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Welcome to Corel Painter

Corel® Painter® X3 is the ultimate digital art studio. Its inventive drawing tools,
realistic brushes, cloning capabilities, and customizable features let you expand your
creative output in exciting new ways. When you use the pressure-sensitive brushes of
Corel Painter, they become fluid extensions of your hand, so the resulting brushstrokes
are unrivaled in texture and precision. What’s more, features such as the ability to
build your own Natural-Media® brushes and customize how brushes interact with the
canvas give you countless ways to develop your artistic ideas. Corel Painter takes you
far beyond what’s possible in a traditional art environment.

This section contains the following topics:
= Using the documentation

= Additional resources

= Registration

= Corel Cinco for Painter

= About Corel Corporation

Using the documentation

The server-based Help gives you access to a full range of up-to-date topics in a
searchable format. You need to have an active internet connection to access the server-
based help. However, if you are working offline, you can access the local help file that
is installed with Corel Painter.

The Help is also provided in PDF format, which is installed on your computer. In
addition, you can refer to the Corel Painter X3 Getting Started Guide, which provides
general overviews about Corel Painter features, presents the most commonly used
procedures, and includes Insights from the Experts.
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Documentation conventions

The following table describes the conventions used in the Help.

Convention Description Example
Mac OS and Windows Commands for Mac OSand  Hold down Command
commands Windows sometimes appear  (Mac OS) or Ctrl
within the same procedural ~ (Windows).
step, with the operating
systems specified in
parentheses.
Modifier keys (Command, Names of modifier keys for ~ Command + | (Mac OS) or

Option, Ctrl, Alt)

Mac OS and Windows
sometimes appear within the
same procedural step, with
the operating systems
specified in parentheses.

Ctrl + I (Windows)

(For the Mac OS, press
Command + I; for
Windows, press Ctrl + 1.)

Menu commands (Choose X
menu P menu item)

You choose a menu name by
clicking it, and then you

Choose File » Quick Clone.

click to choose a menu item IS Edir co
; Mew... HN
from the list. gy e
Recent *
Open Template ¥
Flace...
Clase nw
Clone !
Header bar A header bar is located at the
top or side of some Ol
workspace components, such
as the toolbox, property bar,
and panels.
Panel tab The panel tab appears at the
top of a panel. You can click —
a panel tab to expand that
panel.
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Convention

Description

Example

Panel options menu

Clicking the panel options
menu button displays a pop-
up menu with additional
commands.

Ceor YR R

Flyout

Flyouts are containers shared
by certain tools in the
toolbox. You can open a
flyout by clicking and
holding down the tool on the
flyout that is displayed.

By clicking and holding
down the Layer Adjuster
tool in the toolbox, you can
display a flyout that includes
the Transform tool.

i s

b K]
+
{

A note contains information
that is important to the steps
that precede it. Often, a note
describes conditions under
which the procedure can be
performed.

This command is available
only if you have turned off a
selection.

A tip contains suggestions
related to the procedure.
Some tips present alternative
methods of performing the
steps, or information about
other benefits and uses of the
procedure.

You can choose a brush
category and variant in the
main application or in the
Brush library panel.

To access the Help

= Choose Help » Corel Painter X3 Help (Mac OS) or Help Topics (Windows).

To use the Help

1 Choose Help » Corel Painter X3 Help (Mac OS) or Help topics (Windows).
2 Perform a task from the following table.
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To Do the following

Browse through Help topics Click the Contents tab, and click a topic in
the left pane.

Use the index Click the Index tab, and scroll through the
entries to find a topic.

Search the full text of the Help (Mac OS) Type a word or phrase in the
Search box in the upper-right corner of the
Help window, and press Return.
(Windows) Click the Search tab, type a
word or phrase in the box, and click Go.
Note that the search feature does not
support quotation marks. If you enclose the
word or expression in quotation marks, the
search will not produce any results.

Adjusting the Help window text size

You can adjust the size of the text that displays in the Help window by adjusting the
zoom level in your browser. Adjusting the zoom level quickly increases the size of all
web page elements, including text and images. You can adjust zoom levels in Internet
Explorer, Chrome, Firefox, and Apple Help. Some browsers may offer additional
controls for customizing the font size of the display text. For more information, see the
Help for your browser.

To adjust the size of text in Firefox and Chrome

= In the browser, do one of the following:
= To increase the zoom level, press CTRL and + (Windows) Command and +
(Mac).
= To decrease the zoom level, press CTRL and - or Command and - (Mac).

To adjust the size of text in Internet Explorer

= |n the Internet Explorer browser, do one of the following:
= To increase the zoom level, press CTRL and +.
= To decrease the zoom level, press CTRL and -.
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To adjust the size of text in Apple Help

= In the Apple Help viewer, do one of the following:
= To increase the zoom level, press Command and +.
= To decrease the zoom level, press Command and -.

Additional resources

You can access additional Corel Painter resources online to learn more about the product
and connect with the Corel Painter community.

Resources To access

Corel Painter page on the Corel website http://www.corel.com/painter

Corel Painter Factory http://www.painterfactory.com/

Corel Painter on Twitter http://www.twitter.com/corelpainter
Corel Painter on Facebook http://www.facebook.com/corelpainter

Registration

Registering Corel products is important. Registration provides you with timely access
to the latest product updates, valuable information about product releases and access to
free downloads.

If you skipped the registration process when installing Corel Painter X3, you can
register at www.corel.com/support/register.

Corel Cinco for Painter

Corel® Cinco™ for Painter® is a companion app that lets you control Painter remotely
from your iPad by opening and using any custom palettes that you created in Corel
Painter. You can download Corel Cinco for Painter from the Apple App Store.

Corel Cinco for Painter lets you display only one custom palette at a time, but you can
quickly switch between palettes. Corel Cinco for Painter displays five palette controls
per screen. If your custom palette includes more than five controls, you can swipe the
screen to display the additional controls.
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The icons of the controls are conveniently positioned to match the shape of your
hand so that each finger can quickly tap a control.

Working with Corel Cinco for Painter allows you to extend your workspace and reduce
onscreen clutter. It can also replace traditional shortcut keys.

To allow Corel Cinco for Painter to connect with Corel Painter, you need to enable the
option in the Painter Preferences dialog box.

To allow Corel Cinco for Painter to connect with Corel Painter

1 Do one of the following:
= (Mac OS) Choose Corel Painter X3 menu » Preferences » Connections.
= (Windows) Choose Edit » Preferences » Connections.

Enable the Allow Companion Application to Connect to Painter check box.

3 Type a name in the Service Name box to give your copy of Corel Painter a unique
name.

B

We recommended that you do not enable the Allow Companion
Application to Connect to Painter check box before the companion
application is available.
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You can also specify an Authentication Code to ensure that only a legitimate
user can access your copy of Corel Painter from a remote application.

About Corel Corporation

Corel is one of the world’s top software companies providing some of the industry’s best-
known graphics, productivity and digital media products. Boasting the most
comprehensive portfolio of innovative software, we've built a reputation for delivering
solutions that are easy to learn and use, helping people achieve new levels of creativity
and productivity. The industry has responded with hundreds of awards for innovation,
design and value.

Used by millions of people around the world, our product lines include CoreDRAW®
Graphics Suite, Corel® Painter®, Corel® PaintShop® Pro, Corel® VideoStudio® and
Corel® WordPerfect® Office. For more information on Corel, please visit
www.corel.com.
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What’s new in Corel Painter X3

Corel Painter takes you far beyond what’s possible in a traditional art environment.

This section contains the following topics:

= What's New in Corel Painter X3

< \What's new in Corel Painter 12 Updates 1 and 2
= Changes to the brush control panels

What's New in Corel Painter X3

In this section, you will find information about the new and enhanced features of
Corel Painter X3.

A platform for inspiration, creativity,
and reflection

Brush search Helps you find the perfect brush by
performing a search. Simply type in the
name of the brush variant or a combination
of brush properties, such as jitter or bristle,
to narrow down the search. To find all of the
new brush variants that were added in
Corel Painter X3, type in “X3” in the Search
bar.

For more information, see “Searching and
selecting brushes” on page 295.
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A platform for inspiration, creativity,
and reflection

Reference Image panel

Lets you display an inspirational image in an
easy to use, dockable panel. You can zoom,
pan, and sample colors from the reference
image while maintaining focus on your
digital painting.For more information, see
“Displaying reference images” on page 112.

Enhanced stroke preview

Offers a more detailed preview of the
brushstroke that will appear on the canvas in
real-time. The preview now visually
represents brush parameters such as mixing,
erasing, blending, and jitter. The brush
preview displays in the Brush library panel,
Brush search results panel, and the Stroke
Preview brush control panel.

For more information, “Previewing
brushstrokes and brush dabs” on page 319.

Inspirational Mixer Pads

Lets you choose colors from a collection of
original mixer pads that were created for you
by expert Corel Painter artists.

For more information, see “Displaying and
resizing the Mixer panel” on page 212.

The innovator in digital art

Jitter brushes

Produces more realistic brushstrokes by
introducing an increased amount of
randomness. The Jitter brush variants are
found under various brush categories.

For more information, see “Jitter brushes” on
page 407.

10
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The innovator in digital art

Universal Jitter

Allows you to control the randomness of
various brush features, such as size, angle,
and opacity. You can now use Jitter in
conjunction with a different expression.

For more information, see “Controlling the
behavior of Jitter variants” on page 409.

Minimum controls

Allows you to introduce a range of variation
to a selected expression. You can apply
minimum values for brush controls such as
Size and Opacity.

For more information, “Expression settings”
on page 317.

Additional Flow Maps, Patterns, and Papers

Includes a greater variety of Flow Maps,
Patterns, Papers that you can use in your
paintings.

Easier to learn and use

Smart Brush Settings with added media
panel (Advanced Brush Controls)

Provides you with a more intuitive way of
modifying the advanced brush controls of a
selected brush.

For more information, see “Displaying
advanced brush controls dynamically” on
page 301.

Perspective Guides

Allows you to accurately draw in one, two or
three-point perspective by using preset
guides. The Perspective-Guided Strokes
constrain your strokes to direct them
towards the vanishing points. This feature
replaces the Perspective Grid feature.

For more information, “Using Perspective
Guides” on page 186.
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Easier to learn and use

Enhanced Cloning Reintroduces the traditional side-by-side
cloning workflow and lets you view the
crosshair cursor on your source image to
increase painting accuracy. In addition, you
now have the ability to edit the source
image. For example, you can apply various
effects to the source image.

For more information, see “Cloning images”
on page 149 and “Editing, updating, saving,
and exporting clone source images” on

page 157.

Transform across layers Allows you to apply transformations to
multiple layers and layer groups
simultaneously.

For more information, “Transforming layers”
on page 495.

Set maximum colors for color sets Lets you specify a maximum number of
colors when creating new color sets.

For more information, see “Creating and
exporting color sets” on page 223.

Show Onion Skin layers Allows you to display underlying frames
when working with movies.

For more information, see “Using onion
skinning” on page 797.

Performance

Memory Extender Lets you take advantage of more of your Mac
systems’s available RAM by letting you
control how much RAM you want to
designate to Painter. This features was
introduced in Painter 12.2.1.

For more information, see “Performance
preferences” on page 840.
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What’s new in Corel Painter 12 Updates 1 and 2

If you are migrating to Corel Painter X3 from Corel Painter 12, you may not be aware
of the features and enhancements that were added to Corel Painter 12 Updates 1 and
2. These features and enhancements are also available in Corel Painter X3.

Corel Painter 12 Update 1 Features

Ability to import and export brush libraries,
categories, and variants

Allows you to import and export brush
libraries, categories, and variants so you can
better manage brush resources.

For more information, “Importing and
exporting brush libraries, categories, and
variants” on page 309.

Creating and removing brush libraries

Allows you to more easily create and delete
custom brush libraries.

For more information, “Creating and
deleting brush libraries” on page 307.

Creating and removing brush categories

Allows you to store brush variants in custom
brush categories. You can also remove
custom brush libraries when you no longer
need them.

For more information, “Creating and
deleting brush categories” on page 306.

Saving brush variants

Allows you to quickly save the custom brush
variants that you create.

For more information, “Saving and deleting
brush variants” on page 304.

Moving brush variants

Allows you to easily drag variants between
categories.

For more information, “Copying and moving
brush variants” on page 303.

What’s new in Corel Painter X3
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Corel Painter 12 Update 1 Features

Deleting Workspaces

Allows you to delete custom Workspaces
from within the application.

For more information, see “Creating,
importing, exporting, and deleting
workspaces” on page 46.

Color mixing enhancements

Allows you to open images as mixer pads
and save mixer pads to the PNG file format.

For more information, see “Opening images
in the Mixer panel” on page 216 and “Saving
the Mixer pad” on page 219.

Panel resizing

Lets you vertically resize most panels within
a palette.

For more information, see “Rearranging
panels and palettes” on page 39.

Navigator panel enhancements

Lets you hide the image information area or
the controls of the Navigator panel.

For more information, see “Navigating
images and viewing image information” on
page 63.

Corel Painter 12 Update 2 Features

Flow Maps

Introduces an additional textured surface for
working with Real Watercolor and Real Wet
Oil brushes that help you direct the flow of
paint.

For more information, see “Applying and
adjusting flow maps” on page 419.

Vertical docking of panels

Allows you to vertically dock panels in the
document window.

For more information, see “Rearranging
panels and palettes” on page 39.
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Corel Painter 12 Update 2 Features

Support for Corel Cinco for Painter

Allows Corel Painter to connect to Corel
Cinco for Painter, which is a companion iPad
app that integrates seamlessly into your
current workflow to enhance productivity.

For more information, see “Corel Cinco for
Painter” on page 5.

Wacom Multi-Touch support

Enables enhanced multi-touch support for
Wacom Intuos 5 touch tablets. You can now
simultaneously pan, rotate, and zoom the
canvas.

For more information, see “Wacom Intuos
support” on page 82.

Changes to the brush control panels

A number of brush controls panels were more logically organized to better reflect the
structure of the Corel Painter brush engine. The following table maps the Corel Painter
12 brush control panels to the new Corel Painter X3 brush control panels.

For more information about the brush control panels that include the new Jitter
controls, see “Controlling the behavior of Jitter variants” on page 4009.

What’s new in Corel Painter X3
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Corel Painter 12 brush control panels Corel Painter X3 brush control panels

Dab Profile panel

Stroke Preview panel (New)
Dab Preview panel (New)
Dab Profile panel (Modified)
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General panel (Modified)
Stroke Attributes panel (New)
Opacity panel (New)

Grain panel (New)
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Corel Painter 12 brush control panels Corel Painter X3 brush control panels
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Size panel (Modified)
Bristles panel (New)
Multi panel (New)

Spacing panel
Spacing panel (Modified)
Smoothing panel (New)
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Workspace tour

The Corel Painter workspace has been designed to give you easy access to tools, effects,
commands, and features. The workspace is organized by using a series of menus,
selectors, panels, and interactive palettes.

This section contains the following topics:

= Corel Painter terms

= Exploring the Document window

= Exploring the toolbox

= Displaying the toolbox

< Displaying the Media Selector bar

= Displaying the property bar

= Exploring the Navigator panel

= Displaying the Brush Selector bar and the Brush library panel
= Exploring panels and palettes

= Rearranging panels and palettes

= Creating and modifying custom palettes

= Managing custom palettes

< \Working with libraries

= Creating, importing, exporting, and deleting workspaces
= Restoring the default Corel Painter settings

Corel Painter terms

Before you get started with Corel Painter, you should be familiar with the following
terms.
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Term

Description

Canvas

The canvas is the rectangular work area inside the document
window. In addition, the canvas serves as the background layer of
the image. However, unlike other layers, it is always locked. The
size of the canvas also determines the size of the image that you
create.

Pixels-per-inch (ppi)

The default unit of measurement for resolution in Corel Painter.
Pixels-per-inch (ppi) is equivalent to dots per inch (dpi).

Layer

Layers are independent image elements that stack on top of the
canvas. You can manipulate the content of a layer without
altering the canvas. Layers let you experiment with different
compositions and effects without risking an unwanted,
permanent edit.

Brush category

Brush categories are groups of similar brushes and media.

Brush variant

Brush variants are specific brushes and brush settings within a
brush category.

Dab types The dab type controls the way a brush applies color to the
painting surface. In Corel Painter, there are numerous dab types
that fall under two dab type groups: rendered and dab-based,
also known as pixel-based.

Rendered dab type The rendered dab type produces continuous, smooth-edged

strokes. For example, Camel Hair and Airbrush use the rendered
dab type.

Dab-based dab type

The dab-based dab types produce brushstrokes that are made up
of tiny dabs of color that are closely spaced together so they
appear smooth.

Panel A panel is a single tabbed container that displays commands,
controls, and settings for a specific feature. Panels reside in a
palette. For example, the Color panel contains controls that
allow you to choose colors.

Palette A palette is a container for one or multiple panels.

Paper Paper allows you to control both the color and texture of the
canvas.
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Term

Description

Clone source

The clone source determines the image, or image area, that you
want to reproduce through cloning. A document can include
multiple clone sources.

Clone document

The clone document is created by copying the original clone
source image which allows you to reproduce a painterly version of
the source image. A copy of the clone source is embedded in the
clone document. In addition, you can add multiple clone sources
to a clone document.

Image sampling

Image sampling lets you copy part of one image and reuse it
elsewhere in the image or in another image. You can sample an
image by using the Rubber Stamp tool, a Cloner brush that
supports offset sampling, or a Cloner brush that supports multi-
point sampling. Sampling is similar to cloning, but, unlike
cloning, it does not create a separate document that stores clone
sources.

Composite method

A composite method, which is similar to blend modes in Adobe
Photoshop, lets you change how a layer blends with an
underlying image.

Workspace tour
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Exploring the Document window

The document window is the area outside the canvas that is bordered by scroll bars and
application controls.

o
= e
-

Ean 8

Circled numbers correspond to the numbers in the following table, which
describes the main components of the application window. (Artwork by Karen
Bonaker)

Part Description

1. Menu bar Lets you access tools and features using pull-down menu
options
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Part

Description

2. Brush Selector bar

Lets you open the Brush library panel to choose a brush
category and variant. It also allows you to open and manage
brush libraries.

3. Property bar

Displays commands that relate to the active tool or object. For
example, when the Fill tool is active, the fill property bar
displays commands for filling selected areas.

4. Advanced Brush
Controls

Lets you quickly access the advanced brush controls for any
default brush variant. It also displays an enhanced stroke
preview of the currently selected brush variant.

5. Brush Search bar

Lets you quickly search the content of the currently selected
brush library to find brushes that match a specific description.

6. Navigator panel

Lets you navigate in the document window, change the
magpnification level, and access various document viewing
options, such as Tracing Paper and Drawing Modes

7. Color panel Lets you choose main and additional colors for painting in
Corel Painter documents.
8. Mixer panel Lets you blend colors together to create new colors. You can

also open inspirational mixer pads designed by expert Corel
Painter artists. (The inspirational mixer pad in the image was
created by artist Skip Allen.)

9. Color Set Libraries
panel

Displays the colors in the current color set so you can organize
groups of colors.

10. Layers panel

Lets you manage the hierarchy of layers and includes controls
for creating, selecting, hiding, locking, deleting, naming, and
grouping layers

11. Channels panel

Lets you manage channels and includes controls for creating,
hiding, inverting, deleting, loading, and saving channels

12. Clone Source panel

Lets you open and manage clone sources.

13. Reference Image
panel

Lets you display an inspirational image in the document
window while maintaining focus on the canvas.

Workspace tour
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Part Description

14. Toolbox Lets you access tools for creating, filling, and modifying an
image
15. Canvas The canvas is the rectangular work area inside the document

window whose size determines the size of the image you
create. The canvas acts as the image background and, unlike a
layer, it is always locked.

Exploring the toolbox

You can use the tools in the toolbox to paint, draw lines and shapes, fill shapes with
color, view and navigate documents, and make selections. Under the toolbox is a color
selector, plus six content selectors that let you choose papers, gradients, patterns, looks,
and nozzles.

The following table provides descriptions of the tools in the Corel Painter toolbox.

Tool Description

Color tools

_;é The Brush tool lets you paint and draw on the canvas or a layer.
Brush categories include pencils, pens, chalk, airbrushes, oil paints,

watercolors, and more. When the Brush tool is selected, you can
choose specific brushes from the Brush library panel. For more
information, see “Selecting, managing, and creating brushes” on
page 279.

} The Dropper tool lets you pick up a color from an existing image.
The property bar shows the values of the color. When you select a
color with the Dropper tool, that color becomes the current color in
the Color panel. For more information, see “Sampling colors from
images” on page 208.

é The Paint Bucket tool lets you fill an area with media, such as a

' color, gradient, pattern, weave, or clone. The property bar shows
options for the areas that you can fill and the media that you can use.
For more information, see “Working with color fills” on page 229.
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Tool

Description

Color tools

&

The Eraser tool lets you remove unwanted areas from an image. For
more information, see “Erasing image areas” on page 123.

Selection tools

3

The Layer Adjuster tool is used to select, move, and manipulate
layers. For more information, see “Displaying the layers panel” on
page 483.

K

The Transform tool lets you modify selected areas of an image by
using different transformation modes. For more information, see
“Preparing selections for transformations” on page 565.

O

The Rectangular Selection tool lets you create rectangular
selections. For more information, see “Getting started with
selections” on page 544.

The Oval Selection tool lets you create oval selections. For more
information, see “Getting started with selections” on page 544.

The Lasso tool lets you draw a freehand selection. For more
information, see “Getting started with selections” on page 544.

The Polygonal Selection tool lets you select an area by clicking
different points on the image to anchor straight line segments. For
more information, see “Creating path-based selections” on page 546.

The Magic Wand tool lets you select an area of similar color by
clicking or dragging in an image. For more information, see
“Creating pixel-based selections” on page 549.

The Selection Adjuster tool lets you select, move, and manipulate
selections created with the Rectangular, Oval, and Lasso selection
tools and selections converted from shapes. For more information, see
“Preparing selections for transformations” on page 565.

The Crop tool lets you remove unwanted edges from an image. For
more information, see “Cropping images” on page 73.
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Tool Description

Shape tools

éj’ The Pen tool lets you create straight lines and curves in objects. For
more information, see “Drawing lines and curves” on page 753.

The Quick Curve tool lets you create shape paths by drawing
freehand curves. For more information, see “Adjusting curvature” on
page 764.

The Rectangular Shape tool lets you create rectangles and squares.
For more information, see “Drawing shapes” on page 751.

The Oval Shape tool lets you create circles and ovals. For more
information, see “Drawing shapes” on page 751.

The Text tool creates text shapes. Use the Text panel to set the font,
point size, and tracking. For more information, see “Adding text” on
page 779.

5 O OO 9

R The Shape Selection tool is for editing Bézier curves. You use the
Shape Selection tool to select and move anchor points and adjust
their control handles. For more information, see “Selecting a shape”
on page 759.

}6 The Scissors tool lets you cut an open or closed segment. If the
segment is closed, after you click on a line or point, the shape path
becomes open. For more information, see “Cutting and joining shape
segments” on page 766.

% The Add Point tool lets you create a new anchor point on a shape
path. For more information, see “Adding, deleting, and moving
anchor points” on page 762.

= The Remove Point tool lets you remove an anchor point from a
shape path. For more information, see “Adding, deleting, and moving
anchor points” on page 762.

4¢ The Convert Point tool is used to convert between smooth and
corner anchor points. For more information, see “Adjusting
curvature” on page 764.
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Tool

Description

Photo tools

¥

The Cloner tool gives you quick access to the last Cloner brush
variant you used. For more information, see “Painting in the clone” on
page 159.

2

The Rubber Stamp tool gives you quick access to the Straight
Cloner brush variant, and lets you to sample areas within an image or
between images. For more information, see “Performing offset
sampling” on page 163.

.’

The Dodge tool lets you lighten the highlights, midtones, and
shadows in an image. For more information, see “Dodging and
burning” on page 270.

The Burn tool lets you darken the highlights, midtones, and shadows
in an image. For more information, see “Dodging and burning” on
page 270.

Symmetry tools

ale

The Mirror Painting mode lets you create a perfectly symmetrical
painting. For more information, see “Using the Mirror Painting
mode” on page 182.

S

The Kaleidoscope mode lets you transform basic brushstrokes into
colorful and symmetrical kaleidoscope images. For more information,
see “Using the Kaleidoscope Painting mode” on page 184.

Composition tools

D

The Divine Proportion tool lets you plan compositions by using
guides based on a classical composition method. For more
information, see “Using the Divine Proportion tool” on page 192.

HH

The Layout Grid tool lets you divide your canvas so that you can
plan your composition. For example, you can divide your canvas into
thirds vertically and horizontally to use the compositional rule of
thirds. For more information, see “Using the Layout Grid” on

page 179.
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Tool Description

Composition tools

.8 The Perspective Guides tool lets you display guides using one, two
@ or three-point perspective. For more information, see “Using
Perspective Guides” on page 186.

Navigation tools

@ The Grabber tool lets you scroll through an image quickly. For more
information, see “Repositioning images” on page 72.

p The Magnifier tool lets you magnify areas of an image when you are
performing detailed work, or reduce areas to get an overall view of an
image. For more information, see “Zooming images” on page 65.

O The Rotate Page tool lets you rotate an image window to
accommodate the way you naturally draw. For more information, see
“Rotating images and the canvas” on page 68.

Selectors

The Color selector lets you choose main and additional colors. The

O front swatch displays the main color, and the back swatch displays the
additional color. For more information, see “Choosing colors from the
Color panel” on page 202.

The Paper Selector opens the Papers panel. From the Papers panel,
you can choose a paper texture to alter the canvas surface and achieve
more realistic results when applying brushstrokes. For more
information, see “Wobrking with paper texture and grain” on

page 133.

-] The View Mode selector allows you to switch between Full Screen
and Windowed. For more information, see “Switching document
views” on page 62.

Displaying the toolbox

The toolbox is open by default, but you can close it. In addition, to minimize the space
required to display the toolbox, tools of similar function are grouped together and they
are accessible from flyout menus. The button for only one of these tools is displayed at
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a given time on the toolbox. A flyout menu is indicated by a triangle in the lower-right
corner of the button. You can open a flyout to access all of its tools.

You can also reposition the toolbox by moving it in the application window. In addition,
you can change the toolbox display. For example, you can change the toolbox
orientation.

To open or close the toolbox
= Choose Window » Toolbox.

You can also close the toolbox by clicking the close button on the toolbox
header bar.

To access tools grouped in flyouts

1 In the toolbox, click and hold the tool icon whose flyout you want to open.
A flyout menu of the entire group of related tools appears.

2 Click the tool that you want to use.
The tool you've chosen appears in the toolbox.

To move the toolbox
= Drag the toolbox header bar to a new location in the application window.

To change the toolbox display
1 Choose Edit » Preferences » Interface.
2 Choose an option from the Toolbox Layout list box.

Displaying the Media Selector bar

The Media Selector bar gives you quick access to the libraries for the following
Corel Painter media: patterns, gradients, nozzles, weaves, and looks. The Media
Selector bar is open by default, but you can close it at any time.
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The Media Selector bar (displayed horizontally). From left to right:
Pattern Selector, Gradient Selector, Nozzle Selector, Weave Selector,
Look Selector.

You can also reposition the Media Selector bar by moving it in the application window.
In addition, you can change the Media Selector bar display. For example, you can change
the Media Selector bar orientation or increase the size of the buttons.

To open or close the Media Selector bar
= Choose Window » Media Selector.

You can also close the Media Selector bar by clicking the close button on the
header bar.

To move the Media Selector bar
= Drag the Media Selector bar header to a new location in the application window.

To change the Media Selector bar display
1 Choose Edit » Preferences » Interface.
2 Choose an option from the Media Layout list box.

Displaying the property bar

In Corel Painter, the property bar displays options for the currently selected tool. By
default, the property bar displays in the application window docked below the menu
bar, but you can close it. You can also move the property bar or dock it to the application
window or to other panels.

The property bar for the Grabber tool.
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From the property bar you can access and change tool options and settings. Tool settings
are retained when you switch from one tool to another. You can also use the property
bar to restore the default settings of the selected tool.

To open or close the property bar
= Choose Window P Property Bar.

You can also close the property bar by clicking the close button on the header
bar.

To move or dock the property bar
= Perform a task from the following table.

To Do the following

Move the property bar Drag the property bar’s header bar to a new
location.

Dock the property bar Drag the header area of the property bar,

and place it under the menu bar. The
property bar snaps into place.

To reset the default tool settings
= Click the Reset Tool button on the property bar.

The Reset Tool button on the property bar has the same icon as the selected tool in
the toolbox.

Various Reset Tool buttons for the Grabber property bar.

Exploring the Navigator panel
The Navigator panel is a convenient tool for managing many aspects of a document.

You can use the Navigator panel to better orient yourself in the document window and
modify the document window display. For example, when you’re working at a high
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zoom level, or with a large image, you can use the Navigator panel’s small canvas
preview to display the entire image without having to zoom out. You can also move to
a different image area without having to adjust the zoom level. In addition, you can
change the zoom level or rotate the canvas from the Navigator panel.

AN

The Navigator’s canvas preview allows you to view the entire image even
when you're zoomed in.

The Navigator lets you enable various tools such as the drawing modes, Impasto
information, tracing paper, grids, and color management.

The Navigator panel also displays document information such as the X and Y
coordinates and the cursor position to help you navigate the image. You can also view
document width, height, and resolution. For more information, see “Navigating images
and viewing image information” on page 63.

Displaying the Brush Selector bar and the Brush library panel

The Brush library panel lets you choose a brush from the currently selected brush
library. It also allows you to organize and display brushes in various ways. For example,
you can create a new brush library, open a previously stored brush library, and view the
most recently used brushes. The Brush library panel displays the content of only one
brush library at a time.
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You can access the Brush library panel by clicking the Brush Selector on the
Brush Selector bar.

In the Brush library panel, brushes are organized into categories, which contain brush
variants. Brush categories are groups of similar brushes and media. Brush variants are
specific brushes and brush settings within a brush category. For example, in the Pastels
category, there are pencil, chalk, soft, and hard pastel brush variants. You can change

the display of the categories and variants. For more information, see “Organizing and

displaying brushes in the Brush library panel” on page 301.
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The Brush library panel allows you to browse all of the brush categories and
variants for the currently open brush library.

To hide or show the Brush Selector bar
e Choose Window » Brush Selector.

You can also close the Brush Selector bar by clicking the close button on the
header bar.

To move the Brush Selector bar
= Perform a task from the following table.
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Exploring panels and palettes

The interactive panels in Corel Painter are single tabbed containers that let you access
content libraries, commands, controls, and settings. Panels are stored in palettes. You
can store one or multiple panels in a palette. For example, you can reconfigure the
panels that you most often use in one palette. You can also arrange panels and palettes
in the application window to quickly access the tools and controls that you use most
often or to maximize screen space. For example, you can display all color-specific panels
in one color palette, or display panels individually.
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This palette includes three color-related panels: Color, Mixer, and Color
Set Libraries. You can access a panel’s content by clicking its tabs.

Corel Painter also includes the Brush controls palette, which is a preset palette that
groups all panels that contain brush-related settings. You can copy an individual brush

control panel to the workspace, but you can’t remove any of the brush control panels
from the palette.

Exploring panels

Corel Painter includes several panels that you can group together to create a custom
palette.
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Panel

Description

Brush Control panels

The brush control panels are included in the
Brush Controls palette. They include the
following panels: General, Stroke
Attributes, Opacity, Grain, Dab Profile,
Size, Bristles, Spacing, Smoothing, Angle,
Static Bristle, Computed Circular, Well,
Rake, Multi, Mouse, Cloning, Impasto,
Image Hose, Airbrush, Water, Liquid
Ink, Digital Watercolor, Artists’ Qils,
Real Watercolor, Real Wet Oil, Stroke
Jitter, RealBristle™ Hard Media, Color
Variability, Color Expression, Brush
Calibration, Dab Preview, and Stroke
Preview.

Allows you to customize brush variants. For
more information, see “Adjusting brushes
with brush controls” on page 315.

Advanced Brush Controls panel

Generates a grouping of brush control panels
that are relevant to the currently selected
brush. For more information, see
“Displaying advanced brush controls
dynamically” on page 301.

Color panels

Color Lets you choose main and additional colors
for painting in Corel Painter documents. For
more information, see “Choosing colors from
the Color panel” on page 202.

Mixer Lets you mix and blend colors as you would

on an artist’s palette. For more information,
see “Exploring the Mixer panel and mixing
controls” on page 210.

Color Set Libraries

Displays the colors in the current color set so
you can organize groups of colors. For more
information, refer to “Working with color
sets” on page 220.
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Panel

Description

Paper panels

Papers

Lets you apply and edit paper textures

Paper Libraries

Lets you open and manage paper libraries.
You can also choose a paper texture.

Media library panels

Patterns, Gradients, Nozzles, Looks, and
Weaves library panels

Let you open and manage media libraries.
You can also choose media.

Image Portfolio and Selection Portfolio

Contain all images or selections in the
current library. You can view the items as
thumbnails or in a list as well as preview the
current item. For more information, see
“Storing layers as images in the Image
Portfolio” on page 63 and “Working with
the Selection Portfolio” on page 558.

Media control panels

Patterns, Gradients, and Weaves control
panels

Lets you apply and edit patterns, gradients,
and weaves

Flow Map panels

Flow Map panel

Lets you apply and manipulate flow maps.
For more information, see “Applying and
adjusting flow maps” on page 419.

Flow Map Libraries panel

Lets you open, manage, and navigate flow
map libraries. For more information, see
“Choosing flow maps and compatible brush
variants” on page 421.
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Panel Description

Navigator, Clone Source, and Reference
Image panels

Navigator panel Lets you navigate the document window.
You can also view document information,
such as width and height; X and Y
coordinates and the cursor position; context-
sensitive information based on a selected
tool; and unit information, such as pixels,
inches, and resolution. For more
information, see “Exploring the Navigator
panel” on page 31.

Clone Source panel Lets you open and manage clone sources. For
more information, see “Cloning images” on
page 149.

Reference Image panel Lets you display an inspirational image in
the document window while maintaining
focus on the canvas. For more information,
see “Displaying reference images” on
page 112.

Layers and Channels panels

Layers Lets you preview and arrange all layers in a
Corel Painter document. You can use
Dynamic Plug-ins, add new layers (including
Watercolor and Liquid Ink layers), create
layer masks, and delete layers. In addition,
you can set the composite method and
depth, adjust the opacity, and lock and
unlock layers. For more information, see
“Layers” on page 479.
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Panel Description

Layers and Channels panels

Channels Lets you preview thumbnails of all the
channels in a Corel Painter document,
including RGB composite channels, layer
masks, and alpha channels. From the panel,
you can also load, save, and invert existing
channels, and create new channels. For more
information, see “Alpha Channels” on
page 529.

Auto-Painting panels

Underpainting Lets you adjust tone, color, and detail in a
photo in preparation for auto-painting. This
panel is used in the first step of the photo-
painting process. For more information, see
“Creating underpaintings” on page 141.

Auto-Painting Lets you specify a range of settings that
control how brushstrokes are applied. This
panel is used in the second step of the photo-
painting process. For more information, see
“Auto-painting photos” on page 144.

Restoration Lets you fine-tune a painting by providing
brushes that help you restore detail. This
panel is used in the third step of the photo-
painting process. For more information, see
“Restoring detail to paintings” on page 147.

Composition panels

Divine Proportion Lets you customize the Divine Proportion
guide — a tool that helps you plan a layout
according to a classic composition method.
For more information, see “Using the Divine
Proportion tool” on page 192.
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Panel Description

Composition panels

Layout Grid Lets you customize the Layout Grid — a tool
that helps you divide your canvas so that you
can plan your composition. For more
information, see “Using the Layout Grid” on
page 179.

Text and Scripts panels

Text Lets you perform all text-related tasks, such
as choosing fonts, adjusting opacity, and
applying drop shadows. For more
information, refer to “Adding text” on
page 779.

Scripts Lets you access all commands and settings
related to scripts. For example, you can
open, close, play, and record scripts from the
Scripts panel. For more information, see
“Using scripts to automate tasks” on
page 813.

Rearranging panels and palettes

You can rearrange the display of panels to better match your workflow. For example,
you can group task-related panels together in one palette. At any time, you can further
customize these palettes by adding or removing a panel, repositioning a panel, or
moving a panel to another palette.

You can easily display a panel when you need it, and you can quickly close a panel when
you're done. If you want to save screen space, but keep the panels and palettes displayed
(in the application window), you can collapse or resize them.

Palettes and panels float in the workspace. Docking attaches the panel or palette to the
vertical edge of the application window. Undocking detaches them from other parts of
the workspace, so you can move them. To perform docking, you need to grab a panel’s
tab or a palette’s header bar.
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Most panels in Corel Painter contain option menus from which you can access a series
of related commands. For example, you can use the options menu in the Paper controls
panel to capture, make, and invert paper textures.
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A typical palette features a header bar (1), panel tabs (2), and a
Panel options button (3).
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By default, the Color panel is open and is grouped in a palette with the
Mixer and Color Set Libraries panels.

To group panels into palettes
= Perform a task from the following table.

To Do the following

Group panels into a palette Drag a panel by its tab to another open
panel to create a group.

Add a panel to a palette Drag the panel tab to the palette.

Remove a panel from a palette Drag the panel tab out of the palette.

Reposition a panel in a palette Drag the panel tab to a new location in the
palette.
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To hide or show a panel or palette
= Perform an action from the following table.

To Do the following

Hide or show a panel from a menu Choose Window P [Panel name].

Hide an open panel Click the Close button [ on the panel tab.
Hide an open palette Click the Close button [l on the header bar.
B

When you choose Window » Show Panels, only the panels that were open
when you chose Hide Panels are displayed.

%

You can restore a previously hidden palette by choosing Window, and
choosing the name of a panel that is contained in the palette.

To expand or collapse a panel
= Double-click the panel tab.

To resize a panel or palette
= Perform a task from the following table.

To Do the following

Resize a panel or palette proportionally Point to the lower right corner of the panel
or palette. When the cursor changes to a
double-sided arrow, drag the panel or palette
to resize it.

Resize a panel or palette vertically Point to the lower edge of the panel or
palette. When the cursor changes to a
double-sided arrow, drag the edge of the
panel or palette to resize it.

Resize a panel or palette horizontally Point to the right edge of a panel or palette
header. When the cursor changes to a
double-sided arrow, drag the edge of the
panel or palette to resize it.
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To dock or undock a palette
= Perform a task from the following table.

To Do the following

Dock a palette Drag the palette header bar, or the blank
space to the right of the tabs, to the vertical
edge of the application window. The palette
snaps into place when it lines up with the

edge.

Undock a palette Drag the blank area to the right of the panel
tabs away from the edge of the application
window.

Dock a panel Drag the panel tab to the vertical edge of the

application window. The panel snaps into
place when it lines up with the edge.

Undock a panel Drag the panel tab away from the
application window.

B

If there’s not enough space along the vertical edge of the application window
(for example, if you have a lot of expanded palettes), you may not be able to
dock a panel or a palette. Collapse one or multiple panels to create sufficient
space for docking.

You cannot dock panels or palettes with toolbars.

To access additional panel options
= In the panel, click the Panel options button £, and choose an option.

Creating and modifying custom palettes

Corel Painter lets you create custom palettes that contain only the features that you

want so you can quickly access them. For example, you can place items from the Brush
library panel or any of the Media library panels in a custom palette. If the item that you
want is represented on a panel with an icon, you can create a custom palette simply by
holding down Shift and dragging the icon out of a panel to the application window. This
method works for brush variants, paper textures, media, such as gradients and patterns,
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and nozzles, looks, and scripts. You can also add commands from the main menus or
panel options to custom palettes.

Items that appear on a custom palette are references (aliases or shortcuts) to the original.
This means that if you change the original — for example, by modifying and saving a
brush variant — the custom panel button loads the newest version. However, if you
delete the original, Corel Painter won't be able to find the item again to load in the
custom palette.

Custom palettes behave like the standard panels. For more information about working
with panels, see “Rearranging panels and palettes” on page 39.

To create a custom palette

1
2
3

Choose Window P Custom Palette » Add Command.
Choose New from the Add To list box.

With the Add Command dialog box open, do one of the following:

= Choose a menu item from a default Corel Painter menu.

= Choose a menu item from the Other menu to add additional controls to a
custom palette.

= Choose a menu item from the Panel Menus menu to add a panel, or any of the
items included in a panel’s options flyout menu, to a custom palette.

= Choose a menu item from the Tools menu to add a toolbox tool to a custom
palette.

In the Add Command dialog box, click Ok.

You can also create a custom panel by pressing Shift and dragging a button to
the application window.

You can add brush variants that are stored in different brush libraries to the
same custom palette. When you choose a brush variant from the custom
palette, the brush library in which the brush variant is stored is automatically
loaded in the Brush library panel. This allows you to quickly switch between
brush libraries.

To open or close a custom palette

Perform a task from the following table.
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To Do the following

Open a custom palette Choose Window » Custom Palette »
[Custom Panel Name].

Close a custom palette On the custom panel header bar, click the
Close button.

To add items to a custom panel
= Perform a task from the following table.

To Do the following

Add a button from a panel Hold down Shift and drag a button from one
panel to the custom panel.

Add a menu item Choose Window » Custom Palette » Add
Command. Choose the custom panel from
the Add To list box, and with the Add
Command dialog box open, choose a menu
item, and click OK.

Tools from the main toolbox cannot be added to a custom panel.

Managing custom palettes

You can manage your custom palettes in the Custom Palette Organizer. Corel Painter
names custom palettes “Custom 1”, “Custom 2,” and so on. For ease of use, you can
rename them.

Corel Painter keeps your custom palettes from one session to the next. You can also save
a custom palette to a file. If you save it to a file, you can remove it from Corel Painter,
and then load it again later. You can delete obsolete custom palettes or those you don’t
use very often.

To rename a custom palette
1 Choose Window » Custom Palette » Organizer.
2 Choose a palette from the Custom Palette list.
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3 Click Rename.
4 In the Palette Name dialog box, type a name in the New Palette text box.

To save a custom palette
1 Choose Window » Custom Palette » Organizer.
2 Choose a palette from the Custom Palette list.
3 Click Export.
4 In the New Palette File dialog box, type a name in the File Name text box.
5 Choose the drive and folder where you want to save the file.
It's a good idea to store all saved palettes in the same folder.

To import a custom palette

1 Choose Window » Custom Palette » Organizer.

2 In the Custom Palette Organizer, choose a palette from the Custom Palette list.
3 Click Import.
4

In the Open Palette File dialog box, choose the file where the custom palette is
saved.

Click Open.

(¢,

Only custom palette files created with version 8.1 or later are supported by
Corel Painter. Custom palettes created with version 7 or earlier cannot be
loaded.

To delete a custom palette

1 Choose Window P Custom Palette » Organizer.
2 Choose a palette from the Custom Palette list.

3 Click Delete.

Working with libraries

A library is a storage place that helps you organize and manage a collection of similar
items, such as brushes or paper textures. For example, the default paper textures are
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contained in the Paper Textures library, which is loaded by default when you open
Corel Painter. As you customize paper textures and other resources, you can save them
to your own libraries. Libraries are available for brushes, gradients, layers, lighting,
looks, nozzles, paper textures, patterns, selections, scripts, and weaves. For more
information, see “Libraries” on page 273 and “Importing and exporting brush libraries,
categories, and variants” on page 309.

o

The Paper Libraries panel lets you choose, organize, and apply paper textures.

Creating, importing, exporting, and deleting workspaces

Corel Painter lets you completely customize your workspace to suit your workflow
needs. You can customize Brush libraries, Paper libraries, and Portfolios and save
these changes to use later. In addition, you can easily create multiple workspaces, each
with different libraries and portfolios. You can even share these customized workspaces
with others by importing or exporting them. However, if you are importing a
workspace that was created in an older version of Corel Painter, only libraries and
custom palettes are preserved in Corel Painter X3.

You can also delete any obsolete workspaces.

To create a new workspace
1 Choose Window » Workspace » New Workspace.
2 Type a name in the Workspace Name text box.

3 From the Based On list box, choose the workspace on which you want to base the
new workspace.

4 Click Save.
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The application switches to the new workspace.

To switch to a different workspace
= Choose Window » Workspace » [Workspace Name].

To import a workspace

1 Choose Window » Workspace » Import Workspace.
2 Choose the workspace file that you want to import.

3 Click Open.

To export a workspace

1 Choose Window » Workspace » Export Workspace.
2 Choose the workspace that you want to export.

3 Click Save.

To revert to the default workspace
= Choose Window » Workspace » Default.

B

Corel Painter lets you modify the default workspace, so this workspace may
eventually differ from the factory default workspace. If you restore the factory
default workspace, you will lose all customizations unless you save the
workspace. For more information, see “Restoring the default Corel Painter
settings” on page 48.

To delete a workspace

1 Choose Window » Workspace » Delete Workspace.

2 From the Workspace list box, choose the workspace that you want to delete.
3 Click Delete.

If you are trying to remove the active workspace, you may be prompted to choose a
new active workspace.

Workspace tour 47



Restoring the default Corel Painter settings

You can restore the Corel Painter workspace to its default factory settings. The restoring
process removes all modifications and customizations that you made to the application
— including the following:

All libraries (Brushes, Papers, Scripts, Nozzles, etc)
Custom palettes

Palette Layout(s)

Color Sets

All preferences (Preferences dialog box)

Customized keyboard shortcuts

Brush tracking and calibration settings

Recent brushes

Color Management presets

Perspective Guides, Layout, and Divine Proportion presets

Before restoring the Corel Painter default workspace, we recommend that you export
any libraries that you want to preserve. For example, if you created custom brushes, you
can export the brush library. For more information, see “Importing and exporting
libraries” on page 273.

To restore Corel Painter to its default factory settings

1

2

Hold down Shift and start Corel Painter.

A warning appears, asking you to verify that you want to erase all of the
modifications that you have made to Corel Painter. Restoring the default factory
settings copies the original workspace settings from the installation to the user
folder.

Choose whether you want to restore the current workspace or all workspaces.
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A short tour of Corel Painter for users of Adobe
Photoshop

by Cher Threinen-Pendarvis

Corel Painter is known for its responsive, realistic brushes, multitude of rich textures,
and fabulous special effects, which cannot be found in any other program. The biggest
difference that you will notice between Adobe Photoshop and Corel Painter is the
warmth and texture of the Natural-Media brushes and paper textures of Corel Painter.
You'll find brushes with realistic bristles that lay down oily paint and dry-media
brushes, such as variants in the Chalk and Pastels categories, that are sensitive to
textures on the canvas. Now, let’s get started!

Before we begin the tour, you need to make sure that you are displaying the default
panels and palettes. To display the default settings, choose the Window menu, and
choose Arrange Palettes P Default.

Property bar

At the very top of the screen, you'll see the property bar, which is similar to the Options
bar in Photoshop. The property bar changes contextually, depending on the tool that
you choose from the toolbox.

o =¥ o oo

The property bar with the Grabber tool selected from the toolbox.

Brush Selector bar

On the far left of the property bar is the Brush Selector bar, which lets you open the
Brush library panel. The Brush library panel contains the amazing brush categories and
brush variants of Corel Painter, such as the Real Watercolor Brushes category and its
variants.
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The Brush Selector bar (left) lets you choose a brush category and a brush variant (right).

Color panel

On the upper right corner of your screen you'll see the large, beautiful Color panel,
which lets you choose colors. You can choose colors by using the Hue Ring and the
Saturation/Value Triangle. However, if you prefer to mix color by using numbers, you
can adjust the three sliders that are located under the Hue Ring. By clicking the panel
options button on the right side of the Color panel, you can set the sliders to display
either Red, Green, and Blue, or Hue, Saturation, and Value.

Also located on the Color panel is the Clone Color button, a useful control that lets
you paint with color from a source image. On the left of the Color panel are the Main
Color swatch @ or Additional Color swatch % . The color swatches in Corel Painter
operate differently than the Foreground and Background Color squares in Photoshop.
To change the color, you can double-click either the Main Color swatch or the
Additional Color swatch and then choose a new color on the Hue Ring. Or you can
click in the Saturation/Value Triangle to choose a new tint or shade. You can use the
additional color to create gradients or to use brushes that paint more than one color.
Unlike the Background Color in Photoshop, the additional color does not affect the
canvas.

Before moving on with the tour, click the Main Color swatch to select it.
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Hue Ring

Saturation/Value
Triangle

Additional Color swatch—» .

Main Color swatch
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Color panel

In Corel Painter, you can resize the Color panel by dragging the handle in the lower-
right corner of the panel to resize it. Resizing the Color panel lets you select colors more
accurately.

Textures

A basic paper texture is automatically loaded when you start Corel Painter. You can
access additional rich paper textures by clicking the Paper Selector from the toolbox, or
from the Paper Libraries panel (Window menu » Paper Panels » Paper Libraries).

Layers and mask channels

In Corel Painter, you can open Photoshop files that contain pixel-based layers and layer
masks. You can access and edit the layers and layer masks by using the Layers panel,
much like in Photoshop. The files you open in Corel Painter have multiple channels
intact.
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Photoshop Layer Styles

If you are using native Photoshop layer styles, such as the Drop Shadow layer style,
make sure that you preserve the original Photoshop file in your archive before you
convert the layer style information. That is, save the file with the live layer styles in the
Photoshop (PSD) file format, and then save a new copy of this file. In the new file,
convert the layer style information into pixel-based layers before importing the file into
Corel Painter.

To convert a layer that has a Drop Shadow layer style, select the layer, and then choose
Layers P Layers Style » Create Layer. A word of caution: Some aspects of the effects
cannot be reproduced with standard layers.

File formats

Corel Painter gives you the flexibility of opening Photoshop (PSD) files that are saved
in RGB, CMYK, and grayscale modes while preserving pixel-based layers and mask
channels (also referred to as alpha channels). You can also open TIFF files in

Corel Painter, but only one mask channel is preserved. Layered TIFF (TIF) files that you
create in Photoshop are flattened when you open them in Corel Painter. When you
work exclusively with RIFF (RIF), which is the native file format for Corel Painter, you
retain Corel Painter specific elements when saving files. For instance, special paint
media layers, such as Watercolor layers, require the RIFF format to retain the live “wet”
capabilities. However, if you open a Photoshop file in Corel Painter but plan on
reopening the file in Photoshop, you should continue to save the file to the Photoshop
format.
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Now roll up your sleeves, grab your stylus, and continue to explore Corel Painter.

About the author

An award-winning artist and author, Cher Threinen-Pendarvis is a pioneer in digital art.
She has been widely recognized for her mastery of Corel Painter, Adobe Photoshop, and
the Wacom pressure-sensitive tablet and has used these electronic tools since they were
first released. Her artwork has been exhibited worldwide, her articles and art have been
published in many books and periodicals, and she is a member of the San Diego
Museum of Art Artist Guild. She has taught Corel Painter and Adobe Photoshop
workshops around the world and is the principal of the consulting firm Cher Threinen
Design. Cher is the author of The Photoshop and Painter Artist Tablet Book, Creative
Techniques in Digital Painting, Beyond Digital Photography, and all nine editions of The
Painter Wow! book. Visit Cher's web site at: www.pendarvis-studios.com.
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Creating, navigating, and manipulating documents

The Corel Painter application provides a digital workspace in which you can create
new images, or alter existing images, by using the Natural-Media tools and effects.
Your working image, known as a document, is displayed in a document window. This
document window includes navigation and productivity features to help you work
efficiently.

As you create an image, you can save your document in various file formats, such as
RIFF (the native Corel Painter format), JPEG, TIFF, and PSD (Adobe Photoshop).
Corel Painter also lets you open or import images saved in many other file formats.

This section contains the following topics:

= Creating documents

= Understanding resolution

= Opening and placing files

= Creating and opening templates

= Switching document views

= Navigating images and viewing image information
e Zooming images

= Rotating images and the canvas

< Flipping images

= Repositioning images

= Cropping images

= Resizing images and the canvas

= Saving and backing up files

= Choosing a file format

< Emailing documents

= Closing documents and quitting the application
= Using two monitors
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= \Wacom Intuos support
= Drag-and-drop features

Creating documents

To start an image from a blank canvas, you must create a new document. This allows
you to specify the canvas settings, such as width, height, and resolution. You can also
specify the canvas color and texture. The size of the canvas determines the size of the
image when it is printed. To quickly get started, you can choose from a list of preset
canvas settings. However, you can also specify custom settings, which you can save as a
preset for future use.

You can resize the canvas (left) to prepare an image for printing (right).

Canvas size and resolution

When setting the canvas size and resolution, you can choose options that correspond to
the image’s destination, however, you may want to choose a larger image size to
preserve more image details. For example, you can set the resolution of a new image at
300 pixels-per-inch (ppi), the width to 16 inches, and the height to 20 inches. This large
size makes it easier to maintain image quality when you need to produce a smaller
version of the image. For more information, see “Understanding resolution” on page 58
and “Resizing images and the canvas” on page 73.

Pixels-per-inch (ppi) is equivalent to dots per inch (dpi).

56 Corel Painter X3 Getting Started Guide



To create a new document
1 Choose File » New.

2 Type afilename in the Image Name text box.

3 From the Canvas Preset list box, choose one of the following options to
automatically determine the size, resolution, color of the canvas, and the paper

texture:

= Painter 11 default
= Painter default

* Portrait

You can also

Change the unit of measurement for the
document

Choose a unit of measurement from
the list box located to the right of the
Width and Height boxes.

Change the document size

Type values in the Width and
Height boxes.

Change the number of pixels-per-inch (ppi)
or pixels per centimeter that make up an
image

Type a value in the Resolution box.

Change the resolution type

Choose a resolution type from the list
box located to the right of the
Resolution box.

Change the color of the canvas

Click the Color chip, and choose a
paper color from the Color dialog
box.

Change the texture of the canvas

Click the Paper chip, and choose a
paper texture from the Paper
Textures panel.

B

In the New dialog box, setting the document’s pixels-per-inch is equivalent to

setting its dots per inch (dpi). For more information, see “Understanding

resolution” on page 58.
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To create a custom canvas preset
1 Choose File » New.
2 Choose the settings that you want to save as a canvas preset.

3 Click the Add button =r.
4 In the Add Preset dialog box, type a name in the Preset Name text box.

B

A custom canvas preset is not a template. Unlike a template, it does not allow
you to store any content. A custom canvas preset allows you to store only
canvas dimensions, resolution, color, and texture.

You can delete a canvas preset by choosing the preset name from the Canvas
Preset list box and clicking the Delete button =.

Understanding resolution

When you work with images in a digital workspace, it is helpful to understand the
concept and applications of resolution. Resolution refers to how Corel Painter measures,
displays, saves, and prints images — whether as small squares of color called “pixels” or
as mathematical objects called “vectors.”

A document’s resolution affects both its appearance on your computer screen and its
print quality. You can specify a document’s resolution when you create a new document,
save, or export a file.

Resolution and screen appearance

Most monitors have a resolution of 72 pixels-per-inch (ppi). The Corel Painter display
default is 72 ppi, which means that each pixel in the Corel Painter image occupies one
pixel on your monitor. The display resolution does not affect the document’s actual

number of pixels-per-inch — it affects only how the image is displayed on the monitor.

For example, a 300-ppi image is displayed on-screen at approximately four times its
actual size. Because each pixel in the Corel Painter image occupies one pixel on your
monitor, and the monitor’s pixels are approximately four times the size of the image’s
pixels (72 ppi versus 330 ppi), the image must appear four times larger on-screen in
order to display all of the pixels. In other words, your 300-ppi document will be printed
at approximately one-quarter of its on-screen size. To view the image at its actual size,
you can set the zoom level to 25%.
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If you set the dimensions in pixels and then change the number of pixels-per-inch
(resolution), this change will affect the size of the printed image. If you set your
document size in inches, centimeters, points, or picas and then change the resolution,
the dimensions of the printed image will not be affected.

Pixels-per-inch (ppi) is equivalent to dots per inch (dpi).

Resolution and print quality

The resolution of output devices (printers) is measured in dots per inch, and in the case
of halftones, lines per inch (Ipi). Output device resolutions vary, depending on the type
of press and paper used. In general, a photograph is output at a crisp 150 Ipi if printed
on glossy magazine stock, and at 85 Ipi if printed on newspaper stock.

If you are using a personal laser or inkjet printer, set your document size in inches,
centimeters, points, or picas at the dots-per-inch setting specific to your printer. Most
printers produce excellent output from images set at 300 ppi. Increasing the file’s
pixels-per-inch setting does not necessarily improve the output and may create a large,
unwieldy file.

If you are using a commercial printer or a more sophisticated output device, the
dimensions of the image should always be set to the actual size that you want the image
to appear in the printed piece. A good rule of thumb is to set the number of pixels-per-
inch to twice the desired lines per inch. So, at 150 Ipi, the setting should be twice that,
or 300 ppi; at 85 Ipi, the setting should be 170 ppi. If you have questions about the
resolution of specific output devices, it’s a good idea to check with the print service
provider.

Opening and placing files

You can open files that were created in Corel Painter or in other applications. For
example, you can open a file from another graphics application and use Corel Painter to
add brushstrokes, tints, or paper textures.

You can also place a file in an existing Corel Painter document. The placed image
becomes a new reference layer in the document — you can transform (resize, rotate, or
slant) it on-screen by dragging its handles. A placed file maintains its link to the source
file until you commit it to the standard layer format.
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You can scale a file before placing it in a document.

For more information, see “Working with reference layers” on page 526.

Supported file formats

Corel Painter lets you open the following file formats:

RIFF (RIF) — native Corel Painter format

TIFF (TIF)

PNG

CMYK TIF (TIF) — Because Corel Painter works with RGB colors, the CMYK

TIF files that you open or import in the application are converted to an RGB color
profile.

Adobe Photoshop formats (PSD) — Corel Painter preserves layers, layer masks,
alpha channels, and composite methods. Layer effects and adjustment layers are not
supported and should be merged or flattened in Adobe Photoshop.

Windows Bitmap (BMP)

PC Paintbrush (PCX)

TARGA (TGA)

GIF — Corel Painter does not convert GIF animations to frame stacks.

JPEG (JPG)

Frame stacks (FRM) — Corel Painter animation files

QuickTime (MQV), Video for Windows (AVI), and numbered files. For more
information, see “Opening a Corel Painter movie” on page 794 or “Importing and

exporting numbered files” on page 808. For more information, see “Opening a
Movie” or “Working with Numbered Files” in the Help.
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Corel Painter does not support LZW compressed TIFF file format. Only
uncompressed TIFF files can be opened in Corel Painter.

To open a document
1 Choose File » Open.
Corel Painter displays the folder of the last file you opened.
2 In the Open dialog box, locate the file that you want to open.

For each image, Corel Painter lists the dimensions (in pixels), file size, and file
format. Files saved in Corel Painter include thumbnails for browsing.

3 Click Open.

%

The File menu also offers you a shortcut to previously opened documents.
You can find your file in the recently opened files list by choosing File »
Recent, and clicking the filename to open the file.

To browse for a document (Mac OS)
1 Choose File » Open.
2 Click Browse.
The Browse dialog box shows thumbnails for all the RIFF files in a folder.
3 Double-click the filename, or select a file, and click Open.

To place afile
1 Choose File » Place.

2 Select an image file, and click Open.
The Place dialog box appears.

3 Perform a task from the following table.

If the placed image contains a mask and you do not enable the Retain Alpha
check box when placing, the image mask is discarded.
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Creating and opening templates

If you regularly work with documents that contain similar dimensions, formatting, and
resolution, you can create document templates so that you don’t have to start each
document from scratch. When creating a template, you can add content to the canvas
and save it as part of the template.

To save a document as a template
1 Create a file with the sizing, formatting, and resolution attributes you want.
2 Choose File » Save As.

3 Inthe Save (Mac OS) or Save Image As (Windows) dialog box, save the file to one
of the following folders in your user folder:
= (Mac OS) Corel Painter X3\Support Files\Templates
= (Windows 7) AppData\Roaming\Corel\Painter X3\Default\Templates

If you want the template to display under File » Open Template, you need to
close and then reopen Corel Painter.

In a multiuser environment, only users with Administrator status can add
files to the Templates folder.

In Windows, you need to ensure that all hidden files are displayed in order to
access the AppData folder.

To open a document template
= Choose File » Open Template » {template name}.

You can also open a template by choosing Help » Welcome, and then
choosing a template from the Open an Image Template list box.

Switching document views

Corel Painter offers two document viewing modes: Windowed and Full-Screen.

Windowed mode is the default viewing mode for documents, which displays all
standard tools in the workspace. For example, the property bar, Brush selector bar,
toolbox, and a few additional panels are readily accessible.
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Full-Screen mode lets you hide your computer’s desktop and view the document
window without scroll bars. When Full-Screen mode is enabled, the document
window is centered over a solid background. All of the Corel Painter features work
when you use Full-Screen mode.

You can also change the default document view mode for the application. For more
information, see “Interface preferences” on page 839.

To switch viewing modes

= From the toolbox, click the View Mode button &3 to toggle between Full Screen
Mode and Windowed Mode.

You can also

Toggle the viewing modes Press Command + M (Mac OS) or
Ctrl + M (Windows).

Reposition the canvas anywhere on the Hold down the Spacebar and drag.

screen

You can also switch viewing modes from the Navigator panel.

Navigating images and viewing image information

You can use the Navigator panel to better orient yourself in the document window. For
example, when you're working at a high zoom level or with a large image, you can use
the Navigator panel’s small canvas preview to display the entire image without having
to zoom out. You can also move to a different image area without adjusting the zoom
level. In addition, you can highlight which area is currently displayed in the document
window.
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The Navigator’s canvas preview allows you to view the entire image even when
you're zoomed in.

The Navigator also lets you view the X and Y coordinates and cursor position to help
you navigate the image. In addition, you can view document information, such as width
and height; and unit information, such as pixels, inches, and resolution.

You can customize the appearance of the Navigator panel by hiding the image
information area or the controls.

To display the Navigator panel
1 Choose Window » Navigator.
2 Perform a task from the following table.

To Do the following
Move to a different area of the image In the Navigator panel, click a different area
without adjusting the zoom level of the canvas preview.

Indicate in the Navigator’s canvas preview  Click the Navigator options button i,

window the area that is currently displayed  and choose display Show Navigator Frame.
in the document window
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To Do the following

Zoom to a specific magnification level in the  Open the Zoom Canvas list box, and adjust
document window the zoom level slider.

Rotate the image in the document window  Open the Rotate Canvas list box, and adjust
the rotation slider.

%

From the Navigator panel, you can also enable various tools by clicking the
Open Navigator Settings button #, and choosing an option. The available
tools include the drawing modes, Impasto, tracing paper, grids, and color
management.

To hide or show the information area or controls of the Navigator panel

= In the Navigator panel, click the Navigator options button =, and disable one of

the following options:

= Navigator Frame — In the Navigator canvas preview window, hides the frame
that shows the area that is currently displayed in the document window

= View Controls — Hides the Navigator controls, such as canvas preview so that
you can view the entire image without having to zoom out. You can also move to
a different image area without adjusting the zoom level.

= Info — Hides the X and Y coordinates, cursor position, and document
information, such as width and height, and unit information, such as pixels,
inches, and resolution

Zooming images

You can change the level of magnification by zooming. You can zoom in and out by
using the Magnifier tool, resetting magnification, or zooming to fit the screen. You can
even zoom in and out while working with other tools.
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The Magnifier tool lets you zoom in and out by clicking in the document window.

To zoom in

1 In the toolbox, click the Magnifier tool ©.
The Magnifier cursor shows a plus sign (+), which indicates that you are
increasing the magnification (zooming in).

2 Click or drag in the document window.

Each click increases the magnification to the next level, as defined in the Scale box
at the bottom of the image window.

When you drag, Corel Painter chooses the magnification level that most closely
conforms to the selected area and centers the screen view on that area.

You can also zoom in using the following keyboard shortcuts:
= (Mac OS) Hold down Command, and press + (plus sign).

< (Windows) Hold down Ctrl, and press + (plus sign).

To zoom out
1 In the toolbox, click the Magnifier tool £, and hold down Option (Mac OS) or
Alt (Windows).

A minus sign (-) appears on the Magnifier cursor, which indicates that you are
decreasing the magnification (zooming out).

2 Click in the document window.
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Each click reduces the magnification to the next level, as defined in the Scale box
at the bottom of the image window.

You can also zoom out using the following keyboard shortcuts:
= (Mac OS) Hold down Command, and press — (minus sign).
= (Windows) Hold down Ctrl, and press — (minus sign).

To zoom to a specific magnification level
= Choose Window » Navigator, and type a value in the Zoom canvas box.
If you prefer, open the Zoom Canvas slider, and adjust the zoom level.

To reset magnification to 100%
= Double-click the Magnifier tool £ in the toolbox.

You can also reset magnification to 100% by clicking the Reset tool D on
the property bar or the Reset Zoom to 100% button £ in the Navigator
panel.

To zoom to fit the screen
e Choose Window » Zoom to Fit.

Corel Painter generates a view of the entire document to fit your document
window.

You can also zoom to fit the screen by clicking the Fit Screen button €* on
the property bar.

To set zooming performance preferences

1 Click the Magnifier tool £ in the toolbox.

2 Click one of the following buttons on the property bar:
= High Quality Display — smooths objects when zooming
= Area-averaging — increases screen drawing speed when zoomed out
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You can also specify zooming preferences by clicking Edit » Preferences »
Performance, and enabling options in the View Options area.

Rotating images and the canvas

You can rotate an image on the screen to accommodate the way you draw naturally. You
can also rotate the canvas to change the image orientation.

Rotate an image to accommodate the way you naturally draw.

Rotating an image onscreen is meant for drawing purposes only; whereas rotating the
canvas modifies the appearance of the image. For example, if you print an image that
you rotated onscreen, the rotation is not reflected in the printed image. However, if you
rotate the canvas of the image, the rotation is reflected in the printed image.

You can rotate an image or the canvas by a predefined amount, or you can choose the
amount of rotation. You can also reset the original orientation of an image.

To rotate an image

1 From the toolbox, click the Rotate Page tool (J.

If you prefer using a keyboard shortcut, hold down Option + Spacebar (Mac OS)
or Spacebar + Alt (Windows).

The cursor changes to a hand with a pointing finger <.

2 Drag in the document window to rotate the image.
The new rotation angle appears on the property bar.
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You can also

Constrain rotation to 90° increments Hold down Shift while rotating.

Rotate an image by specifying a rotation Type a rotation angle in the Rotation Angle

angle box on the property bar or in the Navigator
panel.

You can also rotate an image from the Navigator panel by typing a value in
the Rotate canvas box or by opening the Rotate Canvas slider and adjusting
the rotation.

To reset the original orientation of an image

1 In the toolbox, click the Rotate Page tool (J.

2 Do one of the following:
= Click once in the document window.

= Double-click the Rotate Page tool (5.
= On the property bar, click the Reset Tool button 9.

You can also reset image rotation from the Navigator panel by clicking the
Reset Rotation button (J.

To rotate the canvas
1 Choose Canvas P Rotate Canvas.
2 Perform a task from the following table.

You can also

Rotate the Canvas layer 180 degrees Choose Canvas » Rotate Canvas » 180.

Rotate the Canvas layer 90 degrees clockwise Choose Canvas P Rotate Canvas » 90 CW.

Rotate the Canvas layer 90 degrees Choose Canvas » Rotate Canvas » 90
counterclockwise CCW.
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You can also

Rotate the Canvas layer by a user-defined Choose Canvas » Rotate Canvas
amount P Arbitrary, and type a value in the Angle
box.

If your document has layers of different types, you are prompted to commit
all of them to default, pixel-based layers.

Flipping images

You can flip the canvas and all of its associated layers together, or you can flip a layer,
selection, or the canvas individually. You can flip all or parts of an image horizontally
(from left to right) or vertically (from top to bottom).

Original image.
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Image flipped vertically.

To flip the canvas and layers together
1 Choose Canvas P Rotate Canvas.

2 Choose one of the following:
= Flip Canvas Horizontal
= Flip Canvas Vertical

If your document has layers of different types, you are prompted to commit all of
them to a default, pixel-based layer.

To flip the canvas, a layer, or a selection individually
1 Perform a task from the following table.
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To flip Do the following

The canvas Click the Canvas in the Layers panel.

A layer Click one or multiple layers in the Layers
panel.

A selection Click a selection tool from the toolbox, and
drag in the document window to select an
area.

2 Choose Edit, and choose one of the following:
= Flip Horizontal
« Flip Vertical

Repositioning images

You can reposition an image in the Corel Painter workspace in order to view, or work
on, a different area of an image. You can also view a different area of an image when
you’re zoomed in.

To reposition a document

1 In the toolbox, click the Grabber tool ¢%.
The cursor changes to the Grabber tool.

2 Perform a task from the following table.

To Do the following
Scroll through the image Drag in the document window.
Center the image Click once in the document window.

You can also activate the Grabber tool by holding down the spacebar.

To reposition a document while zoomed in
1 Choose Window » Navigator.
2 In the Navigator panel, click a different area of the preview area.
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If the Navigator frame is displayed, you can drag the frame to a different area of
the canvas preview.

Cropping images

You can remove unwanted edges from the image with the Crop tool & . You can adjust
the aspect ratio of the cropped image and choose to maintain the aspect ratio. You can
also remove unwanted areas of an image by resizing the canvas area. For more
information, see “Resizing images and the canvas” on page 73.

To crop an image

1 In the toolbox, click the Crop tool & .

2 Drag inside the image to define the rectangular area that you want to keep.
You can adjust the rectangle by dragging a corner or any of its edges.

3 When you're ready to execute the crop, click inside the rectangle.

To constrain cropping to a square

1 In the toolbox, click the Crop tool .
2 Hold down Shift, and drag to define the area for cropping.
3 Click inside the square.

To adjust the aspect ratio of the cropped image

1 In the toolbox, click the Crop tool .

2 On the property bar, type values in the Crop Ratio Width and Crop Ratio
Height boxes.

Resizing images and the canvas

You can change the physical dimensions of an image by resizing the canvas and the
image together, or by resizing the canvas area only. It is important to understand the
distinction between the two resizing techniques.
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When you resize the canvas and image together, the image dimensions and resolution
change, but the image appearance doesn’t change. For example, if you resize a 300 ppi
image to 150 ppi, the image size is smaller, but it looks the same.

The image was resized by modifying the resolution.

Alternatively, when you resize only the canvas area, both the image dimensions and
appearance change. For example, if you increase the size of the canvas, a border appears
around the image. If you decrease the size of the canvas, the edge of the canvas is
trimmed. In addition, the image resolution is affected.
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The canvas area is resized in order to apply an empty border around the edge of an image.

It is also important to note that the size of the onscreen image is affected by the pixel

height and width of the image, the zoom level, and the monitor settings. As a result, an
image may be displayed as a different size onscreen than when it is printed. For more

information, see “Understanding resolution” on page 58 and “Creating documents” on
page 56.

To resize the canvas and image content together
1 Choose Canvas P Resize.

To avoid distortion by maintaining the width-to-height ratio of the image, enable
the Constrain File Size check box.

2 In the New Size area, type values in the Width and Height boxes.

If you enable the Constrain File Size check box, you need to type values only in
the size box; the other values are adjusted automatically.

If you choose pixels or percent as the unit and enter a value, the Constrain File
Size check box is automatically disabled.
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Increasing the image dimensions significantly may cause the image to appear
stretched and pixelated.

To resize the canvas area
1 Choose Canvas P Canvas Size.

2 In the Canvas Size dialog box, specify the number of pixels you want to add to any
side of the canvas.

To reduce, or trim, the canvas size, specify negative values.

Saving and backing up files

You can save a file in its current format or in a different format. You can also track the
changes that you make to a file by saving multiple versions of the file, also known as
iterations. In addition, you have the option of creating backup files every time you save
a document.

When you save an iteration of a file, an updated version of the file is saved with a version
number added to the filename. For example, if you saved the original file as Image. RIF
and then save an iteration of the file, the latest version of the file is saved as
Image_O001.RIF. For each subsequent iterative save that you perform, the number
added to the filename increases by 1, for example, Image_002.RIF and Image_003.RIF.
Iterative saving is useful if you need to revert to an older version of a file, or simply to
track your progress over time.

To save a file in its current format
e Choose File » Save.

To save a file with a different name or in a different format
1 Choose File » Save As.

2 In the Save (Mac OS) or Save Image As (Windows) dialog box, use the controls to
specify a location, file name, and format.

To perform an iterative save
= Choose File » Iterative Save.
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The location of the last file saved is stored and used for iterative saves unless you
specify a new location.

You can also perform an iterative save by pressing Command + Option + S
(Mac OS) or Ctrl + Alt + S (Windows).

To create a backup file when saving

1 Do one of the following:
= (Mac OS) Choose Corel Painter X3 menu » Preferences.
= (Windows) Choose Edit » Preferences.

2 In the Preferences list of categories, click General.
3 Enable the Create backup on Save check box.

Choosing a file format

When you save a file, you must choose a file format. The following section contains
information about some of the supported file formats.

Saving RIFF files

RIFF is the Corel Painter file format, which retains special information about your
document. For example, a RIFF file maintains all layers.

RIFF files are best used as “work-in-progress” files. It is recommended that you always
save files in RIFF format, and then save to GIF, JPEG, TIF, or another file format when
a file is ready for production.

Corel Painter lets you compress files and save disk space with a lossless compression
method. When saving in RIFF format, you can minimize the file size on your hard disk
by ensuring that the Uncompressed option is disabled by default.

Saving JPEG files

Corel Painter supports the JPEG file format. Unlike GIF, the JPEG file format displays
a full range of colors.

The JPEG file format lets you compress your file on a scale of Fair to Excellent, where
quality is directly proportional to file size. These quality settings will let you achieve

compression ratios ranging from less than 10:1 to greater than 100:1. JPEG is a “lossy”
file format, meaning that a compressed JPEG file will not be identical, pixel-for-pixel,
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to the original. However, because the JPEG algorithm takes into account the sensitivity
of the eye to different colors, the higher-quality settings should achieve visually
satisfying results.

You can assign a URL to layers and placed images and then save the file in GIF or JPEG
format to produce an image map. For more information, see “Creating image maps” on
page 855.

When you save a file in JPEG format, Corel Painter displays the JPEG Encoding

Quality dialog box, with the following options:

= The Quality options — Excellent, High, Good, and Fair — let you set the degree
of file compression.

The Excellent option compresses the least, but retains the most data. Fair
compresses the most, but loses the most data.

You can also use the Quality slider to adjust file compression.

= The Smoothness slider applies smoothing to the entire image. This is useful when
using the Fair option to blur the edges of JPEG artifacts. The default is 0. Keep in
mind that using a high smoothness setting can cause blurring.

= The Progressive JPEG check box creates a progressive JPEG file. The progressive
format is useful for files designed for the Web. As the name implies, the progressive
format displays an image in stages — as a series of scans — while the file
downloads. The first scan is a low-quality image; the following scans improve in
quality. This allows the user to see the whole image quickly.

e The HTML Map Options — NCSA Map File, CERN Map File, and Client Side
Map File — let you generate an image map. (NCSA refers to the National Center
for Supercomputing Applications, and CERN refers to the Conseil Europeén pour
la Recherche Nucléaire.) Use the NCSA Map File or CERN Map File option to
generate a server-side image map. Use the Client Side Map File option to generate
a client-side image map.

For more information, see “Creating image maps” on page 855.
It is best not to decompress and recompress a file multiple times. Although JPEG can

compress and discard data that is not visible or obvious, the degradation of the data can
affect the condition of your file.

When a file has lost a significant amount of data, block patterns may appear in areas of
the image. If you try to use the Apply Surface Texture feature on a JPEG file, you may
find that the block patterns become more prominent.
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Saving GIF files

Corel Painter lets you save documents as GIF files. GIF, a file format using 8 or fewer
bits, is commonly used to display graphics on the Web. When you save a GIF file, you
can choose settings from 4 Colors to 256 Colors. You can choose how your colors will
be displayed and what part of your image will be transparent.

You can enable the Color Set option to force all colors in the color table of the GIF file
to match the colors in the current color set. This option can be useful when you are
doing Web work, especially if you want to constrain colors to a specific color set or
control the number of colors on a Web page, thus controlling the image file size.

The Imaging Method setting determines how a 24-bit Corel Painter document will be
converted to the limited number of colors that GIF uses. If you choose Quantize to
Nearest Color, Corel Painter may replace some colors with colors that are located next
to each pixel. If you choose Dither Colors, Corel Painter applies a pattern to the chosen
colors to generate a more accurate, less banded result.

Corel Painter can also save a frame stack as a GIF animation file. For more information,
see “Creating animated GIFs” on page 852. For more information, see “Creating
Animated GIFs” in the Help.

If you want your image to have transparency, enable the Output Transparency check
box. Most programs that display GIF files support transparency, but for those that
don’t, you should specify the color of the “transparent” area. If your image will be
displayed on the Wb, enable the Background is WWW Gray option. You can also
choose to use the background color of your WWeb page by enabling the Background is
BG Color option.

For programs that support transparency, your selection will determine which areas are
transparent. The Threshold slider determines which selection (loaded mask) value
becomes transparent. You can see how the Threshold slider affects the transparency of
your image in the Preview window of the dialog box. Transparency is displayed in the
Preview window by a rectangular lattice. You can toggle between the Preview window
and your Save As GIF options to the results you want. Enable the Interlaced check
box if your image will be displayed on a Web page.

For more information, see “Selections and Transformations” on page 543.

Saving RGB TIF files

The TIF format facilitates exchange between applications and computer platforms. It is
a widely supported bitmap image format that lets you save RGB color profile
information.
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Saving Adobe Photoshop (PSD) files

Corel Painter can save files in Adobe Photoshop (PSD) format. For optimum
compatibility, shapes and text are rasterized, and masks are placed in channels.

When you save a file in PSD format, you can embed the RGB color profile, as you do
when saving in TIF format.

Saving Encapsulated PostScript (EPS) files

The encapsulated PostScript (EPS) files in Corel Painter conform to the Desktop Color
Separation (DCS) 2.0 format (EPS-DCS 5 file format). Although Corel Painter saves
files in EPS-DCS, it can’t read EPS-DCS. If you plan to save an image in EPS-DCS, it’s
a good idea to save it in another format first, so that you'll have a copy of it that you
can reopen in Corel Painter.

When you save an image as an EPS-DCS file with Preview Options turned on,
Corel Painter uses the loaded International Color Consortium (ICC) profile to prepare
the separation files. For more information, see “Printing images” on page 825.

Although you can save your images as CMY K EPS separations, Corel Painter can’'t open
or edit CMYK files.

When you save a file in EPS-DCS, Corel Painter opens the EPS Save Options dialog

box, with these options:

= Hex (ASCII) Picture Data provides another way of storing PostScript
information. Some page design programs require that this option be checked. The
file sizes will be approximately twice as large when saved with this option.

= Preview options — No Preview, Black and White Preview, and Color Preview —
specify whether to save preview data and in what format. The resulting preview file
is a low-resolution (72-ppi) file.

If you have an older laser printer, you must use the black and white preview to
print these files. Although the preview or display is black and white, the color
information remains intact.

Emailing documents

Corel Painter lets you email documents by using the default email application installed
on your computer.
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To email a document
1 Choose File » Email Image.
2 Type the image name in the Image Name text box.

3 Inthe Select Image Format area, enable one of the following options:
« JPEG
< PNG
* TIFF

Closing documents and quitting the application

You can close documents or quit Corel Painter by using menu commands, keyboard
shortcuts, or the Close button of the current window.

To close a document
e Choose File » Close.

You can also

Close the current window Click the Close button.

Close the current document by usinga  Press Command + W (Mac OS) or
keyboard shortcut Ctrl + W (Windows).

To quit Corel Painter

= Do one of the following:

= (Mac OS) Choose Corel Painter X3 menu » Quit Corel Painter X3.
= (Windows) Choose File » Exit.

You can also quit Corel Painter by pressing Command + Q (Mac OS) or Ctrl
+ Q (Windows).

Using two monitors

The Corel Painter user interface can be displayed across two or more monitors. You can
drag any of the Corel Painter panels, palettes, the property bar, and the toolbox to any
monitor; however, each panel or palette must be displayed entirely on one monitor at a
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time. If a panel or palette straddles two monitors, it automatically snaps to the nearest
vertical edge of the monitor displaying the large portion of the panel or palette. If the
panel or palette is displayed equally on both monitors, it snaps to the vertical edge of
the left monitor.

For best performance, make sure that both monitors are set to the same resolution. In
Windows, you must stretch the application window to straddle both monitors, then
redesign your workspace. For information about configuring your system so that Corel
Painter is displayed across two or more monitors, refer to the documentation of your
operating system.

Wacom Intuos support

Corel Painter supports the use of Wacom® Intuos® tablet, pen, and airbrush
technology.

Painting with an Intuos tablet and pen

The Intuos tablet provides increased pressure sensitivity to help you create smooth
curves, gradual transitions, and precise brushstrokes. When using an Intuos tablet with
Corel Painter, you can take advantage of tilt and bearing input in exciting ways.

Customizing brush tracking

Every artist uses different pressure when drawing on an Intuos tablet. The Corel Painter
brush tracking preferences help you customize your Intuos tablet to meet your pressure
sensitivity needs. For more information, see “Brush tracking and calibration” on

page 115.

Linking stylus features to Expression settings

The settings that you adjust Expression in the brush control panels let you tie brush

features like Opacity, Grain, Angle, Size, Jitter, Resaturation, Bleed, Flow, and Depth
to stylus data, such as Velocity, Direction, Pressure, Wheel, Tilt, and Bearing. For more
information, see “Expression settings” on page 317.

Using the Min Size setting

In Corel Painter, the Min Size setting lets you take full advantage of stylus input data.
When Size is set in the Expression panel of the Brush Controls palette to respond to
stylus pressure, and the Min Size setting is set to a small percentage of the brush size,
the strokes you make with the stylus create amazingly realistic results.
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Using the Intuos airbrush wheel

The Intuos Airbrush — the first true computer airbrush — provides fingertip media
flow control. Corel Painter airbrushes respond to angle (tilt), bearing (direction), and
flow (wheel setting) data from the Intuos stylus, allowing for a truly realistic
brushstroke. For example, as you tilt your stylus, specks of media land on the paper in
a way that reflects that tilt. Corel Painter airbrushes create conic sections that mirror
your stylus movements.

Corel Painter airbrushes take advantage of the Intuos Airbrush stylus wheel control.
Like the needle control on a real airbrush, the Intuos wheel control adjusts airbrush flow,
or how much medium is applied. For more information, see “Painting with airbrushes”
on page 126.

Using multiple Intuos pens

All Intuos pens — both standard and airbrush — feature Tool ID, which lets you
configure and work with multiple pens during a Corel Painter session. For example, let’s
assume you have two Intuos pens: Pen 1 and Pen 2. Pen 1 is set to an Qil brush variant;
Pen 2 is set to an Artists variant.

Every time you bring Pen 1 into the tablet’s proximity, Corel Painter automatically
changes the active brush to the Oil brush. Every time you bring Pen 2 into the tablet’s
proximity, Corel Painter switches to the Artists brush. If you've adjusted the tool
assigned to a pen’s size or other settings, Corel Painter remembers those changes for the
next time you use that pen.

Multi-Touch Support for Wacom Intuos 5

Corel Painter has enhanced multi-touch support for Wacom Intuos 5 touch tablets. You
can now simultaneously pan, rotate, and zoom the canvas. This provides a seamless and
responsive way of positioning and navigating the canvas. For example, you can rotate
and move the canvas at the same time by moving two fingers in a circular motion while
simultaneously swiping them across the tablet. You can also rotate and zoom by moving
two fingers in a circular motion while simultaneously pinching the fingers together, or
pulling them apart. In addition, you can quickly restore the canvas position, rotation,
and zoom level.
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You can simultaneously perform panning (1), zooming (2), and rotating (3).

You also have the ability to change the reference point, which is the point around which
rotating and zooming takes place. If you're not using a multi-touch tablet, by default

the reference point is located at the center of the image. However, when using a multi-
touch tablet, the reference point changes depending on the finger positions. Corel

Painter sets the reference point at the center of the space that’s between your two
fingers.

/&),

N AN

Changing the finger positions from the center of the image (1) allows you to
move the reference point (2).

The enhanced multi-touch feature is enabled by default, but you can disable the feature.
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To restore the canvas position, rotation, and zoom level
= Double-tap two fingers simultaneously on the tablet.

To disable multi-touch support

1 Do one of the following:
* (Mac OS) Choose Corel Painter X3 menu » Preferences » General.
= (Windows) Choose Edit » Preferences » General.

2 Disable the Enable Multi-Touch check box.

Drag-and-drop features

Corel Painter supports drag-and-drop copying of documents and layers from one
window to another.

Dragging layers between documents

You can copy layers between Corel Painter documents by dragging from one window to
the other. When you drag a layer to a new document, the layer keeps its original
properties. For more information, see “Moving layers” on page 493.

Dragging between programs

Corel Painter supports drag-and-drop functionality between applications. This can be a
quick, convenient way to acquire images. For example, you can drag files from Adobe
Photoshop directly into Corel Painter.
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Keyboard shortcuts

Many features in Corel Painter have keyboard shortcuts which allow you to access a
variety of tools quickly and easily using the keyboard, rather than selecting them from

a menu or panel.

tab Q

caps fock

shift

The four modifier keys on a Mac-compatible keyboard are Command, Option,
Shift, and the Spacebar.
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The four modifier keys on the Windows keyboard are Ctrl, Alt, Shift, and the Spacebar.

The keyboard shortcuts rely on four modifier keys on Mac-compatible and Windows
keyboards: Command, Option, Shift, and the Spacebar on the Mac OS; and Ctrl, Alt,
Shift, and the Spacebar on Windows.

Some of the same key combinations are reused to provide different actions depending
on which tool is currently selected. For example, holding down the Shift key while using
the Rectangle shape tool constrains the shape to a square; whereas holding down the
Shift key while using a Cloning brush sets the clone destination.

This section contains the following topics:

Customizing keys
Toolbox commands

Panel commands

Corel Painter menu commands
File menu commands
Edit menu commands
Canvas menu commands
Layers menu commands
Select menu commands
Shapes menu commands
Effects menu commands
Window menu commands
Screen navigation

Panel navigation
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< Panel menu commands
= Brush tools

= Selection tools

= Adjuster tools

= Shape tools

< Animation

= Lighting

= Layer selection tools
* Mosaics

= Other commands

Customizing keys

Corel Painter lets you assign commands to keys on your keyboard. This saves you time
by giving you immediate keyboard access to your favorite commands. Along with
character, numeric, function, and modifier keys, you can also use Tab, Backspace
(Windows), Delete, Insert, Home, End, Page Up, Page Down, Up Arrow, Down Arrow,
Left Arrow, Right Arrow, and Spacebar. You can use keys already used for other
shortcuts.

You can also create a collection of keyboard shortcuts, or key sets, based on changes to
the default key set. For easy reference, you can generate an HTML summary of a key
set.

To assign commands to keys

1 Do one of the following:
= (Mac OS) Choose Corel Painter X3 » Preferences » Customize Keys.
= (Windows) Choose Edit » Preferences » Customize Keys.

If you want to modify keyboard shortcuts that you previously stored in a key set,
choose the key set from the Key Set list box.

2 Choose one of the following options from the Shortcuts list box:
= Application Menus — lets you create or modify menu bar command shortcuts
= Panel Menus — lets you create or modify panel menu command shortcuts
= Tools — lets you create or modify tools shortcuts
= Other — lets you create or modify command shortcuts for items that are not
menus, panels, or tools
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3 Choose a command from the Application Commands list.

4 In the Shortcut column next to the command, type the shortcut keys you want to

assign.

If you typed a unigue shortcut key, you can click Ok to exit the Preferences dialog

box.

If the shortcut you assigned is already in use, a message appears below the
Application Commands list. To proceed, you need to perform a task from the

following table:

To

Do the following

Assign the shortcut to the selected command
while deleting the shortcut key from the
conflicting command

Click Accept.

Assign the shortcut to the new command
and then assign another keyboard shortcut
to the conflicting command

Click Accept and Go To Conflict.

To revert keyboard shortcuts

To

Do the following

Revert the last keyboard shortcut you
created or modified

Click Undo.

Revert to all keyboard shortcuts you created
or modified since you opened the
Preferences dialog box

Click Reset. In the warning dialog box, click
Yes.

Revert all keyboard shortcuts to their default
settings

Click Defaults. In the warning dialog box,
click Yes.

To manage key sets

To

Do the following

Open an existing key set

Click the Open button [&]. In the Open
Key Set dialog box, select a key set, and
click Open.

90

Corel Painter X3 Getting Started Guide



To

Do the following

Create a new key set from the existing key
set

Click the New From Existing button |G . In
the Save New Key Set dialog box, type a
name for the key set in the Filename box,
and click Save.

Save the active key set

Click the Save Active Set button [®]. In the
Save Key Set dialog box, type a name for
the key set in the Filename box, and click
Save.

Create an HTML summary of the active key
set

Click the Create HTML Summary button
[@. In the Save Summary dialog box, type

a name in the Filename box, and click Save.

Delete the active key set

Click the Delete button [m].

Key set files created on the Mac OS cannot be imported into Corel Painter on
Windows. Likewise, key set files created on Windows cannot be imported into

Corel Painter on the Mac OS.

Toolbox commands

Tool name

Navigation and Utility tools
Magnifier

Grabber

Rotate Page

Divine Proportion

Layout Grid

Perspective Guides (opens property bar)
Crop

Shortcut key
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Tool name Shortcut key
Drawing and painting tools

Brush (Freehand line) B

Brush (Straight line) \Y

Paint Bucket K
Dropper D

Dodge ‘

Burn =
Selection tools

Rectangular selection R

Oval selection O

Lasso L
Polygonal selection Shift + L
Magic wand W
Adjuster tools

Layer adjuster F
Selection adjuster

Shape selection H

Shape design tools

Pen P

Quick curve Q

Text T

Shape object tools

Rectangular shape |

Oval shape J
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Tool name
Shape edit tools
Scissors

Add point
Convert point
Remove point

Transform tool
Transform tool

Symmetry tools
Mirror tool
Kaleidoscope tool

Panel commands

Command

Brush controls panel
(General or All)

Colors

Mixer

Color sets
Layers
Channels
Clone source
Navigator
Gradients
Patterns

Shortcut key

X < > N

Option + Command + T (Mac OS)
Alt + Ctrl + T (Windows)

Shift +

Mac OS

Command + B

Command + 1
Command + 2
Command + 3
Command + 4
Command + 5
Command + 6
Command + 7
Command + 8
Command + 9

Windows
Ctrl + B

Ctrl +1
Ctrl + 2
Ctrl +3
Ctrl + 4
Ctrl +5
Ctrl + 6
Ctrl + 7
Ctrl + 8
Ctrl +9
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Corel Painter menu commands

Command Mac OS Windows
Preferences » General Command + , Ctrl +,
Hide Corel Painter X3 ~ Command + H
Hide others Command + Option +

H
Quit Command + Q Ctrl +Q
File menu commands
Command Mac OS Windows
New Command + N Ctrl + N
Open Command + O Ctrl + O
Close Command + W Ctrl + W
Save Command + S Ctrl + S
Save as Shift + Command + S Shift + Ctrl + S

Export Source Image

Shift + Command + S

Shift + Ctrl + S

Iterative save Command + Option +S  Ctrl + Alt + S

E-mail image Option + Command +E  Alt+ Ctrl + E

Page setup Shift + Command + P Shift + Ctrl + P

Print Command + P Ctrl +P

Exit (Windows) Ctrl +Q
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Edit menu commands

Command

Undo

Redo

Fade

Cut

Copy

Copy merged
Paste

Paste in place
Fill

Free transform

Preferences » General

Preferences P Brush
tracking

Mac OS

Command + Z
Command + Y
Command + Shift + F
Command + X
Command + C
Shift + Command + C
Shift + Command + V
Command + V
Command + F

Option + Command +
T

Command + K
Shift + Command + K

Canvas menu commands

Command

Resize

Tracing paper
Show/Hide rulers
Show/Hide guides
Snap to guides
Show/Hide grid

Color management
settings

Mac OS

Shift + Command + R
Command + T
Command + R
Command + ;

Shift + Command + ;
Command + *

Option + Command +
K

Windows

Ctrl +z
Ctrl+Y

Ctrl + Shift + F
Ctrl + X
Ctrl+C

Shift + Ctrl + C
Shift + Ctrl + V
Ctrl +V

Ctrl + F
Alt+Ctrl+T

Ctrl + K
Shift + Ctrl + K

Windows

Shift + Ctrl + R
Ctrl+T

Ctrl +R

Ctrl +;

Shift + Ctrl + ;
Ctrl +

Alt + Ctrl + K
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Layers menu commands

Command Mac OS

New layer Command + Shift + N
Select all layers Command + Shift + 1
Group Command + G
Ungroup Command + U
Collapse Command + E

Dry digital watercolor Command + Shift + L

Select menu commands

Command Mac OS

All Command + A

None Command + D

Invert Command + |

Reselect Shift + Command +D
Hide marquee Shift + Command + H
Load selection Shift + Command + G

Shapes menu commands

Windows

Ctrl + Shift + N
Ctrl + Shift + 1
Ctrl + G

Ctrl + U
Ctrl+E

Ctrl + Shift + L

Windows

Ctrl + A
Ctrl+D

Ctrl + 1

Shift + Ctrl +D
Shift + Ctrl + H
Shift + Ctrl + G

Command Mac OS Windows

Join endpoints Shift +J Shift +J

Duplicate Command + ] Ctrl +]

Set shape attributes Command + [ Ctrl + [
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Effects menu commands

Command

Last effect

Auto clone

Tonal control
Correct colors
Adjust colors
Brightness/Contrast
Equalize

Negative

Mac OS

Command + /
Command + Shift + Z

Shift + Command + K
Shift + Command + A
Shift + Command + B
Command + E
Command + |

Window menu commands

Command

Panels

Zoom in

Zoom out

Zoom to fit

Screen toggle mode
Actual size

Mac OS

Tab

Command + Plus sign
Command + Minus sign
Command + 0
Command + M
Command + Option + 0

Windows

Ctrl +/
Ctrl + Shift + Z

Shift + Ctrl + K
Shift + Ctrl + A
Shift + Ctrl + B
Ctrl + E
Ctrl + |

Windows

Tab

Ctrl + Plus sign
Ctrl + Minus sign
Ctrl+0

Ctrl + M

Ctrl + Alt+0
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Screen navigation

Command

Scroll image with grabber
Center image
Zoom in

Zoom out
Rotate image

Constrain rotate to 90
degrees

Orient screen to default
view

Panel navigation

Command

Scroll contents of panel
Expand/Collapse all panels

Mac OS

Spacebar
Spacebar + click

Spacebar + Command +
click

Spacebar + Command +
Option + click

Spacebar + Option +
drag

Shift + Option +
Spacebar + drag

Shift + Option + click

Mac OS

Option + click + drag

Shift + click on Open/
Close triangle

Windows

Spacebar
Spacebar + click
Spacebar + Ctrl + click

Spacebar + Ctrl + Alt +
click

Spacebar + Alt + drag

Spacebar + Alt + Shift
+ drag

Shift + Alt + click

Windows

Alt + click + drag

Shift + click on Open/
Close triangle
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Panel menu commands

Command Mac OS

Layers panel

Select all layers Command + Shift + 1
Delete layer Command + Delete
Colors panel

Toggle between main and Shift + S
additional colors

Standard colors Shift + O
Use clone color U
Mixer panel

When apply color tool or
mix color tool active

Pan tool Spacebar

Zoom tool (zoom-in) Command+ Spacebar

Zoom tool (zoom-out) Command+ Spacebar +
Option

Channels panel

New from Command + Shift + M

Clear Command + Shift + U

Gradients panel
Edit gradient Command + Shift + E

Windows

Ctrl + Shift + 1
Ctrl + Backspace

Shift + S

Shift + O
U

Spacebar
Ctrl + Spacebar
Ctrl + Spacebar + Alt

Ctrl + Shift + M
Ctrl + Shift + U

Ctrl + Shift + E
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Brush tools

Command

Brush controls
Dropper

Layer adjuster
Resize brush

Increase current brush size

incrementally

Decrease current brush size

incrementally
Constrain to 45 degrees

Adjust opacity in 10%
increments

Unconstrained draw
Draw outside

Draw inside

Load nozzle

Cloners

Set clone source

Set clone destination
Re-link clone source

Mac OS

Option
Command
Option + Command

]
[

Shift
1 to O keys

Shift + 1
Shift + 2
Shift + 3
Command + L

Option
Option + Shift

Command + Option +

Clone

Windows

Alt
Ctrl
Alt + Ctrl

]

Shift
1 to O keys

Shift + 1
Shift + 2
Shift + 3
Ctrl + L

Alt
Alt + Shift
Ctrl + Alt + Clone
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Command
Colors
Correct colors

Toggle between main and
additional colors

Gradations
Adjust spiral

Paint bucket
Limit fill extent
Dropper

Selection tools

Command

Rectangle, Oval, and
Lasso selection tools

Constrain to square or
circle

Add to selection
Subtract from selection

Magic wand
Add color to selection

Add range of colors to
selection

Remove color from
selection

Remove range of colors
from selection

Mac OS

Command + Shift + K
Shift + X

Command + Angle
Adjuster

Drag
Option

Mac OS

Hold down Shift after you
start to drag.

Shift
Option

Shift + click
Shift + drag

Option + click

Option + drag

Windows

Ctrl + Shift + K
Shift + X

Ctrl + Angle Adjuster

Drag
Alt

Windows

Hold down Shift after you
start to drag.

Shift
Alt

Shift + click
Shift + drag

Alt + click

Alt + drag
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Adjuster tools

Command

Layer adjuster

Selection adjuster

Shape selection tool

Layer adjuster
Duplicate
Delete layer

Move layer by one screen
pixel

Hide/Display marquee

Attribute dialog box for
current layer

Adjust opacity in 10%
increments

Select all layers
Deselect layers

Select/Deselect mode

Selection adjuster
Reposition

Duplicate

Move selection by one
screen pixel

Delete current selection

Mac OS

Command (except when
either the screen navigation
or Shape tools are selected)

Command (when
Selection tools are
selected)

Command (when Shape
tools are selected)

Option + drag
Command + Shift + D
Arrow keys

Command + Shift + H
Enter

1 to O keys

Command + Shift +
Option + A

Command + Shift +
Option + D

Command + Shift

Click inside active
selection, and drag

Option + drag
Arrow keys, on canvas

Delete

Windows

Ctrl (except when either
the screen navigation or
Shape tools are selected)

Ctrl (when Selection tools
are selected)

Ctrl (when Shape tools are
selected)

Alt + drag
Ctrl + Shift + D
Arrow keys

Ctrl + Shift + H
Enter

1 to O keys
none
none

Ctrl + Shift

Click inside active
selection, and drag

Alt + drag
Arrow keys, on canvas

Backspace
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Command

Selection adjuster
Select/Deselect mode

Free transform
Distort
Perspective distort

Resize
Resize/Preserve aspect
Resize/One dimension
Rotate

Skew

Shape tools

Command

Shape selection tool toggle

Shape design tools

Command

Pen
Add to current point

Quick curve
Add to current endpoint

Mac OS

Shift

Option + corner handles

Command + Option +
corner handles

Corner handles
Shift + corner handles
Side handles

Command + corner
handles

Command =+ side handles

Mac OS

Command

Mac OS

Click last point

Click and draw from
endpoint

Windows

Shift

Alt + corner handles

Ctrl + Alt + corner
handles

Corner handles

Shift + corner handles
Side handles

Ctrl + corner handles

Ctrl + side handles

Windows
Ctrl

Windows

Click last point

Click and draw from
endpoint
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Shape objects tools

Command

Rectangle
Constrain to square

Circle
Constrain to circle

Shape selection tool

Command

Direct selection
Select start point of shape
Select endpoint of shape

Select previous point in
shape

Select next point in shape

Move path by one screen
pixel

Delete selected (closed)
shape

Animation

Command

First frame of stack
Last frame of stack
Next frame

Previous frame

Stop at current frame

Stop and return to current
starting frame

Mac OS

Shift + click

Shift + click

Mac OS

Home
End
Page up

Page down
Arrow keys

Delete

Mac OS
Home

End

Page up

Page down
Option + Stop
Command + .

Windows

Shift + click

Shift + click

Windows

Home
End
Page up

Page down
Arrow keys

Backspace

Windows
Home

End

Page up
Page down
Alt + Stop
Ctrl + .
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Lighting

Command

Lighting mover

Layer selection tools

Command

Group
Ungroup

Mosaics

Command

Get tile color
Get tile shape
Delete tile
Select all tiles
Deselect all tiles

Change selected tiles to
current color

Tint selected tiles with
current color

Vary color of selected tiles

Mac OS

Shift + Command + L

Mac OS

Command + G
Command + U

Mac OS

Option + click tile
Command + click tile
Shift + click tile

A

D

C

Windows
Shift + Ctrl + L

Windows

Ctrl + G
Ctrl + U

Windows

Alt + click tile
Ctrl + click tile
Shift + click tile
A

D

C

Keyboard shortcuts
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Other commands

Command

Add current color to color
set

Swap colors

Nudge 1 pixel
Nudge 4 pixels
Memory info

Zoom to actual pixels
Insert script delay
Close all windows

Perspective Guides —
Reposition one vanishing
point and the associated
primary lines together
when

Perspective Guides —
Reposition all vanishing
points and primary lines
together

Mac OS

Command + Shift+ T

Shift + S

Arrow key

Shift + Arrow key

Shift + |

Command + Option + 0

Command + Shift + W

Hold down Shift and drag
the vanishing point to a
new position.

Hold down Command +
Shift (Mac) or Ctrl +
Shift (Win), and drag the
vanishing point to a new
position.

Windows
Ctrl + Shift + T

Shift + S

Arrow key

Shift + Arrow key
Shift + |

Ctrl + Alt+0

Ctrl + Shift + W

Hold down Shift and drag
the vanishing point to a
new position.

Hold down Command +
Shift (Mac) or Ctrl +
Shift (Win), and drag the
vanishing point to a new
position.
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Painting

The Corel Painter application lets you draw and paint as you might with real artists’
tools and media. In your studio, you use brushes, pens, pencils, chalk, airbrushes, and
palette knives to make marks on a canvas or piece of paper. With Corel Painter, an
infinite variety of marks are possible.

This section contains the following topics:

= Choosing a painting workflow

= Exploring painting media

= \Working with the canvas and layers

= Displaying reference images

= Clearing the canvas

= Setting up the drawing cursor

= Brush tracking and calibration

= Using a stylus vs. a mouse

< Applying freehand and straight brushstrokes
= Constraining, fading, and undoing strokes
= Erasing image areas

= Aligning brushstrokes to paths and shapes
e Letting media pool

= Making 360° strokes

= Painting with airbrushes

= Adjusting spread

= Recording and playing back brushstrokes
= Reference: Troubleshooting
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Choosing a painting workflow

Corel Painter includes a wide array of tools and features that allow you to create original
artwork. The purpose of this topic is to introduce you to the two most-common

Corel Painter workflows and refer you to Help topics that provide more information
about each of these workflows.

Workflow 1: Start with a photo

Using Corel Painter’s powerful cloning tools, you can quickly transform a digital photo
into a painting.

— e —

The photo (left) was cloned (right) to begin the painting process.

Workflow step Help topic

1. Open a photo for painting “Opening and placing files” on page 59
2. Prepare a photo for cloning “Using Quick Clone” on page 154

3. Paint the clone “Painting in the clone” on page 159

4. Save the photo painting “Saving and backing up files” on page 76

You can also create a photo-painting by using the Auto-painting feature. For
more information, see “Auto-painting photos” on page 144.
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Workflow 2; Start with a sketch

In Corel Painter, you can quickly create a sketch of a photo so you can use it as a guide

for applying color. To maintain the integrity of the sketch, you should apply color to

layers, and not directly to the sketch. In addition, depending on the desired effect, using
layers gives you the option of incorporating the sketch markings in the final image. If
you don’t want the sketch to be visible in the final image, you can delete the sketch by
clearing the canvas. When you’re done, you can drop the layers to the canvas.

The photo (left) was transformed into a sketch (right) to begin the painting process.

Workflow

Help topic

1. Choose a photo

“Opening and placing files” on page 59

2. Convert a photo into a sketch

“Applying the Sketch effect” on page 645

3. Create a layer

“Creating and deleting layers” on page 485

4. Apply a brushstroke to the layer

“Painting on layers” on page 505

5. Clear the canvas

“Clearing the canvas” on page 113

6. Drop layers to the canvas

“Dropping layers with the canvas” on page 504

Painting
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Workflow 3: Start with a blank canvas

You can also start a project from scratch by choosing a paper texture and a brush, and
applying color to the canvas.

AE

You can start with a blank canvas (left) and use your imagination, and the
Corel Painter tools, to create a work of art.

Workflow Help topic

1. Choose a paper texture “Applying paper texture” on page 134

2. Choose a brush “Selecting, managing, and creating brushes” on
page 279

3. Choose a color “Choosing colors from the Color panel” on page 202

4. Apply a brushstroke to the canvas  “Applying freehand and straight brushstrokes” on
page 120

Exploring painting media

Corel Painter lets you apply a wide variety of media to the canvas. For example, you can
use a brush to apply colors directly from a color panel or apply a color that you mixed
on the Mixer Pad. You can also paint by using a gradient, pattern, or clone.

The following table lists the media that you can apply to the canvas or layer and
references to the related topic in the Help.
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Media For information

Color “Choosing colors from the Color panel” on page 202

Mixer pad “Exploring the Mixer panel and mixing controls” on page 210
Two-color “Creating two-color brushstrokes” on page 209

Gradients “Applying gradients” on page 693

Patterns “Painting with patterns” on page 679

Cloners “Painting in the clone” on page 159

Working with the canvas and layers

In Corel Painter, you have the option of painting directly on the canvas by applying
brushstrokes or by creating a layer and applying brushstrokes on it. Working with layers
allows you to protect the canvas from any unwanted changes. When you select a layer
in the Layers panel, that layer becomes the target for your brushstrokes. For more
information, see “Getting started with layers” on page 480.

The result of any brushstroke you make depends on the following:

= The brush category (or drawing tool) you choose

= The brush variant you select within the brush category

= The brush controls you set, such as brush size, opacity, and the amount of color
penetrating paper texture

= The paper texture

= The color, gradient, or pattern you use as media

= The brush method

If you are using a Watercolor brush, you can paint only on a Watercolor layer. If you are
using a Liquid Ink brush, you can paint only on a Liquid Ink layer. For more
information, refer to “Working with the Watercolor layer” on page 412 and “Working
with Liquid Ink brushes” on page 463.

If you try to paint on a shape, dynamic layer, or reference layer, you must commit it to
a standard layer so that your brushstrokes are accepted.
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You can also select a channel or a layer mask as the target for your brushstrokes. For
more information, see “Creating and copying channels” on page 529 or “Creating and
deleting layer masks” on page 518.

When you have an active selection, painting is confined to the selection by default. For
more information, see “Selections and Transformations” on page 543.

When you use complex brush variants, you see a dotted line on the canvas before the
mark appears. For example, the Gloopy variant of the Impasto brush is complex, and it
delays the appearance of the stroke onscreen. When you experience a delay, you can
continue applying strokes, without losing any stroke data, while waiting for the stroke
to appear on the screen.

Displaying reference images

In Corel Painter, you can open an inspirational photo or image that you want to
reference in a painting by using the Reference Image panel.

An example of displaying an image in the Reference Image panel and using in
as an inspiration for a painting

You can reposition or magnify the reference image while maintaining focus on your
painting. In addition, you can sample a color directly from the reference image and
apply it to your painting. If you plan on using reference images strictly for color
sampling, you may prefer opening images directly in the Mixer panel instead. This
technigue allows you to sample and mix the image colors. For more information, see
“Opening images in the Mixer panel” on page 216.
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We recommend using reference images that are a maximum of 1600 X 1600 pixels. You
can open reference images that are saved as the following file formats: JPG, PNG, RIFF,
and PSD.

To display a reference image
1 Choose Window P Reference Image.

2 In the Reference Image panel, click the Open a Reference Image button £4.
3 In the Open Reference Image dialog box, locate the file that you want to open.
4 Click Open.

When you open RIFF, TIFF, and PSD files that contains layers in the
Reference Image panel, all layers are flattened.

To move a reference image

1 In the Reference Image panel, click the Grabber tool 2.
2 Drag the image to a new position in the Reference Image window.

To zoom in and out of a reference image

1 In the Reference Image panel, click the Magnifier tool O.

2 Do one of the following:
= To zoom in, click in the Reference Image window.
< To zoom out, hold down Command (Mac) or Ctrl (Windows), and click in the
Reference Image window.

To sample a color in a reference image

1 In the Reference Image panel, click the Dropper tool Z*.
2 Move the cursor to the color that you want to sample, and click it.
The color swatch is updated to display the color you've selected.
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Clearing the canvas

You can erase the canvas by clearing its contents. Clearing the canvas does not delete
the canvas, it only removes its content. In Corel Painter, you cannot delete the canvas.

To clear the canvas

1 Choose Window P Layers.

2 In the Layers panel, click the Canvas to select it.
3 Choose Select P All.

4 Choose Edit » Clear.

Setting up the drawing cursor

You can choose the icon and orientation of the drawing cursor. You can also set the
drawing cursor to show a brush ghost — a representation of the brush variant you
choose from the Brush Selector bar.

The Brush ghost (left) gives you information about the size of your brush
variant. The Enhanced brush ghost (right) gives you information about the
tilt, bearing, and rotation of your pen.

To choose a drawing cursor icon

1 Do one of the following:
= (Mac OS) Choose Corel Painter X3 » Preferences P Interface.
= (Windows) Choose Edit » Preferences » Interface.

In the Cursor Type area, enable the Iconic option.
Choose an icon from the Iconic list box:

e Brush &

« Cross 4+

* Torus O
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e Triangle A
= Hollow Triangle A
e Gray Triangle A

You can also

Change the cursor color Click the Main Color button, and click a
color in the Color dialog box.

Change the cursor orientation Drag the Angle slider.

If you want the drawing cursor icon to be a single pixel, enable the Single
pixel option in the Cursor Type area.

To set brush ghost options

1 Do one of the following:
= (Mac OS) Choose Corel Painter X3 » Preferences » Interface.
= (Windows) Choose Edit » Preferences » Interface.

2 In the Cursor Type area, enable one of the following options:

= Brush ghost — gives you immediate visual feedback on the cursor, showing you
the shape and size of the selected brush

= Enhanced brush ghost — gives you visual feedback about the brush size as well
as the tilt, bearing, and rotation of the pen. The outer ring indicates the brush
size, and the line indicates the tilt and bearing of the pen. If you have a flat-tip
pen that supports 360-degree rotation, a dot appears along the outer ring to
indicate the pen rotation.

The Enhanced brush ghost gives more visual feedback about your pen in
relation to the tablet.
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Brush tracking and calibration

When you draw with traditional media, the amount of pressure that you use with a tool
determines the density and width of your strokes. Using a pressure-sensitive stylus with
Corel Painter gives you the same kind of control. Because each artist uses a different
strength or pressure level in a stroke, you can adjust Corel Painter to match your stroke
strength for all brushes by using the Brush Tracking preferences, or for a specific
brush, by using the Brush Calibration controls.

Brush Tracking for all brush variants

Brush Tracking is particularly useful for artists with a light touch. If a light stroke
leaves no color on the canvas, you can use Brush Tracking to increase sensitivity for all
brushes. Corel Painter saves Brush Tracking between sessions, so whatever tracking
sensitivity you set will be the default the next time you open the application.

The most common way of adjusting brush tracking is to apply a typical brush stroke,
such as a wavy stroke, to the scratch pad. Corel Painter then uses your stroke to
calculate the appropriate pressure and velocity settings for all brush variants.

oAl

Use the scratch pad in the Brush Tracking dialog box to customize how
Corel Painter responds to your stroke pressure and speed.

Brush Calibration for individual brush variants

The Brush Calibration controls are very useful for adjusting individual brush variants.
You can modify the pressure of your stroke on the scratch pad to achieve different
results. For example, you could use a light touch when sketching with a pencil brush
variant, but set more pressure when using an oil paint brush variant. Corel Painter saves
Brush Calibration control settings with the brush variant, so whatever sensitivity you
set will be the default the next time you choose the brush variant. If you set Brush
Calibration for a specific brush in addition to general Brush Tracking preferences, the
Brush Calibration settings override the Brush Tracking preferences.
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Manually adjusting pressure and velocity

When you use the scratch pad to set brush tracking and calibration, Corel Painter
calculates the pressure and velocity settings for you. However, you can manually adjust
these settings. For example, you can adjust the stroke pressure to achieve a full pressure
range (Pressure Scale slider) using a softer or harder touch (Pressure Power slider).
You can also adjust the stroke velocity to achieve a full velocity range (Velocity Scale
slider) with a slower or faster stroke (Velocity Power slider).

To ensure that a brush control is using the pressure or velocity settings, you need to set
the brush control Expression setting to Pressure or Velocity. For more information, see
“Expression settings” on page 317.

To set brush tracking

1 Do one of the following:
= (Mac OS) Choose Corel Painter X3 » Preferences » Brush Tracking.
= (Windows) Choose Edit » Preferences » Brush Tracking.

2 Drag in the scratch pad by using a “normal” stroke.

Use the pressure and speed you prefer when drawing or painting. This allows the
Brush Tracker to calculate the appropriate speed and pressure settings for the
brush.

To adjust the settings manually, perform a task from the following table:

To Do the following

Achieve a full pressure range with a softer or  Adjust the Pressure Scale and Pressure
harder touch Power sliders.

Achieve a full velocity range with a slower or ~ Adjust the Velocity Scale and Velocity
faster motion Power sliders.

To set brush calibration

1 In the toolbox, click the Brush tool .

Click the Brush Selector on the Brush Selector bar.

In the Brush library panel, click a brush category, and click a brush variant.
Choose Window P Brush Control Panels » Brush Calibration.

Enable the Enable Brush Calibration check box.

g b~ W N
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Click the Set brush calibration settings button =.
Drag in the scratch pad by using a “normal” stroke.

Use the pressure and speed you prefer when drawing or painting. This allows the
Brush Tracker to calculate the appropriate speed and pressure settings for the
brush.

To adjust the settings manually, perform a task from the following table:

To Do the following

Achieve a full pressure range with a softer or ~ Adjust the Pressure Scale and Pressure
harder touch Power sliders.

Achieve a full velocity range with a slower or ~ Adjust the Velocity Scale and Velocity
faster motion Power sliders.

Using a stylus vs. a mouse

With Corel Painter, you can produce realistic brushstrokes that fade in and out; change
width, tilt, and angle; and penetrate based on the stylus or mouse input. Overall, the
stylus provides more control and interactivity because it gives you the most responsive
digital painting experience by allowing your hand and brush to work fluidly as one.
However, if you don’t have a stylus, you can adjust the mouse so it simulates stylus
pressure, tilt, bearing, and fingerwheel settings. For more information, see “Mouse
controls” on page 389.

Edges

When you reach for a wide, flat brush, the stroke you make is affected by how you hold
the brush. A stroke made with the face of the brush comes out wide. A stroke made with

the edge is narrow.

Paint with the face of a flat brush for a wide stroke; use the edge for a narrow stroke.
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Tilt

Some brush variants, such as the Smeary Flat variant in the Oils category, react to
stylus tilt (how close to vertical the stylus is held) and bearing (the compass direction in
which the stylus is pointing).

Tilt can significantly affect brushstrokes. If you get unexpected results, especially with
bristle-type brushes or airbrushes, you can try reducing the tilt of your stylus. Extreme
tilt angles are usually undesirable. For information about adjusting tilt, see “Expression
settings” on page 317.

Pressure

Many Corel Painter brushes respond to stylus pressure (how hard you press with the
stylus). Depending on the variant settings, greater stylus pressure can increase the
width of a brushstroke, the penetration of color, or the degree of other effects. The
Corel Painter airbrushes also respond to the fingerwheel on the Wacom Intuos airbrush,
simulating a needle control that adjusts how much ink is sprayed.

You can link brush settings (such as size, opacity, and angle) to stylus input data (such
as velocity, direction, pressure, airbrush fingerwheel, tilt, and bearing). Refer to
“Expression settings” on page 317 for more information about linking brush settings to
stylus input controls.

In theory, a mouse has no pressure information because a mouse button is either “on”
(button down) or “off” (button up). However, with Corel Painter you can simulate
stylus pressure.

If you are using a mouse with Corel Painter, you can compensate for the lack of pressure
information by adjusting size, opacity, and grain on the property bar. For example,
reducing opacity or grain can produce the same results as pressing more lightly with a
stylus.

To adjust pressure, tilt, and bearing when using a mouse
1 Choose Window P Brush Control Panels » Mouse.
2 Move the Pressure slider.
A 100% setting uses maximum pressure.
3 Move the Tilt slider.
A 90° setting simulates a stylus that is perpendicular to the tablet.
4 Move the Bearing slider.
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A setting of zero indicates that if a stylus were in use, it would be pointing left.
5 Move the Rotation slider.
A 360° setting simulates a stylus that complete a 360°-barrel rotation.

To see the effect of the tilt setting, apply a stroke to the drawing window
using the Fine Spray variant of the Airbrush category.

To adjust fingerwheel settings when using a mouse
1 Choose Window » Brush Control Panels » General.
2 Choose Wheel from the Expression list box.

3 Choose Window » Brush Control Panels » Mouse.
4 Move the Wheel slider.

A 90% setting indicates that if a stylus were in use, it would be perpendicular to
the tablet.

Applying freehand and straight brushstrokes

You can draw unconstrained lines by using the freehand drawing style, or you can draw
straight lines.

When you draw a freehand stroke, you can drag with any motion or in any direction.
The stroke follows your path.

S

Dragging to create freehand strokes.

When you draw a straight line stroke, Corel Painter connects points with a straight line.
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To create a straight line stroke, you click to add the first point and then click
or drag to create the stroke.

To draw freehand lines

1 On the Brush property bar, click the Freehand Strokes button 9.
2 Drag on the canvas.

You can use shortcut keys to toggle between the freehand and straight line
drawing styles. Press B to choose the freehand style, or V to choose the
straight-line style.

To draw straight lines

1 On the Brush property bar, click the Straight line strokes button 9.
2 Click a point on the canvas where you want to start your line.
3 Do one of the following:

= Click the point where you want to end the line.

= Drag to place the end point exactly where you want it.

Corel Painter connects the first and second points with a straight line.

4 To continue drawing from the second point, click or drag to create additional
points on the canvas.

Corel Painter connects each point with a straight line.

5 Toend a line, do one of the following:
= Press Return (Mac OS) or Enter (Windows) to close the polygon. The final point
is connected to the origin with a straight line.

« Click the Freehand Strokes button 2o to return to the freehand drawing style
without closing the polygon.

= Press V to end the current polygon without closing it, so that you can begin a
new one.
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Constraining, fading, and undoing strokes

Using the freehand stroke drawing style, you can constrain your strokes to a straight
line. The angle you draw depends on the orientation of the stroke.

You can also make a stroke less opaque, or more translucent, by fading the stroke.

L e at o RSN

In this example, a brushstroke was applied to the canvas (left) and then fade
was applied to the brushstroke (right) by using the Fade dialog box (center).

In addition, you can undo a stroke. You can also control how many individual strokes
can be undone, see “Performance preferences” on page 840.

To constrain freehand strokes
= Hold down Shift as you drag.

To fade a stroke
1 Choose Edit » Fade.

2 Drag the Undo Amount slider.
The Preview window displays the results of your selection.

To undo a stroke
« Choose Edit » Undo Brush Stroke.

You can also undo a stroke by pressing Command + Z (Mac OS) or Ctrl +
Z (Windows).
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Erasing image areas

You can erase any part of your image and control the opacity of erased areas. You can
also link the opacity to stylus pressure or specify a fixed opacity value.

o~ § e
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You can set the Eraser opacity to Hard (left) or Soft (right).

To erase an image area
1 In the Layers panel, choose the layer on which you want to erase.

2 Choose the Eraser tool & in the toolbox.

3 On the property bar, adjust the Size pop-up slider @ and the Opacity pop-up
slider @.

4 Click one of the following buttons:
= Soft Mode @ — sets opacity based on stylus pressure. The more pressure you
apply, the higher the opacity. The initial opacity level is determined by the
Opacity pop-up slider.
= Hard Mode @ — sets opacity based on the value specified by the Opacity pop-
up slider

%

You can toggle between Soft Mode and Hard Mode by holding down Option
(Mac OS) or Alt (Windows) as you drag in the image window.

You can erase in straight lines by clicking the Straight line strokes button o
on the property bar, clicking a point on the canvas where you want to start your
line, and clicking where you want to end the line.
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You can also erase image areas by choosing the Brush tool # in the toolbox
and choosing Erasers from the Brush Category selector on the Brush Selector
bar.

Aligning brushstrokes to paths and shapes

You can automatically align a brushstroke to a path or the edge of a shape. You do this
by determining the tolerance area, that is, how close the brushstroke must be to the
path or shape for automatic alignment to occur. If the brushstroke is within the
tolerance area, the brushstroke snaps to the path or shape; if the brushstroke is outside
of the tolerance area, no brushstroke is applied.

You can align brushstrokes to paths (left) and to shapes (right).

To align a brushstroke to a path or shape
1 Click the Brush Selector on the Brush Selector bar.
2 In the Brush library panel, click a brush category and a brush variant.

3 On the property bar, click the Align to Path button (.
Brushstrokes within the tolerance area of a path or shape are automatically aligned.

If there are multiple shapes within the tolerance area, the brushstroke is
aligned to the shape on the selected layer.
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To set the tolerance area for brushstroke alignment

1 Choose one of the following:
= (Mac OS) Corel Painter X3 » Preferences
= (Windows) Edit » Preferences

In the Preferences list of categories, click General.

3 Type a number in the Align Brush to Path tolerance box.
The tolerance area is measured in pixels and must be between 1 and 999.

Letting media pool

Corel Painter computed brushes allow media to build up or “pool” when you move a
brush slowly. Pooling creates very realistic strokes, especially with airbrushes. You can
also cause media to pool by simply touching and pausing with the selected brush.

With an airbrush, paint pools when you pause in a stroke for 1 second (left),
4 seconds (middle), and 7 seconds (right).

To enable media pooling
1 Choose Window » Brush Control Panels » Spacing.
2 Enable the Continuous Time Deposition check box.

When the Continuous Time Deposition check box is disabled, you must
move the brush (even just slightly) to cause media to be deposited.

Making 360° strokes

Because there are no restrictions on bearing (stylus direction) in Corel Painter, you can
create full 360° strokes with noncomputed brushes by completing an arc without
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interruption. Computed brushes use bearing, with the exception of those that use the
Rendered dab type, so you cannot use them to create 360° strokes.

Painting with airbrushes

The Corel Painter computed airbrushes are so realistic, you feel as though you're using
a real airbrush. For more about computed brushes, refer to “General controls: Dab
types” on page 322.

The best way to get used to the Corel Painter airbrushes is to play with them. Select
each variant and spray paint onto the canvas without worrying about running out of
compressed air. With computed airbrushes, you can paint with color, patterns, or
variants. One variant blows hairlike strokes; another variant just blows existing paint
around on the canvas, like a hose without an airbrush attached.

Try using the Fine Spray variant in the Airbrushes category for an example of how
Bearing and Flow settings combine to give realistic airbrush results.

For information about the Airbrush controls, see “Airbrush controls” on page 366.

Conic sections

Previous versions of digital airbrushes projected a thin mist of dots (or paint dabs) onto
the canvas. The Digital Airbrush variant (named Fat Stroke in previous versions of
Corel Painter) is included in the default brush library. With a digital airbrush, dots are
laid down, or sprayed, within a circular area, resembling the circle thrown by a
flashlight that is perfectly perpendicular to a piece of paper. The area of application
remains circular, regardless of tilt, bearing, or stylus pressure. Density, or flow,
adjustments can be mimicked with adjustments to the Opacity setting.

>

Previous versions of airbrushes sprayed a thin layer of dots within an area that
was always circular, like a circle of light from a flashlight that is
perpendicular to a piece of paper.
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Now;, airbrushes respond to angle (tilt), bearing (direction), and flow (fingerwheel
setting) data from a stylus, allowing for a truly realistic brushstroke. For example, as
you tilt your stylus, specks of media land on the paper in a way that reflects that tilt.
Imagine, again, the circle of light thrown by a flashlight. The moment the flashlight is
no longer perpendicular to the paper, the shape of the cone of light changes, creating a
conic section. In the same manner, Corel Painter airbrushes create conic sections that
mirror your stylus movements.

e~y

Angle and tilt determine the shape and size of the conic section created by
Corel Painter airbrushes, which resembles a circle of light from a flashlight
that is no longer perpendicular to the paper.

Extreme-tilt angles affect large areas of the canvas. This can slow the brush down as it
tries to squirt paint too far from the stylus.

Adjusting spread

You can adjust airbrush spread, which affects how paint spreads out as it is applied. In
other words, it sets the size of area where the paint will be applied.

A good range for the Spread setting is 30° to 40°. Narrow settings for Spread and
Angle can cause problems. Combined with a very tilted stylus, a narrow setting for
Spread can cause paint to be deposited away from the cursor.

Varying edges

You can vary the edges of the paint sprayed from an airbrush to achieve desired softness
by selecting a brush tip profile. Each profile gives you a different edge to the paint you
spray. For more information, refer to “Changing dab profiles” on page 348.
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Airbrush edges created with the Watercolor profile (left) and the Medium profile (right).

Adjusting flow

Although you can still adjust Opacity to apply fainter or darker dots of media, some
Corel Painter airbrushes, for example, the Fine Wheel Airbrush variant, take
advantage of stylus fingerwheel controls. Like the needle control on real airbrushes, the
fingerwheel control adjusts airbrush flow — that is, how much media is applied.

With the fingerwheel control, you can adjust airbrush flow on many airbrush styluses.

Controlling droplet size

You can control the size of the airbrush droplets. This is not the same as adjusting the
size of the brush (the larger the brush, the more droplets are sprayed).

To change the size of airbrush droplets

1 Choose Window » Brush Control Panels » General.

Choose Airbrush from the Dab Type list box.

In the Brush palette, click the Size tab to open the Size panel.
In the Size panel, move the Size slider.

g b W N

Move the Feature slider to the left for smaller droplets, or to the right for larger
droplets.
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Very large droplets may produce unexpected results.
The Feature setting is not available for variants that use the Pixel Airbrush
or Line Airbrush dab types.

To increase or decrease media flow from an airbrush
= Move the stylus fingerwheel toward the tip (or forward), to decrease flow. Move it

%

away from the tip (or backward), to increase flow.

You can also control media flow from an airbrush by adjusting the Flow and
Min Flow sliders in the Airbrush panel in the Brush Controls palette. Flow
sets the maximum flow. Min Flow sets the minimum amount of flow as a
percentage of Flow.

Depending on the Airbrush variant, you can reverse the effect of moving the
airbrush fingerwheel by enabling the Invert button £& in the Color
Expression panel, or by clicking the Invert Flow Expression button k& in
the Airbrush panel in the Brush Controls palette.

In the Airbrush panel in the Brush Controls palette, you can also determine
flow based on stylus information, such as velocity or pressure, by choosing an
expression from the Flow Expression list box.

Recording and playing back brushstrokes

Corel Painter plays back any stroke you record, wherever you click in the document
window. In this way, you can easily create a series of identical strokes — for example,
when you create hatching effects.

A brushstroke (top) is recorded and played back within a triangular selection.
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Another way to use a recorded stroke is with Auto Playback, which lets you repeat the
recorded stroke at random positions on the page.

You can also save recorded strokes for later use. You can play back saved strokes, and
you can paint with the data from a saved stroke. This way of working can be particularly
useful if you work sometimes with a stylus and sometimes with a mouse: you can record
the brushstrokes you make with a stylus, save them for later use, and then use a mouse
to obtain the data from that stroke, allowing stylus-quality results.

Corel Painter has a number of brushstroke scripts that can be played back on their own
or used in conjunction with an original brushstroke. When you use a brushstroke script,
your freehand brushstrokes adhere to the stroke data in the script. This allows you to
emulate features of a tablet and stylus while using a mouse.

To record a stroke
= Choose Brushes » Record Stroke.
The next brushstroke you make is saved in memory.

To play back a stroke
1 Choose Brushes » Playback Stroke.

2 Click where you want to repeat the stroke.

Corel Painter centers the stroke on the point on which you click. You can repeat the
stroke as many times as you want.

3 Choose Brushes » Playback Stroke to turn off playback.

To play back strokes randomly
= Choose Brushes » Auto Playback.
Corel Painter repeats the stroke at random positions until you click.

To save a stroke
1 Choose Brushes » Save Stroke.

2 In the Save Stroke dialog box, type a name.
Corel Painter adds the stroke to the list of saved strokes.
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To select a saved stroke
« Choose Brushes » Strokes, and choose a saved stroke.

The selected stroke is used when you play back strokes or use stroke data.

To use stroke data

1

Choose Brushes » Strokes, and choose one of the following:

= Pressure Modulate — varies the stylus pressure in a brushstroke

= 360° Bearing Rotate — rotates the stylus bearing by 360°

= Size/Bearing Modulate — varies the size of the brush tip and stylus bearing in a
brushstroke

= Size/Tilt Modulate — varies the size of the brush tip and tilt of the stylus in a
brushstroke

= Fade In/Out — the start point and endpoint of a brushstroke

= Short Stroke — decreases the length of a brushstroke

= Bearing Rotate — rotates stylus bearing in a brushstroke

You can also base stroke data on brushstrokes that you've already saved.

2 Choose Brushes » Use Stroke Data.

Draw brushstrokes.

Reference: Troubleshooting

This topic describes some of the reasons why a brushstroke may not appear:

Main color — In the Color panel, what color is the Main Color (front) swatch? Is
it a color that will show up when applied to your image? If not, click the Main
Color swatch, and then set a different color.

Opacity — Check the Opacity setting on the property bar and, if necessary, adjust
the pop-up slider to increase opacity.

Brush method — The brush method determines the basic nature of a brush. To
check the brush method, choose Window » Brush Control Panels » General. If
you're drawing with a light color on a dark background, the method must be set to
Cover in order to show the lighter color.

Drawing mode — When you make a selection, the drawing mode determines what
part of the selection is protected. For more information, see “Choosing the
protected area of a selection” on page 554.
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Working with paper texture and grain

With traditional art media, the results from using a marking tool depend on the
texture of the surface to which it is applied. Corel Painter allows you to control the
texture of the canvas to achieve the results you would expect from using traditional
media on a given surface — pencil on watercolor paper, felt pens on cotton paper,
chalk on the sidewalk, and so on. You can also create your own paper textures and
adjust the grain of paper textures.

You can use paper textures in many ways. Brushes interact with paper “grain,” just as
traditional tools react with the texture of the surfaces beneath them. Working with
paper grains is useful when you use the Apply Surface Texture command or other
effects, such as Glass Distortion. You can select different paper textures, modify them,
organize them in libraries, and even create your own custom textures.

In Corel Painter, brushes that react with paper texture have a “grainy” method. For
more information about brush methods, see “General controls: Methods and
subcategories” on page 329.

The terms “paper grain” and “paper texture” are used synonymously.

This section contains the following topics:

= Applying paper texture

= Creating and deleting paper textures

= Opening and managing the Paper Textures library
= Inverting and scaling paper grain

= Controlling brightness and contrast of paper grain
= Adjusting grain direction and behavior
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Applying paper texture

Corel Painter allows you to apply paper texture to the canvas. In general, you can define
texture as the roughness or coarseness of a surface, which you can both see and feel. In
Corel Painter, however, texture modifies only the appearance of the image, to give you
the illusion of surface roughness. It also interacts by subtly or dramatically altering the
appearance of brushstrokes.

In addition, certain brushes include a “grainy” method subcategory that is specifically
designed to react with the paper texture and grain. Some brushes also let you determine
the amount of grain that is revealed by each brushstroke. For more information about
brush methods, see “General controls: Methods and subcategories” on page 329.

One brushstroke applied to three different paper textures.

It is important to note that some brushes, such as those in the Airbrushes category,
don’t reveal paper texture in their brushstrokes. This behavior corresponds with that of
a traditional airbrush.

Corel Painter includes several default paper textures that are stored in the Papers
library. For more information about working with libraries, see “Working with libraries”
on page 45. Additional paper textures are also provided on the Corel Painter DVD and
on the Corel website.

To apply a paper texture
1 Click the Paper selector button [ in the toolbox.
2 In the Paper Textures library panel, click a paper texture swatch.
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The currently selected paper is saved with the document. This includes
custom paper textures that may not be saved in a paper texture library.

You can also choose a paper texture from the Papers panel by choosing
Window » Paper Panels » Papers, clicking the Papers options button {5,
and clicking a paper texture swatch in the Paper Textures library panel.

Creating and deleting paper textures

You can create your own paper texture by choosing a pattern and then modifying the
spacing of the pattern elements. You can also modify the angle of the pattern elements
to alter the direction of the texture.

You can create a paper texture from a selected pattern.

You can also create a paper texture by selecting an area of an image and converting it
into a paper texture.

A paper texture was generated by selecting an area of the image (left). An
example of applying a brushstroke to the canvas using the new paper texture

(right).

To create a paper texture
1 Choose Window » Paper Panels » Papers.
2 In the Papers panel, click the Papers options button {, and choose Make Paper.
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In the Make Paper dialog box, choose a pattern from the Pattern list box.
Adjust the Spacing slider.

Moving the Spacing slider to the right opens up the space between rows and
columns in the selected pattern. It also increases the size of the pattern.

Adjust the Angle slider.

Moving the Angle slider changes the direction of the texture rows.
Type a name in the Save As box.

The paper texture appears as the last selection in the Papers panel.

You can also make a paper texture from the Paper Libraries panel by clicking
the Make Paper button .

To capture paper texture

1

2
3

Open or create an image.

Choose the Rectangular Selection tool i: from the toolbox.

Drag in the document window to select the area of the image that you want to
capture as a paper texture.

In the Papers panel, click the Papers options button {;, and choose Capture
Paper.

If you want to blend the distinction between tile borders, in the Capture Paper
dialog box drag the Crossfade slider to the right.

Type a name in the Save As box.
The paper texture is added to the currently selected library.

The Make Fractal Pattern feature and certain weaves also produce excellent
paper textures. For more information, see “Creating fractal patterns” on
page 688.

You can also capture a paper texture from the Paper Libraries panel by
clicking the Capture Paper button { .
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Opening and managing the Paper Textures library

You can organize and manage paper textures from the Paper Textures library panel.
The Paper Textures library panel displays the default Papers library, the custom
libraries that you create, and any custom libraries that you import.

To open the Paper Textures library panel
= Choose Window » Paper Panels » Paper Libraries.

You can also open the Paper Libraries panel by clicking the Paper selector
button [ in the toolbox.

To delete a paper texture
1 Choose Window » Paper Panels » Paper Libraries.
2 Click a paper texture swatch.

3 Click the Delete Paper button [i].

To rename a paper texture

1 Choose Window » Paper Panels » Papers.

Click the Paper Textures library button .

Click a paper texture swatch from the Paper Textures library panel.
Click the Paper options button £&;, and choose Rename Paper.
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Type a name in the New Name box.

Inverting and scaling paper grain

Paper texture can be visualized as a three-dimensional landscape made up of grains. The
size, shape, and spacing of the grains determine the pattern and direction of the paper
texture. When applying media to the canvas, brushes react to paper texture by coloring
the grain peaks and ignoring the valleys. However, Corel Painter allows you to invert
this effect to make color fill the grain valleys instead of the peaks. You can also resize
the paper grain by adjusting the scale.
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To invert paper grain

1 Choose Window P Paper Panels » Papers.

2 Click the Paper Textures library button .

3 Click a paper texture swatch from the Paper Textures library panel.

4 In the Papers panel, click the Invert Toggle button .

%

You can also invert paper texture by clicking the Paper options button i in
the Papers panel, and choosing Invert Paper.

The green brushstroke was painted with the paper grain inverted.

To scale paper grain

1 Choose Window P Paper Panels » Papers.

2 Click the Paper Textures library button .

3 Click a paper texture swatch from the Paper Textures library panel.
4

In the Papers panel, adjust the Paper Scale slider 2 to resize the paper grain.

As you move the slider, the Paper Preview window updates to display the new
grain size. You can scale texture down to 25% or up to 400%.

Scaling large textures can use a great deal of Random Access Memory (RAM).
Most textures in Corel Painter range from 50 to 400 pixels square at 100%
scaling.

Brushstrokes on paper grains with different scale values.
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Controlling brightness and contrast of paper grain

Brightness can be thought of as controlling the depth of the paper grain. The effect of
lowering the paper’s brightness is similar to that of using a more shallow grain.

Contrast can be thought of as controlling the steepness of the paper grain. The grain in
higher-contrast paper changes from high to low more quickly and with fewer
intermediate levels than the grain in lower-contrast paper.

To change paper grain brightness

1 Choose Window » Paper Panels » Papers.

2 Click the Paper Textures library button .

3 Click a paper texture swatch from the Paper Textures library panel.
4

In the Papers panel, adjust the Paper Brightness slider Xxt.

To change paper grain contrast

1 Choose Window » Paper Panels » Papers.

2 Click the Paper Textures library button .

3 Click a paper texture swatch from the Paper Textures library panel.
4

In the Papers panel, adjust the Paper Contrast slider (p.

Adjusting grain direction and behavior

When you use a brush that interacts with paper grain, the results appear with each
stroke. If you have a stylus and tablet, you can adjust paper grain by changing the
stroke of the stylus on a pressure-sensitive tablet. In most cases, a light stroke colors
only the peaks and ridges of the grain. A heavy stroke fills color deep into the pockets
and valleys. You can also affect the brush interaction with paper grain by changing the
brush grain settings.

If you want a uniform paper grain across an image, create your artwork first, and then
apply the grain as a surface texture. If you apply paper texture before you create an
image, the texture is erasable, and you cannot erase the paper texture without erasing
brushstrokes at the same time. For this reason, it is usually best to add paper texture as
a last step in developing your image.
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By default, paper grain is fixed, which means that the texture is in the same position
each time you apply a brushstroke. You can change this setting if you want grain to be
applied randomly.

You can also change the look of brushstrokes by having the paper grain interact with
stroke direction. This option works best when you paint with a stylus and use certain
papers and brushes.

When you find a brush and paper combination that you really like, you can save it as a
new look in the Look Selector. For more information about saving looks, see “Saving
a brush look” on page 312.

To randomize paper grain
1 Choose Window » Brush Control Panels » General.
2 Enable the Random Brush Stroke Grain check box.

The Random Brush Stroke Grain check box is not available for all brushes.

To enable directional paper grain

1 Choose Window » Paper Panels » Papers.

2 Click the Paper Textures library button .

3 Click a paper texture swatch from the Paper Textures library panel.

4 In the Papers panel, click the Direction Toggle button (M.

B

Factors such as stylus pressure, paper, and brush variant affect the appearance
of brushstrokes when the Direction Toggle button (M is enabled. Papers
with pronounced grain, such as Wood Grain and Gessoed Canvas, produce
the best results.
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Auto-painting photos

Corel Painter’s auto-painting tools streamline the process of creating a painting that is
based on a digital image or scanned photo. Previous experience with digital art is not
required to use these tools.

The auto-painting process involves three basic steps:

Step Description

1.Underpainting Prepare and clone a photo for painting

2. Auto-painting Apply brushstrokes to the canvas

3. Fine-tuning Fine-tune your artwork by restoring some detail to the image

This section contains the following topics:
= Creating underpaintings

= Auto-painting photos

= Restoring detail to paintings

Creating underpaintings

An underpainting is a version of the photo in which you adjust the photo’s colors, tones,
and sharpness. The purpose of the underpainting is to prepare it for auto-painting. For
example, you can darken colors to simulate the colors used in an 18th-century painting,
or you can soften colors to simulate the colors found in watercolor paintings.

After adjusting these elements, you must clone the underpainting to preserve it and to
prepare for auto-painting. Creating a clone allows Corel Painter to borrow colors from
the photo in order to recreate it as a painting on a blank canvas.
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Choosing an underpainting method

Depending on the effect you want to achieve, you can choose one of the following

methods for creating an underpainting:

< Quickly simulate the color and tone used in some popular art styles, such as
watercolor paintings or chalk drawings, by using a Color Scheme preset.

= Match the color and tone of your underpainting to an existing image, such as a
photo, scanned image, or digital artwork.

= Quickly lighten, darken, or shift the color or contrast of your photo by using a
Photo Enhance preset.

< Adjust individual settings in the Photo Enhance area, and save the settings as a
custom preset.

One method you can use to prepare a photo for painting (left) is to choose a
source image (center) that contains the colors and tones you want to use. The
color and tone of the source image can be applied to your photo to create an
underpainting (right).

To create an underpainting

1 Open the image that you want to auto-paint.

Choose Window » Auto-Painting Panels » Underpainting.

In the Underpainting panel, choose a preset from the Color Scheme list box.
Choose a preset from the Photo Enhance list box.

In the Photo Enhance area, adjust any of the following sliders:

= Brightness — lets you brighten or darken the photo

= Contrast — lets you increase or decrease the difference in tone between the dark
and light areas of the photo

= Hue — lets you shift the color balance of the photo. For example, you can
correct a color cast or apply a cast to create a special effect.
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= Saturation — lets you adjust the vividness of colors

= Value — lets you brighten or darken the photo by using the HSV color space
values

< Smart Blur — lets you adjust the level of detail in the photo. More detail is
maintained in high-contrast areas than in low-contrast areas.

A preview of the change is shown in the photo, but the change is not applied until

you click the Apply button = .
Click the Apply button & .

Before clicking the Apply button Y, you can return the photo to its original
state by clicking the Reset button .

You can add an edge effect to simulate the unpainted edge of a canvas or to
create a frame effect by choosing an edge from the Edge Effect list box and
adjusting the Amount slider.

save Photo Enhance settings as a preset

In the Underpainting panel, adjust the Photo Enhance sliders to achieve the
style you want.

2 Click the Add Preset button gp.

To
1
2

In the Save Preset dialog box, type a name for your preset.
The preset appears in the Photo Enhance list box.

You can delete a preset by choosing it in the Photo Enhance list box and
clicking the Delete Preset button =.

create an underpainting by matching the color and tone of another image
Open the image that you want to use as a source for color matching.

Open the image that you want to use as an underpainting.

This image is now the active document.

In the Underpainting panel, choose the filename for the source image from the
Color Scheme list box.

The underpainting is automatically updated with the color scheme from the source
image.

Auto-painting photos 143



If you want to fine-tune the underpainting, you can adjust the Photo Enhance
settings.

4 Click the Apply button w.

To clone an underpainting

< In the Underpainting panel, click the Auto Clone button &.

Auto-painting photos

Once the underpainting is created and cloned, you can start the auto-painting process.
You can choose a Smart Stroke brush variant and let the Smart Stroke painting and
Smart settings do the work. Although the Smart Stroke brush variants are optimized
for auto-painting, you can also use any Cloner brush variant. If you want more control
over how the brushstrokes interact with the canvas, you can set individual stroke
settings.

Auto-painting applies brushstrokes to the canvas.

Using the Auto-Painting panel

The Auto-Painting panel lets you specify how paint strokes are applied to a photo. You

can choose from the following options:

= Smart Stroke Painting — automatically applies paint strokes that follow forms in
the photo

= Smart Settings — changes the size, length, and pressure of brushstrokes in areas
of greater detail. This option can be used with Smart Stroke painting to preserve
detail from the source photo.

144 Corel Painter X3 Getting Started Guide



= Stroke — lets you choose a brushstroke. You can also add custom brushstrokes to

the list.

= Randomness — introduces an “accidental” quality in color and stroke.

Randomness contributes to the appealing, unique look of artwork created with

Corel Painter. You can control the randomness of the following settings:

= Pressure — lets you set a value from 0 to 100 to specify the amount of pressure
with which brushstrokes are applied. This setting represents the percentage of
the preset pressure for the Stroke option.

= Length — lets you set a value from 0 to 100 to specify the length of the
brushstrokes. This setting represents the percentage of the preset length for the
Stroke option.

= Rotation — lets you set a value from 0 to 360 degrees to specify the rotation of
the brushstrokes.

= Brush Size — lets you set the brush size

You can control the speed of auto-painting so that you can see how and where individual
strokes are applied. You can also stop the auto-painting process at any time.

To auto-paint a photo by using Smart Stroke painting

1

2
3
4

In the document window, select the clone that you created from the underpainting.
Choose Window » Auto-Painting Panels » Auto-Painting.

In the Auto-Painting panel, enable the Smart Stroke Painting check box.

Click the Play button » .

Brushstrokes are applied automatically.

Click the Stop button Il when you are satisfied with the results.

If you do not click the Stop button, auto-painting stops at the end of the
brushstroke cycle.

You can also

Enable paint strokes to adjust automatically  Enable the Smart Settings check box.
in size, length, and pressure to areas of
greater detail

Control the speed at which brushstrokes are  In the Auto-Painting panel, adjust the
applied Speed slider.
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You can also

Turn off tracing paper to view the auto-
painting progression more easily

Press Command + T (Mac OS) or Ctrl + T
(Windows).

To auto-paint a photo by using stroke settings
1 In the document window, select the image that you want to auto-paint.
2 In the Auto-Painting panel, choose a stroke from the Stroke list box.

3 Click the Play button b .

Brushstrokes are applied automatically.

4 Click the Stop button B when you are satisfied with the results.
If you do not click the Stop button, auto-painting stops at the end of the

brushstroke cycle.

You can also

Control the speed at which brushstrokes are
applied

Adjust the Speed slider.

Change the size of the brushstrokes

Adjust the Brush Size slider.

Randomize the brushstrokes

Adjust the Randomness slider. The settings
in the slider determine the range of
randomness for Pressure, Length, and
Rotation. For example, if the Randomness
for pressure slider is set to 32% and you set
the Randomness slider to 64%, the
pressure for each stroke is between 0% and
32% with a variation of 64%.

Randomize the pressure of the brushstrokes

Click the Randomness for pressure %
button, and then adjust the slider.

Randomize the length of the brushstrokes

Click the Randomness for length
button, and then adjust the slider.

Randomize the rotation of the brushstrokes

Click the Randomness for rotation %
button, and then adjust the slider.
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You can use a custom stroke by clicking the Recording Options button and
choosing Record Stroke. Paint a stroke on the canvas, and choose Save
Stroke from the same menu. Your stroke is added to the Stroke list box. For
more information, see “Recording and playing back brushstrokes” on

page 129.

Restoring detail to paintings

After using the Auto-Painting panel to create the painting, you can use the
Restoration panel to recover detail in the portrait from the original photo, if necessary.
For example, the Restoration panel is ideal for restoring some detail in the area of a
subject’s eyes.

You can restore detail from the original photo by using brushes in the Restoration panel.

The Restoration panel gives you access to two cloner brushes, which you can use in
specific areas of your photo to restore detail. You can adjust the settings for these
brushes on the property bar.

To restore photo detail
1 Choose Window » Auto-Painting Panels » Restoration.

2 In the Restoration panel, click one of the following buttons:
« Soft Edge Cloner Brush @ — activates the Soft Edge Cloner brush variant,
which restores detail gradually
= Hard Edge Cloner Brush @ — activates the Straight Cloner brush variant,
which restores detail quickly with a few brushstrokes
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3 Adjust the Brush Size slider @.
4 Paint over the area in which you want to restore detail.
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Image cloning and sampling

Corel Painter includes powerful image cloning tools to help you transform an existing
image, such as a photograph, into a work of art. You can also use image sampling tools
and techniques to sample a portion of an image so you can use it elsewhere.

This section contains the following topics:

< Cloning images

= Using Quick Clone

= Setting cloning preferences

= Working with multiple clone sources

= Editing, updating, saving, and exporting clone source images
= Painting in the clone

= Using brush loading

= Performing offset sampling

= Applying transformations when sampling

= Using selections and transformations when sampling
< Filling an area with a sampled image

Cloning images

Corel Painter lets you clone an image to create a work of art. In other words, you can
use cloning techniques to give your digital photographs a second life.

This section explains the manual process of cloning an image. The manual process
involves choosing the image you want to clone (source image), creating the clone, and
then setting up the workspace to start painting in the clone. However, if you prefer, you
can choose a source image and let Corel Painter automatically set up the workspace for
painting in the clone. For information, see “Using Quick Clone” on page 154.
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Setting up the clone

To begin the cloning process, you need to select the source image that you want to clone.
Corel Painter then duplicates this source image and embeds the image as a clone source
in the clone document. The clone document appears in a new document window, and
the clone source is displayed in the Clone Source panel. You can also open the source
image in a separate window, which allows you to paint on the canvas with the source
image displayed by its side. A crosshair cursor appears in the Source Image window to
identify which area of the source image you are painting.

The area that is painted in the clone document window (left) is identified by
a crosshair cursor in the Source Image window (right).

Working with the source image

The clone source image is best described as a snapshot of a selected image at a given
time. Once the clone is created and the clone source image is embedded, the
relationship with the original document is broken. However, you can edit the embedded
clone source image to change its appearance. For more information, see “Editing,
updating, saving, and exporting clone source images” on page 157.

Once the initial clone is created, you can add additional source images to the clone
document, which allows you to clone colors from different sources. For more
information, see “Working with multiple clone sources” on page 155.

When the clone document opens in the document window, you need to clear the canvas
to begin painting in the clone by using the painterly technique of your choice. For more
information, see “Painting in the clone” on page 159.
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Cloning with tracing paper

Before you begin painting in the clone, you can also enable tracing paper. Tracing paper
displays a faded-out version of the source image beneath the clone document, which lets
you precisely apply clone colors to the canvas.

Unlike traditional tracing paper, the Corel Painter tracing paper is a viewing mode that
you can use as a reference for painting or tracing images. It's not a real object, such as
a layer or a document. This viewing mode provides a faded-out version of the source
image in the document window, as if it were displayed on top of a light box. When you
apply media to the image with tracing paper enabled, the media is applied to the clone
document, not the tracing paper.

The clone with the tracing paper turned on (right) allows you to see a faded-
out image of the clone source image (left).

When the tracing paper is turned on, not all image details are clearly visible. To keep
track of the changes, you may want to toggle between enabling and disabling the
tracing paper. You can also control the opacity of the tracing paper.

Outlining with tracing paper

In addition to painting in a clone, you can use a clone with tracing paper enabled to
outline an image. You can then use the outline as a starting point for a painting.
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Use the tracing paper feature to view the source image for outlining (left).
When you turn tracing paper off, you can see the outline (right).

To clone an image
1 Open the image that you want to clone.
2 Choose File » Clone.
The clone is displayed in its own document window.

If you want to paint in the clone colors on a blank canvas, you can clear the clone
document by choosing Select » All, and then choosing Edit » Clear.

3 Apply brushstrokes to the canvas by using a cloner brush, or choose any brush and
set it to clone color.

If you want to open the Clone Source panel, choose Window » Clone Source.
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When you create a clone, a copy of the source image is automatically
embedded in the clone document. Consequently, if you make changes to the
original image, the changes are not reflected in the clone. If you want to use
the most up-to-date version of the image, you need to add it as a new clone
source and then delete the older version. For more information, see “To
update changes to a clone source image” on page 158.

If a source image has layers, cloning creates a fully composited copy — that
is, all layers in the image are dropped automatically. This aspect of cloning
lets you flatten an image for faster printing.

If you select a Cloner brush and switch to offset sampling while cloning an
image, the Offset Sampling check box is automatically enabled in the Clone
Source panel. It is also important to note the sampling reference point is not
treated as a clone source and does not display in the Clone Source panel. For
more information, see “Performing offset sampling” on page 163.

To display the Source Image window and crosshair cursor
1 Choose Window » Clone Source.

2 In the Clone Source panel, enable the Show Source Image (with crosshair
cursor) check box.

To enable tracing paper
1 Choose Window » Clone Source.

2 In the Clone Source panel, click the Toggle Tracing Paper button [A].

To use a keyboard shortcut, press Command + T (Mac OS) or Ctrl+ T
(Windows).
A faint rendering of the source image is displayed through the tracing paper.
3 Do one of the following:
= Apply brushstrokes to the canvas by using a clone tool or brush variant set to
clone color.
= Qutline the image using, for example, a Pencil brush variant.

You can also

Change the opacity of tracing paper In the Clone Source panel, adjust the Set
Tracing Paper Opacity slider.
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You can also

To disable the tracing paper In the Clone Source panel, click the Toggle
Tracing Paper button.

You can also enable tracing paper from the Navigator panel by clicking the
Open Navigator Settings button # and choosing Tracing Paper.

Using Quick Clone

You can use Quick Clone to automatically set up everything you need to clone an
image. When you use Quick Clone, it automatically:

= creates the clone document
= embeds the clone source

= closes the source image

« clears the canvas

= enables tracing paper

= selects a cloner brush

You can also change the Quick Clone preferences. For more information, see “Setting
cloning preferences” on page 154.

To clone an image using Quick Clone
1 Open the image that you want to clone.
2 Choose File » Quick Clone.

3 In the Clone Source panel, enable the Show Source Image (with crosshair
cursor) check box.

4 Apply brushstrokes to the canvas by using the selected cloner brush.

If you enabled the Switch to Cloner Brushes check box in the Preferences dialog
box, the last Cloner brush that you used is automatically selected.

Setting cloning preferences

You can set various preferences for cloning and for Quick Clone. For example, you can
choose to always use the last selected cloner brush variant or enable Tracing Paper.
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To customize cloning behavior
1 Do one of the following:

= (Mac OS) Choose Corel Painter X3 » Preferences » Cloning.
= (Windows) Choose Edit » Preferences » Cloning.

2 Perform a task from the following table.

To

Do the following

Close the image that was used as the clone
source

Enable the Close Source Image check box.

Open the Clone Source panel automatically

Enable the Open Clone Source panel check
box.

Start painting in the clone colors on a clear
canvas

Enable the Clear Canvas check box.

Activate tracing paper

Enable the Turn On Tracing Paper check
box.

Activate the last Cloner brush variant

Enable the Switch To Cloner Brushes
check box.

Use the current brush variant to clone the
underlying color

Enable the Clone Color check box.

To enable the Clone Color check box, you
must disable the Switch to Cloner Brushes
check box.

Display a dialog box every time you switch
to the Source Image window from the clone
document window. The dialog box warns
you that any source image editing needs to
be updated, saved, discarded, or exported.

Enable the Show Edit Source Image
Dialog Box check box.

Working with multiple clone sources

Corel Painter lets you add multiple clone sources to a clone document, which lets you
borrow elements from multiple images and combine them in the clone. You can use any
open document as a clone source if you add it as a clone source using the Clone Source
panel. In addition, the Clone Source panel lets you quickly switch between clone
sources.
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The girl (1) and background (2) images were set as clone sources. They were
then merged into the clone image (3). Both clone sources display in the Clone
Source panel (4).

To add a clone source to a clone document
1 Open the clone image to which you want to add a clone source.
Choose Window » Clone Source.

N

3 In the Clone Source panel, click the Open Source Image button ¥, and choose
Open Source.

SN

Locate the image that you want to add as a clone source.
Click Open.

The clone source is added to the Clone Source panel, and it’s also embedded in the
document.

If you want to add additional clone sources, repeat steps 3 to 5.

(6]

To work with multiple clone sources
1 Choose Window » Clone Source.
2 In the Clone Source panel, choose a clone source from the clone source list.

3 Apply brushstrokes to the canvas.

To work with a different clone source, choose the clone source from the clone source
list.
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Editing, updating, saving, and exporting clone source images

You can edit an embedded clone source image to change its appearance. For example,
you can add layers or apply effects to the source image. When the source image
modifications are complete, you have various options for working with the edited source
image.

A black and white effect was applied to the Source Image (right). However,
the edit is not yet reflected in the embedded clone source image (left).

You can save the changes to the source image by updating the currently selected source
image, or by creating a new source image from the edited source. It’s important to note
that performing either of these actions flattens all layers and deletes all undo levels from
the image. If you want to retain the layers, you can export the source image as a new
document and then update the embedded source image to continue cloning. Once the
source image is exported as a new document, the relationship with the embedded source
image is broken.

You can also discard any changes that you make to embedded source image.

To edit a clone source image

1 Choose Window P Clone Source.

2 In the Clone Source panel, enable the Show Source Image check box.
3 Click in the Source Image window.
4

The Edit Source Image dialog box opens to provide instructions on how to
proceed after editing a source image. Click Ok.
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5

In Source Image window, edit the source image.

To update changes to a clone source image

1

With the edited clone source image open in the Source Image window, switch to
the clone document window.

The Clone Source Image dialog box appears.
In the Clone Source Image dialog box, enable the Update option.

3 Click Ok.

To create a new source image from an edited source

1

With the edited clone source image open in the Source Image window, switch to
the clone document window.

The Clone Source Image dialog box appears.
In the Clone Source Image dialog box, enable the Create New option.

3 Click Ok.

The new source image reference displays in the Clone Source panel.

To export an edited source image

1

With the edited clone source image open in the Source Image window, choose File
» Export Source Image.

In the Export Source Image As dialog box, choose the drive and folder where you

want to save the file.

Type a filename in the Save As (Mac) or File Name (Windows) text box.

4 Click Save.

You can also export a clone source image by pressing Command + Shift + S
(Mac) or Ctrl + Shift + S (Windows).

To discard the changes made to the source image

1

With the edited clone source image open in the Source Image window, switch to
the clone document window.

The Clone Source Image dialog box appears.
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2 In the Clone Source Image dialog box, enable the Discard option.
3 Click Ok.

Painting in the clone

After creating a clone, you can choose which brush you want to use to apply cloned
colors to the canvas.

Cloners

Painting with a cloner brush is a great way to obtain an artistic rendering from
photographic source material. You can choose the Cloner tool, which automatically
enables the brush variants in the Cloners brush category. Some cloner brush variants,
such as the Straight Cloner, reproduce a source image directly, but most variants let
you reproduce a source image with media effects, such as paper grain and specialized
dabs.

The Qil Brush Cloner is just one of many cloner brush variants.

Cloning method brush variants

You can also expand Corel Painter’s cloning capabilities by turning almost any brush
variant into a cloner. Using a cloning-method brush variant is the most common way
to develop an image in a clone destination. The variant re-creates the source image
while it effectively “filters” it, which allows you to reproduce an artistic rendering of the
image in the clone document.
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Cloning allows you to “filter” source images to create an artistic rendering of the image.

You can create new cloner brushes or refine existing cloner brush variants by using the
brush controls. For more information, see “Adjusting brushes with brush controls” on
page 315.

Brushes that use buildup methods, like pencils and felt pens, build toward black. If you
clone with one of these brushes in a dark area of your image, you may not achieve the
desired results. You can use the Opacity slider on the property bar to control how
rapidly these brushes build up to black. You can also choose chalk or one of the other
tools that cover underlying colors.

Because the cloning methods use a full set of pixels from the original document for each
brush dab, you get a truer copy of the original than you might by using the Clone Color
button & . Unlike the Clone Color option, the cloning methods preserve the original
image texture in the clone. Cloning methods are good to use when you want to precisely
re-create portions of a source image.

Auto cloning

Using a cloner brush can take a long time if you're working on a large area. To work

more quickly, you can have Corel Painter make brushstrokes for you, using the Auto

Clone feature. For more information, see “Automatically cloning an image” on

page 593. You can also have Corel Painter place directional brushstrokes to produce a
Van Gogh-like rendition of a cloned image. For more information, see “Applying the
Auto Van Gogh effect” on page 595.

Additional clone painting techniques

The following table describes different techniques for painting a clone:
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To For information, see

Create a mosaic or tessellation by using a “Creating a mosaic” on page 706
source image

Add three-dimensional effects by applying “Using 3D brushstrokes to create texture”
surface texture on page 616

Create a selection or channel “Selections and Transformations” on
page 543 and “Alpha Channels” on page 529

To choose a cloner brush

1 With a clone source selected, click the Cloner tool # in the toolbox.
The Cloners brush category and a cloners brush variant are automatically selected.

If you want to change the brush variant, click the Brush Selector, and then click a
different Cloners brush variant in the Brush library panel.

2 On the property bar, adjust any of the brush properties, such as size, opacity, and
resat.

w

Apply brushstrokes to the canvas.

B

For increased color accuracy, you can enable the Brush Loading option. For
more information, see “Using brush loading” on page 162.

To transform a brush variant into a cloner brush

1 With a clone source selected, click the Brush tool & in the toolbox.
Click the Brush Selector on the Brush Selector bar.
In the Brush library panel, click a brush category and brush variant.

A 0N

Click the Clone Color button & in the Color panel.

Enabling the Clone Color option disables the Color panel. This is a reminder that
the color information is pulled from the clone source.

Choose Window » Brush Control Panels » General.
In the General panel, choose Cloning from the Method list box.
From the Subcategory list box, choose one of the following options:
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= Hard Cover Cloning — results in partially anti-aliased brushstrokes that hide
underlying strokes

= Soft Cover Cloning — produces anti-aliased brushstrokes that cover layered
ones

= Grainy Hard Cover Cloning — works like Hard Cover Cloning, but
brushstrokes also interact with paper grain

= Grainy Soft Cover Cloning — works like Soft Cover Cloning, but
brushstrokes also interact with paper grain

= Drip Cloning — pushes color around as if it were wet, cloning the original with
distortions based on your stroke

8 Choose Window » Brush Control Panels » Cloning.
9 In the Cloning panel, choose Normal from the Clone Type list box.

The additional cloning types allow you to apply transformation to the clone. For
more information, see “Applying transformations when sampling” on page 165.

10 Apply brushstrokes to the canvas.

B

If you change brushes while cloning images, you must click the Clone Color
button & again.

If you change the brush or variant, the clone color is automatically disabled.
To continue working with the clone color, re-enable the clone color.

For more information about methods and subcategories, see “General
controls: Methods and subcategories” on page 329.

Using brush loading

For greater color accuracy while cloning, you can use the brush loading option. This
causes the brush to pick up individual colors in different regions of the brush dab.

Without brush loading, the Clone Color option uses a single, averaged color from the
source for each brush dab. This results in an approximation of the original. You can use
the Clone Color button & without brush loading to create an artistic impression of
the source.

To enable the Brush Loading option
1 Choose Window » Brush Control Panels » Well.
2 In the Well panel, enable the Brush Loading check box.
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Performing offset sampling

Offset sampling, also known as “point-to-point cloning,” lets you sample an area of an
image and then reuse it elsewhere within the document, or in separate document.
Sampling is a useful technique for retouching photographs.

To perform offset sampling, you must set a sampling reference point and then set
destination reference points. Sampling reference points specify the area of the document
that you want to reuse, or clone. Destination reference points determine the area where
you want the sampled image to appear. To identify which area of the source document
you are sampling, a crosshair cursor appears.

The green dot (left) represents the sampling reference point. The red dot (right)
represents the destination point.

It is important to note that the sampling reference point, also known as the source, is
not treated as a clone source. The sampled area does not display in the Clone Source
panel.

To perform offset sampling within a document

1 Click the Rubber Stamp tool 4 in the toolbox.
If you want to adjust the size of the sampled area, type a value in the Size box, or
adjust the slider on the property bar.

2 Hold down Option (Mac OS) or Alt (Windows), and click to set the source
reference point.
A green marker appears on the image, indicating the reference point for the source
image.

3 Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click to set
the destination reference point.

4 Apply brushstrokes to the destination area to reveal the sampled area.
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You can disable offset sampling by clicking the Clone Color button & in the
Color panel or by clicking the Brush Selector on the Brush Selector bar, and
choosing a non-Cloner brush variant.

You can also

Adjust the clone color opacity On the property bar, type a percentage in
the Opacity box, or adjust the slider.

Adjust the randomized jitter of the On the property bar, type a value in the

brushstroke Jitter box, or adjust the slider.

%

To
1

You can also enable offset sampling by clicking the Cloner tool # in the
toolbox.

You can set the destination area before painting by clicking while holding
down Option + Shift (Mac OS) or Alt + Shift (Windows). A red marker
indicates the destination area.

perform offset sampling between documents

Open both the image that you want to use as the sampling source and the image
that you want to use as the destination.

If you want to view both images at once, you may want to arrange the images side-
by-side.
With the source image selected, click the Cloner tool # in the toolbox.

If you want to change the brush variant, click the Brush Selector, and click a
Cloners brush variant in the Brush library panel.

Hold down Option (Mac OS) or Alt (Windows), and click the source document to
set the sample source area reference point.

A green numbered marker appears on the image to indicate the reference point for
the source area.

Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click the
destination document to set the destination reference point.

In destination document, apply brushstrokes to the canvas.

You can disable offset sampling by clicking the Clone Color button & in the

Color panel or by clicking the Brush Selector on the Brush Selector bar, and
choosing a non-Cloner brush variant.
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You can also

Adjust the size of the brushstroke

Type a value in the Size box, or adjust the
slider on the property bar.

Adjust the clone color opacity

On the property bar, type a percentage in
the Opacity box, or adjust the slider.

Control the amount of color that is
replenished in a stroke

On the property bar, type a percentage in
the Resat box, or adjust the slider.

Control how much the brush colors smear
underlying colors, including the paper color

On the property bar, type a percentage in
the Bleed box, or adjust the slider.

Adjust bristle separation On the property bar, type a value in the
Feature box, or adjust the slider. The higher
the setting, the farther apart the bristle hairs

will appear.

Click the Scale Feature With Brush Size
button & on the property bar.

Scale the brushstroke proportionally with
the brush size

Applying transformations when sampling

Corel Painter allows you to sample part of an image and apply a transformation to the
sample when you reuse it elsewhere. This technique is also referred to as multi-point
cloning. You can apply transformations such as, scaling, rotating, shearing (also referred
to as skewing), or you can apply perspective.

Multi-point sampling brush variants

To apply transformations when sampling, you can select a multi-point cloning brush
variant from the Cloners brush category or you can use any brush variant that supports
the cloning method. For more information, see “To transform a brush variant into a
cloner brush” on page 161.

The following table describes the available multi-point sampling brush variants.
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Multi-point Cloners brush variant Example

Rotate, Scale 2P lets you turn the sampled
area around its center of rotation and size it
to a percentage of its original size. Rotate,
Scale 2P uses two reference points.

Scale 2P lets you size the sampled area to a
percentage of its original size. Scale 2P uses
two reference points.

Rotate 2P lets you turn the sampled area
around its center of rotation. Rotate 2P uses
two reference points.
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Multi-point Cloners brush variant

Example

Rotate, Mirror 2P lets you turn the
sampled area around its center of rotation
while creating a horizontal or vertical mirror
image of the clone source. Rotate, Mirror
2P uses two reference points.

Rotate, Scale, Shear 3P lets you turn the
sampled area around its center of rotation,
while sizing it to a percentage of its original
size, and skewing its appearance. Rotate,
Scale, Shear 3P uses three reference points.

Bilinear 4P lets you stretch, or warp, the
sampled area disproportionately. You can
also tile the clone source. Bilinear 4P uses
four reference points.
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Multi-point Cloners brush variant Example

Perspective 4P lets you give the sampled
area the appearance of depth. Perspective
Tiling 4P also lets you tile the sampled area.
Perspective 4P uses four reference points.

Reference points

After selecting a brush variant, you need to set the sample and destination reference
points in the image. The number of reference points depends on the type of
transformation that you choose. The reference points allow you to identify the sample
area, position the destination, and control the transformation. After the points are set,
you can then apply brushstrokes to the destination area to gradually reveal the
transformed sample. You can insert source points in one document and destination
points in another, or you can insert both sets of points in the same document.

Sample source (left) and destination (right) reference points are set for Perspective cloning.
Tiling
Tiling allows you to fill a space by repeating a small sampled image. The 4-Point Tiling
option is available for Bilinear or Perspective cloning only.

The four sample reference points define the sampled area, which is temporarily
converted into a pattern tile. In the clone destination, the tile is warped according to
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the relative positions of the source and destination reference points and repeated as
necessary to cover the area. If you want to save the sampled area for future use, you can
capture it as a pattern. For more information, see “Creating and editing patterns” on
page 682.

With 4-Point Tiling, the source image is repeated.

Tiling is particularly useful when you want to fill an area with the sample source. For
more information, see “Filling an area with a sampled image” on page 177.

To scale the sample source

1 Click the Cloner tool # in the toolbox.

2 Click the Brush Selector on the Brush Selector bar.

3 Inthe Brush library panel, click the XScale 2P brush variant.
When you choose the XScale 2P brush variant, the Scale (2) clone type is
automatically selected in the Cloning brush control panel.

4 Hold down Option (Mac OS) or Alt (Windows), click in the image to set the two
sample reference points.

5 Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click to set
the two destination reference points.

The relative distance between the two destination points and the two source points
determines the amount of scaling that is applied to the sample. For example, if the
line length between the two destination points is longer than the line length
between the two source points, the sample is scaled up. Conversely, if the line
length between the two destination points is shorter than the line length between
the two source points, the sample is scaled down.

6 Apply brushstrokes to the destination area.
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You can disable offset sampling by clicking the Clone Color button & in the
Color panel or by clicking the Brush Selector on the Brush Selector bar, and
choosing a non-Cloner brush variant.

To achieve the best scaling results, set the sample reference points at the outer
edges of the object that you want to sample to better delineate its size. This
ensures that the object will be scaled proportionally.

To rotate the sample source

Click the Cloner tool 2¢ in the toolbox.
Click the Brush Selector on the Brush Selector bar.

In the Brush library panel, click the XRotate 2P brush variant.

When you choose the XRotate 2P brush variant, the Rotate (2) clone type is
automatically selected in the Cloning brush control panel.

Hold down Option (Mac OS) or Alt (Windows), and set the two sample reference
points.

Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click in the
image to set the two destination reference points.

The relative difference between the angle of the line of the two destination points
and the two sample reference points determines the angle of rotation of the sample.
If the line angle does not change, the position of the destination points relative to
the sample points also affects the rotation. For example, if you set the sample points
vertically from bottom to top, but then set the destination points at the same
vertical angle but from top to bottom, the sampled image will be flipped 180
degrees.

Apply brushstrokes to the destination area.

You can disable offset sampling by clicking the Clone Color button & in the
Color panel or by clicking the Brush Selector on the Brush Selector bar, and
choosing a non-Cloner brush variant.

The line length does not affect the rotation.
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To rotate and mirror the sample source

1 Click the Cloner tool # in the toolbox.
2 Click the Brush Selector on the Brush Selector bar.
3 In the Brush library panel, click the XRotate, Mirror 2P brush variant.

When you choose the XRotate, Mirror 2P, the XRotate & Mirror (2) clone type
is automatically selected in the Cloning brush control panel.

4 Hold down Option (Mac OS) or Alt (Windows), and click in the image to set the
two sample reference points.

5 Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click to set
the two destination reference points.

The relative difference between the angle of the line of the two destination points
and the two sample points determines the angle of rotation of the mirrored clone
image.

If the line angle does not change, the position of the destination points relative to
the sample points also affects the rotation. For example, if you set the sample points
vertically from bottom to top, but then set the destination points at the same
vertical angle but from top to bottom, the sampled image will be flipped 180
degrees.

If you want to mirror the sample, without any rotation, set both the sample and
destination points in the same position.

6 Apply brushstrokes to the destination area.

You can disable offset sampling by clicking the Clone Color button & in the
Color panel or by clicking the Brush Selector on the Brush Selector bar, and
choosing a non-Cloner brush variant.

To rotate and scale the sample source

1 Click the Cloner tool ¥ in the toolbox.
2 Click the Brush Selector on the Brush Selector bar.
3 In the Brush library panel, click the XRotate, Scale 2P brush variant.

When you choose the XRotate, Scale 2P brush variant, the XRotate & Scale (2)
clone type is automatically selected in the Cloning brush control panel.

4 Hold down Option (Mac OS) or Alt (Windows), and set the sample reference
points.
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6

Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and set the two
destination reference points.

The relative distance between the two destination points and the two sample points
determines the amount of scaling that is applied to the sample. In addition, the
relative difference between of the angle of the line of the two destination points and
the two sample reference points determines the angle of rotation of the mirrored
sample image. In cases where the line angle does not change, the position of the
destination points relative to the sample points also affects the rotation.

Two destination reference points are set in preparation for Rotate & Scale sampling.

Apply brushstrokes to the destination area.

You can disable offset sampling by clicking the Clone Color button & in the
Color panel or by clicking the Brush Selector on the Brush Selector bar, and
choosing a non-Cloner brush variant.

To rotate, scale, and shear the sample source

Click the Cloner tool ¥ in the toolbox.
Click the Brush Selector on the Brush Selector bar.
In the Brush library panel, click the XRotate, Scale, Shear 3P brush variant.

When you choose the XRotate, Scale, Shear 3P brush variant, the XRotate,
Scale, Shear (3) clone type is automatically selected in the Cloning brush control
panel.

Hold down Option (Mac OS) or Alt (Windows), and click in the image to set the
three sample reference points.

Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click in the
image to set the three destination reference points.

When all three points are inserted, a triangle is created. The length of the line
segments controls the scaling of the sample, the angling of the line segments
controls the rotation, and the degree of slanting controls the shearing, also referred
to as skewing.
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Sample source—destination reference points are set for Rotate, Scale, & Shear.

6 Apply brushstrokes to the destination area.

You can disable offset sampling by clicking the Clone Color button & in the
Color panel or by clicking the Brush Selector on the Brush Selector bar, and
choosing a non-Cloner brush variant.

To warp the sample source

1 Click the Cloner tool # in the toolbox.
2 Click the Brush Selector on the Brush Selector bar.

3 In the Brush library panel, click the XBilinear 4P brush variant.

When you choose the XBilinear 4P brush variant, the XBilinear 4P clone type is
automatically selected in the Cloning brush control panel.

4 Hold down Option (Mac OS) or Alt (Windows), and click to set the four sample
reference points.

5 Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click to set
the four destination reference points.

6 The relative positions of all four sample and destination points affects the warping
of the sample.

7 Apply brushstrokes to the destination area.

You can disable offset sampling by clicking the Clone Color button & in the
Color panel or by clicking the Brush Selector on the Brush Selector bar, and
choosing a non-Cloner brush variant.

You can tile the sample by enabling the 4-Point Tiling check box in the
Cloning brush control panel.

To add perspective to the clone source
1 Click the Cloner tool # in the toolbox.
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Click the Brush Selector on the Brush Selector bar.

In the Brush library panel, click the XPerspective 4P brush variant.

If you want the clone to produce a tiling effect, click the XPerspective Tiling 4P
brush variant.

When you choose the XPerspective 4P brush variant, the XPerspective 4P clone
type is automatically selected in the Cloning brush control panel.

Hold down Option (Mac OS) or Alt (Windows), and click in the image to set the
four sample reference points.

Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click to set
the four destination reference points.

The relative position of the four sample and destination points controls the
perspective transformation. To achieve a simple perspective transformation, set the
four sample points to form a rectangle, and then set the four destination points to
form a trapeze.

Apply brushstrokes to the destination area.

You can disable offset sampling by clicking the Clone Color button & in the
Color panel or by clicking the Brush Selector on the Brush Selector bar, and
choosing a non-Cloner brush variant.

To move previously set reference points

1

Do one of the following:
Hold down Option (Mac OS) or Alt (Windows) to display the sample points.

Hold down Option + Shift (Mac OS) or Alt + Shift (Windows) to display the
destination points.

With the reference points displayed, drag a point to a new location.

Using selections and transformations when sampling

You can use a selection when sampling an image area in two ways: by making
brushstrokes in the destination image obey the selection in the sample source image, or
by copying the active selection in the sample source region. These two options can be
used individually or together.

These selection options require a Cloning method. They do not work for brushes of
other methods that use the Clone Color button & on the Color panel.
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Use Obey Source Selection to paint in the area that corresponds to the source selection.

Use Copy Source Selection to sample both the selection and the color.

To sample an area of an image by using a source selection

1 Choose a selection tool from the toolbox, and select the area of the image that you
want to sample.

If you want to closely outline the sample source area, choose the Lasso tool 4} . For
information about setting up a selection, see “Creating path-based selections” on
page 546.

2 Click the Cloner tool  in the toolbox.
Click the Brush Selector on the Brush Selector bar.
4 In the Brush library panel, click the Cloners category, and click a brush variant.
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5 Choose Window » Brush Control Panels » Cloning.
In the Cloning panel, enable the Clone Color check box.

Enable any of the following options:

= Obey Source Selection — respects the content of the active sample source
selection. When you paint in the destination, the brushstrokes are constrained to
a region that corresponds to the sample source selection. For sampling types that
apply a transformation, the selection is transformed.

= Copy Source Selection — copies the active selection in the source region.
When you paint in the destination, your brushstrokes sample the selection’s
pixels as well as the RGB pixels. For sampling types that apply a transformation,
the copied selection is transformed. Copy Source Selection is often used
together with Obey Source Selection.

8 Hold down Option (Mac OS) or Alt (Windows), and click to set the sample source
reference points.

9 Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click to set
the destination reference points.
The number of points depends on the brush variant that you chose.

10 Apply brushstrokes to the destination area.

You can disable offset sampling by clicking the Clone Color button & in the
Color panel or by clicking the Brush Selector on the Brush Selector bar, and
choosing a non-Cloner brush variant.

— . .

This image uses Rotate & Scale sampling with both Obey Source Selection
and Copy Source Selection enabled.
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Filling an area with a sampled image

You can apply a transformed sample by filling, instead of using a brush. Filling allows
you to cover a large area evenly, without much effort. Filling is supported only when
you use perspective or bilinear sampling, with or without tiling.

To apply a transformed sample as a fill, you need to set both sample source and
destination reference points, as you would when applying a sample with a brush. For
information, see “Applying transformations when sampling” on page 165.

If you want to save the sample source reference area as a pattern for future use, you can
capture the pattern. For more information, see “Creating and editing patterns” on
page 682.

To fill with a transformed source image
1 Click the Brush Selector on the Brush Selector bar.

2 In the Brush library panel, click the Cloners category, and click a brush variant
that allows you to select four sample source and destination points:
= XPerspective 4P
= XPerspective Tiling 4P
= XBilinear 4P

3 Choose Window » Brush Control Panels » Cloning.
4 In the Cloning panel, enable the Clone Color check box.

5 Hold down Option (Mac OS) or Alt (Windows), and click to set the four sample
source reference points.

6 Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click to set
the four destination reference points.

7 Click the Paint Bucket tool ¢ from the toolbox.

8 Choose Source Image from the Fill list box on the property bar.

9 Click in the destination area to apply the fill.

You can disable offset sampling by clicking the Clone Color button & in the
Color panel or by clicking the Brush Selector on the Brush Selector bar, and
choosing a non-Cloner brush variant.
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The destination points determine where the transformation occurs.

o

By using transformed clone information, the brick pattern becomes a steep wall.
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Working with composition tools, symmetry tools,
rulers, and guides

The placement of objects in a painting can dramatically affect the overall appearance of
the finished work. Corel Painter includes many tools and features to help you compose,
size, and position images and image elements. For example, you can display the rulers
or the grid to help you position image elements with precision. You can also use
symmetry tools, such as the Mirror Painting tool, to achieve visual balance.

This section contains the following topics:
= Using the Layout Grid

= Using the Mirror Painting mode

= Using the Kaleidoscope Painting mode
= Using Perspective Guides

= Using the Divine Proportion tool

= Using rulers

= Using guides

= Using Snap to Guides

= Using the grid

= Using Snap to Grid

Using the Layout Grid

The Layout Grid provides an easy way to divide your canvas so that you can plan your
composition. For example, you can divide your canvas into thirds vertically and
horizontally to use the compositional rule of thirds. From the Layout Grid panel, you
can access grid settings, such as the number of divisions, size, angle, color, and opacity
of the grid. You can adjust these settings while you work and save them as a preset for
future drawings and paintings. You can also move the grid to a new position.
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The Layout Grid also lets you divide the canvas into compositional sections based on
the proportions of the canvas. This nonprinting grid is used primarily for composing
artwork before you begin drawing or painting.

The Layout Grid helps you compose images.

To show or hide the Layout Grid

= Choose Canvas » Compositions, and choose either Show Layout Grid or Hide
Layout Grid.

%

You can also show or hide the grid by clicking the Layout Grid tool FH in the
toolbox and clicking the Enable Layout Grid button = on the property bar.

You can also show or hide the grid from the Navigator panel by clicking the
Open Navigator Settings button # in the toolbox, and choosing Show
Grids.

To set Layout Grid options
1 Choose Window » Composition Panels » Layout Grid.

In the Layout Grid panel, ensure that the Enable Layout Grid check box is
enabled.

2 Perform a task from the following table.
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To

Do the following

Set the number of vertical and horizontal
divisions

In the Divisions area, type values in the
Vertical box and the Horizontal box.

If you want to link the Vertical and
Horizontal values, click the Synchronize

Divisions button & .

Resize the grid

In the Size area, move the Vertical slider to
set the height, and move the Horizontal
slider to set the width.

If you want to resize the grid proportionally,
enable the Synchronize Sizes button & .

Change the angle of the grid

Type a value in the Rotate box to set the
degree of the angle.

Change the color of the vertical or horizontal
gridlines

In the Display area, click the Horizontal or
Vertical color picker, and choose a color.

Change the opacity of the grid

Move the Opacity slider to the left to
increase transparency. Move the slider to the
right to increase opacity.

You can also set some Layout Grid options by clicking the Layout Grid tool
EH in the toolbox, and modifying the settings you want on the property bar.

To save Layout Grid settings as a preset
1 Inthe Layout Grid panel, modify the settings you want, and click the Add Preset

button = .

2 Inthe Add Preset dialog box, type a name for your preset in the Preset Name

box.
3 Click Save.

The preset appears in the Type list box.

You can also save a preset by clicking the Layout Grid tool FH in the toolbox
and clicking the Add Preset button sF on the property bar.

Working with composition tools, symmetry tools, rulers, and guides



To delete a Layout Grid preset

1 In the Layout Grid panel, choose the preset you want to delete from the Type list
box.

2 Click the Delete Preset button =.

You can also delete a preset by clicking the Layout Grid tool E in the
toolbox, selecting a preset from the Presets list box on the property bar, and
clicking the Delete Preset button =,

To choose a Layout Grid preset
= In the Layout Grid panel, choose a preset from the Type list box.

To move a Layout Grid

1 In the toolbox, click the Layout Grid tool EH.

The cursor changes to a hand icon £%.
2 Drag the grid to a new position.

Using the Mirror Painting mode

In Corel Painter, you can create a symmetrical painting by using the Mirror Painting
mode. When you enable the Mirror Painting mode, a plane appears in the drawing
window that lets you paint one half of an object while Corel Painter automatically
replicates a mirror image of the opposing side of the object by reproducing the
brushstrokes. For example, if you want to paint a symmetrical face, simply paint one
half of the face and Corel Painter automatically completes the other half.

When using the Mirror Painting mode, the brushstrokes that you apply on one side of
the plane may occasionally look different in the opposite plane. For example, if you start
the Mirror Painting on a canvas that contains previously applied brushstrokes, the
mirrored brushstrokes blend with the colors that are already on the canvas. In addition,
if you're applying randomized brushstrokes, such as a nozzle, the mirrored brushstrokes
are also randomly applied.
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The green line that displays in the middle of the document window represents
the mirror plane.

You can display the mirror plane vertically, horizontally, or display both at the same
time. You can also control the placement of the mirror plane in the drawing window by
moving or by rotating the plane.

To create a mirror painting

1 In the toolbox, click the Mirror Painting tool =ls.

2 On the property bar, click any of the following buttons:
= \ertical Plane »}¢ — positions the mirror plane vertically in the drawing
window
= Horizontal Plane £ — positions the mirror plane horizontally in the drawing
window
3 Click the Brush Selector on the Brush Selector bar.
In the Brush library panel, click a brush category, and click a brush variant.

5 Apply a brushstroke on either side of the mirror plane.

To Do the following

Hide the mirror plane while painting Click the Toggle Planes button % on the
property bar.

Disable mirror painting mode Click the Toggle Mirror Painting button

on the property bar.
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The Brush tool is the only tool that you can use to create mirror and
kaleidoscope paintings. Other tools, such as the Shape tool, are not
supported.

To control the display of the mirror plane

1 In the toolbox, click the Mirror Painting tool =ls.
2 Perform a task from the following table.

To Do the following

Specify an angle of rotation On the property bar, type a value in the
Rotation Angle box.

Rotate the plane in the drawing window Point to a plane until the cursor changes into

a rotation angle cursor G#, and then drag to
rotate the plane.

Change the plane position Hover over the center point of the plane
until the cursor changes into a four-headed

arrow «§#, and then drag the plane to a new
location in the drawing window.

Change the color of the plane Click the Symmetry Plane Color button,
and click a color swatch.

Reset the mirror plane to the default position  cjick the Reset Mirror Painting button *).
on the property bar.

Using the Kaleidoscope Painting mode

Corel Painter lets you to transform basic brushstrokes into a colorful and symmetrical
kaleidoscope image. When you paint a brushstroke in one kaleidoscope segment,
multiple reflections of the brushstroke appear in the other segments. You can apply
between 3 to 12 mirror planes to a kaleidoscope. You can also rotate or reposition the
mirror planes to expose different colors and patterns.
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The green lines that display in the document window delineate the symmetrical planes.

To create a kaleidoscope painting
1 In the toolbox, click the Kaleidoscope Painting tool .

2 In the Segment Number box on the property bar, type the number of planes that
you want to display.

3 Click the Brush Selector on the Brush Selector bar.
In the Brush library panel, click a brush category, and click a brush variant.
5 Apply brushstrokes in any of the kaleidoscope segments.
If you want to achieve a spiralling effect, apply brushstrokes across multiple
segments.

To Do the following

Hide the kaleidoscope planes while painting  cjick the Toggle Planes button % on the
property bar.

Disable the Kaleidoscope Painting mode Click the Toggle Kaleidoscope Painting
button [ on the property bar.

The Brush tool is the only tool that you can use to create mirror and
kaleidoscope paintings. Other tools, such as the Shape tool, are not
supported.
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To control the display of the kaleidoscope planes
1 In the toolbox, click the Kaleidoscope Painting tool .
2 Perform a task from the following table:

To Do the following

Specify an angle of rotation On the property bar, type a value in the
Rotation Angle box.

Rotate the plane in the drawing window Point to a plane until the cursor changes to a

rotation angle cursor G#, and then drag to
rotate the plane.

Change the plane position Point to the center point of the planes until
the cursor changes into a four-headed arrow

«}, and then drag it to a new location in the
drawing window.

Change the color of the plane Click the Symmetry Plane Color button,
and click a color swatch.

Reset the mirror plane to the default position  Click the Reset Kaleidoscope Painting
button g on the property bar.

Using Perspective Guides

You can display non-printing Perspective Guides to create objects that give the
impression that they are receding, or vanishing, from view. You can hide the Perspective
Guides when you no longer need them.
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An example of painting a box by using Perspective Guides.

You can choose from a selection of Perspective Guide presets, which include different
configurations of the Perspective Guides. You can also modify a preset to best suit your
needs. However, you can restore presets to their default state. You can also save a
modified preset and delete presets that were previously saved.

The Perspective Guide presets include one, two, or three vanishing points that help set
the direction of the perspective. You can also enable Perspective-Guided Strokes. The
Perspective-Guided Strokes straighten the appearance of brushstrokes while
constraining their position to direct them towards the closest vanishing point.
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The Perspective-Guided Strokes are constrained to direct them towards the
closest vanishing point.

You can also modify the appearance of Perspective Guides by repositioning the
vanishing point, the horizon line, and the primary lines. You can also rotate the primary
lines to best suit your needs.

In addition, you can change the color and opacity of all lines. You can also increase or
decrease the density of the intermediate lines.

To show Perspective Guides

1 In the toolbox, click the Perspective Guides tool g”.
If you prefer, you can enable the Perspective Guides tool by pressing the .
keyboard shortcut.

2 Click the Enable Perspective Guides button [ on the property bar.

On the property bar, click the Perspective Guide Presets button, and choose a
preset from the list.

To better display the guides, make sure you are in Full Screen mode. This
allows you to reposition the guides to best suit your needs.

You can also show the Perspective Guides by choosing Canvas » Perspective
Guides » Enable Perspective Guides. However, this option does not allow
you to modify the Perspective Guides.
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To show or hide Perspective Guides
1 In the toolbox, click the Perspective Guides tool g”.
2 Click the Enable Perspective Guides button [ on the property bar.

To enable perspective-guided strokes
1 In the toolbox, click the Perspective Guides tool g~.

2 Click the Perspective-Guided Strokes button & on the property bar.

To reposition lines and the vanishing point

1 In the toolbox, click the Perspective Guides tool g”.
2 Perform a task from the following table.

To Do the following

Reposition the vanishing point Drag the vanishing point to a new position.

Reposition the horizon line Drag the horizon line up or down.

Reposition a primary line Drag the primary line’s position handle to a
new position.

Rotate a primary line Drag a rotation handle to change the line
angle.

Reposition one vanishing point and the Hold down Shift and drag the vanishing

associated primary lines together point to a new position.

Reposition all vanishing points and primary ~ Hold down Command + Shift (Mac) or
lines as a group Ctrl + Shift (Win), and drag the vanishing
point to a new position.

Move the primary line position handle Drag the position handle along the primary
line.

To control the display of the primary lines

1 In the toolbox, click the Perspective Guides tool .
2 Perform a task from the following table.
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To Do the following

Show or hide the primary lines On the toolbar, click the Show/Hide
Primary Lines button 2*.

Change the color of the primary lines On the toolbar, click the color picker that is
to the right of the Show/Hide Primary
Lines button, and choose a color.

Change the opacity of the primary lines On the toolbar, move the Primary Lines
Opacity slider to adjust the line opacity.

To control the display of the horizon line

1 In the toolbox, click the Perspective Guides tool g”.
2 Perform a task from the following table.

To Do the following

Show or hide the horizon line On the toolbar, click the Show/Hide
Horizon Line button = .

Change the color of the horizon line On the toolbar, click the color picker that is
to the right of the Show/Hide Horizon
Line button, and choose a color.

Change the opacity of the horizon line On the toolbar, move the Horizon Line
Opacity slider to adjust the line opacity.

To control the display of the intermediate lines

1 In the toolbox, click the Perspective Guides tool g”.
2 Perform a task from the following table.

To Do the following

Show or hide the intermediate lines On the toolbar, click the Show/Hide
Intermediate Lines button <=,
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To

Do the following

Change the color of the intermediate lines

On the toolbar, click the color picker that is
to the right of the Show/Hide
Intermediate Lines button, and choose a
color.

Change the opacity of the intermediate lines

On the toolbar, move the Intermediate
Lines Opacity slider to adjust the line
opacity.

Change the line density

On the toolbar, move the Intermediate
Lines Density slider to adjust the line
density.

To reset the perspective guides

1 In the toolbox, click the Perspective Guides tool g”.

2 Click the Reset Tool button %" on the property bar.

To save perspective guide settings as a preset

1 In the toolbox, click the Perspective Guides tool .

2 Click the Enable Perspective Guides button ] on the property bar.

3 Click the Perspective Guide Presets button on the property bar, and then choose

Add from the list.

4 In the Add Preset dialog box, type a name for your preset in the Preset Name

box.
5 Click Save.
The preset appears in the presets list.

If you export your workspace, any Perspective Guides presets that you created

are saved with the workspace.

To delete a perspective guide preset

1 In the toolbox, click the Perspective Guides tool &”.

Working with composition tools, symmetry tools, rulers, and guides



2 With perspective guides enabled, click the Perspective Guide Presets button on
the property bar, and then choose Delete from the list.

3 Choose a preset from the Preset Name list box.
4 Click Yes.

Using the Divine Proportion tool

The Divine Proportion tool lets you use guides based on a classical composition
method of the same name. When planning your artwork, you can use the guides to
create a sense of proportion, which helps maintain interest as the eye of the viewer
travels across a drawing or painting.

Divine Proportion — helps identify where to place focal areas in artwork by using
classical composition. This nonprinting layout is primarily used for composing artwork
before you begin drawing or painting.

T Ca e R T =LY TATE T

The Divine Proportion tool can help you establish focal areas.

The Divine Proportion panel lets you change the orientation, size, angle, color, and
opacity of the Divine Proportion guide that appears on the canvas. You can also adjust
the number of levels to determine how many times a section divides within itself,
creating a spiral. You can adjust these settings while you work, and you can save them
as a preset. You can also move the Divine Proportion guide to a new position.

To show or hide the Divine Proportion guide

= Choose Canvas » Compositions, and then choose either Show Divine
Proportion or Hide Divine Proportion.
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You can also show or hide the Divine Proportion guide by clicking the
Divine Proportion tool L2 in the toolbox and clicking the Enable Divine
Proportion button «= on the property bar.

To set Divine Proportion options

1 Choose Window » Composition Panels » Divine Proportion.

The Divine Proportion panel appears.

2 In the Divine Proportion panel, enable the Enable Divine Proportion check
box, and perform a task from the following table.

To

Do the following

Set orientation

In the Orientation area, click one of the
Landscape or Portrait buttons.

Resize the guide

Move the Size slider to the right to increase
the size. Move the slider to the left to
decrease the size.

Size is measured as a percentage of the width
or height of the canvas, depending on
whether the orientation is Landscape or
Portrait.

Change the angle

Type a value in the Rotate box to set the
degree of the angle.

Change the color of the grid, spiral, or axis

In the Display area, click the Grid, Spiral,
or Axis color picker, and choose a color.

Change the opacity

Move the Opacity slider to the left to
increase transparency. Move the slider to the
right to increase opacity.

Change the numbers of levels

Move the Levels slider to the right to
increase the number of levels. Move the
slider to the left to decrease the number of
levels.
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You can also set some Divine Proportion options by clicking the Divine
Proportion tool L2 in the toolbox and modifying the settings that you want
on the property bar.

To save Divine Proportion settings as a preset

1 In the Divine Proportion panel, modify the settings you want, and click the Add
Preset button dp.

2 In the Add Preset dialog box, type a name for your preset in the Preset Name
box.

3 Click Save.
The preset appears in the Type list box.

You can also save a preset by clicking the Divine Proportion tool k2 in the
toolbox and clicking the Add Preset button = on the property bar.

To delete a Divine Proportion preset

1 In the Divine Proportion panel, choose the preset you want to delete from the
Type list box.

2 Click the Delete Preset button =.

You can also delete a preset by clicking the Divine Proportion tool L2 in the
toolbox, selecting a preset from the Presets list box on the property bar, and
clicking the Delete Preset button =,

To choose a Divine Proportion preset
< In the Divine Proportion panel, choose a preset from the Type list box.

To move the Divine Proportion guide
1 In the toolbo, click the Divine Proportion tool £2.

The cursor changes to a hand icon .
2 Drag the Divine Proportion guide to a new position.
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Using rulers

Corel Painter lets you show or hide rulers along the top and left sides of the document
window. Each mark on a ruler is known as a tick and represents the selected unit of
measurement. You can set the unit of measurement to pixels, inches, centimeters,
points, or picas.

As you rotate an image in the document window, the rulers scroll to show the position
of the canvas in the document window. The origin of the document is the intersection
of the zero (0) ticks on each ruler. By default, the origin is the upper left corner of the
canvas. Changing the origin resets the location of the zero ticks on the rulers.

To show or hide rulers
= (Choose Canvas » Rulers, and choose either Show Rulers or Hide Rulers.

To set the ruler units
1 Choose Canvas » Rulers » Ruler Options.

2 In the Ruler Options dialog box, choose a unit of measurement from the Ruler
Units list box.

You can also open the Ruler Options dialog box by holding down Option
(Mac OS) or Alt (Windows) and clicking the ruler.

To change the document origin

1 Click the box at the intersection of the rulers (upper-left corner of the document
window).

2 Drag diagonally into the document window.
Crosshairs mark the new origin point.
3 Drag the crosshairs to the desired position.
The ruler numbers update to show the new origin as 0,0.

To restore the origin

= Double-click the box at the intersection of the rulers (upper-left corner of the
document window).
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Using guides

Guides are nonprinting lines that appear over the image in the document window. They
are very helpful in aligning image elements. You can place guides at any position in the
document window and easily reposition and remove them. If you enable the Snap to
Ruler Ticks option, the guides you create will land precisely on the tick marks. Each
guide also has options that let you change its color and lock it so that it can’t be
dragged.

To show or hide guides
« Choose Canvas P Guides » Show Guides or Hide Guides.

To create a guide
1 Show the rulers and the guides.

2 Click in aruler at the position where you want to place the guide.

A guide appears in the document window and a triangular marker appears in the
ruler.

A black triangle marks the guide’s position in the ruler.

To reposition a guide
= Drag the guide’s marker to any point of the ruler.

You can also double-click the guide’s marker to display the Guide Options
dialog box, and enter a value in the Guide Position box.
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To enable the Snap to Ruler Ticks option
= Choose Canvas » Rulers » Snap to Ruler Ticks.

To set a guide’s color
1 Double-click the guide’s marker.
2 In the Guide Options dialog box, click the Guide Color chip, and choose a color.

To change the color of all guides, enable the Same Color for All Guides check
box.

To lock or unlock a guide
1 Double-click the guide’s marker to display the Guide Options dialog box.
2 Enable or disable the Lock Guide check box.

To remove a guide
= Drag the guide’s marker off the edge of the document window.

To remove all guides
1 Double-click the guide’s marker to display the Guide Options dialog box.
2 Click Delete All Guides.

Using Snap to Guides

The Snap to Guides option enables selections and tool operations to “snap” to a guide
within 6 pixels of the cursor (or edge).

The following operations respect Snap to Guides:

= Dragging with the Rectangular Selection i and Oval Selection 3 tools
< Dragging with the Crop tool &

= Drawing straight lines with the Brush tool #

= Clicks made with the Pen tool #

= Clicking with the Text tool T to create a text entry point

= Clicking and dragging with the Paint Bucket tool ¢ and Magnifier tool £©
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= Dragging shapes and selections. The edges of the content and the selection
rectangle for the shapes and selections snap to the guides. The cursor — wherever
it might be in the object — also snaps to the guide.

= Dragging the handles of reference layers, shapes, and selections to transform them
= Dragging with the Selection Adjuster tool =& or Layer Adjuster tool *s

To enable Snap to Guides
= Choose Canvas » Guides » Snap to Guides.
The option is enabled when the menu item has a check mark beside it.

Using the grid

Corel Painter provides a grid to help you in laying down brushstrokes or creating
shapes. You can align and snap image elements to a basic grid. You can set the types,
size, line thickness, and color of the grid. You can also print gridlines.

To activate the grid
= Choose Canvas » Grid » Show Grid.
A non-printing grid appears.

You can also activate the grid from the Navigator panel by clicking the Open
Navigator Settings button #§ and choosing Show Grid.

To set grid options
1 Choose Canvas » Grid » Grid Options.
2 In the Grid Options dialog box, choose a grid type from the Grid Type list box.

3 Type values in any of the following boxes:
= Horizontal Spacing
= Vertical Spacing

The unit of measure can be in pixels, inches, centimeters, points, picas, columns (2
in. wide), or percent.

4 Click the Grid Color chip to set the color of the gridlines.
5 Click the Background chip to set the grid’s background color.
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To print gridlines
= Choose Effects » Esoterica » Grid Paper.

Using Snap to Grid

The Snap to Grid option enables certain tool operations to “snap” to a grid within
6 pixels of the cursor.

The following tools respect Snap to Grid:

Pen tool #

Shape Selection tool %

Convert Point tool

Text tool T

To enable Snap to Grid
« Choose Canvas » Grid » Snap to Grid.
The option is enabled when the menu item has a check mark beside it.
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Color

Corel Painter offers many ways to select color and apply it to your image. For example,
you can change the paper color, choose colors for your brushstrokes, or apply a color fill
to an entire image or selection.

You can select colors in several ways. You can use

the color swatches in the Color panel

the temporal color palette

the Dropper tool, which samples color from the image

the Use Clone Color setting, which pulls color from a source
the Mixer panel

the Color Sets panel

This section contains the following topics:

Choosing colors from the Color panel

Resizing the Color panel

Showing or hiding Color panel components
Using the temporal colors palette

Changing the paper color

Sampling colors from images

Cloning color

Creating two-color brushstrokes

Exploring the Mixer panel and mixing controls
Displaying and resizing the Mixer panel
Mixing, sampling, and applying colors from the Mixer pad
Opening images in the Mixer panel

Changing and saving the Mixer color swatches
Saving Mixer panel colors to a color set
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Clearing and resetting Mixer panel colors
Saving the Mixer pad

Loading color swatches and Mixer pad files
Working with color sets

Customizing the layouts of color sets
Creating and exporting color sets

Editing color sets

Annotating colors

Setting color variability

Setting Color Expression

Loading multiple colors

Working with color fills

Applying a color as a fill

Limiting and preventing leakage

Choosing colors from the Color panel

You can use the Color panel to select a color and view information about the selected
color.

Hue Ring
Saturation/
Value Triangle

Additional
Color X &4— Clone Color

Main Color

R e —— a2
c 29
1 181

Color panel

In the Color panel, you can choose a color from the Hue Ring and adjust the color from
the Saturation/Value Triangle. The following information can help you adjust colors by
using the Saturation/Value Triangle.
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= Color values span the Saturation/Value Triangle from top to bottom. The top of the
triangle represents the highest value (white), and the bottom of the triangle
represents the lowest value (black).

= Saturation levels increase from left to right. Dragging to the right, or clicking on
the right, produces purer colors within the predominant hue. Dragging to the left,
or clicking on the left, reduces the color saturation and produces “muddier” or
grayer colors.

You can also set the Hue, Saturation, Value (HSV) and standard Red, Green, Blue
(RGB) values for the selected color.

You can also enable the Clone Color option from the Color panel. For more
information, see “Cloning color” on page 209.

The Main and Additional Color swatches display in the Color panel, temporal color
panel, and the toolbox. They include two overlapping swatches: the front swatch
displays the selected Main Color and the back swatch displays the selected Additional
Color.

The Additional Color is used when applying more than one color, as in two-color
brushstrokes, two-point gradients, and Image Hose effects. It is not what other
graphics applications refer to as the “background color.” In Corel Painter, the

background color is the paper color.
O

The Main Color and Additional Color overlapping swatches.

To display the Color panel
« Choose Window » Color Panels » Color.

To choose a hue and color from the Color panel
1 Choose Window » Color Panels » Color.
2 Drag the handle on the Hue Ring to select the predominant hue.
The Saturation/Value Triangle displays all available colors within that selected hue.

3 Select a color on the Saturation/Value Triangle by dragging the circle or by clicking
the color you want.
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Drag in the Hue Ring to select a hue. Drag in the Saturation/Value Triangle
to pick the saturation.

You can also select a hue by clicking anywhere on the Hue Ring (in the
Standard Colors view) or on the hue indicator (in the Small Colors view).

To choose the Main Color

1 Choose Window » Color Panels » Color.

2 Double-click the front swatch in the Color Selector.
3 Choose a color from the Color dialog box.

g& Main Color

Click the front swatch to set the Main Color.

To choose the Additional Color
1 In the Color panel, double-click the back swatch.
2 Choose a color from the Color dialog box.

G—Additional color

4

Click the back swatch to set the Additional Color.
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To work with the Main Color, click the front swatch to reselect it.

To swap the Main and Additional Colors

= Click the Color Swap icon % in the lower-left corner of the Color Selector.

You can also swap the Main Color with the Additional Color by pressing
Shift + S or Shift + X.

To switch between RGB or HSV values

1 In the Color panel, click the Color options button {5;, and choose the available
option:
= Display as RGB
or
= Display as HSV

2 Move the sliders to adjust the values, or type new values in the boxes.

= You can preview the new color in the Main Color (front) swatch @ and the
Additional Color (back) swatch .

Resizing the Color panel

You can customize the Color panel by resizing it. For instance, you can increase the
panel size in order to select colors more accurately, and then decrease the panel size in
order to focus on the canvas.

To resize the Color panel
= Drag the lower-right corner of the Color panel.

Showing or hiding Color panel components

By default, the Color panel displays the color wheel and color information for a selected
color, but you can hide these elements. You can also choose to show or hide color
tooltips, which appear by default when you point to a color in the Color panel. Tooltips
provide information about individual colors.
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To show or hide the color wheel

= In the Color panel, click the Color options button £, and choose one of the
following:
« Show Color Wheel
< Hide Color Wheel

To show or hide the color information

= In the Color panel, click the Color options button £, and choose one of the
following:
< Show Color Info
< Hide Color Info

To show or hide the color tooltips

= In the Color panel, click the Color options button £5;, and choose one of the
following:

= Show Color Tooltip
= Hide Color Tooltip

Using the temporal colors palette

The temporal colors palette is a floating color palette that displays in the document
window that allows you to view and choose colors within the context of the image. The
temporal colors palette, which is similar to the Color panel, consists of two components
that help you choose a color and its intensity: the Hue Ring and the Saturation/Value
Triangle.

Hue Ring

The Hue Ring lets you choose a color.

Saturation/Value Triangle

The Saturation/Value Triangle lets you choose the intensity of the color as well as, black,
white, or shades of gray.

Saturation levels can be set from left to right. Dragging or clicking to the right increases
the saturation and produces purer colors within the predominant hue. Dragging or
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clicking to the left reduces the level of color saturation, producing “muddier” or grayer
colors.

Values can be set from top to bottom. The top of the triangle is the highest value
(white), and the bottom is the lowest value (black).

The current color is displayed in a round swatch to the left of the Saturation/Value
Triangle.

To display the temporal colors palette
= Press Command + Option + 1 (Mac OS) or Ctrl + Alt +1 (Windows).

%

You can also customize the temporal color palette keyboard shortcut by
choosing Corel Painter X3 » Preferences (Mac OS) or Edit » Preferences
(Windows), and choosing Customize Keys. In the Customize Keys dialog
box, choose Other from the Shortcuts list box, and click Toggle Temporal
Color Palette from the Application Commands list. You can then type a new
shortcut key in the Shortcut column and click OK.

If you are using a Wacom tablet, you can also assign a shortcut to the stylus
button.

To choose a color on the temporal colors palette
1 In the Color panel, click a color on the Hue Ring.

2 Inside the Hue Ring, click the Saturation/Value Triangle to set the exact shade that
you want.

The color is displayed as the current color.

Changing the paper color

You can change a document’s paper color — the color of the background canvas — at
any time.
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Example of changing the paper color.

To change the existing paper color
1 Choose a Main Color from the Color panel.
2 Choose Canvas » Set Paper Color.

Do not use a bleach variant to expose the new paper color unless the paper
color is white. Bleach variants erase to white, regardless of the paper color.

Sampling colors from images

You can select, or sample, a color from an existing image so that you can apply it to
other areas in an image.

To paint with a color already in an image
1 On the Color Selector in the toolbox, click the Main Color or Additional Color.

2 Click the Dropper tool #* in the toolbox.

3 Move the cursor to the color that you want to sample, and click.
The color swatch is updated to display the color you've selected.

B

The Dropper tool picks up visible color only; it cannot be used to select a
hidden color.

The Dropper tool works with the Brush, Crop, Pen, Rectangular Shape,
Oval Shape, Text, Shape Selection, Scissors, Add Point, Remove Point,
Convert Point, and Paint Bucket tools.

You can quickly access the Dropper tool from the toolbox by clicking the
Brush tool & in the toolbox, and then pressing Option (Mac OS) or Alt
(Windows) or by pressing D on the keyboard.
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Cloning color

Cloning a color lets you pick up dabs of color from an original (source) image and apply
the same color to a clone (destination). Brushes that use dab-based dab types produce a
color based on samples of color from the clone source, which results in an approximation
of the original color. Brushes that use rendered dab types sample several colors and load
each color onto individual bristles, which allows startlingly realistic results. For more
information, see “Painting in the clone” on page 159.

Creating two-color brushstrokes

Selected brush categories include variants that support two-color brushstrokes. For
example, the Acrylics, Calligraphy, and Chalk categories include variants that allow
you to produce two-color brushstrokes. They are also known as noncomputed dab
types, which are dab-based, as opposed to rendered. For more information, see “General
controls: Dab types” on page 322.

You can choose the two colors used by the brushstroke by specifying both a Main and
an Additional Color. If you have only a Main Color selected, you produce a solid-color
brushstroke. You can then use the Color Expression panel to determine when

Corel Painter uses one color or the other. For more information, see “Setting Color
Expression” on page 228.

You can use two colors at once in a brushstroke.

To set up a two-color brushstroke

[E=Y

In the Color panel, click the Main Color (front) swatch .
Click a color on the Saturation/Value Triangle.

Click the Additional Color (back) swatch .
Click a color on the Saturation/Value Triangle.

A W N
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5 Choose Window » Brush Control Panels » Color Expression.

Displaying the Color Expression panel helps you determine which brush variants
support two-color brushstrokes.

Click the Brush Selector on the Brush Selector bar.

In the Brush library panel, click a brush category and a brush variant.

If the Expression list box is grayed out in the Color Expression panel, the brush
variant does not support two-color brushstrokes.

In the Color Expression panel, choose Direction from the Expression list box.

(o]

For information about using the Color Sets panel, see “Working with color
sets” on page 220.

For information about using Color Expressions, see “Setting Color
Expression” on page 228.

For different results, try different Expression settings. For example, choose
Pressure to create color transitions based on the pressure you apply with your
stylus.

You can also choose a color from a color set. For more information, see
“Working with color sets” on page 220.

Exploring the Mixer panel and mixing controls

The Mixer panel lets you mimic the experience of mixing colors on a traditional artist’s
palette. In the Mixer panel, you can access color swatches and various tools that let you
mix colors. You can then apply two or more colors to the Mixer pad, the mixing area at
the center of the Mixer panel, and then blend them together to create a new color.
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You can save, load, and reset colors in the Mixer panel. In addition, you can save colors
as Mixer swatches and save colors to color sets.

Understanding the Mixer panel controls

The controls in the Mixer panel are used to apply, mix, sample, and clear color on the

Mixer pad.
& SF I PO

Mixer panel tools

The following table describes all of the Mixer panel tools.

Mixer panel tool Description

Dirty Brush Mode tool Lets you apply colors that were mixed in the Mixer
panel to the canvas. The Dirty Brush Mode tool is

M active by default and can be used with brush variants

that support mixing. For more information, see
“Mixing, sampling, and applying colors from the
Mixer pad” on page 214.

Apply Color tool Acts as a loaded paint source; applies color to the
Mixer pad. Color loaded on the Apply Color tool

.ﬂé blends with color already in the Mixer pad.

Mix Color tool Mixes colors already in the Mixer pad; does not add

/ new colors to the Mixer pad.
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Mixer panel tool Description

Sample Color tool Samples color in the Mixer pad for use on the canvas.
The sampled color becomes the Main Color in the

} Color panel.

Sample Multiple Colors tool Samples multiple colors in the Mixer pad. The size of
the sample area is determined by the Change Brush

(é’ Size slider. You can use the sampled color on the
canvas.

Zoom tool Lets you zoom in and out of areas in the Mixer pad.

Pan tool Lets you scroll through the Mixer pad.

©

Using the Clear Mixer Pad button

The Clear Mixer Pad button [1] erases the contents of the Mixer pad and resets the
zoom level to 100%. It does not, however, reset the brush size.

Using the Change Brush Size slider

The Change Brush Size slider @ lets you increase or decrease the size of the Apply
Color tool and the Mix Color tool. The Change Brush Size slider also lets you set the
size of the sample area in the Mixer pad when sampling with the Sample Multiple
Colors tool. If you adjust the Change Brush Size slider, the new value is retained when
you reopen the application.

Displaying and resizing the Mixer panel

To display the Mixer panel, you can use the Window menu, or you can use a keyboard
shortcut. You can start mixing colors using the default Mixer Pad or you can load one
of the inspirational Mixer Pads that were designed for you by various expert

Corel Painter artists.

If you need more space to mix your colors, you can undock the Mixer panel and resize
it. Increasing the size of the Mixer panel also gives you access to additional Mixer
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swatches. For more information, see “Changing and saving the Mixer color swatches”
on page 217.

You can also change the background of the Mixer pad, the surface on which you mix
color.

| EpEe__EEE- = _EEEN
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Mixer panel before (left) and after (right) resizing.

To display the Mixer panel
e Choose Window P Color Panels » Mixer.

You can also display the Mixer panel by pressing Command + 2 (Mac OS) or
Ctrl + 2 (Windows).

To choose a Mixer Pad
1 Choose Window P Color Panels » Mixer.

2 Click the Mixer options button £, and choose one of the following:
= Restore Jeremy Sutton’s Mixer Pad
= Restore John Malcom’s Mixer Pad
= Restore Karen Bonaker’s Mixer Pad
= Restore Skip Allen’s Mixer Pad
= Restore Default Mixer

To resize the Mixer panel

= With the Mixer panel undocked, drag the resize handle at the lower-right corner of
the main window of the panel.
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To change the Mixer pad background

1 Choose Window P Color Panels » Mixer.

2 Click the Mixer options button &, and choose Change Mixer Background.
3 In the Color dialog box, choose a background color.

Mixing, sampling, and applying colors from the Mixer pad

You can create a color in the Mixer panel and then sample it to apply it to the canvas.

In addition, some brush variants that support mixing allow you to mix colors in the
Mixer panel and apply them directly to the canvas without sampling, which mimics the
traditional experience of mixing color on an artist’s palette. The brush variants that
support mixing use the following dab types: Camel Hair, Flat, Bristle Spray,
Wiatercolor Camel Hair, Watercolor Flat, and Watercolor Bristle Spray. The dab
type for a brush variant appears in the General panel of the Brush Controls palette.
These brush variants also allow you to sample multiple colors simultaneously to produce
multi-colored brushstrokes.

You can sample multiple colors in the Mixer panel and paint directly on the canvas.

When you have finished mixing and sampling colors, you can clear the mixer pad, or
save it as a mixer pad (MXS) file that you can open and use later. For more information,
see “Saving the Mixer pad” on page 219.

To mix colors
1 Choose Window » Color Panels » Mixer.
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Click the Apply Color tool ¢# in the Mixer panel.
Choose a color from a Mixer swatch, and paint on the Mixer pad.
Choose a second color from the Mixer swatch, and paint on the Mixer pad.

Do one of the following:
= Use the Apply Color tool to add to and blend the colors.

= Use the Mix Color tool # to blend the colors.

a b~ W

To sample a color from the Mixer pad
1 Choose Window » Color Panels » Mixer.

2 Click the Sample Color tool Z*.
3 On the Mixer pad, click the color you want to sample.
The sampled color becomes the Main Color in the image.

To paint from the Mixer panel
1 Mix the color you want in the Mixer panel.

The Dirty Brush Mode tool &7 is active by default. If it is not active, click the
Dirty Brush Mode tool.

2 Click the Brush Selector on the Brush Selector bar.

3 In the Brush library panel, choose a brush category and variant that supports
mixing.

4 Paint in the document window.

The last color on the Apply Color tool ¢ or Mix Color tool # is used in the
brushstroke.

%

You can verify if a brush variant supports mixing by clicking Window »
Brush Control Panels » General, and ensuring that one of the following
dab types is selected: Camel Hair, Flat, Bristle Spray, Watercolor Camel
Hair, Watercolor Flat, and Watercolor Bristle Spray.

To sample multiple colors

1 In the Brush library panel, choose a brush category and variant that supports
mixing.
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2 Mix the color you want in the Mixer panel.

3 Move the Change Brush Size slider @ to set the size of the sample area.

The size of the sample area is displayed to the right of the slider and is measured in
pixels.

4 Click the Sample Multiple Color tool @*, and click the area of the Mixer pad that
you want to sample.

%

You can verify if a brush variant supports mixing by clicking Window »
Brush Control Panels » General, and ensuring that one of the following
dab types is selected: Camel Hair, Flat, Bristle Spray, Watercolor Camel
Hair, Watercolor Flat, and Watercolor Bristle Spray.

Opening images in the Mixer panel

You can now load an external image file in the Mixer panel so that you can sample and
mix the image colors. For example, you can open a photo and then blend its colors
directly in the Mixer pad to create new colors. You can open PNG, RIFF, TIFF, JPEG,
and PSD files in the Mixer panel.

An example of importing a photo in the Mixer panel (left) to transform the
photo into a Mixer Pad

To open an image in the Mixer panel

1 Click the Mixer options button {5, and choose Open Mixer Pad.

2 In the Open Mixer Pad dialog box, choose the image file format from the list box.
3 Browse to the folder where the image file is stored.
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4 Choose the image, and click Open.

Changing and saving the Mixer color swatches

You can store commonly used colors in Mixer color swatches at the top of the Mixer
panel and then use these colors on the Mixer pad. A series of colors appears by default;
however, this color series can be changed to suit the individual preferences of the artist.
You can save the Mixer color swatches that you create.

To change a Mixer swatch color

1 Choose Window » Color Panels » Mixer.

2 In the Mixer panel, click the Sample Color tool /Z*, and choose a color for the
swatch.

3 Press Command (Mac OS) or Ctrl (Windows) and then click the Mixer swatch
that you want to change.

The new color appears in the Mixer swatch.

To save colors in the Mixer panel
1 Choose Window » Color Panels » Mixer.
2 Click the Mixer options button &, and choose Save Mixer Colors.

3 In the Save Mixer Colors dialog box, type a name for the Mixer colors and choose
where you want to save the Mixer swatches (MSW) file.

4 Click Save.

Saving Mixer panel colors to a color set

You can add individual colors that you saved as color swatches to the currently selected
color set. For example, if you mixed colors that you are particularly happy with, you can
save them to a color set. You can also create a color set from the colors on the Mixer pad.
You can also choose the maximum number of colors that you want to retain from the
Mixer pad. For more information, see “Working with color sets” on page 220.

Color 217



To add a Mixer color swatch to a color set

1 In the Mixer panel, click the Sample Color tool #*, and choose the Mixer swatch
that you want to save to a color set.

2 Click the Mixer options button &;, and choose Add Swatch to Color Set.
The selected color is added to the current color set.

To create a color set from the Mixer Pad

1 Inthe Mixer panel, click the Mixer options button (&, and choose New Color Set
from Mixer Pad.

N

In the New Colorset dialog box, type a name in the Name text box.

w

Adjust the Max Colors slider to set the maximum number of colors that you want
to add to the color set.

Click Ok.
To access the new colors, choose Window » Color Panels » Color Sets.

(62 B

Clearing and resetting Mixer panel colors

There are various options for clearing and restoring both the Mixer pad and Mixer color
swatches. You can clear all colors from the Mixer pad to start mixing colors from scratch.
You can also restore the Mixer pad to the default colors.

In addition, you can reset the Mixer color swatches to the factory default colors.

_uEs _____§S

You can revert to the factory default color swatch colors.

To clear the Mixer pad
1 Choose Window P Color Panels » Mixer.

2 Do one of the following:
= Click the Mixer options button §5;, and choose Clear Mixer Pad.

< In the Mixer panel, click the Clear Mixer Pad button [ .

To restore the default Mixer pad
= Click the Mixer options button {5, and choose Restore Default Mixer.
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To reset Mixer color swatches
= Click the Mixer options button £5;, and choose Reset Mixer Colors.

Saving the Mixer pad

When you have finished mixing and sampling colors, you can save the Mixer pad
contents as a Mixer pad (MXS) file that you can open and use later. In addition, you can
also save a Mixer pad as a PNG file.

To save a new version of the Mixer pad
1 Choose Window » Color Panels » Mixer.
2 Click the Mixer options button &;, and choose Save Mixer Pad.

3 In the Save Mixer Pad dialog box, type a name for the Mixer colors, and choose
where you want to save the Mixer pad (MXS) file.

4 Click Save.

To save a Mixer pad as a PNG file

1 Choose Window P Color Panels » Mixer.

Click the Mixer options button £;, and choose Save Mixer Pad.

In the Save Mixer Pad dialog box, type a hame in the File Name box.
Choose choose PNG from the Save As Type list box.

Click Save.
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Loading color swatches and Mixer pad files

You can load previously saved Mixer color swatches or Mixer pad files (MXS) in the
Mixer panel.

To load colors in the Mixer panel
1 Choose Window » Color Panels » Mixer.
2 Click the Mixer options button &, and choose Load Mixer Colors.
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3 In the Load Mixer Colors dialog box, choose the Mixer swatch (MSW) file that
you want to load.

4 Click Open.

%

You can also load a color set in the Mixer panel by clicking the Mixer options
button {5, choosing Load Mixer Colors. In the Load Mixer Colors dialog
box, go to Corel\Painter13\Support Files\Color Sets\[Color Set Name],
type *.* in the File name box, and press Enter. A list of hidden user files
appears. Double-click a color set.

To load a saved version of the Mixer pad
1 Choose Window » Color Panels » Mixer.
2 Click the Mixer options button &, and choose Open Mixer Pad.

3 Inthe Open Mixer Pad dialog box, choose the Mixer pad (MXS) file that you want
to open.

4 Click Open.

Working with color sets

Corel Painter uses color sets to organize groups of colors. Some color sets are organized
by both name and color relationship. Corel Painter provides several color sets — Painter
Colors, Mac OS and Windows system palettes, and the PANTONE MATCHING

SYSTEM are a few. You can open any of the available color sets, choose a color from the
color set, and then apply it to a brushstroke. You can open multiple color sets at a time.

In addition, you can import a color set to access Additional Colors. For example, you
can import a color set that you created in a previous version of Corel Painter.

If you need to find a specific color in a color set, you can search for the color by name or
have Corel Painter find the color that comes closest to matching the current color.
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Color Sets panel

To display the Color Sets panel
= Choose Window » Color Panels » Color Sets.

To open a color set

= Inthe Color Set Libraries panel, click the Color Set Libraries options button 5,

and choose Color Set Libraries, and choose a color set from the list.

To choose a color from a color set
= In the Color Set Libraries panel, click a color.

To import a color set

1 In the Color Set Libraries panel, click the Import Color Set button 93.

2 In the Select Color Set dialog box, do one of the following:
= (Mac OS) Click the Color Sets folder, choose a color set, and click Open.
= (Windows) Choose a color set, and click Open.

To find a color in a color set

1 Inthe Color Set Libraries panel, do one of the following:
= Click the Search for Color button §i.
= Click the Color Set options button £, and choose Find Swatch.

Color
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In the Find Color dialog box, do one of the following:

= Enable the By name option, and type a name in the box.

= Enable Closest to current color.

Click Begin.

Click OK when the desired color is found.

If the color set is visible, Corel Painter surrounds the found color with a selection
frame.

If you search for a color by name, but a color with that name is not found, the OK
button is not available (it is grayed out).

Customizing the layouts of color sets

You can arrange colors in a color set in various ways. You can sort by hue, luminance,
and saturation; determine the size of color swatches; decide whether to have grid lines;
and display the colors in a list in order to view the color names.

To change how colors are sorted

1
2

To

Choose Window » Color Panels » Color Sets.

In the Color Set Libraries panel, click the Color Set options button #; and choose
Sort Order.

Choose one of the following options:

= Saved — sorts colors in the order in which they were originally entered.
« HLS — sorts colors by hue, luminance, and saturation.

= LHS — sorts colors by luminance, hue, and saturation.

« SHL — sorts colors by saturation, hue, and luminance.

adjust the size of the color swatches

In the Color Set Libraries panel, click the Color Set options button {;, choose
Color Set Library View, and choose one of the following options:

« Small

* Medium

e Large
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To display the color swatches as a list
= In the Color Set Libraries panel, click the Color Set options button &, choose
Color Set Library View, and choose List.

Creating and exporting color sets

You can create color sets to control the colors in particular projects or to create groups
of favorite painting colors. Creating clearly named color sets can be very useful. For
example, you could name a color set Shades of Purple, Hero Image, My Crayons, or
Rollover Buttons — all offering you easy access to recognizable color sets.

You can create color sets from
e animage

= aselection on an image

= alayer

= the Mixer panel

Once a color set is created, you can add additional colors to the color set. You can also
export the color set.

To create a color set
1 Choose Window » Color Panels » Color Sets.

2 In the Color Set Libraries panel, click the New Color Set button &5, and choose

one of the following options:

= New Color Set from Image — Includes all image colors in the color set. This
option is available only if an image is open.

= New Color Set from Layer — Includes all colors that are found in the active
layer in the color set. This option is available only if an active layer is selected in
the image.

= New Color Set from Selection — Includes all colors in the selected area of the
image in the color set. This option is available only if the image has an active
selection.

= New Color Set from Mixer Pad — Includes all colors that are used in the
Mixer panel in the color set.

3 In the New Color Set dialog box, type a name in the Name text box.

4 Adjust the Max Colors slider to set the maximum number of colors that you want
to add to the color set.
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For information about adding colors to a color set, see “Editing color sets” on
page 224.

For more information about selecting colors, see “Choosing colors from the
Color panel” on page 202.

To export a color set

1 Inthe Color Set Libraries panel, click the Export Color Set button ¥3.

Choose the name of the color set that you want to export from the Library list box.
Click OK.

Choose the drive and folder where you want to save the file.

If you want to rename the color set, type a name for the color set in the File name
box.

5 Click Save.
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Editing color sets

You can customize color sets by adding, deleting, or replacing colors. You can also
append colors to a color set. This is useful if you want to use colors from multiple color
sets. In addition, you can name or rename individual colors in a color set.

Naming colors in a color set can be useful. You can then search for a color by name, or
annotate the colors you use, right in the document window. For more information, see
“To find a color in a color set” on page 221 and “Annotating colors” on page 226.

To add a color to a color set
1 In the Color panel, choose a color.

2 Inthe Color Set Libraries panel, choose the color set where you want to add the
selected color.

3 Click the Add Color to Color Set button <.
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You can also

Add a sampled color to a color set Click the Dropper tool #* in the toolbox,
click a color in the image, then click the Add

Color to Color Set button 7.

Add a color from another color set Drag a color swatch from one color set to
another.

To delete a color

1 Inthe Color Set Libraries panel, choose a color and click the Delete Color from
Color Set button T1.

2 In the warning dialog box, click Yes.
Corel Painter deletes the chosen color from the color set.

To replace a color

1 Choose the color you want to add from the Color panel, a color set, or an existing
image.

2 Hold down Command (Mac OS) or Ctrl (Windows), and click the color you want
to replace.

The new color replaces the old one in the color set.

To show or hide a color
= Perform a task from the following table.

To Do the following

Hide a color Right-click a color swatch in the Color Set
Libraries panel, and choose Hide Color.

Show all hidden colors In the Color Set Libraries panel, click the
Color Set options button £;, choose Color
Set Library View, and choose Show All
Hidden Items.
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To name or rename a color

1 Right-click a color swatch in the Color Set Libraries panel, and choose Rename
Color.

2 Type a color name in the New name box.
Color names can contain up to 31 characters.

To restore the default color set

= Inthe Color Set Libraries panel, click the Color Set options button {;, choose
Restore a Default Color Set.

Annotating colors

The Annotations feature uses color names as labels for the colors in your images. Labels
are small text boxes connected to lines that point to an individual color in your on-
screen or printed image. Annotating colors in an image can help you track, and limit,
which colors are used, which can help you control image size. After you create
annotations, you can hide, show, or delete them.

You must name color swatches in the active color set to generate useful annotations. You
can change color names after you have added them as annotations. For more
information, see “To name or rename a color” on page 226.
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Create labels or annotations for individual colors in your image.

Annotations are kept in a separate layer on top of the image and can be saved in RIFF
format with your image. Annotations are included when you record a script and are
properly scaled when you play the script back at a different resolution.
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When you move a layer, its annotations go with it. If you move an annotated layer on
top of another, the visible annotation might actually belong to the underlying layer,
even though it appears to be labeling the top one.

When you annotate a color that doesn’t exactly match a color in the active color set —
for example, when you annotate brushstrokes applied at less than 100% opacity —
Corel Painter approximates the color, displays the name of the nearest match, and adds
an asterisk after the color name to indicate a near match.

When you refill an annotated area, the annotation is updated to reflect the new color.
For more information, see “Applying a color as a fill” on page 230.

To create annotations
1 Use a color set that includes names for the colors.
2 Choose Canvas » Annotations » Annotate.

3 Position the cursor on the color you wish to annotate and drag to an area outside
the color’s boundaries.

A color name appears, attached to a line that points to the annotated color.

4 After you annotate as many colors as you need, click Done in the Annotation
dialog box.

To delete an annotation

1 Choose Canvas » Annotations » Annotate.

2 Click the annotation (color name) to select it.

3 Press Delete (Mac OS) or Backspace (Windows).

To show or hide annotations
= Choose Canvas » Annotations » Show Annotations or Hide Annotations.

To change color names after annotating an image
1 Choose the annotation you want to rename.
2 Press Delete (Mac OS) or Backspace (Windows).

3 In the Color Set Libraries panel, double-click the color swatch of the color you
want to rename.

Color 227



4 Type a new name in the Set Color Name dialog box.

5 Choose Canvas » Annotations » Annotate.

6 Re-create the deleted annotation.

7 Repeat the procedure for each annotation you want to rename.

Setting color variability

Color variability allows you to create brushstrokes of more than one color. Variability
can be used to enhance the Natural-Media appearance of your work. For more
information, see “Color Variability controls” on page 403.

Setting Color Expression

Color expression determines where Corel Painter should use the Main or Additional
Color in an image. For more information, see “Color Expression controls” on page 405.

Loading multiple colors

Imagine the ability to load color at a bristle level, picking up different colors with each
“hair” of a brush — as though filling tiny ink wells. Imagine also the ability to move
multiple colors along with a palette knife, dragging them across your canvas or paper.
The Brush Loading feature affects how paint comes off a brush and what happens to
the pixels underneath.

When Brush Loading is not active, brushes interact with previously applied colors by
sampling underlying pixels and then loading the brush with one new color — the
average of those that were sampled. With Brush Loading active, brushes can literally
“pick up” existing colors, hair by hair. This capability offers truer color interaction,
astounding color variations, and better cloning results.

To paint with multiple colors

1 Click the Brush Selector on the Brush Selector bar.

2 In the Brush library panel, click a brush category and a brush variant.
3 Choose Window » Brush Control Panels » General.

4 Choose Static Bristle from the Dab Type list box.
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5 Choose Multi from the Stroke Type list box.
6 Choose Window » Brush Control Panels » Well.

In the Well panel, enable the Brush Loading check box.

This step activates the brush’s ability to pick up underlying colors.
8 Adjust the Resaturation and Bleed sliders.

The Bleed setting determines how much underlying paint is affected by the
brushstroke. A higher Bleed setting, combined with a low Resaturation setting,
can enhance the Brush Loading feature. A resaturation value of 0, combined with
different levels of bleed, will cause your brush to smear image color, rather than
deposit it. In this case, the lower the bleed, the longer the smear.

9 Choose Window » Brush Control Panels » Spacing.

10 In the Spacing panel, adjust the Spacing and Min Spacing sliders to create fewer
“echo” artifacts in your smeared stroke.

11 Drag a brushstroke through existing paint to see how the paint is “picked up” from
the underlying pixels and moved across the canvas.

%

It is easier to see the Brush Loading feature if the canvas is not white. To fill
the canvas with another color, see “Applying a color as a fill” on page 230.

You can tie brush controls like Bleed to the Controller setting in the
Color Expression panel. For example, if you choose Pressure, each stroke
bleeds more or less, depending on how hard you press the stylus. For more
information, see “Expression settings” on page 317.

Working with color fills

Corel Painter gives you many options for filling images with color. You can apply a color
fill to only part of an image, to a layer of an image, to an alpha channel, or to an entire
image. You can also fill image areas based on pixel color.

In addition, you can apply gradients, patterns, and weaves as fills. The following table
lists the various ways to apply fills to an image and where to find more information.

Fill type For more information see
Color “Applying a color as a fill” on page 230
Gradient “Applying gradients” on page 693
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Fill type For more information see

Pattern “Applying pattern fills” on page 677

Weaves “Applying weaves” on page 727

Applying a color as a fill

Corel Painter gives you different options for applying a color as a fill. You can quickly
apply afill to a selected area of an image or you can apply a fill to the entire image based
on aselected pixel color. When filling an image with a selected pixel color, you can apply
the fill directly to the canvas or to a channel. Corel Painter fills areas of the image based
on color boundaries, as well as the specified tolerance and feather settings.

Tolerance allows you to set the amount of variance allowed from the color of the selected
pixel. With a low tolerance setting, Corel Painter fills only contiguous pixels that are
very close to the selected pixel color. With a high tolerance setting, Corel Painter fills a
greater range of colors.

Feathering softens the edges of the fill by controlling the fill opacity for pixels with
colors outside the tolerance range. For example, if feather is set to zero (the default),
only pixels in the tolerance range are filled. With a low feather setting, pixels with colors
just outside the Tolerance range receive partial fill. Increasing the feather setting
increases the range of colors that receive partial fill. Pixels with colors farther from the
tolerance range receive a more transparent fill. Typically, when feather is set high,
tolerance is set low.

You can also fill the interior of an area that is bound by lines. This is especially useful for
producing solid fills of regions bounded by anti-aliased lines. If you want to fill regions
completely, without affecting the lines, you can first copy the lines to a selection. Then,
when you fill the cells, the lines are protected.

To apply a color fill

1 In the Color panel, double-click the Main Color (front) swatch ¢ in the Color
Selector.
Choose a color from the Color dialog box.

3 To apply a gradient to:
= The canvas — Click the Canvas in the Layers panel.
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= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

= A channel — Click a channel in the Channels panel.

Choose Edit » Fill.
If you prefer, press Command + F (Mac OS) or Ctrl + F (Windows).
In the Fill dialog box, enable the Current Color option in the Fill With area.

6 Adjust the Opacity slider.

To apply a pixel-based color fill

1
2

Choose Window » Color Panels » Color Sets.

In the Color Sets panel, click the Color Sets options button &, and choose New
Color Set from Image.

3 Choose the Paint Bucket tool ¢ from the toolbox.
4 On the property bar, click one of the following buttons:
« Fill Image 7
e Fill Cell &
5 Choose the Current Color option from the Fill list box.
Open the Select Fill panel, and choose a color.
The image color set displays in the Select Fill palette.
7 Click the image in the drawing window.
If the result is not what you want, undo the fill, change the settings, and try again.
You can also
Specify the range of colors to be filled On the property bar, type a value in the

Tolerance box or adjust the slider.

Specify the fill opacity for pixels outside of On the property bar, type a value in the

the tolerance range Feather box or adjust the slider.
Soften the edges of the fill On the property bar, click the Anti-Alias
button @.

Anti-aliasing is desirable when the Feather
setting is set to zero or extremely low.
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You can constrain the fill to a rectangular area by dragging with the
Paint Bucket tool.

Limiting and preventing leakage

In complex drawings, lines don’t always meet, which can cause the fill to leak into areas
that you don’t want filled — sometimes through the whole image. You can’t always tell
if there’s a leak just by looking at your image. If you click a small area and see the

prompt, Now Looking for Extent of Fill, there’s probably a leak, and Corel Painter is
preparing to fill a bigger area than you had in mind. In this case, you can abort the fill.

You can limit leakage to a specific rectangular area. In typical cartoon line work,
unbounded areas — for example, hair, tail feathers, and brush bristles — sometimes
must be filled. By limiting leakage to a specific area, you can close off these items. You
can also close leaks by copying the lines to a selection, saving the selection to a channel,
editing the channel, and then reloading it to the selection. For more information about
editing channels, refer to “Editing channels” on page 538.

To undo a fill

= To undo a fill, do one of the following:
= Choose Edit » Undo Paint Bucket Fill.
e Press Command + Z (Mac OS), or Ctrl + Z (Windows).

To limit leakage
1 Choose the Paint Bucket tool ¢ from the toolbox.

2 On the property bar, click the Fill Cell button € or the Fill Image button #7.
3 Drag to create a rectangle that just covers the area you want to fill.

If there is no leak, only the area within the lines is filled. If there is a leak, the fill
goes outside the area, but not beyond the constraints of your rectangle.

To close a leak

1 Copy the lines to a selection.

2 Choose Select » Save Selection.

3 In the Save Selection dialog box, choose New from the Save to list box.
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4 Click OK.

A new channel is displayed in the Channels panel.

In the Channels panel, display and select the channel.

Click the Brush Selector on the Brush Selector bar.

In the Brush library panel, choose the same brush you used to create the lines.
In the Color panel, set black as the current Main Color.

Paint in the channel to close the gaps.

10 Choose Select » Load Selection.

11 In the Load Selection dialog box, choose the modified channel from the Load
From list box.

© 00 N o o

12 Enable the Replace Selection option to replace the original with the edited
version.

If you want to adjust the mask threshold, double-click the Paint Bucket tool ¢ in
the toolbox, and move the slider.

The channel does not have to be selected to contain the fill. If you deselect the
channel in the Channels panel, the loaded selection is still in effect.

Edit the channel to close leaks. Remember to load the channel back into the
selection after editing.
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Color management

Corel Painter lets you manage colors when you create or open images, or place images
in a document. The color management controls help ensure that colors are consistent
when you work with images from various sources, such as Adobe Photoshop or a
digital camera. In addition, you can store color information in a document by
embedding a color profile in the file when you save it.

This section contains the following topics:

= Understanding color management

= Specifying the default RGB color profile

= Embedding color profiles when saving files

= Specifying the default CMYK color profile for converting CMYK images to RGB
= Previewing and soft-proofing color profiles

= Assigning or removing color profiles

= Converting color profiles

= \Working with color profile policies

= \Working with presets

Understanding color management

This section provides answers to some commonly asked questions about color
management.

What is color management?

Color management is a process that lets you predict and control color reproduction,
regardless of the source or destination of the image. For example, a monitor displays a
different set of colors than a printer reproduces, so you may see colors on-screen that
cannot be printed. If you want to reduce color discrepancies, you can use color
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management to ensure a more accurate color representation when an image is viewed,
modified, or printed.

During the digital imaging process, different tools are used to capture, modify, and
print images. In a typical workflow, you capture an image by using a digital camera,
upload the image to a computer, modify the image in a photo-editing application, and
print the image. Each of these tools has a different way of interpreting color. In addition,
each has its own range of available colors, called a color space, which is a set of numbers
that define how each color is represented. A color space is a subset of a color model (for
example, CMYK or RGB). In other words, each tool speaks a unique language when it
comes to color. One number in the color space of a digital camera may represent an
entirely different color in the color space of a monitor. As a result, when an image moves
through the workflow, the colors get lost in the translation and are not accurately
reproduced. A color management system is designed to improve the communication of
color in the workflow.

2
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This is an example of a typical digital imaging workflow.

A color management system, also known as a color engine, uses color profiles to
translate the color values from the source, which ensures a more accurate color
reproduction at the destination. A color profile contains the data that the color
management system requires to translate colors. Many standard color profiles are
available. In addition, color profiles exist for different brands of monitors, scanners,
digital cameras, and printers.

Why do | need color management?

If your document requires accurate color representation, you should consider using color
management. The complexity of your workflow and the ultimate destination of the
images are also important considerations. If your documents are destined only for online
viewing, color management may not be as important. However, if you plan to open
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images in another application, such as Adobe Photoshop, or if you are creating images
for print or multiple types of output, the use of color management is essential.

Color management lets you do the following:

= reproduce colors consistently across your digital imaging workflow, especially when
opening documents that were created in other applications

= reproduce colors consistently when sharing files with others
= preview, or “soft-proof”, colors before they are printed

= reduce the need to adjust and correct images when sending images to different
destinations

A color management system does not offer identical color matching (this is not
technically possible), but it greatly improves the color representation.

Is my monitor displaying the right colors?

How you perceive the color that your monitor displays is another important factor in
managing color consistency. Your perception is influenced by the environment in which
you are viewing the images. Here are some ways to neutralize your viewing
environment.

= Ensure that your room has a consistent flow of light. For example, if the room is
filled with sunlight, use a shade, or if possible, work in a room without windows.

= To ensure accuracy in perceiving colors, some graphics professionals work in
windowless rooms with gray or neutral walls and ceilings. If these conditions do not
match the room you work in, you can invest in a monitor hood, or you can create
one by using black cardboard and tape.

< Don't wear bright clothing that can clash with the display of colors on the monitor.
For example, wearing a white shirt reflects on the monitor and alters your
perception of color.

= Set the monitor background to a neutral color, such as gray, or apply a grayscale
image. Avoid using colorful wallpapers and screensavers.

Calibration and profiling of the monitor, also known as characterization, are also
important steps for ensuring color accuracy. Calibration helps ensure consistency in the
colors that are displayed on the monitor. After calibration, you can create a color profile
of the monitor, which contains the details of how the monitor interprets colors. The
profile is then shared with other devices. Calibration and profiling work together to
achieve color accuracy: If a monitor is incorrectly calibrated, its color profile is not
useful.
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However, calibration and profiling are complex and usually require a special calibration
device and specialized software. Furthermore, improper calibration may do more harm
than good. You can find additional information about monitor calibration and custom
color profiles by researching color-management techniques and products. You can also
refer to the documentation that was provided with your operating system or monitor.

Should I assign or convert color profiles?

In deciding whether to assign or convert a color profile, you should first consider the
results that each action produces. When you assign a color profile in Corel Painter, the
color values, or numbers, in the document do not change. Instead, the application
simply uses the color profile to interpret the colors in an image. However, when you
convert a color profile, the color values in the document change. Instead of assigning a
color profile, the application translates one color profile to another. Converting a color
profile does more than affect the display of colors — it produces irreversible changes to
the colors in the document.

The best practice is to choose a working color space, such as SRGB, when you create an
image and to use the same color profile throughout your workflow. You should avoid
assigning and converting color profiles. However, you may encounter scenarios that
require you to switch to a different color profile.

For example, if you receive a file from someone, and no color profile is embedded in the
file, you should assign a color profile to the file. In this way, you can retain the file’s
original color values.

You should choose the conversion option only if you are preparing the file for a specific
output, such as a printer. After the data has been changed to accommodate the
destination profile, conversion back to the original color profile is often not suitable.

What is a rendering intent?

A color management system can perform effective translation of colors from the source
to multiple outputs. However, when matching colors from one color space to another,
a color management system may be unable to match certain colors. These “out-of-
gamut” colors can dramatically change the look of the image, depending on how they
are interpreted by the color management system. Fortunately, you can choose a
rendering intent to instruct the color management system how to interpret the out-of-
gamut colors. The rendering intent that you choose depends on the graphical content
of the image.
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This is an example of three types of images and their corresponding rendering intents.

= Perceptual — Choose this rendering intent for photographs and bitmaps that
contain many out-of-gamut colors. The overall color appearance is preserved by
changing all colors, including in-gamut colors, to fit within the destinations range
of colors at the destination. This rendering intent maintains the relationships
between colors to produce the best results.

= Saturated — Choose this rendering intent to produce more concentrated solid
colors in business graphics, such as charts and graphs. Colors may be less accurate
than those produced by other rendering intents.

= Relative Colorimetric — Choose this rendering intent for logos or other graphics
to preserve original colors. If a match is not found for the source colors, then the
closest possible match is found. This rendering intent causes the white point to
shift. In other words, if you are printing on white paper, the white areas of an
image use the white of the paper to reproduce the color. Therefore, this rendering
intent is a good option for printing images.

= Absolute Colorimetric — Choose this rendering intent for logos, or other
graphics, that require very precise colors. If no match is found for the source colors,
then the closest possible match is used. The Absolute Colorimetric and Relative
Colorimetric rendering intents are similar, but the Absolute Colorimetric
rendering intent preserves the white point through the conversion and does not
adjust for the whiteness of the paper. This option is used mainly for proofing.

What is “soft-proofing”?

Soft-proofing lets you generate an on-screen preview of what the image will look like
when it’s reproduced. This technique simulates the “hard-proofing” stage in a
traditional printing workflow. However, unlike hard-proofing, soft-proofing lets you
look at the final result without committing ink to paper. For example, you can preview
what the printed image will look like when a specific brand of printer is used. You can
also preview what the image will look like on another type of monitor.
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Soft-proofing also lets you verify whether the document’s color profile is suitable for a
specific printer or monitor and can help you prevent unwanted results. For more
information, see “Previewing and soft-proofing color profiles” on page 242.

Specifying the default RGB color profile

To use color management in Corel Painter, you can start by specifying the default RGB
color profile that you want to assign to all new documents. When you create images in
another application, such as Adobe Photoshop, you should use the same default color
profile that you will use when opening the file in Corel Painter. In addition, you should
always embed the color profile when saving a document in Corel Painter or Adobe
Photoshop, so that the document retains the color information. For more information,
see “Embedding color profiles when saving files” on page 240.

To change the default RGB color profile
1 Choose Canvas » Color Management Settings.
2 Choose a color profile from the Default RGB Profile list box.

B

The factory default color profile for Corel Painter is SRGB, which is the
default color profile for many monitors, digital cameras, and even some
printers.

You can also access the Color Management Settings dialog box from the
Navigator panel by clicking the Open Navigator Settings button %,
clicking Color Management, and choosing Color Management Settings.

Embedding color profiles when saving files

You can embed an assigned color profile in a file. However, if you did not assign a color
profile to the file, the default color profile is embedded.

The following file formats support color profile embedding:
RIFF (RIF)
TIFF (TIF)

Photoshop (PSD)
JPEG
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= Portable Network Graphics (PNG)

To embed a color profile when saving a file
1 Choose File » Save As.
2 Inthe Save As dialog box, use the controls to specify a location and filename.

3 From the Format list box (Mac) or the Save As Type list box (Windows), choose
one of the following file formats:
= RIFF Files (*.RIF; *.RIFF)
= TIF Files (*.TIF; *.TIFF)
= Photoshop Files (*.PSD)
= JPEG Files (*.JPG; *.JPEG)
* PNG Files (*.PNG)

4 Enable the Embed Profile check box.

If you do not want to embed the color profile, you need to disable the Embed
Profile check box.

Specifying the default CMYK color profile for converting CMYK images
to RGB

Because Corel Painter works with RGB colors, all CMYK images that you open or
import in the application are converted to an RGB color profile. You can specify the
default CMYK profile that Corel Painter uses to convert the CMYK images to RGB.
The following file formats are supported for CMYK images:

« RIFF (RIF)

e TIFF (TIF)

= Photoshop (PSD)

< JPEG

= Portable Network Graphic (PNG)

To specify the default CMYK color profile for converting CMYK images to RGB
1 Choose Canvas » Color Management Settings.
2 Choose a color profile from the Default CMYK Conversion Profile list box.
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You can also access the Color Management Settings dialog box from the
Navigator panel by clicking the Open Navigator Settings button #,
clicking Color Management, and choosing Color Management Settings.

Previewing and soft-proofing color profiles

After an RGB profile is selected for the document, you can preview the image with the
default color profile applied. You can also “soft-proof ” images, which means to preview
on-screen what the image will look like when it is printed with a specific printer, or
when it is displayed on another type of monitor. You can also soft-proof by using a
specific rendering intent. For more information, see “What is a rendering intent?” on
page 238. After soft-proofing an image, you can turn off the soft-proofing feature.

To preview a color profile
1 Choose Window P Navigator.

2 Click the Open Navigator Settings button #, click Color Management
Settings, and choose the name of the color profile that you want to preview.

To soft-proof an image

1 Choose Canvas P Color Proofing Settings.

2 Choose a profile from the Simulate Device list box.

3 Choose a rendering intent from the Rendering Intent list box.
4 Enable the Turn On Color Proofing Mode check box.

To turn off soft-proofing
= Choose Canvas » Color Proofing Mode.

Assigning or removing color profiles

You can change the appearance of a document by assigning a new color profile. A color
profile contains the data that the color management system requires to translate colors
from one color space to another. The default color profile for Corel Painter is SRGB
IEC61966-2-1 noBPC, but you can choose from a list of Standard ICC color profiles.
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When you assign a new profile, the color values, or numbers, in the document do not
change. When you enable color management and display a document, the colors in the
document represent an interpretation of the assigned color profile. For more
information, see “Should I assign or convert color profiles?” on page 238.

You can also remove an assigned color profile from a document. In other words, color
management is no longer applied to the document. The color values are retained,
however.

To assign or remove a color profile
1 Choose Canvas » Assign Profile.

2 Enable one of the following color profile options:
= Use Default RGB Profile — applies the default RGB profile to the document
= Use Profile — applies a color profile to the document but does not convert the
original colors. If you enable this option, you must choose a color profile.
< Do Not Color Manage — retains the color values without associating them
with a color profile

B

If you have color profiles installed on your computer, Corel Painter includes
them in the list of available color profiles.

%

You can also assign a color profile from the Navigator panel by clicking the
Open Navigator Settings button #, clicking Color Management, and
choosing Assign Profile.

Converting color profiles

Corel Painter lets you convert the color profile of a document to another color profile.
Converting a color profile differs from assigning a color profile, which involves only the
translation of one color profile to another and affects only the display of color. When
you convert one color profile to another, the color values in the document are
irreversibly changed. For more information, see “Should I assign or convert color
profiles?” on page 238.

Corel Painter also lets you choose the color management engine that is used for
converting color profiles. The color management engine, also known as a color
management module (CMM), uses the information in the color profiles to translate the

Color management 243



color values. The resulting translation of the color values may differ, depending on the
color management engine.

In addition, you can flatten images when converting color profiles. Flattening images
drops all the layers onto the background canvas.

To convert a color profile
1 Choose Canvas P Convert To Profile.
2 Choose a new color profile from the New Color Profile list box.

You can also

Choose a color engine Choose a color engine from the Color
Engine list box.

Choose a rendering intent Choose a rendering intent from the
Rendering Intent list box.

Flatten all layers in the image Enable the Flatten Image option.

You can also convert the color profile from the Navigator panel by clicking
the Open Navigator Settings button 3, clicking Color Management, and
choosing Convert To Profile.

Working with color profile policies

Corel Painter lets you create color profile policies for opening and placing both RGB
and CMYK images. The options that you choose for the Color Profile Policy determine
how colors are managed in images that you open and work with in the application.

When creating a color profile policy for opening and placing images, you can specify
the following:

= RGB color profile to apply to images

= CMYK color profile for converting images to RGB

= color engine

= rendering intent (depends on image content)

For more information, see “What is a rendering intent?” on page 238.
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The color profile policy lets you display warning messages when a document has a

mismatched or missing color profile. In the case of a mismatched color profile, you can
choose a new color profile. If the document does not have a color profile associated with
it, you can apply a new color profile or choose not to use color management with the

document.

To create a color profile policy
1 Choose Canvas » Color Management Settings.
2 Choose one of the following options from the RGB Images list box:

= Use Embedded Profile — applies the embedded RGB color profile to RGB

images that you open or import
= Use Default RGB Profile — converts the image by using the default RGB
color profile that you specify in the color management settings

3 Choose one of the following options from the Convert CMYK Images list box:

* Use Default CMYK Profile — converts to RGB by using the default CMYK

color profile that you specify in the color management settings

= Use Embedded Profile — converts to RGB by using the embedded CMYK

color profile
4 Choose a color engine from the Color Engine list box.
5 From the Rendering Intent list box, choose one of the following options:

= Perceptual — is recommended for a variety of images, especially bitmaps and

photographs

= Saturation — is best for vector graphics (lines, text, and solid-colored objects,

such as charts)
= Relative Colorimetric — is ideal for producing proofs on inkjet printers

= Absolute Colorimetric — preserves the white point and can be used to proof

images

If you want to display a warning message when you open a document that has a

mismatched color profile, enable the Profile Mismatch check box.

B

For more complete descriptions of rendering intents, see “What is a rendering

intent?” on page 238.

%

You can also access the Color Management Settings dialog box from the
Navigator panel by clicking the Open Navigator Settings button #,

clicking Color Management, and choosing Color Management Settings.
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Working with presets

Corel Painter provides color management presets, which are default settings that you
can apply to a document. They are useful if you do not feel comfortable changing the
settings in the Color Management Settings dialog box. You can also create your own
presets, which allows you to retain all of your selections in the Color Management
Settings dialog box and reuse them in other documents. If you no longer need a preset,
you can delete it.

To choose a preset
1 Choose Canvas P Color Management Settings.
2 Choose a preset from the Presets list box.

You can also access the Color Management Settings dialog box from the
Navigator panel by clicking the Open Navigator Settings button
clicking Color Management, and choosing Color Management Settings.

To add a preset
1 Choose Canvas » Color Management Settings.

2 In the Color Management Settings dialog box, use the controls to specify color
management settings.

3 Click the Add button = next to the Presets list box.
4 Type a name for the preset in the Preset Name box.

You can also access the Color Management Settings dialog box from the
Navigator panel by clicking the Open Navigator Settings button #E,
clicking Color Management, and choosing Color Management Settings.

To delete a preset
1 Choose Canvas P Color Management Settings.
2 Choose a preset from the Presets list box.

3 Click the Delete button = next to the Presets list box.
A warning box appears and asks you if you want to delete the preset.

246 Corel Painter X3 Getting Started Guide



4 Click Yes.

You can also access the Color Management Settings dialog box from the
Navigator panel by clicking the Open Navigator Settings button #,
clicking Color Management, and choosing Color Management Settings.
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Correcting and adjusting colors

Corel Painter includes a variety of effects and tools that let you correct and adjust
image colors. For example, you can use the effects to fix a color-casted or washed-out
photo. You can also use the effects to creatively alter image colors using techniques
such as posterizing or inverting.

This section contains the following topics:

= Correcting colors using curves

= Adjusting brightness and contrast

= Using the curve to correct colors

= Drawing freehand curves to adjust colors
= Specifying the curve values to adjust colors
= Adjusting hue, saturation, and value

= Adjusting selected colors

= Equalizing images

= Matching color and brightness across images
= Inverting colors

= Posterizing an image

= Applying video legal colors

= Dodging and burning

Correcting colors using curves

Corel Painter lets you correct colors by using curves to adjust the relative amounts of
the color components in an image. You can adjust the curves for red, green, blue, or all
three color components at once. Modifying a curve individually is useful for correcting
an unwanted color cast. The curves describe how the input color values are adjusted to
create the output (corrected) color values.
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Light A

Corrected
Values

Original Color Values
A visual representation of the curve.

The horizontal axis represents the input (original color) values. The vertical axis
represents the output (corrected) values. Before you adjust a curve, it appears perfectly
diagonally (45°), which indicates that all input and output values are equal.

Corel Painter maps light values at the top of the graph and darker values at the bottom.
When you edit RGB curves, the current color is indicated by a colored point on the
curve. For example, if you're editing the color blue, dragging the curve below the
diagonal line subtracts blue from the image and adds its complimentary color yellow.
Alternatively, dragging above the line intensifies the color blue.

You can use any of the following curve methods to correct colors:
= Contrast and brightness

= Curve

= Freehand

= Advanced

et o
aat fre

Use the Color Correction dialog box to correct colors.
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You can use a single curve method, or a combination of curve methods, to adjust the
image.

You can apply color correction to a selection, a layer, or the entire image.

= |f there is no selection, the correction is applied to the entire image.

= To correct the color of only a section of the canvas, select the area by using a
selection tool before applying the color correction. For more information about
these tools, refer to “Getting started with selections” on page 544.

= To correct the color of a layer, select the layer before applying the color correction.
For more information about selecting a layer, refer to “Selecting layers” on
page 489.

= To apply color correction to a shape, dynamic layer, text layer, or reference layer,
you must first commit the layer to an image layer.

Adjusting brightness and contrast

Corel Painter offers two different methods for adjusting image brightness and contrast.
You can adjust brightness and contrast more quickly by using the Brightness/Contrast
effect, or more precisely by using the curve in the Color Correction dialog box.

When using the Brightness/Contrast effect, you can adjust all image colors at once.

Before (left) and after (right) applying the Brightness/Contrast effect.

When using the curve, you can adjust the contrast or brightness of colors while
maintaining the tonal transitions in the original image. You can adjust all colors at once,
or adjust R, G, and B individually. As you adjust the Contrast or Brightness sliders,
the endpoints of the curves remain fixed. Because the effect maintains the levels from
the original image, there are always 256 distinct levels, regardless of how much you
adjust the sliders.
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Contrast adjusts the difference between light and dark values. As you increase the
contrast, the curve takes on an “S” shape, indicating that light colors are becoming
lighter and dark colors darker. If you decrease the contrast, the curve takes on an
inverted “S” shape and tones down the contrast of all midtone colors.

An example of increasing the contrast by using the curve.

Brightness moves all values on a curve to a brighter tone or darker tone.
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An example of increasing brightness by using the curve.

To quickly adjust brightness and contrast

1

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Tonal Control » Brightness/Contrast.

Move the upper slider to adjust image contrast. Move the lower slider to adjust
image brightness.

Click Apply.

You can reset the sliders to the default settings by clicking Reset.

To adjust brightness and contrast by using the curve

1
2

Choose Effects » Tonal Control » Correct Colors.

In the Color Correction dialog box, choose Contrast and brightness from the
list box.

Click one of the following color buttons:

= Red — allows you to adjust only the red curve

= Green — allows you to adjust only the green curve

= Blue — allows you to adjust only the blue curve

= Master — allows you to adjust all color curves at once

Adjust any of the following sliders:
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= Contrast — increases or decreases the difference in tone between the dark and
light areas of an image

= Brightness — lets you brighten or darken the selected color(s). This control can
correct exposure problems caused by too much light (overexposure) or too little
light (underexposure).

EEEN

Color icons in the Color Correction dialog box.

You can clear all corrections so that you can start again by clicking Reset.

Using the curve to correct colors

You can use the Curve method to drag the color curves to reshape them. This method
lets you create very specific changes in color values.

You can control the overall effect by using the Effect slider. The slider controls how
much of the curve moves in response to dragging. When the slider is all the way to the
right, the entire curve moves. As the value is reduced, a smaller portion of the curve
Mmoves.

The Curve method lets you perform color and tonal corrections by adjusting either
individual color channels (R, G, or B) or the master channel (all channels combined).

Curve method of color correction.

To quickly adjust colors, you can use the automatic correction controls.
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To correct colors using the curve

1
2
3

Choose Effects » Tonal Control » Correct Colors.
In the Color Correction dialog box, choose Curve from the list box.

Click one of the following color buttons:

= Red — allows you to adjust only the red curve

= Green — allows you to adjust only the green curve

= Blue — allows you to adjust only the blue curve

= Master — allows you to adjust all color curves at once

Drag the Effect slider to the right to increase the range of the curve that’s affected
when you drag it, or drag it to the left to decrease range.

Position the crosshair cursor over the diagonal line; when the crosshair cursor
changes to a black arrowhead, drag the curve. Dragging the curve down increases
shadows and dragging it up increases highlights.

You can also

Automatically correct the contrast and color ~ Click Auto Set.
in an image

Automatically adjust the contrast in an Click White Point.
image according to the white point

Automatically adjust the contrast in an Click Black Point.
image according to the black point

Clear all corrections Click Reset.

Drawing freehand curves to adjust colors

You can use the Freehand method to adjust colors. This method lets you draw a curve
to produce dramatic results. It’s particularly useful for creating posterized or solarized
effects.
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Freehand method of color correction.

To adjust colors by using the Freehand method
1 Choose Effects » Tonal Control » Correct Colors.
2 In the Color Correction dialog box, choose Freehand from the list box.

3 Click one of the following color buttons:
= Red — allows you to adjust only the red curve
= Green — allows you to adjust only the green curve
= Blue — allows you to adjust only the blue curve
= Master — allows you to adjust all color curves at once

4 Drag the pointer over the graph to draw a new curve. Drawing a curve below the
middle line increases shadows and drawing a curve above the middle line increases
highlights.

You can clear all corrections so that you can start again by clicking Reset.

Specifying the curve values to adjust colors

You can use the Advanced method to more accurately adjust colors using the curve.
You can adjust the 1/4 Tone, Midtone, and 3/4 Tone ranges by manually dragging the
curves of red, green, and blue. You can also adjust color by setting the percentage of red,
green, and blue at five specific points in the curve: Highlight, 1/4 Tone, Midtone, 3/
4 Tone, and Shadow.
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Shadow

3/4 tone

Mid tone

1/4 tone

Highlights

Each section of the curve controls the balance between the shadows, midtones,
and highlights of an image. Setting values in the upper portion of the grid
lightens the image; whereas setting values in the lower portion of the grid
darkens the image.

Various tone curves were modified to achieve this look.

To adjust 1/4 tone, midtone, and 3/4 tone by dragging color curves
1 Choose Effects » Tonal Control » Correct Colors.
2 In the Color Correction dialog box, choose Advanced from the list box.

3 Click one of the following color buttons:
< Red — allows you to adjust only the red curve
= Green — allows you to adjust only the green curve
= Blue — allows you to adjust only the blue curve

4 Position the crosshair cursor over the diagonal line; when the crosshair cursor

changes to a black arrowhead, drag the curve. Dragging the curve down darkens

the image and dragging it up lightens the image.
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To adjust colors by specifying curve values

1
2
3

Choose Effects » Tonal Control » Correct Colors.
In the Color Correction dialog box, choose Advanced from the list box.

Type percentage values for Red, Green, or Blue in the following columns:
= Highlight — adjusts the image highlights (lower portion of the graph)
= 1/4 Tone — adjusts the image contrast

= Midtone — adjusts the image contrast

= 3/4 Tone — adjusts the image contrast

= Shadow — adjusts the image shadows (upper portion of the graph)

Typing positive percentages, such as 89%, sets values in the upper portion of the
graph, which lightens the image. Typing negative percentages, such as -89%, sets
values in the lower portion of the graph and darkens the image. Typing the same
percentage value for each color applies the change equally.

Adjusting hue, saturation, and value

The Adjust Colors effect lets you control the hue, saturation, and value of an image in
much the same way as you would adjust your television. It also lets you adjust the image
colors equally or by using the luminosity of an external source.

When using luminosity to adjust colors, pixels with higher luminance undergo greater
color adjustments.

You can choose any of the following adjustment methods:

= Uniform Color — adjusts all pixels equally

= Paper — uses the selected paper grain to control the color adjustment

= Image Luminance — uses the luminance of the image as the model for color

adjustment. Areas of greater luminance are adjusted more.

Original Luminance — uses the luminance of the clone source as the model for
color adjustment. If you have not set up a clone source, the current pattern is used.

[Alpha channel] or [Layer mask] — sets the selected alpha channel or layer mask
as the model for controlling color adjustment. For example, a black-to-white
gradation in the channel or mask lets you adjust the color progressively across the
image. In black areas of the channel or mask, colors are not changed. In white areas
of the channel or mask, the adjustment applies fully. Transitional areas receive
proportional color adjustments.
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Use the Adjust Color dialog box to change the hue, saturation, and value of an image.

To adjust colors equally

1

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Tonal Control » Adjust Colors.
Choose Uniform Color from the Using list box.

4 Adjust any of the Adjust Colors controls. For information, see “Adjust Colors

controls” on page 261.

To adjust colors by using paper luminance

1
2
3

Choose Window P Paper Panels » Papers.
Choose a paper swatch from the Papers library panel.

To apply the effect to:
= The canvas — Click the Canvas in the Layers panel.
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= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.
= A layer — Click a layer in the Layers panel.

4 Choose Effects » Tonal Control » Adjust Colors.

Choose Paper from the Using list box.

Adjust any of the Adjust Colors controls. For information, see “Adjust Colors
controls” on page 261.

To adjust colors by using image luminance

1

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

2 Choose Effects » Tonal Control » Adjust Colors.
3 Choose Image Luminance from the Using list box.
4 Adjust any of the Adjust Colors controls. For information, see “Adjust Colors

To
1

controls” on page 261.

adjust colors by using clone or pattern luminance

Do one of the following:

= To use a clone source, choose Window » Clone Source. In the Clone Source
panel, click the Open Image button 95, and Open Source to choose a clone
source.

= To use a pattern, choose Window » Media Library Panels » Patterns, and click
a pattern swatch from the Pattern library panel.

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Tonal Control » Adjust Colors.
Choose Original Luminance from the Using list box.
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5 Adjust any of the Adjust Colors controls. For information, see “Adjust Colors
controls” on page 261.

Adjust Colors controls

« Hue Shift — adjusts the hue of pixels

= Saturation — adjusts the amount of pure hue in the color.

= Value — adjusts color brightness. Moving the slider to the left darkens colors.
= Reset — resets the sliders to their default settings

Adjusting selected colors

The Adjust Selected Colors effect is similar to the Adjust Colors effect, but it works
only on a specified range of colors within an image. You choose a color in an image and
adjust colors within a range of that color. You could, for example, change yellow peppers
to red peppers. You can adjust colors that are exactly the same as the color you select,
or you can choose colors within a range, based on proximity (on the color wheel or the
color space) to the selected color.

Selective color adjustments change only certain colors in the image.
The Extents sliders determine the extent of the HSV color space around the selected
center color.

By combining these settings, you can set up a very specific range of colors to adjust. For
example, you can limit changes to a precise shade of red.
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The Feather sliders affect the softness at the edge of the selected colors. These sliders
can help you create smoother transitions between the replaced color and the original.

A replaced color with and without feathering.

You can choose from any of the following adjustment methods:

Uniform Color — adjusts all pixels equally

Paper — uses the selected paper grain to control the color adjustment

Image Luminance — uses the luminance of the image as the model for color
adjustment. Areas of greater luminance are adjusted more.

Original Luminance — uses the luminance of the clone source as the model for
color adjustment. If you have not set up a clone source, the current pattern is used.

To adjust a selected color

1

Choose Effects » Tonal Control » Adjust Selected Colors.
The Adjust Selected Colors dialog box appears.

Move the cursor over the image in the document window (the cursor becomes a
dropper), and click the color you want to adjust.

The Color panel displays the selected color as the main color.
Choose Uniform Color from the Using list box.

4 Adjust any of the Adjust Selected Colors controls. For information, see “Adjust

To
1

Selected Colors controls” on page 264.

adjust selected colors by using paper luminance
Choose Window P Paper Panels » Papers.
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2 Choose a paper swatch from the Papers library panel.

3 To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

4 Choose Effects » Tonal Control » Adjust Selected Colors.

Choose Paper from the Using list box.

Adjust any of the Adjust Selected Colors controls. For information, see “Adjust
Selected Colors controls” on page 264.

To adjust colors by using image luminance

1

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Tonal Control » Adjust Selected Colors.
Choose Image Luminance from the Using list box.

Adjust any of the Adjust Selected Colors controls. For information, see “Adjust
Selected Colors controls” on page 264.

To adjust colors by using clone or pattern luminance

1

3

Do one of the following:
« To use a clone source, choose Window » Clone Source. In the Clone Source

panel, click the Open Image button 3, and Open Source to choose a clone
source.

= To use a pattern, choose Window » Media Library Panels » Patterns, and click
a pattern swatch from the Pattern library panel.

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Tonal Control » Adjust Selected Colors.
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4 Choose Paper from the Using list box.

5 Adjust any of the Adjust Selected Colors controls. For information, see “Adjust
Selected Colors controls” on page 264.

Adjust Selected Colors controls

= H Extents — controls the number of hues adjusted. Only hues within the specified
percentage of hues on the color wheel are adjusted.

= H Feather — controls the softness at the edge of the selected hues

= S Extents — controls the range of saturation adjusted. Only saturations within this
range are adjusted.

= S Feather — controls the softness at the edge of the range of saturated colors
= V Extents — controls the range of values adjusted
= V Feather — controls the softness at the edge of the selected values

Moving the Extents sliders to the right increases the amount of color space affected
and creates smoother transitions between the replaced color and the original.

= Hue Shift — adjusts the colors of the pixels by changing their hue. Moving the
slider to the right increases the hue.

= Saturation — adjusts the amount of pure hue in the color. Moving the slider all
the way to the left creates a grayscale image.

= Value — adjusts color brightness. Moving the slider to the left darkens colors.
You can preview changes in the document window.
= Reset — resets the sliders to their default settings

Equalizing images

Corel Painter includes various options for equalizing images. Equalizing involves
increasing the contrast by resetting the darkest and lightest points and then evenly
distributing the values across those two points.

You can produce an equalizing effect by automatically or manually adjusting the black
and white points in an image.

You can also equalize an image by using the Equalize effect. This effect allows you to
adjust contrast, adjust black and white points, and distribute the brightness levels
throughout the entire range of available levels. In addition, you can equalize an image
by creating a histogram showing the number of pixels for each brightness level value
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and then adjusting those values. The Equalize effect also allows gamma adjustment,
which lightens or darkens an image without changing highlights or shadows.

Before (left) and after (right) applying the Equalize effect.

To automatically set black and white points

1 Choose Effects » Tonal Control » Correct Colors.

2 In the Color Correction dialog box, choose Curve from the list box.
3 Click Auto Set.

To manually set black or white points

1 Choose the Dropper tool #* from the toolbox.

2 In the document window, click the color you want to assign as the darkest or
lightest point.

3 Choose Effects » Tonal Control » Correct Colors.
In the Color Correction dialog box, choose Curve from the list box.

5 Click one of the following:
= Black Point — assigns all colors equal to or darker than the current main color
to black
= White Point — assigns all colors equal to or lighter than the current main color
to white

To equalize colors

1 To apply the effect to:
= The canvas — Click the Canvas in the Layers panel.
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= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.
= A layer — Click a layer in the Layers panel.

From the menu bar, choose Effects » Tonal Control » Equalize.

Corel Painter automatically adjusts the image or selection so that the lightest color
is white and the darkest color is black.

In the Equalize dialog box, adjust contrast by dragging the black and white
markers under the histogram.

Any values in the image located to the right of the white marker become white;
any values to the left of the black marker become black.

Move the Brightness slider to adjust the gamma.

Moving the slider to the right darkens the image; moving the slider to the left
lightens the image.

Changing the gamma adjusts only the midtones of an image and leaves the black
and white areas untouched.

Click OK to apply changes.

A preview of the changes is applied to the original image, but the changes are not
final until you click OK. If you want to revert to the original image, click Cancel.

If you made a selection and you want to equalize the entire image, enable the
Apply to Entire Image check box.

Matching color and brightness across images

The Match Palette effect lets you apply the color and brightness of a source image to
a destination image. For example, you can match the colors in a photo to the colors in
a favorite painting. You can then clone and paint your photo in the same style as your
favorite painting. You can also use the Match Palette effect to ensure that the color and
brightness in a group of photos is consistent.
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You can apply the color and brightness from a source image (center) to your
working image (left) to create a new effect (right).

To match colors across images

1

2
3
4

Open both the source image and the destination image.
Select the destination image.
Choose Effects » Tonal Control » Match Palette.

From the Source list box, select the source image.
The filenames for all open images appear in the list box.

Adjust any of the following sliders:

= Color — lets you determine how the colors from the source image blend with
the colors in the destination image. At higher settings, more source color is
applied.

= Variance (Color) — lets you adjust the range of the source colors. Higher
settings increase the number of shades used from the source image.

= Brightness — lets you determine how the luminance from the source image
blends with the luminance in the destination image. Higher settings pull more
highlights and shadows from the source image into the destination image.

= Variance (Brightness) — lets you adjust the range of highlights and shadows.
Higher settings increase the contrast between the highlights and shadows.

Move the Amount slider to specify the overall intensity of the other settings.
Start at 100%, and decrease the amount until you are satisfied with the results.

Inverting colors

The Negative effect inverts all the colors in an image, or in the selected layer.
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Positive (left) and negative (right) versions of an image.

invert colors

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Tonal Control » Negative.

Posterizing an image

Corel Painter offers two different options for posterizing images. You can use the
Posterize effect to reduce the number of color levels contained in an image.

You can also posterize an image by specifying a color set. This effect lets you replace
image colors with those of a specified colors set. This is useful for multimedia work, as
well as applications such as silkscreening. You can use this effect to reduce the number
of colors in an image.

To
1

posterize an image

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Tonal Control » Posterize.
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In the Posterize dialog box, specify a number of levels.
The fewer levels you specify, the more dramatic the effect.

To posterize an image combined with a paper grain, refer to “Applying the
Apply Screen effect” on page 628.

To posterize to two levels and also adjust the brightness, refer to “Equalizing
images” on page 264.

posterize an image by using a color set

To apply the effect to:

« The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

2 Choose Window » Color Panels » Color Sets.

Click the Color set libraries options button &;, choose Color Set Libraries, and
choose a color set from the list.

Choose Effects » Tonal Control » Posterize Using Color Set.
The image is replaced with the colors in the current color set.

Applying video legal colors

You can apply an effect that adjusts the colors in an image so they are compatible with
video. Colors that aren’t possible in video are converted to video legal colors.

On

ly bright yellows and cyans are not video legal. Corel Painter supports both the

National Television System Committee (NTSC) for video systems in the U.S. and Phase
Alternation by Line (PAL) for video systems in Europe.

To apply video legal colors

1

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.
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2 Choose Effects » Tonal Control » Video Legal Colors.

3 In the Video Legal Colors dialog box, choose NTSC or PAL from the System list
box.

Dodging and burning

The Dodge and Burn tools let you adjust the highlights, midtones, and shadows in an
image. The Dodge tool lightens the tone; the Burn tool darkens it. You can dodge and
burn anywhere in a photo, affecting an area as large or as small as you like.

To lighten the tone
1 Choose the Dodge tool .2 from the toolbox.
2 On the property bar, move the Size slider @, or type a value in the Size box.

3 Move the Opacity slider @, or type a value in the Opacity box.
4 Drag the brush in the image to apply the effect.

[ Talal -

A

The Dodge tool was used to lighten the girl’s eye.

To darken the tone

1 Choose the Burn tool @ from the toolbox.

If the Burn tool is not displayed in the toolbox, hold down the Dodge tool .2 to
open the tool flyout.

2 On the property bar, move the Size slider @, or type a value in the Size box.

3 Move the Opacity slider @, or type a value in the Opacity box.
4 Drag the brush in the image to apply the effect.
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The Burn tool was used to reduce the strong highlights on the faces.
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Libraries

A library is a storage place for a collection of tools or media. In Corel Painter, default
libraries are available for the following resources: brushes, paper, color sets, gradients,
looks, nozzles, textures, patterns, selections, scripts, images, weaves, and flow maps.
The default libraries contain a vast array of resources that are ready for you to use. In
addition, you can create your own libraries to better organize resources, or to store
customized resources.

This section contains the following topics:

= Importing and exporting libraries

= Creating and removing libraries

= Modifying the display of library panels

< Moving, renaming, and deleting library resources
= Restoring default libraries

Importing and exporting libraries

Corel Painter lets you import and export libraries. For example, you can open a library
that was created in a previous version of Corel Painter. You can also open multiple
libraries at once, except in the Brush library panel. For more information, see “Creating
and deleting brush libraries” on page 307.

All of the Corel Painter tools and media that are included in the application are stored
in default libraries. For example, the default papers that are included in Corel Painter
are contained in the Papers libraries. When you first open a library panel, the content
of the default library for that given tool or media is displayed in the panel.

To import a library
1 Inalibrary panel, click the Import [Resource type] Library button 3.
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For example, if you want to open a paper textures library from the Paper Libraries
panel, click the Import Paper Library button 3.

2 Choose the drive and folder where the library is stored.
3 Click Open.
The imported library displays at the bottom of the panel window.

To import a library created in a previous version of Corel Painter

1 Click the Library panel’s options button i, choose Import Legacy [Resource
type] Library.

2 Choose the drive and folder where the library is stored.

3 Click Open.
The imported library displays at the bottom of the panel window.

To export a library

1 Inallibrary panel, click the Export [Resource type] Library button ¥.
For example, if you want to open a gradient library from the Gradient Libraries
panel, click the Export Gradient Library button ¥.

2 Inthe Choose Library dialog box, choose the library that you want to export from
the Library list box.

3 Choose the drive and folder where you want to store the library.
4 Click Save.

Creating and removing libraries

Libraries allow you to store and organize tools and media to make it easier for you to
locate and access them. \When you create a new resource, such as a gradient, it is
automatically saved to the current library. However, you can create a custom library and
move the resource to that library. In addition, you can copy any of the default resources
to a custom library. If you no longer need a library, you can remove it.

The method for creating a library is the same for most tools and media, except for brush
libraries. For more information, see “Creating and deleting brush libraries” on
page 307.
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To create a library

1 Inalibrary panel, click the New [Resource type] Library button .
For example, if you want to open a pattern library from the Pattern Libraries
panel, click the New Pattern Library button .

2 Inthe New Library dialog box, type a name in the Save As box.

A header bar for the new library appears at the bottom of the library panel and its
title appears in the list of available libraries. The new library also contains one
swatch by default.

When you save an item, Corel Painter stores it in the currently selected
library. If this is not where you want it, be sure to select the correct library
before saving the item. You can move items between libraries later, but
switching libraries before saving the resource will spare you that extra step.

To add an existing resource to a library

= From the library panel, drag a resource from one library to the library where you
want to add the resource.

B

When you create a new resource, such as a brush variant, paper, or weave, it
is automatically saved to the currently selected library. For more information
about creating resources, please refer to the Help chapter that pertains to the
resource.

Over time, with additions and deletions, library file sizes are compounded. In
some cases, you may lose items if you restore a default library. For best results,
save new resources to new libraries, and limit the number of resources in each
library.

To remove a library

1 Click the library panel’s options button £, choose Remove [Resource type]
Library.

2 Choose the library that you want to remove from the Library list box.
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Modifying the display of library panels

You can modify the appearance of the library panels by changing the way they are
organized and displayed. You can resize a library panel to control the space that it takes
in the application window. You can also change the display size of the resource icons. If
you do not need to use some of the resource swatches, you can hide them. In addition,
if you create a new resource, you can create a custom icon for the resource.

To modify the display of a library panel

1 Open a library panel.

2 Perform a task from the following table.

To

Do the following

Resize the library panel

Point to the edge of the panel. When the
cursor changes to a double-sided arrow, drag
the edge of the panel to resize it.

Resize the library swatches

Click the library panel’s options button &,
choose [Resource type] Library View, and
choose one of the following options:

*Small

*Medium

elarge

Display the library swatches as a list

Click the library panel’s options button &,
choose [Resource type] Library View, and
choose List.

Hide a library swatch

Right-click a library resource swatch, and
choose Hide [Resource type].

Unhide all swatches

Click the library panel’s options button &,
choose [Resource type] Library View, and
choose Show All Hidden Items.

Customize a swatch icon

Right click a resource swatch, and choose Set
Custom Icon. Choose the drive and folder
where the image is stored. Click the image
file and click Open.
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Moving, renaming, and deleting library resources

You can move a library resource to a new position within a library, or drag it to a
different library. You can also rename resources, such as renaming a paper or gradient,
to give them more descriptive names. You can also delete an item from a library,
including a default library. You can also restore the default library to the factory settings.
For information, see “Restoring default libraries” on page 277.

To move a library resource

= Inalibrary panel, do one of the following:
= Drag a resource swatch to another position within the library.
= Drag a resource swatch to another library.

If you're dragging a swatch to a different library, you cannot position the swatch at
the end of the library. You must place the swatch in between, or before, an existing
swatch.

To rename a library resource

1 Inalibrary panel, right-click the resource that you want to rename, and choose
Rename [Resource]. (e.g. Rename Paper)

2 In the Rename dialog box, type the new name in the Rename [Resource] text
box.

To delete a library resource
1 Inalibrary panel, click the resource that you want to delete.
2 Click the Delete [Resource] button [f.

Do not delete default resource files or folders.

Restoring default libraries

You can restore a default library at any time. When you restore the default libraries, all
custom resources are removed for all libraries.
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To restore a default library

= Inalibrary panel, click the library options button £, choose Restore Default
[Resource] Library.
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Selecting, managing, and creating brushes

Corel Painter offers an impressive array of realistic and responsive brushes that you can
use to apply media to the canvas. For example, you can choose a brush with realistic
bristles that apply oil, watercolor, or acrylic paint. You can also choose a dry media
brush, such as chalk or charcoal.

This section contains the following topics:

= Understanding brushes

= Exploring brush categories

= Searching and selecting brushes

= Setting basic brush attributes

= Displaying advanced brush controls dynamically

= Organizing and displaying brushes in the Brush library panel
= Copying and moving brush variants

= Renaming brush categories and variants

= Saving and deleting brush variants

= Restoring default brush variants

= Creating and deleting brush categories

= Creating and deleting brush libraries

= Importing and exporting brush libraries, categories, and variants
= Saving a brush look

= Creating brush dabs

Understanding brushes

Corel Painter offers users a wide range of preset brushes that are designed with the real
media in mind, so you can predict how a brush will behave.
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In an art store, if the brushes in one aisle don’t produce the results you want, you can
try a different aisle. Similarly, with Corel Painter, individual brushes, known as brush
variants, are stored in the Brush library panel in different brush categories. You can use
the brush variants as they are, or you can adjust them to suit your purposes. Many artists
use brush variants with only minor adjustments — to size, opacity, or grain (how
brushstrokes interact with paper texture).

To extensively modify a brush variant, or to create a new brush variant, you can adjust
the brush controls. For more information, see “Adjusting brushes with brush controls”
on page 315 or “Saving and deleting brush variants” on page 304.

Most Corel Painter brushes apply media, such as a color, gradient, or pattern, to an
image. However, some brushes make changes to media already in the image. For
example, the Just Add Water brush variant (in the Blenders brush category) smudges
and dilutes existing colors in the image with smooth, anti-aliased brushstrokes. Using
one of these brushes on a blank area of the canvas has no effect.

Corel Painter includes a batch of Natural-Media brushes that use a media application
method called “rendered dab types” to produce wonderfully realistic, continuous,
smooth-edged brushstrokes. They are fast and more consistent because the brushstrokes
appear as you draw, and are not created by applying dabs of color. In fact, you can’t draw
fast enough to leave dabs or dots of color in a brushstroke. These brushes allow for rich
features that are not possible with the application of dab-based media. You can take
better advantage of tilt and angle, and you can paint with patterns or gradients. For
more information, see “General controls: Dab types” on page 322.

Exploring brush categories

In the following section, descriptions of the brush categories are presented in
alphabetical order. It includes a description of the category and highlights some of the
brush variants that you can find in Corel Painter.

Acrylics

The Acrylic brush variants, much like their real world counterparts, are versatile
brushes that let you apply quick-drying paints to the canvas. Most of the brushes allow
you to cover underlying brushstrokes and many are capable of multicolored
brushstrokes. In addition, a few Acrylic brush variants interact with underlying pixels
to create realistic effects.
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Captured Bristle Thick Acrylic Flat Wet Acrylic

Airbrushes

Airbrushes apply fine sprays of color, which carefully mirror the feel of a real airbrush
in action. However, some variants have a different way of building up color. Most
airbrushes support color buildup on a single brushstroke. However, some of the digital
airbrushes do not. To achieve color buildup with the digital airbrushes, you need to
overlay multiple brushstrokes.

o

Digital soft flow Digital hard edge Digital soft flat
airbrush airbrush airbrush

The Wacom airbrush styluses are fully compatible with the variants in the Airbrushes
category. For more information, see “Airbrush controls” on page 366.

% -

Coarse Spray Fine Spray Digital Airbrush

Artists

Artist brush variants help you paint in the styles of master artists. For example, you can
paint in the style of Vincent Van Gogh, with multishaded brushstrokes, or in the style
of Georges Seurat, with multiple dots combining to form an image.
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When you use any of the Artist brush variants, dragging quickly produces wider
brushstrokes. You can use the Color Variability settings to adjust how the Artist
brushstrokes are colored.
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Impressionist Sargent Brush Seurat

Blenders

Blenders affect underlying pixels by moving and mixing them. The variants can
reproduce the effects of blending paint by applying water or oil. You can also smooth
drawing lines and create shading just as you would on a pencil sketch or charcoal
drawing.

M A M

Just Add Water Smear Smudge
Chalk & Crayons

Chalk brush variants produce the thick, rich texture of natural chalk sticks, and have
strokes that interact with the paper grain. The opacity is linked to stylus pressure.

S G G

Blunt Chalk Square Chalk Variable Chalk
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Crayons offer a range of styles. From soft and dull, to waxy and grainy, they produce
textured strokes that interact with the paper grain. As with other dry media brush
variants, the opacity is linked to stylus pressure.

Basic Crayon Grainy Hard Crayon Waxy Crayon

Charcoal & Conte

Charcoal brush variants range from pencils to hard or soft charcoal sticks. As with other
dry media brush variants, the opacity is linked to stylus pressure. Blender brush
variants can be used to soften and blend the charcoal strokes. For a smooth workflow,
keep your favorite Charcoal and Blender brush variants together in a custom palette.

(O O (D

Charcoal Soft Vine Charcoal Hard Charcoal
Pencil

Similar to Chalk, Conte brush variants produce textured strokes that interact with the
paper grain. As with other dry media brush variants, the opacity is linked to stylus
pressure.

Uos (B (O

Dull Conte Square Conte Tapered Conte

Selecting, managing, and creating brushes 283



Cloners

The Cloner brush variants behave like other brush variants, except that they take color
from a cloned or sampled source. These variants recreate the source imagery while
effectively filtering it, reproducing the image in an artistic style, such as pastel chalk or
watercolor. For more information, see “Cloning controls” on page 396 and “Image
cloning and sampling” on page 149.

qﬁffv
L
Original photo Soft Cloner Impressionist
Cloner

Digital Watercolor

Digital Watercolor brush variants produce watercolor effects that react with the
canvas texture. Unlike Watercolor brush variants, which work with the Watercolor
Layer, Digital Watercolor brushstrokes can be applied directly to any standard pixel-
based layers, including the canvas. For example, if you're applying watercolor effects to
aphoto, Digital Watercolor brushstrokes can be applied directly to the image. If you're
creating a realistic watercolor from scratch, the Real Watercolor or Watercolor brush
variants allow colors to flow, mix, and absorb more realistically. For more information,
see “Real Watercolor controls” on page 350 and “Digital Watercolor controls” on
page 373.

The width of Digital Watercolor brushstrokes is affected by stylus pressure, with the
exception of the Wet Eraser brush variant.

|
L (Ve
o

Simple Water Diffuse Water Dry Brush
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Erasers

There are three types of Eraser brush variants: Eraser, Bleach, and Darkener. Eraser
brush variants erase down to the paper color. Bleach brush variants erase to white,
gradually lightening by removing color. Darkener brush variants are the inverse of
Bleach variants. Darkener brush variants gradually increase color density, building
colors toward black. With all Eraser brush variants, pressure determines how much you

KAl

Eraser Flat Eraser

F/X

F/X brush variants can give you an array of creative results. Some add color; others
affect underlying pixels. The best way to appreciate the F/X brush variants is to
experiment with them on an image and a blank canvas.

-~

Fairy Dust Glow The Fire brush
(works with
underlying colors)

Some variants, such as Grainy Distorto or Grainy Mover, produce blending effects.
Other variants, such as Hurricane, Turbulence, and Water Bubble, produce more
dramatic effects.
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Confusion Hurricane

Gel

Gel brushes allow you to tint an image’s underlying colors with the brushstroke color.
For example, a yellow brushstroke gives the underlying color a yellow cast. The Gel
brushes use the Merge Modes brush control to produce the effect. For more
information, see “Stroke Attribute controls” on page 337. The Gel effect is similar to
blending layers by using the Gel composite method, however, you do not require any

layers to achieve the same results.

Gel coarse Gel broad Gel captured

Gouache

Gouache brush variants let you paint with the fluidity of watercolors and the opacity
of acrylics. These variants range from fine, detail brushes, to flat or thick brushes.
Brushstrokes created with Gouache brush variants cover underlying brushstrokes.

" Y &

Detail Opaque Thick Gouache Flat Wet Gouache
Round
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Image Hose

The Image Hose is a special brush that applies images instead of color. The images it
“paints” with come from special image files called nozzles. Each nozzle file contains
multiple images that are organized by characteristics such as size, color, and angle. Each
characteristic (parameter) can be linked to a stylus attribute (animator), such as
Velocity, Pressure, and Direction. For more information, see “Image Hose controls”
on page 391 and “Image hose” on page 435.

The name of each Image Hose variant tells you which parameter and animator are in
effect. For example, the Linear-Size-P Angle-R brush variant links size to stylus
pressure (P) and sets the angle randomly (R).

7 AR

Linear-Angle-B Linear-Size-P Spray-Size-P
(Bearing) (Pressure) (Pressure) controls
size and spread

Impasto

Impasto brush variants let you create the classic technique of applying thick paint on
a canvas to create depth. The depth information for the brushstroke is stored with the
layer, but you need to display the Impasto information to view it. For information, see
“Impasto controls” on page 373 and “Impasto” on page 467.

Some variants, such as Acid Etch, Clear Varnish, Depth Rake, and Texturizer-Clear,
apply depth effects to underlying pixels. Other variants apply three-dimensional
brushstrokes with the current paint color.

390
"_r .l:'_/ :; ,.

2

Opaque Flat Smeary Round Loaded Palette
Knife
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Liquid Ink

Liquid Ink brush variants combine ink and paint to create a thick, liquid paint effect.
There are three main types of Liquid Ink brush variants: ones that apply ink, ones that
remove ink to create a resist effect, and ones that soften edges. A new layer is created

automatically when you first apply a brushstroke. You can also create 3D effects with

Liquid Ink. For information, see “Liquid Ink controls” on page 378 and “Liquid Ink” on
page 463.

Lo L. Lo

Clumpy Ink Coarse Bristle Smooth Flat

Markers

The brush variants in the Marker category replicate conventional, real-world markers.
The brush variants range from fine point to blunt and have a variety of nib shapes and
opacity levels.

The strokes that you make with some of the Marker variants closely reflect those of
traditional, high-quality markers, mainly because of the way the Marker variants
interact with the canvas. For example, the Flat Rendering Marker allows color buildup
and pooling. For more information, see “Hard Media” on page 427.
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Round Tip Marker Leaky Marker Flat Rendering
Marker
Art Marker Dirty Marker Felt Marker
Oils

Oils brush variants let you create effects you'd expect from oil paints. Some variants are
semitransparent and can be used to produce a glazed effect. Other variants are opaque
and cover underlying brushstrokes.

Fine Camel Opaque Flat Smeary Round

Some Oil brush variants let you mix media as though you were working with traditional
oil paints. You can use colors mixed on the Mixer pad and apply them directly to the
canvas. The colors can then be blended with the oils already on the canvas. In addition,
you can load multiple colors from the Mixer pad. Each brushstroke created with some
Oil brush variants load the brush with a finite amount of oil, which is then transferred
to the image. As you apply a brushstroke to the canvas, the brush loses oil, and the
brushstroke becomes fainter. Because layers don’t have the oily properties of the canvas,
brushstrokes applied to a layer don’t fade as rapidly.

Some Oil brush variants are palette knives that let you to mix paint directly on the
canvas. There are six brush tip profiles designed specifically for Oil brushes. For more
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information, see “Artists’ Oils controls” on page 369 and “Artists’ Oils brush tip
profiles” on page 349.

Palette Knives

You can use Palette Knives brush variants to scrape, push, or pick up and drag colors
in your image. Only one Palette Knives brush variant, the Loaded Palette Knife,
applies the current paint color. Their dabs are always parallel to the shaft of the stylus.

ke

Loaded Palette Palette Knife Smeary Palette
Knife Knife
Pastels

Pastels, which include oil pastels, range from hard pastel styles that reveal the paper
grain to extra soft pastels that glide on to completely cover existing strokes. Opacity is
linked to stylus pressure.

;_,..,_}

Artist Pastel Chalk Soft Pastel Square Soft Pastel

The oil pastel brush variants produce the thick, rich texture of natural pastel sticks.
Most oil pastel brush variants cover existing strokes with the current paint color.
However, the Variable Oil Pastel brush variant blends the underlying color into the
stroke. As with other dry media brush variants, opacity is linked to stylus pressure.

Oil Pastel Chunky Oil Pastel  Variable Oil Pastel
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Pattern Pens

Pattern Pens brush variants let you use a brush to apply a pattern to an image. You can
vary features such as the size of the pattern and the transparency. For example,
Pattern Pen Micro decreases the size of the pattern, and Pattern Pen Transparent
applies a semitransparent version of the pattern. For more information, see “Painting
with patterns” on page 679.

Pattern Pen Pattern Pen Masked Pattern Pen Marker
(based on the
current color)

Pencils

Pencils brush variants are great for any artwork that would traditionally require
pencils; from rough sketches to fine line drawings. Like their natural counterparts,
Pencils brush variants interact with canvas texture. All of the variants build to black
and link opacity to stylus pressure. The width of Pencils strokes varies according to the
speed of the stroke, so dragging quickly produces a thinner line and dragging slowly
leaves a thicker line.

2B Pencil Cover Pencil Greasy Pencil
: _/'.__.-___"'
I g STF R
Colored Pencil Hard Colored Pencil Oily Colored Pencil
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Pens

Pens brush variants, like the Scratchboard Rake and Bamboo Pen, create realistic
effects without the drawbacks of traditional pens, which can clog, spatter, or run dry.

e Qe G

Croquil Pen Scratchboard Tool  Thick and Thin Pen

Whether you want to reproduce the look of calligraphy pen strokes on a grainy texture,
or the smooth strokes of a calligraphy brush, the Calligraphy brush variants offer you

a range of creative options.

Calligraphy Calligraphy Brush Dry Ink

Photo

Photo brush variants let you modify digital images or existing artwork. For example,
you can clean up photos by adjusting color or removing scratches, add a blur effect, or

sharpen an image. You can also add color to a grayscale image.

'.!:r N:"ﬁ. i | *

Blur Dodge

Real Watercolor

The brushstrokes of the Real Watercolor brush variants flow and apply pigments in a
very natural way, helping you create realistic watercolor paintings. In addition, the
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brushstrokes interact with the paper texture and grain to produce results you would
expect from real world watercolors. You can modify the Real Watercolor brush controls
to achieve different effects. For more information, see “Real Watercolor controls” on

page 350.
Light fringe Wet on wet paper Dry on dry paper
Real Wet Oil

The Real Wet Qil brush variants help you achieve realistic oil brushstrokes. The Real
Wet Oil brush variants let you control paint viscosity and color concentration, similar
to mixing oil paint and a medium. You can also modify the Real Wet Oil brush controls
to achieve different effects. For more information, see “Real Wet Qil controls” on
page 356.

Turp grainy Liquid oil Wet oil

Smart Strokes

Smart Strokes brush variants are based on popular brush variants from other brush
categories, but they are optimized to work with the Photo Painting System. For more
information about the Photo Painting System, see “Auto-painting photos” on page 144.

Sponges

Sponges let you create a variety of textures by applying the current paint color to cover
or blend existing colors. Some Sponge brush variants apply dabs of paint at random
angles with each click of a stylus. Wet sponge brush variants, such as Grainy Wet
Sponge, apply sponge dabs as you drag across the canvas. Smeary Wet Sponge variant
lets you blend the current paint color with existing colors as you drag across the canvas.
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Dense Sponge Grainy Wet Sponge Smeary Wet
Sponge

Sumi-e

Sumi-e brush variants let you create flowing sumi-e-style brushstrokes. In addition,
various brush sizes and shapes are available to help you recreate traditional sumi-e
brushstrokes.

Sumi-e Brush Detail Sumi-e Coarse Bristle Sumi-e

Tinting

Tinting brush variants let you apply effects to photos or existing artwork. For example,
you can apply translucent color to areas of a black-and-white photo by using the Basic
Round brush variant. Applying each color to a separate Gel or Colorize layer lets you
adjust the opacity of each color layer independently for a more subtle or dramatic effect.
Some of the Tinting brushes are based on the Merge Modes brush control. For more
information, see “Stroke Attribute controls” on page 337.

Basic Round Blender Soft Grainy Round
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Watercolor

Watercolor brush variants paint onto a watercolor layer, which enables the colors to
flow, mix, and absorb into the paper. The watercolor layer is created automatically when
you first apply a brushstroke with a Watercolor brush variant. The layer lets you
control the wetness and evaporation rate of the paper to effectively simulate
conventional watercolor media. Most Watercolor brush variants interact with the
canvas texture. You can use Watercolor brush variants to apply a watercolor effect to a
photo by lifting the canvas to the watercolor layer. For more information, see “Water
controls” on page 373 and “Watercolor” on page 411.

For more information about additional watercolor brush variants, see “Real \Watercolor”
on page 292.

To paint directly on the canvas, use a Digital Watercolor brush variant.

W
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Diffuse Flat Splatter Water Wet Camel

Searching and selecting brushes

In Corel Painter, you can find brush variants by searching or browsing the currently
selected brush library.

You can quickly search the content of the currently selected brush library to find brushes
that match a specific description. You can perform a search by entering one, or a
combination of, brush attributes. For example, typing the search terms “pencil real”
generates a list of all “Real Pencil” brush variants.

You can also look for brush variants by browsing the brush categories in the Brush
library panel. If you hover over a brush variant’s name, you can preview the variant’s
brush dab and brush stroke at the bottom of the panel. The Brush library panel also
displays the most recently used brushes at the top of the panel so you can quickly access
the last brushes that you used.
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The Brush library panel lets you choose a brush category (left) and a brush
variant (right).

The default Corel Painter brush variants display in the Brush library panel until you
open or import a different brush library. In addition, the Brush library panel displays
only one brush library at a time. For more information, see “Importing and exporting
brush libraries, categories, and variants” on page 3009.

If you're looking for a brush from a previous version of Corel Painter, you can reload the
old version’s brush library. For more information, see “Importing and exporting brush
libraries, categories, and variants” on page 309.

To select a brush category and variant

1 In the toolbox, click the Brush tool .
2 Click the Brush Selector on the Brush Selector bar.
3 In the Brush library panel, click a brush category, and click a brush variant.

To search for brush variants

1 In the Search bar, type one or a combination of brush attributes in the Search text
box.
The Search bar is located to the right of the property bar, in the upper-right corner
of the document window.

2 Hover over a brush variant in the list to display a preview of the brushstroke.

3 Choose a brush variant from the list.

B

You can search for brushes that are new in Corel Painter X3 by typing 13 in
the Search Brushes text box.
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If you previously hid the Search bar, you can show it by clicking Window »
Search.

Setting basic brush attributes

To quickly get started in Corel Painter, you specify basic brush attributes, such as brush
size, opacity, and grain, on the property bar. Size determines the dimension of a single
brush dab.

The ghost brush, the circle displayed to the right of the brushstroke, appears
when a brush is selected and positioned over the canvas. It mirrors the size and
shape of the brush dab.

Opacity controls the degree to which a stroke covers or builds up on the underlying
pixels.

80% opacity (top) and 20% opacity (bottom).

Grain controls the interaction of color with the paper texture.

You can also set brush attributes, such as angle and squeeze, dynamically onscreen. A
circle appears onscreen in the document window that lets you size and shape the brush
within the context of the image.
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The circle provides a visual representation of the brush size onscreen.

You can also access additional brush controls to further customize brushes. For example,
you can set a minimum brushstroke size to control the tapering and widening of
brushstrokes as stylus pressure or direction is varied. For more information, see
“Adjusting brushes with brush controls” on page 315.

To set brush size

1

2
3
4

In the toolbox, click the Brush tool .
Click the Brush Selector on the Brush Selector bar.
In the Brush library panel, click a brush category, and click a brush variant.

On the property bar, adjust the Size slider @, or type a value in the Size box.

If you want to scale the brushstroke feature proportionally with the brush size, click
the Scale Feature with Brush Size button & on the property bar.

Corel Painter may need to rebuild the brush after you resize it; therefore, you can
expect a short delay.

You can also increase brush size incrementally by clicking the right square
bracket (]) key or decrease brush size by clicking the left square bracket ( [)
key.

You can specify the default brush size increment value in pixels by choosing
Corel Painter X3 » Preferences (Mac OS) or Edit » Preferences
(Windows), clicking General in the Preferences list of categories, and typing
a pixel value in the Brush size increment box.
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You can also disable the scaling option in all areas by choosing

Corel Painter X3 » Preferences » General (Mac OS) or Edit »
Preferences » General (Windows), and enabling the Disable feature
scaling when resizing brush.

To set opacity

1

2
3
4

In the toolbox, click the Brush tool .

Click the Brush Selector on the Brush Selector bar.

In the Brush library panel, click a brush category, and click a brush variant.

On the property bar, adjust the Opacity slider @, or type a percentage in the
Opacity box.

When the Opacity setting is low, the applied color is thin, so you can see through

to the underlying colors. When the setting is high, the applied color covers
underlying pixels more completely.

Some methods and dab types do not allow you to adjust opacity.

When the Brush tool is active, you can set opacity by pressing a number key.
Each number key is mapped to a fixed percentage. For example, 1 equals 10%
opacity, 5 equals 50% opacity, and 0 equals 100% opacity.

To set grain

A W DN

In the toolbox, click the Brush tool .

Click the Brush Selector on the Brush Selector bar.

In the Brush library panel, click a brush category, and click a brush variant.
On the property bar, adjust the Grain slider, or type a percentage in the Grain
box.

Adjust the slider to the left to reduce penetration and reveal more texture. Move it
to the right to increase penetration and reveal less grain.

For liquid media brushes, Grain controls the amount of “pull.” For
Image Hose brushes, Grain controls the mixture with the additional color.
For other brushes, such as airbrushes, the Grain slider is not available.
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To set brush attributes onscreen

= Perform a task from the following table.

To

Do the following

Change the brush size

Hold down Command + Option (Mac OS)
or Ctrl + Alt (Windows), and drag the
crosshair cursor to display the Radius circle
in the document window. Keep dragging
until the circle is set to the size that you
want, and then release the stylus or mouse
button.

Change the brush opacity

Hold down Command + Option (Mac OS)
or Ctrl + Alt (Windows), and click the
crosshair cursor to display the Radius circle
in the document window. While pressing the
stylus, or holding down the left mouse
button, press Command (Mac OS) or Ctrl
(Windows), drag the Opacity circle in the
image window until the circle is set to the
opacity that you want, and then release the
stylus or mouse button.

Change the brush squeeze setting

Hold down Command + Option (Mac OS)
or Ctrl + Alt (Windows), and click the
crosshair cursor to display the Radius circle
in the document window. While pressing the
stylus, or holding down the left mouse
button, press Command (Mac OS) or Ctrl
(Windows) twice, drag the Squeeze circle in
the document window until the circle is set
to the brush squeeze that you want, and
then release the stylus or mouse button.
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To Do the following

Change the brush angle Hold down Command + Option (Mac OS)
or Ctrl + Alt (Windows), and click the
crosshair cursor to display the Radius circle
in the document window. While pressing the
stylus, or holding down the left mouse
button, press Command (Mac OS) or Ctrl
(Windows) three times, drag the Angle circle
in the document window until the circle is
set to the angle that you want, and then
release the stylus or mouse button.

You can also revert to the Corel Painter legacy onscreen brush sizing feature
by choosing Corel Painter X3 » Preferences » General (Mac OS) or Edit »
Preferences » General (Windows), and enabling the Use Legacy Brush
Resizing Control check box.

Displaying advanced brush controls dynamically

You can quickly access the advanced brush controls for any default brush variant from
the property bar. This option dynamically generates a grouping of brush control panels
that are relevant to the currently selected brush. It also displays any media options, such
as papers or flow maps, that are relevant for the selected brush. This feature simplifies
the process of finding the relevant brush controls and media for any given default brush.
For more information about modifying the individual controls, see “Selecting,
managing, and creating brushes” on page 279.

To display relevant brush controls dynamically
= With a brush variant selected in the brush library, press the Advanced Brush
Controls button ®¢ on the brush property bar.

Organizing and displaying brushes in the Brush library panel

You can modify the appearance of the Brush library panel by changing the way brushes
are organized and displayed. This allows you to set up the Brush library panel to best
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suit your needs. For example, you can hide the recently used brushes to give you more
space or hide brush categories and variants to expose the brushes that you use most.

To modify the Brush library panel
1 Click the Brush Selector on the Brush Selector bar.
2 In the Brush library panel, perform a task from the following table.

To Do the following

Resize the Brush library panel Point to the edge of the panel. When the
cursor changes to a double-sided arrow, drag
the edge of the panel to resize it.

Hide the recently used brushes In the Brush library panel, click the Brush
library options button §;, and choose
Recent Brushes.

Hide the dab and stroke preview window In the Brush library panel, click the Brush
library options button {5, and choose Dab
and Stroke Preview.

To modify the display of brush categories and variants
1 Click the Brush Selector on the Brush Selector bar.
2 In the Brush library panel, perform a task from the following table.

To Do the following

Modify the display of brush categories In the Brush library panel, click the Brush
library options button §;, choose Category
Display, and choose one of the following:
=Categories as Icons
=Categories as List

Modify the display of brush variants In the Brush library panel, click the Brush
library options button {&;, choose Variant
Display, and choose one of the following:
=\ariants as Icons
=\ariants as List
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Hide a brush category Right-click a brush category, and choose
Hide Category.

Hide a brush variant Right-click a brush variant, and choose Hide
Variant.
Unhide all brush categories In the Brush library panel, click the Brush

library options button {5, choose Category
Display, and choose Show All Categories.

Unbhide all brush variants In the Brush library panel, click the Brush
library options button {;, choose Variant
Display, and choose Show All Variants.

Customize a brush category or brush variant ~ Right-click a brush category or variant, and

icon choose Set Custom Icon. Choose the drive
and folder where the image is stored. Click
the image file and click Open.

Copying and moving brush variants

You can reorganize brush variants by copying or dragging them to a different category.

To copy a brush variant

1 In the Brush library panel, choose a brush variant.

2 Choose Brushes » Copy Variant.

3 Choose the destination brush category from the Copy Variant To list box.

You can also copy a variant by clicking the Brush library options button 5,
and choosing Copy Variant.

To move a brush variant

< In the Brush library panel, drag a brush variant from one brush category to
another.
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Renaming brush categories and variants

You can rename brush categories and variants.

To rename brush categories and variants
1 Click the Brush Selector on the Brush Selector bar.
2 In the Brush library panel, perform a task from the following table.

To Do the following

Rename a brush category Right-click a brush category, choose
Rename Category, and type a name for the
category.

Rename a brush variant Right-click a brush variant, and choose
Rename Variant, and type a name for the
variant.

Saving and deleting brush variants

You can save a customized brush variant for future use. When saving a brush variant,
you have the option of saving to the currently selected brush category, or saving to a
new brush category that you create. The new brush variant is always saved to the
currently selected brush library. You can also delete the brush variants that you create.

In addition, you can save the variant as a look. Variant settings are included when you
save a look, but looks can also include paper texture, pattern, gradient, and nozzle data.
For more information, see “Saving a brush look” on page 312.

To save a brush variant

1 In the Brush library panel, click the brush variant that you want to save.
2 Choose Brushes » Save Variant.

3 In the Save Variant dialog box, type a name for the new variant.

4

Choose the category in which you want to save the variant from the Brush
Category list box.

If you want the current main and additional colors to be saved with the variant,
enable the Save Current Color check box. You do not need to enable the option if
the variant uses the Clone Color option.
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5 Click Save.

The new variant appears on the variant menu, in the currently selected brush
category.

You can also

Copy the variant to another category With a variant selected, click the Brush
library options button £5;, and choose Copy
Variant. Choose the destination brush
category from the Copy Variant To list box.
(Remember to delete the variant in the
category from which it was copied.)

B

When you create a new variant, the variant files are saved in the operating
system Users folder. The variant is stored in the brush category folder that
was selected when the variant was saved.

You can also create a new brush category by clicking the Add New Brush
Category button = and typing a name in the New Category Name text box.

You can also save a brush variant from the Brush library panel by clicking the
Brush library options button {5, and choosing Save Variant.

You can also copy brush variants at the root of the category folder by copying
the brush variant files (XML, NIB, STK, and, in some instances, a JPEG file)
to the desired category. This is a useful method when you need to copy
multiple variant files to a new category.

To delete a brush variant
1 Click the Brush Selector on the Brush Selector bar.

2 Inthe Brush library panel, click a brush category, and then click the brush variant
that you want to delete.

3 Choose Brushes » Remove Variant.
4 Click Yes to delete the variant.

The variant’s related files (XML, NIB, STK, and, in some instances, a JPEG file)
are deleted from the operating system’s User folder.
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You cannot delete any of the default brush variants.

You can also delete a brush variant from the Brush library panel by clicking
the Brush library options button =, and choosing Remove Variant.

Restoring default brush variants

You can restore any modified brush variant to its default settings. For information about
restoring all factory default settings, see “Restoring the default Corel Painter settings”
on page 48.

To restore a default brush variant

1 Click the Brush Selector on the Brush Selector bar.

2 Click the brush category of the brush variant that you want to restore.
3 Click the brush variant.
4

In the Brush library panel, click the Brush library options button &, choose
Restore Default Variant.

If you want to restore all brush variants to their default settings click the Brush
library options button =, and choose Restore All Default Variants.

You can also restore a default brush variant by clicking the Reset Tool button
4y on the Brush property bar.

Creating and deleting brush categories

You can create a brush category to store new brush variants or to organize existing
variants for a specific workflow or project. You can also delete a brush category.

To create a new brush category
1 Choose Brushes » New Brush Category.
2 Type a name in the New Category Name text box.
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The new brush category appears in the Brush Category list of the Brush library
panel and contains the currently selected brush variant, because a brush category
must contain at least one brush variant.

%

You can also change the brush category icon by right-clicking a category in the
Brush library panel, choosing Set Custom Icon, and choosing the image that
you want to display as the category icon.

You can also create a new brush category from the Brush library panel by
clicking the Brush library options button £, and choosing New Brush
Category.

To remove a brush category
1 Choose Brushes » Remove Brush Category.

2 In the Choose Brush Category dialog box, choose a category from the Category
list box.

3 Click Ok.
A warning message about deleting the brush category appears.
Click Ok.

o

You cannot remove any of the default Painter brush categories.

You can also remove a brush category from the Brush library panel by clicking
the Brush library options button £ and choosing Remove Brush Category.

Creating and deleting brush libraries

You can create a brush library by modifying the contents of an existing brush library
and then exporting it. You cannot create a brush library from scratch. To modify an
existing brush library for export, you can add new brush categories and variants. You
can also exclude brush categories and variants from export by hiding them in the brush
library panel. Once you've exported the modified library, you can then import it as a
new brush library. In addition, you can delete a brush library from within Corel
Painter.
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To create a brush library

1 In the Brush library panel, display the brush library that you want to copy.
To exclude brush categories and variants from the exported brush library, you can
hide them by doing the following:
= Right-click a brush category, and choose Hide Category.
= Right-click a brush variant, and choose Hide Variant.

2 Click Brushes » Export » Brush Library.
In the Choose Brush Library dialog box, choose the brush library that you want
to export from the Library list box.

4 Click Ok.

5 In the Export Brush Library dialog box, type a name for the new library in the
File Name text box.

6 Click Save.
7 Click Brushes » Import » Brush Library.

In the Import Brush Library dialog box, choose the exported library, and click
Open.

This is the recommended method for creating a new brush library in Corel
Painter 12 Update 1 and later. In previous versions of Corel Painter, the only
method for creating a new library was by manipulating brush files in the
operating system file browser.

Currently, there is no method for creating blank brush libraries.

To delete a brush library
1 Inthe Brush library panel, click the Brush library options button &, and choose
Remove Brush Library.

2 Choose a brush library from the list box.

If you are trying to remove the active library, which is the library currently open in
the Brush library panel, you are prompted to choose a new active library.

B

You cannot delete any of the default Painter brush libraries.
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Importing and exporting brush libraries, categories, and variants

You can import and export brush libraries, categories, and variants. This allows you to
work with brush resources that were created by others, or share them with others. You
can only import brush libraries, categories, and variants that were previously exported
you, or someone else exported from Corel Painter 12 Update 1 or later.

You can share exported brush resources (brush libraries, categories, and variants) only
with those who installed Corel Painter 12 Update 1 or later. The brush source files of
Corel Painter 12 Update 1 or later are not supported in older versions of Corel Painter,
including Corel Painter 12 and Service Pack 1.

It is important to note that you can display only one library at a time in the Brush
library panel.

Corel Painter 11 (or earlier brush libraries)

You can open brush libraries that were created in an older version of Corel Painter. In
Corel Painter 11 and earlier versions, brush variants are individual XML files organized
in brush category folders within brush libraries. To use older brush libraries, you must
first copy them to Corel\Painter13\Brushes. After you copy the files, you can access
them through the Brush library panel or the Brushes menu.

Brush libraries that are not in the Brushes folder are not recognized or visible within
Corel Painter. The folder structure of brush libraries must match that of the default
Painter Brushes library folder (Corel\Painter13\Brushes\[library folder]\[category
folder]\[variantFile.xml]). If you want to copy only a few brush variants, you must
still add them to a brush library while following the correct folder structure.

When you open the older library, you can export it. This converts the brush library to
the new brush library format.

To import a brush library
1 Click Brushes » Import » Brush Library.

2 Inthe Import Brush Library dialog box, browse to the folder where the brush
library is stored.

3 Choose the brush library, and click Open.
The imported brush library displays in the Brush library panel.
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You can also import a brush library from the Brush library panel by clicking
the Brush library options button {;, choosing Import, and choosing Brush
Library.

You can also import a brush library from the file browser of your operating
system by double-clicking a brush library file.

To import a legacy Corel Painter brush library

1 In the file browser of your operating system, browse to the location where the
legacy brush library folder is stored.

2 Copy the files.

3 Paste the library folder in the Corel\Painter 13\Brushes folder.

4 You need to ensure that the library folder is writable by doing the following:

= (Mac OS) While pressing Control, click the brush library folder, and click Get
Info. In the Info dialog box, disable the Locked check box. Repeat for
subfolders and files.

= (Windows) Right-click the brush library folder, and choose Properties. On the
General page, disable the Read-only check box, and click Apply. In the
Confirm Attribute Changes dialog box, enable the Apply Changes to This
Folder, Subfolders and Files option.

In Corel Painter, click the Brush Selector on the Brush Selector bar.

In the Brush library panel, click the Brush library options button %, and choose
Brush Library » Painter Brushes.

To export a brush library
1 Click Brushes » Export » Brush Library.

In the Choose Brush Library dialog box, choose the brush library that you want
to export from the Library list box.

3 In the Export Brush Library dialog box, browse to the folder where you want to
store the library.

To rename the brush library, type a name in the File Name box.
4 Click Save.
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You can also export a brush library from the Brush library panel by clicking
the Brush library options button =, choosing Export, and choosing Brush
Library.

To import a brush category
1 Click Brushes » Import » Category.

2 In the Import Brush Category dialog box, browse to the folder where the brush
category is stored.

3 Choose the Brush Category, and click Open.

You can also import a brush category from the Brush library panel by clicking
the Brush library options button £, choosing Import, and choosing
Category.

You can also import a brush category from the file browser of your operating
system by double-clicking a brush category file. The brush category
automatically appears in the Brush library panel.

To export a brush category
1 Click Brushes » Export » Category.

2 In the Choose Brush Category dialog box, choose a brush category from the
Category list box.

3 Click Ok.

4 In the Export Brush Category dialog box, click Save.
To rename the brush category, type a name in the File Name box.

You can also export a brush category from the Brush library panel by clicking
the Brush library options button =, choosing Export, and choosing
Category.

To import a brush variant
1 Click Brushes » Import » Brush.
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2 In the Import Brush Variant dialog box, browse to the folder where the brush
variant is stored.

3 Choose the brush variant file, and click Open.

In the Save Variant dialog box, choose the brush category where you want to store
the variant from the Brush Category list box.

To rename the brush variant, type a name in the Save Variant As text box.
5 Click Save.

You can also create a new brush category while in the Save Variant dialog box
by clicking the Add New Brush Category button == and typing a name in
the New Category Name text box.

You can also import a brush variant from the Brush library panel by clicking
the Brush library options button £, choosing Import, and choosing Brush.

You can also import a brush variant from the file browser of your operating
system by double-clicking a brush variant file. The brush variant
automatically appears in the Brush library panel.

To export a brush variant
1 In the Brush library panel, click the brush variant that you want to export.
2 Click Brushes » Export » Brush.
3 In the Export Brush dialog box, click Save.
To rename the brush variant, type a name in the File Name box.

You can also export a brush variant from the Brush library panel by clicking
the Brush library options button £, choosing Export, and choosing Brush.

Saving a brush look

A look retains all brush variant settings, plus the paper, pattern, gradient, or nozzle
settings. For example, if you customize a brush variant and paper texture to achieve a
specific effect that you want to use in the future, you can save these settings as a look.
When you save a look, it is added to the Look Libraries panel.

A brush variant is not itself associated with information about underlying texture or
other elements. The look, on the other hand, is associated with additional information
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about a particular variant. Regardless of a document’s current libraries, when you select
a look, you use the elements that are part of that look.

To save a look
1 Choose Window P Media Library Panels » Looks.

2 Create a look by choosing a brush variant, and any additional settings that you
want to save with the look.

3 Apply a brushstroke to the canvas.

4 Click the Rectangular Selection tool 21, press Shift and drag to select a square
portion of the image or brushstroke, so you can use it as an icon for the look.

Click the Looks Libraries options button £;, and choose Save Look.

In the New Look dialog box, type a name for the look in the Save As box.
The new look appears as the last item in the Brush Looks panel.

To apply a saved look
1 From the Media Selector bar, click the Look Selector button.

2 Choose a look from the Brush Looks panel.
Corel Painter loads the correct variant and materials for the saved look.

3 Paint in the document window.

Creating brush dabs

You can create your own brush dab shapes by creating a shape, selecting it, then
capturing it as a dab.

This musical note was captured as a brush dab.
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To create a brush dab shape

1

On a white background, draw a shape in black.
Use shades of gray to define the transparent areas of the dab.
To follow stroke direction, a captured brush set must face toward the right side.

Choose the Rectangular Selection tool i:: from the toolbox.

Drag across your brush shape to create a square selection.

Corel Painter uses the selected area to set the brush size. When the brush is created,
the selected area is sampled to compute each brush dab.

If the original area requires scaling to the size of the brush dab, sampling can
appear aliased. The greater the scaling, the more aliasing is apparent. To prevent
too much aliasing from appearing, create a shape with soft (grayscale) edges that is
close to the size you'll be using.

Click the Brush Selector on the Brush Selector bar.

In the Brush library panel, choose the brush category in which you want to save the
variant for the captured dab shape.

Click Brush library options button ¥, and choose Capture Dab.

If necessary, choose Window » Brush Control Panels » Size, and change the
settings.

Draw with the brush on the canvas.

If you like the results you've captured, you can save the brush as a new variant. For
information about how to save customized brushes for later use, see “Saving and
deleting brush variants” on page 304.
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You can paint with a captured brush just as you would with other brushes.
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Adjusting brushes with brush controls

Like a fully stocked art store, Corel Painter supplies you with many different brushes
and drawing tools, each with modifiable characteristics. This chapter provides
descriptions and procedures for customizing and saving the many parameters of any
brush type.

This section contains the following topics:

Exploring Brush Controls

Expression settings

Previewing brushstrokes and brush dabs
Calibrating brush variants

General controls

General controls: Dab types

General controls: Stroke types

General controls: Methods and subcategories
General controls: Source

General controls: Multicore

Opacity controls

Grain controls

Stroke Attribute controls

Size controls

Angle controls

Spacing controls

Changing dab profiles

Real Watercolor controls

Real Wet Oil controls

Computed Circular controls
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< Hard Media controls

= Bristle controls

= RealBristle controls

= Static Bristle controls

< Airbrush controls

= Artists’ Oils controls

= Impasto controls

= Digital Watercolor controls
= \\ater controls

< Liquid Ink controls

= Stroke Jitter controls

< kIl controls

< Mouse controls

= Smoothing controls

= Image Hose controls

= Rake controls

< Multi controls

= Cloning controls

= Color Variability controls
= Color Expression controls

Exploring Brush Controls

You can apply media to the canvas by using a ready-to-use default brush variant from
the impressive Corel Painter brush library. You can also modify a brush variant to meet
a particular need. The brush controls are divided into multiple brush control panels that
allow you to adjust a brush variant while you work, or alter an existing variant to create
a new variant.

You can use the brush controls to adjust the Corel Painter brushes in many different
ways, such as change their size, shape, angle, flow, and much more. In fact, the

Corel Painter default brush variants are built by adjusting the same set of brush controls
in order to emulate a real-life painting or drawing tool.

Changes that you make to brush variants, including basic controls, including changes
to Size and Opacity, are retained until you restore the brush variant. You can also save
custom brushes as the default, as new variants, or as looks. For more information, see
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“Saving and deleting brush variants” on page 304 and “Saving a brush look” on
page 312.

Modifying Brush Variants

When you modify a brush variant using the brush controls, the modified brush variant
information is stored in the variant’s XML, NIB, STK, and in some instances, JPEG
files that are found in the operating system’s User folder:

Users\(user name)\AppData\Roaming\Corel\PainterX3\Default\Brushes\Painter
Brushes folder (Windows)

When you start Corel Painter, the application applies the modified settings to the brush
variant, instead of the default settings. However, the default settings are not lost, they
remain stored in the application folder. If you decide to reset a brush variant’s default
settings, the modified brush variant files are automatically deleted from the Users
folder.

To open a brush control panel

= Choose Window » Brush Control Panels, and choose a brush control panel from
the list.

To open all brush controls panels at once
= Choose Window » Brush Control Panels » General.

%

You can also open all brush control panels at once by pressing Command +
B (Mac) or Ctrl + B (Windows). To close all brush control panels at once, the
General brush control panel must be docked with the other brush control
panels.

To close a brush control panel
= Click the Close button on the brush control panel title bar.

Expression settings

Corel Painter lets you control brush effects along the stroke based on a number of
real-time input factors. For example, many brushes vary their opacity or size in response
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to changes in stylus pressure. These responses reflect their default settings. You can use
the Expression settings to vary these effects in response to other factors, such as stroke
direction or velocity.

Expression settings are linked to the following controls: Opacity, Grain, Size, Angle,
Airbrush (Feature and Flow), Impasto, Liquid Ink, Stroke Jitter, Well (Saturation
and Bleed), and Color Expression. In addition, for some of the brush controls that use
Expression, you can adjust the Min setting to specify the range of variation that you
want the expression to apply. The Min setting represents a percentage of the specific
setting, such as Opacity, and it must be linked to an expression to have an effect. For
example, if you choose the Pressure expression on the Opacity panel, set the Opacity
slider to 50%, and then set the Min Opacity slider to 20%, the more stylus pressure
you apply, the more opaqgue the brushstroke will be.

Direction adjusts the angle value of the direction controller. When the expression is set
to Direction, it specifies the angle at which a brushstroke narrows or widens, which is
particularly useful for calligraphic effects.

To choose an Expression setting

1 Open any of the following brush control panels: Opacity, Grain, Size, Angle,
Airbrush (Feature and Flow), Impasto, Liquid Ink, Stroke Jitter, Well
(Saturation and Bleed), and Color Expression.

2 Perform a task from the following table.

To Do the following

Disable the expression setting Choose None from the Expression list box.
Adjust the brushstroke based on the Choose Velocity from the Expression list
dragging speed box. Dragging quickly minimizes the

setting; dragging slowly increases it.

Adjust the selected brushstroke based on the  Choose Direction from the Expression list

direction of the stroke box, and move the Direction slider.
Adjust the brushstroke based on stylus Choose Pressure from the Expression list
pressure box. Greater pressure increases the setting

for that brush feature.
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To

Do the following

Adjust the brushstroke based on the wheel
setting on an airbrush stylus, specifically the
Intuos Airbrush stylus

Choose Wheel from the Expression list
box. The maximum value is set when the
wheel is pushed all the way forward. The
minimum is set when the wheel is pushed all
the way back.

Adjust the brushstroke based on the angle of
the stylus from the tablet

Choose Tilt from the Expression list box.
For example, when the stylus is
perpendicular to the tablet, Tilt is set at zero.

Adjust the brushstroke according to the
direction in which the stylus points

Choose Bearing from the Expression list
box.

Adjust the brushstroke as you turn a flat-tip
Intuos Art Pen that supports 360-degrees of
barrel rotation sensitivity

Choose Rotation from the Expression list
box.

Adjust the brushstroke according to the
luminance of the clone source

Choose Source from the Expression list
box. Higher luminance (closer to white)
increases the setting for that component,
producing a wider stroke.

Adjust the brushstroke on a random basis

Choose Random from the Expression list
box.

Reverse the effect of an Expression setting

Click the Invert button ¢%).

Not all stylus models convey tilt or bearing information.

Previewing brushstrokes and brush dabs

The Stroke Preview and Dab Preview panels include preview windows that show how
brush control changes affect the appearance of the currently selected variant’s
brushstrokes and brush dabs. Both preview panels display changes in real-time. In
addition, the Stroke Preview panel reflects how brushstrokes blend with colors and
textures. For example, if you change the brush size (Size panel) or dab type (General
panel), you can preview the impact of the changes on both the dab and stroke.

The Dab Preview window lets you choose different viewing modes, to reveal different
aspects of the brush dabs.
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The Dab Preview window lets you toggle between Size and Shape, Hard
Media, and Brush Dab views.

In the Size and Shape view, concentric circles show the minimum and maximum sizes
of a brush. The inner (black) circle shows the minimum dab width. The outer (gray)
circle shows the maximum dab width. Remember that some brushes vary the line width
based on pressure or stroke speed. The difference between the diameter of the two
circles shows the range in which the stroke width can vary.

In the Hard Media view, you can preview what a Hard Media, such as a Pencil variant,
will look like at various angles. This is useful when modifying the settings in the Hard
Media brush control panel. The dab appears in the Dab Preview window at the
corresponding angle.

In the Dab Preview, shading shows the density distribution of the brush tip. The
density distribution describes how much of the medium is conveyed by a given point on
the brush dab. For example, an individual dab made by an airbrush produces a soft-
edged circular mark with minimum density at the outer edge of the dab. Density
increases inward to a maximum value at the exact center of the dab. The Dab Preview
cannot be used for the Image Hose or rendered dab types.

To preview brushstrokes
e Choose Window P Brush Control Panels » Stroke Preview.

To preview brush dabs
1 Choose Window » Brush Control Panels » Dab Preview.

2 In the Dab Profile panel, click one of the following buttons:
= Preview Size and Shape @
= Preview Hard Media %
= Preview Brush Dab .

The Dab Preview window supports only views of dab based brushes.
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You can switch between the different preview modes by clicking in the
preview window.

Calibrating brush variants

When you draw with traditional media, the amount of pressure that you use with a tool
determines the density and width of your strokes. Using a pressure-sensitive stylus with
Corel Painter gives you this same kind of control. Because each artist uses a different
strength or pressure level in a stroke, you can calibrate individual brush variants to
match your stroke strength.

The most common way of adjusting brush calibration is to apply a typical brush stroke,
such as a wavy stroke, to the scratch pad. Corel Painter then uses your stroke to
calculate the appropriate pressure and velocity settings for the brush variant.

For example, you can set less pressure when sketching with a pencil brush variant, but
set more pressure when using an oil paint brush variant. Corel Painter saves Brush
Calibration control settings with the brush variant, so whatever sensitivity you set will
be the default the next time you choose the brush variant. If you set Brush Calibration
for a specific brush in addition to general Brush Tracking preferences, the Brush
Calibration settings override the Brush Tracking preferences. For more information,
see “Brush tracking and calibration” on page 115.

When you use the scratch pad to set brush calibration, Corel Painter calculates the
pressure and velocity settings for you. However, you can manually adjust these settings.
For example, you can adjust the stroke pressure to achieve a full pressure range
(Pressure Scale slider) using a softer or harder touch (Pressure Power slider). You can
also adjust the stroke velocity to achieve a full velocity range (Velocity Scale slider) with
a slower or faster stroke (Velocity Power slider).

To ensure that a brush control is using the pressure or velocity settings, you need to set
the brush control Expression setting to Pressure or Velocity. For more information,
see “Expression settings” on page 317.

To calibrate a brush variant

1 With a brush variant selected, choose Window » Brush Control Panels » Brush
Calibration.

2 Enable the Enable Brush Calibration check box.
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3 Click the Set brush calibration settings button .
The Brush Tracker appears.
4 Drag in the Scratch Pad using a “normal” stroke.

Use the pressure and speed you prefer when drawing or painting. This allows the
Brush Tracker to calculate the appropriate speed and pressure settings for the
brush.

If you want to adjust the settings manually, perform a task from the following
table.

To Do the following

Achieve a full pressure range with a softer or ~ Adjust the Pressure Scale and Pressure
harder touch Power sliders.

Achieve the full velocity range with a slower  Adjust the Velocity Scale and Velocity
or faster motion Power sliders.

General controls

Corel Painter provides extensive control over brush properties and dab types. You can
also choose how brushstrokes interact with existing color in the image.

To learn about the controls included in the General panel, see the following topics:
= General controls: Dab types

= General controls: Stroke types

= General controls: Methods and subcategories

= General controls: Source

= General controls: Multicore

General controls: Dab types

When you choose a dab type, you're choosing a method for applying media to the
canvas. Corel Painter uses rendered dab types that are computed during the stroke.

Earlier versions of Corel Painter used “dab-based” media application, in which brushes
applied small dots of media to create brushstrokes. With the spacing between dabs set
small, strokes appear smooth. If you zoom in enough, you can probably tell that the
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brushstroke is made up of tiny dabs of color. If you make a rapid brushstroke or set large
spacing between dabs, strokes can become trails of dots.

Rendered dab types create continuous, smooth-edged strokes. They’re fast and less
prone to artifacts than dab-based media application. In fact, you can't draw fast enough
to leave dabs or dots of color showing in a stroke, because they’re just not there.
Rendered dab types allow rich new features that were not possible with dab-based
media application.

The Scratchboard Tool variant of the Pen brush category illustrates the
smooth stroke that can be accomplished with the rendered dab types.

Corel Painter brushes use dab-based or rendered dab types:

Dab-based dab type Description

Circular Dabs are controlled by the sliders in the Size
and Angle brush control panels.

Single-Pixel Consists of one pixel only. You can’t change
its size. You use single-pixel brushes when
you zoom in for editing at the pixel level.

Static Bristle Controlled by the sliders in the Size brush
control panel. When the Static Bristle dab
type is selected, the preview grid displays a
bristly profile.

Captured Shapes that you create and capture. For more
information, see “Creating brush dabs” on
page 313.

Eraser Dabs that let you erase parts of images
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Dab-based dab type Description

Computed Circular Controlled by the sliders in the Computed
Circular brush control panel. This dab type
allows you to customize the brush dab
profile.

For more information, see “Computed
Circular controls” on page 362.

A captured dab lets you paint with specific shapes and designs that you create.

Rendered dab type Description

Camel Hair Creates bristle brushes with circular arrays of
bristles. Individual brush hairs can have their
own color, and they can also pick up
underlying colors independently of the
Brush Loading option. By increasing color
variability in Corel Painter, you can make
each hair a separate color. For more
information, see “Setting color variability”
on page 228.

The Feature slider in the Bristles panel
separates bristles. The higher the setting, the
farther apart the hairs will appear. Using a
low setting makes the strokes more solid.
For more information about the Size
controls, see “Size controls” on page 340.
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Rendered dab type

Description

Flat

Creates flat brushes such as those used to
apply paint to houses or walls. Brushes that
use Flat dabs respond to bearing and allow
for flat or narrow strokes, depending on how
the stylus is held. Flat dabs are always
perpendicular to the shaft of the stylus.

The Feature setting in the Bristles panel
separates bristles.

Palette Knife

Creates brushes that are the opposite of Flat
dab brushes. With resaturation set low, you
can use these brushes to scrape, push, pick
up, or rapidly drag colors along. Palette
Knife dabs are always parallel to the shaft of
the stylus.

The Feature setting in the Bristles panel
separates bristles.

Bristle Spray

Creates brushes that can use airbrush
controls. These brushes recognize tilt, which
separates bristles on the opposite side of the
tilt.

By adjusting the Feature slider in the
Bristles panel, you can separate bristles.

Airbrush

Creates brushes that act like airbrushes.
Bearing (direction) and angle (tilt) affect the
eccentricity of the resulting conic section.
The Feature slider in the Airbrush panel
controls the size of the individual droplets of
media. Setting the Feature slider too high
might produce undesirable artifacts.

You can reverse the spray direction when you
paint by enabling the Continuous Time
Deposition check box in the Spacing panel,
and by holding down Option + Shift (Mac
0S) or Alt + Shift (Windows).
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Rendered dab type

Description

Pixel Airbrush

Creates brushes that work like airbrushes.
Brushes that use Pixel Airbrush dabs
cannot use the Feature slider to control the
size of individual droplets of media.

You can reverse the spray direction when you
paint by enabling the Continuous Time
Deposition check box in the Spacing panel,
and by holding down Option + Shift (Mac
0S) or Alt + Shift (Windows).

Line Airbrush

Creates brushes that work like airbrushes.
Brushes that use Line Airbrush dabs spray
lines instead of droplets of media.

You can reverse the spray direction when you
paint by enabling the Continuous Time
Deposition check box in the Spacing panel,
and by holding down Option + Shift (Mac
0S) or Alt + Shift (Windows).

Projected

Creates brushes that act like airbrushes.
Brushes created with Projected dabs work
similarly to the airbrush from previous
versions of the application, but react to
bearing and angle data. They create conic
sections with an overall softness.

You can reverse the spray direction when you
paint by enabling the Continuous Time
Deposition check box in the Spacing panel,
and by holding down Option + Shift (Mac
OS) or Alt + Shift (Windows).

Rendered

Creates brushes that conform the source to a
stroke. Use the Source list box to control
what is mapped into the computed
brushstrokes. For more information, see
“General controls: Source” on page 333.
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The effects of Feature on the stroke.

Corel Painter also includes additional dab types that do not fall under the dab-based or
rendered dab types.

Additional dab types

Liquid Ink Liquid Ink dabs create liquid paint effects
that simulate traditional ink-based media.
You can give a Liquid Ink brushstroke the
appearance of height by applying lighting
effects. There are five types of Liquid Ink
dab types: Liquid Ink Camel Hair, Liquid
Ink Flat, Liquid Ink Palette Knife, Liquid
Ink Bristle Spray, and Liquid Ink
Airbrush.

Watercolor dabs Watercolor dabs create brushes that work
like watercolor brushes. The colors flow and
mix and absorb into the paper. You can
control the wetness and evaporation rate of
the paper. There are five types of
Watercolor dab types: Watercolor Camel
Hair, Watercolor Flat, Watercolor Palette
Knife, Watercolor Bristle Spray, and
Watercolor Airbrush.

Artists’ Oil dabs Artists’ Oil dabs produce brushes that work
like real-world, high quality oil brushes.

To choose a dab type
1 Choose Window » Brush Control Panels » General.
2 Choose a dab type from the Dab Type list box.
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General controls: Stroke types

The Stroke Type determines how a brushstroke applies media. Corel Painter brushes
use one of the following stroke types.

= The Single stroke type draws one dab path that corresponds exactly to your
brushstroke.
= You can use Static Bristle, Captured, or one of the bristly rendered dab types
(such as Camel Hair) with the Single stroke type to create the effect of multiple
bristles.

The Single stroke type has one dab path.

= The Multi stroke type draws a set of randomly distributed dab paths, positioned

around the brushstroke you make. These dabs leave dab paths that are not parallel

and might overlap. The Multi stroke type may produce different results each time

you use it. For more information, see “Multi controls” on page 395.

= Increasing the Stroke Jitter value in the Stroke Jitter panel spreads out the
strokes in a multi-stroke brush.

= Increasing the amount of bristles can increase the density of the brushstroke. For
more information, see “Multi controls” on page 395.

= Multi-stroke brushes are computed before you apply them, therefore, the
computing process can delay their appearance on the canvas. Because of this
delay, multi-stroke brushes work best when you apply short, controlled strokes.

The Multi stroke type draws a set of randomly distributed dab paths.

= The Rake stroke type draws a set of evenly distributed dab paths. The several dab
paths in a rake brushstroke are parallel. You can control all other aspects of the
stroke by using settings in the Rake brush control panel.
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= Each bristle in a Rake brush can have a different color. Increasing Color
Variability in Corel Painter causes bristles to be colored differently.

A Rake stroke is composed of evenly distributed dab paths.

= The Hose stroke type applies only to the Image Hose. It’s a single stroke
composed of the current Image Hose Nozzle file. For more information about the
Image Hose and Nozzle files, see “Image hose” on page 435.

The Hose stroke type uses the current Nozzle file as media.

To choose a stroke type
1 Choose Window » Brush Control Panels » General.
2 Choose a stroke type from the Stroke Type list box.

If a stroke type is not available (appears greyed out), it’s not supported by the
currently selected brush variant and dab type.

General controls: Methods and subcategories

The brush method defines the most basic level of brush behavior and is the foundation
on which all other brush variables are built. The method and method subcategory
represent attributes of the stroke’s appearance.

Because the method sets a brush variant’s most basic behavior, you can alter a variant’s
behavior by changing its method. For example, suppose you want a stroke that looks
like charcoal, but instead of hiding underlying strokes, you want the brushstrokes to
build to black. You can get this effect by changing the method to Buildup. Perhaps you
want a variant of the Pens brush category to smear underlying colors. You can change
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its method from Cover to Drip. Some brush effects are less easily affected by other
methods, and results may differ.

Each method can have several variations, called method subcategories. These
subcategories further refine the brush behavior. The following terms are used in
describing most method subcategories:

= Soft methods produce strokes with feathered edges.

= Flat methods produce hard, aliased strokes with pixelated edges.
= Hard methods produce smooth strokes.

= Grainy methods produce brushstrokes that react to paper texture.

= The words “edge” and “variable” are sometimes used to describe a method
subcategory. Edge strokes are thick and sticky-looking. Variable strokes are affected
by tilt and direction.

Combining a method with a method subcategory results in a specific brush style that
you can assign to a given brush. For example, Grainy Hard Cover brushstrokes
interact with paper grain and are semi anti-aliased so that they hide underlying pixels.
Grainy Hard Cover is the default method for Chalk and Charcoal.

K
K

Grainy Hard Buildup was used to create the brushstroke on top. Soft
Variable Buildup was used to create the stroke on the bottom.

Corel Painter supplies the following methods:
< Buildup

= Cover

= Eraser

e Drip

= Mask (Cover)

< Cloning

= Wet

< Digital Wet
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= Marker

e Plug-in

The Buildup methods allow you to produce brushstrokes that build towards black as
they are overlaid. A real-world example of buildup is the felt pen: scribble on the page
with blue, then scribble on top of that with green, and then red. The scribbled area

keeps getting darker, approaching black. Even if you were to apply a bright color like
yellow, you couldn’t lighten the scribble — it would stay dark. Crayons and Felt Pens

are buildup brushes.

An example of the Buildup method.

The Cover methods produce brushstrokes that cover underlying strokes, as oil paint
does in traditional painting. No matter what colors you use, you can always apply a
layer of paint that completely hides what'’s underneath. Even with a black background,
a thick layer of yellow remains pure yellow. Some Chalk and Pen variants are examples
of brushes that use the Cover method.

An example of the Cover method.

The Eraser methods erase, lighten, darken, or smear the underlying colors.

An example of the Eraser method.

The Drip methods interact with the underlying colors to distort the image.
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An example of the Drip method.

The Mask method is provided only for compatibility with earlier versions of the
application. You do not need to use the Mask method because the masking capabilities
of Corel Painter are provided by the Cover method.

The Cloning methods take images from a clone source and re-create them in another
location, often rendering them in a Natural-Media style. For more information about
painting a clone, see “Painting in the clone” on page 159.

The image on the left was created with a brush that used the image on the right
as the clone source.

The Wet method applies brushstrokes to a Watercolor layer. For more information, see
“Working with the Watercolor layer” on page 412.

The Digital Wet method applies digital watercolor brushstrokes to the canvas or a
regular layer. For more information, see “Working with Digital Watercolor brushes” on
page 416.

The Marker method lets you simulate the use of professional markers for drawing and
creating renderings. For more information, see “Markers” on page 433.

Plug-in is a special category of method subcategories. It defines no specific brush
behavior, but is an open door to a wide range of subcategories.

It's well worth your time to browse through the Plug-in method subcategories. There,
you'll find methods such as Left Twirl, which simulates the dab and brushstroke of an
Impressionist performing left-handed twirls.
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You can give any built-in brush the power of a plug-in by changing its method
and subcategory.

To choose a method and subcategory

1 Choose Window » Brush Control Panels » General.
2 Choose a method from the Method list box.

3 Choose a subcategory from the Subcategory list box.

The Method and Subcategory options are available only with circular,
single-pixel, static bristle, captured, and eraser dab types.

General controls: Source

The Source setting lets you specify the media that is applied by the brush variant.
Source applies only to some dab types, such as Line Airbrush, Projected, and
Rendered. For more information about setting a media source, see “Exploring painting
media” on page 110.

Corel Painter brushes use one of the following source types:
= Color applies primary or secondary color.

= Gradient applies the current gradient across the length of the stroke. For more
information, see “Applying gradients” on page 693.

= Gradient Repeat applies the current gradient repeatedly along the stroke. For more
information, see “Applying gradients” on page 693.

= Pattern paints with a pattern containing no mask information. For more
information, see “Painting with patterns” on page 679.

= Pattern With Mask paints with a pattern limited by the pattern’s mask. For more
information, see “Painting with patterns” on page 679.

= Pattern As Opacity paints a pattern in which the luminance of the pattern becomes

the opacity of the stroke. For more information, see “Painting with patterns” on
page 679.
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To choose a media source
1 Choose Window P Brush Control Panels » General.
2 Choose a source from the Source list box.

General controls: Multicore

Corel Painter helps you maximize brush performance when working on a multicore
computer.

To enable brush multicore support
1 Choose Window » Brush Control Panels » General.
2 Enable the Multicore check box.

Not all brush variants support the Multicore option.

Opacity controls

Opacity lets you control how Corel Painter varies the density of the media that you
apply to the canvas. The Opacity controls let you set opacity levels for the currently
selected brush.

You can also use the Expression settings to link opacity to various stylus or mouse
movements. For example, you can link the opacity of an Airbrush variant to stylus
pressure. Heavier pressure produces more opaque strokes. For more information, see
“Expression settings” on page 317.

You can also adjust the Min setting to specify the range of variability that you want the
expression to apply. The Min Opacity setting represents a percentage of the Opacity
setting and it must be linked to an expression to have an effect. For example, if you
choose the Pressure expression on the Opacity panel, set the Opacity slider to 20%,
and then set the Min Opacity slider to 50%, the opacity will vary from 10% to 20%
every time you apply pressure during a brushstroke.

You can also increase the variation of the opacity effect by adjusting Opacity Jitter,
which enhances the natural appearance of brushstrokes.
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Digital Airbrush brushstrokes without Opacity Jitter (left) and with Opacity Jitter (right)

To set brush opacity

1 Choose Window » Brush Control Panels » Opacity.

2 Move the Opacity slider to the left to reduce opacity, or to the right to increase
opacity.

You can also

Link the opacity settings to a specific stylus ~ Choose an option from the Expression list
or mouse movement box.

Set the percentage of variability that you Move the Min Opacity slider.
want the expression to apply

Adjust the angle of the Direction expression Move the Direction slider.

Adjust the amount of variation that is Move the Opacity Jitter slider.
applied to Opacity

B

When adjusting Opacity Jitter, make sure the Min Opacity slider is not set
to 100%. Setting the Min Opacity to 100% stops Opacity Jitter from
occurring.

You can also set brush opacity dynamically onscreen. For more information,
see “To set brush attributes onscreen” on page 300.
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Grain controls

Grain lets you control the amount of paper texture that brushstrokes reveal. You can set
the level of grain that you want to reveal (Grain slider). You can also use the
Expression settings to link grain to various stylus or mouse movements. For more
information, see “Expression settings” on page 317. For example, you can link grain to
pressure. Increasing pressure causes the pencil to “dig into” the paper and produce a
grainier brushstroke.

You can also adjust the Min setting to specify the range of variability that you want the
expression to apply. The Min Grain setting represents a percentage of the Grain setting
and it must be linked to an expression to have an effect. For example, if you choose the
Pressure expression on the Grain panel, set the Grain slider to 100% and set the Min
Grain slider to 10%, the amount of grain revealed will vary from 10% to 100% every
time you apply pressure during a brushstroke.

Normally, when you make a brushstroke, the paper grain is fixed. Strokes repeated over
an area bring out the same grain, but you can specify to randomly move the paper grain
for each dab of each stroke (Random Brush Stroke Grain and Grain Jitter).

Brushstrokes with Random Brush Stroke Grain disabled (top) and enabled
(bottom)

In addition, you can use the paper’s brightness and contrast settings to control brush—
grain interaction. For more information, see “Working with paper texture and grain” on
page 133 and “Expression settings” on page 317.
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To set grain
1 Choose Window » Brush Control Panels » Grain.
2 Move the Grain slider to adjust the penetration into the grain.

You can also

Link the grain settings to a specific stylus or ~ Choose an option from the Expression list
mouse movement box.

Set the percentage of variability that you Move the Min Grain slider.
want the expression to apply

Adjust the angle of the Direction expression Move the Direction slider.

Adjust the amount of variation that is Move the Grain Jitter slider.
applied to Grain

Randomize the brushstroke grain interaction Enable the Random Brushstroke Grain
check box.

When adjusting Grain Jitter, make sure the Min Grain slider is not set to
100%. Setting the Min Grain to 100% stops Grain Jitter from occurring.

Stroke Attribute controls

You can apply a merge mode to a brush variant to control how brushstrokes interact
with the underlying colors within the currently selected layer or the canvas. This
technique allows you to produce similar results to applying composite method to layers.
In addition, it allows you to control where the effect is applied. For more information
about composite methods, see “Blending layers by using composite methods” on
page 510.

To apply a merge mode

1 Choose Window P Brush Control Panels » Stroke Attributes.

2 Enable the Use Stroke Attributes check box.

3 Move the Stroke Opacity slider.

4 From the Merge Mode list box, choose one of the following merge modes:
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Merge Mode

Description

Color

Creates a new color by combining the

luminance of the underlying color with the
hue and saturation of the brushstroke color.
This method is the opposite of Luminosity.

Colorize

Replaces the hue and saturation of the
underlying color with the hue and saturation
of the brushstroke color. You can use this
mode to apply color to a grayscale image.

Darken

Darkens the underlying color with the
brushstroke color — whichever is darker

Default

Covers and hides the underlying
brushstrokes

Difference

Subtracts one color from the other,
depending on which color has a greater
brightness value

Dissolve

Combines the underlying color with the
brushstroke color, based on opacity

Gel

Tints the underlying color with the
brushstroke color. For example, a yellow
brushstroke gives the underlying color a
yellow cast.

GelCover

Uses a combination of the Default method
and the Gel method

Hard Light

Multiplies, or screens colors, depending on
the luminance of the underlying color

Hue

Creates a color by combining the luminance
and saturation of the underlying color with
the hue of the brushstroke color

Lighten

Colors with the underlying color or the
brushstroke color — whichever is lighter
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Merge Mode

Description

Luminosity

Creates a new color from the hue and
saturation of the underlying color and the
luminance of the brushstroke color. This
method is the opposite of Color.

Magic Combine

Combines the brushstroke color with the
underlying color based on luminance. The
parts of the brushstroke that are lighter than
the underlying color are visible. The parts
that are darker are replaced by the lighter
area of the underlying color.

Multiply Combines colors to create a darker color

Normal Works like the Default method; the
brushstroke covers the underlying color.

Overlay Combines colors while preserving the

highlights and shadows of the underlying
color

Pseudocolor

Translates the brushstroke’s luminance into
hue

Reverse-Out

Inverts the colors beneath it

Saturation Creates a color by combining the luminance
and hue of the image color with the
saturation of the layer color

Screen Combines colors to create a lighter color

Shadow Map Blocks light and combines colors while
preserving the shadows of the underlying
color

Soft Light Darkens or lightens colors depending on the

luminance of the underlying color
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Size controls

The Size brush controls determine how Corel Painter varies the width of the
brushstroke.

Size lets you control the width of the brush and the brushstroke. As size changes, you
may need to adjust the spacing controls for brushes that use nonrendered or dab-based
dab types to prevent gaps from appearing in the stroke.

72—

Size controls the width of the brush.

You can choose an Expression setting to create a brush that responds to subtle hand
movements. For more information, see “Expression settings” on page 317. You can also
adjust the Min setting to specify the range of variability that you want the expression
to apply. The Min Size setting represents a percentage of the Size setting and it must
be linked to an expression to have an effect. For example, if you choose the Pressure
expression on the Size panel, set the Size slider to 40 and set the Min Size slider to
50%, the stroke sizes will vary from 20% to 40% every time you apply pressure. The
Min Size control allows you to create a brushstroke that is amazingly realistic. As stylus
pressure eases, brushstrokes taper. As pressure increases, brushstrokes widen, just as
they would with a real brush.

\D ®

The minimum and maximum sizes of a stroke can be linked to Expression
settings, such as pressure or velocity. The small black circle shows the minimum
stroke size, and the gray circle shows the maximum stroke size.
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The Size Jitter control lets you introduce more variation to the size of the brushstroke,
which enhances the responsiveness and natural appearance of the brushstrokes.

Oils Real Round brushstrokes without Size Jitter (left) and with Size Jitter (right)

Size Step controls the transition between narrow and wide sections of a stroke.

NS

Brushstrokes with Size Step set to 1% (top) and 100% (bottom)

To set brush size
1 Choose Window » Brush Control Panels » Size.

2 Move the Size slider to the right to make the brush larger, which makes the
transition appear more abrupt. Move the slider to the left to make the brush
smaller, which produces a smoother transition.

You can also

Adjust the amount of variation that is Move the Size Jitter slider.
applied to Size

Link the size settings to a specific stylus or Choose an option from the Expression list
mouse movement box.
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You can also

Set the percentage of variability that you Move the Min Size slider.
want the expression to apply

Adjust the angle of the Direction expression Move the Direction slider.

B

You can also set the brush size dynamically onscreen. For more information,
see “To set brush attributes onscreen” on page 300.

When adjusting Size Jitter, make sure the Min Size slider is not set to 100%.
Setting the Min Size to 100% stops Size Jitter from occurring.

You can also change the brush size from the property bar by adjusting the Size
slider @ or typing a value in the Size box.

To set stroke transition
1 Choose Window » Brush Control Panels » Size.

2 Move the Size Step slider to the right to increase the transition between brush
sizes. Move it to the left to make the transitions smaller.

To switch the brush size preview mode
1 Choose Window » Brush Control Panels » Dab Preview.
2 Click the Preview Size and Shape button @ .

Angle controls

The Angle controls let you change the shape of a brush. Some Angle controls work in
conjunction with Expression settings. For more information, see “Expression settings”
on page 317.

The Squeeze setting lets you control the shape of the brush dab. Squeezing a brush
changes it from round to elliptical. You use the Squeeze controls with Circular and
Captured dab types.
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Brushstrokes with Squeeze set to 100% (left) and 25% (right)

This brushstroke created with Pen brush uses the Squeeze control to produce
a calligraphy effect.

The Angle slider controls the angle of an elliptical brush dab and the length of the

ellipse. It is significant only for dabs with Squeeze settings under 100%. You can use
Angle controls with Circular and Captured dab types.

Brushstrokes with Angle set to 90° (top) and 45° (bottom)

The Angle Jitter control lets you introduce variation to the angle of the brushstrokes,
which enhances their responsiveness and natural appearance.
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Felt Marker brushstrokes without Angle Jitter (left) and with Angle Jitter (right)

For dab-based brushes, the Ang Range setting lets you specify a range of dab angles
that may appear in a brushstroke. To take advantage of this feature, you must use the
Expression settings to base the angle on some factor, such as stroke direction or
bearing. For more information, see “Expression settings” on page 317.
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Brushstrokes with Ang Range set to 0° (left) and 180° (right)

For dab-based brushes, the Ang Step slider controls the increment of change for brushes
with an Ang Range setting greater than 0°. For example, setting the Ang Step to 5°
produces a brush dab every 5° within the current Ang Range setting.
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Brushstrokes with Ang Step set to 0° (left) and 90° (right)
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To set brush shape
1 Choose Window » Brush Control Panels » Angle.

2 Move the Squeeze slider to the left to make the brush dab more elliptical. Move it
to the right to make it rounder.

B

You can also change the brush shape dynamically onscreen. For more
information, see “To set brush attributes onscreen” on page 300.

To apply an expression to the brush angle
1 Choose Window » Brush Control Panels » Angle.
2 Choose an option from the Expression list box.
If you want to switch the main and additional colors, click the Invert button ¢g.

If you chose Direction from the Expression list box, move the Direction slider
until the desired angle is achieved.

To set elliptical brush dab angle
1 Choose Window P Brush Control Panels » Angle.

2 Move the Angle slider to the right to rotate the dab counterclockwise. Move the
slider to the left to rotate the brush clockwise.

To set brush dab angle range
1 Choose Window P Brush Control Panels » Angle.

2 Move the Ang Range slider to the right to increase the range of angles that can
appear in a dab. Move the slider to the left to reduce the range of angles that can
appear in a stroke.

Setting this slider to 360° allows for any angle in your stroke.

To set angle variation using jitter
1 Choose Window » Brush Control Panels » Angle.
2 Move the Angle Jitter slider.
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To set brush angle increment
1 Choose Window » Brush Control Panels » Angle.

2 Move the Ang Step slider to the right to produce fewer angles between dabs. Move
it to the left to create more angles between dabs.

Spacing controls

When a brushstroke uses a dab-based dab type, Corel Painter creates the stroke with a
series of dabs. By adjusting the spacing between those dabs, you can control the
continuity of the brushstroke.

The Spacing control allow you to set the distance between brush dabs in a stroke. The
Min Spacing slider specifies the minimum number of pixels between dabs. If you don't
want a continuous stroke, you can adjust the Min Spacing to create a dotted or dashed
line. Each dot or dash represents one brush dab.

Brushstrokes with Min Spacing set to 2.0 (top) and 10.5 (bottom)

Continuous Time Deposition controls whether you must move a brush before a
medium is applied. With Continuous Time Deposition enabled, the medium begins
flowing at the first touch.

Brushes that use rendered dab types take full advantage of this setting, which causes
the medium to pool realistically when the stroke is slowed or paused. Brushes that use
dab-based dab types require a full pause in the stroke before the medium begins to pool.
You use Continuous Time Deposition mostly with airbrush tools.

With Continuous Time Deposition disabled, you must move a brush before the
medium flows.
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Boost allows you to optimize the performance of brushstrokes. However, a high-boost
level may produce a less accurate brushstroke that appears a bit jagged. This setting
applies only to specific brush dab types, such as Flat and Camel hair.

To set spacing between brush dabs
1 Choose Window » Brush Control Panels » Spacing.
2 Perform a task from the following table.

To Do the following
Increase the distance between dabs Move the Spacing slider to the right.
Decrease the distance between dabs Move the Spacing slider to the left until the

dabs begin to overlap. Overlapping increases
the density of the stroke and makes it look
more continuous.

Set the size of the dab to equal the spacing Move the Spacing slider to the right to
100%. For example, a dab that is 10 pixels
across is repeated every 10 pixels.

To set minimum dab spacing
1 Choose Window » Brush Control Panels » Spacing.

2 Move the Min Spacing slider to the right to increase the minimum spacing
between dabs. Move it to the left to decrease the minimum spacing between dabs.

To set continuous time deposition
1 Choose Window » Brush Control Panels » Spacing.
2 Enable the Continuous Time Deposition check box.

To boost brushstrokes
1 Choose Window » Brush Control Panels » Spacing.

2 Move the Boost slider to the right to increase brush performance. Move it to the
left to decrease brush performance.
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Changing dab profiles

The Dab Profile panel displays a selection of dab profiles that you can apply to your
brushes. Each brush tip profile shows a cross-section of density distribution across the
diameter of the dab. You can think of a brush tip profile as a bell-curve graph
representing the density spread across the brush dab.

Different media have different density distributions. Changes in the density distribution
produce different marking qualities in a brushstroke. For rendered airbrush dab types,
the brush tip profile controls the concentration of the spray.

Each Corel Painter brush uses one of the following brush tip profiles.

Profile Description

Pointed Profile Provides maximum density at the center,
with rapid falloff to the edge.

— i ’

Medium Profile Has a wide area of greater density at the
center, with rapid falloff to the edge.

& P ’

Linear Profile Provides maximum density at the center,
with even falloff to the edge.

& ’

Dull Profile Provides maximum density at the center,
with high density weighting to the edge.

Py g y weighting g

Watercolor Profile Provides maximum density at the outer edge

- in a ringlike fashion, with medium internal

density. This tip may be used with the
rendered dab types to yield a hollow dab or a
spray concentration.

1-Pixel Edge Provides maximum density throughout,
m with rapid falloff at the edge, producing a 1-
pixel, anti-aliased edge.
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Artists’ Qils brush tip profiles

There are six brush tips designed specifically for Artists’ Oils brushes. You can also use
any brush tip, listed in the table above, with Artists’ Oils brushes.

Artists’ Oils profile Description

Soft Round Provides maximum density throughout,
with rapid falloff at the edge.

]

Pointed Rake Provides a range of bristle lengths, with

m bristles longer in the center and tapering in
length toward the edge.

Flat Rake Provides a range of bristle lengths and

- maximum density throughout, producing
pronounced, even bristling.

Flat Designed for Artists’ Oils palette knives, it
provides maximum density throughout, with

- rapid falloff at the edge.

Chisel Designed for Artists’ Qils palette knives, its

‘ maximum density is off-center, with uneven
falloff.

Wedge Designed for Artists’ Oils palette knives, it

‘ provides maximum density at one edge, with

consistent falloff to the other edge.

Hard Media Profiles

There are six tip profiles designed specifically for the Hard Media variants.

Hard Media profile Description

Pencil Profile Provides a sharper tip when perpendicular to

A the tablet and a wider, softer tip when at an
angle.

Medium Profile Has a wide area of greater density at the

A center, with rapid falloff toward the edge.
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Hard Media profile Description

Linear Profile Provides maximum density at the center,
with even falloff toward the edge.

& ’

Pointed Profile Provides maximum density at the center,
with rapid falloff toward the edge.

— i ’

Dull Profile Provides maximum density at the center,
with high-density weighting toward the

L edge.

1-Pixel Edge Provides maximum density throughout,

m with rapid falloff toward the edge, producing

a 1-pixel, anti-aliased edge.

To choose a brush tip profile
1 Choose Window » Brush Control Panels » Dab Profile.
2 In the Dab Profile panel, click a brush tip profile icon.

Real Watercolor controls

The Corel Painter Real Watercolor brush controls help you achieve very realistic
watercolor brushstrokes. The controls simulate working with a watercolor brush,
watercolor paper, pigments, and a glass of water. You can adjust pigment levels and
water consistency to achieve natural flow and pigment settling effects. The following
section describes the Real Watercolor brush controls in more detail.

Brush controls

The Real Watercolor brush-related controls let you set the amount of water and
pigment that the brush deposits on the paper.
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Brushstrokes set at a lower Wetness setting (left) and higher Wetness setting (right)

Water controls

The Real Watercolor water-related controls let you adjust the water viscosity, or
thickness, in order to control the way it flows and spreads on the surface of the paper.
For example, if the water viscosity is high, it will produce a runny effect and the water
will flow and spread easily. If the water viscosity is low and thick, it will have a tendency
to pool, instead of flow. You can also adjust the speed at which the water dries, which
influences how and where the pigment settles on the paper.

Brushstrokes set at a lower Viscosity setting (left) and higher Viscosity setting (right)

Flow controls

The Flow controls let you enable and choose flow maps, so you can introduce an
additional surface texture that promotes greater water displacement. For more
information, see “Getting started with flow maps” on page 419. You can also adjust the
Flow Resistance to control the effect the paper grain or flow map texture has on the
direction of the water flow.
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Brushstrokes set at a lower Flow Resistance setting (left) and higher Flow
Resistance setting (right)

Pigment controls

The Pigment controls let you adjust how much pigment is deposited on the paper after
the water evaporates and how quickly the pigment settles on the paper. You can also
specify the degree to which water is able to lift dry pigment from the paper.

Brushstrokes set at a higher Settling Rate (left) and a lower Settling Rate (right)

Paper controls

With the Paper controls, you can adjust how the Real Watercolor brushes interact
with paper texture and grain. You can adjust the paper roughness, which affects all
other paper settings.

Brushstrokes set at a lower Roughness setting (left) and higher Roughness
setting (right)
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In addition, you can set the rate at which the paper grain can absorb water and control
the amount of pigment that settles into the valleys of the paper grain when it dries.

Wind controls

The Wind controls let you control the angle at which water flows on the paper. You can
also specify the amount of wind force exerted on the water.

f!!% ~-.f« )

Brushstrokes set at a lower Angle and Force settings (left) and higher Angle
and Force settings (right)

/
f
LS

Diffusion controls

The diffusion controls allow you to manage how and when the pigment is diffused on
the paper. You can specify that diffusion be precisely applied to ensure accurate water
flow. You can also delay diffusion so the effect is applied only after you complete a
brushstroke. In addition, you can choose to suspend diffusion temporarily. This lets you
apply multiple brushstrokes to the paper before applying the diffusion, to apply the
effect to all brushstrokes at once. You can also specify the number of flow steps to be
completed during animation. This controls the rate at which the visual flow of the
pigment refreshes onscreen. For example, you can specify a lower number of steps for
smaller brushes and a higher number of steps for bigger brushes.

To adjust the Real Watercolor controls
1 Choose Window » Brush Control Panels » Real Watercolor.
2 Perform an action from the following table.

To Do the following

Set the amount of water the brush deposits  In the Brush area, move the Wetness slider
on the paper to adjust the amount of water.
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To

Do the following

Set the amount of pigment the brush
deposits on the paper

In the Brush area, move the Concentration
slider to adjust the amount of pigment.

Adjust the water thickness to control the
way it flows and spreads on the surface of the

paper

In the Water area, move the Viscosity slider
to adjust the thickness.

Adjust the speed at which the water dries

In the Water area, move the Evaporation
Rate slider to adjust the effect.

Adjust the degree to which the flow map
surface, or the paper texture, affects the
direction of the water flow

In the Flow area, move the Flow
Resistance slider to adjust the effect.

Adjust the amount of pigment deposited on
the paper after the water evaporates

In the Pigment area, move the Settling
Rate slider to adjust the amount of pigment.

Control how quickly the pigment settles on
the paper

In the Pigment area, move the Weight
slider to the left to achieve a lighter pigment
or to the right to achieve a heavier pigment.
A lighter weight pigment flows with the
water longer, whereas a heavier pigment
settles onto the paper very quickly.

Specify the degree to which water is able to
lift dry pigment from the paper

In the Pigment area, move the Pickup
slider to adjust the amount of pigment
pickup.

Adjust the paper roughness

In the Paper area, move the Roughness
slider to the left to decrease the paper
roughness or to the right to increase the
paper roughness. This impacts flow
resistance, dry rate, and pigment
granulation.

Adjust the rate at which the paper grain can
absorb water

In the Paper area, move the Dry Rate slider
to the left to decrease the speed of absorption
or to the right to increase the speed of
absorption.
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To Do the following

Control the amount of pigment that settles  In the Paper area, move the Granulation
into the valleys of the paper grain when it slider to adjust the effect.
dries

Control the angle at which water flows on In the Wind area, move the Angle slider to
the paper adjust the angle.

Specify the amount of wind force exerted on  In the Wind area, move the Force slider to
water, which affects the way it flows on the  adjust the force.

paper

%

You can optimize the performance of Real Watercolor and Real Wet Qil
brushes by temporarily disabling High Quality Display. Click the Magnifier
tool £ in the toolbox, and click the High Quality Display button on the
property bar.

To apply a flow map when using a Real Watercolor brush

1 In the Brush library panel, choose a Real Watercolor brush variant.
2 Choose Window » Brush Control Panels » Real Watercolor.

3 In the Flow area, enable the Flow Map option to set the Source.

B

To maximize the effect of flow maps, you need to ensure that the Wetness
control is set high and the Evaporation Rate control is set low.

To control Real Watercolor diffusion
1 Choose Window » Brush Control Panels » Real Watercolor.
2 Perform an action from the following table.

To Do the following

Apply diffusion precisely to ensure accurate ~ Enable the Accurate Diffusion check box.
water flow

Delay diffusion until the brushstroke is Enable the Delay Diffusion check box.
complete
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Suspend diffusion temporarily Enable the Pause Diffusion check box or
click the Pause Diffusion button [jf] on the
property bar to suspend the diffusion. You
need to disable the check box to perform the
diffusion.

Specify the speed at which the pigment is Move the Animation Step slider to the left
revealed onscreen to lower the speed of the animation or to the
right to increase the speed.

Specifying a lower Animation Step, such as
0, produces a smoother effect.

Real Wet Oil controls

The Real Wet Qil brush variants help you achieve realistic oil brushstrokes. For
example, you can control paint viscosity and color concentration, similar to mixing oil
paint and a medium. The following section describes the Real Wet Oil brush controls
in more detail.

Brush controls

The Real Wet Oil brush-specific controls let you set the amount of liquid and paint that
the brush deposits on the canvas.

Brushstrokes set at a lower Wetness setting (left) and higher Wetness setting (right)

Liquid Flow controls

The Liquid Flow controls let you adjust the liquid viscosity, or thickness, in order to
control the way it's applied to the canvas. For example, if the liquid viscosity is high, the
paint spreads easily and looks smooth. If the liquid viscosity is low and thick, the paint
does not spread as easily and creates the illusion of texture.
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Brushstrokes set at a lower Viscosity setting (left) and higher Viscosity setting (right)

You can also adjust the speed at which the liquid evaporates, which influences how the

paint dries on the canvas.

Brushstrokes set at a lower Evaporation Rate (left) and higher Evaporation Rate (right)

Flow controls

The Flow controls let you enable and choose flow maps, so you can introduce an
additional surface texture to promote greater liquid displacement. For more
information, see “Getting started with flow maps” on page 419. You can also adjust the
flow resistance to control how paint spreads on the canvas or flow map.

L%

Brushstrokes set at a lower Flow Resistance setting (left) and higher Flow
Resistance setting (right)

Paint controls

The Paint controls let you modify the look and feel of paint on the canvas. For example,
you can adjust the opacity of the paint deposited on the canvas after the oil dries. You
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can also specify how easily the paint blends and the degree to which oil is able to lift dry
paint from the canvas.

Brushstrokes set at a lower Settling Rate (left) and higher Settling Rate (right)

Canvas controls

With the canvas controls, you can adjust how the Real Wet Oil brushes interact with
canvas texture and grain. For example, you can adjust the canvas roughness, which
affects all other canvas settings.

Brushstrokes set at a lower Roughness setting (left) and higher Roughness setting (right)

In addition, you can set the rate at which the paper grain can absorb liquid and control
the amount of paint that settles into the valleys of the canvas grain when it dries.
Wind controls

The Wind controls let you to set the angle at which the paint spreads on the canvas.
You can also specify the amount of wind force exerted on the paint.
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Brushstrokes set at a lower Angle and Force settings (left) and higher Angle
and Force settings (right)

Diffusion controls

The Diffusion controls allow you to manage how and when the paint is diffused on the
canvas. You can specify that diffusion be precisely applied to ensure accurate paint
dispersion. You can also delay diffusion so the effect is applied only after you complete
a brushstroke. In addition, you can choose to suspend diffusion temporarily. This lets
you apply multiple brushstrokes to the canvas before applying the diffusion, to apply
the effect to all brushstrokes at once. You can also specify the number of flow steps to
be completed during animation. This controls the rate at which the visual flow of the
paint refreshes onscreen. For example, you can specify a lower number of steps for
smaller brushes and a higher number of steps for bigger brushes.

To adjust the Real Wet Qil controls
1 Choose Window P Brush Control Panels » Real Wet Oil.
2 Perform an action from the following table.

To Do the following

Set the amount of oil the brush depositson  In the Brush area, move the Wetness slider

the canvas to adjust the amount of liquid.

Set the concentration of paint the brush In the Brush area, move the Concentration
deposits on the canvas slider to adjust the amount of pigment.
Adjust the oil thickness to control the way it In the Liquid Flow area, move the

spreads on the surface of the canvas Viscosity slider to adjust the viscosity effect.
Adjust the speed at which the paint dries In the Liquid Flow area, move the

Evaporation Rate slider to adjust the effect.
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To

Do the following

Adjust the degree to which the flow map
surface, or the paper texture, affects the
direction of the water flow

In the Flow area, move the Flow
Resistance slider to adjust the effect.

Adjust the opacity of the paint deposited on
the canvas after the oil dries

In the Paint area, move the Settling Rate
slider to the left to decrease the amount of
paint (more opacity) or to the right to

increase the amount of paint (less opacity).

Control how easily the paint colors mix on
the canvas

In the Paint area, move the Blend Rate
slider to the left to decrease the blending
capacity or to the right to increase the
blending capacity.

Specify the degree to which oil is able to lift
dry paint from the canvas

In the Paint area, move the Pickup slider to
adjust the amount of paint pickup.

Adjust the canvas roughness

In the Canvas area, move the Roughness
slider to the left to decrease the canvas
roughness or to the right to increase the
canvas roughness. (This impacts flow
resistance, dry rate, and paint granulation.)

Control the effect canvas grain has on the
direction of the paint flow

In the Canvas area, move the Flow
Resistance slider to adjust the flow
resistance.

Adjust the rate at which the canvas grain can
absorb paint

In the Canvas area, move the Dry Rate
slider to adjust the speed of absorption.

Control the degree to which paint settles
into the valleys of the canvas grain when it
dries

In the Canvas area, move the Granulation
slider to adjust the effect.

Control the angle at which paint spreads on
the canvas

In the Wind area, move the Angle slider to
adjust the angle.

Specify the amount of wind force exerted on
paint, which affects the way it spreads on the
canvas

In the Wind area, move the Force slider to
adjust the force.
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You can improve the appearance of the visual flow of paint onscreen by
clicking the Magnifier tool £ in the toolbox, and disabling the High
Quiality Display button on the property bar.

To apply a flow map when using a Real Wet il brush

1 In the Brush library panel, choose a Real Wet Qil brush variant.
2 Choose Window » Brush Control Panels » Real Wet Oil.

3 In the Flow area, enable the Flow Map option to set the Source.

B

To maximize the effect of flow maps, you need to ensure that the Wetness
control is set high and the Evaporation Rate control is set low.

To control Real Wet Qil diffusion

1 Choose Window » Brush Control Panels » Real Wet Qil.
2 Perform an action from the following table.

To

Do the following

Apply diffusion precisely to ensure accurate
water flow

Enable the Accurate Diffusion check box.

Delay diffusion until the brushstroke is
complete

Enable the Delay Diffusion check box.

Suspend diffusion temporarily

Enable the Pause Diffusion check box to
suspend the diffusion. You need to disable
the check box to perform the diffusion.

Specify the speed at which the paint is
revealed onscreen

Move the Animation Step slider to the left
to lower the speed of the animation or to the
right to increase the speed.

Specifying a lower Animation Step, such as
0, produces a smoother effect.
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Computed Circular controls

The Computed Circular controls allow you to specify the tip profile of brushes using
the Computed Circular dab type. For example, you can customize the dab opacity and
hardness, which controls the color density at the outer edge of the dab.

To customize a Computed Circular dab profile
1 Choose Window » Brush Control Panels » Computed Circular.
2 Perform a task from the following table.

To Do the following

Modify dab opacity Move the Dab Opacity slider to the left to
reduce the opacity. Move it to the right to
increase the opacity.

Control the color density at the edge of the ~ Move the Dab Hardness slider to the left to

dab reduce the color density and create a soft
dab. Move it to the right to increase the
color density and create a hard dab.

Hard Media controls

The Hard Media controls let you customize drawing and sketching tools with more
precision. You can adjust several Hard Media variants, which include blenders, pencils,
chalks, Conté, crayons, pastels, markers, and erasers. The Hard Media controls can be
used only with the Circular, Captured, and Eraser dab types. For more information,
see “Hard Media” on page 427.

Bristle controls

The Bristle controls allow you to adjust the appearance of bristle brushes, such as
Camel Hair, Flat, Palette Knife, and Bristle Spray. You can specify the number of
bristles, or bristle density (Feature). You can also control how far the bristles spray out,
or fan out, when applying brushstrokes (Spread). This control is linked to the Tilt
expression. For example, the more you tilt the stylus, the greater the bristles will fan
out.
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You can also specify that bristles scale relative to the size of the brush. This ensures that
the feature is distributed proportionally to match the size of the brush.

To adjust bristle controls
1 Choose Window P Brush Control Panels » Bristles.
2 Perform an action from the following table:

To Do the following

Specify the number of bristles Move the Feature slider. The higher the
setting, the denser the brush bristles.

Adjust the fanning of the bristles Move the Spread slider. This control is
linked to the Tilt expression.

To scale bristles with the brush size
1 Choose Window P Brush Control Panels » Bristles.
2 Enable the Scale Feature with Brush Size check box.

%

You can also scale a brushstroke’s features with the brush size by clicking the
Scale Feature with Brush Size button & on the Brush property bar.

You can also disable the scaling option in all areas by choosing

Corel Painter X3 » Preferences » General (Mac OS) or Edit » Preferences
» General (Windows), and enable the Disable feature scaling when
resizing brush.

RealBristle controls

RealBristle controls let you choose a brush tip profile, adjust the brush, and determine
how the brush interacts with the surface of the canvas. For more information about
RealBristle controls, see “Modifying RealBristle settings” on page 458.
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Static Bristle controls

The Static Bristle controls help you create the look of a real brushstroke, complete with
the striations that hairs on a real brush make. Use the Static Bristle controls to design
the individual bristles in a single brush dab.

You can also preview a “soft” view of the dab to display how the bristle dabs change. For
more information, see “To switch the brush size preview mode” on page 342.

If you choose Rake as the stroke type, you can adjust brush scale and contact angle. For
more information, see “Rake controls” on page 392.

The Thickness slider controls the diameter of separate bristles.

Brushstrokes with Thickness set to 17% (left) and 87% (right)

Clumpiness lets you control how bristles adhere to each other by applying a random
variance to the thickness of each bristle, which makes some of the bristles look like they
are clumping together. Clumpiness is proportional to Thickness.

Brushstrokes with Clumpiness set to 0% (left) and 100% (right)

The Hair Scale lets you control the density of bristles in the brush dab and, therefore,
the number of bristles in the dab.
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Brushstrokes with Hair Scale set to 410% (top) and 990% (bottom)

Scale/Size lets you control the degree of size variation applied to the bristles of a brush.
At 0%, there is no size change applied to the bristles. Setting this slider to a value
greater than 0% creates a set of scaled iterations of the dab.

Brushstrokes with Scale/Size set to 0% (top) and 100% (bottom)

At a Scale/Size setting of 100%, when the brush size changes, the bristles scale in
proportion to the size. At a Scale/Size setting of 8%, when the brush size changes, the
bristles remain a constant absolute size. The Scale/Size control is invalid if a size range
is not specified (that is, if Min Size is set to 100%).

To set bristle thickness
1 Choose Window P Brush Control Panels » Static Bristle.

2 Move the Thickness slider to the left to reduce the density of the medium left by
the stroke. Move it to the right to increase brush density.
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When the slider is moved fully to the left, the brush leaves a faint stroke — even if
Opacity is set to 100%.

To set clumping of bristles
1 Choose Window » Brush Control Panels P Static Bristle.

2 Move the Clumpiness slider to the left to reduce bristle clumping. Move it to the
right to increase bristle clumping.

To set bristle density
1 Choose Window » Brush Control Panels P Static Bristle.

2 Move the Hair Scale slider to the left to reduce the amount of bristle density and
create a fine-hair brush. Move it to the right to increase density.

To scale bristles according to brush size
1 Choose Window » Brush Control Panels » Static Bristle.

2 Move the Scale/Size slider to the left to reduce the degree of size variation. Move it
to the right to increase size variation.

Airbrush controls

The Airbrush controls allow you to adjust the amount and the displacement of the
media that is applied by an airbrush.

Feature lets you set the spacing in between individual paint droplets.

Flow controls how much media is applied by an airbrush stroke. The Flow control acts
like the needle control on a real airbrush. Because the airbrush dab types deposit many
small dabs to create their spray-paint look, you might need to cut down on the flow to
speed up the airbrush.

You can also link an Expression setting to both the Flow and Feature controls. This
lets you link the controls to a stylus or mouse movement. You can choose different
Expression settings for each. For example, you can link Flow to the Pressure
expression and link Feature to the Tilt expression.

You can also adjust the Min setting to specify the range of variability that you want the
expression to apply. The Min Flow and Min Feature settings represent a percentage of
the Flow and Feature settings and they must be linked to an expression to have an
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effect. For example, if you link the Pressure expression to the Flow control, set the
Flow slider to 40% and set the Min Flow slider to 50%, the amount of flow will vary
from 20% to 40% every time you apply pressure with the stylus.

Spread controls how paint spreads out as it is applied. In other words, it sets the size of
the cone of spread from the tip of the airbrush or spray can. A good range for the Spread
setting is 30% to 40%. Narrow settings for Spread and Angle can cause problems.
Narrow settings for Spread and Tilt can cause paint to be deposited away from the
cursor.

Flow Jitter and Feature Jitter let you adjust the amount of variation that you want
these controls to apply when using the airbrush, which produces more realistic results.

‘{ﬂ

Broad Wheel Airbrush brushstrokes without Flow Jitter (left) and with Flow Jitter (right)

%%

Finer Spray Airbrush brushstrokes without Feature Jitter (left) and with
Feature Jitter (right)

To adjust the Airbrush feature spacing
1 Choose Window » Brush Control Panels » Airbrush.

2 Move the Feature slider to adjust the paint droplet spacing. The higher the setting,
the farther apart the paint droplets will appear.
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You can also

Adjust the amount of variation that is Move the Feature Jitter slider.
applied to Feature

Link the features settings to a specific stylus  Choose an option from the Expression list
or mouse movement box.

Set the percentage of variability that you Move the Min Feature slider.
want the expression to apply

Adjust the angle of the Direction expression Move the Direction slider.

When adjusting Feature Jitter, make sure the Min Feature slider is not set
to 100%. Setting the Min Feature to 100% stops Feature Jitter from
occurring.

To set paint spread
1 Choose Window P Brush Control Panels » Airbrush.

2 Move the Spread slider to the left to reduce the amount of spread, or to the right
to increase the amount of spread.

To set ink flow

1 Choose Window P Brush Control Panels » Airbrush.

2 Move the Flow slider to the left to reduce the smallest amount of media applied
with a stroke, or to the right to increase it.

You can also

Adjust the amount of variation that is Move the Flow Jitter slider.
applied to Flow

Link the flow settings to a specific stylusor ~ Choose an option from the Expression list
mouse movement box.

Set the percentage of variability that you Move the Min Flow slider.
want the expression to apply

Adjust the angle of the Direction expression Move the Direction slider.
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When adjusting Flow Jitter, make sure the Min Flow slider is not set to
100%. Setting the Min Flow to 100% stops Flow Jitter from occurring.

Artists’ Oils controls

The Artists’ Oils controls are divided into three critical components: Paint, Brush, and
Canvas. You can control Artists’ Oils brush size and opacity with a tablet expression.
For more information, see “Expression settings” on page 317.

The Grain slider on the General panel affects the look of Artists’ Oils by controlling
the level at which paper absorbs paint. When the Grain slider is set to 0%, the paper
absorbs a very limited amount of paint; no paper grain is visible in the stroke and the
paint color appears lighter. When Grain is set to 100%, the paper completely absorbs
the paint; no paper grain is visible, and the paint color appears darker. Grain is visible
with Artists’ Oils when Grain is set between 1% and 99%. As an Artists’ Oils brush
runs out of paint, paper grain becomes more visible, so Amount also affects how much
grain appears.

Artists’ Qil brushes hold a finite amount of paint. As the paint runs out, the
stroke becomes fainter.
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Paint

Amount determines how much paint is loaded before each new brushstroke. The more
paint you load, the longer the brushstroke lasts.

Viscosity controls the rate of paint transfer to the canvas. The higher the viscosity, the
faster the brush runs out of paint, creating shorter brushstrokes.

Blend controls how the paint color mixes with paint already on the canvas. High blend
levels allow paint on the brush to blend easily with existing paint.

Brush

Bristling controls the amount of bristling at the tail and tip of a brushstroke. For
example, you can adjust bristling to increase the irregularity of the brush bristles.

Clumpiness controls brush bristle fineness. For example, you can increase the amount
of brush hair variation, or clumpiness.

Trail-off determines the length of a brushstroke tail when the brush is running out of
paint. This doesn’t change the length of the brushstroke, just the look of the end of the
stroke. For example, you can adjust the trail-off to produce a longer trail-off effect of
the brushstroke tail.

Canvas

Wetness determines the wetness of the paint on the canvas. This affects how paint from
a brushstroke interacts with paint already on the canvas.

Painting in Dirty Mode

Painting in Dirty Mode allows you to further replicate the experience of using artists’
oil paints in the real world. In this mode, any paint remaining on the brush upon
completion of a brushstroke is left to interact with paint loaded for the next
brushstroke. When you select another color, the brush is cleared of remaining paint.

To set the amount of Artists’ Oils paint loaded

1 With an Artists’ Oils brush selected, choose Window » Brush Control Panels »
Artists’ Oils.

If the controls on the Artists’ Qils panel are not available (appear gray), the
selected Oils brush variant is not supported by the Artists’ Oils controls. For
example, any Oils brush variant name that begins with Real are supported brush
variants.
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Move the Amount slider to the right to increase the amount of paint loaded for
each brushstroke.

To set the viscosity of Artists’ Oils paint

1

With an Artists’ Oils brush selected, choose Window » Brush Control Panels »
Artists’ Oils.

If the controls on the Artists’ Oils panel are not available (appear gray), the
selected Oils brush variant is not supported by the Artists’ Oils controls. For
example, any Oils brush variant name that begins with Real are supported brush
variants.

Move the Viscosity slider to the right to increase the rate at which paint is
transferred to the canvas.

It is important to note that higher viscosity settings make for a shorter brushstroke.

To set Artists’ Oils paint blending

1

With an Artists’ Oils brush selected, choose Window » Brush Control Panels »
Artists’ Oils.

If the controls on the Artists’ Oils panel are not available (appear gray), the
selected Oils brush variant is not supported by the Artists’ Oils controls. For
example, any Oils brush variant name that begins with Real are supported brush
variants.

Move the Blend slider to the right to increase the blending of brushstroke paint
and existing paint.

You can also set how Artists’ Qils paint blend on the Blend slider on the
Artists’ Oils property bar.

To set Artists’ Oils brush bristling

1

With an Artists’ Oils brush selected, choose Window » Brush Control Panels »
Artists’ Oils.

If the controls on the Artists’ Oils panel are not available (appear gray), the
selected Oils brush variant is not supported by the Artists’ Oils controls. For
example, any Oils brush variant name that begins with Real are supported brush
variants.
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Move the Bristling slider to the right to increase the length of the bristling and the
tip and tail of the brushstroke.

To set Artists’ Qils brushstroke trail-off

1

With an Artists’ Oils brush selected, choose Window » Brush Control Panels »
Artists’ Oils.

If the controls on the Artists’ Oils panel are not available (appear gray), the
selected Oils brush variant is not supported by the Artists’ Oils controls. For
example, any Oils brush variant name that begins with Real are supported brush
variants.

Move the Trail-off slider to the right to increase the length of brushstroke trail-off.

To set canvas wetness for Artists’ Qils

1

To
1

With an Artists’ Oils brush selected, choose Window » Brush Control Panels »
Artists’ Oils.

If the controls on the Artists’ Qils panel are not available (appear gray), the
selected Oils brush variant is not supported by the Artists’ Oils controls. For
example, any Oils brush variant name that begins with Real are supported brush
variants.

Move the Wetness slider to the right to increase the mixing of brushstroke color
and existing color.

You can also set how Artists’ Qils paints blend on the Blend slider on the
Artists’ Oils property bar.

paint in Dirty Mode

With an Artists’ Oils brush selected, choose Window » Brush Control Panels »
Artists’ Oils.

If the controls on the Artists’ Oils panel are not available (appear gray), the
selected Oils brush variant is not supported by the Artists’ Oils controls. For
example, any Qils brush variant name that begins with Real are supported brush
variants.

Enable the Dirty Mode check box.
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Impasto controls

The Impasto brush controls let you modify and create brush variants that give the
illusion of depth. The controls allow you to choose different methods for applying and
controlling the appearance of depth. For more information, see “Impasto” on page 467
and “Adjusting and creating Impasto brushes” on page 469.

Some Impasto controls work in conjunction with Expression settings. For more
information, see “Expression settings” on page 317.

Digital Watercolor controls

Digital Watercolor controls let you create effects similar to those of watercolor brushes
without requiring a separate layer.

You can use Diffusion to create soft, feathery edges on the brushstrokes.

Wet Fringe controls the amount of pooling of water and paint at the edges of Digital
Watercolor brushstrokes. For more information about wet fringe, see “Working with
Digital Watercolor brushes” on page 416.

Water controls

Water controls work with Watercolor layers. A Watercolor layer is automatically
created when you apply a stroke with a Watercolor brush. The layer can be edited from
the Layers panel.

Wetness controls the dilution and the spread of paint. As Wetness is increased, the
resulting stroke expands over a larger area, eliminating the appearance of brush hairs.

St
~a

Brushstrokes with Wetness set to 0 (top) and 40 (bottom)
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Pickup controls how much dry paint gets picked up during diffusion. Lower values
mean that there is no mixing or leaching of paints. Higher values produce more
leaching.

Brushstrokes with Pickup set to 0% (top) and 100% (bottom)

Dry Rate controls the rate at which water dries during diffusion. Lower values cause
greater spread; higher values reduce the amount of spread.

({

Brushstrokes with Dry Rate set to 1% (top) and 50% (bottom)

The evaporation threshold (Evap Thresh slider) controls the minimum amount of
water that can still diffuse. Lower values cause greater spread; higher values reduce the
amount of spread.
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Brushstrokes with Evap Thresh set to 1% (top) and 50% (bottom)

The diffusion setting (Diffuse Amt slider) controls the amount of paint diffused. Using
high diffusion creates soft edges that feather into the grain, as though you were painting
on wet absorbent paper. Using low diffusion is similar to painting on dry paper.

i

Brushstrokes with Diffuse Amt set to 0% (top) and 8% (bottom)

The capillary factor (Cap Factor slider) controls the grain’s effect on diffusion. Lower
values result in a smoother edge.

The grain soak-in (Grn Soak-In slider) controls the amount of paint that soaks into the
grain when paint is drying. You can lower both capillary factor and grain soak-in values
to reduce grain effects.
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Brushstrokes with Grn Soak-In set to 0% (top) and 100% (bottom)

Enable the Accurate Diffusion check box to use a smaller diffusion window. Disabling
Accurate Diffusion results in a larger, less accurate window being used.

Brushstrokes with Accurate Diffusion enabled (top) and disabled (bottom)

You can specify the amount of wind force exerted on the diffusing particles. Set the
Wind Force to zero to turn off directional diffusion.

Brushstrokes with Wind Force set to 0% (top) and 25% (bottom)

You can specify wind direction, which controls the direction in which the particles

diffuse. This can be used to simulate tilting of a wet watercolor image to introduce the
paint migration effects of gravity.
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Brushstrokes with Wind Angle set to 270° (top) and 180° (bottom)

To adjust watercolor controls
1 Choose Window » Brush Control Panels » Water.
2 Perform an action from the following table.

To Do the following

Adjust wetness Move the Wetness slider to the left to create
a more uniform brushstroke, or to the right
to have the water flow more in the direction
of the wind.

Set paint pickup Move the Pickup slider to the right to
increase the amount of leaching, or to the
left to reduce it.

Set the dry rate Move the Dry Rate slider to the right to
reduce the amount of spread, or to the left to
increase it.

Set the evaporation threshold Move the Evap Threshold slider to the

right to reduce the amount of spread, or to
the left to increase it.

Set the diffusion amount Move the Diffuse Amt slider right to create
soft edges that feather into the grain, or to
the left to emulate painting on dry paper.

Set the effect of grain on diffusion Move the Cap Factor slider to the right to
create rougher edges, or to the left to create
smoother, more continuous results.
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To Do the following

Set grain soak-in Move the Grn Soak-In slider to the right to
create rougher surfaces, or to the left to
create smoother, more continuous results.

Set accurate diffusion Enable the Accurate Diffusion check box.

Set wind force Move the Wind Force slider to the right to
increase wind force, or to the left to decrease
it.

Set wind direction Move the Wind Angle slider to the right to
increase angle.

Delay diffusion Enable the Delay Diffusion check box.
Diffusion begins when you finish the
brushstroke.

When you enable the Delay Diffusion check box, you increase the speed of
Watercolor brush variants.

Liquid Ink controls

Liquid Ink controls work with Liquid Ink layers. You can use the Liquid Ink controls
to specify qualities such as type, smoothness, and volume of a brushstroke. You can
adjust the Liquid Ink controls when you select a Liquid Ink brush.

Liquid Ink is divided into two basic properties: Ink and Color. The Ink component
provides the form of the brushstroke, while the Color component applies color to the
Ink form. The Ink and Color components can be used together or controlled
separately.

The following describes the available Ink types.

378 Corel Painter X3 Getting Started Guide



Example Description

Ink Plus Color applies the currently
selected color to the Ink form.

Ink Only applies only the ink component.

Color Only applies only the color
component.

Soften Ink Plus Color applies color to an
ink form, causing inks and colors to blend
into one another.

Soften Ink Only applies only the ink
component.
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Example Description

Soften Color Only applies only the color
component.

Resist repels ink.

Erase deletes ink and color.

Presoftened Ink Plus Color is applied in
conjunction with surface depth effects.

Smoothness controls the “tack” of the brushstrokes. Lower values result in coarser
brushstrokes. Higher values cause brushstrokes to appear smoother.
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Brushstrokes with Smoothness set to 0% (top) and 100% (bottom)

Volume controls the height of the brushstroke, or the amount of medium applied to
the image. Higher values result in thicker strokes.

Brushstrokes with Volume set to 100% (top) and 500% (bottom)

You can also use the Expression settings to link Volume to various stylus or mouse
movements. For example, you can link Volume to the Wheel expression to control the
amount of spray from the Liquid Ink airbrush by adjusting the wheel on the airbrush
stylus. The wheel on the stylus acts like a needle control on a real airbrush.

In addition, you can adjust the Min Volume setting to specify the range of variability
that you want the expression to apply. The Min Volume setting represents a percentage
of the Volume setting and it must be linked to an expression to have an effect. For
example, if you choose the Wheel expression on the Liquid Ink panel, set the Volume
slider to 40%, and then set the Min Volume slider to 50%, the volume will vary from
20% to 40% every time you use the stylus wheel to apply spray.

You can use the Depth controls to give Liquid Ink brushstrokes the appearance of
height. For more information about Depth controls, see “Impasto controls” on
page 373.

Rand Vol controls the randomness in volume within the brushstroke. A value of zero
results in a perfectly smooth brushstroke.
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Brushstrokes with Rand Vol set to 0% (top) and 100% (bottom)

Rand Size controls the randomness in size within a brushstroke. A value of zero results
in a perfectly smooth brushstroke.

"

- - ‘:‘i#
o
Brushstrokes with Rand Size set to 0% (top) and 100% (bottom)
The bristle fraction (Bristle Frac slider) controls the thickness of the bristles. Higher

values cause the bristles to stick together and result in a smoother brushstroke. Lower
values cause the individual brushstrokes to become visible.

Brushstrokes with Bristle Frac set to 3% (top) and 20% (bottom)

Rand Br Vol controls the variation in bristle height. A value of zero signifies that all
the bristles are of equal height.
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Brushstrokes with Rand Br Vol set to 0% (top) and 75% (bottom)

Rand Br Size controls the variation in bristle width. A value of zero signifies that all
the bristles are of equal width.

Brushstrokes with Rand Br Size set to 0% (top) and 100% (bottom)

To choose an ink type
1 Choose Window P Brush Control Panels » Liquid Ink.
2 Choose a liquid ink type from the Ink Type list box.

To set smoothness
1 Choose Window P Brush Control Panels » Liquid Ink.
2 Adjust the Smoothness slider.

Lower values result in coarse brushstrokes. Higher values cause brushstrokes to
blend into one another and appear smoother.

To set ink volume
1 Choose Window » Brush Control Panels » Liquid Ink.

2 Adjust the Volume slider.
Higher values result in thicker strokes.
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To apply an expression to ink volume
1 Choose Window » Brush Control Panels » Liquid Ink.
2 Choose an option from the Expression list box.

You can also

Set the percentage of variability that you Move the Min Volume slider.
want the expression to apply

Adjust the angle of the Direction expression Move the Direction slider until the desired
angle is achieved.

Reverse the effect of an Expression setting  Click the Invert button .

To set random volume
1 Choose Window » Brush Control Panels » Liquid Ink.

2 Adjust the Rand Vol slider.
Lower values result in more uniform brushstrokes.

To set random size
1 Choose Window P Brush Control Panels » Liquid Ink.

2 Adjust the Rand Size slider.
Lower values result in more uniformly sized brushstrokes.

To set bristle fraction
1 Choose Window » Brush Control Panels » Liquid Ink.

2 Adjust the Bristle Frac slider.
Higher values result in strokes in which individual bristles are less visible.

To set random bristle volume
1 Choose Window P Brush Control Panels » Liquid Ink.

2 Adjust the Rand Br Vol slider.
Higher values result in a greater variation in the length of brush bristles.

384 Corel Painter X3 Getting Started Guide



To set random bristle size
1 Choose Window » Brush Control Panels » Liquid Ink.

2 Adjust the Rand Br Size slider.
Higher values result in a greater variation in the length of brush bristles.

Stroke lJitter controls

The Stroke Jitter controls introduces a randomized jitter to the brushstroke. Instead of
appearing directly along the stroke, dabs appear randomly outside the brushstroke
path. You can also set an Expression setting to further control the Stroke Jitter effect.
For more information, see “Expression settings” on page 317.

-
S . PN
Brushstrokes with Stroke Jitter set to 0 (top) and 3.13 (bottom)

You can also find feature-specific jitter controls on the following brush control panels:
Opacity, Grain, Size, Angle, Airbrush, Impasto, and Color Expression.

To set stroke jitter

1 Choose Window » Brush Control Panels » Stroke Jitter.

2 Move the Stroke Jitter slider to the left to decrease deviation from the stroke path,
or to the right to increase the deviation.

You can also

Adjust the angle of the Direction expression Move the Direction slider until the desired
angle is achieved.

Reverse the effect of an Expression setting  Click the Invert button V.
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Well controls

The Well controls determine how a brush conveys its medium (color) to the paper. The
Resaturation, Bleed, and Dryout controls work together to determine how much
color a brush has at the start and finish of a stroke.

Resaturation lets you control the amount of color that is replenished in a stroke. If it
is set at zero, the brush does not produce any color. When Resaturation is less than
10% (and Bleed is less), a brushstroke fades in gently. When the Resaturation slider
is set at zero and Bleed is set high, an airbrush can move underlying colors, as when
just the airbrush hose is used to blow paint around on the canvas.

Brushstrokes with Resaturation set to 25% (top) and 100% (bottom)
Bleed lets you control how much the brush colors smear underlying colors, including

the paper color. When Bleed is higher than resaturation, more color bleeds than covers,
so the stroke never reaches full opacity.

Brushstrokes with Bleed set to 55% (left) and 1% (right)

You can also apply an Expression setting to the Resat and Bleed controls to link them
to a stylus or mouse movement. You can choose different Expression settings for each.
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For example, you can link Resat to the Pressure expression and link Bleed to the
Velocity expression.

You can also adjust the Min setting to specify the range of variability that you want each
expression to apply. The Min Resat and Min Bleed settings represent a percentage of
the Resat and Bleed settings and they must be linked to an expression to have an effect.
For example, if you link the Pressure expression to the Resat control, set the Resat
slider to 40% and set the Min Resat slider to 50%, the amount of resaturation will vary
from 20% to 40% every time you apply pressure with the stylus.

Brush Loading affects how dab-based brushes interact with underlying pixels and
works in conjunction with Resat and Bleed. When Brush Loading is active, brushes
can pick up existing colors, hair by hair. This capability offers truer color interaction,
astounding color-variations, smearing, and better cloning results. For more information
about dab-based brushes, see “General controls: Dab types” on page 322.

When Brush Loading is not active, brushes interact with previously applied colors by
sampling underlying pixels and then loading the brush with one new color — the
average of those colors that were sampled. When you use Brush Loading, it’s best to
use a very low setting for spacing. For more information, see “Spacing controls” on
page 346.

The Dryout control determines how quickly a brush runs out of medium. Dryout is
measured in pixels. Moving the slider to the left causes a brush’s reservoir to empty
more quickly. This can produce brushstrokes that fade out gently. If Dryout is set high,
the brush never runs out of color.

Dryout works in conjunction with Bleed, so Bleed must be set above zero if you want
to take advantage of Dryout. You can modulate the Dryout effect by changing the
Bleed setting.

?l 4 4 4 /1

Brushstrokes with Dryout set to 724 (left) and 22026 (right)
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To set resaturation

1 Choose Window » Brush Control Panels » Well.

2 Move the Resaturation slider to the left to reduce the amount of color replenished
in a stroke. Move it to the right to increase the amount of color.

You can also

Link the size settings to a specific stylus or Choose an option from the Expression list
mouse movement box.

Set the percentage of variability that you Move the Min Resat slider.
want the expression to apply

Adjust the angle of the Direction expression Move the Direction slider.

To set color bleed

1 Choose Window » Brush Control Panels » Well.

2 Move the Bleed slider to the left to reduce the amount of interaction with
underlying pixels. Move it to the right to increase the interaction.

You can also

Link the size settings to a specific stylus or Choose an option from the Expression list
mouse movement box.

Set the percentage of variability that you Move the Min Resat slider.
want the expression to apply

Adjust the angle of the Direction expression Move the Direction slider.

To set brush dryout
1 Choose Window » Brush Control Panels » Well.

2 Move the Dryout slider to the left to shorten the distance the brush can move
before it dries out. Move it to the right to lengthen the distance.

To enable brush loading
1 Choose Window » Brush Control Panels » Well.
2 Enable the Brush Loading check box.
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Mouse controls

In theory, a mouse has no pressure information. A mouse button is either on (button
down), or off (button up). However, the Corel Painter Mouse controls let you simulate
the following stylus settings:

= Pressure (how hard you would be pressing with a stylus)

= Tilt (how close to vertical the stylus is held)

= Bearing (the compass direction in which the stylus is pointing)

= Rotation (to simulate using a flat-tip stylus that supports 360-degree rotation)
= Wheel (how much ink is sprayed).

For more information, see “Using a stylus vs. a mouse” on page 118.

You can record and save brushstrokes created with a stylus and then have Corel Painter
use the saved settings for the stroke when you switch to a mouse. For more information
about using saved brushstrokes to further enhance mouse functionality, see “Recording
and playing back brushstrokes” on page 129.

To set pressure for the mouse
1 Choose Window » Brush Control Panels » Mouse.

2 Move the Pressure slider.
A 100% setting uses maximum pressure.

To set tilt for the mouse
1 Choose Window » Brush Control Panels » Mouse.

2 Move the Tilt slider.

A 90° setting indicates that if a stylus were in use, it would be perpendicular to the
tablet.

To set bearing for the mouse
1 Choose Window » Brush Control Panels » Mouse.

2 Move the Bearing slider.
A setting of 0° indicates that if a stylus were in use, it would be pointing left.
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To set rotation for the mouse
1 Choose Window » Brush Control Panels » Mouse.
2 Move the Rotation slider.
A 360° setting simulates a stylus that completes a 360° barrel rotation.

Rotation is supported only when you are using a brush with the Expression
setting set to Rotation. For more information, see “Expression settings” on
page 317.

To set ink flow for the mouse
1 Choose Window » Brush Control Panels » Mouse.

2 Move the Wheel slider.
A setting of 100% indicates that maximum flow is in effect.

Smoothing controls

The Smoothing controls allow you to soften the appearance of brushstrokes.

Damping smooths otherwise jagged brushstrokes for brushes that use rendered dab
types. Higher values make the stroke smoother. (Damping suspends a stroke in an area
by using calculations to even out edges and reduce jaggedness.)

High values of Damping round out corners of a stroke. A value of 50% works best.
Higher values might be necessary for jittery input devices such as a mouse.

Cubic Interpolation smooths jagged brushstrokes by adding points to dab paths,
primarily for brushes that use dab-based dab types. Unlike Damping, which uses
mathematical calculations to smooth jagged edges, Cubic Interpolation inserts
additional points into dab paths, which are used to replot brushstrokes.

Cubic Interpolation is best for dab-based dab types, while Damping is best for
rendered dab types.

To set smooth rendered dab strokes
1 Choose Window » Brush Control Panels » Smoothing.

2 Move the Damping slider to the right to even out jagged strokes. Move it to the
left to allow for more ragged transitions between points on the stroke.
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To set smooth strokes by adding path points
1 Choose Window » Brush Control Panels » Smoothing.

2 Inthe Cubic Interpolation area, move the Points slider to the right to add points
and even out jagged strokes. Move it to the left to decrease the number of
additional points.

Image Hose controls

The Image Hose controls let you design nozzles designated Rank 1, 2, and 3. For more
information, see “Image hose” on page 435.

The settings for each rank consist of the Expression settings plus the Sequential
setting. For more information, see “Expression settings” on page 317.

Rank 1

The Rank 1 control lets you assign an input to locate Rank 1 imagery within an Image
Hose nozzle.

Rank 2

The Rank 2 control lets you assign an input to locate Rank 2 imagery within an Image
Hose nozzle.

Rank 3

The Rank 3 control lets you assign an input to locate Rank 3 imagery within an Image
Hosee nozzle.

To choose expression settings for ranks
1 Choose Window » Brush Control Panels » Image Hose.

2 Choose a setting from each of the Rank list boxes.

To pick out nozzles from the index in order, you can choose Sequential from any of
the Rank list boxes.

B

For more information, see “Expression settings” on page 317.
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Rake controls

The Rake controls let you control the sophisticated features of a Rake stroke, which
maintains the angle of the brush head as the stroke changes direction. As the brush
turns, bristles come in and out of contact with the painting surface.

The Contact Ang slider adjusts how much of the brush touches the painting surface —
in other words, the number of rake “tines” that touch the canvas at any one time.

Brushstrokes with Contact Ang set to 180° (left), 125° (middle), and right
0° (right), with a Brush Scale setting of 450%

Brush Scale controls the spacing between individual bristles that compose the Rake.
The size of each dab is determined in the Size brush control panel. For more
information, see “Spacing controls” on page 346.

Brushstrokes with Brush Scale set to 2500% (left) and 0% (right)

When you turn a real brush to paint a curve, bristles at the edges move in and out of
contact with the painting surface, depending on the brush’s location on the curve (inside
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or outside). Turn Amount simulates this bristle displacement by controlling the
displacement of inside and outside bristles.

_Z

==

/

Brushstrokes with Turn Amount set to 0% (left) and 150% (right)

The Bristle controls set the number of bristles or dabs used for Rake stroke types.

The Spread Bristles control dynamically adjusts brush scale on the basis of stylus
pressure. The harder you press, the more the brush fans out. If you want to maintain
the spread, regardless of pressure, disable the option.

Brushstrokes with Spread Bristles enabled (left) and disabled (right)

Soften Bristle Edge makes a brush’s outer dabs semitransparent. This option is
particularly effective when used with Turn Amount.
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Brushstrokes with Soften Bristle Edge disabled (left) and enabled (right)

To set brush contact angle
1 Choose Window » Brush Control Panels » Rake.

2 Move the Contact Ang slider to the left to create a low contact angle (few of the
dabs are in contact with the paper). Move the slider all the way to the right to
create a high contact angle (all the dabs are in contact with the paper).

To set brush scale
1 Choose Window P Brush Control Panels » Rake.
2 Perform a task from the following table.

To Do the following

Bring the scale closer to equaling the dab Move the Brush Scale slider to the right.

width When the scale is 100%, the stroke width
equals the dab width multiplied by the
number of dabs.

Cause dabs to overlap Move the Brush Scale slider to the left.
When the scale is less than 100%, the dabs
overlap. Overlapping dabs create a natural,
subtle stroke when used with Turn Amount
and Soften Bristle Edge.

To set bristle displacement
1 Choose Window » Brush Control Panels » Rake.
2 Perform a task from the following table.
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To Do the following

Increase the degree to which the Move the Turn Amount slider to the right.
displacement changes are based on the
direction of the brush

Decrease the degree to which the Move the Turn Amount slider to the left.
displacement changes are based on the
direction of the brush

To adjust the number of Rake brush bristles
1 Choose Window » Brush Control Panels » Rake.
2 Move the Bristle slider to adjust the number of bristles.

To set bristle spacing
1 Choose Window » Brush Control Panels » Rake.
2 Enable the Spread Bristles check box.

To soften bristle edge
1 Choose Window » Brush Control Panels » Rake.
2 Enable the Soften Bristle Edge check box.

Multi controls

You can set the number of bristles used for brushes set to the Multi stroke type. For
more information, see “General controls: Stroke types” on page 328.

To adjust the number of Multi brush bristles
1 Choose Window » Brush Control Panels » Multi.
2 Move the Bristles slider to adjust the number of bristles.
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Cloning controls

The Cloning controls are specific to brushes that use the cloning method and affect
other brushes only when the Clone Color option is enabled.

The Clone Color control directs a brush to pick up color from a source image. Clone
Color takes averaged samples of color from the clone source, resulting in an
approximation of the original. The Clone Color option is also available on the Color
panel. For information about using different clone types, see “Cloning color” on

page 209.

The Clone Type control lets you choose between several cloning variations. These
variations are arranged according to the number of reference points used. With two or
more reference points, you can apply a transformation (rotate, skew, scale mirror, and
perspective) during cloning. For complete information on using the different clone
types, refer to “Image cloning and sampling” on page 149.

The Obey Source Selection option uses any selection in the clone source region to
constrain painting in the destination. If a transform Clone Type is used, the selection is
appropriately transformed. This option is available only with the Cloning method.

When Copy Source Selection is enabled, the Cloner brush reproduces the source
selection information in the destination selection. This option is available only with the
Cloning method.

With the 4-Point Tiling check box enabled, your clone source is tiled in a repeating
pattern.

< Normal (0), or zero-point, cloning references the upper-left corners of the source
and destination documents and patterns. This means that the pixels of the
destination document correspond directly to the pixels of the source document.
This type of cloning, in which no transformations occur, is valid only between
documents. This type of cloning is the basic type of cloning between documents.

= Offset (1) cloning offsets the image from the source. The source and destination
areas can be at different locations in the same or different documents. Offset
cloning is basic point-to-point cloning and is useful for retouching photographs.
For more information, see “Performing offset sampling” on page 163.

= Rotate & Scale (2) cloning rotates and scales the source image using two reference
points.
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Rotate & Scale cloning. Note that the source and destination reference points
are numbered and connected by a line.

« Scale (2) cloning scales the source image using two reference points. The distance
between the two destination points, in relation to the distance between the two
source points, determines the scaling transformation.

gRETL

Scale cloning.

< Rotate (2) cloning rotates the source image using two reference points. The line
between the two destination points in relation to the line between the two source
points determines the rotation transformation.
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Rotate cloning.

= Rotate & Mirror (2) cloning rotates and mirrors (flips) the source image using two
reference points.

Rotate & Mirror cloning.

= Rotate, Scale, & Shear (3) cloning rotates, scales, and shears (slants) the source
image using three reference points. The relative positions of the three source and
destination reference points determine the transformation effect.
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Rotate, Scale, Shear cloning.

< Bilinear (4) cloning applies a bilinear warp to the source image using four
reference points. The relative positions of the four source and destination points
describe the bilinear transformation.

Bilinear cloning.

= Perspective (4) cloning applies perspective to the source image using four
reference points. The relative positions of the four source and destination points
describe the perspective transformation.
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Perspective cloning.

When you work with brushes using the Cloning method, you can modify the
Variability to control the offset of the clone based on the location of the source image.
When Variability is set at zero, the pixels of the source and destination images
correspond precisely. Using a cover brush at full Opacity (and no Grain) simply re-
creates the source image.

Brushstrokes with Variability set to 0 (top) and 12 (bottom)
Introducing a degree of randomness disturbs the pixel-to-pixel correspondence. The

resultant variations in the image distance the clone from its photographic source, which
can contribute to a Natural-Media appearance.

The How Often controls allow you to set the period between random offsets.
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Brushstrokes with How Often set to 0 (top) and 15 (bottom)

Random Clone Source randomly samples the source document and then places
strokes on the clone destination. There is no correspondence between the samples taken
from the source and where they are placed on the clone. The result is a random pattern
of the predominant colors and edges of the source. The brush and stroke determine the
nature of the pattern.

You might use Random Clone Source with a faint stipple brush to add “noise” to an
image. In this case, the clone source image merely contains the noise colors that you
wish to add.

Brushstrokes with Random Clone Source disabled (left) and enabled (right)

To set clone color
1 Choose Window » Brush Control Panels » Cloning.
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2 Enable the Clone Color check box.

To set clone type
1 Choose Window » Brush Control Panels » Cloning.
2 Choose a type from the Clone Type list box.

To constrain painting in the destination
1 Choose Window » Brush Control Panels » Cloning.
2 Enable the Obey Source Selection check box.

To reproduce the source selection information in the destination selection
1 Choose Window » Brush Control Panels » Cloning.
2 Click the Copy Source Selection check box to enable or disable the option.

To tile clone source
1 Choose Window » Brush Control Panels » Cloning.
2 Enable the 4-Point Tiling check box.

To set clone location variability
1 Choose Window » Brush Control Panels » Cloning.
2 Perform a task from the following table.

To Do the following

Increase the range (distance) that the sample  In the Clone Location area, move the

can be offset Variability slider to the right.
Limit offset so that source and destination In the Clone Location area, move the
images correspond more precisely Variability slider to the left.

Clone location sliders have no effect when Clone Color is enabled in the
Color panel. They have an effect only when a Clone method is used.
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To set the period between random offsets
1 Choose Window » Brush Control Panels » Cloning.
2 Perform a task from the following table.

To Do the following

Offset a greater number of samples and give  In the Clone Location area, move the How
the clone image a rough, distorted look Often slider to the left.

Offset samples less frequently and keep the  In the Clone Location area, move the How
clone image more coherent Often slider to the right.

To choose the Random Clone Source option
1 Choose Window » Brush Control Panels » Cloning.
2 Enable the Random Clone Source check box.

Color Variability controls

Color variability allows you to create brushstrokes of more than one color. Color
variability can be set for HSV or RGB mode, and it can be based on the current gradient
or color set.

To display the Color Variability panel
= Choose Window » Brush Control Panels » Color Variability.

To set color variability in HSV mode

1 In the Color panel, choose a main color.

2 Choose Window » Brush Control Panels » Color Variability.
3 Choose in HSV from the list box.
4

Adjust the Hue Variability, Saturation Variability, and Value Variability sliders

to control hue, saturation, and value ranges for color variability:

= Moving the ==H slider to the right increases the number of hues in the resulting
brushstroke. These colors are the ones adjacent to the selected color on the color
wheel.
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= Moving the =S slider to the right increases variability in the color intensity of
the brushstroke.

= Moving the %V slider to the right increases variability in the brightness of the
brushstroke.

You can try different hue, saturation, and variability settings with any of the
brushes to produce interesting results.

When you save a brush variant, the current color variability setting is also
saved.

When working with brushes like the Van Gogh and Seurat variants of the
Artists brush category, you can add a natural, almost 3D appearance to your
webpage images by increasing the hue, saturation, and value settings.

To set color variability in RGB mode

1 In the Color panel, choose a main color.

2 Choose Window » Brush Control Panels » Color Variability.
3 Choose in RGB from the list box.
4

Move the =R, &G, and =B sliders to control color variability of red, green, and
blue values.

To set color variability based on the current gradient
1 In the Color panel, choose a main color.
2 Choose Window » Brush Control Panels » Color Variability.

3 Choose from Gradient from the list box.
Color variability is now based on random colors from the current gradient.

To set color variability based on the current color set
1 In the Color panel, choose a main color.
2 Choose Window » Brush Control Panels » Color Variability.

3 Choose from Color Set from the list box.
Color variability is now based on random colors from the current color set.
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To ignore color set variability
1 Choose Window » Brush Control Panels » Color Variability.
2 Enable the Ignore color variability from color sets check box.

Color Expression controls

Color Expression determines whether Corel Painter should use the main or additional
color in an image. Using Color Expression, you can introduce input (such as direction)
which controls output when you apply two-color brushstrokes. You can also adjust the
amount of variation applied to Color Expression by adjusting Color Jitter.

Digital Airbrush brushstrokes without Color Jitter (left) and with Color Jitter (right)

To set Color Expression controls

1
2

Choose Window » Brush Control Panels » Color Expression.

In the Color Expression panel, choose one of the following options from the

Expression list box:

< None — applies no adjustment to the color expression

= \elocity — adjusts the color expression based on the dragging speed

= Direction — adjusts the color expression based on the direction of the stroke,
and according to the value you set with the slider or in the box

= Pressure — adjusts the color expression based on stylus pressure

= Wheel — adjusts the color expression based on the wheel settings on an airbrush
stylus, specifically the Wacom Intuos Airbrush stylus

= Tilt — adjusts the color expression based on the angle of the stylus from the
tablet

= Bearing — adjusts the color expression based on the direction in which the
stylus points

Adjusting brushes with brush controls 405



= Rotation — adjusts the color expression based on the rotation of the stylus
= Source — adjusts the color expression based on the luminance of the clone
source

< Random — adjusts the color expression at random
If you want to switch the main and additional colors, click the Invert button ¢Z.

If you chose Direction from the Expression list box, move the Direction slider
until the desired angle is achieved.

To set color variation using jitter
1 Choose Window » Brush Control Panels » Color Expression.
2 Move the Color Jitter slider.
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Jitter brushes

Corel Painter includes a collection of Jitter brushes that let you introduce a range of
random behaviors to brushstrokes to produce more realistic results. You can use the
preset Jitter brush variants and adjust them as needed. You can also save these
customized brushes as new Jitter brush variants.

This section contains the following topics:

= Choosing a Jitter brush variant
= Controlling the behavior of Jitter variants

Choosing a Jitter brush variant

Corel Painter includes several preset Jitter brush variants. You can use the variants as
they are or customize them by using the Jitter controls to build your own Jitter brushes.

.

An example of the Artist Impressionist brush variant (no Jitter) (left) and
the Artist Impressionist Blender Jitter brush variant (right) that has
Opacity Jitter and Color Jitter

The Jitter brush variants are found in many different brush categories. The following
table lists the Jitter brush variants found in each of these brush categories.
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Brush category

Jitter brush variant

Airbrushes Coarse Spray Jitter

Artists Coarse Sargent Brush Jitter
Impressionist Blender Jitter
Sargent Super Jitter

Blenders Coarse Smear Blender Jitter

Grainy Blender Impasto Jitter

Chalk and Crayons

Real Chalk Jitter

Cloners Impasto Cloner Jitter Etch

F-X Fog Jitter
Furry Airbrush Jitter

Gel Gel Fractal Jitter

Gouache Gouache Rake Jitter

Image Hose Color Hose Jitter

Impasto Captured Impasto Blender Jitter
Coarse Impasto Jitter
Heavy Impasto Stamp Jitter

Markers Worn Marker Jitter

Oils Dense Impasto Block Jitter

Palette Knives

Pointed Palette Knife Brush Jitter
Pointed Palette Knife Plow Jitter

Pattern Pens

Pattern Chalk Jitter
Squiggly Pattern Chalk Jitter

Real Watercolor Light Fringe Jitter
Real Wet Jitter Sponge
Sponges Grainy Jitter Sponge
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To choose a litter variant
1 Click the Brush Selector on the Brush Selector bar.

2 Inthe Brush library panel, click one of the categories that are listed in the above
table.

3 Click a Jitter brush variant.

You can also quickly find all Jitter brush variants by typing jitter in the
Search bar, and pressing Enter.

Controlling the behavior of Jitter variants

You can control the amount of Jitter a brush produces. The Jitter controls that you can
modify are determined by the Jitter brush variant that you choose. For example, if you
choose the Coarse Spray Jitter brush variant from the Airbrushes category, you can
adjust the following Jitter controls: Size Jitter (Size brush control panel), Feature
Jitter and Flow Jitter (Airbrush brush control panel), Opacity Jitter (Opacity brush
control panel), and Stroke Jitter (Stroke Jitter brush control panel).

To quickly find the Jitter brush controls for a selected brush, you can let Corel Painter
generate a group of all the relevant brush controls panels for your selected brush variant.
This narrows down your search for Jitter controls by limiting the number of brush
control panels that are available for your selected brush. For more information, see
“Displaying advanced brush controls dynamically” on page 301.

The following table lists all of the brush control panels that include Jitter controls and
where you can find more detailed information about these brush controls in the Help.

Brush control panel with

. For more information, see
Jitter controls

Opacity “Opacity controls” on page 334
Grain “Grain controls” on page 336
Size “Size controls” on page 340
Angle “Angle controls” on page 342
Airbrush “Airbrush controls” on page 366
Impasto “Impasto controls” on page 373
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Brush control panel with

. For more information, see
Jitter controls

Color Expression “Color Expression controls” on page 405

Stroke Jitter “Stroke Jitter controls” on page 385
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Watercolor

Corel Painter features different tools and controls that allow you to produce natural-
looking watercolor effects. The tools include watercolor brushes that are stored in the

following brush categories.

Brush category

Description

Real Watercolor

The Real Watercolor brushes allow you to apply pigment to
the paper in a very realistic way. They include brush control
options that allow you to precisely control water and paper

interactions. The Real Watercolor brushes are applied to the
Watercolor layer.

Watercolor

The Watercolor brushes are designed to produce natural-
looking effects. They include brush control options that allow
you to control color diffusion and some water and paper
interactions. The Watercolor brushes are applied to the
Watercolor layer.

Digital Watercolor

The Digital Watercolor brushes let you apply watercolor
effects directly to the canvas or a default layer, without the
need for a Watercolor Layer. However, the brush control
options for Digital Watercolor are limited.

You can also alter the appearance of watercolor by changing the paper texture and
modifying the brush controls.

This section contains the following topics:

= \Working with the Watercolor layer

= \Watercolor brushes and paper texture interaction
< \Working with Real Watercolor brushes

= Working with Watercolor brushes

= \Working with Digital Watercolor brushes

Watercolor
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Working with the Watercolor layer

Both the Real Watercolor and Watercolor brushes paint into a watercolor layer, which
enables the colors to flow and mix and absorb into the paper. In Corel Painter, you can
edit the Watercolor layer as you would any other layer without changing anything in
the image layer. For example, you can draw pencil outlines in the image layer and then
overlay watercolor shading without smudging the pencil lines.

You can sketch on one layer and paint with watercolors on a separate \Watercolor layer.

You can transfer, or lift, information from the canvas to the Watercolor layer. This is
useful if you want to apply Watercolor effects to a photograph. You can also wet the
Watercolor layer, which activates a diffusion process.

To create a new Watercolor layer
1 Choose Window P Layers.

2 In the Layers panel, click the Layer options button &, and choose New
Wiatercolor Layer.

If you select a Real Watercolor or Watercolor brush variant from the Brush
library, a Watercolor layer is automatically created when you apply a
brushstroke to the document window.

To transfer the canvas to a Watercolor layer
1 Open the image that you want to convert to a watercolor in the document window.
2 Choose Window » Layers.
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If the image contains multiple layers, you can drop all of the layers onto the canvas
by clicking the Layer options button &, in the Layers panel, and choosing Drop
All.

3 In the Layers panel, click the Layer options button 5, and choose Lift Canvas to
Watercolor Layer.

Once the layer content is lifted from the canvas, the canvas is blank.

To wet the Watercolor layer
1 Choose Window » Layers.

2 In the Layers panel, click the Layer options button &£, and choose Wet Entire
Watercolor Layer.

To work with a dry surface, click the Layer options button & in the Layers
panel, and choose Dry Watercolor Layer.

Watercolor brushes and paper texture interaction

The watercolor brushes interact with paper texture and grain — the colors flow, mix,
and are absorbed into the paper. The luminance information of the paper grain is used
to determine how the paint diffuses into the paper. It also affects how the pigment
settles onto the paper when it dries.

You can experiment by adjusting the sliders in the Papers panel to see their effect on
the watercolor brushes. The Scale slider controls the size of the grain. The Contrast
slider, as it applies to the Watercolor layer, controls the height of the grain surface.
Adjusting the Contrast slider to the right increases the height of the grain and adds
more texture as a result. For more information, see “Controlling brightness and contrast
of paper grain” on page 139.

e

The Scale slider controls the size of the paper grain. The image on the left is
set to 50% and the image on the right is set to 200%.
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In addition, the Real Watercolor brushes include controls that allow you to further
control the paper interaction. For more information, see “Working with Real
Watercolor brushes” on page 414.

Working with Real Watercolor brushes

The Real Watercolor brush variants let you produce very realistic watercolor
brushstrokes because they replicate real world watercolor media. Corel Painter
simulates the look and feel of blending pigments with water so they interact with paper
in a very natural way. When working with Real Watercolor brushes, the brushstrokes
are applied to the Watercolor layer.

Using Real Watercolor brush variants

You can get started quickly with the Real Watercolor brushes by choosing one of the
available brush variants. However, you can also customize a brush variant by using the
Real Watercolor brush controls. For more information, see “Real Watercolor controls”
on page 350.

To choose a Real Watercolor brush variant

1 In the toolbox, click the Brush tool .
2 Click the Brush Selector on the Brush Selector bar.

3 In the Brush library panel, click the Real Watercolor brush category, and click a
brush variant.

To customize a Real Watercolor brush variant
« Choose Window » Brush Control Panels » Real Watercolor.

For more information about each of the Real Watercolor controls, see “Real
Watercolor controls” on page 350.

Working with Watercolor brushes

The Watercolor brush variants produce natural-looking watercolor effects. When
working with Watercolor brushes, the brushstrokes are applied to the Watercolor layer.
All Watercolor brush variants, except Wet Eraser, interact with the canvas texture.
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Stylus pressure affects the width of the brushstroke for all Watercolor brush variants
except Wet Eraser. Increased pressure widens a brushstroke; less pressure narrows a
stroke.

If too many strokes are made within a short period, particularly with slow-drying
brushes, the application can become slower. In this situation, it is best to wait for the
drying process to finish before continuing.

Watercolor Dab Types

For more information about Watercolor Dab Types, see “General controls: Dab types”
on page 322.

Water Controls

When you select a Watercolor brush, you can adjust the Water controls which allow
you to specify various settings for the Watercolor brushes. For example, you can adjust
brush size, control diffusion, and determine how the paper texture will interact with the
brushstrokes. For more information, see “Water controls” on page 373.

A watercolor stroke before (left) and after (right) diffusion.

To choose a Watercolor brush variant

1 In the toolbox, click the Brush tool .
2 Click the Brush Selector on the Brush Selector bar.

3 In the Brush library panel, click the Watercolor brush category, and click a brush
variant.

To customize a Watercolor brush variant
« Choose Window » Brush Control Panels » Water.

For more information about each of the Watercolor controls, see “Water controls”
on page 373.
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Working with Digital Watercolor brushes

The Digital Watercolor brushes paint directly on both the Canvas layer or a default
layer so you can create effects similar to those of Watercolor brushes without using a

separate layer.

You can use Digital Watercolor brushes to create effects similar to those
produced with Watercolor brushes, without having to create a separate layer.
Settings such as Diffusion, Opacity, and Wet Fringe control the appearance
of the stroke.

Digital Watercolor Diffusion

Digital Watercolor brushes also use diffusion to create soft, feathery edges on the
brushstrokes. You can adjust the amount of diffusion by using the controls on the
property bar.

Wet Fringe

The Wet Fringe slider controls the amount of water pooling and paint at the edges of
Digital Watercolor brushstrokes. You can dynamically adjust the wet fringe on any
Digital Watercolor brushstroke before you dry it. Dynamically adjusting the et Fringe
affects every wet Digital Watercolor brushstroke, which remains wet until you dry it.

When you're satisfied with the wet fringe, it's a good idea to dry Digital Watercolor
brushstrokes. This allows you to dynamically adjust the Wet Fringe on future Digital
Watercolor brushstrokes without affecting existing brushstrokes that you're satisfied
with.

To choose a Digital Watercolor brush variant

1 In the toolbox, click the Brush tool <.
2 Click the Brush Selector on the Brush Selector bar.

3 Inthe Brush library panel, click the Digital Watercolor brush category, and click a
brush variant.
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To adjust diffusion

1 With a Digital Watercolor brush variant selected, adjust the Diffusion slider on
the property bar.

Drag the slider to the right to increase diffusion, or to the left to decrease diffusion.
2 Apply one or more strokes with a Digital Watercolor variant.

If you would like to restrict the diffusion to a region, make a selection with any
selection tool. The diffusion effect will apply only within the selection.

The Diffusion slider is also accessible from the Digital Watercolor panel. You

can open the panel by choosing Window » Brush Control Panels » Digital
Watercolor.

To adjust wet fringe

1 Apply one or more strokes with a Digital Watercolor variant.

If you would like to restrict the diffusion to a region, make a selection with any
selection tool. The pooling effect will apply only within the selection.

2 On the property bar, adjust the Wet Fringe slider on the property bar.
Drag the slider to the right to increase pooling, or to the left to decrease pooling.

You can also adjust wet fringe before applying brushstrokes by adjusting the
Wet Fringe slider.

The Wet Fringe slider is also accessible from the Digital Watercolor panel in
the Brush Controls palette. You can open the panel by choosing Window »
Brush Control Panels » Digital Watercolor.

To dry Digital Watercolor brushstrokes
= Choose Layer » Dry Digital Watercolor.

After you dry a Digital Watercolor brushstroke, you can no longer adjust its
wet fringe.
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Applying and adjusting flow maps

Flow maps are designed to maximize the creative potential of the Real Watercolor
brushes by adding a textured surface that helps direct the flow of paint.

This section contains the following topics:

Getting started with flow maps

Choosing flow maps and compatible brush variants

Enabling flow maps and controlling flow resistance

Customizing flow maps

Getting started with flow maps

You can use flow maps when working with Real Watercolor brushes to create textured
surfaces that help direct the flow of paint. Flow maps are similar to paper textures;
however, the surfaces that they create have higher peeks and deeper valleys that allow
for greater water displacement. The flow map relief encourages the paint to flow and
settle in unique and irregular patterns. You can use flow maps in combination with
paper texture to retain the paper grain.
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A flow map (1) works with paper texture (2) to add relief to the image and
encourage water displacement. The elevated areas (3) in the flow map help
direct the flow of water (4).

The Wet Flowmap Fringe brush variant is used with paper texture (1). The
same brushstroke is used in combination with paper texture and the Gravel
flow map (2).

Although flow maps are intended for Real Watercolor brushes, you can also use them
with Real Wet Oil brushes.
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Choosing flow maps and compatible brush variants

To quickly get started with flow maps, you can choose one of the flow map brush
variants. They are available under the Real Watercolor brush category. These brush

variants enable flow maps by default. You can experiment and choose a different flow

map to produce the effect you like.

1 —»
2~
3 —»

Brushstrokes using the Melted Flowmap (1), Noisy Flowmap Fringe
(2), and Wet Flowmap Fringe (3) brush variants with the Fine Dots flow

map selected.

Brushstrokes using the Melted Flowmap (1), Noisy Flowmap Fringe
(2), and Wet Flowmap Fringe (3) brush variants with the Gravel flow

map selected.

Applying and adjusting flow maps
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To choose a flow map brush variant
1 From the Brush library panel, choose the Real Watercolor brush category.

2 Choose one of the following brush variants:
= Noisy Flowmap Fringe
= Wet Flowmap Fringe
= Melted Flowmap Fun

To choose a flow map
1 Choose Window P Flow Map Panels » Flow Map Libraries.
2 Click a flow map swatch.

Enabling flow maps and controlling flow resistance

You can choose an existing Real Watercolor brush variant and then manually enable
flow maps. You can also adjust the flow resistance of a brush to enhance the flow map
interaction. Flow resistance lets you control the degree to which the flow map surface,
or the paper texture, affects the direction of the water flow.

When the flow resistance is set low, the water flows freely across the canvas (1),
when the resistance is set high, the flow is obstructed (2).
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Brushstrokes using the Noisy Flowmap Fringe brush variant set at a flow
resistance of 0 (1), 33 (2), 66 (3), and 100% (4) with the Clouds flow map
selected.

To enable flow maps and control flow resistance

1 In the Brush library panel, choose a Real Watercolor brush variant.
Choose Window » Brush Control Panels » Real Watercolor.

In the Flow area, enable the Flow Map option to set the Source.

A W DN

Move the Flow Resistance slider to adjust the resistance.
Moving the slider to the right increases the effect.

@

To maximize the effect of flow maps, you need to ensure that the Wetness
control is set high and the Evaporation Rate control is set low.

You can also adjust the flow resistance of the Real Wet QOil brush variants by
choosing Window » Brush Control Panels » Real Wet Oil.

Customizing flow maps

You can create a custom flow map from scratch or modify an existing flow map. You can
create a flow map by using an existing paper texture or by capturing an area of an

image. You can modify the scale, contrast, and several other settings of a flow map the
same way that you would paper texture. For more information, see “Paper Texture and
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Grain” on page 209. It is important to note that flow maps benefit from increased scale
and contrast; therefore, if you create a flow map from a paper texture or image, you
should increase the scale and contrast.

An area of an image was selected (1) to create a flow map (2).

To create a flow map from a paper texture

1 Choose Window » Paper Panels » Paper Libraries.
2 Click a paper texture swatch.

3 Choose Window » Flow Map Panels » Flow Maps.

4 In the Flow Maps panel, click the Flow Maps options button &, and choose
Create From Current Paper.

If you want to rename the flow map, right-click the swatch in the Flow Map
Libraries panel, and choose Rename Flow Map.

To capture a flow map from an image
1 Open or create an image.

2 Choose the Rectangular Selection tool i from the toolbox.
3 Drag in the document window to select the area of the image.

4 In the Flow Maps panel, click the Flow Maps options button &, and choose
Capture Flow Map.

If you want to blend the distinction between tile borders, drag the Crossfade slider
to the right in the Capture Flow Map dialog box.

5 Type a name in the Save As text box.
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The flow map is added to the currently selected library.

You can also capture a flow map from the Flow Map Libraries panel by

To customize a flow map

1 Choose Window » Flow Map Panels » Flow Maps.
2 In the Flow Maps panel, perform one or more actions from the following table.

To

Do the following

Invert the flow map effect

Click the Invert Toggle button £3.

Resize the flow map pattern

Move the Flow Map Scale slider 7.

Control the contrast of the flow map

Move the Flow Map Contrast slider (B. A
higher setting alternates the flow map
pattern from high to low more quickly and
with fewer intermediate levels than a lower
setting.

Control the brightness of the flow map

Move the Flow Map Brightness slider ¢¢.

Applying and adjusting flow maps
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Hard Media

Corel Painter lets you simulate many different types of traditional hard media, such as
pencils, pens, and markers. The hard media brush controls and variants give you a

wide range of options for creating drawings, sketches, and renderings. You can use the
preset variants or create your own collection of customized Hard Media brush variants.

This section contains the following topics:

< Choosing a Hard Media variant

= Modifying Hard Media profiles

= Controlling the behavior of Hard Media variants
= Previewing Hard Media dabs

Choosing a Hard Media variant

Corel Painter includes a vast array of preset Hard Media brush variants. You can use the
variants as they are or customize them by using the Hard Media controls to build your
own Hard Media toolkit. For information, see “Controlling the behavior of Hard Media
variants” on page 431 and “Modifying Hard Media profiles” on page 429.

A

You can modify select chalk (top) and pencil (bottom) variants using the Hard
Media controls.
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The Hard Media brush variants are found in many different brush categories. The
following table lists the Hard Media brush variants found in each of these brush

categories.

Brush category

Hard Media brush variant

Pencils

Real 2B Pencil

Real 6B Soft Pencil

Real 2H Drafting Pencil
Real 4H Hard Pencil
Real Soft Colored Pencil
Real Sharp Colored Pencil

Erasers

Real Pointy Eraser
Real Soft Eraser
Real Hard Eraser

Pens

Real Fine-Point Pen
Real Variable-Width Pen
Real Drippy Pen

Real Variable-Tip Pen

Chalk and Crayons

Real Soft Chalk
Real Fat Chalk
Real Hard Chalk

Charcoal and Conté

Real Hard Conté
Real Soft Conté

Pastels Real Soft Pastel
Real Hard Pastel
Blenders Real Pointy Blender
Real Stubby Blender
Sumi-e Real Sumi-e Wet Brush
Real Sumi-e Dry Brush
Markers Most of the Marker variants

To choose a Hard Media variant

1 Click the Brush Selector on the Brush Selector bar.
2 Inthe Brush library panel, click one of the following brush categories:
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= Pencils

e Erasers

* Pens

= Chalk and Crayons
« Charcoal and Conté
* Pastels

= Blenders

* Sumi-e

= Markers

3 Click a Hard Media brush variant.

Modifying Hard Media profiles

You can modify Hard Media profiles to change the shape and size of the dabs that you
apply to the canvas. By changing the profile, you can simulate the real-world hard
media that have different shapes, sharpness, or thickness. Using the Hard Media
controls, you can change the size, and choose one of six profiles to modify the shape.

Hard Media profile Description

Pencil Profile Provides a sharper tip when perpendicular to

A the tablet, and provides a wider, softer tip
when at an angle.

Medium Profile Has a wide area of greater density at the
center, with rapid falloff toward the edge.

& P ’

Linear Profile Provides maximum density at the center,
with even falloff toward the edge.

& :

Pointed Profile Provides maximum density at the center,
with rapid falloff toward the edge.

— i ’

Dull Profile Provides maximum density at the center,
with high-density weighting toward the

L edge.

Hard Media 429



Hard Media profile Description

1-Pixel Edge Provides maximum density throughout,
m with rapid falloff toward the edge, producing
a 1-pixel, anti-aliased edge.

When changing the shape, you can use the Squeeze controls to specify the vertical and
horizontal ranges of the dab. For example, tilting the tool while drawing can change the
dab shape from round to elliptical. You can also change the size of the tip.

The Hard Media controls are usable only with the Circular, Captured, and Eraser dab
types. For more information about dab types, see “General controls” on page 322.

You can also save your customized Hard Media variant. For more information, see
“Adjusting brushes with brush controls” on page 315.

To choose a Hard Media tip profile

1 With a Hard Media variant selected, choose Window » Brush Control Panels »
Hard Media.

2 Click the Hard Media tip profile that you want to use.

To set the Hard Media tip size

1 With a Hard Media variant selected, choose Window » Brush Control Panels »
Size.

2 Move the Size slider to the right to increase the size of the tip, or move the slider to
the left to decrease the size of the tip.

To set the Hard Media tip shape

1 With a Hard Media variant active, choose Window » Brush Control Panels »
Hard Media.

2 In the Squeeze area, adjust any of the following sliders:
= V Min — sets the amount of squeeze applied to the dab on the vertical axis. This
setting represents the dab at its smallest.
= V Max — sets the amount of squeeze applied to the dab on the vertical axis. This
setting represents the dab at its maximum size.
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= H Min — sets the amount of squeeze applied to the dab on the horizontal axis.
This setting represents the dab at its smallest.

= H Max — sets the amount of squeeze applied to the dab on the horizontal axis.
This setting represents the dab at its maximum size.

Controlling the behavior of Hard Media variants

Corel Painter lets you control how a Hard Media variant behaves when you apply
strokes to the canvas. The Stepping slider controls the transition between narrow and
wide sections of a stroke. Moving the slider to the right makes the transition appear
more abrupt, and moving it to the left makes the transition smoother.

The Transition Range sliders lets you determine the angle at which you transition from
a fine point to a wider stroke when tilting your stylus. This control lets you simulate the
look and feel of hard media such as pencils or markers. A real-world example of this
would be holding a sharp pencil perpendicular to a piece of paper. When you draw at a
90° angle, you produce a very narrow or hard line. If you tilt your pencil to a 60° angle,
you produce a wider or softer line.

"l/l/z

__I l 'r Tl

At the top of the image, a stylus is shown tilting at different angles and the
stoke that corresponds with the angle is displayed at the bottom of the image.
The graph in the middle of the image identifies the start (green arrow) and the
Finish (red arrow) of the Transition Range.

”\w

The Hard Media controls are usable only with the Circular, Captured, and Eraser dab
types. For more information, see “General controls” on page 322.

To set the Hard Media size step

1 With a Hard Media variant active, choose Window » Brush Control Panels »
Hard Media.

Hard Media 431



2 Move the Size Step slider to the right to produce fewer angles between dabs, or
move it to the left to create more angles between dabs.

To set the Hard Media transition range

1 With a Hard Media variant active, choose Window » Brush Control Panels »
Hard Media.

2 Move the Start slider to set the angle at which the transition will start.

Moving the slider to the right increases the angle; moving the slider to the left
decreases the angle.

3 Move the Finish slider to set the angle at which the transition will finish.

Moving the slider to the right increases the angle; moving the slider to the left
decreases the angle.

Previewing Hard Media dabs

As you modify the Hard Media variants, you can preview your changes to see how they
affect the dab shape and size in the Dab Profile panel. You can toggle between different
views of the dab, including the Hard Media view. For more information about these
views, see “Changing dab profiles” on page 348.

To choose a brush dab preview option
1 Choose Window » Brush Control Panels » Dab Profile.

2 In the Dab Profile panel, click the Brush Dab Preview Window until the
desired preview appears.
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Markers

Corel Painter includes a Markers brush category to simulate the professional markers
that are used by illustrators, graphic designers, industrial designers, and architects for
drawing and creating renderings.

This section contains the following topics:
e Getting started with markers
= Customizing markers

Getting started with markers

The brush variants in the Markers category replicate traditional markers used for
drawing and creating renderings.

You can choose any of the following rendering marker variants from the Markers brush
category:

= Chisel tip marker

< Dry chisel tip marker

= Fine tip marker

= Flat rendering marker

= Leaky marker

= Pointy rendering marker
< Round tip marker

= Scratchy dry tip marker
= Sharp marker

= \ariable chisel tip marker

The strokes that you make with the Marker variants closely reflect those of traditional,
high-quality markers, mainly because of the way the Marker variants interact with the
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canvas. For example, the Flat Rendering Marker in Corel Painter allow color buildup
and pooling. One continuous brushstroke at a constant speed lays down one consistent
color. However, if you lift the stylus, or release the mouse button, the color builds up,
as it would with conventional markers. The Marker variants also let you overlay strokes,
and because the applied color is somewhat transparent, the underlying colors show
through.

The color builds up only when you either lift your stylus up from the tablet or let go of
the left mouse button. Slowing down or stopping does not cause build up.

With a marker, you can build up or pool color.

To choose a marker variant
1 Click the Brush selector on the Brush Selector bar.

2 In the Brush library panel, click the Markers brush category, and click a marker
brush variant.

Customizing markers

You can customize a preset Marker variant by using various brush controls, such as
General controls or Size controls. In addition, you can change the look of Markers more
precisely by using the Hard Media controls that are specifically designed for modifying
drawing media, such as markers and pencils. For more information about the Hard
Media options, see “Hard Media” on page 427. For more information about
customizing brushes, see “Adjusting brushes with brush controls” on page 315.

You can also save your customized Marker variant. For more information, see “Saving
and deleting brush variants” on page 304.
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Image hose

The Image hose lets you paint with images instead of painting with color. The images
flowing from the hose change as you make a brushstroke. You can modify the
appearance of the default Image hose elements or create your own set of images so you
can paint with a unique image series.

The Image hose feature allows you to paint with images.

This section contains the following topics:

= Using the Image hose

= Adjusting Image hose opacity and grain

= Adjusting the size and spacing of image hose elements
< Indexing nozzle files

= Understanding nozzles, ranks, and indexing
= Creating a 1-Rank nozzle

= Creating a 2-Rank nozzle

= Creating a 3-Rank nozzle

= Loading and managing nozzle files

= Creating a nozzle from a movie
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Using the Image hose

To start painting with the Image hose, you need to choose the Image Hose category
from the Brush library, select an Image hose variant, and then choose the imagery that
you want to apply. The imagery is stored in a nozzle file. For example, you can load
images of any description — leaves, bark, grass, stones, people, or whatever you want.
When you paint with these image elements, you can build them into coherent shapes,
such as a tree, hill, cobblestone street, or crowd of people.

As with other Corel Painter brushes, the Image hose has several variants. These built-
in variants combine nozzle control factors (indexing rules) with brush settings to create
different hose effects.

|
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The Nozzle Libraries panel.

Variants are divided into two types — Spray and Linear — according to the placement
of images in relation to the stroke. Spray variants scatter images. Linear variants place
images directly on the stroke path. Variants also differ in the way they link the size and
angle of images to factors such as stylus tilt, pressure, and position.

A variant’s name contains important information. For example, the variant’s name
Linear-Size-P Angle-D indicates that this is a Linear variant that links the size of
images you paint to the stylus pressure (P) and places them at an angle based on the
direction (D) of the stroke. The letters R, W, and B in variants’ names signify Random,
Wheel, and Bearing. For more information, see “Color Expression controls” on

page 405 and “Understanding nozzles, ranks, and indexing” on page 443.

You can use these variants as a starting point and then adjust the brush and nozzle
controls to deliver the images just as you want them. For more information, see
“Adjusting Image hose opacity and grain” on page 437 and “Adjusting the size and
spacing of image hose elements” on page 439.
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You can also control the image output by increasing stylus pressure, so you can paint
larger or more colorful images, or by changing the direction of the stroke, so you can
change the angle of the images.

To use the Image hose

1
2
3

Choose the Brush tool & from the toolbox.
Click the Brush Selector on the Brush Selector bar.

In the Brush library panel, click the Image Hose brush category, and click a brush
variant.

Choose Window » Media Library Panels » Nozzles.
In the Nozzle Libraries panel, choose a nozzle from the list box.
Make a brushstroke on the canvas.

The Image hose deposits 24-bit images with an 8-bit mask. The mask enables
you to layer the images gently, without aliased edges or artifacts.

Adjusting Image hose opacity and grain

You can change the appearance of the image hose elements by adjusting opacity or
grain. For example, you can adjust opacity to add transparency to the nozzle images to
allow the background colors to show through.
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You can change the opacity of Image hose strokes. Settings shown are 100%
opacity (left) and 20% opacity (right).

You can also adjust grain, which let’s you mix the additional color with the nozzle
images. If the Grain slider is set to 100%, the nozzle images remain unaffected. As you
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move the slider to the left, more of the additional color appears in the elements. This is
a handy way to adjust the shading of image elements.

You can turn down the Grain to mix in the additional color. Settings shown
are 100% grain (left) and 39% grain (right).

To adjust the opacity of image hose elements
= On the property bar, move the Opacity slider.

You can also randomize the effect by choosing Window » Brush Control
Panels » General. In the Opacity area of the General panel, choose
Random from the Expression list box.

To adjust the grain of the image hose elements

1 In the Color panel, double-click the Additional Color swatch.
2 Choose a color from the Colors dialog box.

3 On the property bar, move the Grain slider.

You can also randomize the effect by choosing Window » Brush Control
Panels » General. In the Grain area of the General panel, choose Random
from the Expression list box.
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Adjusting the size and spacing of image hose elements

You can scale the size of image elements that are applied by the Image hose. At 100%,
the images are the same size as they are in the nozzle file.

You can also control the space between images.

The Spacing slider controls the spacing of the images. Settings shown are 85%
(left) and 20% (right).

Because spacing is based on the diameter of the brush, the Size settings also affect
image spacing. For example, increasing the brush size adds space between the images
applied with the hose.

The Min Size slider also affects the size of images applied by the Image hose. When set
to stylus pressure or direction, the Min Size setting determines the range in which the
images you apply will vary in size. For more information, see “Spacing controls” on
page 346 and “Size controls” on page 340.

You can also randomize the proximity of images to the stroke path by increasing jitter.

To adjust the scale of the image hose elements
1 Choose Window » Media Library Panels » Nozzles.

2 Inthe Nozzle Libraries panel, click the Nozzle options button £, and choose Set
Nozzle Scale.

3 Type a value in the New Scale box.

You can also resize the scale of the elements by adjusting the Size slider on the
property bar, just as you would with other brushes.

To adjust the spacing between image hose elements
1 Choose Window » Brush Control Panels » Spacing.
2 Move the Spacing slider.
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3 Move the Min Spacing slider.

To randomize the spacing between Image hose elements
= On the property bar, move the Jitter slider to the right.

Indexing nozzle files

A nozzle file can contain any number of images. Usually, the images are similar and
form a logical series — that is, the images progress along some order. For example, the
images might increase in size or advance in angle. It is not necessary for images to
progress in a logical series, but the Image hose is more effective when they do.

“Indexing” refers to the method used to select particular images from the many images
in a nozzle file. You can apply indexing rules to control the sequencing of nozzle images.
For example, you can set up the nozzle so that by pressing harder with a pressure-
sensitive stylus, you paint with larger images.

Ranks and indexing rules

Image nozzle files can be created with one, two, or three image progressions known as
“ranks.” Corel Painter offers these three rankings, so each nozzle file can be identified as
a 1-Rank, 2-Rank, or 3-Rank nozzle. For more information, see “Creating a 1-Rank
nozzle” on page 446.

The following indexing rules are available for each rank in Corel Painter:
= None returns one element only — the last in the rank.

= \elocity indexes images from the rank based on the speed of the stroke. A faster
stroke delivers elements from later in the rank. Velocity is often used with a mouse
to mimic pressure. \Velocity can be difficult to control. For this reason, you might
want to use it in a rank with few elements.

= Direction indexes images from the rank based on the direction of the stroke. The
first item in the rank corresponds to a left-to-right stroke (toward 3 o’clock). As the
stroke direction progresses counterclockwise, the Image hose delivers subsequent
images from the rank. The number of elements in the rank determines the
directional change required to index a different element. For example, a nozzle file
that contains 72 images at progressive angles delivers a different item at every 5° of
stroke direction (360° divided by 72 equals 5°).
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This Arrow nozzle is an example of indexing based on Direction.

Pressure indexes images based on stylus pressure. Greater pressure selects images
from later in the rank. Pressure works only with pressure-sensitive tablets.
Pressure is a great control for requesting images from a nozzle. For example, if you
set up your nozzle file to progress from small to larger images, heavier strokes
deliver larger images.

Wheel indexes images based on the wheel setting on an airbrush stylus.

Tilt indexes images based on the tilt of the stylus. Not all stylus models convey this
information. This control does not work with a mouse.

Bearing indexes images based on the position of the stylus. Not all stylus models
convey this information. This control does not work with a mouse.

Rotation indexes images based on the rotation of a flat-tip stylus that supports
360-degree rotation.

Source delivers images based on the luminance of pixels in the clone source (or
current pattern if you have not set a clone source). The pixels of the working
document have a direct correspondence with the pixels of the clone source image.
As the luminance increases, Source delivers images from later in the rank. For best
results, the clone source should have the same dimensions as the document in
which you're working. For more information, see, “Painting in the clone” on

page 159. Depending on the nozzle you're using, Source can be quite useful. For
example, if the source image is black on the left and progresses through gradations
to white on the right, the Image hose delivers images from the start of the rank at
the left of the document, in the dark area. As the brush moves to the right into the
lighter area, the Image hose delivers images from later in the rank. To take
advantage of this feature, you may want to create a special source image for the
single purpose of controlling the Image hose. The clone source image or pattern for
controlling the Image hose may be grayscale. Remember, Corel Painter uses only
the luminance values.
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Indexing based on Source.

= Random selects images from the rank at random. Randomness can add
irregularity of color and texture to the areas you paint with the Image hose. This
contributes to the aesthetics of the painting, because minor irregularities occur in
natural structures.

= Sequential indexes images in the order they appear in the rank — moving left to
right, and top to bottom.

Left: sequential indexing. Right: random indexing.

To change the indexing rule

1 Choose Window » Brush Control Panels » Image Hose.

2 For each rank in the nozzle, choose an indexing rule from the list box.
If you choose Direction, adjust the Direction slider.

If you want to invert the effect of the indexing rule, enable the Invert Rank check
box. For example, if you choose Pressure for an indexing rule, greater stylus
pressure selects images from later in the rank. Inverting the rank produces the
opposite result — greater stylus pressure delivers images from earlier in the rank.
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The indexing rules for Rank 2 and Rank 3 have no effect on a 1-Rank
nozzle.

Understanding nozzles, ranks, and indexing

You can create custom nozzles for the Image hose by choosing a series of images and
then applying ranks and indexing rules. After saving a custom nozzle, you can load it
S0 you can use it in an image. For more information, see “Loading and managing nozzle
files” on page 452.

You can create a simple nozzle (1-Rank) or, as your Image hose requirements become
more exacting, you can create complex nozzles (2-Rank or 3-Rank) that involve two
or three progressions — for example, images getting larger and changing angle. In this
case, you'll use one input factor to determine image size and use another factor to
determine image angle.

Introducing the rank indexing system

A 1-Rank indexing system is simply a numbered sequence. You can locate any element
in the sequence by specifying its number — for example, “Item 3.”

A 2-Rank indexing system uses two perpendicular indexes. The first rank extends
horizontally and the second extends vertically. Again, you'll vary input to locate an item
for either rank. You can think of indexing in the two ranks as “selecting a column” and
“selecting a row.” The Image hose delivers the image that is located where the selected
column and row intersect. For this to work properly, you must use different indexing
rules (input factors) for selecting in each rank.

A 3-Rank indexing system extends the 2-Rank model. The third rank is created by
repeating the 2-Rank “set.” Within the selected set, the 1-Rank and 2-Rank indexing
(described above) is used. You must use different indexing rules for selecting in each
rank.

A 3-Rank indexing system can be used with calendar dates. Any day — past, present,
or future — can be located by specifying the month, day, and year. For example,
“February 25, 1962 (2/25/1962).”

Designing nozzles: 1, 2, or 3 ranks

A nozzle file contains a series of images arranged in a regular grid. Usually, the images
are progressive in terms of size, shape, angle, or color. Progression is not necessary, but
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it increases the sophistication of the Image hose. For example, a nozzle file with images
progressing in size can be set up so that greater stylus pressure paints incrementally
larger images.

A 1-Rank nozzle progresses in one dimension. In this example, changing
angle is the first rank.

If you want a two-dimensional progression, such as having image elements increasing
in size and changing angle, you need to set up your images as a 2-Rank nozzle file.
Painting with a 2-Rank nozzle, you can control where your image comes from in terms
of both progressions. In this case, you use a different input factor to control the location
of the image elements in each rank.

A 2-Rank nozzle progresses in two dimensions. In this example, changing
angle is the first rank, and changing size is the second rank.

You can extend the nozzle to a third progression, creating a 3-Rank nozzle. Again, you
use a separate indexing rule (input factor) to control the location in each rank. If you
use one indexing rule to control two ranks, some image elements become unavailable.
In the following image, Rank 3 is a progression in color. You might control this final
rank with randomness, velocity, or source — depending on your plans for the image.
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Color is the third rank in this 3-Rank nozzle.

It is recommended that you consider how you will control each rank before you build a
nozzle. The way you lay out the images can limit the ways you can control the indexing.
Before you begin building a nozzle, you must decide which rank level you need as well
as how many elements you want in each progression. For more information, see “To
change the indexing rule” on page 442.

Preparing images

Regardless of the rank level of the nozzle you are making or the method you use to build
it, the following tips will help you develop the individual images.

Each element in an Image hose nozzle must be selected. The selection allows you to
paint with images of irregular shape. Only what is inside the selection will flow from
the Image hose.

You might want to work by creating a silnouette of the image shape as a selection, and
then fill in the color information later. With soft edges to the selection, you can create
images that are anti-aliased automatically. This improves the continuity across an area
of hosed images.

You can create Image hose nozzles from layers. As you create image elements, turn them
into layers. If the layer looks good when dropped on different backgrounds, the image
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will look good as a nozzle element. Building a nozzle from layers offers advantages in
convenience as well.

Another technique is to float the image on a black background and add a drop shadow.
This will enhance the appearance of three dimensions, as image elements build up in
layers. When all elements have the shadow in the same position, the light source
appears the same across the painted area. For more information, see “Layers” on

page 479.

Creating a 1-Rank nozzle

To create a 1-Rank nozzle, you need to create the images that you want to include in
the nozzle. Each image needs to be created on a separate layer. You must then select and
group the individual layers. You can then save the nozzle file in the RIFF format. To use
the new 1-Rank nozzle, you load it in the nozzle library. For more information, see
“Loading and managing nozzle files” on page 452.

In a 1-Rank nozzle, the images do not need to be in one line. Corel Painter wraps
images onto several lines to create a document of reasonable shape. Corel Painter
follows a mathematical rule in reconstructing the rank of images. This rule is contained
in the nozzle definition. For more information, see “To build a 2-Rank nozzle” on
page 449.

Nozzles are most useful when they deliver similar images with some
irregularity — for example, butterflies on flowers.
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To create a I-Rank nozzle from layers

1

2
3

Choose Window » Layers.

Click the New Layer button 1.

Create an image element to be used as a nozzle.

The alignment of layers in the document doesn’t affect the nozzle-building process.
Repeat steps 2 and 3 to create additional image elements.

Rearrange the layer hierarchy to create the progression you want in the nozzle. The
top layer on the list will be the first element in the nozzle sequence. Moving down
the list advances through the element progression.

Hold down the Shift key, and select the layers that you want to add to the nozzle.

Click the Layer Commands button &, and choose Group Layers.
All items are now part of the same group.

7 Choose Window » Media Library Panels » Nozzles.

In the Nozzle Libraries panel, click the Nozzle options button £, and choose
Make Nozzle From Group.

Corel Painter creates a new, untitled image. This is your nozzle file.

From the menu bar, choose File » Save.
Save the file to the .RIFF format.
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Creating a nozzle from layers.
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Creating a 2-Rank nozzle

If you want to create a 2-Rank nozzle, such as a nozzle with a two-dimensional
progression, you need to set up the nozzle images accordingly. Unlike 1-Rank nozzles,
nozzles of two and three ranks cannot be created from a layer group. You must build
these nozzles manually. The indexing system requires the nozzle images to fit in a grid.
You can create a nozzle file by setting up a grid and placing an image element at the
center of each cell.

The cell size is based on the smallest rectangle that will hold the largest image element
(including its selection). To make sure that your images fit in the grid, copy your largest
image element to a layer. After you have set up the nozzle images in the grid, you can
build your nozzle. For more information, see “Creating and deleting layers” on

page 485.

To determine the grid cell size and nozzle dimensions
1 In the toolbox, click the Layer Adjuster tool ™, and choose the layer with the
largest image element that you want to include in the nozzle.

Corel Painter displays the pixel width and height of the layer’s content in the
Navigator panel. To display the Navigator panel, choose Window » Navigator.

You might want to use slightly larger values for the grid cell size.
Determine the number of elements that you want in each rank.
2 Multiply the number of items in Rank-1 by the cell width.
This value is the nozzle’s width.
3 Multiply the number of items in Rank-2 by the cell height.
This value is the nozzle’s height.

To create the grid

1 From the menu bar, choose File » New, and enter the nozzle’s width and height in
the Width and Height boxes.

You must enter the nozzle’s width and height that you calculated in steps 3 and 4
of “To determine the grid cell size and nozzle dimensions” on page 448.

From the menu bar, choose Canvas » Grid » Grid Options.

In the Grid Options dialog box, set the Horizontal spacing and Vertical spacing
to the values of the cell width and height, and click OK.
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You need to enter the cell width and height from step 1 of “To determine the grid
cell size and nozzle dimensions” on page 448.

Show the grid by choosing Canvas » Grid » Show Grid.

The grid should describe the number of elements you want in each rank — Rank 1
horizontally and Rank 2 vertically.

To build a 2-Rank nozzle

1

o A W DN

Place one image element in the center of each grid cell.

Follow an appropriate progression based on your intentions for controlling this
nozzle.

The easiest way to do this is with layers. When you bring image elements into the
grid as layers, they bring their layer masks with them. If the image elements are
layers in different files, it is easier to open the files one at a time.

From the menu bar, choose Window » Layers.

In the Layers panel, select all layers.

Click the Layer options button §5;, and choose Drop and Select.

From the menu bar, choose File » Save As, and save the file in RIFF format.

In this finished 2-Rank nozzle, variety is the first rank, and size is the second rank.

To paint with your new nozzle file, you'll need to load it first. For more
information, see “To load a 1-Rank nozzle file” on page 452.
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Creating a 3-Rank nozzle
You can create a 3-Rank nozzle using the grid method.

Rank 1 (Variety)

v

<

Rank 2 (Size)

Rank 3 (Shape)

v

This nozzle file has three items in Rank 1, three items in Rank 2, and three
items in Rank 3.

Painting with the 3-Rank nozzle “Broken Shells.”

To create a 3-Rank nozzle
1 Build or open a 2-Rank file.
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Determine the number of elements you want in the third rank.

3 Choose Window » Navigator to display the Navigator panel, and check the
height of the current nozzle file.

4 Multiply the number of items in the third rank by the height of the file.
The result will be the height of your 3-Rank nozzle file.

5 Choose Select » Reselect.

6 Choose Select » Float.

7 Choose Edit » Copy.

Now you must extend this file vertically to accommodate the items in the third
rank.

8 In the Layers panel, select the canvas.
9 From the menu bar, choose Canvas » Canvas Size.

10 To set the canvas to the height of your 3-Rank nozzle, add the correct number of
pixels in the Add: pixels to bottom box.

The value you need is the difference between the height of the 3-Rank nozzle
calculated in step 4 and the height of the open 2-Rank nozzle.

Now you can develop images for each item (set) in the third rank.

11 Choose Edit » Paste, and position the pasted layer in the area you added.
The images should be centered in the grid cells.
If necessary, modify the images in this layer.

12 Choose the Layer Adjuster tool ®s from the toolbox, and select both layers in the
Layers panel.

13 Click the Layer options button £&;, and choose Drop and Select.

14 Choose File » Save, and save the file in RIFF format.

If you previously defined this file as a nozzle, you must edit the definition to
describe the three ranks you created.

15 Choose File » Get Info, and edit the nozzle definition in the File Information
dialog box.

For example, the nozzle definition “Image hose 3 by 3” describes a 2-Rank nozzle
with three image elements (items) in Rank 1 and three image elements in Rank 2.
Suppose the new nozzle has three image elements in Rank 3. To paint with images
from all three ranks, you need to change the nozzle definition to “Image hose 3 by
3by 3"
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To paint with your new nozzle file, you first need to load it. For more
information, see “To load a 1-Rank nozzle file” on page 452.

Loading and managing nozzle files

To paint with a custom nozzle file, one that isn’t available in a nozzle library, you need
to load it in the application. You can also store custom nozzle files by adding them to a
nozzle library.

To load a 1-Rank nozzle file
1 Choose Window » Media Library Panels » Nozzles.

2 In the Nozzle Libraries panel, click the Nozzles options button &;, and choose
Load Nozzle.
3 Choose a nozzle from the Open dialog box, and click Open.

4 You can now paint with the nozzle.

To load a 2-Rank or 3-Rank nozzle file
1 Choose Window » Media Library Panels » Nozzles.

2 In the Nozzle Libraries panel, click the Nozzles options button &;, and choose
Load Nozzle.

3 Choose a nozzle from the Open dialog box, and click Open.
In the Item Width and Height boxes in the Nozzle Definition dialog box, enter
the values you set in the nozzle file. These values describe the grid cell size.

If you are not sure about these values, first open the nozzle file, and choose File »
Get Info. The File Information dialog displays all the information you need. For
example, “Image hose 3 by 2 items (height 100, width 100)” indicates that this is a
2-Rank nozzle, with three image elements in Rank 1 (horizontal progression) and
two image elements in Rank 2 (vertical progression). Item width and height are
100 pixels each (grid cell size of 100 by 100 pixels).

In the Index Rank box, enter 2 for a 2-Rank nozzle and 3 for 3-Rank nozzle.

In the Rank columns, enter the number of image elements used in each rank of the
nozzle file.

If this is a 2-Rank nozzle file, enter 1 in the Rank 3 column.
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If the values you enter do not describe the file, Corel Painter won't accept them. In
other words, the “number of items” in Rank 1 (horizontal progression) multiplied
by the “item width” must equal the width of the nozzle file; the “number of items”
in Rank 2 (vertical progression) multiplied by the “item height” must equal the
height of the nozzle file.

Remember, you still need to describe the indexing rule for each rank.

Corel Painter needs the information you enter in the Nozzle Definition
dialog box to index images correctly.

To add a nozzle to the library

1
2

To

Choose Window P Media Library Panels » Nozzles.

In the Nozzle Libraries panel, click the Nozzles options button &, and choose
Load Nozzle.

Locate your nozzle file in the dialog box, and click Open.
If necessary, enter the values to define the number of elements, their size, and rank.

In the Nozzle Libraries panel, click the Nozzles options button &, and choose
Add Nozzle to Library.

In the Save Nozzle dialog box, name the nozzle.

retrieve and edit a nozzle

1 Choose Window » Media Library Panels » Nozzles.

In the Nozzle Libraries panel, click the Nozzles options button &, and choose
Check Out Nozzle.

In the Check Out Nozzle dialog box, type a value in the Scale box.
Corel Painter opens the nozzle file in an image window.

Choose Select » Reselect.

If necessary, edit the file.

Make sure to keep the selections.

Choose File » Save As, and save the file to the folder you want.
If you want to protect your original nozzle, save the file under a different filename.

Choose Window P Media Library Panels » Nozzles.
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8 In the Nozzle Libraries panel, click the Nozzles options button &, and choose
Load Nozzle, and select the nozzle you just saved.

9 To put the nozzle back in the library, click the Nozzles options button i, and
choose Add Nozzle to Library.

Creating a nozzle from a movie

Corel Painter lets you create an Image hose nozzle from a movie. This allows you to
transform each frame of a Corel Painter movie into Image hose imagery. The frame size
describes the item size. If you're creating a movie just to turn it into a nozzle, set the
frame size just large enough to hold your largest image element. You can use the
selection in each frame to control the shape of the images.

The Make Nozzle From Movie command automatically creates a 1-Rank nozzle. If
you want, you can use this technique to create a 2-Rank nozzle.

To make a nozzle file from a movie
1 Open the movie you want to turn into a nozzle file.
2 Choose Window » Media Library Panels » Nozzles.

3 Inthe Nozzle Libraries panel, click the Nozzle options button £, and choose
Make Nozzle From Movie.
An untitled image file appears containing each movie frame.

4 If you didn’t create selections in a frame of the Frame Stack, you can create the
selections now.

Rememober, each image element must be included in the selection.
5 Save the file in RIFF format.
You can now load and use this file as you would any 1-Rank nozzle file.

To make a 2-Rank nozzle from a movie
1 Choose File » New, and start a movie.

The frame size (canvas width and height) should be just large enough to hold your
largest image element.

The total number of frames must equal the number of elements in Rank 1
multiplied by the number of elements in Rank 2. For example, for a 2-rank nozzle
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with three items in Rank 1 and three items in Rank 2, the movie needs to contain
nine frames.

2 Add an image element to the first frame. You can add image elements by using
selections or layers.

3 In the Layers panel, click the Layer options button {5, and choose Drop and
Select.

4 Move to the second frame, and add an image element. Edit the image element if
necessary, and repeat step 3 before moving to the next frame.

5 Continue adding image elements to the remaining frames. Make sure to apply the
Drop and Select command before moving to a new frame.
You need to arrange image elements in sets according to the second rank. In the
following example, the second rank progression for the new nozzle is changing
color. The movie is organized in three color sets. Frames 1 to 3 form the red set;
frames 4 to 6, the green set, and frames 7 to 9, the yellow set. Each set is the first
rank progression (changing angle) for the new nozzle and contains images that are
the same color but are placed at a different angle.

The image elements in this movie are arranged in color sets according to the second rank.

6 In the Frame Stacks panel, click the Rewind button [iq] to return to the first frame
of the movie.

Choose Window » Media Library Panels » Nozzles.

In the Nozzle Libraries panel, click the Nozzles options button &, and choose
Make Nozzle From Movie.

A new file appears.
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The resulting nozzle file from the movie in the previous example.

9 From the menu bar, choose File » Get Info.

The File Information dialog box holds the information Corel Painter uses to index
in this file.

10 Edit the statement to describe the nozzle index you created.

For example, the statement “Image hose 9 items” describes a 1-Rank nozzle with
nine image elements. To describe a 2-Rank nozzle with three items in Rank 1 and
three items in Rank 2, you need to change the statement to “Image hose 3 by 3
items”.

11 Save the file.

To paint with the new nozzle file, you need to load it first. For more information,
see “To load a 2-Rank or 3-Rank nozzle file” on page 452.

B

Do not allow empty frames at the end of the movie.
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RealBristle brushes

RealBristle brushes bring a new level of realism to the digital painting experience by
simulating the natural movement of an artist’s brush. The resulting brushstrokes and
their interaction with the canvas more closely reflect the look and feel of working with
a traditional art brush.

RealBristle Painting System.
Artwork by Cher Threinen-Pendarvis.

RealBristle brush variants are based on brush variants from different brush categories,
such as Acrylics, Oils, and Watercolor.

When you work with RealBristle brushes, enabling the Enhanced Brush Ghost option
gives you more visual feedback about your brush. For more information, see “Setting up
the drawing cursor” on page 114.

This section contains the following topics:
= Getting started with RealBristle brushes
< Modifying RealBristle settings
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Getting started with RealBristle brushes

RealBristle brush variants are stored in various brush categories. They consist of a broad
range of bristle-based brushes that let you apply brushstrokes to the canvas or a layer.

To choose a RealBristle brush variant
1 Click the Brush Selector on the Brush Selector bar.

2 Inthe Brush library panel, click a brush category that contains a RealBristle
variant, and click a RealBristle brush variant.

You can find RealBristle brush variants in brush categories such as Acrylics, Oils,
and Watercolor. Their names begin with the word “Real.”

Modifying RealBristle settings

You can work with a preset RealBristle brush variant or customize a preset brush and
save it as a new brush variant. The RealBristle panel gives you easy access to settings
that let you modify a brush variant.

The following diagram outlines some key terminology used to describe RealBristle
brushes and their settings.

Fertule Profile

Brush Tip

Bristle Length

The RealBristle panel
The RealBristle panel contains the following settings:

Roundness — lets you control the rounding along the width of the brush and overall
shape of the brush. With a round brush, lower values flatten the brush to create an
elliptical shape (can be flattened to a minimum thickness of 10% of the diameter). With
a flat brush, lower values create a brush with more angular corners (90 degree edges as
opposed to rounded edges).
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The brush on the left approximates the rounded edges created by a flat brush
with a Roundness setting of 100%; the brush on the right approximates a
round brush with a Roundness setting of 100%.

Bristle length — lets you control the length of the bristles, from the end of the ferrule
to the tip of the brush. The bristle length is calculated by multiplying the brush size
value by the bristle length value you choose. For example, if your Brush size setting is
20, and your Bristle length setting is 2, the length of the bristles is 40.

_— T —

The brush on the left approximates a brush with a Bristle length setting of
1; the brush on the right approximates a brush with a setting of 2.

Profile length — lets you control the length of the profile as a percentage of the overall
length of the bristles.

_— 20

Although quite different in shape, both brushes have a Profile length of
approximately 50%.

Bristle rigidity — lets you control the flexibility of the bristles. Lower values create a
more flexible brush, similar to a sable hair brush; higher values create a more rigid

brush, similar to a hog hair brush.
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The brush on the left approximates a Bristle rigidity setting of approximately
90%; the brush on the right approximates a setting of approximately 30%.

Fanning — lets you control how the bristles spread out from the ferrule. Lower values
keep the bristles closer together, creating a more pointed tip; higher values spread the
bristles out.

‘\

=& W —

The brush on the left represents a Fanning setting of 100%; the brush on the
right represents a setting of 0%.

Friction — lets you control how smoothly the bristles move across the canvas. This
setting works in conjunction with the Rigidity setting. Lower values produce smoother
strokes; higher values produce more textured, splayed brushstrokes.

Height — lets you control the minimum distance between the ferrule and the canvas.
Higher values let you paint with the tip of the brush only; lower values let you compress
the bristles against the canvas, causing the bristles to splay in different directions.

b\

-

The brush on the left represents a Height setting of 200%; the brush on the
right represents a height setting of 50%.
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To open the RealBristle panel
e Choose Window P Brush Control Panels » RealBristle.

To customize a RealBristle brush variant

1
2

o N o o b~

Click the Brush Selector on the Brush Selector bar.

In the Brush library panel, click a brush category that contains a RealBristle
variant, such as Acrylics, Oils, and Watercolor, then click a RealBristle brush
variant.

Choose Window » Brush Control Panels » RealBristle.

If the selected brush variant is a true RealBristle brush, the controls in the
RealBristle panel are available.

In the RealBristle panel, enable the Enable RealBristle check box.
Choose Window » Brush Control Panels » Dab Profile.

In the Dab Profile panel, click the brush tip profile that you want to use.
In the RealBristle panel, adjust any of the Brush sliders.

In the RealBristle panel, adjust any of the Surface sliders.

By enabling the Enable RealBristle check box, you can create RealBristle
brushes from any brush variant that uses the following Dab types: Camel
Hair, Flat, Palette Knife, or Bristle Spray.

RealBristle brushes
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Liquid Ink

Liquid Ink brushes in Corel Painter create liquid paint effects that simulate traditional
ink-based media.

This section contains the following topics:

= Working with Liquid Ink brushes

= Adjusting attributes of the Liquid Ink layer
= Using Liquid Ink controls

Working with Liquid Ink brushes

To work with Liquid Ink brushes, you need to create a Liquid Ink layer. Liquid Ink
layers are displayed in the Layers panel.

To create a new Liquid Ink layer
1 Choose Window » Layers to display the Layers panel.
If the Layers panel is not expanded, double-click the Layers panel tab.

2 In the Layers panel, click the Layers options button {5, and choose New Liquid
Ink Layer.

B

When you apply a brushstroke to the document window using a Liquid Ink
brush, a Liquid Ink layer is automatically created.

To choose a Liquid Ink brush variant

1 In the toolbox, click the Brush tool .
2 Click the Brush Selector on the Brush Selector bar.
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3 Inthe Brush library panel, click the Liquid Ink brush category and click a brush
variant.

Adjusting attributes of the Liquid Ink layer

You can experiment with the Liquid Ink layer settings to control the appearance of
depth and adjust the threshold of the edges of the ink.

To adjust Liquid Ink layer attributes
1 In the Layers panel, double-click the Liquid Ink layer you want to modify.

2 Click the Layers options button &, and choose Layer Options.

3 Inthe Liquid Ink Layer Attributes dialog box, perform a task from the following
table.

To Do the following

Name the layer Type a name in the Name box.

Adjust the position of the layer Type values in the Top and Left boxes.
Add layer notes Type layer information in the Notes box.
Increase or decrease the width of the Adjust the Threshold slider.
brushstroke

Increase or decrease the height, or Adjust the Amount slider.
three-dimensional appearance, of the

brushstroke

Using Liquid Ink controls

You can adjust the Liquid Ink controls. For example, you can select Liquid Ink brush
type, size, smoothness, and stroke volume. For more information, see “Liquid Ink
controls” on page 378.

Size

The Feature slider lets you determine the space between bristles. You can experiment
with the Feature slider and its effect on different Liquid Ink brushes; the higher the
setting, the farther apart the bristles appear. Lower settings produce more solid strokes.
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With Liquid Ink brushes, the adhesion of the bristles minimizes the appearance of
individual bristles.

The Feature slider and its effect on Liquid Ink brushstrokes.

Expression

You can use the Expression settings to vary Liquid Ink effects. For example, you can
vary the stroke volume by adjusting controllers such as Direction or Velocity. You can
also use the Pressure controller to create layered Liquid Ink strokes. For more
information, see “Expression settings” on page 317.

Light pressure is used to apply overlapping strokes (left). Increased pressure
produces a heavier layering effect (right).

Lighting effects

You can use the Surface Lighting controls to add light sources and change lighting
angles to give the appearance of height to a Liquid Ink brushstroke. For more
information, see “Applying preset lighting effects” on page 612.
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By adjusting lighting angles and adding multiple light sources, you can add
height to Liquid Ink brushstrokes.

To customize a Liquid Ink brush variant
< Choose Window » Brush Control Panels » Liquid Ink.

For more information about each of the Liquid Ink controls, see “Liquid Ink
controls” on page 378.
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Impasto

Impasto is a painting technique that involves using a brush or palette knife to apply
thick paint on a canvas and retain visible brush or knife marks. This painting method
is used to add texture, dimension, and movement to a painting. In Corel Painter, the
Impasto brushes allow you to simulate the appearance and texture of traditional
impasto. You can also control the impasto effect by manipulating the surface lighting
to increase or decrease the perceived depth of the brushstrokes.

This section contains the following topics:

= Applying, displaying, and clearing impasto
= Adjusting and creating Impasto brushes

= Adjusting Impasto lighting and depth

< Blending impasto with other layers

Applying, displaying, and clearing impasto

Before applying Impasto brushstrokes, you need to set the canvas to display the impasto
depth and lighting information. The canvas stores the impasto information for the
entire image, which includes the Impasto brushstrokes that you apply to individual
layers. If the impasto information is hidden, the brushstrokes appear smooth and flat.

h : " I !h = i 'ﬂ-L.,;_ = :-\._ _'___;'__.':-—r. :__%-_-"'_-__::

An image with impasto information hidden (left) and displayed (right).
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You can choose one of the available Impasto brush variants from the Impasto brush
category. You can also transform other brush variants into Impasto brushes. For more
information, see “Adjusting and creating Impasto brushes” on page 469.

You can clear the impasto information from the canvas at any time. You can also hide
the impasto information before clearing it in order to preview the end result.

To display or hide impasto information

1 Choose Window » Navigator.

2 In the Navigator panel, click the Open Navigator Settings button #, and
choose Show Impasto.
If you want to deactivate the Impasto view, click the Open Navigator Settings
button # in the Navigator panel, and choose Hide Impasto.

%

You can also activate the impasto view by choosing Canvas » Surface
Lighting, and enabling the Enable Impasto check box.

To quickly apply an Impasto brushstroke
1 Choose Window » Navigator.

2 In the Navigator panel, click the Open Navigator Settings button £, and
choose Show Impasto.
3 Click the Brush Selector on the Brush Selector bar.

4 In the Brush library panel, click the Impasto brush category, and click an
Impasto brush variant.

(3]

Paint on the canvas or layer.

If you save a file that contains Impasto brushstrokes on multiple layers to the
Adobe Photoshop (PSD) format, do not drop the layers to the canvas before
saving. If you drop the layers before saving, you may lose some of the impasto
information.

To clear the impasto information
= Choose Canvas P Clear Impasto.
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Adjusting and creating Impasto brushes

The Impasto brush controls let you modify Impasto brush variants, or transform other
brush variants into Impasto brushes. The controls let you set drawing and depth
methods, set the amount of depth applied, and the modify brush interaction. The
impasto settings act identically to other brush settings, in that they're saved as part of
a brush variant or applied to any active brush. For more information, see “Adjusting
brushes with brush controls” on page 315.

Setting an impasto drawing method

The impasto drawing methods control the amount of color and depth that the brush
applies to the canvas. When you change the drawing method, it affects the next
brushstroke that you apply to the canvas.

Setting an impasto depth method

The impasto Depth Method lets you choose a control medium for applying depth.
Corel Painter uses the luminance (brightness) information in the control medium to
determine how much depth is applied within a stroke. Light areas of the medium receive
more depth; dark areas receive less. Black areas appear flat.

For example, when you use Paper as the Depth Method, the bright and dark areas of
the paper grain determine where grooves and bumps appear in the brushstroke.

This Impasto brushstroke is produced when Paper is used as the Depth Method.

The impasto depth method option is not supported by all brush types.

Controlling the depth interaction of a medium

If the brush variant that you chose allows you to select a Depth Method, you can also
adjust various settings that alter the way the brushstrokes interact the canvas and other
brushstrokes.

You can invert the depth method to apply the negative of the source in a brushstroke.
For example, if you invert the depth using Weaving Luminance, light areas of the
weave become dark and vice versa.
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You can also apply negative depth, which allows you to use a brushstroke to excavate,
or dig into the paint.

=N
The Negative depth option forces impasto to excavate (left). Normally, impasto
raises ridges and bumps (right).

In addition, you can specify how Impasto interacts with previously applied
brushstrokes. For example, you can adjust the Plow setting so when a brushstroke with
a high Plow value encounters another Impasto brushstroke, it displaces the depth of the
existing brushstroke. In essence, the brushstroke “plows” through existing
brushstrokes. This technique produces realistic effects.

The effects of high (left) and low (right) Plow settings.

You can apply one of the nine depth Expression settings to control the flow of depth
based on stylus pressure, velocity, or bearing. You can also invert the depth Expression
setting to create a different effect. For example, if you set depth Expression to
Pressure and the Invert option is enabled, less depth is applied as you press harder, just
as it would if you were using a real brush. For more information, see “Expression
settings” on page 317.

You can also adjust the Min setting to specify the range of variability that you want the
expression to apply. The Min Depth setting represents a percentage of the Depth
setting and it must be linked to an expression to have an effect. For example, if you
choose the Pressure expression on the Impasto panel, set the Depth slider to 20%,
and then set the Min Depth slider to 50%, the depth will vary from 10% to 20% every
time you apply pressure to the stylus.
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You can also increase the variation of depth that is applied by adjusting the Opacity
Jitter.

To choose an impasto drawing method

1
2

Choose Window » Brush Control Panels » Impasto.

From the Draw to list box, choose one of the following options:

= Color and Depth — applies brushstrokes with color and depth

= Color — applies brushstrokes with color only, depth is disabled

= Depth — applies grayscale brushstrokes to represent the highlights and shadows
created by depth, color is disabled

To control the appearance of depth

1
2

Choose Window » Brush Control Panels » Impasto.

From the Depth Method list box, choose one of the following:

= Uniform — applies brushstokes with even depth and little texture

= Erase — removes depth while applying color, which allows you to remove
unwanted Impasto brushstrokes. To erase depth, you must select the Color and
Depth option from the Draw To list box. The amount of depth removed
depends on the Depth value that is set. If you want to remove all depth, set the
Depth slider to 0.

= Paper — uses the selected paper grain to control the appearance of depth

= Original Luminance — uses the clone source luminance to control depth. For
more information, see “Using clone source or pattern luminance to create
texture” on page 620.

= Weaving Luminance — uses the selected weave pattern to control the
appearance of depth

Drag the Depth slider to the right to increase depth, or to the left to decrease it.
If you set a high value, you produce brushstrokes that have deeper grooves.

The impasto depth method option is not supported by all brush types.

You can create Impasto brush variants using only dab-based dab types, such as
Circular, Static Bristle, and Computed Circular.

When a brushstroke with a high Plow value encounters another Impasto
brushstroke, it displaces the depth of the existing brushstroke. In essence,
your brushstroke “plows” through existing brushstrokes.

Impasto 471



For a realistic effect, try varying Depth inversely with Pressure. Set the
Expression list box to Pressure, and enable the Invert option. This lets you
apply paint more thickly when you press lightly, but more thinly when you
press firmly, just as if you were using real paint.

To control the depth interaction
1 Choose Window » Brush Control Panels » Impasto.
2 Perform an action from the following table:

You can also

Invert the appearance of impasto depth Enable the Invert check box.

Change the direction of impasto depth so Enable the Negative Depth check box.
you can dig into the paint

Link the depth settings to a specific stylus, or ~ Choose an option from the Expression list
mouse, movement box.

Set the percentage of variability that you Move the Min Depth slider.
want the expression to apply

Invert the appearance of the depth Click the Invert Depth Expression button.
expression
Adjust the amount of variation that is Move the Depth Jitter slider.

applied to Depth

Specify the transitions in the brushstroke Move the Smoothing slider to the right to

texture increase the effect, or to the left to decrease
it. A high smoothing value produces
brushstrokes with less texture.

Control how much depth a brushstroke Move the Plow slider to the right to increase
displaces when it intersects with other the effect, or to the left to decrease it.
brushstrokes

%

When a brushstroke with a high Plow value encounters another Impasto
brushstroke, it displaces the depth of the existing brushstroke. In essence,
your brushstroke “plows” through existing brushstrokes.
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For a realistic effect, try varying Depth inversely with Pressure. Set the
Expression list box to Pressure, and enable the Invert option. This lets you
apply paint more thickly when you press lightly, but more thinly when you
press firmly, just as if you were using real paint.

When adjusting Depth Jitter, make sure the Min Depth slider is not set to
100%. Setting the Min Depth to 100% stops Depth Jitter from occurring.

Adjusting Impasto lighting and depth

Corel Painter offers surface lighting controls that let you manipulate the overall depth
effect that impasto creates. The changes that you make to the surface lighting can
increase or decrease the depth, or perceived thickness, of the brushstroke. These controls
are global — they affect all the Impasto brushstrokes on all layers.

You can modify the impasto effect by increasing the appearance of depth.

Setting light position and color

You adjust surface lighting by adding, removing, or changing the position of a light
source. The lighting sphere shows all of the possible surface angles and how the lights
illuminate them. The light indicators on the sphere show the current positions of all of
the light sources. You can adjust the brightness of the sphere, so that it’s easier to see
light positions. It does not affect the lights themselves. You can also show or hide the
light indicators on the sphere.

The lighting sphere with a light indicator.
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In addition, you can change the color of a light source. For example, you can have
multiple colored lights interact with the depth to produce different textural effects. You
should keep in mind that each light interacts with all the Impasto brushstrokes, so be
careful not to set up colored lights that clash with the colors in your composition or light
sources that create unwanted shadows.

The image above uses two different colored light sources.

Setting light properties

You can adjust the appearance of depth, in addition to the intensity and brightness of a
light source. The adjustments that you make to surface lighting affect all Impasto
brushstrokes. To change the depth of individual brushstrokes, you can vary stylus
settings or build up media. For more information, see “Blending impasto with other
layers” on page 475. Just as the right lighting can bring out the deep-textured look of
a brushstroke, the wrong lighting can wash out the effect altogether.

To add, remove, or modify a source
1 Choose Canvas P Surface Lighting.
2 Perform an action from the following table.

To Do the following

Add a light source Click on the lighting sphere where you want
to add a new light source.

A new light indicator (small circle) appears
where you click.

Delete a light source Click on a light indicator and press Delete.
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To Do the following

Change the light position Drag a light indicator to a new position on
the sphere.
Change the light color Click a lighting indicator, click the Light

color button, and then choose a color from
the Color dialog box.

To modify surface lighting to adjust depth
1 Choose Canvas P Surface Lighting.

2 In the Appearance of Depth area, adjust any of the following sliders:

= Amount — increases or decreases the visibility of brush striations in
brushstrokes. The highest value displays more striations to create the illusion of
more texture and increased depth, whereas the lowest value displays less
striations to creates the illusion of a smooth texture and no depth.

= Picture — controls how much color appears in the image. At its lowest value, all
color is washed out, leaving only the highlights.

= Shine — controls how much highlight appears on the surface of brushstrokes.
Higher Shine values make the brushstroke look metallic.

= Reflection — maps a clone source image or pattern onto the texture at a
variable percentage. For more information, see “Creating reflection maps” on
page 624.

To adjust the intensity and brightness of a light source
1 Choose Canvas » Surface Lighting.

2 In the Light Controls area, adjust any of the following sliders:
= Brightness — controls how much light the light source contributes to the
overall lighting color
= Conc (concentration) — adjusts the spread of the light over the surface
= Exposure — adjusts the overall lighting amount from darkest to brightest

Blending impasto with other layers

You can control how Impasto brushstrokes blend with images on other layers by
selecting a Composite Depth method in the Layers panel.
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The Composite Depth menu provides the following methods for combining Impasto
brushstrokes:

= The Add method, which is the default Composite Depth method, combines
depth information between layers. Brushstrokes on different layers build up where
they overlap. If the composite depth method is set to Add and you paint with an
Impasto brush variant on a layer, the composite depth setting does not change.

An example of the Add composite depth method.

= The Subtract method removes depth information between layers. Impasto
brushstrokes on top layers create grooves in the image data beneath them. If the
composite depth method is set to Subtract and you paint with an Impasto brush
variant on a layer, the composite depth method does not change.

An example of the Subtract composite depth method.

= The Replace method uses layer masks to replace the depth information from lower
layers with information from top layers. Wherever brushstrokes overlap, only the
top brushstrokes are visible; the lower brushstrokes are completely covered. If the
composite depth method is set to Replace and you paint with an Impasto brush
variant on a layer, the composite depth method does not change.

An example of the Replace composite depth method.
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= The Ignore method prevents Impasto brushstrokes from interacting with image
data on different layers. With the Ignore method active, the display of depth for
the layer is turned off. This makes it possible to disable display of depth for
individual layers. If the composite depth method is set to Ignore and you paint
with an Impasto brush variant on a layer, the method changes back to Add.

You can set a different composite depth method for every layer in a document. For more
information, see “Blending layers by using composite methods” on page 510.
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Layers

Layers provide one of the great advantages of creating images in a digital workspace
— the freedom to experiment with different compositions and effects without risking
an unwanted, permanent edit. The Corel Painter file format preserves layers when you
save a document, so you can easily make changes at a later time.

This section contains the following topics:

Creating layers

= Getting started with layers

= Displaying the layers panel

= Creating and deleting layers

= Converting selections into layers or floating objects
< Naming and adding notes to layers

Selecting, transforming, and manipulating layers
= Selecting layers

= Copying and duplicating layers
= Moving layers

= Transforming layers

< Aligning layers

= Locking layers

< Showing or hiding layers

= Changing layer order

= Viewing layer position

= Grouping layers

< Dropping layers with the canvas
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Working with layer content

= Painting on layers

= Preserving layer transparency

= Adjusting layer opacity

= Adding drop shadows to layers

= Blending layers by using composite methods

Working with layers masks

= Creating and deleting layer masks
= Applying layer masks

= Loading layer masks to selections

= Selecting and viewing layer masks
= Enabling and disabling layers masks
= Copying layer masks

= Inverting layer masks

= Editing layer masks

Saving, storing, and sharing layers

= Importing and exporting layers

= \Working with reference layers

= Storing layers as images in the Image Portfolio

Getting started with layers

A layer is an object that serves as a container for image data. You can use layers to build
an image one element at a time. This allows you to modify and manipulate the content
of a layer independently of other layers and the canvas. Likewise, you can work on the
canvas without interfering with any of the other layers. For example, if you introduced
an element to an image by using a layer and you don’t like the result, you don’t have to
clear the entire canvas — just modify or remove the affected layer.

When you add content, such as brushstrokes to a layer, the areas of the layer that have
no content are transparent. This allows you to see the content of layers below and the
canvas. In Corel Painter, you can control the behavior of layer transparency. For more
information, see “Preserving layer transparency” on page 507.
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Think of layers as sheets of clear material, such as acetate. Painting on a layer
obscures the image below it. Areas of a layer that don’t contain images remain
transparent.

Understanding layers and the canvas

To better understand the role of layers in Corel Painter, it’s important to understand the
role of the canvas. When creating a new image in Corel Painter, a blank canvas displays
in the document window, which serves as the foundation, or background layer, of the
image. Although the canvas displays in the Layers panel, you cannot modify the canvas
like other layers. For example, you cannot delete, reorder, unlock, transform, or group
the canvas. In addition, unlike layers, the canvas is not transparent because it stores the
paper color. Therefore, if you convert the canvas to a layer, even areas that appear
transparent retain the paper color. For more information, see “To convert the canvas to
a layer” on page 488.

Layer categories and types

Corel Painter includes different layer types that are pixel-based, media-based or vector-
based. It also includes dynamic and reference layers. The type is determined by the data
the layer contains.

The Corel Painter default layer is pixel-based. You can use most brush variants on pixel-
based layers, with the following exceptions: Watercolor and Liquid Ink brushes. These
brush variants require media-based layers. Pixel-based layers also play a role in more
specialized functions, such as building an image hose nozzle, embedding a URL in an
image, or creating an animation.

Vector-based layers contain shapes or text. When you create a shape with one of the
shape tools (Pen, Quick Curve, Rectangular Shape, or Oval Shape) or text using the
Text tool, Corel Painter automatically adds a new layer to the document. Each new
shape or text block becomes a separate layer; you can group multiple shapes together
or merge them into a single shape.
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Some features in Corel Painter can be applied only to default, pixel-based layers. If you
want to use these features on shapes, Watercolor layers, Liquid Ink layers, dynamic
layers, and so on, you must convert them to default layers.

The following table describes each of the layer types.

Layer type

Description

Default

Stores the paint applied by most brush variants. You can also apply
effects to pixel-based default layers.

Floating object

Stores layer selections so you can edit layer content. For more
information, see “Converting selections into layers or floating objects”
on page 486.

Watercolor

Stores the paint applied with the Watercolor and Real Watercolor
brushes and enables them to mix and flow together. When you apply a
Watercolor brush to the canvas, or to a standard layer, a new Watercolor
layer is automatically created. For more information, see “Working with
the Watercolor layer” on page 412.

Liquid Ink

Stores the brushstrokes of Liquid Ink brushes. When you apply one of
the Liquid Ink brushes to the canvas or to an image layer, a new Liquid
Ink layer is automatically created. For more information, see “Working
with Liquid Ink brushes” on page 463.

Reference

Stores low-resolution representations of other layers, which lets you
manipulate standard layers more easily. For more information, see
“Working with reference layers” on page 526.

Dynamic

Lets you apply effects to the underlying image. Some dynamic layers,
such as Glass Distortion and Equalize, interact with the underlying
images in a specific area to produce effects. Other dynamic layers, such
as Liquid Metal, interact with the underlying images as you apply
brushstrokes. For more information, see “Dynamic Plug-ins” on

page 647.

Shape

Stores any shapes that you create using one of the shape tools. When
you create a shape, a new vector-based shape layer is automatically
created. For more information, see “Getting started with shapes” on
page 750.

Text

Stores single blocks of text that were inserted with the Text tool. When
you add text, a vector-based text layer is automatically created. For
more information, see “Aligning text” on page 780.
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Displaying the layers panel

All layers in a document are listed in the Layers panel. The Layers panel allows you to
display manage the order of layers. It also includes commands and controls for selecting,
hiding, locking, deleting, naming, and grouping layers. You can access the various layer
commends and controls by using the buttons at the bottom of the panel.
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Layer panel components
1. Composite Method list box 8. New Layer button
2. Preserve Transparency button 9. New Layer Mask button
3. Pick Up Underlying Color button 10. Lock Layer button
4. Show Layer icon 11. Layer options button
5. Hide Layer icon 12. Layer list
6. Layer Commands 13. Canvas
7. Dynamic Plugins 14. Delete Layer button

The Layers panel displays icons that identify layer types and characteristics. The
following table lists the icons that appear in the Layers panel.
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Icon Description

Canvas

0

Pixel-based layer

Shape layer

AR

Floating object

¥

Reference layer

l.
1.'I

Dynamic layer

Watercolor layer

Liquid Ink layer

Text layer

Layer group

Expanded group

Visible layer

Hidden layer

{§ 4 H 6O 6

@ Locked layer

In the Layers panel, you can also set layer opacity and choose a composite method. For
information, see “Adjusting layer opacity” on page 508 and “Blending layers by using
composite methods” on page 510.
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The Navigator panel displays information about the dimensions and position of layer
content. For more information, see “Navigating images and viewing image
information” on page 63.

To display the Layers panel
= Choose Window » Layers.
If the panel is not expanded, double-click the Layers panel tab.

To convert to a default layer

1 In the Layers panel, select the layer that you want to convert.

You can convert Shape, Watercolor, Liquid Ink, and dynamic layers into default
layers.

2 Click the Layer options button £, and choose Convert To Default Layer.

Creating and deleting layers

You can add a default layer to an image at any time. When you apply a brush stroke by
using a Watercolor and Liquid Ink brush, the appropriate layer is automatically
generated. You can also add additional Watercolor or Liquid Ink layers when required.
You can delete layers, but you cannot delete the canvas.

When you create a layer, the new layer is placed directly above the selected layer in the
Layers panel. If the selected layer belongs to a group, the new layer is added to the
group. If a layer group is selected, the layer is placed above the group. You can also
change the order in which layers are displayed. For more information, see “Changing
layer order” on page 500 and “Grouping layers” on page 502.

To create a new layer
= Perform a task from the following table.

To Do the following
Create a layer In the Layers panel, click the New Layer
button C.
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To Do the following

Create a watercolor layer In the Layers panel, click the Layer options
button £5;, and choose New Watercolor
Layer.

Create a Liquid Ink layer In the Layers panel, click the Layer options
button =, and choose New Liquid Ink
Layer.

If you choose a Watercolor, Real Watercolor, or Liquid Ink brush, a new layer
for that brush type is automatically created when you apply a brushstroke to
the document window.

To delete a layer
1 In the Layers panel, select one layer or multiple layers.

2 Do one of the following:
= Click the Delete button [ at the bottom of the Layers panel.
= Click the Layer options button £, and choose Delete Layer.
= Right-click a layer, and choose Delete Layer.

You can also delete shape layers by selecting the shape and pressing Delete
(Mac OS) or Backspace (Windows).

You cannot delete the canvas layer.

Converting selections into layers or floating objects

In Corel Painter, you can convert a selection that was made on the canvas into a layer.
You can also convert a selection that was made on a layer into a floating object. You can
convert selections that were made with the Rectangular Selection, Oval Selection,
Lasso, or Magic Wand tool. You can also duplicate a selection to convert it to layer or
floating object.

Converting a selection to a layer is also a useful way to convert the entire canvas to a
layer. For example, you can convert a photo into a layer and then apply effects to it.
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Layer-based selections function in the same way as selections on the canvas — you can
use them to constrain brushstrokes, to isolate an area of the layer for applying an effect,
or to choose an area of the layer to cut or copy. For more information, see “Selections
and Transformations” on page 543.

When you convert a canvas-based selection to a layer, a new layer appears in the Layers
panel. However, when you convert a layer-based selection, a Layer Floating Object
appears as an item below the parent layer in the Layers panel.

You can move floating objects around a layer to create new compositions. Each layer in
a document can have only one floating object at a time. You can drop a floating object
to merge it with the layer, but many operations automatically drop (or merge) the
floating object back to its parent layer.

Floating objects are created by making a selection on a pixel-based layer. Shapes cannot
be floating objects because they are vector-based. However, you can turn a shape into a
pixel-based layer. For more information, see “To convert a shape to a pixel-based layer
for painting” on page 768.

When you save a document to RIFF format, Corel Painter preserves all floating objects.
However, saving a document in a non-RIFF format automatically drops floating objects
onto their parent layers.

To convert a selection to a layer or floating object
1 Create a selection on the canvas or a layer with a selection tool.
2 Perform an action from the following table.

To Do the following

Convert the selection to a layer or floating Choose Select » Float or click the selection
object with the Layer Adjuster tool M.

Duplicate the selection as a layer or floating  Hold down Option (Mac OS) or Alt
object (Windows), and click the selection with the

Layer Adjuster tool M.

When you rotate, scale, distort, or flip a selection using the Transform tool
&}, the selection is automatically committed to a layer. For more information,
see “Preparing selections for transformations” on page 565.
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To convert the canvas to a layer

1 In the Layers panel, select the canvas.
2 Choose Select » All.

3 Choose Select » Float.

To reposition or drop a floating object
1 Inthe Layers panel, select the floating object.
2 Perform an action from the following table.

To Do the following

Reposition a floating object In the document window, drag the floating
object to the new location with the Layer

Adjuster tool ™. Then, press the arrow
keys to move the floating object one pixel at
a time.

Drop a floating object Click the Layer Commands button &, and
choose Drop.

Naming and adding notes to layers

As you add more layers and groups to a document, it can become difficult to remember
which image data each layer contains. By assigning descriptive names to layers and
groups, you can keep track of the separate pieces of an image. You can also assign more
descriptive information to a layer by adding notes to it.

Corel Painter assigns each layer or group a default name when you create it. This name
references the object’s type and creation order. For example, pixel-based layers are titled
Layer 1, Layer 2, and so on. A shape’s title is based on the tool you use to create it —
Rect # for the Rectangular Shape tool, Oval # for the Oval Shape tool, and Shape
# for the Pen and Quick Curve tools.

To name a layer or group
1 In the Layers panel, double-click a layer or group.
2 Type a new name in the text box.
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You can also rename a layer by clicking the Layer options button ;
choosing Layer Attributes, and typing a name in the Name box.

You cannot rename the Canvas layer.

g

To add a layer description
1 Select a layer or group.

2 Do one of the following:
= Choose Layers » Layer Attributes.
= Click the Layer options button £, in the Layers panel, and choose Layer
Attributes.

Type in the Note box.

w

B

You cannot add notes to a layer if you enable the WWW Map Clickable
Region check box for image mapping.

%

You can also add notes for pixel-based layers and reference layers, by double-
clicking the item in the Layers panel, or selecting an item and pressing
Return (Mac OS) or Enter (Windows).

Selecting layers

In Corel Painter, you have different options for selecting individual and multiple layers.
You must select layers to make changes such as moving, aligning, and painting. If no
layers are selected when making changes, you may make unwanted changes to the
canvas.

Layer Adjuster tool and Auto Select Layer option

You can select layers with the Layer Adjuster tool if the Auto Select Layer option is
enabled.

When you choose the Layer Adjuster tool from the toolbox, the property bar displays
layer-related options including the Auto Select Layer button €. This option lets you
select layers automatically with the Layer Adjuster tool by clicking an area of layer
content in the document window.
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By default, the Auto Select Layer option is disabled. This means that the layer selection
is “locked in” — the Layer Adjuster tool affects only the selected layer or layers. In
other words, without enabling the Auto-Select Layer option, you cannot select a layer
by clicking it in the document window; you must select a layer by clicking it in the
Layers panel.

Layers panel

You can select a layer, multiple layers, or a layer group from the Layers panel. Because
the Layers panel lists all image layers, it’s a useful tool for browsing and selecting layers.
For more information, see “Displaying the layers panel” on page 483.

Displaying layer indicators

You can also display layer indicators, which are handles that display at the corners of a
selected layer’s content. The layer indicators provide a visual representation of the
layer’s bounding box. For more information, see “Moving layers” on page 493.

Show the layer indicators to mark the corners of a selected layer.

To select a layer

To Do the following

Select a single layer Do one of the following:
«Click a layer in the Layers panel.

=Choose the Layer Adjuster tool ®s from
the toolbox, enable the Auto Select Layer

button £z on the property bar, and then
click anywhere in a layer’s content.
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To Do the following

Select multiple layers Do one of the following:
«|n the Layers panel, hold down
Command + Shift (Mac OS) or Ctrl +
Shift (Windows), and click each layer you
want to select.

=Choose the Layer Adjuster tool ® from
the toolbox, enable the Auto Select Layer

button £z on the property bar, and then
drag over the layers you want to select in
the document window.

Select all layers in a document Do one of the following:
«In the Layers panel, click the Layer
options button £=;, and choose Select All
Layers.
*Press Ctrl + Shift + 1.

You can also press the F key to activate the Layer Adjuster tool.

If you are working with a shape, you can switch to the Shape Selection tool
% by double-clicking a shape with the Layer Adjuster tool.

To deselect layers
= In the Layers panel, click the Canvas.

You can also deselect a single layer by clicking the Layer options button & in
the Layers panel, and choosing Deselect Layer.

To show layer indicators
1 In the Layers panel, select a layer.
2 Click the Layer options button £;, and choose Show Layer Indicators.

To hide the layer indicators, click the Layer options button &;, and choose
Hide Layer Indicators.
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Copying and duplicating layers

You can copy individual layers in the same image or between images. You can also
duplicate layers in order to quickly replicate image elements. In addition, you can
simultaneously copy the contents of multiple layers by using a selection.

To copy and paste a layer
1 Choose the Layer Adjuster tool ®s from the toolbox.

2 Click the Auto Select Layer button £: on the property bar.

3 In the document window, click the layer that you want to copy.
4 Choose Edit » Copy.

5 Choose Edit » Paste.

To duplicate a layer
1 In the Layers panel, choose a layer.

2 Choose Layer » Duplicate Layer.

A duplicate layer is created on top of the original layer. Drag the new layer to
reveal the original layer in the document window.

You can also duplicate a layer by choosing the Layer Adjuster tool ®s from
the toolbox, clicking the Auto Select Layer button : on the property bar,
holding down Option (Mac OS) or Alt (Windows), and clicking the layer.

To copy a layer to a new document
1 Choose the Layer Adjuster tool * from the toolbox.

Click the Auto Select Layer button &: on the property bar.

In the document window, click the layer that you want to copy.
Choose Edit » Copy.

Choose Edit » Paste In New Image.

g b W N
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You can also copy a layer by opening the document where you want to copy
the layer, clicking the Auto Select Layer button £: on the property bar, and
dragging the layer to the other document.

To copy a selection from multiple layers
1 Make a selection.

The selection must include elements from multiple layers.
2 Choose Edit » Copy Merged.

You can also copy from multiple layers by pressing Command + Option+C
(Mac OS) or Ctrl + Alt + C (Windows).

Moving layers

When a layer is selected, you can move its content anywhere in the document to create
a new image layout.

The pink rose was added to an individual layer. The rose layer (left) was
repositioned on top of the white roses (right).

Think of a layer’s content as being contained by an invisible bounding box. This
bounding box is a rectangle that marks the left, right, top, and bottom edges of the
layer’s content. When you move or align a layer, you work with the dimensions and
position of this bounding box, not with the entire area of the layer. This allows you to
easily position the contents of a layer in relation to the canvas.
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This layer contains a brushstroke. The content area is defined by an invisible
bounding box (indicated by a dashed outline in the image).

The layer indicators provide a visual representation of the bounding box. For more
information, see “Selecting layers” on page 489.

To move or nudge a layer
1 In the Layers panel, select the layer or group you want to move.
2 Perform an action from the following table.

To Do the following

Move a layer Click the Layer Adjuster tool M in the
toolbox, and drag the selected layer in the
document window.

Move a layer one pixel at a time Click the Layer Adjuster tool s in the
toolbox, click the layer in the document
window, and press the Arrow keys to move
the selected layer one pixel at a time.

Move a layer to a new document window With two or more documents open in the
application window, click the Layer

Adjuster tool ™ in the toolbox, and drag
the selected layer to another document
window.

To move a layer to a specific location

1 In the Layers panel, select a layer or group.

2 Click the Layer options button {;, and choose Layer Attributes.
3 In the Position area, type values in the following boxes:
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= Top — defines the distance in pixels from the top edge of the canvas to the top
edge of the layer’s content. Increase to move the layer down, or decrease to move
the layer up.

= Left — defines the distance in pixels from the left edge of the canvas to the left
edge of the layer’s content. Increase to move the layer to the right, or decrease to
move the layer to the left.

B

If you use negative values, or values larger than the canvas dimensions, the
layer is placed partially or wholly outside the canvas.

%

You can also open the Layer Attributes dialog box for pixel-based and
reference layers by double-clicking the item in the Layers panel, or by
selecting an item and pressing Return (Mac OS) or Enter (Windows).

Transforming layers

You can apply transformations to layers individually or multiple layers simultaneously,
which also includes transforming layer groups. For more information about the various
methods of transformation, see “Selections and Transformations” on page 543.
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An example of selecting multiple layers for performing a transformation.
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An example of applying a transformation across multiple selected layers.

To speed up the process of applying transformations to multiple layers or a layer group,
you can enable the Fast Preview Mode. During the transformation, only a grayscale
rendering of the layers displays in the document window, instead of full-color details.
You can turn off the Fast Preview Mode to reveal the full-color results. For example,
you may want see the transformed layers in full-color before committing the
transformation.
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Fast Preview Mode displays the selected layers in grayscale to perform the
transformation more quickly.

In addition, you can apply a transformation to a selection across multiple layers. For
more information, see “Creating path-based selections” on page 546.
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To transform one or multiple layers
1 Choose Window » Layers.

2 In the Layers panel, do one of the following:
= Click a layer.
= Click a layer group.
* Hold down Command + Shift (Mac OS) or Ctrl + Shift (Windows), and click
each layer you want to select.

If the Transform tool is not displayed in the toolbox, click and hold the Layer

Adjuster tool ®s to open the flyout, and then choose the Transform tool ¥;.
4 On the property bar, click one of the following:

= Move button 4

= Scale button

= Rotate button &

= Skew button 7Y/

= Distort button [

= Perspective Distortion button [
5 Perform the transformation.

(o]

On the property bar, click the Commit Transformation button &.

When applying a transformation to a layer group, the transformation is
applied to all layers within a layer group, including hidden layers or layers
that do not appear to be selected.

Transformations are not applied to locked layers.

To enable or disable Fast Preview of transformations
1 In the toolbox, click the Transform tool ki.

2 On the property bar, click the Fast Preview Mode button .

Aligning layers

You can align layers horizontally or vertically. When aligning layers, Corel Painter
calculates the “destination” point for alignment. For example, if you align layers to the
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left, the destination is the leftmost point of all selected layers. If you align horizontally
to the center, the destination is the midpoint between the leftmost edge and the
rightmost edge of the selected layers.

Next, Corel Painter aligns the corresponding edge of each selected layer’s bounding box
with the destination point. For example, if you align layers to the left, each layer is
moved so that the left edge of its bounding box lines up with the destination point. If
you align horizontally to the center, each layer is moved so that the horizontal midpoint
of its bounding box lines up with the destination point.

ey

The left edge of the image is the leftmost point of all the layers (left). The layers
are aligned horizontally to the left so that all the layers line up with the
leftmost point (right).

To align layers
1 Select the layers or groups that you want to align.
2 Choose Effects » Objects » Align.

3 In the Align Shapes dialog box, enable any of the following Horizontal options:
= Left — aligns the left edges of the layers’ content
= Center — aligns the midpoints of the layers’ content horizontally
= Right — aligns the right edges of the layers’ content
= None — preserves the existing horizontal alignment

4 Enable any of the following Vertical options:
= Top — aligns the top edges of the layers’ content
= Middle — aligns the midpoints of the layers’ content vertically
= Bottom — aligns the bottom edges of the layers’ content
= None — preserves the existing vertical alignment

Locking layers

You can lock layers to avoid accidentally changing them. When a layer is locked, you
cannot select it with the Layer Adjuster tool M in the document window. You can,
however, move a locked layer or shape by nudging it.
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To lock or unlock a layer
1 Select the layer in the Layers panel.
2 Do one of the following:
= In the Layers panel, click the Lock Layer button &.
= Click the Layer options button £;, and choose Lock or Unlock.

The Locked Layer icon & appears next to a locked layer in the Layers panel.

B

The canvas is always in a locked state, therefore, it cannot be unlocked.

Showing or hiding layers

You can control the view of an image in the document window by changing the layer

visibility settings. This is helpful in both compositing an image and applying effects. For
example, you can hide one layer to gain better visibility of the layer below it. Or, you

can set up different states of an image to create rollover effects for use on the Web. For
more information, see “Creating rollovers” on page 853.

In the example on the right, the layer containing the background is hidden; in
the example on the left, the layer containing the background is visible.

Layer visibility settings stay active when you print or save documents to certain file
formats. In other words, the content of hidden layers does not print and is not saved.
However, saving a document in RIFF or PSD format preserves hidden layers as part of
the document. For more information, see “Importing and exporting layers” on

page 525.

To show or hide a layer or the canvas
= In the Layers panel, click the eye icon next to the layer name or the canvas.

When the eye is shut «, the layer is hidden in the document window. When the
eye is open &=, the layer is visible in the document window.
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Changing layer order

The layer order determines how the layers in a document interact. When you create a
new pixel-based layer, it appears on top of the existing layers (when the canvas is
selected) or on top of the selected layer. New Watercolor, Liquid Ink, and dynamic
layers are always created on top of existing layers. Depending on its transparency,
masking, and compositing characteristics, the layer will obscure or otherwise affect the
underlying layers.

A document’s layer order is reflected in the Layers panel. The bottom layer is always
the canvas.

In this example, the picture of the brush is contained in a layer. The brush
layer is displayed in the top position (left) and in the bottom position (right).

To change the order of layers

1 Choose the Layer Adjuster tool ® from the toolbox.
2 In the Layers panel, select the layer you want to reposition.
3 Perform an action from the following table.

To Do one of the following

Move a layer to the bottom =From the menu bar, choose Layers »
Move to Bottom.
«On the property bar, click the Move to

Bottom button <.

Move a layer to the top <From the menu bar, choose Layers »
Move to Top.
«On the property bar, click the Move to

Top button G .
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To Do one of the following

Move a layer down one <From the menu bar, choose Layers »
Move Down One Layer.
«On the property bar, click the Move

Down One Layer button &

Move a layer up one =From the menu bar, choose Layers »
Move Up One Layer.
«On the property bar, click the Move Up

One Layer button 3&.

When you have nonoverlapping layers in a document, the Move Up One
Layer and Move Down One Layer commands may move the selected layer
past multiple layers. This is because nonoverlapping layers are considered to
be at the same level. The Move Up One Layer and Move Down One Layer
commands move the selected layer (or layers) above or below the next level.
To move a layer to a position between nonoverlapping layers, drag it in the
Layers panel.

Viewing layer position

You can display information about the size of a layer’s content and its position on the
canvas in the Navigator panel. Think of the area of a layer that contains images as being
marked by a bounding box. For more information, see “Selecting layers” on page 489.
The Navigator panel displays the dimensions and position of the bounding box, not the
entire area of the layer. This makes it easy to determine the exact size and location of a
layer’s content in the document.

The following table describes the information displayed in the Navigator panel.

Position indicator

(measured in pixels) Description

X X-coordinate of the pointer on the canvas
Y Y-coordinate of the pointer on the canvas
W Width of the layer’s content
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Position indicator
(measured in pixels)

Description

H Height of the layer’s content

T Top edge of the layer’s bounding box, which is measured from
the top edge of the canvas.

L Left edge of the layer’s bounding box, which is measured from
the left edge of the canvas.

B Bottom edge of the layer’s bounding box, which is measured
from the top edge of the canvas.

R Right edge of the layer’s bounding box, which is measured from

the left edge of the canvas.

In the document window, you can also view indicators that mark the corners of the
selected layer’s content. For more information, see “To show layer indicators” on

page 491.

To displaying layer position information
= Choose Window » Navigator.
If the panel is not expanded, double-click the Navigator panel tab.

Grouping layers

Grouping layers enables you to control layers as a unit. A group can contain any
combination of layers: pixel-based layers, Watercolor layers, Liquid Ink layers,
vector-based shapes, and dynamic layers.

You can move, rename, hide, show, lock, and set options for a group just as you do for

a single layer. However, you cannot paint across layers in a group or change the
composite method for a group; you must collapse the group into a single layer if you

want to paint on it.

To work with individual layers in a group, you must open the group. To regain control

of the group as a unit, you must close the group. Collapsing a group reduces its contents

to a single layer.
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If you select a layer within a group in the Layers panel and then proceed to create a new
layer, the new layer is added to the group. If the group is selected, the layer is placed
above the group.

To create a group

1 In the Layers panel, select the layers you want to group.
For more information, see “Selecting layers” on page 489.

2 Do one of the following:

= Click the Layer Commands button &, and choose Group Layers.
= Click the Layer options button £, and choose Group Layers.

The layers are collected under a group item in the Layers panel.

If you select nonsequential layers (layers not next to each other in the list),
Corel Painter creates the group at the position of the topmost layer. To select
nonsequential layers, in the Layers panel, hold down Shift and click each
layer you want to select.

To open or close a group
= In the Layers panel, click the arrow to the left of the group.

When the arrow points down w and you can see the group items, the group is

open. When the arrow points to the right p and the names of the group members
are hidden, the group is closed.

To add or remove a layer in a group
1 In the Layers panel, open the destination group.
2 Perform an action from the following table.

To Do the following
Add a layer to a group Drag a layer to the group.
Remove a layer from a group Drag the layer out of the group.

You can create a nested group by dragging a closed group to the open
destination group.
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To ungroup layers

1 In the Layers panel, select the group.
If the group is open, close the group.

2 Do one of the following:

= Click the Layer Commands button &, and choose Ungroup Layers.
= Click the Layer options button £, and choose Ungroup Layers.

To collapse a group
1 In the Layers panel, select the group.

2 Click the Layer Commands button &, and choose Collapse Layers.

If the group contains shapes, Liquid Ink layers, or dynamic layers, the Commit
dialog box is displayed. Click Commit All to convert the items to pixel-based
layers before collapsing the entire group.

B

If you want to collapse a group containing a Watercolor layer, you must first
convert the Watercolor layer to a default layer and change its composite
method to Default. For more information, see “Blending layers by using
composite methods” on page 510.

You can also collapse layers by clicking the Layer options button &, and
choosing Collapse Layers.

If you have enabled the Commit and don’t ask again check box in the
Commit dialog box, you can reinstate the display of the Commit dialog box
when collapsing layers by choosing Corel Painter X3 menu » Preferences
(Mac OS) or Edit » Preferences (Windows), then clicking General from the
Preferences list of categories, and enabling the Show Commit dialog when
converting to layer check box.

Dropping layers with the canvas

You can drop a layer or layer group to merge its contents with the canvas. Dropping a
layer is a permanent change. Once layers are dropped, you can no longer access the
layers’ content separately from the canvas. You can drop specific layers or you can drop
all layers at once, this also known as flattening an image.
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When you drop a layer, you can choose to create a selection based on the layer contents.
If the layer has a layer mask, the mask is used to make the selection. For more
information, see “Creating and deleting layer masks” on page 518 and “Selections and
Transformations” on page 543.

To drop a layer

To Do the following

Drop specific layers In the Layers panel, select the layers (or
groups) that you want to drop, and do one of
the following:

«Click the Layer Commands button &#,
and choose Drop.

=Click the Layer options button &, and
choose Drop.

Drop all layers In the Layers panel, click the Layer options
button £5;, and choose Drop All.

Make a selection by dropping a layer In the Layers panel, click the Layer options
button {=;, and choose Drop and Select.

Painting on layers

Painting on layers, instead of painting directly on the canvas, allows you build an image
gradually and with more control. For example, if you add a series of brushstrokes to a
layer and you're not satisfied with the result, you can delete the layer and start over. You
can paint on layers using any of the Corel Painter brushes. The purpose of this section
is to provide you with tips and techniques for painting on layers.

Pick up colors from underlying layers

When painting using brush variants that push paint, rather than apply paint, you can
choose to pick up colors from underlying layers. For example, if you have red paint on
the top layer, and blue paint on the bottom layer, you can use the Subtle Palette Knife
brush variant to blend the red and blue paint. In most cases, brush variants that allow
you to blend colors within an individual layer will also support the picking up of colors
on underlying layers.
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Brush methods and painting on layers

The Natural-Media environment allows brushstrokes on different layers to interact with
each other. However, mixing brushstrokes that use the Cover and Buildup methods on
the same layer can produce unexpected results. This is caused by a conflict between the
brush method and the layer’s composite method.

= Brushes that use the Buildup method — such as those in the Felt Pens or Pencils
category — work best on layers that use the Gel composite method. In fact, when
you use the Buildup method to paint on a blank layer, Corel Painter automatically
sets the layer’s composite method to Gel.

= Brushes that use the Cover method work best on layers that are set to the Default
composite method.

For more information, see “Blending layers by using composite methods” on page 510
and “General controls: Methods and subcategories” on page 329.

General tips for painting on layers

The following are tips for painting on layers:
= You can use Watercolor brushes only on Watercolor layers.
= You can use Liquid Ink brushes only on Liquid Ink layers.

= You must collapse a layer group before painting, because you cannot paint on
grouped layers. For more information, see “Grouping layers” on page 502.

= You must commit a shape to a pixel-based layer before painting. Corel Painter
prompts you to commit a shape if you attempt to paint on it. After you commit the
shape, you cannot re-access the shape’s vector controls. For more information, see
“Converting shapes to image layers” on page 768.

= You can protect areas of a layer from painting by creating a selection or preserving
transparency. For more information, see “Selections and Transformations” on
page 543 and “Preserving layer transparency” on page 507.

= You can control what parts of a layer are visible and hidden by creating a layer
mask. For more information, see “Creating and deleting layer masks” on page 518.

To paint on a layer

In the Layers panel, select a layer.

Click the Brush selector on the Brush selector bar.

In the Brush library panel, click a brush category and brush variant.
Paint on the layer in the document window.

A WO DN P
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The Preserve Transparency button in the Layers panel affects what areas of a
layer you can paint on. For more information, see “Preserving layer transparency”
on page 507.

To pick up color from underlying layers
= In the Layers panel, click the Pick Up Underlying Color button &g;.

Preserving layer transparency

Areas of a layer that don’t contain images are transparent. In Corel Painter, you can
preserve these transparent areas of a layer. When you preserve layer transparency, it
affects which areas of a layer you can create images on. It also affects the results of
erasing or deleting images on a layer.

By default, the Preserve Transparency setting is disabled, which lets you paint
anywhere on the layer. When the setting is enabled, the transparent areas are preserved,
and you are confined to painting on areas of the layer that already contain images.

The results of painting on a layer with Preserve Transparency disabled
(left) and enabled (right).

If you want to paint on a shape, you must first commit the shape to a pixel-based layer.
For more information, see “Converting shapes to image layers” on page 768.

A good way to think about preserving transparency is in terms of a layer mask. As
described in “Creating and deleting layer masks” on page 518, a layer mask defines the
visible areas of a layer.

Preserving transparency provides a powerful selective editing capability to create
interesting effects by altering the strokes you've already applied. For example, you can
enable the setting to fill a set of hand-drawn letters with a pattern, a color gradient, or
other brushstrokes.

Preserving transparency also affects the results of cutting or erasing on a layer.
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= When Preserve Transparency is disabled, erasing or deleting images restores
transparency to the area and reveals the underlying image.

= When Preserve Transparency is enabled, erasing or deleting images reveals the
document’s paper color. In effect, erasing or deleting with Preserve Transparency
enabled is the same as painting or filling with the document’s paper color.

Erasing part of a layer (the woman’s hair) with the Preserve Transparency
check box disabled restores transparency (left). When the option is enabled,
erasing reveals the paper color (right).

You can create a layer mask based on the layer’s transparency. A layer mask defines
which areas of a layer are visible in the document window. For more information, see
“Creating and deleting layer masks” on page 518.

To preserve layer transparency
= In the Layers panel, click the Preserve Transparency button [,

%

You can also load a layer’s transparency to a selection. In the Layers panel,
hold down Control and click the layer (Mac OS), or right-click the layer
(Windows), and choose Select Layer Content. You can also click the Layer
options button %, in the Layers panel, and choose Create Mask From
Transparency. For more information, see “Selections and Transformations” on
page 543.

Adjusting layer opacity

You can adjust a layer’s opacity to create different levels of transparency. The Opacity
slider covers a range of 0% (completely transparent) to 100% (completely opaque).

To change a layer’s opacity
1 Select the layer you want to change.
2 In the Layers panel, do one of the following:
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= Move the Opacity slider G.
= Type a percentage in the Opacity box, and press Return (Mac OS) or Enter
(Windows).

The example on the left shows the background layers at 100% opacity. The
example on the right shows them at 50% opacity.

Adding drop shadows to layers

You can add a drop shadow to a single layer or to a group to enhance the appearance of
an image. Drop shadows are also helpful for developing Image Hose nozzles.

When you add a drop shadow, Corel Painter creates a new layer for the shadow and
groups it with the original. This enables you to select and modify the drop shadow layer
independently from the original layer.

To add a drop shadow

1
2
3

Select a layer or group.
Choose Effects » Objects P Create Drop Shadow.

In the Drop Shadow dialog box, type values in the following boxes:

= X-Offset and Y-Offset — specifies the distance, in pixels, from the center of the
layer image to the shadow

= Opacity — specifies the degree to which the shadow covers underlying images.
Setting Opacity to 100% obscures underlying images; lower values create a
more transparent shadow.

= Radius — specifies the amount of blur at the edge of the shadow. The radius is
half the distance across the blurred region. If you set Radius to zero, you create a
sharp-edged shadow.

= Angle — specifies the direction of the blur.

= Thinness — specifies the amount of blur applied perpendicular to the Angle. If
a blur shows streaks, increase Thinness to soften it.
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If you want to merge the drop shadow layer with the image layer, enable the
Collapse to one layer check box.

Blending layers by using composite methods

Composite methods control how layers interact with the underlying image. You can
change composite methods to create special effects without changing the actual images
that make up a document.

Corel Painter provides two types of composite settings:
= Composite Method sets the standard composite method.

= Composite Depth controls how a layer’s image data interacts with depth
information on the canvas and other layers.

For example, if the canvas contains Impasto brushstrokes, the Composite Depth
setting determines what happens when these brushstrokes intersect with brushstrokes
on the layer. For more information, see “Blending impasto with other layers” on

page 475.

You can set a different composite method for every layer in a document. Keep in mind
the role of the underlying image in creating an effect — you might achieve an
unexpected result if the underlying image is solid black or white.

The best way to understand the different composite methods is by seeing them in
action. Quickly cycle through a layer’s composite methods to create new and interesting
versions of your image. For a comparison of Corel Painter composite methods and
Adobe Photoshop blend modes, see “Importing and exporting layers” on page 525.

The available composite methods are described in the following table:

510 Corel Painter X3 Getting Started Guide



Composite method

Default
Allows the layer to cover and hide the
underlying image

Gel

Tints the underlying image with the layer’s
color. For example, a yellow layer gives the
underlying image a yellow cast.

Corel Painter automatically sets a layer’s
composite method to Gel if you paint on it
with a brush that uses the Buildup method.

GelCover

Uses a combination of the Default method
and the Gel method. The edges of the layer’s
content tint the underlying image with their
color (the Gel method). The rest of the layer
covers the underlying image (Default
method).

If you save a file that uses a GelCover
composite method layer to the PSD file
format, the GelCover information will be
lost.
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Composite method

Example

Colorize

Replaces the hue and saturation of the
canvas pixels with the hue and saturation of
the layer pixels.

You can use this feature to convert a color
image to grayscale, or a grayscale image to
color. A black layer turns the underlying
color image into a grayscale image. A
colored layer adds color to an underlying
grayscale image.

Reverse-Out

Allows the layer to invert the colors beneath
it. This method is a great way to remove
text. Place a layer over black text to turn it
white.

A color’s inverse, also known as its
complementary color, is the color on the
opposite side of the color wheel.

With Reverse-Out, the colors in the layer
are ignored; the layer content becomes
transparent and reveals the inverse of the
colors beneath it.

Shadow Map
Blocks light, letting you create shadows
without changing the image
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Composite method

Example

Magic Combine

Combines the layer with the underlying
image based on luminance. The parts of the
layer that are lighter than the underlying
image are visible. The parts that are darker
are replaced by the lighter area of the
underlying image.

One way to use this method is to fill text.
With a photograph as the top layer and
black text as the underlying image, choosing
Magic Combine fills the text with the
image.

Pseudocolor

Translates the layer’s luminance into hue.
You can use this method to turn a grayscale
layer into a spectrum of color.

Normal

Works like the Default method; the layer
covers the underlying image. The Normal
method is the default mode in Photoshop.

Layers
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Composite method

Example

Dissolve
Combines the image color with the layer
color based on opacity

Multiply
Combines colors to create a darker color

Screen
Combines colors to create a lighter color
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Composite method

Example

Overlay
Combines colors while preserving the
highlights and shadows of the image color

Soft Light
Darkens or lightens colors depending on the
luminance of the layer color

Hard Light
Multiplies or screens colors, depending on
the luminance of the layer color

Layers
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Composite method Example

Darken
Colors with the image color or the layer color
— whichever is darker

Lighten
Colors with the image color or the layer color
— whichever is lighter

Difference

Subtracts one color from the other,
depending on which color has a greater
brightness value
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Composite method

Example

Hue

Creates a color by combining the luminance
and saturation of the image color with the
hue of the layer color

Saturation

Creates a color by combining the luminance
and hue of the image color with the
saturation of the layer color

Color

Creates a new color by combining the
luminance of the image color with the hue
and saturation of the layer color. This
method is the opposite of Luminosity.

Layers

517



Composite method Example

Luminosity

Creates a new color from the hue and
saturation of the image color and the
luminance of the layer color. This method is
the opposite of Color.

To change a layer’s composite method
1 Select a layer.

2 Inthe Layers panel, choose a composite method from the Composite Method list
box.

You can also choose a composite depth method from the Composite Depth
list box. For more information, see “Blending impasto with other layers” on
page 475.

Creating and deleting layer masks

You can create a new, blank layer mask, or you can create a layer mask based on the
layer’s transparency. A layer mask based on transparency is white wherever the layer has
content, and black in other areas. Intermediate levels of gray are partially transparent.
For more information, see “Preserving layer transparency” on page 507.

You can delete layer masks you no longer need. You can also clear a layer mask without
deleting it, leaving you with a blank mask.

Layer masks let you define what areas of a layer are visible in the document window.
Masking originated as a technique for creating color separations, where sheets of
masking material were hand-cut to define the color regions in an image. In the
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Corel Painter digital workspace, the layer mask is a powerful tool for controlling image
composition and effects.

Layer masks vs. channels

A layer mask is similar to an alpha channel. Both are grayscale images that you can
create and edit. Although the Channels panel provides access to both channels and
layer masks, their characteristics and functions are different:

= A layer mask is attached to a layer, but an alpha channel is independent.

= The canvas can have up to 32 alpha channels; each layer can have only one layer
mask.

= Channels don't influence the visibility of the canvas image; a layer mask defines
what areas of a layer’s image are visible.

< An alpha channel, when loaded, protects designated areas of an image; a layer
mask does not provide protection.

= A channel is enabled by loading it to a selection. A layer mask can be enabled and
disabled at any time, and it can also be loaded to a selection.

For more information, see “Creating and copying channels” on page 529.

A layer mask for the butterfly layer is created based on its transparency. Black
areas are transparent; white areas reveal the image.

To create a blank layer mask
1 Selecta layer.

2 In the Layers panel, click the Create Layer Mask button [J.
The blank layer mask icon displays next to the layer name in the Layers panel.
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The layer mask icon varies in appearance depending on how you’re viewing
the layers. If you are displaying layers as No Thumbnails, the icon is the
same as the Create Layer Mask button [J. If you're viewing layers as any
size of thumbnail, a small-scale representation of the mask displays as the
icon.

You can also create a layer mask by choosing Layers » Create Layer Mask.

To create a layer mask based on transparency
1 Select a layer.

2 Choose Layers » Create Layer Mask From Transparency.

B

The layer mask icon displays next to the layer name in the Layers panel.

You can create layer masks based on transparency for pixel-based layers only.
Other layers must first be converted to default layers by clicking the Layer
options button & in the Layers panel, and choosing Convert To Default
Layer.

Earlier versions of Corel Painter used layer visibility masks. If you have a file
with a modified visibility mask that was created with an earlier version of
Corel Painter, use this procedure to load the visibility mask to a layer mask.

To delete or clear a layer mask
< Perform an action from the following table.
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To Do the following

Delete a layer mask Do one of the following:

=Choose Layers P Delete Layer Mask.

«In the Layers panel, select the layer mask
and click the Delete button [I] .

«In the Layers panel, select the layer mask,
click the Channel options button £5;, and
choose Delete Layer Mask.

«|n the Channels panel, click the Channel
options button £5;, and choose Delete.

«Click the Delete button [l at the bottom
of the Channels panel.

Clear a layer mask In the Channels panel, click the Channel
options button £, and choose Clear.

Applying layer masks

If you like the result of a layer mask, you can apply it. This permanently removes the
hidden parts of the layer and deletes the layer mask.

To apply a layer mask
1 Select a layer mask.
2 Choose Layers » Apply Layer Mask.

Loading layer masks to selections

Although a layer mask does not protect areas of a layer from being edited, you can load
a layer mask to a selection. The selection provides protection to the hidden parts of the
layer. For more information, see “Selections and Transformations” on page 543.

To load a layer mask to a selection
1 In the Layers panel, select a layer that has a layer mask.
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2 Control + click the layer mask icon (Mac OS), or right-click the layer mask icon
(Windows), and choose Load Layer Mask To Selection.

Selecting and viewing layer masks

Before you work with a layer mask, you must select it. You can also view a layer mask
as a grayscale image. Selecting a layer mask and viewing it are distinct operations —
you can select a layer mask without viewing it. You can also hide a layer mask.

To select a layer mask

1 In the Layers panel, choose a layer that has a layer mask.
The layer mask is displayed in the Channels panel.

2 Do one of the following:
= In the Channels panel, click the layer mask.
= In the Layers panel, click the layer mask icon next to the layer name.

To select a transparency mask from the Layers Panel
= In the Layers panel, perform an action from the following table:

To Do the following

Select the transparency mask for a layer Press Command (Mac) or CTRL
(Windows), and click the title or preview
icon of a layer or layer group.

Add the transparency mask for a layer to Press Shift + Command (Mac) or Shift +
another layer CTRL (Windows), and click the title or
preview icon of a layer or layer group.

To view a layer mask
1 Select a layer with a layer mask.

2 In the Channels panel, click the layer mask.
In this mode, the RGB image is hidden.
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To hide a layer mask

= In the Channels panel, click the eye icon & next to the layer mask item, so that
the icon changes to a closed eye .

Enabling and disabling layers masks
You can disable a layer mask to you view the entire layer, but you can re-enable it at any
time.

To enable or disable a layer mask
= Select a layer mask.

To Do the following
Enable a layer mask Choose Layers » Enable Layer Mask.
Disable a layer mask Choose Layers » Disable Layer Mask. A

red ‘X’ is displayed over the layer mask icon.

Copying layer masks

You can copy a layer mask to an alpha channel or copy a channel to a layer mask. The
name of a layer mask in the Channels panel reflects the name of the layer ([Layer Name]
[Layer Mask]). Although you cannot change the name of a layer mask, it automatically
updates if you change the layer name.

To copy a layer mask to a channel
1 Select a layer mask.

2 In the Channels panel, click the Channel options button %, and choose
Duplicate.

3 In the Duplicate Channel dialog box, choose New from the Destination list box.

You can also copy a layer mask to an existing channel, which replaces that
channel. To do this, choose the channel to be replaced from the Destination
list box.
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To copy a channel to a layer mask

1 Select a layer in the Layers panel.

2 Click the Create Layer Mask button [J.
A blank layer mask is created.
In the Channels panel, select the channel you want to copy.
Click the Channel options button &;, and choose Duplicate.

5 In the Duplicate Channel dialog box, choose the layer mask from the
Destination list box.

Corel Painter copies to the layer mask the portion of the channel that coincides
with the layer content.

Inverting layer masks

You can invert a layer mask to make dark pixels light, and light pixels dark.

To invert a layer mask
1 Select a layer mask.
2 In the Channels panel, click the Channel options button %, and choose Invert.

Editing layer masks

When you select a layer mask, you can edit it as you would edit a channel. You can paint
in a layer mask; apply effects to it; fill it with a color, pattern, gradient, or weave; and
feather it. You do not have to view a layer mask to edit it; you can select the layer mask,
make changes to it, and view the resulting image immediately.

A layer mask before (left) and after (right) feathering.
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When you edit a layer mask, you are making modifications to the mask, not to the
layer’s image. You can use shades of gray only; no colors are available. This is because
the layer mask is a grayscale image that is separate from the RGB image.

The paint and effects you apply to a layer mask are reflected as follows:

= Applying white removes areas from the mask and reveals more of the layer.
= Applying black adds to the mask, which conceals more of the layer.

= Applying an intermediate gray value makes the mask semitransparent.

Importing and exporting layers

You can save your Corel Painter document in the RIFF format with “live” layers — the
layers continue to function when you reopen the file. RIFF is the only format that
preserves layers in their original state.

If you export a Corel Painter document in PSD (Photoshop) format, all layers convert
to standard Photoshop transparent layers. Photoshop does not preserve groups; each
layer in a group becomes its own Photoshop layer. For more information, see “Grouping
layers” on page 502.

The following table describes how Corel Painter layer composite methods are covered
to blend modes in Photoshop:

ggrme;)g;'tlter I;Af;c:jt:shop Blend ggrﬁézgltr;ter I;Af;c:jt:shop Blend
Method Method

Gel Darken Overlay Overlay
GelCover not converted Soft Light Soft Light
Colorize Color Hard Light Hard Light
Reverse-Out Normal Darken Darken
Shadow Map Multiply Lighten Lighten
Magic Combine Lighten Difference Difference
Pseudocolor Normal Hue Hue
Normal Normal Saturation Saturation
Dissolve Dissolve Color Color
Multiply Multiply Luminosity Luminosity
Screen Screen
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For more information, see “Blending layers by using composite methods” on page 510.

If you save a file to a file format other than RIFF or PSD, the layers drop (or merge) into
a single background image.

Working with reference layers

Reference layers get their image content from an external source — either a pixel-based
layer in the current document or a separate file. They provide a low-resolution
representation of the original image that you can quickly manipulate in ways that
would otherwise require more time. Working with a reference layer allows you to resize,
rotate, or slant a layer onscreen by dragging its handles. The changes are immediately
displayed in the document window. When you finish making changes, you can commit
the reference layer back to a standard layer. Corel Painter examines the source image to
restore the original resolution.

You cannot edit the image data in a reference layer. If you try to paint on or apply effects
to a reference layer, Corel Painter prompts you to commit it back to a pixel-based layer.

You can create a reference layer by basing it on an existing layer or by placing an image.
For more information, see “Opening and placing files” on page 59.

To create a reference layer
1 Select a layer.
2 Choose Layer » Convert To Reference Layer.

The layer’s icon in the Layers panel changes to an eight-handled shape -=, and an
eight-handled box marks the boundary of the layer’s contents in the document
window.

To modify a reference layer
= Select a reference layer.

To Do the following

Resize a reference layer in one direction Drag a side handle.
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To Do the following

Resize a reference layer in more than one Drag a corner handle. If you want to
direction at once maintain the layer proportions, hold down
Shift as you drag. The pointer changes when

you position it over a corner handle =

Rotate a reference layer Hold down Command (Mac OS) or Ctrl
(Windows), and drag a corner handle. The
pointer changes when you position it over a

corner handle Gs.

Skew a reference layer Hold down Command (Mac OS) or Ctrl
(Windows), and drag a side handle. The
pointer changes when you position it over a

side handle M.

To commit a reference layer

= In the Layers panel, right-click a reference layer, and click Convert To Default
Layer.

The conversion process might take a few seconds, depending on the size and
quality of the layer.

Storing layers as images in the Image Portfolio

The Image Portfolio is a convenient place to store layers as images so you can use them
again.

You can create your own Image Portfolio libraries to organize images by category.
When you're creating a library, keep in mind that the smaller the library, the easier it
will be to see its contents at a glance.

You can also move items between Image Portfolio libraries. For more information, see
“Working with libraries” on page 45.

To display the Image Portfolio panel
= Choose Window » Media Library Panels » Images.
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If the Image Portfolio panel is not expanded, double-click the Image Portfolio
panel tab.

To add a layer to the Image Portfolio
1 Select a layer.

2 In the toolbox, click the Layer Adjuster tool ».

3 In the Image Portfolio panel, click the Image Portfolio options button £, and
choose Add Image To Portfolio.
The layer is cut from the current document.

4 In the Save Image dialog box, type a name in the Save As box.

%

The Image Portfolio holds only pixel-based layers. If you want to add a
shape, Watercolor, Liquid Ink, or dynamic layer to the Image Portfolio, you
must first convert it to a default layer. In the Layers panel, click the Layer
options button £, and choose Convert To Default Layer.

To use an image from the Image Portfolio
1 Choose Window » Media Library Panels » Images.

2 Double-click an item in the Image Portfolio panel to add it to the document
window.

<

- == |
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Corel Painter places the Image Portfolio item on a new layer.

528 Corel Painter X3 Getting Started Guide



Alpha Channels

Alpha channels, also referred to simply as channels, let you store and edit path-based
and pixel-based selections in an active document. Corel Painter stores only the current
selection by default, therefore, when you make a new selection, your previous selection
is automatically lost. However, by saving the selection as an alpha channel, you can
retain the selection information and load it in the image whenever you need it.

The alpha channel is a grayscale image that stores 8 bits of information per pixel,
which means that each pixel can be assigned one of 256 levels of gray — from 0
(black) to 255 (white). White areas of the channel are selected, and black areas of the
channel are protected. Intermediate levels of gray are partially protected. For example,
areas that are 50% gray will allow 50% of the brushstroke or effect to get through the
channel to the image.

This section contains the following topics:
= Creating and copying channels

= Generating channels automatically

= Importing and exporting alpha channels
= Selecting and viewing channels

= Setting channel attributes

= Deleting and clearing channels

< Editing channels

Creating and copying channels

You can create a channel from a selection, create a blank channel, or create a new
channel by copying an existing channel. The channels are saved with the image and
remain part of the file. Channels remain inactive (for canvas control) until you load them
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as selections in the image. For more information, see “To load a selection from an alpha
channel” on page 558.

Corel Painter lets you create up to 32 alpha channels. The channels are listed in the
Channels panel and are available for selecting, displaying, and modifying.

- Mﬁhi
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The Channels panel displays all of the alpha channels that are stored in the
current document.

To create a channel from a selection
1 Click a selection tool in the toolbox and make a selection.
2 Choose Window » Channels.

3 In the Channels panel, click the Save Selection as Channel button &.
4 Type a name in the Name box.

B

To apply an alpha channel as a selection, you must load it as a selection in the
document window. For more information, see “To load a selection from an
alpha channel” on page 558.

%

You can also open the Channels panel by pressing Command + 5 (Mac) or
Ctrl + 5 (Windows).

To create a blank channel

= In the Channels panel, do one of the following:
= Click the Channel options button 5, and choose New.
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= Click the New Channel button ;.

To copy a channel

1 In the Channels panel, choose a channel from the list.

2 Click the Channel options button £&;, and choose Duplicate.

3 In the Duplicate Channel dialog box, choose New from the Destination list box.

You can also copy a channel to an existing channel, so that the existing
channel is replaced. To do this, choose the existing channel from the
Destination list box.

Generating channels automatically

Corel Painter can automatically generate a channel based on the light and dark areas of
a number of sources, including paper, pattern, and clone source. For example, you can
create a selection based on the luminance values of a clone. You can also create a channel
based on a range of colors. These methods are similar to automatically generating pixel-
based selections. For more information, see “Creating pixel-based selections” on

page 549.

R P

An image (left), the channels created using image luminance (middle), and
inverted image luminance (right).

To generate a channel based on luminance

1 In the Channels panel, do one of the following:
= To generate a new channel, choose the RGB channel from the list.
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= To replace a channel, choose it from the list.
Click the Channel options button §;, and choose New From.

In the New From dialog box, choose one of the following options from the list box:

= Paper — uses the current paper texture to create the channel

= 3D Brush Strokes — creates a channel based on the difference between the
current image and the clone source. If no clone source is selected, Corel Painter
uses the current pattern.

= Original Selection — works only when performing offset sampling between
documents. It allows you to create a channel in the sampling destination
document that is based on a selection made in the sampling source document.
For best results, the dimensions of the source and destination documents should
match. You must establish a link between an offset sampling source and
destination document for this option to be available. For more information, see
“Performing offset sampling” on page 165.

= Image Luminance — creates a channel based on the current image’s light and
dark areas. For Image Luminance to be effective, the image must have high
contrast. Images with low contrast produce a semisolid channel, without clear
delineation between the selected and protected areas.

= Original Luminance — produces a channel based on the clone source’s light
and dark areas. This option lets you import an image to the channel. If no clone
source is selected, Corel Painter uses the current pattern.

= Current Color — creates a channel based on pixels of the current main color.
Areas of the current color are protected; the rest of the image is selected. You
might want to use the Dropper tool to pick a color from the image before using
the Current Color option.

If you want to invert the channel, click the Invert Channel button £%).

B

Like a grayscale image, a channel can have 256 values in it. Inverting a
channel is equivalent to creating the negative of a grayscale image. For
example, a pixel with 80% luminance will have 20% luminance when
inverted. A pixel with 30% luminance will have 70% luminance when
inverted.

To generate a color-based channel

1 In the Channels panel, do one of the following:
= To generate a new channel, choose the RGB channel from the list.
= To replace a channel, choose it from the list.
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Click the Channel options button &;, and choose New From Color Range.
With the Color dialog box open, click in the document window to pick a color.
The color you select is the middle of the range of colors used to create the channel.

In the Color dialog box, adjust the H Extents (hue), S Extents (saturation), and V
Extents (value) sliders.

These sliders control the selected range. You can drag the limits of the range in
either direction.

6 Adjust the H Feather (hue), S Feather (saturation), and V Feather (value) sliders
to control the feathering at the edges of the color space extents.

This helps soften the edges of the channel.

g b W N

If you want to invert the channel, click the Invert Channel button ¢%.

The channel displays as a red overlay on the image in the Preview window of
the Color dialog box. You can drag in the Preview window to display other
parts of the image.

Importing and exporting alpha channels

When you save a file to the Corel Painter file format (RIFF), the alpha channels that are
stored in the file are retained. They are also retained when exporting Corel Painter files
in the Adobe Photoshop (PSD) format. In addition, if you import an Adobe Photoshop
file that contains alpha channels in Corel Painter, the alpha channels are supported.

It is important to note that when you open RGB-based Adobe Photoshop files in
Corel Painter, anything in the alpha channels (#4 and above) appear as a channel in
Corel Painter. Conversely, when you export your Corel Painter file in the Photoshop
format, all channels are placed into channels #4 and above.

Selecting and viewing channels

You can select and view all alpha channels that are stored in the active document from
the Channels panel. Selecting and viewing a channel are distinct operations — you can
view a channel without selecting it, and you can select a channel without viewing it. If
you want to edit a particular channel, you must select it.
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You can view or hide a channel by clicking the eye icon next to the channel’s
thumbnail in the Channels panel. When the eye is open (1), the channel
displays in the document window. When the eye is closed (2), the channel is

hidden.

The Channels panel also lists the RGB color image. In addition, if a layer is selected,
and the layer has a layer mask, the Channels panel also lists the layer mask. For more
information, see “Creating and deleting layer masks” on page 518.
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- Layer 1 Layer Mask
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The Channels panel displays the RGB color image (1) and the Layer

Masks of selected layers (2).

You can view the RGB image and more than one channel, but your editing applies only
to the one item selected in the Channels panel — either the RGB image or a channel.
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Left: The “wings” channel and the RGB image are displayed. Right: The
“wings” and “body” channels are displayed as red overlays on the RGB image.
The eye icons for bath channels and for RGB are open.

Corel Painter offers two ways to view a channel — as a colored overlay on the image or
in grayscale. Colored overlays are red by default, but you can change the color. For more
information, see “To set channel attributes” on page 536.

To display the channels panel
« Choose Window P Channels.
If the panel is not expanded, double-click the panel tab.

To select a channel
= In the Channels panel, choose a channel from the list.

When you want to work on the image again, choose RGB from the list.

To view or hide a channel

To Do the following

View a channel as a colored overlay In the Channels panel, click the eye icon ¢
next to the channel’s thumbnail. In this
mode, the RGB image is always displayed.
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To Do the following

View a channel as a grayscale image In the Channels panel, make sure the

channel is hidden (eye closed #) and not
selected, and click the channel name. In this
mode, the RGB image is hidden.

Hide a channel Click the eye icon ¢ next to the channel
item to close the eye #—.

A channel protecting the wings and body is displayed in grayscale. The RGB
image is hidden.

Setting channel attributes

You can change the appearance of channels by modifying their display attributes, which
helps to distinguish one channel from another. These attributes do not affect the
function of the channel; they affect only how the channel displays in the document
window.

Corel Painter names new channels incrementally: Alpha 1, Alpha 2, and so on.
Renaming a channel makes it easier to find a specific channel, especially if you have
several in the document.

To set channel attributes
1 In the Channels panel, choose a channel from the list.
2 Click the Channel options button £5;, and choose Channel Attributes.

3 In the Channel Attributes dialog box, drag the Opacity slider to set the channel
display strength.

4 Click the Color chip, and choose a display color in the Color dialog box.
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If you want to see the color overlay in grayscale, choose black.

A channel is easiest to use as an overlay when its color contrasts strongly with the
predominant hue of the RGB image. You might want to use a different color for
each channel.

Click OK.

Enable one of the following options to specify where the color overlay displays:
= Masked Areas
= Selected Areas

If you want to rename the channel, type a name in the Name box.

If you want the channel displayed at its full intensity, move the Opacity slider
to 100%. Choose a lower value to display the channel more transparently so
you can follow the underlying RGB image as you edit the channel.

Deleting and clearing channels

If you've finished working with a particular channel you can delete it. You can also clear
a channel without deleting it, leaving you with a blank channel.

To delete a channel
1 In the Channels panel, choose a channel from the list.

2 Click the Delete button [I] at the bottom of the Channels panel.

You can also delete a channel by clicking the Channel options button &, and
choosing Delete.

To clear a channel
1 In the Channels panel, choose a channel from the list.
2 Click the Channel options button £&;, and choose Clear.
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Editing channels

You can edit a channel by modifying the size, shape, or opacity of its protected area,
which ultimately becomes the protected area of the selection. The changes that you
make to the channel do not directly affect the image until you load it as a selection. For
more information, see “To load a selection from an alpha channel” on page 558.

Because the alpha channel is a grayscale image, you edit the channel by applying only
white (to remove protected areas), black (to add protected areas), and shades of gray (to
create semi-protected areas); no colors are available.

You can apply changes by selecting a brush and painting the changes in the channel.

In this example, the channel has a few stray areas that are unprotected (left).
The stray areas were transformed into protected areas by applying black
brushstroke (right).

In addition, you can apply effects, such as feathering to soften the transitions between
light and dark areas. This introduces a bit of opacity to the channel.

* %

A channel — before and after feathering.

You can also invert a channel to convert a protected area into an unprotected area.
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A channel — before and after inversion.

In addition, you can introduce interesting effects by filling a channel with a pattern,
gradient, or weave. For more information, see “Working with color fills” on page 229.

To paint in a channel

1

In the Channels panel, display and select the channel you want to work with.
If you want to paint only on a specific area of the channel, make a selection.

Choose the Brush tool «# from the toolbox.

Click the Brush Selector on the Brush Selector bar.

In the Brush library panel, click a brush category, and brush variant.
The Pen and Airbrush brush categories make good choices.

In the Color panel, choose one of the following:

= Black — adds to the protected area

= White — removes from the protected area
= Grey — applies a semi-protected area

When you paint in the channel, hue is irrelevant. The channel carries 8 bits of
information and you need only set a level in that range. The value scale is between
black and white.

Paint in the document window.

7 In the Channels panel, click the eye icon ¥ next to the RGB channel’s thumbnail
to display the channel in grayscale.

You can also

Control the brush opacity Adjust the Opacity slider on the property

bar.
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You can also

Change the brush size Type a value in the Size box, or adjust the
slider.

To apply an effect to a channel

1 In the Channels panel, display and select the channel you want to work with.
If you want to apply the effect to a specific area of the channel, make a selection.

2 Choose an effect from the Effects menu.

To feather a channel

1 In the Channels panel, display and select the channel you want to work with.
2 Click the Channel options button £5;, and choose Feather.

3 In the Feather dialog box, type a number of pixels.

To invert a channel
1 In the Channels panel, choose a channel from the list.

2 Click the Invert Channel button ¢%.

To fill a channel with a pattern

1 In the Channels panel, display and select the channel you want to work with.
If you want to fill only a specific area of the channel, make a selection.

Click Window » Media Library Panels » Patterns.

In the Patterns panel, click a pattern swatch.

Choose Edit » Fill.

In the Fill dialog box, enable the Pattern option.

If you want to change the opacity, adjust the Opacity slider.

a b 0N

To fill a channel
1 In the Channels panel, display and select the channel you want to work with.

2 Choose the Paint Bucket tool ¢ from the toolbox.
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4

5

On the property bar, click the Fill Image button ¢7.

From the Fill list box on the property bar, choose one of the following:

= Current Color — fills with the current color (a shade of gray). For information,
see “Working with color fills” on page 229.

= Gradient — fills with the selected gradient. For information, see “Applying
gradients” on page 693.

= Source Image — fills using the current clone source image. If you haven't
defined a clone source, Corel Painter fills with the current pattern. For
information, see “Filling an area with a sampled image” on page 177.

= Weave — fills with the selected weave. For information, see “Applying weaves”
on page 727.

Open the Fill selector on the property bar, and click a swatch from the media
library panel.

6 Click the area of the channel you want to fill.

If the result is not what you want, undo the fill, change the settings, and try again.
You can also
Specify the range of grey to be filled On the property bar, type a value in the

Tolerance box, or adjust the slider.

Specify the fill opacity for pixels outside the ~ On the property bar, type a value in the
tolerance range Feather box, or adjust the slider.

Soften the edge of the fill Enable the Anti-Alias button @ on the

property bar. Anti-aliasing is desirable when
Feather is zero or extremely low.

B

The Paint Bucket tool applies a fill only to a visible channel. Make sure the
channel’s eye icon « is open before using the Paint Bucket tool.

You can return to the default Paint Bucket tool settings by clicking the
Reset Paint Bucket Tool button € on the property bar.
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Selections and Transformations

Corel Painter includes various tools for selecting an area of the canvas to mark it for
special treatment. You can make selections to change an area, to protect an area from
change, or to apply a transformation.

This section contains the following topics:

Creating and saving selections

= Getting started with selections

= Creating path-based selections

= Creating pixel-based selections

= Creating selections from layers

= Choosing the protected area of a selection
= Saving selections as alpha channels

Viewing and modifying selections

= Working with the Selection Portfolio

= Viewing selections

= Inverting selections

= Softening the edges of selections

= Stroking selections

< Modifying the borders of selections

= Expanding or contracting selections

= Adding to or subtracting from selections

Transforming selections

= Preparing selections for transformations
= Moving selections

= Transforming a duplicate selection
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= Scaling and rotating path-based selections
= Skewing and distorting path-based selections
= Canceling transformations

Getting started with selections

You can use selections to isolate an area of the canvas to apply effects or transformations,
while protecting the unselected areas from the changes.

Selection types

Corel Painter supports two types of selections: path-based and pixel-based. The method

that you use to create a selection determines its type.

= Path-based selections are defined by a closed path, for example a circle or a square.
You can make path-based selections by using the Rectangular Selection, Oval
Selection, Lasso tool, or by converting a shape. Path-based selections support
many transformations that pixel-based selections do not. In addition, it's the only
type of selection that you can store in the Selection Portfolio.

= Pixel-based selections are defined at the pixel level. You can create a pixel-based
selection by using the Magic Wand tool. Corel Painter also includes options for
auto-generating selections based on various image or clone characteristics.

You can covert a pixel-based selection to a path-based selection. For more information,
see “To convert a pixel-based selection to a path-based selection” on page 549.

Selection methods

The following table describes the various methods for using selections.

To Description

Constrain brushstrokes Protects the area inside or outside the selection from
painting

Transform Moves, scales, rotates, skews, or distorts an area

Apply an image effect Applies an effect to only an isolated area. You can also set

different levels of protection within a selection to create
partial intensity of the effect.

Cut or copy Removes, moves, or duplicates an area
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To Description

Copy to a new layer Copies or moves an area to a new layer
Stroke the selection Applies a brushstroke along a selection’s border
Create a channel Saves a selection to a channel

Selection tools

The following table describes all of the available selections tools.

Tool Description

Rectangular Selection - Creates rectangular and square selections (path-based)

[pp—

Oval Selection -, Creates oval selections (path-based)

Lasso tool 7 Creates freehand selections (path-based)
""'
Polygonal Selection o Selects an area based on different points set in an image
tool *>d which are anchored by straight line segments (path-
based)
Magic Wand tool )% Selects pixels of similar color by clicking or dragging in
an image (pixel-based)

Transform tool }- Modifies path-based selections by using different
--- transformation modes

Selection Adjuster tool Selects, moves, and manipulates path-based selections

Selection storage

In Corel Painter, each new selection automatically replaces the current selection,
therefore, you need to store a selection in order to reuse it. Corel Painter includes two
options for storing the selections that you want to reuse.
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Option Description

Alpha channels Stores both path-based and pixel-based selections for the current
document. You can modify alpha channels by combining them
with the current selection.

Selection Portfolio Stores path-based selections in a library to make them accessible
from any document

Creating path-based selections

You can create path-based selections that are rectangular or oval. If you need more
flexibility, you can create freehand selections by using the Lasso or the Polygonal
Selection tools. The Lasso tool creates selections based on freehand segments. The
Polygonal Selection tool selects an area with more precision by setting different points
on the image and anchoring them using straight-line segments.

You can apply transformations only to path-based selections. However, you can convert
any pixel-based selections to path-based selections in order to perform transformations.
It's important to note that when converting a pixel-based selection, the modified
selection is reduced to only two levels of protection: the inside or the outside of the
selection is protected. For more information, see “Choosing the protected area of a
selection” on page 554.

In addition, if you select multiple layers prior to performing a transformation on a path-
based selection, the transformation applies to the selected area across any layers that are
currently selected. For example, if you select a layer group, the selection and
transformation is applied to all layers within that group. Therefore, make sure to select
only the desired layers before performing a transformation.

You can also select the entire canvas or create path-based selections by converting
shapes or pixel-based selections. Converting a shape to create a path-based selection is
useful for selecting an area that is identical to an existing shape or text.

To make an oval or a circular selection
1 Choose Window » Layers.

2 In the Layers panel, do one of the following:
= Click a layer.
= Click a layer group.
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= Hold down Command + Shift (Mac OS) or Ctrl + Shift (Windows), and click
each layer you want to select.

3 Perform a task from the following table.

To select Do the following

An oval area Choose the Oval Selection tool <> from the
toolbox. Drag in the document window to
select an area.

A circular area Choose the Oval Selection tool 2> from the
toolbox. While dragging the selection in the
document window, hold down the Shift key.

B

Whenever you create a selection, Corel Painter deactivates the previous
selection.

To make a rectangular or square selection
1 Choose Window P Layers.

2 In the Layers panel, do one of the following:
= Click a layer.
= Click a layer group.
< Hold down Command + Shift (Mac OS) or Ctrl + Shift (Windows), and click
each layer you want to select.

3 Perform a task from the following table.

To select Do the following

A rectangular area Choose the Rectangular Selection tool i3
from the toolbox. Drag in the document
window to select an area.

A square area Choose the Rectangular Selection tool i
from the toolbox. While dragging the
selection in the document window, hold
down the Shift key.
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To make a freehand selection
1 Choose Window » Layers.

2 In the Layers panel, do one of the following:
= Click a layer.
= Click a layer group.
* Hold down Command + Shift (Mac OS) or Ctrl + Shift (Windows), and click
each layer you want to select.

3 Perform a task from the following table.

To Do the following

Make a freehand selection Choose the Lasso tool %} from the toolbox.
Draw a freehand border around the area that
you want to select in the document window.

Make a freehand selection with straight- Choose the Polygonal Selection tool 3

edged segments from the toolbox. Click where you want to
set the anchor points of the polygon
selection, and double-click to set the last
anchor point.

If you draw an open path with the Lasso tool <3, the endpoints are
connected automatically with a straight line before the selection is created.

When using the Lasso tool £} or Polygonal Selection tool <3, you can
switch from one tool to another by pressing Option (Mac OS) or Alt
(Windows).

To select the entire canvas
« Choose Select » All.

To convert a shape to a selection

1 Select the shape that you want to convert.
The shape must be closed.

2 Choose Shapes P Convert To Selection.

The outline of the shape creates the selection path. Everything within the outline is
fully selected.
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You can also convert the current selection to a shape. For more information,
see “To convert a selection to a shape” on page 769.

To convert a pixel-based selection to a path-based selection

1 Create a pixel-based selection.
For more information, see “Creating pixel-based selections” on page 549.

2 Choose Select » Transform Selection.
Corel Painter generates paths from the outlines of the pixel-based selection. You
can now use the Transform tool ¥} for transformations.

Creating pixel-based selections

Corel Painter offers various methods for making pixel-based selections. The Magic
Wand tool /< selects groups of pixels according to color. You can adjust the settings to
control the range of colors, and you can also choose to include only adjacent colors
(contiguous) or only nonadjacent colors (noncontiguous).

In addition, there are ways to auto-generate pixel-based selections by using various
image, clone, and color characteristics. For example, you can create a selection based on
the luminance values of a clone.

Pixel-based selections provide 256 levels of protection to the canvas. Each pixel in the
selection sets a level of protection for its corresponding color pixel in the RGB image.

Opaque areas of the selection provide 100% protection and prevent brushstrokes and

effects from marking the canvas. Clear areas of the selection provide no protection and
allow brushstrokes and effects to mark the canvas. Brushstrokes and effects are partially
applied to areas where the selection is shaded or semitransparent. As a result, you can
paint and apply effects with varying levels of intensity within a selection.

You can move pixel-based selections, but you cannot resize or rotate them. To apply
transformations to pixel-based selections, convert any pixel-based selections into path-
based selections. For more information, see “To convert a pixel-based selection to a path-
based selection” on page 549.

To select an area by using the Magic Wand tool
1 In the toolbox, click the Magic Wand tool /<.
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2 On the property bar, adjust the Tolerance slider to control the amount of variance
allowed from the selected color with higher values creating a larger range of colors.

3 In the document window, do one of the following:
= Click to select the color in the middle of the range of colors that you want to use

for the selection.

= Click and drag over an area to define the range of colors that you want to use for

the selection.

It may take a moment for the selection to be calculated and loaded.

You can also

Create a selection with contiguous pixels

On the property bar, click the Contiguous
button.

Create a new selection

On the property bar, click the New

Selection button i3 and click in the
document window.

Add to the current selection

On the property bar, click the Add To

Selection button %3 and click the areas you
want to add.

Remove an area from the current selection

On the property bar, click the Subtract

From Selection button -3 and click the
areas you want to add.

B

The default tolerance for selections is 32. This can be adjusted from 1 to 255.

If you add to the current selection, you add to the range of values that the
Magic Wand tool selects rather than create an additional selection with a

unique seed color.

You can restrict a selection to a rectangular area by pressing Option + Shift
(Mac OS) or Alt + Shift (Windows), and dragging a bounding rectangle in

your image.

You can restore the default settings by clicking the Reset Tool button ¥ on

the property bar.
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Adding to a selection by using the Magic Wand tool.

To auto-generate a selection based on image characteristics

1
2

Choose Select » Auto Select.

From the Using list box, choose one of the following options:

= Paper — creates a selection by using the current paper texture

< Image Luminance — creates a selection based on the light and dark areas of the
current image

= Current Color — creates a selection of pixels based on the current main color.
Before using this option, you can pick a color from the image by using the
Dropper tool /.

If you want to invert the selection, enable the Invert check box.

To auto-generate a selection based on clone characteristics

1
2

Choose Window P Clone Source Panel.

In the Clone Source panel, click the Open Image button 4, and choose the
image that you want to set as the clone source.

Choose Select » Auto Select.

From the Using list box, choose one of the following:

= 3D Brush Strokes — creates a selection that is based on the difference between
the current image and the clone source. If no clone source is selected, the current
pattern is used.

= Original Luminance — produces a selection in the current document based on
the light and dark areas of the clone source. If no clone source is selected, the
current pattern is used.
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If you want to invert the selection, enable the Invert check box.

To auto-generate a color-based selection
1 Choose Select » Color Select.
2 Click in the document window to pick a color.

3 Inthe Color Select dialog box, adjust the H Extents (hue), S Extents (saturation),
and V Extents (value) sliders to control the range of colors.

These sliders control the selected range. You can drag the limits of the range in
either direction.

4 Adjust the H Feather (hue), S Feather (saturation), and V Feather (value) sliders
to control the feathering at the edges of the color space extents.

Feathering helps soften the selection edge.

5 The Preview window shows the selected area as a red overlay on the image. Drag
in the Preview window to see other parts of the document.

Creating selections from layers

You can create a selection from a layer, multiple layers, or layer group. You can also add
the transparency mask of a layer, or layer group, to a previous selection. To modify a
layer-based selection, you can subtract or intersect the transparency mask of a layer, or
layer group, with a previous selection. Intersecting includes only those parts that are
common to all selected layers. For more information, see “Getting started with layers”
on page 480.

To create a selection from a layer
= With the Layers panel open, perform an action from the following table:

To Do the following

Select the content of a layer Choose Select P Select Layer Content.
You can also select the content of a layer
from the Layers panel, by holding down
Command (Mac) or Ctrl (Windows), and
clicking the title of the layer that you want
to select.
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To

Do the following

Select the content of a group of layers

Choose Select P Select Group Content.
You can also select the content of a layer
group from the Layers panel, by clicking the
group, and then holding down Command
(Mac) or Ctrl (Windows), and clicking the
title of the layer group that you want to
select.

Add the transparency mask of the layer or
layer group to the previous selection

In the Layers panel, hold down Shift +
Command (Mac) or Shift + Ctrl
(Windows), and click the titles of the layers
that you want to add.

Subtract the transparency mask of the layer
or layer group from the previous selection

In the Layers panel, hold down Option +
Command (Mac) or Alt + Ctrl (Windows),
and click the title of the layer that you want
to subtract.

Intersect the transparency mask of a layer or
layer group with the previous selection

In the Layers panel, hold down Shift +
Option + Command (Mac) or Shift +Alt
+ Ctrl (Windows), and click the title of the
layer that you want to intersect.

Create a selection from a Dynamic, Shape, or
Text layer

In the Layers panel, click the Layer options
button =, and choose Convert To Default
Layer. Choose Select » Load Selection. In
the Load Selection dialog box, choose the
transparency of the selected layer from the
Load From list box, and enable the Replace
Selection option.

You can also create a selection from a layer by choosing Load Selection from
the Select menu. In the Load Selection dialog box, choose the transparency
of the selected layer from the Load From list box, and enable the Replace

Selection option.
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Choosing the protected area of a selection

The drawing mode determines whether the inside or the outside of a selection is
protected when you paint.

To specify the protected area of a selection
1 Choose Window » Navigator.

2 Click the Open Navigator Settings button #, choose Drawing Mode, and then

choose one of the following options:

= Draw Anywhere — disables protection by the selection. Brushstrokes are
allowed anywhere on the canvas. The selection is active only for applying effects
and using the Cut or Copy command.

= Draw Outside — protects the area inside the selection

= Draw Inside — protects the area outside selection. This drawing mode is similar
to using a stencil in that only the selected region accepts brushstrokes.

Saving selections as alpha channels

You can create alpha channels to store multiple selections in a document. An alpha
channel is a temporary storage area for both path-based and pixel-based selections. To
reuse a selection in other documents, you can store the selection in the Selection
Portfolio. It is important to note that the Selection Portfolio stores only path-based
selections. For more information see, “Working with the Selection Portfolio” on

page 558.

You can create an alpha channel from the current selection to copy its editable and
protected areas. You can also combine a new selection with one that was previously
stored in an alpha channel. To reactivate a selection that was previously saved as an
alpha channel, simply load it in the image. Loading a selection reactivates it on the
canvas, where it controls painting and image effects.

Combining selections when saving or loading alpha channels

When you save or load alpha channels, you can combine the current selection with an
existing alpha channel by adding, subtracting, or intersecting with the selection.
Adding to a selection combines it with the existing channel. Subtracting a selection cuts
it out of the existing channel. When intersecting a selection, you include only those
parts that are common to the selection and the existing channel.
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In the following set of owl images, the artist created and saved selections for each area
that she wanted to work with separately — the eyes, the beak, and the outline. To show
the selections clearly in these images, the selections were saved to channels, reloaded,

and displayed as red overlays. For more information, see “To view or hide a channel” on

page 535.
The following images show the step-by-step creation of a precise "face" selection that

excludes the beak and eyes. The purpose of the precise selection of the face is to control
the brushstrokes and constrain effects.

The image

The eye and beak channels (saved selections)
are loaded and added. The combined
selection is saved to the “eyebeak” channel.
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The “outline” channel is loaded.

The “eyebeak” channel is loaded and
subtracted from the “outline” channel. The
resulting selection is saved to the “head”
channel.

A “face” selection is drawn roughly by using
the Lasso tool. The eyes, the beak, and a
portion of the background are included.
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The “head” channel (the outline with eyes
and beak subtracted) is loaded and
intersected with the rough “face” selection.
This step removes the eyes, beak, and
background portion. The resulting selection
is saved to the “face” channel.

To save a selection to a new alpha channel
1 Create a selection.
2 Choose Select » Save Selection.
3 Choose New from the Save To list box.
If you want to specify a name, type a name in the Name box.

B

Alpha channels are pixel based, therefore, any path-based selections are saved
as pixel-based selections.

If you do not specify a name, the new channel is named incrementally with
the previous channel: Alpha 1, Alpha 2, and so on.

%

You can also save a selection to a channel by clicking the Save Selection As

To combine a selection with an existing alpha channel
1 Create a selection.

2 Choose Select » Save Selection.

3 Choose a channel from the Save To list box.

4

In the Operation area, enable one of the following options:

= Replace Mask — replaces the channel with the current selection

* Add to Mask — combines the current selection with the chosen channel

« Subtract From Mask — subtracts the current selection from the chosen channel
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= |ntersect With Mask — determines the intersection of the selection and the
chosen channel, and saves the intersection to the channel

You can also save a selection to a channel by clicking the Save Selection As

To load a selection from an alpha channel
1 Choose Select » Load Selection.
2 Choose a channel from the Load From list box.

3 In the Operation area, enable one of the following options:
= Replace Selection — replaces the current selection with the chosen channel
= Add To Selection — adds the channel to the current selection
= Subtract From Selection — subtracts the channel from the current selection. In
other words, the channel is “cut away” from the selection.
= Intersect With Selection — determines the intersection of the channel and the
current selection. This intersection becomes the new selection.

You can also load a selection from an alpha channel by clicking the Load
Channel As Selection button i in the Channels panel.

Working with the Selection Portfolio

You can store any of the path-based selections that you want to reuse in the Selection
Portfolio, which is a library for storing selections. You can add your selections to the
default library, or create your own library. For more information, see “Working with
libraries” on page 45. You can also browse and use any of the available sample selections
in the Selection Portfolio.

To store a selection in the portfolio

1 Create the path-based selection you want to store.

2 Choose Window » Media Library Panels » Selections.
3 In the toolbox, click the Selection Adjuster tool .
4

In the Selection Portfolio panel, click the Selection Portfolio options button i,
and choose Add Image To Portfolio.
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5 In the Save Selection dialog box, type a name for the selection.

To use a selection from the portfolio
= Double-click a selection in the Selection Portfolio panel.

The selection replaces the previous selection and appears in its original position on
the canvas, provided that the document dimensions are the same.

Viewing selections

You can turn a selection off and reactivate it later. In addition, options are available for
controlling the display of the selection marquee, which is the visible border of the
selection.

To turn off a selection
e Choose Select » None.

You can also turn off a selection by clicking outside it with the Oval Selection
tool <Z», the Rectangular Selection tool i, or the Lasso tool ;.

To reactivate a selection
« (Choose Select » Reselect.

This command is available only if you have previously turned off a selection.

To hide or show the selection marquee

< From the menu bar, choose one of the following:
= Select » Hide Marquee.
= Select » Show Marquee.

The drawing mode remains in effect even when the marquee is hidden. For
more information, see “Choosing the protected area of a selection” on
page 554.
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Inverting selections

You can invert a selection, which deselects the previously selected area and selects the
previously unselected area.

The marquee indicates that the flower is selected (left). After inverting the
selection, the marquees, that surround both the canvas and the flower, indicate
that everything but the flower is selected (right).

A pixel-based selection can include 256 values, like a grayscale image. An inverted
pixel-based selection is equivalent to the negative of a grayscale image. For example, a
pixel that has 80% luminance will have 20% luminance when inverted.

To invert a selection

1 In the toolbox, click the Selection Adjuster tool =&, and then click a selection.
2 From the menu bar, choose Select » Invert Selection.

%

To produce a unique effect, you can nudge the selection by a few pixels by
using the Selection Adjuster tool, clicking the selection, and then pressing
an arrow key on your keyboard a few times. This technique works only when
the selection is directly on the canvas, it does not work if the selection is on a
layer.

Softening the edges of selections

You can soften the edges of a path-based selection by anti-aliasing or feathering. Anti-
aliasing smooths the edges of a selection by modifying the color transition between the
pixels. Feathering, on the other hand, softens the edges by gradually increasing the
transparency of the pixels along the edge of the selection.
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To apply anti-aliasing to a selection
1 Create a selection by using one of the selection tools.

2 On the property bar, click the Anti-alias button @.

To feather the edge of a selection

1 In the toolbox, click the Selection Adjuster tool &, and then click a selection.
2 From the menu bar, choose Select » Feather.

3 In the Feather Selection dialog box, specify the number of pixels that you want to
feather.

%

When the selection marquee is shown, feathering may be difficult to see. It is
easier to see the effect of feathering if you save the selection to a channel and
view the channel. For more information, see “To view or hide a channel” on
page 535.

Stroking selections

You can apply a brushstroke to a path-based selection. Corel Painter uses the current
brush variant, brush size, color, and paper texture to apply a stroke along the border of
a selection. Stroking selections is an excellent way to make brushstrokes follow specific
contours.

Setting the drawing mode controls whether brushstrokes are placed inside, outside, or
on both sides of the selection border. For more information, see “Choosing the protected
area of a selection” on page 554.

To stroke a selection
Create a path-based selection.

In the toolbox, click the Brush tool .

Click the Brush Selector on the Brush Selector bar.

In the Brush library panel, click a brush category, and click a brush variant.
Click a color in the Color panel.

D 01~ WN

On the property bar, type a value in the Size box, or adjust the pop-up slider.
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7 Click the drawing mode icon in the lower-left corner of the document window, and
choose a drawing mode.

8 From the menu bar, choose Select P Stroke Selection, and repeat the command to
build strokes.

You can use different brushes while building strokes.

%

To produce a unique effect, you can nudge the selection by a few pixels by
using the Selection Adjuster tool, clicking the selection, and then pressing
an arrow key on your keyboard a few times. This technique works only when
the selection is directly on the canvas, it does not work if the selection is on a
layer.

Stroking a selection while using the Draw Anywhere drawing mode lets you
apply strokes to both sides of the selection border.

Modifying the borders of selections

You can modify the border width of path-based selections. You can also smooth a
selection border by removing sharp edges, rounding corners, and straightening the
outline path.

To modify the border of a selection

1 In the toolbox, click the Selection Adjuster tool &, and then click a selection.
2 From the menu bar, choose Select » Modify » Border.

3 In the Border Selection dialog box, specify the number of pixels for the width of
the border.
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Border selection with airbrush strokes applied.

To smooth a selection

1 In the toolbox, click the Selection Adjuster tool =&, and then click a selection.
2 From the menu bar, choose Select » Modify » Smooth.
3 Repeat the command from the previous step until the path is sufficiently smooth.

Selection before (left) and after (right) smoothing.

Expanding or contracting selections

You can expand or contract a selection by a set number of pixels.

To expand or contract a selection

To Do the following

Expand a selection Choose Select » Modify » Widen. In the
Widen Selection dialog box, specify the
number of pixels.

Contract a selection Choose Select » Modify » Contract. In the
Contract Selection dialog box, specify the
number of pixels.
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Adding to or subtracting from selections

You can adjust the size and shape of a selection by adding or subtracting selection areas.

To add to a selection
1 Create a selection by using one of the selection tools.

2 On the property bar, click the Add To Selection button *-;.
3 Select the area that you want to add.

If you are using the Oval Selection tool <=» or the Rectangular Selection tool iz,
you can select a circular or square area by holding down Shift while dragging.

You can also add to a selection by holding down Shift and selecting the area
that you want to add. If you are using the Oval Selection tool < or the
Rectangular Selection tool i and you want to select a circular or square
area, you need to release Shift for a moment and then hold down Shift again
while dragging.

When making selections, you can use any combination of selection tools,
including the Magic Wand tool /<. If you combine pixel- and path-based
selections, the result is a pixel-based selection. For more information about
creating pixel-based selections with the Magic Wand tool, see “To select an
area by using the Magic Wand tool” on page 549.

Adding to a path-based selection.

To subtract from a selection
1 Create a selection by using one of the selection tools.

2 On the property bar, click the Subtract From Selection button 7.
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3 Select the area that you want to subtract.

If you are using the Oval Selection tool <=» or the Rectangular Selection tool iz,
you can select a circular or square selection by holding down Shift while dragging.

%

You can also subtract from a selection by holding down Option (Mac OS) or
Alt (Windows) and selecting the area you want to subtract. If you are using
the Oval Selection tool <= or the Rectangular Selection tool i and you
want to select a circular or square area, you need to hold down Option +
Shift (Mac OS) or Alt + Shift (Windows) while dragging.

Subtracting from a path-based selection.

You can also load selections from the Selection Portfolio, a library of ready-to-use
selections. In addition, you can use Boolean operations to combine existing selections
with alpha channels.

Preparing selections for transformations

Before attempting to transform a selection, it’s important to determine if it's path-based
or pixel-based because the selection type determines which transformations you can
perform. For example, path-based selections support many transformations that pixel-
based selections do not. However, you can convert a pixel-based selection to a path-
based selection to apply transformations to it. For more information, see “To convert a
pixel-based selection to a path-based selection” on page 549.

To prepare a selection for a transformation, you can set the reference point around which
the transformation is performed. The reference point is located at the center of the
selection by default.
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You can also apply transformation simultaneously across multiple layers. For more
information, see “Transforming layers” on page 495.

To determine the selection type

= In the toolbox, click the Selection Adjuster tool =%, and then click a selection.
= |f the selection displays handles, the selection is path-based.
= |f the selection does not have handles, it is pixel-based.

To set the reference point for a transformation

1 For a selection made by using the Selection Adjuster tool =, choose the
Transform tool ¥} from the toolbox.
If the Transform tool is not displayed in the toolbox, click and hold the Layer
Adjuster tool ®& to open the flyout, and then choose the Transform tool ¥i.
2 Point to the center of the selection’s bounding box.
Drag the Reference Point to new location on the canvas.
You can place the Reference Point outside the selection.

You can reset the Reference Point to its default location by clicking the
Reset Reference Point button € on the property bar or choosing the Edit »
Transform » Reset Reference Point.

Moving selections

You can move both path-based and pixel-based selections to a new location on the
canvas.

To move a selection

1 For a selection made by using the Selection Adjuster tool =&, choose the
Transform tool ¥} from the toolbox.
If the Transform tool is not displayed in the toolbox, click and hold the Layer
Adjuster tool ™ to open the flyout, and then choose the Transform tool ¥:.

2 On the property bar, click the Move button 4.
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3 While staying within the bounding box, click the selection, and then drag it to a
new position on the canvas.

To display the layers in full-color before committing the transformation, click the
Fast Preview button on the property bar.

4 On the property bar, click the Commit Transformation button ).
If you prefer, you can apply the transformation by pressing Enter.

B

You can move a pixel-based selection with the Transform tool ¥3; however,
if a portion of the selection moves off the canvas, it is subtracted from the

selection.
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To reposition a selection, use the Move tool, and drag the selection to a new
position. A rectangular marquee appears while you are dragging the selection.

Transforming a duplicate selection

You can transform a copy of a selection or the contents of an active layer.

To transform a duplicate

1 Hold down Option (Mac) or Alt (Windows), and choose the Transform tool ¥}
from the toolbox.
If the Transform tool is not displayed in the toolbox, click and hold the Layer
Adjuster tool *& to open the flyout, and then choose the Transform tool ¥i.
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2 On the property bar, click a transformation mode.
The transformation is applied to copied content.

You can also transform a duplicate by clicking Command + Shift + Option
+ T (Mac) or CTRL + Shift + Alt + T (Windows).

Scaling and rotating path-based selections

You can scale or rotate path-based selections. Scaling lets you change the dimensions of
a selection. You can also scale an object proportionally by preserving its aspect ratio.

To scale a selection

1 In the toolbox, click the Transform tool ¥i.
If the Transform tool is not displayed in the toolbox, click and hold the Layer
Adjuster tool ®s to open the flyout, then select the Transform tool ;.

2 On the property bar, click the Scale button {-y].
Perform a task from the following table.

To

Do the following

Scale a selection in one dimension

Drag a side, top, or bottom handle. On the
property bar, click the Commit

Transformation button @).

Scale a selection in two dimensions

Drag a corner handle. On the property bar,
click the Commit Transformation button

9.

Scale while maintaining the selection’s
shape, or “aspect ratio”

Hold down Shift while you drag a corner
handle. On the property bar, click the

Commit Transformation button @).

Scale around the reference point while
maintaining the selection’s shape, or “aspect
ratio”

Hold down Alt + Shift (Windows) or
Option + Shift (Mac), and drag a corner
handle. On the property bar, click the

Commit Transformation button @).
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To Do the following

Scale around the reference point Hold down Alt (Windows) or Option
(Mac), and drag a corner handle. On the
property bar, click the Commit

Transformation button @).

Drag a side handle to scale horizontally.

%

You can also scale a selection by choosing Edit » Transform » Scale, and
specifying the horizontal and vertical scale percentages in the dialog box.

To rotate a selection

1 In the toolbox, click the Transform tool ¥i.
If the Transform tool is not displayed in the toolbox, click and hold the Layer
Adjuster tool ®s to open the flyout, and then choose the Transform tool ¥j.

On the property bar, click the Rotate button & .
Move the pointer outside the border of the selection’s bounding box.

Drag a corner handle.
If you want to constrain the rotation by 15-degree increments, hold down Shift
while dragging.

5 On the property bar, click the Commit Transformation button &).

You can also Rotate a selection by choosing Edit » Transform » Rotate, and
specifying the rotation angle in degrees in the dialog box. A positive number
rotates clockwise; a negative number rotates counterclockwise.
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Rotating a selection.

Skewing and distorting path-based selections

You can skew and distort path-based selections. Skewing slants the vertical and
horizontal dimensions of a selection non-proportionally. Distorting a selection lets you
move the sides or corners of a selection in different directions. For example, you can
crush or stretch the selection. In addition, you can use perspective distortion to give an
object the appearance of depth. Skewing distortion allows you to achieve a 3D look.

To skew a selection

1 In the toolbox, click the Transform tool ¥i.
If the Transform tool is not displayed in the toolbox, click and hold the Layer
Adjuster tool ™ to open the flyout, and then choose the Transform tool ¥:.
2 On the property bar, click the Skew button ¥/
Move the pointer outside the border of the selection’s bounding box.

4 Drag a side handle.

If you want to skew only the selected side, hold down Alt (Windows) or Option
(Mac) while dragging the side handle.

5 On the property bar, click the Commit Transformation button &).
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Skewing a selection.

To distort a selection

1

If the Transform tool is not displayed in the toolbox, click and hold the Layer
Adjuster tool ®s to open the flyout, and then choose the Transform tool ¥;.
On the property bar, click the Distort button [7.

Drag a corner handle.

If you want to constrain the distortion to the horizontal or vertical axis, hold down
Shift while dragging a corner handle.

If you want to distort the selection relative to the Reference Point, hold down Alt
(Windows) or Option (Mac) while dragging a corner handle.

On the property bar, click the Commit Transformation button &.
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A selection before (left) and after (right) distorting.

To distort perspective in a selection

1
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If the Transform tool is not displayed in the toolbox, click and hold the Layer
Adjuster tool ®s to open the flyout, and then choose the Transform tool ¥j.

2 On the property bar, click the Perspective Distortion button [ 3>.

3 Drag a corner handle.

If you want to constrain the distortion to the horizontal or vertical axis, hold down
Shift while dragging a corner handle.

4 On the property bar, click the Commit Transformation button &.

e\ .
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A selection before (left) and after (right) perspective distorting.

Canceling transformations

If you are not satisfied with the transformation, you can cancel it and return the
selection to its previous state.

To cancel a transformation

e Click the Cancel Transformation button €3 on the property bar, or press Esc.
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Common options for effects

Corel Painter includes a wide array of effects that you can use to alter images. The
effects are organized in four main categories:

Tonal control
Surface control
Focus
Esoterica

To control each of the effects, you need to modify their individual settings. However,
the effects do have some options in common.

This section contains the following topics:
= Fading effects

= Applying recently used effects

= Changing effects with open panels

= Applying effects using source luminance

Fading effects

You use the Fade control to undo a percentage of the last effect applied to the image.
You can use this feature to control the intensity of an effect.
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Fade was applied to the image (right) to undo a percentage of the last effect (left).

To fade an effect
1 Choose Edit » Fade.

To apply Fade, you must have previously applied an effect to the image.
2 In the Fade dialog box, move the slider.

If you change your mind, choose Edit » Undo.

Applying recently used effects

At the top of the Effects menu, Corel Painter displays the last two effects you applied.
This lets you quickly reapply frequently used effects. You can also use keyboard
shortcuts to apply the last two effects.

To reapply a recently used effect

= Do one of the following:
= Choose Effects, then choose one of the options at the top of the menu.
* Press Command + / (Mac OS) or Ctrl + / (Windows).

%

You can also apply a shortcut key to the 2nd Last Effect command by
clicking Edit » Preferences » Customize Keys. Clicking the Effects
category in the Application Commands list, clicking the 2nd Last Effect
command to select it, and typing a shortcut key in the Shortcut column.
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Changing effects with open panels

To experiment with an effect, you must display all required panels before choosing an
effect. For example, the Color Overlay effect combines the selected paper texture and
main color to define the overlay. If the Papers and Color panels are open when you
choose the effect, you can change paper grains and colors to create different overlays
before applying the effect to your image. Any changes in the paper or color appear in
the Preview window in the Color Overlay dialog box. You can move an effect’s dialog
box around on your screen, if necessary, for full access to other panels.

Applying effects using source luminance

With Corel Painter, you can apply some effects to an image by using the luminance
values of a specified source, which can include an external source or the luminance of
the image itself. The intensity of the effect on the image is based on the light and dark
values of the source. A larger degree of change to the light areas of the source, and a
smaller degree of change is applied to dark areas. For example, when you choose Paper
as a source, the effect is applied according to the light and dark areas of the paper
selected in the Paper Libraries panel. You can also choose a pattern or external image
(clone source) as a luminance source.

The luminance source options are listed in the Using list box and they vary between
effects. The luminance options can include:

= Paper

= Image luminance

< Original luminance (pattern or clone source)
= 3D Brushstrokes

= Alpha channel or layer mask (Note: This option is available only if your
document has a channel or a layer with a layer mask.)

These options are explained in greater detail in the Help for each of the effects. The best
way to see how these options affect your images is to try them.
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Using focus and esoterica effects

Corel Painter includes Focus effects for sharpening, softening, motion blurring, and
distorting image. It also includes a collection of Esoterica effects, which let you
transform images in various ways.

This section contains the following topics:

Focus effects

= Applying Smart Blur

= Applying Camera Motion Blur
= Applying Depth of Field

= Applying Glass Distortion

< Applying Motion Blur

= Sharpening focus

= Softening focus

= Applying Zoom Blur

Esoterica effects

= Applying Marbling

= Automatically cloning an image
= Applying the Auto Van Gogh effect
= Applying Blobs

= Creating custom tiles

= Applying Grid Paper

= Applying Growth effects

= Applying Highpass

= Applying the Maze effect

= Placing elements
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= Applying the Pop Art Fill effect

Applying Smart Blur

The Smart Blur effect softens the appearance of an image by smoothing out the colors
and sharp details. The effect produces a result that is similar to applying soft
brushstrokes. You can use Smart Blur to quickly apply a painterly effect to an image.

Before (left) and after (right) using Smart Blur.

To apply Smart Blur

1 To apply the effect to:
= The canvas — Click the Canvas in the Layers panel.
= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.
= A layer — Click a layer in the Layers panel.

2 Choose Effects » Focus » Smart Blur.
In the Smart Blur dialog box, adjust the Amount slider.

Applying Camera Motion Blur

The Camera Motion Blur effect creates a blur similar to what you'd get in a
photograph by jostling the camera during a long exposure. It’s particularly effective
with an image showing lights on a dark background.
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Before (left) and after (right) using Camera Motion Blur.

To apply Camera Motion Blur

1

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Focus » Camera Motion Blur.
In the document window, drag to create the blur motion.

The direction and intensity of the blur is determined by your cursor movement. For
example, fast movement produces a different blur than slow. A longer drag path
increases the amount of blur. Straight, curved, and zigzag movements also produce
different effects.

In the Camera Motion Blur dialog box, adjust the Bias slider to move the origin
of motion along the drag path.

Applying Depth of Field

This effect creates a blur similar to the distance from the plane of camera focus in
photography. You can specify the radius of the blurring effect in the image.
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The “M” is a floating shape. The blur on the shadow was created by using
Depth of Field.

There are five different methods for applying Depth of Field:

Uniform Color — applies the effect uniformly to the image

Paper — applies the effect by using the paper texture luminance (brightness) as a
mapping model. More of the effect is applied to the dark areas in the paper grain;
less of the effect is applied to the light areas. If you want to experiment with the
effect, keep the Papers panel open while you apply the effect. This way you can
switch to different papers and modify the paper controls.

Image Luminance — uses the image’s luminance as the model for the effect.
More of the effect is applied to dark areas in the original image; less color is applied
to light areas.

Original Luminance — uses the luminance of the clone source (or a pattern) as
the model for the effect. More of the effect is applied to dark areas in the clone
source (or pattern); less color is applied to light areas.

Alpha Channel or Layer Mask — sets the values in the channel or layer mask as
the model for the effect. More of the effect is applied to dark areas in the layer mask
or channel; less color is applied to light areas. You can use this method only if you
have a saved alpha channel or a layer mask in your image.

To apply Depth of Field uniformly

1

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Focus » Depth of Field.
Choose Uniform Color from the Using list box.
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4 Adjust any of the Depth of Field controls. For information, see “Depth of Field
controls” on page 582.

To apply Depth of Field by using paper luminance
1 Choose Window » Paper Panels » Papers.
2 Choose a paper swatch from the Papers library panel.

3 To apply the effect to:
= The canvas — Click the Canvas in the Layers panel.
= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.
= A layer — Click a layer in the Layers panel.

4 Choose Effects » Focus » Depth of Field.
5 Choose Paper from the Using list box.
Darker regions of the source receive greater blur.

6 Adjust any of the Depth of Field controls. For information, see “Depth of Field
controls” on page 582.

To apply Depth of Field by using image luminance

1 To apply the effect to:
= The canvas — Click the Canvas in the Layers panel.
= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.
= A layer — Click a layer in the Layers panel.

2 Choose Effects » Focus » Depth of Field.
3 Choose Image Luminance from the Using list box.
Darker regions of the source receive greater blur.

4 Adjust any of the Depth of Field controls. For information, see “Depth of Field
controls” on page 582.

To apply Depth of Field by using clone or pattern luminance

1 Do one of the following:
« To use a clone source, choose Window » Clone Source. In the Clone Source

panel, click the Open Image button g8, and Open Source to choose a clone
source.
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= To use a pattern, choose Window » Media Library Panels » Patterns, and click
a pattern swatch from the Pattern library panel.

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Focus » Depth of Field.

Adjust any of the Depth of Field controls. For information, see “Depth of Field
controls” on page 582.

To apply Depth of Field by using layer mask or channel luminance

1

Do one of the following:

= To use a layer mask, choose Window » Layers, and click the layer that contains
a layer mask in the Layers panel.

= To use an alpha channel, choose Window » Channels, and click the alpha
channel in the Channels panel.

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Focus » Depth of Field.
Choose Original Luminance from the Using list box.
Darker regions of the source receive greater blur.

Adjust any of the Depth of Field controls. For information, see “Depth of Field
controls” on page 582.

Depth of Field controls

Min Size — sets the minimum radius of the blur regions
Max Size — sets the maximum radius of the blur regions
The maximum size must be greater than the minimum size.
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Applying Glass Distortion

The Glass Distortion effect creates the kind of distortions you would see if you were
looking at your image through a sheet of glass. You can make your image appear as if
it is behind the pebble glass of a shower door, or you can distort your image beyond
recognition.

Glass Distortion works by relocating the pixels of the image based on a displacement
map. The map is created by combining displacement information from a source with a
preset map type.

Before (left) and after (right) applying Glass Distortion.

There are five sources of displacement information:

= Paper uses the information in a paper texture to displace pixels. More displacement
is applied to light areas of the texture, and less to dark areas. Paper texture is good
for creating the pebbled glass effect. Unless you want frosted glass, you'll probably
want to increase the scale of the paper.

= 3D Brushstrokes uses the difference in luminance between the brushstrokes
applied to the clone and the current document

= Image Luminance uses the light and dark areas in the current document to
determine the intensity of distortions

= Original Luminance uses the clone source’s luminance. Use a tessellation as the
clone source to produce a bumpy glass effect.

= [Alpha channel] or [Layer mask] uses the luminance of a channel or layer mask.
More distortion appears in the light areas of the channel. You must have a saved
alpha channel or layer mask to use this source.
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To create a controlled distortion map, choose an alpha channel or a layer mask as a
source. For example, gradations in the channel lead to a progressive distortion
effect. Shapes in the channel produce distortions with distinct outlines.

To apply glass distortion by using paper luminance
1 Choose Window » Paper Panels » Papers.
2 Choose a paper swatch from the Papers library panel.

3 To apply the effect to:
= The canvas — Click the Canvas in the Layers panel.
= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.
= A layer — Click a layer in the Layers panel.

4 Choose Effects » Focus P Glass Distortion.
5 Choose Paper from the Using list box.

6 Adjust any of the Glass Distortion controls. For information, see “Glass Distortion
controls” on page 586.

To apply glass distortion by using 3D brushstrokes
1 Open an image.

2 Choose File » Clone.

3 Apply brushstrokes to the clone.

4

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

5 Choose Effects » Focus » Glass Distortion.
6 Choose 3D Brush strokes from the Using list box.

7 Adjust any of the Glass Distortion controls. For information, see “Glass Distortion
controls” on page 586.

To apply glass distortion by using image luminance
1 To apply the effect to:

584 Corel Painter X3 Getting Started Guide



= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Focus P Glass Distortion.

3 Choose Image Luminance from the Using list box.
4 Adjust any of the Glass Distortion controls. For information, see “Glass Distortion

controls” on page 586.

To apply glass distortion by using clone or pattern luminance

1

Do one of the following:
« To use a clone source, choose Window » Clone Source. In the Clone Source

panel, click the Open Image button 98, and Open Source to choose a clone
source.

= To use a pattern, choose Window » Media Library Panels » Patterns, and click
a pattern swatch from the Pattern library panel.

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Focus » Glass Distortion.
Choose Original Luminance from the Using list box.

Adjust any of the Glass Distortion controls. For information, see “Glass Distortion
controls” on page 586.

To apply glass distortion by using layer mask or channel luminance

1

Do one of the following:

= To use a layer mask, choose Window » Layers, and click the layer that contains
a layer mask in the Layers panel.

= To use an alpha channel, choose Window » Channels, and click the alpha
channel in the Channels panel.

To apply the effect to:
= The canvas — Click the Canvas in the Layers panel.
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= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.
= A layer — Click a layer in the Layers panel.

Choose Effects » Focus » Glass Distortion.
Choose Original Luminance from the Using list box.

Adjust any of the Glass Distortion controls. For information, see “Glass Distortion
controls” on page 586.

Glass Distortion controls

Softness — controls the transitions between displaced colors

Increasing the Softness setting creates more intermediate steps, which produces a
smoother distortion. If you experience aliasing in a glass distortion, try increasing
the Softness setting.

Refraction (Map type) — displaces pixels in the same way that an optical lens
bends light. This is the best map type for creating distortions that you'd expect
from looking through glass.

Vector Displacement (Map type) — moves pixels in a specific direction
Angle Displacement (Map type) — moves pixels in different directions

Amount — controls the degree of displacement. Moving the slider to the right
increases the distortion.

Variance — creates multiple variations in the neighborhood of the displacement.
The result of increasing variance depends on the type of image and other settings.

Direction — controls the direction of displacement. The 3 o’clock position
corresponds to 0°. The Refraction map type is not dependent on direction.
Inverted — inverts the selected source

Quality — changes the quality of the distortion

Applying Motion Blur

This effect makes an image appear as if it has been blurred by movement. You can
control the angle, radius, and direction of the blurring effect.
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The Motion Blur effect.

To apply a Motion Blur effect

1 To apply the effect to:
= The canvas — Click the Canvas in the Layers panel.
= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.
= A layer — Click a layer in the Layers panel.

2 Choose Effects » Focus » Motion Blur.

In the Motion Blur dialog box, adjust the following sliders:

« Radius — sets the amount of blur. Moving the slider to the right makes the
image look as though it's moving faster.

= Angle — sets the direction in which the image appears to travel. A setting of 0°
blurs in the direction of 3 o’clock.

= Thinness — blurs the image in a direction perpendicular to the angle you
choose with the Angle slider.

Sharpening focus

The Sharpen effect heightens contrast by intensifying highlights and shadows. You can
create sharper images by using either the Gaussian or Circular aperture options.

Using focus and esoterica effects 587



Gaussian aperture sharpens the red, green, and blue components of color; Circular
aperture sharpens an image based on luminance.

Before (left) and after (right) applying Sharpen.

To sharpen focus

1 To apply the effect to:
= The canvas — Click the Canvas in the Layers panel.
= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.
= A layer — Click a layer in the Layers panel.

Choose Effects » Focus » Sharpen.
In the Sharpen dialog box, enable an aperture option.

Use the following guidelines to adjust the sliders:

= Amount — determines how much of the edge of an element is affected

= Highlight — determines the intensity of the bright areas. Move the slider to the
right to brighten the highlights.

= Shadow — determines the depth of the shadows. The higher the percentage, the
darker the shadows.

If you chose the Gaussian aperture option and you want to sharpen only selected
colors, enable any combination of the Red, Green, or Blue check boxes.

Softening focus

The Soften and Super Soften effects increase the transition from one part of an image
to another by enhancing the anti-aliasing of the brushstrokes. You can apply the Soften
effect to images by using either the Gaussian or Circular aperture options. The
Gaussian aperture is useful for creating smooth, optical blurs or defocusing; the
Circular aperture is useful for creating shadow maps cast by a circular light source like
the sun.
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The Super Soften effect lets you soften images by specifying the radius of pixels that
you want to soften.

To soften focus

1

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Focus P Soften.

In the Aperture area, enable one of the following options:
= Gaussian
= Circular

Adjust the Amount slider.

The farther the slider is to the right, the more steps there are between image
elements, which creates more blurring.

To soften by specifying pixel values

1

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Focus » Super Soften.

3 Type a pixel value in the Soften box.

This value determines the radius of pixels that are softened. The lower the value,
the more subtle the effect.

You can also

Wkap around the effect Enable the Wrap Around check box.
Preview the effect Enable the Preview check box.

Clear the effect Click Reset.
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Applying Zoom Blur

This effect creates a blur by zooming in on, or out from, an area. The greater the
distance from the zoom point, the more the image is blurred. This effect lets you call
attention to a particular area of the image.

Before (left) and after (right) applying the Zoom Blur.

To apply Zoom Blur

1 To apply the effect to:
= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Focus » Zoom Blur.

In the document window, click the image to specify the zoom point.
4 Adjust the Amount slider to determine the amount of blur.

If you want to create the blur by zooming in, enable the Zoom In check box. If
you want to create the blur by zooming out, disable the Zoom In check box.

Applying Marbling

The Marbling effect creates intricate distortions of an image, following a technique that
dates back to the 12th century. Marbling is created by dragging a fork, or rake, across
an image, which produces an effect similar to a fork dragging through a mix of
chocolate syrup and melted ice cream.
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Before (left) and after (right) applying the Marbling effect.

Each time you drag a rake across an image, you create a step. You can create marbling
“recipes” that include several steps — each one using a different rake, direction, and
waviness. You can save marbling recipes and reuse them.

Marbling works best with patterns or textures. Using the Blobs effect is an excellent
way of creating the raw materials for marbling; filling with a pattern is another. For
more information, see “Applying Blobs” on page 596.

To create a marbling recipe

1

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Esoterica » Apply Marbling.
In the Direction area, enable an option for the rake stroke.

Adjust any of the following sliders:

= Spacing — adjusts the distance between rake teeth, which controls the number
of teeth in the rake. When the slider is all the way to the right, the rake has one
tooth.

= Offset — moves the rake in a perpendicular direction to the path direction,
which adjusts the position of the rake lines

= Waviness — changes the amplitude (height) of the waves. When this slider is set
to zero, the path is straight.

= Wavelength — determines the distance between wave peaks
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= Phase — moves the wave in the rake direction. This lets you set where in the
curve (peak, downslope, valley, or upslope) the rake begins in the image.

= Pull — controls how much the rake distorts the image. Lower values produce
thin, short distortions. Higher values create stronger distortions.

= Quality — lets you control the smoothness in the marbled image. Low settings
produce an aliased effect. The marbling looks rough with scattered pixels.
Increasing the Quality setting adds anti-aliasing, making color distortions
appear smoother and more fluid.

As you adjust the sliders, the dotted lines in the preview window show the rake
path.

Click Add Step.
Repeat steps 3 to 5 for each rake step you want to create.

The Apply Marbling dialog box displays the current step number and the total
number of steps in the recipe. You can move between steps by clicking the forward
and backward arrow buttons.

Selections can help you control the marbling when you have a particular
effect in mind. For example, the rake path normally begins from the edge of
the image. If you want the rake path to begin in the center of a blob, select
an area that begins at the blob’s center.

Steps are applied in order, so subsequent steps are based on the result of each
previous one.

The final look of the marble largely depends on whether you start
horizontally or vertically, and whether you work with a fine comb or a coarse
rake.

Each step you add increases the time it takes to apply the recipe.

To modify, save, or load a recipe

Perform an action from the following table:

To Do the following

Replace a step In the Apply Marbling dialog box, click
Replace. The current step is replaced, based
on the current settings.

Clear a recipe In the Apply Marbling dialog box, click
Reset. The current recipe is deleted.
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To Do the following

Save a recipe In the Apply Marbling dialog box, click
Save. In the Save Marbling dialog box,
specify a name.

Load a recipe In the Apply Marbling dialog box, click
Load. In the Marbling Recipes dialog box,
choose a recipe.

Automatically cloning an image

You can use the Auto Clone effect to automatically apply brush dabs to your image.
The types of dabs depend on which brush you select. The color is picked up from the
clone source. Unlike most other effects, Auto Clone has no dialog box, using the
current brush settings and the clone color instead.

The best way to produce a Natural-Media version of an image is to first clone it and
then choose a brush that produces artistic dabs. The Driving Rain variant of the
Cloner brush category works well for generating a hand-drawn look. The Seurat
variant of the Artists brush category also works well.

In this example, the Seurat variant was used with the Auto Clone effect.

If you apply Auto Clone to a large area, the paint may fill smaller rectangular tiles one
at a time. If you click to stop Auto Clone, it won't automatically finish the final tile of
the overall selected area. To fill in non-rectangular areas, you can use Auto Clone with
a selection. For more information, see “Getting started with selections” on page 544.
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When you use Auto Clone with the Felt Pen Cloner variant, or other tools that turn
black as you repeat strokes, areas darken rapidly. You can slow down the color buildup
when using Auto Clone by dimming the original image.

Another way to automate cloning is by recording and playing back individual
brushstrokes, which is especially useful for filling in backgrounds. For more
information, see “Recording and playing back brushstrokes” on page 129 and “Image
cloning and sampling” on page 149.

To
1
2

automatically fill an area with cloned brushstrokes
Open an image file to use as a clone source.
Choose File » Clone.

If you want to apply the effect to only a portion of your image, choose a Selection
tool from the toolbox and make a selection.

Click the Brush Selector on the Brush Selector bar.

In the Brush library panel, click the Cloners brush category, and then choose a
brush variant such as Driving Rain Cloner or Impressionist cloner.

Not all Cloners are compatible with Auto Clone. If you choose an incompatible
variant, the Auto Clone effect is disabled.

Choose Effects » Esoterica » Auto Clone.

Dabs of paint are automatically applied to the selected area.

Click anywhere in the image to turn off Auto Clone.

If you apply Auto Clone to a large area, the paint may fill areas sparsely.
When you click to stop Auto Clone, it stops at that point. It won’t continue
to fill the selected area. To fill an area completely, you must let the Auto
Clone continue.

You can transform a variant into a cloner, so you can use it with Auto Clone,
by clicking the Clone Color button & in the Color panel.

You can generate more color variety in the dabs by setting the =H, +S, and
=V sliders in the Color Variability panel to 15% each. You can open the
Color Variability panel by choosing Window » Brush Control Panels »
Color Variability.
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Applying the Auto Van Gogh effect

You can use the Auto Van Gogh effect to create a Van Gogh-like rendition of an image.
To apply Auto Van Gogh, you must first clone the image and then choose the Auto
Van Gogh variant from the Artists brush category.

The Auto Van Gogh effect.

The effect requires two passes. The first pass determines the angles of the brush dabs.
The second pass applies the dabs. The image is then rendered in a set of directional
brushstrokes.

To apply Auto Van Gogh to an image

1 Select the image you want to clone.

2 Choose File » Quick Clone.

3 Click the Brush Selector on the Brush Selector bar.
4

In the Brush library panel, click the Artists brush category, and then click the Auto
Van Gogh brush variant.

5 Choose Effects » Esoterica » Auto Van Gogh.

You can generate more color variety in the dabs by setting the =H, %S, and
=V sliders in the Color Variability panel to 15% each. You can open the
Color Variability panel by choosing Window » Brush Control Panels »
Color Variability.
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Applying Blobs

The Blobs effect creates a pattern similar to oil floating on water. The effect distorts
underlying image as if it were liquid and places blobs, that are based on color, clipboard
content, or a pattern, on the image.

You can use one of three sources to fill in the blobs. You can produce blobs that look like
bubbles by creating a circular selection that’s shaded like a sphere, and then copying it
to the Clipboard.

A Blob effect created from the current color source.

Blobs create a nice basis for the Apply Marbling effect because they create interesting
color patterns. You may want to apply this effect to your original image before Apply
Marbling. For more information, see “Applying Marbling” on page 590.

To apply a blob effect
1 Perform an action from the following table:
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To Do the following
Fill blobs with Clipboard contents Copy an image to the Clipboard. You can
copy images outside of Corel Painter.

Fill blobs with the current color Choose a color in the Color panel.

Fill blobs with a pattern Choose a pattern in the Patterns panel.

2 Open the image.

3 To apply the effect to:
= The canvas — Click the Canvas in the Layers panel.
= A selection — Click a selection tool from the toolbox, and drag in the document

window to select an area.

= A layer — Click a layer in the Layers panel.

4 Choose Effects P Esoterica » Blobs.

5 Type a value in the Blobs box.

6 Specify the minimum and maximum sizes of the blobs.

7 Choose one of the following options from the Fill Blobs With list box:
= Paste Buffer — fills blobs with the current contents of the Clipboard
= Current Color — fills blobs with the color currently selected in the Color panel
= Pattern — fills blobs with the pattern currently selected in the Patterns panel
Each time you apply the effect, a different seed number is generated in the Seed
box.

You can also

Set the number of anti-aliasing steps Type a value in the Subsample box.

Enter a value for randomizing blobs Type a value in the Seed box.

Creating custom tiles

Corel Painter transforms images into tiles based on a preset pattern, like bricks or
hexagons, or from a paper pattern, clone source, or channel. If you use a preset pattern,
the tiles are uniform in size and cover the entire image evenly.

The color of each tile is determined by applying the average color of the image pixels it
Covers.
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Before (left) and after (right) applying tiles generated from a preset pattern.

When you generate tiles from either a paper pattern, clone source, or channel, tiles are
based on light and dark concentrations in the selected source. In this case, the shape of
the tiles is varied and may not cover an image evenly.

Tiles generated from a paper pattern.

The Custom Tile effect functions differently from the Make Mosaic and Make
Tessellation effects. For more information, see “Creating a mosaic” on page 706.

To apply custom tiles

1 To apply the effect to:
= The canvas — Click the Canvas in the Layers panel.
= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.
= A layer — Click a layer in the Layers panel.

2 Choose Effects » Esoterica » Custom Tile.

3 Choose one of the following patterns from the Using list box:
= Brick
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= Hex

= Square

= Triangle
* Cross

- 12-6-4

* 12-6-4V2

Adjust any of the Custom Tile controls. For information, see “Custom tile
controls” on page 600.

The original grout appearance (left) is changed by blurring (right).

To apply custom tiles by using clone or pattern luminance

1

Do one of the following:
« To use a clone source, choose Window » Clone Source. In the Clone Source

panel, click the Open Image button 8, and Open Source to choose a clone
source.

= To use a pattern, choose Window » Media Library Panels » Patterns, and click
a pattern swatch from the Pattern library panel.

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Esoterica » Custom Tile.
Choose Original Luminance from the Using list box.
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5

To
1
2
3

To
1

Adjust any of the Custom Tile controls. For information, see “Custom tile
controls” on page 600.

apply custom tiles by using paper luminance
Choose Window » Paper Panels b Papers.
Choose a paper swatch from the Papers library panel.

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Esoterica » Custom Tile.
Choose Paper from the Using list box.

Adjust any of the Custom Tile controls. For information, see “Custom tile
controls” on page 600.

apply custom tiles by using layer mask or channel luminance

Do one of the following:

= To use a layer mask, choose Window » Layers, and click the layer that contains
a layer mask in the Layers panel.

= To use an alpha channel, choose Window » Channels, and click the alpha
channel in the Channels panel.

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Esoterica » Custom Tile.
Choose the channel or layer mask from the Using list box.

Adjust any of the Custom Tile controls. For information, see “Custom tile
controls” on page 600.

Custom tile controls

Brick Width and Brick Height — adjusts the size of bricks
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Angle and Scale — adjusts the tile orientation and size of built-in tile shapes
Blur Radius — sets the sampling radius for blurring the crack or grout color.
Increasing the Blur Radius adds more neighboring colors to the crack pixels in
each pass.

Blur Passes — sets the number of times the crack pixels are blurred. More passes
mix more tile color into the cracks. Blurring occurs only when Blur Passes is
greater than zero.

Threshold — draws the line between light and dark. Everything above the
Threshold value becomes tiles, and everything below becomes grout.

Use Grout — adds grout between the tiles

Color — sets the grout color

Thickness — controls the width of the cracks between tiles or the grout lines (if
grout is enabled)

Applying Grid Paper

The Grid Paper effect adds a grid of horizontal lines, vertical lines, rectangles, or dots
to an image.

Unlike the grid overlay, which is a transparent layer that floats as a reference above an
image, Grid Paper becomes part of an image. It is best to apply Grid Paper to a blank
canvas and then apply color to the canvas or layers.

To apply Grid paper

1
2
3

Choose Effects » Esoterica » Grid Paper.
Choose an option from the Grid Type list box.

Set the grid dimensions by entering values in the following boxes:

= Horizontal Spacing — determines the amount of space between horizontal
lines

= Vertical Spacing — determines the amount of space between vertical lines

= Line Thickness — sets the width of grid lines

Click the Grid Color chip, and choose a color from the Color dialog box to set the
grid color.

Click the Background chip, and choose a color from the Color dialog box to set
the background color.
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Applying Growth effects

The Growth Effect generates branchlike designs from a central point and adds them
to your image. The designs resemble architectural renderings of trees.

Examples of Growth patterns.

Growth patterns are created from the current main color. You have access to the Color
panel while the Growth dialog box is open, so you can change the main color at any
time.

To create growth patterns

1
2
3

In the Color panel, choose a color.
Choose Effects » Esoterica » Growth.

Enable any of the following check boxes:

= Hard Edges — creates growth patterns with hard edges; disable to create
growth patterns with soft, feathery edges

= Fractal — creates open-ended (fractal) patterns; disable to create nonfractal
patterns, which are closed on the outside by a ring

Adjust any of the following sliders:

= Flatness — reshapes the growth pattern like a lens effect. Move the slider to the
left for a concave lens effect. Move the slider to the right for a “fish-eye” lens
effect.

= Thinout — affects how the size of the growth pattern is distributed from the
center to the outside edges. At settings over 100%, the outside edges become
thicker. At settings under 100%, the edges become finer and more delicate.
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= Random — affects how symmetrical the growth patterns appear. Lower values
generate straight-line, geometrical designs. Higher values generate distorted,
crooked designs.

= Thickness — uniformly adjusts the weight of the lines within the design. Move
the slider to the left for thinner lines, and to the right for thicker lines. The
growth pattern cannot be made thinner than one pixel.

= Branch — determines how many branches come from the center to the outside
edge. The range is 1 through 20.

= Max Level — determines the number of levels or sublevels that appear in the
tree. Specifically, Max Level determines how the branches split to the outside
edge.

= Fork — adjusts the overall intricacy of the outermost branches

= Fork Ratio — is like Fork, but it affects only the tips of the outermost branches

5 Without closing the Growth dialog box, drag to create a growth pattern in the
document window.

6 Do one of the following:
= To apply the current growth pattern, click OK.
= To discard all patterns, click Cancel.

The sliders in the Growth dialog box affect both fractal and nonfractal
growth patterns in a similar way, with the exception of Fork and Fork Ratio,
which affect only fractal growth patterns.

Applying Highpass

The Highpass effect suppresses low-frequency areas containing gradual or smooth
transitions of brightness levels. This leaves high-frequency areas, or just the edges of an
image, containing stark shifts between brightness levels.

Highpass uses either the Gaussian or Circular aperture options. Gaussian aperture
affects the red, green, and blue components of color; Circular aperture uses image
luminance. You can make the highpass more pronounced by using the Equalize effect.
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To
1

The Highpass effect introduces stark shifts between brightness levels.

apply a Highpass effect

To apply the effect to:

= The canvas — Click the Canvas in the Layers panel.

= A selection — Click a selection tool from the toolbox, and drag in the document
window to select an area.

= A layer — Click a layer in the Layers panel.

Choose Effects » Esoterica » Highpass.
In the Highpass dialog box, choose an aperture option.

Move the Amount slider to determine how much to suppress the low-frequency
areas.

This value defines a radius, in pixels, around each pixel in the selected image area.
Moving the slider to the left suppresses larger amounts of low-frequency
information. Moving the slider to the right suppresses smaller amounts of
low-frequency information.

Applying the Maze effect

The Maze effect generates an image of a maze. Typically, you'll create a maze in a new,
blank image. Each maze has one “solution” — that is, an open path from the entrance
to the exit.
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The Maze effect produces interesting designs.

You can capture a portion of the maze as a pattern or paper texture, or use the maze as
a source for other effects. Mazes must be rectangular and cannot be applied to non-
rectangular selections.

To apply a Maze effect
1 Choose Effects » Esoterica » Maze.

2 Enable any of the following check boxes:
= Patterned — constrains barriers to the horizontal
= Display solution — displays the path from the entrance to the exit

Type a value in the Seed box to generate a random maze pattern.
Type a value in the Thickness box to set the width of barriers and paths.
Click the Maze Color chip, and choose a maze color from the