_A "HHHIHII'E
L# DDD illlu m

DDD RECT [*
DE 4

" CorelCAD &

powered by ARES® ==

Reviewer’s Guide



CorelCAD S

powered by ARES® ==

Contents

1 | Introducing CorelCAD 2014...........ccorrmrrmrsmmsemssnssessnssessasssns 1

2 | Customer profiles .........cccccvvivrnimnsmnsnnnn s 3

3 | Key features........cocrcmrnminmnsmnnmnsniessssn s s 5
Open and save native .DWG files .......cceovverireiineiiercse e 5
DeSigNn in 2D @nd 3D ...cuvveiieicee e 9
Built for speed on Windows & Mac OS ........coeeiirnneeiinneeceseee e 10
Customize & automate for greater efficiency ... 11
Compatibility for a smoother Workflow............ccccceereiiicccciiccceces 12

4 | Integrating CorelCAD 2014 into other graphics workflowvs....... 13

5 | Comparing CorelCAD 2014 for Windows and Mac 0S




Introducing CorelCAD™ 2014

CorelCAD" 2014 is the smart solution for day-to-day
design work requiring precision and detail, providing
high-level CAD performance without the high cost typical
of CAD solutions.

Enterprises that rely on CAD have always had tough
choices to make about software. While there are several
budget-priced alternatives, many lack critical tools or use a
format that impedes collaboration and sharing. CorelCAD
2014 simplifies things by offering an inexpensive, full-

featured 2D CAD application with 3D solid modeling tools.

The use of CAD files is becoming more commonplace for a
wide range of graphics professionials, from technical
illustrators to designers in marketing departments. As
such, the ability to open and repurpose CAD content, such
as .DWG files, has become a requirement that saves
organizations both time and money.

The native CorelCAD file format (.DWG) supports the
latest AutoCAD® .DWG file format (R2013 .DWG, as used
by AutoCAD 2013 - 2014), ensuring total fidelity with the
industry standard. CorelCAD can also handle the file
attributes of non-supported AutoCAD features and
preserves functionality in .DWG files, eliminating
conversion and sharing issues.

If you're familiar with other popular CAD tools, making the
transition to CorelCAD 2014 is straightforward. CorelCAD
incorporates a range of tools, commands, and Ul elements
found in other CAD software so any CAD designer can
quickly get to work with no learming curve.

Windows has traditionally been the operating system of
the CAD world, but there are pockets of dedicated Mac

users. With that in mind, CorelCAD is optimized for both
platforms — and at a fraction of the price of other CAD

software available for the Mac.

SOl ~iEM
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Customer profiles

Architects, Engineers, and Construction CorelCAD 2014 offers a lightweight, standards-compliant

(AEC) service providers

In the AEC sector, CAD designers work primarily in 2D, but
with an increasing emphasis on 3D design. They work for
small to medium-sized firms and create a variety of
drawings, including 2D designs for drafting and
construction plans, elevations, floor plans, and
construction details. Their projects are just as likely to be
created from scratch as to be based on legacy design
components. The ability to collaborate and exchange files
with colleagues and dlients is critical to their workflow.
And, many architects prefer the Macintosh operating
system or work in a hybrid Windows® PC and Macintosh

) * Windows version only
environment.

2D application that supports 3D solid modeling. The ability
to work in the .DWG format, including AutoCAD 2014
.DWG files, eliminates any conversion issues when
exchanging files with colleagues or reusing legacy files.
Collaboration is simplified and accelerated through
support for voice notations and commenting in editable
drawings. Plus, files can be exported to CorelDRAW
(CDR)*, Corel DESIGNER (DES)*, and PDF, simplifying
information sharing with other departments in their
company, such as documentation or marketing. What's
more, CorelCAD 2014 is optimized for both Windows and
Mac 0S, so users can work on the platform they prefer.
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Occasional 2D CAD users

There are two groups of occasional 2D CAD users, each
with distinct needs and workflows.

Firstly, CAD designers working for large enterprises in the
manufacturing sector design primarily in 3D, however, they
still need 2D support. The types of drawings they design
include assembly schematics and parts details, and many
of their legacy files are 2D CAD (.DWG), which have to be
maintained. A 2D draft will often serve as the basis for a
3D design, and they need to be able to repurpose 3D files
to add detail to 2D drawings. To share their work with
other departments, they publish CAD drawings to a range
of formats.
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_Open0  Origin  Paras...
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Preview
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Secondly, graphic designers need a tool to edit CAD files
that supports all elements of .DWG drawings, such as
model spaces and layout sheets. They work in marketing
and technical documentation departments, and the ability
to work with 2D CAD files allows them to reuse design
content in user guides, marketing materials, and
presentations.

CorelCAD addresses these needs by offering an affordable,
standards-compliant 2D CAD application that
complements 3D CAD solutions. The ability to import
drafts from CorelDRAW (CDR), and export CAD drawings
to CorelDRAW and Corel DESIGNER file formats* simplifies
repurposing content, ensuring that users can maintain and
reuse legacy content.

* Windows version only
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Key features

With native .DWG file support, industry-standard CAD
features, customizable 2D and 3D design tools, and
compatibility with a range of common formats,
CorelCAD 2014 helps you be more productive.
Optimized for both Windows and Mac OS, CorelCAD
delivers impressive speed, performance, and
customization on your preferred platform.

Open and save native .DWG files

While most CAD tools let you work with AutoCAD®
.DWG files, many employ their own native file formats.
Often, converting these file formats to and from .DWG,
causes critical loss or misrepresentation of parts of the
drawing. And some CAD tools are unable to open these
third-party proprietary file formats. CorelCAD 2014 uses
.DWG as its primary drawing format, so you're assured
of worry-free collaboration.

Many CAD tools and their proprietary file formats contain
elements that aren't supported in .DWG. And conversely,
AutoCAD has features that aren't supported by some
applications, which can cause untimely and unwanted
surprises during file conversion. With CorelCAD 2014 and
its ability to process the file attributes of non-supported
AutoCAD features, you'll enjoy full compability when
collaborating with partners and customers who work with
the .DWG file format.

CorelCAD 2014 is compatible with any file created in
AutoCAD R12 through AutoCAD R2013 .DWG. The ability
to save drawings to widely adopted R12 .DWG and DXF"
formats means that you can continue to work with any
legacy hardware, such as a laser engraver or plotter that
only reads that version. Plus, you can even use CorelCAD
to recover damaged or corrupted .DWG and DXF files in
all format versions.

.@SBRAS

?‘j—-PidnreryPimlrszWG

« | 43 li] Search oWE

Filename: SelarPanel

Saveas type: [R2

* Browse Folders

- ing (*.dwg)
R2004-2006 Drawing (*.dwg)
|R2000-2002 Drawing (*.dwg)
R14 Drawing (*.dwg)
R13 Drawing (*.dwg)
R12 Drawing (*.dwg)
R2013 ASCE Drawing (*.dbxf)
R2010 ASCI Drawing (*.dxf)
R2007-2009 ASCH Drawing (*.ddf)
R2004-2006 ASCH Drawing (*.cxf)
R2000-2002 ASCH Drawing (*.dxf)
R14 ASCH Drawing (*.cd]
R13 ASCH Drawing (*.dx)
R12 ASCH Drawing (*.dxf)
R2013 Binary Drawing (*.dxf)
R2010 Binary Drawing (*.cxf)
R2007-2009 Binary Drawing (*.dxf)
R2004-2006 Binary Drawing (*.cbxf}
R2000-2002 Binary Drawing (*.cbx)
R14 Binary Drawing (*.dxf)
R12 Binary Drawing (*.dxf)
R12 Binary Drawing (*.cxf)

AutoCAD® 2013/2014 .DWG support: CorelCAD
2014 saves to R2013 .DWG natively, which ensures full
compatibility, support, features, and CorelCAD file
attributes in .DWG format. This level of support is
paramount for users who receive and manipulate files
created with AutoCAD 2014 or AutoCAD 2013, and
ensures that you can seamlessly work with customers
and partners who use AutoCAD.

Familiar CAD user interface: If you've worked in
other popular CAD applications, there’s no learning
curve with CorelCAD, so you can be productive
immediately. Offering a familiar CAD user interface —
including the command line — you can quickly get to
work by using the same commands and keyboard
shortcuts you already know.
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New! Ribbon user interface (Ul): CorelCAD 2014
introduces two new ribbon Ul workspaces that were
designed to maximize efficiencies for specific workflows.
The 3D Modeling and Drafting & Annotation workspaces
organize the application’s tools and commands into a
convenient ribbon, which makes it easier to discover
features.

@ 3D Modeling

Mezd&Y ¢+

The familiar ribbon Ul options also help to ease the
transition for new users who are migrating from
AutoCAD or other similar programs. Plus, you can easily
import customized AutoCAD workspace files (CUIX) and
map those tools and functions directly to the CorelCAD
ribbon.
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Give it a try

Choosing a Ribbon workspace

 In CorelCAD 2014, click the drop-down menu
Classic Defautt [w] I the upper left corner of the
workspace, and choose an option:
* 3D Modeling
* Drafting and Annotation

Smart drafting tools: CorelCAD 2014 has all the
smart drafting tools you expect in CAD software, offering
the same functionality that professional designers have
grown accustomed to in graphics software. You can
speed up drafting with a variety of entity snap modes,
entity tracking, and polar guides. Custom coordinate
systems can be created to align the construction plane

with drawing objects. You can also save time by using
EntityGrips to quickly reposition, align, copy, or resize
entities.
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New! QuickGroup: CorelCAD 2014 provides a new
QuickGroup command that makes it easy to quickly
group drawing entities. You simply select the entities
you want to group, right-click and choose Entity
Group » Quick Group.

New! Design Resources docker: With the handy
new Design Resources docker, you can quickly access
and repurpose existing design assets, such as blocks,
dimension styles, layers, line styles, reference drawings,
sheets, table styles, and text styles. The Design
Resources docker makes it easy to find and access both
local and network design assets.

@ Design Resﬂur(es‘ =
B | @ & | ) ®- @

E==l

Folders x
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Give ita try

Using the Design Resources docker

1 In the classic CorelCAD 2014 workspace, click the
Design Resources [ button on the property bar.

In any CorelCAD 2014 workspace, you can open or
close the Design Resources docker by pressing Ctrl+2.

Give it a try

You can also right-click the property bar and choose
Design Resources from the drop-menu.

2 In the Folders section, navigate to a folder
containing .DWG files and select a file.

3 In the Contents section, choose one of the
following options to see the reusable assets:
* Blocks
* Dimension Styles
e Layers
* Line Styles
* Reference Drawings
* Sheets
* Table Styles
* Text Styles

When you choose an asset from the Contents
area, the content is displayed in the Preview area.

4 C(lick to insert the asset in the current drawing.

Properties docker: Whether your background is
graphic design or CAD, the Properties docker is a
familiar, versatile feature. It gives you the ability to
manipulate the geometry and properties of entities,
including layers, colors, line styles, and line weights. You
can also use the Properties docker to easily copy
attributes from one object to another.

=)

{§ Properties

No Selection n i

General

Q

& |stando2 [~
y Q) Bylayer | -
= 1.0000

ylayer Soidline | =
ByLayer |v
u_E | Bylayer

PrintStyle
@ None w7

Ilg [vcolor |~
2 |None

252.3407
124.3817
0.0000
4014670
1128.9844

IHER5

M F
w
4

[k oo

CorelCAD =

powered by ARES"

Reviewer's Guide [ 7 |



New! CAD standards verification: CorelCAD 2014
makes it easy to verify a drawing to ensure compliance
with industry, corporate, or project standards. The
VerifyStandards command checks the current drawing to
match naming conventions, such as layer properties, line
styles, dimension styles, and text styles, with an associated
Drawing Standards file (DWS). You can then quickly
replace any nonstandard items.

Qvmsmwes )
Standard violation:
DimensionStyle: Standard
DimensionStyle name is non-standard,

DimensionStyle  Standards File
BIM-5td14-01.d..,
BIM-Std14-01.d...
BIM-Std14-01.d...
BIM-Std14-01.d...
BIM-5td14-01.d...

Property Current Value Standard Value

Alt precision 2 2
Altscale 254 0.0394
Alt tol precision 2 3
Arrow size 018 25
Center mark size 0,09 25

Precision 4 2

[] 1gnere this standards violation

[Loptons.e J [ Fx [ mext |

([ Xose | [ ter |

Give it a try

Verifying a drawing

1 To associate a Drawing Standards (DWS) file, click
Tools » Standards » Drawing Standards.

2 In the Options - Drawing Standards dialog box,
click the New @ button.

3 In the Select File dialog box, navigate to the folder

containing your drawing standards files, select one,
and then click Open.

4 (Click Tools » Standards » Verify Standards.

5 In the Verify Standards dialog box, select any item
that violates drawing standards.

6 In the Replace with area, select a drawing
standard that matches the intended appearance,
and then click Fix.

New! Layer Preview: \With CorelCAD 2014, you can
quickly and easily preview the content of layers in
complex CAD files. This helps you to understand a
drawing’s layer structure and find specific content.

Give it a try

Previewing layers

1 Click Format » Layer Tools » Layer Preview.
Alist of all layers appears in the Layer Preview
dialog box.

2 Click a layer to view its contents.

You can also Ctrl-click several layers at once to
view their contents.

New! Search in Options dialog box: CorelCAD
2014 provides a new search capability in the Options
dialog box that makes it faster and easier to locate
relevant settings, preferences, drafting styles, drawing
file properties, and more. This also enables quicker
customization by eliminating the need to manually
navigate various tabs in the Options dialog box. In
addition, users who are new to CorelCAD will be able to
instantly find comparable features and functions by
using familiar search terms, which can save valuable
time while migrating from another application.

i Options - User Preferences Ea

& Display
- ETrack
i+ Polar Guides
1) Grid Settings.
- Pointer Cues
E=D> @ Dispey Esnap cves (O velow V]
ESnap cue size

[ Gravity Box
W Entity Selection
+ Mouse Options
& Aliases
Findi  snap
Coordinate input overnides ESnaps
DYNASNAPSIZE

‘ Xawa | v | |
Disph§ ESnap tocltips —

ESnap cue size -

Searching the Options dialog box

1 Click Tools » Options.

2 In the Options dialog box, type a keyword in the
Find field.
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Give it a try

A drop-menu updates in real-time as you type,
offering immediate results.

For example, by typing layer you'll be presented
with options relevant to layers.

3 Choose an option from the drop-menu to access
the appropriate command or setting.

New! Layer Transparency: With support for
AutoCAD R2013 .DWG file formats, CorelCAD 2014
ensures full visual integrity with existing CAD files. For
advanced designs, you can apply layer transparency to
highlight specific content, or to make content below the
current layer visible.

Align Viewport tool: The Viewport command makes
it easier than ever to arrange the elements of your
drawings and gain better, more accurate sheet
alignment. With CorelCAD 2014, viewports are aligned
by the geometry within each viewport. This means that
users no longer have to rely on guesswork to determine
if their locations are precise.

PDF Underlay: You can reference PDF files in a
drawing as a PDF Underlay. You can specify the layer
visibility of PDF Underlays, clip the PDF Underlay to
display only a portion of the PDF, and detach underlayers
from current drawings. CorelCAD 2014 also supports
Microstation® DGN files as underlays.

In-place text editing: Instead of using a separate
dialog box, CorelCAD 2014 offers direct onscreen text
editing. With in-place text editing, it's easier than ever to
modify the definitions of components (block definitions)
or elements (referenced drawings). Plus, for greater
efficiency, Component instances in your drawings now
show changes in real time.

ExplodeX command: You can use this command to
convert ellipses and splines into polylines, which is
particularly beneficial for preparing drawings for export
to other software applications or devices that do not
support ellipses or splines (for example, legacy
engraving devices). In addition, you can use the Explode
command for other complex entities, such as Blocks.

Design in 2D and 3D

Along with its comprehensive set of 2D drawing features,
CorelCAD 2014 includes a set of 3D solid modeling tools at
just a fraction of the price you'd expect.

Solid modeling tools: With its 3D solid modeling
tools, CorelCAD 2014 ensures that you can work with
increasingly common 3D designs. Just like 3D CAD
applications, you can add 3D solid primitives to your
design and use Boolean operations to unite, intersect
and subtract bodies. 2D entities can be extruded,
revolved, or swept along a path. You can also loft
between 2D entities to create solid objects. CorelCAD
2014 also gives you the ability to slice and intersect
solids, and edit edges, faces and bodies of 3D solids.

Give it a try

Designing in 3D

1 Click File menu » New, choose the standard
template, and click Open.

2 Type Sphere at the command prompt.

3 Click in the graphics area to set the center point,
and drag to set the radius.

4 Click View menu » View Tiles Manager.

5 In the View Tiles dialog box, click New, and then
choose 3D from the Orientation drop-down menu.

6 Choose Four:Left from the Default
configurations list, and click OK.

CorelCAD <
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Give it a try

7 Click the Rectangle tool £33 in the toolbox, and
draw a rectangle.

8 With the rectangle selected, click Solids menu »
Draw » Extrude, and drag in the drawing
window.

9 With the box and sphere selected, click View »
Shade.

Unique collaboration tools: Most CAD projects
demand the input and feedback of an entire team, so
effective collaboration and annotation tools are critical.
With the VoiceNotes feature, CorelCAD 2014 lets you add
recorded messages, reminders, or instructions directly in
your drawing. Great for a quick onsite or in-meeting
review, VoiceNotes allow you to quickly document your
ideas so they can be incorporated later.

You can also easily mark up drawing items with freehand
sketches or attach other drawings and images as
references, which can be clipped to show only the relevant
portions. To accelerate and simplify reviews, you can mask
portions of a drawing to exempt them from annotations.

(v J[Xcance | [ ter |

Give itatry

Annotating with VoiceNotes

1 Click Insert menu » Insert/Edit VoiceNote, or
type VoiceNote at the command prompt.

2 Select a point in the drawing to place the
VoiceNote and open the VoiceNote dialog box.

3 Using the controls in the VoiceNote dialog box,
record an audio note. You can also add a text
message to a VoiceNote.

Give it a try

4 Click oK.
A VoiceNote icon appears in the drawing .

You can open a VoiceNote by typing VoiceNote at
the command prompt, and clicking a VoiceNote icon.

Revision Cloud tool: With CorelCAD 2014, you can
create Revision Clouds to highlight areas that require or
contain revisions, making the review and revision
processes simpler and more efficient. Drawing areas can
be accentuated with specific shapes, such as
rectangular, elliptical, and freehand clouds. In addition,
you can set the specific layer for a cloud, line color, style,
and weight, as well as adjust the radius of the cloud’s
sequential arc.

Built for speed on Windows® & Mac 0S®

CorelCAD 2014 lets you work quickly and efficiently on
both Windows and Mac OS.

Operating system freedom: CAD programs have
traditionally been designed to run almost exclusively on
Windows operating systems, but CorelCAD changes
that. Whichever OS you prefer, Mac or Windows,
CorelCAD lets you work quickly and efficiently on your
platform of choice. And while some Mac OS CAD tools
aren't nearly as feature-rich as their Windows
equivalent, CorelCAD is designed to give Windows and
Mac users almost the same level of functionality (@/
features apply to both operating systems unless notea).
For a comparison of features available on Windows and
Macintosh operating systems, see Comparing Core/CAD
2014 for Windows and Mac OS on page 15.

Enhanced! Windows® 8.1 and Mac 0S®
Mavericks (10.9) support: CorelCAD 2014 is fully
accessible for Windows 8 users through the desktop.
Mac users can take full advantage of new Mac 0S X
features, including full screen application mode. Plus,
CorelCAD 2014 is optimized for high DPI resolutions,
ensuring that Ul elements appear crisp and legible when
displayed on high resolution monitors.

Enhanced! Native 64-bit support: For both
Windows and Mac OS workflows, CorelCAD 2014
provides 64-bit CAD environments that can seamlessly
process large CAD files. Plus, a 32-bit version is included

[ 10 ] Reviewer's Guide
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for Windows users who may need to work with less
powerful hardware configurations.

Enhanced! Application performance and speed:
With its native 64-bit architecture, CorelCAD 2014 offers
increased application speed for both Windows and Mac
OS users. The application also provides accelerated
display regeneration, which results in smoother zooming
and panning operations in large and complex CAD
drawings.

Customize & automate for greater efficiency

With CorelCAD 2014, you don't need programming
knowledge to customize the interface. It's also easy to
automate tasks or add new functionality.

Automation support: You can extend your
productivity by taking advantage of the LISP and
Microsoft® Visual Studio® Tools for Applications (VSTA)*
programming interfaces to automate repetitive tasks and
create your own functions, routines, and plug-ins. You
can also access the plug-in store for CorelCAD Add-Ons
and third-party enhancements that can help you add

new functionality to the application (*Windows version on}).

Microsoft® Visual Studio® Tools for
Applications (VSTA) support: With the VSTA
Manager toolbar, you can easily record, edit, and run
V/STA macros. For Windows users, CorelCAD 2014 offers
built-in VSTA features, which make it easy for anyone to
automate repetitive tasks and command sequences. In
addition, integration with the VSTA development
environment offers extended functionality to help users
create advanced macros.

Enhanced! LISP support: CorelCAD 2014 now
provides Icon menu support when working with LISP
routines. This means that you can build custom dialog
boxes that display preview thumbnails (SLD) of CAD
components, which is especially useful for building
custom libraries. In addition, CorelCAD 2014 adheres to
a common structure for LISP programming, making it
easy to reuse any existing automations without need to
recompile.

Enhanced! Ul customization: For every industry
that relies on CAD tools, there's a different workflow. To
that end, CorelCAD 2014 is easily customizable to meet
the needs of a variety of sectors and projects. Without
any programming knowledge, you can fine-tune the Ul

to your working needs. Custom workspace
configurations can then be saved in user profiles and
deployed throughout an organization to tailor the Ul to
specific project needs and maximize productivity. Plus,
you can now import CUIX files, which eases the
transition for AutoCAD users who employ custom ribbon
workspaces.
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Organized layouts: CorelCAD lets you organize
drawings into multiple tiled layouts using tabbed sheets.
Each sheet can determine a different style of printing or
plotting. The drawing window can be divided into
multiple views, each displaying the drawing from a
unique perspective. You can place drawing borders, title
blocks, equipment lists, or other information on the
sheets. You can also switch between model and paper
space with just a double-click to adjust the representation
of the model or edit it.
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Compatibility for a smoother workflow

CorelCAD makes it easy to collaborate and share with
colleagues and clients by providing support for a variety
of industry-standard formats.

Access drafts and sketches from CoreIDRAW®*:
Many designers prefer to use a creative graphics
application for making first sketches, prior to getting
down to the precise CAD drafting and 2D/3D modeling
work. With CorelCAD 2014 for Windows, you can
import CoreIDRAW (CDR) and Corel DESIGNER (DES) files
as model space objects with a representation in a layout
sheet. You can also work seamlessly with multi-page
(DR files (from version 8 to X6) and DES files (from
version 10 to X6).

Publish to CoreIDRAW® and Corel DESIGNER®*:
CAD files aren't used only in Engineering departments;
however, integrating CAD files into other corporate
workflows has always been a challenge. Graphics
professionals working in other areas of a company
regularly have to deal with CAD files because they often
contain content ideal for presentations, technical
documentation, or marketing materials. CorelCAD 2014
for Windows simplifies the repurposing of CAD files by
offering export to CoreDRAW and Corel DESIGNER
formats™, so you can quickly access and easily reuse that
information.

Hassle-free file sharing: CorelCAD 2014 facilitates
collaboration with colleagues and clients by providing
support for a variety of leading industry-standard
formats, including SVG, ACIS SAT, and DWF. Plus, the
ability to save to PDF ensures that non-CAD users can
always view your drawings.

Repurpose published content: With support for
both PDF and DGN underlays, CorelCAD 2014 makes it
easy to reuse published PDF and CAD files (Microstation
DGN) as external references in your drawings.

* Import and export of CorelDRAW (.CDR) and Corel DESIGNER (.DES)
file formats is only available in CorelCAD 2014 for Windows.

Repurpose 3D CAD files: With support for the
popular 3D exchange file format ACIS SAT, CorelCAD
2014 ensures that you can open and work with 3D
models.
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Print 3D designs from CorelCAD: You can export

multiple 3D solid objects to stereolithographic file format
(STL), the most commonly used format for processing 3D
prints. STL support provides a direct connection to most
3D printers, which lets you print 3D prototypes.

Work with GIS files: CorelCAD 2014 provides
support for GIS files in ESRI Shape (.SHP) file format. This
lets you visualize maps and geospatial models that were
created by geographic information systems (GIS)
applications.
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Integrating CorelCAD™ 2014 into other graphics workflows

CorelCAD 2014 bridges the gap between CAD and other
graphics workflows by offering import from and export to
CDR and DES formats. CAD applications usually provide
very little file support for exporting drawings, creating a
disconnect when you're trying to repurpose CAD for
technical illustration or marketing design.

Unique to CorelCAD, this level of file support creates a
complete, compatible graphics workflow from Corel,
covering everything from concept design (CoreDRAW
or Corel Painter), to CAD (CorelCAD), technical
illustration (Corel DESIGNER) and marketing deliverables
(CoreIDRAW and Corel PHOTO-PAINT).
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This simplifies the process of getting CAD models into
downstream graphics workflows. CAD drawings are
unreadable to most people. Exporting 3D CAD to a
vector-based format, such as CorelDRAW or Corel
DESIGNER, allows you to repurpose that content.

The vector files can be used in Corel DESIGNER to
create technical illustrations destined for a wide
variety of documentation, such as assembly
instructions, parts catalogs, and training materials.
You can then leverage those technical illustrations in a
creative way using CorelDRAW to create a range of
marketing materials, such as flyers, web pages,
presentations, and more.
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* Please note, import and export of CorelDRAW (.CDR) and Core/
DESIGNER (.DES) file formats is only available in CorelCAD 2014 for
Windows.
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Comparing CorelCAD™ 2014 for Windows® and Mac 0S®

This table compares the CorelCAD features that are available on both the Windows and the Macintosh
operating systems.

Windows® Mac 0S® X

File support

AutoCAD® R2013 .DWG native file format

Legacy CAD file (AutoCAD® R12 - R2010 .DWG) support

DXF" (Drawing Exchange File) support

Template Drawings (DWT) support

Drawing web format (DWF ") support

Recovery of corrupted drawings

NENENENENENEN

Raster image support (BMP, GIF, JPG, PNG, TIFF)

OLE support

NENENENENENENENEN

Import CoreDRAW® (CDR) and Corel DESIGNER® (DES)

Number of supported file formats - Import 1

User interface

o
o

Ribbon user interface (Ul) New!

Classic menu and toolbars v v
Edit multiple drawings (MDI) v v
Dockable Properties palette v v
Tool matrix v v
Design Resources docker New! New!
References Manager palette v v
Right-click context menus v v
Command prompt area v v
Industry-standard command sequences v v
Options Settings Manager v v
Search in Options dialog box New! New!

COI’E|CAD§ Reviewer's Guide [ 15 ]
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Windows®

Mac0S® X

Viewing and Selection tools

Layers Toolbar
Layer states (Save and Restore)

Layer Tools

Real-time Pan and Zoom v v
3D Mouse navigation v

Object Snap (ESnap) v v
Object Tracking (ETrack) / dynamic guides v v
QuickGroup tool and Group Selection mode setting New! New!

Drafting and Editing

v
v
v

v
v
v

Layer Transparency

Layer Preview tool

New!

New!

New!

New!

In-Place Editing of block definitions and external references

\

\

Images / References / Underlay rectangular and polygonal clipping
Masking Entities (Wipe out)

Non-rectangular viewports

Rectangle creation with support for area and dimension

Line weights (display and print)

Exploding Splines and Ellipses (to polylines)

Tables
Multiline

Hatch editing

Gradient hatch

True Colors support

Multi-language character set

TrueType Fonts support
Spell checking

Internal WYSIWYG multiline text editor

Associative dimensions

NN N NN NN NN RN ENENENEN

NN N N N NN N N N NN RN

Arc length dimensions

Jogged radius dimensions
Smart Dimensioning tool

Redline and markup

PDF Underlay

DGN (Microstation® CAD file format) Underlay

VoiceNotes

NENENENENENENEN

NN NN ENESENEN
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Windows® Mac 0S® X

Revision clouds

3D viewing and design

3D model viewing v v
Projected (Isometric) views v 4
Shaded / Rendered display modes v v
Lights v v
Materials Optional (w/ Render plug-in) (‘/ )

3D surface commands v v
3D solid modeling v v
Printing, plotting, layout sheets

Multiple Layout Sheet Tabs (Multiple Paper Spaces) v v
Lock Layout Viewports v v
CTB Color table support v v
STB Style table support v v
Print Configuration Manager v v
Batch Print v v
Export to CorelDRAW (.CDR) and Corel DESIGNER (.DES) v

Export to PDF v v
PDF Creation using Print Table Styles v v
Export to SVG (Scalable Vector Graphics) v 4
STL Export for 3D printing v v
JPEG / PNG output using Print Table Styles v v
Number of support file formats - Export 17 15

Collaboration

\
\

GIS file format support (ESRI Shape *.shp files)

3D Solid geometry exchange file format (*.sat) support

Pack and Go command

Visual Menu and Toolbar Customization v v
User profiles management v v
CUI' Menu files support v v
CUIX Menu file import New!

Programming

LISP (including support for LISP commands from other CAD applications)

COM API v
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Plug-in Store (corelcadmarket.com)
Licensing

Single license

Windows® Mac0s® X
Microsoft Visual Studio® Tools for Applications (VSTA) support v
v v

Network licenses
Maintenance (upgrade protection)

Educational licenses

ANIENIENIEN
ANIENIENIEN

MSI-based network deployment

Minimum system requirements

Windows®

¢ Microsoft® Windows® 8.1, Microsoft® Windows® 8,
Microsoft® Windows® 7, Windows Vista® or
Windows® XP with latest service packs (32-bit
version)

¢ Microsoft® Windows® 8.1, Microsoft® Windows® 8
or Windows® 7 (64-bit version)

e Intel® Pentium® 4 (2 GHz or faster)
e 2 GBRAM (4 GB or more recommended)
* 500 MB free hard disk space

* High-color (16 bit) graphics card (3D graphics
accelerator card recommended)

e 1024 x 768 screen resolution (1200 x 800
recommended)

e Mouse or tablet
e (D-ROM drive for installation from CD

* Internet connection for installation from download,
product activation, and access to the plug-in store

Windows® 8.1 v

Windows® 7, Windows Vista®, Windows® XP 4

Native 64-bit application v v

32-bit 0S support v

Mac 0S® X Mavericks (10.9) New!

Mac 0S® X (10.6 - 10.8) v
v

Mac 0S®
e Apple® Mac® with Intel® processor

e MacOS® Xv10.6 (Snow Leopard®), v10.7 (Lion), v10.8
(Mountain Lion), or v10.9 (Mavericks)

e 1 GBRAM (2GB recommended)
* 500 MB hard-disk space

e 1024 x 768 display (1280 x 800 recommended)
with 16-bit video card

e Mouse or tablet
e (D-ROM drive for installation from CD

* Internet connection for installation from download,
product activation, and access to the plug-in store
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About Corel

Corel is one of the world's top software companies providing some of the industry’s best-known graphics, productivity
and digital media products. Boasting the most comprehensive portfolio of innovative software, we've built a
reputation for delivering solutions that are easy to learn and use, helping people achieve new levels of creativity and
productivity. The industry has responded with hundreds of awards for innovation, design, and value.

Used by millions of people around the world, our product lines include CorelDRAW® Graphics Suite,
CorelDRAW® Technical Suite, CorelCAD ™, Corel® Painter®, Corel® PaintShop® Pro, Corel® VideoStudio®, and
Corel® WordPerfect® Office. For more information on Corel, please visit www.corel.com.

Copyright 2013 Corel Corporation. All rights reserved.
CorelCAD " 2014 Reviewer's Guide
Protected by patents in the United States and elsewhere.

Product specifications, pricing, packaging, technical support and information (“specifications”) refer to the retail English version only. The specifications for all
other versions (including other language versions) may vary.

INFORMATION IS PROVIDED BY COREL ON AN “AS IS BASIS, WITHOUT ANY OTHER WARRANTIES OR CONDITIONS, EXPRESS OR IMPLIED, INCLUDING, BUT NOT
LIMITED TO, WARRANTIES OF MERCHANTABLE QUALITY, SATISFACTORY QUALITY, MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, OR THOSE
ARISING BY LAW, STATUTE, USAGE OF TRADE, COURSE OF DEALING OR OTHERWISE. THE ENTIRE RISK AS TO THE RESULTS OF THE INFORMATION PROVIDED OR
ITS USE IS ASSUMED BY YOU. COREL SHALL HAVE NO LIABILITY TO YOU OR ANY OTHER PERSON OR ENTITY FOR ANY INDIRECT, INCIDENTAL, SPECIAL, OR
CONSEQUENTIAL DAMAGES WHATSOEVER, INCLUDING, BUT NOT LIMITED TO, LOSS OF REVENUE OR PROFIT, LOST OR DAMAGED DATA OR OTHER COMMERCIAL
OR ECONOMIC LOSS, EVEN IF COREL HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR THEY ARE FORESEEABLE. COREL IS ALSO NOT LIABLE FOR
ANY CLAIMS MADE BY ANY THIRD PARTY. COREL'S MAXIMUM AGGREGATE LIABILITY TO YOU SHALL NOT EXCEED THE COSTS PAID BY YOU TO PURCHASE THE
MATERIALS. SOME STATES/COUNTRIES DO NOT ALLOW EXCLUSIONS OR LIMITATIONS OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, SO THE
ABOVE LIMITATIONS MAY NOT APPLY TO YOU.

Corel, CorelCAD, CorelDRAW, the Corel Balloon logo, the Corel Logo, the side-by-side and stacked Corel Logo and Balloon logo combinations, Corel DESIGNER,
Painter, PaintShop, VideoStudio, and WordPerfect are trademarks or registered trademarks of Corel Corporation andjor its subsidiaries in the United States and/or
other countries. ARES is a registered trademark of Graebert GmbH. This product and packaging include intellectual property (including trademarks) owned,
registered andjor licensed by/from respective third parties. Use of this product is subject to the acceptance of the license agreements included in this package.
Patents: www.corel.com/patent.

All trademarks or registered trademarks are the property of their respective owners.
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