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transition guide

Introduction

WordPerfect® Office 12 introduces several new features that were designed to facilitate
compatibility with other office productivity suites. These suite-wide compatibility
enhancements make WordPerfect Office the world’s leading alternative to Microsoft®
Office. You can easily open, import, export, and save Microsoft® Word, Microsoft® Excel,
and Microsoft® PowerPoint® files, reducing or eliminating many of the difficulties that can
arise when switching applications.

With the new Workspace Manager, WordPerfect Office 12 makes it easier than ever for
users to switch from Microsoft Office. With two easy clicks, the Workspace Manager lets
you simulate Word, Excel, and PowerPoint workspaces in WordPerfect®, Quattro Pro®, and
Presentations  respectively. While there are many similarities between these applications,
you may find this helpful for getting accustomed to working with WordPerfect Office.

Simulating a Microsoft Office workspace positions the WordPerfect Office features,
including toolbars and menu items, where you would find the equivalent feature in
Microsoft Office. It also applies Microsoft Office keyboard shortcuts to WordPerfect Office
features, allowing you to quickly find the tools you need.

WordPerfect Office 12 also introduces the Compatibility toolbar, a feature that eases the
transition from other office productivity applications. Available in WordPerfect, Quattro
Pro, and Presentations, the Compatibility toolbars let you save to popular document
publishing formats, such as Word, Excel, PowerPoint, PDF, HTML, and XML with one
easy click. In addition, the Compatibility toolbars give you immediate access to online Help
for migrating from Microsoft Office.

This document is designed to help users make the transition from Word, Excel, and
PowerPoint to WordPerfect 12, Quattro Pro 12, and Presentations 12. The document uses
comparative tables to illustrate key differences between the applications, and also provides
basic procedures to help smooth your transition.
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Making the transition from Microsoft” Word
to WordPerfect®

With the introduction of the Workspace Manager, WordPerfect 12 makes it easier than ever
for users to switch from Microsoft Word. The Workspace Manager lets you simulate the
Microsoft Word environment in WordPerfect. While there are many similarities between
the two applications, you may find this helpful for getting accustomed to working with
WordPerfect.

Using the Workspace Manager

Choosing Microsoft Word from the Workspace Manager positions the WordPerfect
features, including toolbars and menu items, where you would find the equivalent feature
in Microsoft Word. This also applies Microsoft Word keyboard shortcuts to WordPerfect
features, allowing you to quickly find the tools you need to create documents in
WordPerfect.

WordPerfect 12

Choose the WordPerfect mode that you want ta wark, in

" wardPerfect Mode
* Microzoft Word Mode
" wWordPerfect Classic Made [version 5.1]
" wWordPerfect Legal Mode
The mode pau chooze changes the look of, and options found i, the WardPerfect waorkspace.

To change the workspace mode during a ‘W ordPerfect session, click Toals » Workspace
M anager.

V' Show at startup Ok | Cancel Help

To use the Microsoft” Word workspace in WordPerfect’

1 Click Tools » Workspace Manager.
2 Enable the Microsoft Word Mode option, and click OK.
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Using the Compatibility toolbar

WordPerfect 12 also introduces the Compatibility toolbar, another feature designed to
facilitate compatibility with other office productivity applications. The Compatibility
toolbar provides easy, one-click access to popular document publishing formats, such as
Microsoft Word, PDF, HTML, and XML. In addition, the Compatibility toolbar gives you
immediate access to online Help specific to Microsoft Word.

Save As Microsoft Microsoft Word Compatibility Microsoft Word
Word e g —
f.‘..’- i 'I.l.... B ____------
WordPerfect Office \ Publish to HTML

Conversion Utility Publish :;3 PDE

To display the Compatibility toolbar

1 Click View » Toolbars.

2 Enable the Microsoft Word Compatibility check box, and click OK.

Enabling the Microsoft® Word toolbar

If you prefer to work in the WordPerfect workspace, but you want to access the most
common WordPerfect features using Microsoft Word buttons and icons, you can display
the Microsoft Word toolbar.

Microsoft Word 97
D d &8 B4y o =R AR S

Microsoft Word 2002
s 8 B8 By o- EE-FE-y BHAK-%

You can choose a toolbar from Microsoft Word 97 or Microsoft Word 2002.

To enable a Microsoft” Word toolbar

-

Click View » Toolbars.

2 Enable one of the following check boxes:
* Microsoft Word 97
* Microsoft Word 2002

3 Click OK.
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Opening Microsoft® Word documents

WordPerfect 12 makes it easy for you to convert Microsoft Word files to WordPerfect
format, open Microsoft Word documents in WordPerfect, and save WordPerfect documents
as Microsoft Word files. If you are moving from Microsoft Word, you need to know which
features of WordPerfect have different names. Because Microsoft Word and WordPerfect
share basic formatting features, essential layouts, and many of the same menu options, you
can create Microsoft Word documents and then easily import files into WordPerfect.

You can open the following Microsoft Word file formats in WordPerfect:
* Microsoft Word 1.0 for MS-DOS®
* Microsoft Word 1.1 for MS-DOS
* Microsoft Word 1.2 for MS-DOS
* Microsoft Word 2.0 for MS-DOS
* Microsoft Word 4.0 for MS-DOS
* Microsoft Word 5.0 for MS-DOS
* Microsoft Word 5.5 for MS-DOS
* Microsoft Word 6.0 for Windows®
e Microsoft Word 7.0 (Microsoft® Office 95)
* Microsoft Word 97
* Microsoft Word 2000
* Microsoft Word 2002 (Microsoft Office XP)
* Microsoft Word 2003

To open a Microsoft” Word document
1 Click File » Open.

2 Choose the drive and folder where the file is stored.

3  Select a filename, and click Open.
To insert a Microsoft” Word document into a WordPerfect® file

1 Click Insert » File.
2 Choose the drive and folder where the file is stored.

3 Select a filename, and click Insert.
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Saving WordPerfect® documents as
Microsoft® Word documents

You can save WordPerfect documents as Microsoft Word documents. This ensures that
your WordPerfect files will transfer virtually seamlessly to different versions of Microsoft
Word.

To save a WordPerfect’ document as a Microsoft” Word document

» With the Compatibility toolbar displayed, click the Save As Microsoft Word %
button.

* Click Alt+Shift+S.

1 Click File » Save as.

2 Choose the drive and folder where you want to save the file.
3 Type the filename in the Filename box.

4 Choose MS Word from the File type list box.

5 Click Save.

Using the WordPerfect® Office Conversion Utility

The WordPerfect Office Conversion Utility allows batch conversions of any document that
WordPerfect can open. For instance, this handy utility will let you convert an entire folder
structure of Microsoft Word documents, leaving the converted WordPerfect files in a new
location. In addition, support for scripting can help you batch convert the WordPerfect or
Microsoft Word files to PDE

To use the WordPerfect” Office Conversion Utility

* With the Compatibility toolbar displayed, click the Conversion Utility 5 button.
Or

* From the Windows Start menu, choose Programs » WordPerfect Office 12 »
Utilities » Conversion Utility.
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Using Microsoft® Word shortcut keys in

WordPerfecte®

The following table lists the Microsoft Word shortcut keys and the WordPerfect keyboard
equivalents. You can customize your shortcut keys to reflect Microsoft Word or
WordPerfect settings. In addition, choosing Microsoft Word Mode from the Workspace
Manager applies Microsoft Word shortcut keys to WordPerfect features.

Microsoft® Word
shortcut keys

WordPerfect® command

WordPerfect® 12 shortcut keys

Ctrl + E Align center Shift + F7
Ctrl + B Bold, turn on/turn off Ctrl + B
Ctrl + F4 Close document Ctrl + F4
Corl + C Copy the 'selection to the Corl + C
Clipboard

Alt + F4 Exit Alt + F4
Ctl+D Font, change F9

F7 Grammar, check and correct Alt + Shift + F1

Ctrl + Enter Hard page break Ctrl + Enter
Enter Hard return Enter
F1 Help F1

Ctrl + Hyphen

Hyphen, hard

Ctrl + Hyphen

Ctrl + Shift + Hyphen

Hyphen, soft

Ctrl + Shift + Hyphen

Indent current paragraph one tab

Ctrl + M F7
stop
Ctrl + 1 Italic, turn on/turn off Ctrl+ 1
Cirl 4+ V Insert Clipboard contents at the Cirl + V
cursor
Cirl + G Jump to a specified place in the Corl 4 G
document
Ctrl + E Justify center Ctrl + E
Ctrl +] Justify full Ctrl + ]
Ctrl + L Justify left Ctrl + L
Cul+R Justify right Cul+R
Shift + Enter Line break Ctrl + Shift + L

Ctrl + T

Margin release (hanging indent)

Ctrl + F7
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Microsoft” Word
shortcut keys

WordPerfect® command

WordPerfect” 12 shortcut keys

Move the cursor to the beginning

Ctrl + Home Ctrl + Home
of the document
Move the cursor to the beginning
Home . Home
of a line

Move the cursor to the bottom of

Page down Page down

the screen
Up Arrow Move one cell up in a table Alt + Up Arrow

Down Arrow

Move one cell down in a table

Alt + Down Arrow

Right Arrow or Tab

Move one cell right in a table

Alt + (Right Arrow or Tab)

Left Arrow or Tab

Move one cell left in a table

Alt + (Left Arrow or Tab)

Right Arrow Move one column to the right Alt + Right Arrow
Left Arrow Move one column to the left Alt + Left Arrow

Ctrl + X Move selection to the Clipboard Ctrl + X

Ctrl + N New document Ctrl + Shift + N
Ctrl + Enter New page Ctrl + Enter

Ctrl + O Open document Ctrl + O

Ctrl + P Print Ctrl + P

Ctrl + S Save Ctrl + S

F12 Save as F3
Ctrl + F Search (forward) Ctrl + F

Ctrl + Shift+ F

Search (backward)

Ctrl + Shift + F

F7 Spelling, check and correct Ctrl + F1
Shift + F7 Open thesaurus ALT + F1
Ctrl + U Underline, turn on/turn off Ctrl + U
Insert Typeover Insert
Ctl+Z Undo Ctrl+Z
Cul+Y Undo reverse last Ctrl + Shift+ Z
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Comparing Microsoft® Word and WordPerfect®

features

The following table lists the features in Microsoft Word that have different names in
WordPerfect.

To view this list while using WordPerfect, click the Microsoft Word Help 2g| button on
the Compatibility toolbar.

Microsoft® Word feature

WordPerfect® feature

To access the feature in WordPerfect®

Annotation Comment Click Insert » Comment » Create.
AutoCorrect QuickCorrectm Click Tools » QuickCorrect.
AutoShapes Shapes Click Insert » Shapes.
AutoText QuickWords™ Click Tools » QuickWords.
. Click Tools » Settings » Files, and click
Automatic save Backup
the Document tab.
Break New page Click Insert » New page.

Bullets and numbers

Bulleted, numbered, and
alphabetical lists

Click Insert » Outline/bullets &
numbering.

Change case

Convert case

Click Edit » Convert case.

Character

Font appearance

Click Format » Font.

Character spacing

Word and letter spacing

Click Format » Typesetting »
Word/Letter spacing.

Charting

Chart

Click Insert » Chart.

Compare versions

Document review

Click File » Document » Review.

Create envelope Envelopes Click Format » Envelope.

Customize Settings Click Tools » Settings.
Drawing Draw Click Insert » Graphics » Draw picture.
Footers Headers/Footers Click Insert » Header/Footer.
Frame Boxes Click Insert » Graphics » Custom box.

Full screen Hide bars Click Tools » Settings, and click

Customize.
Grammar Grammatik” Click Tools » Grammatik.
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Microsoft® Word feature

WordPerfect® feature

To access the feature in WordPerfect®

Grammar as you type

Grammar As-You-Go

Click Tools » Proofread » Grammar
As-You-Go.

Gutters

Binding

Click File » Page setup, and click the
Layout tab.

Headers

Headers/Footers

Click Insert » Header/Footer.

Heading numbering

Outlines, bullets, and

Click Insert » Outlines/bullets and

numbering numbering.
Hyperlink Hyperlink Click Tools » Hyperlink.
Indentation Indent Click Format » Paragraph » Indent.
Index and tables Reference Click Tools » Reference.

Keep lines together

Keep text together

Click Format » Keep text together.

Keep with next

Conditional end of page

Click Format » Keep text together.

Kerning

Kerning

Click Format » Typesetting » Manual
kerning.

Mail recipient (As attachment)

E-mailing documents

Click File » Send to » Mail recipient.

Merge documents or Mail
merge

Merge

Click Tools » Merge.

Merge cells

Join

Click Table » Join » Cell.

Normal view

Switching document views

Click View » Draft.

Options

Settings

Click Tools » Settings.

Page alignment

Center page

Click Format » Page » Center.

Page numbers Numbering Click Format » Page » Numbering.
Paragraph alignment Justification Click Format » Justification.
Position text Advance Click Format » Typesetting » Advance.

Print layout view

Switching document views

Click View » Page.

Protect document

Keep text together

Click Format » Keep text together.

Right-aligned text

Flush right

Click Format » Justification.

Routing

Routing documents

Click File » Document » Routing slip.

Save as Web page

Publishing to HTML

Click File » Publish to » HTML.
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Microsoft® Word feature WordPerfect® feature To access the feature in WordPerfect®
Sorting Sort Click Tools » Sort.
Spelling Spelling checker Click Tools » Spell Checker.

Spelling as you type

Spell-As-You-Go™

Click Tools » Proofread »
Spell-As-You-Go.

Strikethrough

Strikeout

Click Format » Font, and enable the
Strikeout check box.

Summary info

Document summary

Click File » Properties, and click the
Information tab.

Table AutoFormat SpeedFormat Click Table » SpeedFormat.
Tabs Tab set Click Format » Line » Tab set.
Track changes Document review Click File » Document » Review.

Vertical alignment

Center page

Click Format » Page » Center.

WordArt

TextArt

Click Insert » Graphics » TextArt.

Word count

Properties

Click Tools » Word Count/Info.

Customizing WordPerfect®

One of the key strengths of WordPerfect is its ease of customization. You can customize

virtually any element of WordPerfect to ensure that it fits your working style and needs.

You can change application settings, such as rulers, measurements, colors, and cursor

movement. You can also customize display settings, the application bar, the property bar,

user information, and much more.

In addition, you can customize menus, commands, keyboards, and toolbars. You can

change the appearance of toolbar buttons and separators. You can also add and remove

menu items, separators, and drop-down menus.
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To customize WordPerfect’
1 Click Tools » Settings.

2 Choose an element to customize from the Settings dialog box.

(@ Settings
MG S
Dizplay Enwironment Filez Sumrnary
- &
Cotwert gppliation EW Cu .
Cloze | Help

WordPerfect 12 gives you a wide variety of customization choices.

To customize toolbars, property bars, menus, or keyboards
1 Click Tools » Settings » Customize.

2 From the Customize Settings dialog box, choose an element to customize.

Customize Settings

Toolbals] Property Bars  Menus l Keyboards]

Available merus:

< dPerl ¥
OwlordPerfect 11 Menu
LwfordPerfect 10 Menu:
<wfordPerfect 9 Menus:
<wfordPerfect 8 Menu:
<Equation Editor Menus
<Microsoft Ward 2002 Menu C
<Microsoft Ward 37 Menus e

Select
Create...

Edi..

Reset

il

Template: wpl2US
Current Menu: <wordPerfect 12 Menus

Claze | Help |

The customization dialog box lets you determine your own working style.
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Publishing to PDF in WordPerfect®

WordPerfect features an integrated engine that lets you publish a document to Portable

Document Format (PDF) so that it can be distributed across multiple platforms and read by

anyone using the freely distributed Adobe® Acrobat® Reader®. You can choose common

PDF styles and compression methods, add bookmarks, and more. And, with support for
Adobe Acrobat Reader 5.0, PDF compatibility will never be a problem.

To publish the active document to PDF

1

A 1 A~ W N

Click the Publish to PDF button on the Compatibility toolbar, or click File »
Publish to PDF.

On the General tab, click Browse.

Choose the drive and folder where you want to save the file.

Type the filename in the Filename box.

Click Save.

In the Export range area, enable one or more of the following options:
* Full document — publishes the entire file

* Current page — publishes the active page only

* Pages — publishes a portion of the file

* Selection — publishes selected text

Choose a style from the PDF style list box, and click OK.

WordPerfect Office 12 15



transition guide

Making the transition from Microsoft® Excel
to Quattro Pro®

With the introduction of the Workspace Manager, Quattro Pro 12 makes it easier than ever
for users to switch from Microsoft Excel. The Workspace Manager lets you simulate the
Microsoft Excel workspace in Quattro Pro. While there are many similarities between the
two applications, you may find this helpful for getting accustomed to working with
Quattro Pro.

Using the Workspace Manager

Choosing Microsoft Excel from the Workspace Manager positions the Quattro Pro
features, including toolbars and menu items, where you would find the equivalent feature
in Microsoft Excel. It also automatically saves to the Microsoft Excel format, displays
sheets as numbers, and applies Microsoft Excel keyboard shortcuts to Quattro Pro features,
allowing you to quickly find the tools you need to create Microsoft Excel compatible files
in Quattro Pro.

Quattro Pro12

Choose the Quattro Pro mode that you want to work in

" Quattra Pro Mode
* Microsoft Excel Mode
" Lotus 1-2-3 Mode

The mode you choose changes the look of, and options found in, the Quattro Pro workspace. To
change the workspace mode during a Quattro Pro session, click Tools » Workspace Manager.

¥ Show at startup 0K | Cancel | Help

To use the Microsoft® Excel workspace in WordPerfect”

1 Click Tools » Settings.
2 Click Workspace.
3 Enable the Microsoft Excel Mode option, and click OK.
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Using the Compatibility toolbar

Quattro Pro 12 also introduces the Compatibility toolbar, another feature designed to
facilitate compatibility with other office productivity applications. The Compatibility
toolbar provides easy, one-click access to popular document publishing formats, such as
Microsoft Excel, HTML, and XML. In addition, the Compatibility toolbar gives you
immediate access to online Help specific to Microsoft Excel.

Microsoft Excel ... [X]

m B @

The Microsoft Excel Compatibility toolbar

To display the Compatibility toolbar

1 Click View » Toolbars.
2 Enable the Microsoft Excel Compatibility check box in the Toolbar list.
3 Click OK.

Opening Microsoft® Excel documents

You can open Microsoft Excel workbooks in Quattro Pro without losing data. Quattro Pro
supports many of the features of Microsoft Excel and translates most Microsoft Excel
formats, navigational tools, print options, formulas, and spreadsheet functions.
Occasionally, some information in a workbook cannot be converted or may not display as
expected after the conversion process.

You can open Microsoft Excel version 5, 7, 97, 2000, 2002, and 2003 workbooks in
Quattro Pro. If you modify the workbook, you can save it as a Quattro Pro notebook so
that you don’t lose Quattro Pro formulas or features not supported in Microsoft Excel.

Microsoft Excel workbooks that contain custom spreadsheet names may not open in
Quattro Pro if characters used in the names are not recognized by Quattro Pro. If this
happens, Quattro Pro displays a dialog box warning you about the invalid spreadsheet
name. You can change the spreadsheet name to make it compatible with Quattro Pro.

To open a Microsoft” Excel workbook in Quattro Pro°

1 Click File » Open.
2 Choose the drive and folder where the workbook is stored.

3 Double-click the workbook’s filename.
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Saving Quattro Pro® documents as
Microsoft® Excel documents

You can save a Quattro Pro notebook as a Microsoft Excel file; however, some file format

features unique to Quattro Pro may be lost.
To save a Quattro Pro’ notebook as a Microsoft® Excel file

* With the Compatibility toolbar displayed, click the Save As Excel | button.
Or
* Click Alt+Shift+S.
Or
1 Click File » Save as.
2 Choose the drive and folder where you want to save the file.
3 Type a filename in the Filename box.

4 Choose a Microsoft Excel file type from the File type list box.

Enabling Microsoft® Excel tabs in Quattro Pro®

You can change spreadsheet tabs in a Quattro Pro notebook to adopt the Microsoft Excel

spreadsheet naming conventions.
To switch to the Microsoft” Excel naming convention for spreadsheet tabs

1 Click Tools » Settings.

2 In the list of categories, double-click Workspace, Application, and click
Compatibility.

3 In the Sheet Tab Display area, enable the Display as Numbers check box.
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Comparing Microsoft® Excel and Quattro Pro®

features

The following table lists the Microsoft Excel features that have a different name in

Quattro Pro.

To view this list while using Quattro Pro, click the Microsoft Excel Help 8 button on

the Compatibility toolbar.

Microsoft® Excel feature

Quattro Pro° reference

To access the feature in Quattro Pro®

Array formulas

Working with arrays

AutoFill

Filling cells and spreadsheet tabs
automatically

Click Edit » Fill » QuickFill.

AutoFit

To increase the column width

while typing values

Click Tools » Settings. In the list of
categories, expand Workspace »
Application, and click General. Enable
the Fit As-You-Go check box.

AutoFormat

Using formatting tools to format a
spreadsheet

Click Format » SpeedFormat.

Automatic file backup

To back up your notebooks
automatically

Click Tools » Settings, click File
options, and enable the Timed backup
every check box.

AutoSum

Performing running calculations

Click the QuickSum button on the
Notebook toolbar.

Break points

Setting macro breakpoints

Built-in full debugger

Debugging Quattro Pro macros

Click Tools » Macro » Debugger.

Calculation methods

Working with formulas

Type a plus sign (+) in a blank cell and
type a formula.

Cell-based auditing

Tracing errors in formulas

Click Tools » Auditing » Show
auditing toolbar.

Cell formatting

Editing and formatting
spreadsheets

Click Format » Selection properties.

Cell notes

To add a cell comment

Click Insert » Insert comment.

Center across block

To center text across multiple cells

Click Format » Selection properties,
and click the Alignment tab. In the
Horizontal alignment area, enable the
Center across block option.
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Microsoft® Excel feature

Quattro Pro°® reference

To access the feature in Quattro Pro°®

External range links

Creating notebook links

Floating text boxes

Creating text box graphics

Click Insert » Shapes » Text box.

Formula bar

To display formulas instead of
formula results

Click View » Formulas.

Function Wizard

Composing formulas

Click the Formula Composer button.

Goal Seeker

Using goal seeking

Click Tools » Numeric tools » Solve
for.

Headers and footers

Creating headers and footers

Click File » Page setup.

Mail enabled To send a notebook by email Click File » Send to » Send mail.
Select the cells you want to join and
Merge Joining cells click the Join cells button on the

toolbar.

Multi-Variable Backsolver

Finding optimum solutions for

linear and nonlinear problems

Click Tools » Numeric tools »
Optimizer.

Nameable sheet tabs

Naming spreadsheets

Click Format » Sheet properties, then
click the Name tab.

Nonlinear Solver

Finding optimum solutions for
linear and nonlinear problems

Click Tools » Numeric tools »
Optimizer.

Normal view

Displaying, arranging, resizing,
and hiding windows

Click View > Draft view.

Notebook drawing layer

Drawing shapes and lines

Click Insert » Shapes, and click a
shape.

Password-protect file

Using password protection

Click Format » Notebook properties,
and click the Password level tab.

Queried import

Querying external databases

Click Tools » Data tools » Notebook
query.

Save as Web page

Publishing spreadsheet data in
HTML

Click File » Publish to » Publish to
Internet.

Save workspace

Saving a notebook group

Click File » Notebook group » Save
notebook group.

Search/replace

To find and replace data

Click Edit » Find and replace.

Sort databases

Sorting data

Click Tools » Sort.

Templates

Working with project templates

Click File » New from project.

WordPerfect Office 12
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Microsoft® Excel feature Quattro Pro°® reference To access the feature in Quattro Pro®
Click Tools » Customize, expand the
Toolbar Designer To create a toolbar Customization category and click
Toolbar.
To set a trace cell for a Quattro
Trace mode
Pro macro
. . . Working with custom dialog Click Tools » Macro » Dialog
Visual Dialog Builder .
boxes and controls designer.
Wizard Working with Quattro Pro Right-click a toolbar, and click Experts
izards
Experts and numeric tools.

Customizing Quattro Pro®

One of the key strengths of Quattro Pro is its ease of customization. You can customize

virtually any element of Quattro Pro to reflect your preferred working environment.

You can change the application settings that determine how Quattro Pro should look and

feel. For example, you can change the default file type that Quattro Pro opens on startup,
select colors for the notebook palette, or set the number of rows, columns, and sheets to

display.

In addition, you can customize the current menu by adding, deleting, and rearranging menu

items. You can assign shortcut keys to menu items. You can also create, edit, delete, and

reposition toolbars.
. ®
To customize Quattro Pro

1 Click Tools » Settings.

2 In the Options dialog box, choose an element to customize from the Application

menu.

= Workspace

- Customization

=1~ Application
General
Display
International
Macro
File Cptions
Compatibility

General

Options
Compatibility Keyps (OP-Daosg)

<

Move Cell Selectar / Enter Key | Down
 athematical Formula Entry
Fit-s-fou-Go

CalcAsYouGo

QuickType

Cell Reference Checker

AR YN SR 4

Cell Diag and Drop Delay Time [ma] 5000

Undo/Redo Level [0 - 200] 20

Cancel Help
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. ®
To customize Quattro Pro menus, commands, and toolbars

1 Click Tools » Customize.

2 In the Options dialog box, choose an element to customize from the Customization

menu.

[% Toolbar
Commands

Cptions
+|- Application

Customization

How to Customize

For custamization purposes all menus, toalbars, property
bars, and status bars are considered command bars.
The Command Bars page lets you create, edit, delete,
and set properties for the command bars,

The Commands page lets you drag-and-drop commands
from the command list to any command bar. You can
alzo edit properties such as, taoltip, caption text, sharteut
key. and bitmap image for any command.

It iz possible ko customize any command bar without
using the Commands page. To do so, press and hold
ALT [to mawve) or CTRL-ALT (to copy) and drag-and-drop
a selected item from one command bar to another.

Cancel Help
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Making the transition from
Microsoft® PowerPoint® to Presentations™

With the introduction of the Workspace Manager, Presentations 12 makes it easier than
ever for users to switch from Microsoft PowerPoint. The Workspace Manager lets you
simulate the Microsoft PowerPoint workspace in Presentations. While there are many
similarities between the two applications, you may find this helpful for getting accustomed
to working with Presentations.

Using the Workspace Manager

Choosing Microsoft PowerPoint from the Workspace Manager positions the Presentations
features, including toolbars and menu items, where you would find the equivalent feature
in Microsoft PowerPoint. This also applies Microsoft PowerPoint keyboard shortcuts to
Presentations features, allowing you to quickly find the tools you need to create slide shows
in Presentations.

Presentations &4

Chooge the Prezentations mode that you want to work in...

" Prasentations Mode
* Microsoft PawerPaint Mode
The mode you chooze changes the look of, and options found in, the Presentations workspace.

To change the workspace mode during a Presentations session, click Tools » Workspace
Manager

W Show at startup ot | Caies | il

To use the Microsoft® PowerPoint workspace in Presentations

1 Click Tools » Workspace Manager.
2 Enable the Microsoft PowerPoint Mode option, and click OK.
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Using the Compatibility toolbar

Presentations 12 also introduces the Compatibility toolbar, another feature designed to
facilitate compatibility with other office productivity applications. The Compatibility
toolbar provides easy, one-click access to popular publishing formats, such as Microsoft
PowerPoint, PDF, HTML, and XML. In addition, the Compatibility toolbar gives you
immediate access to online Help specific to Microsoft PowerPoint.

<Slide Show >

= = = @ @ =& O i X-Hex\anhBE%g

By default, the Compatibility toolbar appears on the right side of the main Presentations toolbar.

Opening Microsoft® PowerPoint® documents

You can open the following Microsoft PowerPoint file formats in Presentations:
* Microsoft PowerPoint 2.0
* Microsoft PowerPoint 3.0
* Microsoft PowerPoint 4.0
* Microsoft PowerPoint 7.0 (Microsoft Office 95)
* Microsoft PowerPoint 97/2000/2002/2003

To open a Microsoft” PowerPoint document

1 Click File » Open.
Choose the drive and folder where the file is stored.

Select Microsoft PowerPoint from the File Type drop down menu.

H W N

Select a filename, and click Open.
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Saving Presentations™ documents as Microsoft®
PowerPoint® documents

You can save your Presentations files to the following file formats:
* Microsoft PowerPoint 95 presentation (PR 9, 10 and 11GM)
* Microsoft PowerPoint 97 presentation (PR 9, 10 and 11)
* Microsoft PowerPoint 97/2000/2002/2003 presentation (PR 12)

. ™ . ® .
To save a Presentations document as a Microsoft PowerPoint document

* From the toolbar, click the Save As PowerPoint % | button.
Or

* Click Alt+Shift+S.
Or
1 Click File » Save as.
Choose the drive and folder where you want to save the file.
Type the filename in the Filename box.

Choose the PowerPoint presentation file format from the File type list box.

u A W N

Click Save.

Comparing Presentations™ and Microsoft®
PowerPoint® features

While Presentations and Microsoft PowerPoint share many of the same features, there are
differences between the two applications in how you access similar features.

To view this list while using Presentations, click the Microsoft PowerPoint Help 2
button on the Compatibility toolbar.

Microsoft® PowerPoint® feature Presentations  feature To access the feature in Presentations”

Click Insert » Graphics » Shape »

Action buttons Action shapes i
Action shapes.
Action settings Object properties Click Format » Object properties.
Alignment Justification Click Format » Justification.
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Microsoft® PowerPoint® feature Presentations feature

To access the feature in Presentations”
Apply design Master Gallery Click Format » Master Gallery.
AutoCorrect QuickCorrect Click Tools » QuickCorrect.
Click Tools » Settings » Files » Backup
AutoRecover Backup » Timed document backup every _
minutes.
Auto shapes Shapes Click Insert » Graphics » Shape.
. Tile side by side/Tile top to Click Window » Tile top to bottom;
Arrange all windows . S .
bottom Window » Tile side by side.
Background Background Gallery Click Format » Background Gallery.
Blank slide None Click Insert » New slide » None.
Click Format » Bulleted list properties »
Bullet Bulleted list lc . 'St propert
Bullets » Bullet shape.
Chart Data chart Click Insert » New slide » Data chart.
Chart and text slide Combination Click Insert » New slide » Combination.
Clipart Clipart Click Insert » Graphics » Clipart.
Click Insert » Graphics » Clipart »
Clipart Pictures Photos ¢ ph P
Photos.
Click Insert » Graphics » Clipart »
Clipart Videos Movies ¢ p P
Movies.
Color and lines Object properties Click Format » Object properties.
Custom shows Audience Click Tools » Custom audiences.
Customizing toolbars Customize Click Tools » Settings » Customize.
Date and time Date/time Click Insert » Date/Time.

Date and time Update

Keep the inserted date
automatically (insert as field)

current

Click Insert » Date/Time » Keep the
inserted date current.

Find Find and replace Click Edit » Find and replace.

Font effects Font appearance Click Format » Font » Appearance.

Click Format » Font » Appearance »
Font style Font appearance
Bold.
Click Format » Object properties »
Hyperlink SpeedLink ¢ l_ properti
SpeedLink.
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Microsoft® PowerPoint® feature

Presentations feature

To access the feature in Presentations”

Hyperlink Link to file or URL

Browse Internet

Click Format » Object properties »
SpeedLink.

Insert a picture from scanner

Acquire image

Click Insert » Graphics » Acquire
image.

Loop continuously until ESC

Repeat slide show until
you press ESC

Click View » Play slide show » Repeat
slide show until you press ESC.

Notes master

Speaker notes

Click Format » Slide properties »
Speaker notes.

Organization chart

Organization chart

Click Insert » New slide » Organization
chart.

Outline view

Slide Outliner

Click View » Slide Outliner.

Pack and go

Show On The Go

Click File » Show On The Go.

Picture

Graphics

Click Insert » Graphics.

Picture formatting

Image tools

Click Tools » Image tools.

Preset animation

Object animation

Click Format » Object properties »
Object animation.

Printing

Printing

Click File » Print.

Printing handouts

Handouts

Click File » Print » Print range »
Handouts.

Printing notes page

Audience notes

Click File » Print » Print range »
Audience notes.

Replace

Find and replace

Click Edit » Find and replace.

Replace straight quotes

QuickCorrect

Click Tools » QuickCorrect » Select
quotation marks.

Save as HTML

Internet Publisher

Click File » Internet Publisher.

Screen tips

QuickTips

Click Tools » Settings » Display
QuickTips.

Slide layout

Layout Gallery

Click Format » Layout Gallery.

Slides sized for

Page setup

Click File » Page setup.

Slide Sorter

Slide sorter

Click View > Slide sorter.

Slide transition

Transitions

Click Format » Slide properties »
Transition.
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Microsoft® PowerPoint® feature

Presentations feature

To access the feature in Presentations”

Slide view

Slide Editor

Click View » Slide Editor.

Speaker notes

Speaker notes

Click Format » Slide properties »

Speaker notes.

Click Tools » Spell checker.

Spelling Spell checker
Style checker Grammatik Click Tools » Grammatik.
Tabs Indent Click Format » Paragraph » Indent.
Text and chart slide Combination Click Insert » New slide » Combination.

User Information

File properties

Click File » Properties » Author.

Viewing slide show

Play slide show

Click View » Play slide show.

WordArt

TextArt

Click Insert » Graphics > TextArt.

Zoom to fit

Full page

Click View » Zoom » Full page.

Zoom to percent

Zoom other

Click View » Zoom » Other.

Using Microsoft® PowerPoint® shortcut keys in

Presentations™

Presentations provides keyboard shortcuts that perform similar functions to Microsoft

PowerPoint equivalents.

Keyboard shortcuts for controlling slide shows

The following table lists the Microsoft PowerPoint keyboard shortcuts for slide show
controls and the equivalent Presentations keyboard shortcuts.

Microsoft PowerPoint keyboard
shortcut

What it does

Presentations keyboard shortcut

Enter or Spacebar

Advances to the next slide

Enter or Spacebar

P or Backspace Returns to the previous slide Page up

<number> + Enter Goes to slide <number> Ctrl + G
Esc Ends a slide show Esc

E Erases on-screen annotations Ctrl + E
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Keyboard shortcuts for deleting and copying text

The following table lists the Presentations keyboard shortcuts for deleting and copying text

and the equivalent Microsoft PowerPoint keyboard shortcuts.

Microsoft PowerPoint keyboard What it does Presentations keyboard shortcut
shortcut
Backspace Deletes one character to the left Backspace

Ctrl + Backspace

Deletes one word to the left

Ctrl + Backspace

Delete

Deletes one character to the right

Delete

Ctrl + Delete

Deletes one word to the right

Ctrl + Delete

Ctrl + X Moves the object to the Clipboard Ctrl + X
Ctrl + C Copies the selected object Ctrl + C
Ctrl +V Inserts object from the Clipboard Ctrl +V
Ctul+2Z Undoes the last action Ctl+2Z

Keyboard shortcuts for moving around in text

The following table lists the Microsoft PowerPoint keyboard shortcuts for moving around

in text and the equivalent Presentations keyboard shortcuts.

Microsoft PowerPoint keyboard
shortcut

What it does

Presentations keyboard shortcut

Left arrow key

Moves one character to the left

Left arrow key

Right arrow key

Moves one character to the right

Right arrow key

Up arrow key

Moves one line up

Up arrow key

Down arrow key

Moves one line down

Down arrow key

Ctrl + Left arrow key

Moves one word to the left

Ctrl + Left arrow key

Ctrl + Right arrow key

Moves one word to the right

Ctrl + Right arrow key

End Moves to the end of a line End
Home Moves to the beginning of a line Home
Ctrl + End Moves to the end of a text box Ctrl + End

WordPerfect Office 12

29




transition guide

Keyboard shortcuts for selecting text and objects

The following table lists the Microsoft PowerPoint keyboard shortcuts for selecting text

and objects and the equivalent Presentations keyboard shortcuts.

Microsoft PowerPoint keyboard
shortcut

What it does

Presentations keyboard shortcut

Shift + Right arrow key

Selects one character to the right

Shift + Right arrow key

Shift + Left arrow key

Selects one character to the left

Shift + Left arrow key

Ctrl + Shift + Right arrow key

Selects to the end of a word

Ctrl + Shift + Right arrow key

Ctrl + Shift + Left arrow key

Selects to the beginning of a word

Ctrl + Shift + Left arrow key

Ctrl + A

Selects all objects

Ctrl + A

Keyboard shortcuts for working in dialog boxes

The following table lists the Microsoft PowerPoint keyboard shortcuts for working in

dialog boxes and the equivalent Presentations keyboard shortcuts.

Microsoft PowerPoint keyboard What it does Presentations keyboard shortcut
shortcut
M h i ial
Cerl + Tab oves to the next tab in a dialog Cerl + Tab

box

Ctrl + Shift + Tab

Switches to the previous tab in a

Ctrl + Shift + Tab

dialog box
Tab Moves to tbe next option in a Tab
dialog box
Shift + Tab Moves to the previous option or Shift + Tab

option group

Alt + Down arrow key

Opens a selected list box

Alt + Down arrow key

Esc

Closes a selected list box

Esc

WordPerfect Office 12

30



transition guide

Customizing Presentations™

One of the key strengths of Presentations is its ease of customization. You can customize
virtually any element of Presentations to reflect your preferred working environment.

You can adjust display settings, such as displaying hints with menu items. You can also
change the environment settings in Presentations. For example, you can choose the type of
project that opens when you start the application.

In addition, you can customize toolbars, property bars, tool palettes, keyboards, and menu

items.
To customize Presentations
1 Click Tools » Settings.

2 Choose an element to customize from the Settings dialog box.

. Settings

I
m
Dizplay  Environment Files

To customize toolbars, property bars, tool palettes, keyboards, and menus

1 Click Tools »Settings » Customize.

2 From the Customize dialog box, choose an element to customize.

Customize

Toaolbars lF'n:uperty Bars] Toal Palettes] Keybu:uards] Menus]

Available Toolbars:

Ok Cancel | Help ‘
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Using Show On The Go™

You can create a self-executing version of a slide show that can be played on any computer
that uses the Windows operating system, even if it doesn’t have Presentations installed. The
slide show files and the Presentations application files necessary to run the slide show are
copied to the disk on which you create the portable slide show.

To create a portable slide show

1 Click File » Show On The Go.
2 Click Create.

Publishing to PDF in Presentations™

Publishing a slide show as an electronic document in Portable Document Format (PDF)
preserves the original typography, images, graphics, color, and formatting. PDF also lets
you specify text formatting, color model, and compression options. PDF files are
platform-independent and can be viewed, shared, and printed by Windows and Macintosh®
users with Adobe Acrobat Reader.

To Publish to PDF
1 Click the Publish to PDF button on the Compatibility toolbar, or click
File » Publish to PDF.
2 On the General tab, click Browse.
3 Type a file path and filename in the Filename box.
4 In the Export range area, enable one of the following options:
* Full document
* Current view
* Selection
* Slides (type a number in the box beside it)
* Speakers notes (type a number in the box beside it)
* Audience notes (type a number in the box beside it)
* Handouts (type a number in the box beside it)
5 Choose a PDF style from the PDF style list box.
6 Click OK.
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Corel corporate profile

Corel Corporation provides innovative software solutions that help millions of
value-conscious businesses and consumers in over 75 countries improve their productivity.
The Company is renowned for its powerful software portfolio that combines innovative
photo-editing and graphics-creation, vector-illustration and technical-graphics applications
along with office and personal productivity solutions. Corel’s flagship products include the
CoreDRAW® Graphics Suite, the WordPerfect® Office Suite, the Corel® Painter'"
Natural-Media® painting and illustration software, and the Paint Shop"" Family of digital
photography and image-editing software. For more information, please visit

www.corel.com.
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E-mail: greg.wood@corel.com
Telephone: 613-728-0826 x1865
Media Web site: www.wordperfect.com/media

WordPerfect Expert Newsletter: The WordPerfect Expert is where you'll find everything you need to
keep up-to-date with what's happening in WordPerfect world: including news and events, tips, tricks
and training opportunities. And we're also going to include some free downloads — just for our

WordPerfect community. To subscribe, visit www.wordperfect.com/newsletter.

Corel Corporation Corel UK Limited
COREL 1600 Carling Avenue Sapphire Court
Ottawa, ON Bell Street
www.corel.com Canada Maidenhead
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