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Welcome to
Corel Paint Shop Pro Photo 4

Corel® Paint Shop Pro® Photo XI sets the standard for affordable,
professional image editing. You can edit photos, create graphics, draw,
and paint — all within a highly customizable workspace.

In this section, you'll learn about

* what's in this user guide

* what’s new in Corel Paint Shop Pro Photo XI

¢ installing and uninstalling Corel Paint Shop Pro Photo

» starting and exiting Corel Paint Shop Pro Photo

* registering Corel products

¢ updating Corel Paint Shop Pro Photo

e Corel® Support Services™

¢ (Corel Corporation

What's in this user guide

This user guide contains the information you need to become familiar
with the Corel Paint Shop Pro Photo workspace and to get started with
basic tasks and some creative possibilities. It is designed to accompany
the more comprehensive Help, which is available from within the
program, as well as other learning resources, such as tutorials, movies,
and training videos available on the Corel Web site (www.corel.com).
For information about additional learning resources, see “Learning how
to use Corel Paint Shop Pro Photo” on page 9.

What's new in Corel Paint Shop Pro Photo XI

Corel Paint Shop Pro Photo XI carries on where the last version of Corel
Paint Shop Pro left off by offering affordable, powerful, professional-
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grade tools and features. Photo enthusiasts — ranging from
professional photographers to digital camera newcomers — can take
their projects to a higher level with a toolset that yields astonishing
results yet is easy to learn.

Integrated photo management

There’s much more to Corel Paint Shop Pro Photo than powerful image-
editing tools and features. It’s a multifaceted digital photography suite
that lets you effortlessly import, organize, and share photos with the
built-in Organizer. For information about using the Organizer, see
“Working with the Organizer” on page 32.

Essential photo tools

Corel Paint Shop Pro Photo is renowned for being user-friendly because
your feedback has always played such a major role in the program'’s
development. From requesting one-click automatic fixes that take the
guesswork out of image correction to demanding advanced tools that
meet the exacting standards in digital photography, you the user have
spoken, and Corel Paint Shop Pro Photo has responded.

* Enhanced! Crop tool — In response to your feedback, the Crop tool
has been enhanced to give you the exact dimensions you want in a
snap. When you select an area of an image with the Crop tool, a
floating toolbar appears below the selected area, allowing you to
choose a predefined crop size or to rotate the selected crop area.
For more information, see “Cropping images” on page 37.

* Enhanced! One Step Photo Fix — This feature automatically adjusts
the color balance, contrast, clarity, and saturation of an image. For
more information, see “Making basic photo corrections
automatically” on page 41.

* Enhanced! Curves and Levels dialog boxes — The Curves and Levels
dialog boxes have been overhauled to give you control over some
of the most critical imaging adjustments. These dialog boxes now
have histograms and improved rendering, so you can easily and
intuitively fine-tune your work. If you are a less experienced user,
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you can try the three new automatic settings to optimize the
contrast and color levels in your images with just a few clicks.

Enhanced! Raw camera file support — You can open and edit raw
files from leading digital cameras.

New! Video file compatibility — You can now make the most of
video clips. Corel Paint Shop Pro Photo XI lets you view video clips
and extract frames from a clip.

Enhanced! E-mail — Sharing images and photo projects has never
been easier. You can e-mail photos, slide shows, and video clips as
embedded files or attachments. A preview allows you to double-
check images before they're sent, and the program keeps a running
count on the size of the selected files. For more information, see
“E-mailing photos, videos, and slide shows” on page 107.

Ingenious editing tools

Corel Paint Shop Pro Photo has a powerful toolset that can fix virtually
any digital photo imperfection. If the problem stems from the quality of
the image produced by the camera, you will find a series of tools that
offer easy, quick corrections. Or, if photo subjects don’t look their best
in the photo, Corel Paint Shop Pro Photo can spruce up their
appearance.

New! Color Changer tool — You can easily change colors in digital
images to achieve more realistic colors. Rather than simply
replacing a color, the Color Changer tool detects and analyzes
variations in brightness caused by real-world illumination and
reapplies the illumination to the new color to produce a realistic
effect. For more information, see “Recoloring image areas for a
realistic effect” on page 57.

New! Skin Smoothing — You can quickly and easily even out the
skin tone of people in their photos with the new Skin Smoothing
feature. A preview of the change lets you choose how much
smoothing to apply. For more information, see “Applying cosmetic
corrections” on page 48.

New! Compatibility with Corel® Painter Essentials™ and
Corel® Painter™ — Renowned among digital artists, photo
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hobbyists, and professional photographers, Corel Painter and Corel
Painter Essentials can simulate a wide range of traditional art tools.
Corel Paint Shop Pro Photo XI now supports RIFF, the native file
format for both of these programs.

Unique special effects

Corel Paint Shop Pro Photo offers an array of graphics tools and
creative effects that help you transform a photo into a truly unique
image. Whether you are inspired by a photographic process from a
bygone era or want to add stunning artistic effects to your images,
you'll find the tools that let you unleash your creativity.

¢ New! Time Machine — Now you can see what your photos would
look like if they had been taken in another era. The Time Machine
offers a range of settings based on photo styles from the 1830s to
the 1980s, so you can easily send your photos back in time. For
more information, see “Creating vintage-style photos with the Time
Machine” on page 86.

* New! Film and Filters — Corel Paint Shop Pro Photo XI provides a
range of effects inspired by classic film and filter types. You can
combine different effects with different film or filter types to
produce interesting, eye-catching results. For more information,
see “Applying film and filter effects to photos” on page 87.

* New! Depth of Field — You can now easily draw attention to a
specific area of an image. The new Depth of Field effect lets you
apply focus to a region of a photo while applying an out-of-focus
blur to the rest of the image. This new feature lets you easily
replicate the look of the depth-of-field feature found in high-end
cameras. For more information, see “Creating an area of focus by
controlling depth of field” on page 44.

Corel® Snapfire™ Plus SE

Corel Snapfire Plus SE is a preview product that offers you a series of
great image-editing and photo-management tools that work in tandem
with Corel Paint Shop Pro Photo. These tools can help you import, edit,
and share your images. After the limited preview period, you can
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continue to use the more basic features, which are found in Corel
Snapfire.

Photo Doctor — The Photo Doctor removes the guesswork from
photo correction by analyzing a digital photo and recommending
when Quick Fix should be applied. With a single click, you can then
adjust the color balance, contrast, clarity, and saturation to optimal
levels.

Corel Photo Downloader — When you plug devices such as
cameras or card readers into your computer, Corel Photo
Downloader can automatically download the photos and let you
edit them with Corel Paint Shop Pro Photo or Corel Snapfire. Corel
Photo Downloader has a memory function that keeps track of which
photos have already been downloaded, and you can easily view the
most recent downloads. What’s more, you can instruct the Corel
Photo Downloader to perform the download automatically when a
camera or memory card is inserted.

Simple photo projects — Corel Snapfire Plus SE includes many
creative templates designed to inspire you to do more with your
photos. With drag-and-drop simplicity, you can easily create
stunning album pages, greeting cards, calendars, and collages.

Installing and uninstalling
Corel Paint Shop Pro Photo

The Installer makes it easy to install Corel applications and
components. It lets you

install and uninstall any Corel applications included in your
software package

add components to a currently installed application
refresh files and configurations of currently installed applications

To install Corel Paint Shop Pro Photo

1

Close any open applications.

2 Insert the CD in the CD drive.
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If the Installer does not start automatically, click Start » Run on the
Windows® taskbar. Type D:\Setup, where D is the letter that
corresponds to the CD drive.

3 Follow the instructions on your screen.

w When you perform a custom installation, you can choose to
associate specific file formats, such as JPEG and TIFF, with
Corel Paint Shop Pro Photo. For more information, see “Setting
file format associations” in the Help.

To uninstall Corel Paint Shop Pro Photo

1 On the Windows taskbar, click Start » Control Panel.
If your operating system is Windows 2000, click Start » Settings »
Control Panel.

2 C(Click the Add or Remove Programs icon.
The Add or Remove Programs dialog box appears.

3 From the Currently installed programs list, choose Corel Paint
Shop Pro Photo XI, and click Remove.

4 Follow the InstallShield® wizard instructions.

-
@‘F You can remove user-created files such as presets, user-created
fills, and customized files during the uninstall process. Click
Change in the Add or Remove Programs dialog box, click the
Remove Corel Paint Shop Pro Photo XI from your computer
button, mark the Remove Corel Paint Shop Pro Photo Xl settings
check box, and click Remove.

Starting and exiting Corel Paint Shop Pro Photo

You can start Corel Paint Shop Pro Photo from the Windows taskbar
and exit the program from the File menu.

To start Corel Paint Shop Pro Photo

* On the Windows taskbar, click Start » All Programs » Corel Paint
Shop Pro Photo XI » Corel Paint Shop Pro Photo XI.
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w If you associate specific file formats, such as JPEG and TIFF, with
Corel Paint Shop Pro Photo, you can double-click the associated
file to start the program. For information about setting file
format associations, see “Setting file format associations” in the
Help.

To exit Corel Paint Shop Pro Photo
¢ Choose File » Exit.

Registering Corel products

Registering Corel products is important to ensure that you receive
timely access to the latest product updates, as well as valuable
information about product releases. Registration also gives you access
to free downloads, articles, tips and tricks, and special offers.

You can register the program when you install it, or you can register at

a later date.

You can register the program in one of the following ways:

* online — If you are connected to the Internet when you install the
Corel graphics application, you can launch the online registration. If
no Internet connection is detected, you are presented with a list of
options.

* by phone — You can call the Corel Customer Service Center nearest
you.

For more information about registering a Corel product, visit
www.corel.com/support/register.

Updating Corel Paint Shop Pro Photo
You can check for product updates. Updates notify you of important

new information about your program.

To update Corel Paint Shop Pro Photo
* Choose Help » Check for Updates.
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Corel Support Services

Corel Support Services can provide you with prompt and accurate
information about product features, specifications, pricing, availability,
services, and technical support. For the most current information on
available support and professional services for your Corel product,
please visit www.corel.com/support.

Warranty support

Corel’s warranty support is designed to help customers with technical
issues related to installation and product defects, including crashes and
errors caused by Corel software.

Personal telephone support

Many customers choose to speak directly to a Corel support technician
over the telephone. Live person-to-person support on a toll-free line is
available as a paid service and is designed for individual, small business,
academic, trial version, and OEM users.

About Corel Corporation

Corel is aleading global packaged software company with an estimated
installed base of more than 40 million users. The company provides
high-quality, affordable, and easy-to-use productivity, graphics, and
digital imaging software and enjoys a favorable market position among
value-conscious consumers and small businesses. Corel’s product
portfolio features well-established, globally recognized brands,
including CoreDRAW® Graphics Suite, Corel® WordPerfect® Office,
WinZip®, Corel® Paint Shop Pro®, and Corel® Painter™.
Headquartered in Ottawa, Canada, Corel Corporation is traded on The
NASDAQ Stock Market® under the symbol CREL and on the Toronto
Stock Exchange under the symbol CRE. For more information, please
visit www.corel.com.
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Corel Paint Shop Pro Photo 4

You can learn Corel Paint Shop Pro Photo in various ways: by reading
the user guide, by accessing the Help, by using the Learning Center
palette, or by exploring the resources on the Corel Web site
(www.corel.com), where you can access tips, tutorials, and information
about training from lynda.com.

You can also check the readme.html file installed with the program to
learn the latest information about the software.

In this section, you'll learn about

* documentation conventions

* using the Learning Center palette

* using the Help system

Documentation conventions

The following table describes important conventions used in the user
guide and Help.

Convention Description Example

Menu » A menu item followed by a  Choose File » Open.

Menu menu command

command

drop-list A list of options that drops  Choose an option from the
down when a user clicksa  Selection Type drop-list on
down arrow button the Tool Options palette.
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Convention Description

Example

palette A window containing Double-click the name of the
available commands and group on the Layers palette.
settings relevant to a specific
tool or task
mark and Terms that refer to enabling To preserve the current print
unmark or disabling check boxes by size, mark the Maintain
clicking them original print size check box.
Enter The Enter key on your

keyboard

To save this gradient as a
swatch that you can access
later, click the Add to
swatches button, type a
name, and press Enter.

A note containing
information that is
important to the preceding
steps. It may describe
conditions under which the
procedure can be
performed.

The Background Eraser tool
cannot be applied directly to
the background layer, which
does not support
transparency.

O
A\

@,

A tip containing
suggestions for performing
the preceding steps. It may
present alternatives to the
steps, or other benefits and
uses of the procedure.

You can also right-click in the
image to set the source point
for the Clone tool.

Using the Learning Center palette

The Learning Center palette contains helpful information about

Corel Paint Shop Pro Photo tasks, commands, and tools to help
first-time users as well as experienced users get their work done faster.
The Home page of the Learning Center palette provides a task-based
workflow, which begins with getting your photos into the program.
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From there, the workflow takes you through tasks such as finding and
organizing your image files, adjusting and retouching photos, creating
collages, adding text, graphics, and effects, and printing and sharing
your creations.

Each task appearing on the Home page has its own topics with
instructions that describe its related tools or commands. You can click
a given topic to access a related tool or command. In this way, you can
perform a task as you learn about it. You can also access the Help from
the Learning Center palette to obtain additional information about a
task.

To display or hide the Learning Center palette
* Choose View ) Palettes » Learning Center.

&

The Learning Center palette is displayed by default. It appears
along the left side of the main window.

To use the Learning Center palette
1 From the Home page, click a task.
The topics related to the task appear.
2 Click a topic.
The procedure related to the topic appears.

* For topics describing a tool, the tool becomes active. The Tool
Options palette and any other relevant palette appear.

* For topics describing a command associated with a dialog box,
the dialog box appears.

3 Read the procedure for using the tool or command.

S‘ Some tasks and commands are not available unless an image is
open.

Using the Help system

The Help that is available from within the program is the most
comprehensive source of information for Corel Paint Shop Pro Photo.

Learning how to use Corel Paint Shop Pro Photo 11



The Help topics dialog box provides three ways to find information. You
can choose a topic from the Contents page, use the Index page to
search for a specific subject, or use the Search page to search for
specific words and phrases. You can also print topics from the Help and
change the size of the text displayed in the Help window.

To use the Help system
1 Click Help » Help topics.
2 Click one of the following tabs:
* Contents — lets you browse through topics in the Help

* Index — lets you use the keywords from the index to find a topic.
For example, if you want to add a caption to a photo, but are not
sure which feature to use, type caption.

Search — lets you search the full text of the Help for a particular
word or phrase. For example, if you are looking for information
about a specific tool or command, you can type the name of the
tool or command, such as Backlighting, to display a list of
relevant topics. To search for a phrase, type the phrase and
enclose it with quotation marks (for example, type “Smart photo
fix”).

Favorites — lets you create a list of Help topics that you can
easily access. You can remove and add Help topics at any time.

You can also

Print a specific Help topic Open a Help topic, click the frame
you want to print, and click Print.

View Help for a dialog box Click Help in the bottom of the
dialog box.

Access information and On the Help window toolbar, click

troubleshooting tips on the Corel  Support.

Web site
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Workspace tour

The Corel Paint Shop Pro Photo workspace includes menus, tools, and
palettes that you can use to create and edit images. By navigating this
workspace, you can accomplish your photo-editing, painting, and
drawing tasks.

In this section, you'll learn about

* the workspace

* using palettes

* using toolbars

* using tools

* opening Corel Snapfire

Exploring the workspace

When you open Corel Paint Shop Pro Photo, the main program window
appears. This window is your work area. It contains the commands and
tools you need to create, edit, print, and export your images.

You can save the entire workspace, including all open images and their
magnifications and screen positions, as well as positions and
preferences of palettes, toolbars, dialog boxes, and windows. For
information about using custom workspaces, see “Using custom
workspaces” in the Help.

The Corel Paint Shop Pro Photo workspace includes the following
components:

* Menu bar — displays commands for performing tasks. For example,
the Effects menu contains commands for applying effects to images.

* Toolbars — display buttons for common commands
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* Palettes — display image information and help you select tools,
modify options, browse through images, manage layers, select
colors, and perform other editing tasks

 Status bar — displays information about the selected tool or menu
command, as well as information about image dimensions, color
depth, and cursor position

Shown below is the workspace that appears when you start
Corel Paint Shop Pro Photo for the first time.

Menu bar Standard toolbar Tool Options palette Image window

¥ Corel Pitint Shop Pro Photo XI - flatiron building,

Home

» Get Photos

Get photos from your camerz,
FC. or scanrer.

» Adjust
Meke your photes look their
best.

» Retouch and Restore
Remove flaws from your photos.

» Collage
Combine multiple photos.

» Text and Graphics
Tur your photo into someting

» Effects
Acd atistc efiects to your
photos,

VRDESIIL &

» PyMt and Share
Pyt e-mil. and share photos.

TRI208D @

Learning Center palette  Tools toolbar ~ Organizer Status bar

The workspace in Corel Paint Shop Pro Photo

Using palettes

Corel Paint Shop Pro Photo contains many palettes that organize
information and commands to help you edit your images. Some
palettes appear automatically when you start the application for the
first time, others appear when you activate certain tools, and some
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palettes appear only when you choose to open them. You can easily
turn a palette on and off by using the Palettes drop-list on the Standard
toolbar, or by choosing View » Palettes.

For more information about working with palettes, see “Using palettes”

in the Help.

Palette

Description

Learning Center

Displays information about workflow, tools, and
commands to help you complete common tasks
quickly and efficiently

Organizer

Lets you view thumbnails of all images on your hard
drive. Images are cataloged, so you can quickly
search by folder, date, keyword, caption, or other
image data, which you can view and edit in the
Organizer. You can also create slide shows and print
contact sheets.

Photo Tray

Lets you gather photos from various folders so that
you can edit, e-mail, print, or upload them. You can
add, remove, and rename trays within the Photo
Tray palette to match your workflow.

Tool Options

Displays settings and controls for the active tool

Materials

Lets you choose colors and materials for painting,
drawing, filling, and retouching

Layers

Lets you view, organize, and adjust settings for
image layers

Overview

Displays a thumbnail of the active image, lets you
set a zoom level, and displays image information

History

Lists the actions taken on the active image, allows
you to undo and redo adjacent or nonadjacent
actions, and allows you to create a Quickscript that
can be instantly applied to other open images

Workspace tour
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Palette Description

Histogram Displays a graph of the distribution of red, green,
blue, grayscale, hue, saturation, and lightness
values in an image. You can analyze the distribution
of detail in the shadows, midtones, and highlights
to help you decide how to make corrections.

Brush Variance Lets you set additional brush options when you use
a paint brush or any other raster painting tool. This
palette is particularly useful when you use a
pressure-sensitive tablet or a four-dimensional
mouse. For example, you can vary the opacity of a
brush stroke by applying pressure with the stylus.
Some options also work well with a mouse.

Mixer Lets you place and mix pigments to use with the Oil
Brush tool and the Palette Knife tool, allowing you
to create realistic strokes with oil paints on Art
Media layers

Script Output Displays a list of your actions and results when you
run scripts

Using toolbars

The toolbars display buttons that are useful for performing common
tasks. When you position your cursor over a button, its name appears
on a ToolTip.

You can add and remove buttons from toolbars and create custom
toolbars. For more information about customizing toolbars, see
“Customizing toolbars” in the Help.

Corel Paint Shop Pro Photo contains the following toolbars:
 Effects — displays commands for applying effects to your images
* Photo — displays commands for enhancing photos

* Script — displays commands for creating and running scripts
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* Standard — appears by default toward the top of the workspace
and displays the most common commands, such as saving images,
undoing a command, and cutting and pasting items

* Tools — contains tools for painting, drawing, cropping, typing text,
and performing other image-editing tasks

* Web — displays commands for creating and saving images for the
Web

For information about the menu bar and the status bar, see “Exploring
the workspace” on page 13.

To display or hide a toolbar

* Choose View » Toolbars, and choose the toolbar that you want to
display or hide.
A check mark beside the toolbar name in the menu indicates that
the toolbar is displayed.

Using tools

You can use the Corel Paint Shop Pro Photo tools to paint, draw, crop
images, add text, and perform other image editing and creative tasks.
Some tools, such as the Crop, Move, and Text tools, reside in their own
space on the Tools toolbar. Most tools, however, are grouped with other
tools that perform similar tasks. A group of tools is denoted by a small
flyout arrow on the right side of the active tool.

You can access all tools in a flyout by clicking the flyout
arrow beside the active tool.

When you hold the pointer over a tool, a ToolTip displays the tool name
and shortcut key, and the status bar displays hints for using the tool.

Depending on the type of layer you are working on, some tools may not
be available. For example, the Paint Brush and Clone Brush tools work
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only on raster layers, the Pen tool works only on vector layers. For more
information about raster and vector layers, see “Working with layers”

on page 67.

The following table briefly describes each tool on the Tools toolbar.

Tool

Description

ﬂ Pan

Moves the viewable portion of the image
window when part of the image extends
beyond the image window

O\ Zoom

Zooms in when you click, or zooms out when
you right-click. You can drag to define an area
for zooming. If your pointing device has a
scroll wheel, you can use it to quickly zoom in
and out quickly.

W3 pick

Moves, rotates, and reshapes raster layers,
and selects and modifies vector objects

+
*+ Move Moves a raster layer or a vector layer on the
canvas
73 Selection Creates a geometrically shaped selection, such

as a rectangle, ellipse, or triangle

? Freehand Selection

Creates an irregularly shaped selection

{R, Magic Wand Makes a selection based on pixel values within
a specified tolerance level
;’ Dropper Lets you choose the foreground/stroke color

by clicking, or the background/fill color by
right-clicking

ﬁ Crop

Trims or eliminates unwanted edges of an
image

= Straighten

Rotates a crooked photo to straighten it

18
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Tool

Description

I:-l Perspective Correction

Squares the perspective of buildings or other
objects that appear to be leaning or
unnaturally angled

= Red Eye

Quickly corrects the red-eye effect commonly
seen in photos

4 Makeover

Provides three modes — Blemish Fixer,
Toothbrush, and Suntan — which let you
apply cosmetic fixes to subjects in your
photos

%

Clone

Removes flaws and objects by painting over
them with another part of the image

~ Scratch Remover

Removes wrinkles, wires, and similar linear
flaws from digital photos, and removes
scratches from scanned photos

o Object Remover

Covers unwanted elements of a photo with a
neighboring texture in the same photo

j Paint Brush

Lets you paint on your image with colors,
textures, or gradients

% Airbrush

Simulates painting with an airbrush or spray
can

-+
me s Lighten/Darken

Lightens areas as you drag, or darkens areas as
you drag with the right mouse button. This
effect is stronger than the effects produced by
the Dodge and Burn tools.

Dodge

Lets you lighten areas of a photo by clicking,
or darken areas by right-clicking. This tool and
the Burn tool produce opposite effects.

Workspace tour
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Tool

Description

® Burn

Lets you darken areas of a photo by clicking,
or lighten areas by right-clicking. This tool and
the Dodge tool produce opposite effects.

F-.‘ Smudge

Smears pixels by picking up new colors as you
drag, or pushes pixels by not picking up new
colors as you drag with the right mouse
button

@ Push

Pushes pixels by not picking up new colors as
you drag, or smears pixels by picking up new
colors as you drag with the right mouse
button

O soften

Softens pixels as you drag, or sharpens pixels
as you drag with the right mouse button

O Sharpen

Sharpens pixels as you drag, or softens pixels
as you drag with the right mouse button

TJ Emboss

Creates an embossed effect by suppressing
color and tracing edges as you drag

-+ .
= Saturation Up/Down

Makes colors more vivid as you drag, or less
vivid as you drag with the right mouse button

6‘ Hue Up/Down

Shifts pixel hue values up as you drag, or shifts
them down as you drag with the right mouse
button

®)/ Change to Target

Recolors pixels while retaining photographic
detail

39 Color Replacer

Replaces the background/fill color with the
foreground/stroke color when you click or
drag, or replaces the foreground/stroke color
with the background/fill color when you right-
click or drag

20

Corel Paint Shop Pro Photo User Guide



Tool

Description

6/’ Eraser

Erases raster layer pixels to transparency

W Background Eraser

Erases around the edges of the areas you want
to keep in a photo

2 Flood Fill

Fills pixels of a similar tolerance level with the
current foreground/stroke material when you
click, or with the current background/fill
material when you right-click

%2 Color Changer

Changes the color of an element in a photo
while preserving the shading and luminosity
of the original color

6} Picture Tube

Places Picture Tubes™, theme-based artistic
elements, in your image

A Text

Places text on your image

Q Preset Shape

Adds predefined shapes (such as callouts,
arrows, and starbursts) to your image

[ Rectangle

Creates a rectangle or square

) Ellipse

Creates an ellipse or circle

T,:? Symmetric Shape

Creates symmetric or star-shaped objects

fé? Pen

Creates connected or unconnected lines,
freehand curves, and Bézier curve segments

!,/ Warp Brush

Shrinks, grows, twists, or distorts pixels in
your photo

E Mesh Warp

Distorts a photo by dragging points along an
overlay grid

&Y oil Brush

Simulates oil brush strokes on an Art Media
layer

Workspace tour
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Tool

Description

& Chalk

Simulates drawing with chalk on an Art Media
layer

? Pastel

Simulates drawing with pastels on an Art
Media layer

f Crayon

Simulates drawing with crayon on an Art
Media layer

ﬁ’ Colored Pencil

Simulates drawing with colored pencil on an
Art Media layer

.{':*/ Marker

Simulates drawing with an ink marker on an
Art Media layer

.:ff Palette Knife

Simulates applying oil paint with a knife
(instead of a brush) on an Art Media layer

ﬁ.‘ Smear

Smears whatever pigment you've applied to
an Art Media layer

G Art Eraser

Erases whatever pigment you've applied to an
Art Media layer

Opening Corel Snapfire

If you have Corel Snapfire installed on your computer, you can open it
directly from Corel Paint Shop Pro Photo.

To open Corel Snapfire
* Choose File » Launch Corel Snapfire.

22

Corel Paint Shop Pro Photo User Guide



Getting started with
Corel Paint Shop Pro Photo 4

You can bring your images into Corel Paint Shop Pro Photo in various
ways: you can import images from a digital camera, card reader, or
scanner; you can capture images from the computer screen; you can
duplicate an existing image or layer; or you can create an image.

In this section, you'll learn about

* getting photos into Corel Paint Shop Pro Photo

* opening and closing images

* saving images

e zooming and panning

* undoing and redoing actions

* deleting images

* working with the Organizer

* working with photo trays

Getting photos into
Corel Paint Shop Pro Photo

You can download and scan images into Corel Paint Shop Pro Photo.

Using the Corel Photo Downloader

You can easily download images by using the Corel Photo Downloader,
which is installed along with Corel Snapfire Plus SE during the Corel
Paint Shop Pro Photo installation. The Corel Photo Downloader offers
the quickest and easiest way to transfer photos from your digital
camera to your computer. Just plug in your camera, or insert a memory
card into your card reader, and perform a quick one-time setup.
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Afterwards, the Corel Photo Downloader starts automatically whenever
you plug in your camera or insert a memory card into your card reader.

You can set the Corel Photo Downloader to rotate photos. You can also
choose to clear space on your camera’s memory card by automatically
deleting photos on the camera after downloading them. Corel Snapfire
Plus SE is launched automatically after downloading. The Corel Photo
Downloader also detects and lets you view photos stored on photo
CDs. For more information, see the Corel Snapfire Plus SE Help.

Using scanners

Your scanning software may allow you to choose an application for
scanning images. To set up your scanner so that you can scan images
into Corel Paint Shop Pro Photo, please refer to the manufacturer’s
documentation provided with your scanner.

After you download or scan your images, you can review them with
Quick Review in a full-screen slide show. For information about Quick
Review, see “Using Quick Review” in the Help.

To use the Corel Photo Downloader with a camera or
card reader

1 Connect the camera or card reader to the computer by using a USB
cable.

The Corel Photo Downloader opens.

You can verify that the Corel Photo Downloader is active by
checking for its icon 'g) in your system tray.

2 Mark the Use Corel Photo Downloader to transfer photos check
box.

3 Choose one of the following options:
* Always start downloading automatically
* Display this prompt each time

4 Click OK.

When the download is complete, Corel Snapfire Plus SE starts. You
can choose to view the photos with Corel Snapfire Plus SE or with
the Organizer in Corel Paint Shop Pro Photo.
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You can set download options by clicking Options in the Corel
Photo Downloader dialog box and choosing the options you
want.

You can also set download options by clicking the Corel Photo
Downloader icon ' &) in your system tray and choosing Options.
For more information about setting options, see the Corel
Snapfire Plus SE Help.

To get photos from a WIA scanner
1 After installing the software that came with your Windows Image
Acquisition (WIA) scanner, connect your scanner to your computer.
2 In Corel Paint Shop Pro Photo, choose File » Import » From Scanner
or Camera.
The scanner’s interface appears.
3 Use the scanner’s software to perform the scan.
If you have set up your scanner to scan into Corel Paint Shop Pro
Photo, the image is displayed in an image window in
Corel Paint Shop Pro Photo after it is processed. The scanner’s
software may remain open, so you can either exit the software or
continue to acquire images.
w If your scanner uses the TWAIN interface, see “To get photos
from a TWAIN scanner” in the Help.

Opening and closing images

You can open most image formats in Corel Paint Shop Pro Photo. You
can open the images by using the menu bar in the main program
window or by using the Organizer. For information about using the
Organizer, see “Finding, organizing, and reviewing images” in the Help.

To open an image
1 Choose File » Open.
2 In the Look in drop-list, choose the folder where the file is stored.
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Click the name of the file that you want to open.

If you want to open multiple files, hold down Ctrl, and click the
filenames.

Click Open.

You can also

View information about an image  In the Open dialog box, click the

filename, and click Details.

View a thumbnail in the preview In the Open dialog box, mark the
area Show preview check box.

Run a script on the files as they In the Open dialog box, mark the
open Enable Pre-processing check box,

and choose a script from the drop-
list.

To open a recently viewed file

&

Choose File » Recent Files, and choose the filename.

By default, the Recent Files menu lists four recently viewed files.
You can choose to list up to 10 files. For more information, see
“To set the number of files that appear in the Recent Files list” in
the Help.

To open an image from the Organizer

1

If the Organizer is not displayed, display it by choosing View »
Palettes » Organizer, or click the Toggle Organizer button (= on
the Standard toolbar.

To view thumbnails from another folder, click Add More Folders
from the left side of the Organizer, and from the Browse for Folder
dialog box that appears, choose the folder containing the desired
images. The folder you choose now appears in the Folders list.

Double-click the thumbnail to open the image in the workspace.
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For more information on using the Organizer, see “Finding,
organizing, and reviewing images” in the Help.

To close an image

* Choose File » Close, or click the Close button [ in the title bar of
the image window.

Saving images

Before you save an image, you need to consider the file format in which
you want to save it, and you must ensure that you don’t overwrite an
original image that you may need in the future.

The Psplmage file format of Corel Paint Shop Pro Photo supports layers,
alpha channels, and other features used in creating images. It is
recommended that you save and edit your images as Psplmage files. You
can then save the file to a standard file format if you want to e-mail the
image, use it on a Web page, or send it to a printing service.

For more information about common image file formats, such as JPEG,
TIFF, PNG, see “Saving images” in the Help.

When you save a new image, Corel Paint Shop Pro Photo lets you select
its location, name, and file format. When you save an image and then
edit it, the image title bar displays an asterisk, or modifier tag, after the
filename to indicate that the file has been modified. This tag disappears
each time you save your work.

You can also automatically save your files at specific intervals to avoid
losing your work if your computer shuts down unexpectedly. For more
information, see “Setting Autosave preferences” in the Help.

Important! If you do not change the file format of the file you open
and you want to preserve the original image, you must use the Save As
command, rather than the Save command, to avoid overwriting the
original file.
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To save a new image
1 Choose File » Save.
The Save As dialog box appears.

2 From the Save in drop-list, choose the folder in which you want to
save the file.

3 In the Filename field, type a name for the file.
4 In the Save as type drop-list, choose a file format.
5 Click Save.

You can also

Save EXIF data with the image Click Options. In the Save Options
dialog box, mark the Save EXIF
information check box.

Compress an image file Click Options. In the Save Options
dialog box, choose a compression
option from the Compression group
box. The option is unavailable if the
file format does not support
compression.

Save in the last-used file format Choose File » Preferences » General
Program Preferences, and click
Display and Caching from the list on
the left side. In the Presentation
group box, mark the Re-use last type
in the file save-as dialog check box.

>

&

41\

7

You can also save your work by clicking the Save As button [’ on
the Standard toolbar to avoid overwriting your current file.

To save your work
* Choose File » Save.

The original image is overwritten by the modified image. If you do
not want to overwrite the original file, use the Save As command.
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When you use the Save command, Corel Paint Shop Pro Photo
automatically uses the current filename and location to save the
image. This action overwrites your current file.

0
N

U,

You can also save your work by clicking the Save button [] on
the Standard toolbar.

Zooming and panning

By default, images that you open in Corel Paint Shop Pro Photo appear
at a magnification level that allows the full image to appear in the
workspace. You can zoom in to get a closer look at image detail or
zoom out to view a larger portion of the image. You can also magnify a
specific area of an image.

You can view image areas that fall outside the current image window.

For example, when you are working at a high magnification level, you
can pan or jump to a different image area without having to adjust the
magnification level. When an image is too large to fit within its window,
scroll bars appear on the bottom and right sides of the image.

You can use the Zoom tool to magnify your image (left) or
you can use the Magnifier command to view a specific area
without changing the magnification of the image (right).
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To zoom
1 On the Tools toolbar, choose the Zoom tool C,.
2 Click to magnify the area, or right-click to reduce the area.

The magnification changes to a preset percentage that appears in
the Zoom (%) control on the Tool Options palette.

You can also

Magnify the image by a specified On the Tool Options palette, type a
percentage value in the Zoom (%) control.

View the image at 100% Choose View » Zoom to 100%, or
click the Actual Size button 5, on
the Tool Options palette.

&

By default, when you zoom in or out, the image window
automatically resizes to fit the image. For more information, see
“Setting view preferences” in the Help.

o)
N

v,

You can also change the magnification when the Zoom tool is
active by using the scroll-wheel if one is included on your mouse
or stylus.

You can also change the magnification of an image by choosing
View » Zoom in and View » Zoom out.

To magnify an image area

1 Choose View » Magnifier to place the cursor in magnifier mode.

2 Position the cursor over the image area that you want to magnify.
The area under the cursor is displayed at 500%.

-
-

&N To turn off the magnifier mode, choose View » Magnifier again.

To pan around an image
1 On the Tools toolbar, choose the Pan tool M.
2 Drag within the image.
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You can also

Pan while using another tool Hold down the Spacebar, and drag
with the other tool.

Pan around an image by using the  Drag the preview rectangle on the
Overview palette Overview palette to a new position.

To fit the window to the image
* Choose Window » Fit to Image.
-
N You can also fit the window to the image by clicking the Fit
Window to Image button +*}; on the Tool Options palette when
the Pan tool §™ or Zoom tool Q_ is active.

Undoing and redoing actions

You can undo single or multiple actions as you edit an image. For
example, you can undo brush strokes, color adjustments, or effects that
you have applied to the image. You can also redo single or multiple
actions to reapply commands that you have undone.

You can also revert to the last saved version of the image.

The History palette lets you undo and redo actions selectively,
regardless of their sequence. For more information about using the
History palette, see “Undoing and redoing actions by using the History
palette” in the Help.

Important! The Undo control does not undo the following actions:
renaming files, saving files, opening and closing files, emptying the
Clipboard, making changes that are program-wide and not specific to
the current image (such as changes to color settings and preferences),
or using commands that do not change the image pixels (such as
zooming or scrolling).

To undo an action
¢ Choose Edit » Undo.
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If you want to undo multiple actions, repeat the Edit » Undo
command.

S‘ The Undo command undoes multiple actions in the order in
which they were performed. To undo actions selectively, you can
use the History palette.

If the action cannot be undone, the Undo command is
unavailable.

>

41\
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You can also undo an action by clicking the Undo button 73 on
the Standard toolbar, or by pressing Ctrl + Z.

To redo an action
¢ Choose Edit » Redo.

w The Redo command redoes multiple actions in the order in which
they were undone. To redo actions selectively, you can use the
History palette.

Only actions that have been undone can be redone.
-
‘Q’@v You can also redo an action by clicking the Redo button <= on
the Standard toolbar, or by pressing Ctrl + Alt + Z.

Deleting images

You can delete image files from the main workspace, or you can delete
images by using the Organizer. For information about using the
Organizer, see “Finding, organizing, and reviewing images” in the Help.

To delete the current image in the workspace
* Choose File » Delete.

Working with the Organizer

The Organizer is a digital image management feature that lets you
effortlessly find, organize, review, and share images.
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You can search for images by filename, date, file type, or folder location.
You can also find images based on a keyword tag that you've associated
with them (such as “kids,” “vacation,” or “birthday”). Thumbnail
zooming makes recognizing a particular image even easier and faster.
In addition, you can edit EXIF data, play video files, and extract frames
from video files.

From the Organizer, you can access a full-screen viewing mode called
Quick Review which lets you review images, make basic corrections,
and share your images as a slide show.

When you start Corel Paint Shop Pro Photo for the first time, the
Organizer appears as a palette docked to the bottom of the main
window.

Thumbnail Quick Review Share as E-mail Search
zooming functionality
Organizen S A G —

S T zoom sty PO EF R OEH D

button [ Saved Search
= 5 Tags

3 Add Tags
Keyword i T
tags for 5] Colendar
b B | Folders
Images | Add More Folders

| by Fickures

/ | Desktop

| Samph
F.Oldgl‘s for oA e
viewing . | 3
thumbnails '

Thumbnail
viewing area

To display or hide the Organizer
* Choose View P Palettes P Organizer

To search for images

* On the right side of the Organizer toolbar, enter a search term in
the Find Photos text field.
Thumbnails matching the search term appear in the Organizer. You
can search by filename, folder name, keyword tags, caption text, or
image metadata (EXIF or IPTC data).
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You can also use advanced methods for searching by clicking the
Find Photos button & and using the Search dialog. For
information, see “To use the advanced search feature” in the
Help.

To view thumbnails in Quick Review

1 In the Organizer, select the photos that you want to review, and
click the Quick Review button 5J.

2 Use the buttons on the Quick Review toolbar to play [ the
selected thumbnails as a slide show. You can also move forward [}
or backward [fJ one slide, or rewind to the start [ff]. When you click
Pause [J], you enter pause mode and you can view image
information [ig, add an image to a photo tray [&), or delete an
image [&].

3 To exit Quick Review, click the Exit Fullscreen Mode button E, or
press Esc.

Working with photo trays

You can use photo trays to gather images from various folders. The
images remain in their original location, but are referenced in the photo
tray and can be accessed by clicking a thumbnail. For more information
about photo trays, see “Working with photo trays” in the Help.

To hide or display the Photo Tray palette
* Choose View P Palettes » Photo Tray.

-
&N You can also hide or display the Photo Tray palette by pressing
Ctrl + W.

To add photos to a photo tray
1 Select the photo tray to which you want to add photos.
2 From the Organizer, drag the photos to the photo tray.
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Adjusting images

When you view your photos in Corel Paint Shop Pro Photo, you may
notice problems that you want to correct. In some photos, the
problems are obvious, such as when the subject is too dark. In other
photos, you may sense the need for improvement but not know what
to fix. With Corel Paint Shop Pro Photo, you can correct specific
aspects of a photo or allow the program to make basic photo
adjustments.

In this section, you'll learn about

* rotating images

* cropping images

* straightening images

* correcting photographic perspective

* making basic photo corrections automatically

* removing digital camera noise

* creating an area of focus by controlling depth of field

* resizing images

Rotating images

You can rotate an image by 90 degrees to change its orientation to
landscape (horizontal) or portrait (vertical). If your camera contains
sensors that tag photos taken in portrait orientation, your photos are
automatically rotated to the correct orientation.

For information about rotating an image to straighten it according to
reference points within the image, such as the horizon, see
“Straightening images” on page 38.
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You can rotate an image in Corel Paint Shop Pro Photo.

To rotate an image

* Select an image, and perform a task from the following table.

To

Do the following

Rotate an image 90 degrees
clockwise or counterclockwise

Choose Image » Rotate Right, or
choose Image » Rotate Left.

Rotate an image interactively

On the Tools toolbar, choose the
Pick tool 3. Rotate the image by
dragging the rotation handle (the
square connected by a line to the
rotation pivot point). The cursor
changes to two curved arrows when
it is positioned over the rotation
handle.

-
I°S

You can also rotate an image by clicking the Rotate Right ™ or

Rotate Left 7' button on the Standard toolbar.
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Cropping images

You can remove unwanted portions of an image to create stronger
compositions or to draw attention to another area of the image.

Corel Paint Shop Pro Photo helps you crop by providing presets to
common image sizes, such as 4 X 6 inches or 10 X 15 centimeters.
Cropping reduces the amount of hard drive memory required for
storing the image. Also, cropping can improve color corrections by
eliminating extraneous areas of color. If a photograph requires both
cropping and color correction, you should crop the image first and then
apply the color correction.

Important! Cropping permanently removes the image area outside
the crop rectangle. To preserve the original photo, use the Save As
command, and save the cropped version of your image with a new
filename.

Floating toolbar for the Crop tool

To crop an image

1 On the Tools toolbar, choose the Crop tool.
By default, the crop rectangle appears on the image, and the area
outside the crop rectangle is shaded.

2 Adjust the crop area size by dragging any of the handles or edges.
To reposition the crop rectangle, place the cursor inside and drag.
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You can use a preset crop size by choosing an option from the
Presets drop-list on the floating toolbar for the Crop tool, or from
the drop-list on the Tool Options palette.

3 When you're ready to crop the image, click the Apply button (Z on
the Tool Options palette or on the floating toolbar for the Crop
tool.

You can also

Apply the crop by using your mouse Double-click inside the crop
or keyboard rectangle, or press Enter.

Set the size and position of the crop Specify the desired values in the

rectangle on the Tool Options Width, Height, and Units controls,

palette and specify the desired positioning
coordinates in the Left, Top, Right,
and Bottom controls.

Constrain the crop area to its Mark the Maintain aspect ratio

current proportions check box on the Tool Options
palette. This option is available only
for custom-defined crop rectangles.

Rotate the crop rectangle by 90 Click the Rotate Crop Rectangle
degrees button | % on the floating toolbar.
Clear the crop area Click the Clear button [&] on the

floating toolbar for the Crop tool.

Straightening images

You can easily straighten crooked images by aligning a straightening
bar with an image feature. Corel Paint Shop Pro Photo rotates the
image so that this straightening bar is perfectly horizontal and vertical.
This feature is especially useful when an image has a strong vertical or
horizontal feature, such as a building or horizon.
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The Straighten tool lets you position a straightening bar
within an image.

To straighten an image

1 On the Tools toolbar, click the Straighten tool T2.
A straightening bar with end handles appears on the image.

2 Drag each handle of the straightening bar to align it with the part of
the image that you want to straighten.

3 On the Tool Options palette, choose one of the following options

from the Mode drop-list:

* Auto — automatically straightens the image based on the
position of the straightening bar

* Make vertical — rotates the image to make the straightening bar

vertical

* Make horizontal — rotates the image to make the straightening

bar horizontal
4 Click the Apply button .

You can also

Straighten a single layer

Before clicking the Straighten tool,
click the layer name on the Layers
palette.

Straighten all layers in the image

Mark the Rotate all layers check box
on the Tools Options palette.

Adjusting images
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You can also

Choose a specific angle for the Type or set a value in the Angle
straightening bar control on the Tools Options palette.

(2

&

{IN
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You can also double-click the image to apply the command.

Correcting photographic perspective

When you take pictures of tall or wide objects, the resulting
photographs may have perspective distortion — that is, the objects
may seem to be leaning or angled. This distortion occurs when the
camera is at an angle to the subject.

By using the Perspective Correction tool, you can fix perspective
distortion, such as the angled sides of a building.

Using the Perspective Correction tool changes the angle of
the building.

To correct perspective in a photo
1 On the Tools toolbar, select the Perspective Correction tool [1.
A bounding box with corner handles appears on the image.

2 On the Tool Options palette, choose settings for the following
controls:

* Grid lines — lets you enter the number of gridlines to display

* Crop image — recrops the image to a rectangular shape after the
perspective is applied
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Note: Marking the Crop image check box deletes the areas of the
image that fall outside the rectangle.

3 Drag each handle to the corner of the object that should be
rectangular.

4 Click the Apply button .
-

&"N" You can also apply the command by double-clicking the image.

Making basic photo corrections automatically

If you are not sure what adjustments to make to a photo, you can apply
either the One Step Photo Fix command or the Smart Photo Fix
command and see if you like the results. The One Step Photo Fix
command automatically applies a predetermined set of color balancing
and sharpening corrections to your photo — all you need to do is select
the command. If you want the option of fine-tuning these same
corrections before applying them, you can use the Smart Photo Fix
command.

exposure and color balance of images quickly and easily.

To apply basic corrections with One Step Photo Fix
* Choose Adjust » One Step Photo Fix.
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After a brief pause, several basic corrections are applied to your

photo.

S

If you are not satisfied with the changes made to your photo,

choose Edit » Undo. Then, choose Adjust » Smart Photo Fix, and
adjust the available settings. You can also try using other Adjust
menu commands, such as Brightness and Contrast » Curves or

Brightness and Contrast » Levels.

To fine-tune basic corrections with Smart Photo Fix

1 Choose Adjust » Smart Photo Fix.
The Smart Photo Fix dialog box appears. In the upper portion of the
dialog box, the Before pane shows the original photo. The After
pane shows how the photo would appear after applying the
suggested set of basic adjustments.

2 Perform one or more tasks from the following table, and click OK.

To

Do the following

Brighten or darken the photo

In the Brightness group box, type or
set a value in the Overall, Shadows,
and Highlights controls, or adjust
their corresponding sliders.

Note: Positive settings brighten the
photo, and negative settings darken
the photo.

Increase or decrease saturation

Type or set a value in the Saturation
control, or adjust the slider.

Note: Positive settings make colors
more vibrant; negative settings make
colors less vibrant.

Sharpen the edges of the photo

Type or set a value in the Focus
control, or adjust the slider.
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€"N" You can reset all settings to their initial values by clicking
Suggest Settings, or to null settings by clicking the Reset to
Default button [&).

To use advanced settings of the Smart Photo Fix feature, mark
the Advanced Options check box. For more information on the
advanced options, see “To use the advanced options of Smart
Photo Fix” in the Help.

Removing digital camera noise

The term “noise” as it relates to photos refers to small specks of color
that interfere with image clarity. These specks are usually caused by
sources such as poor lighting conditions or the limitations of the sensor
in your digital camera. For example, when you zoom in on a photo of a
clear blue sky, you may see tiny specks of orange, red, purple, green, or
other colors.

The image on the left looks grainy because of digital camera
noise. The image on the right appears smoother and less
grainy after the noise has been removed.

Corel Paint Shop Pro Photo gives you two fast, powerful commands for
removing noise from your photos: One Step Noise Removal and Digital
Camera Noise Removal. When you use a noise removal command, the
program analyzes your photo, identifies the noise artifacts, and applies
corrections based on these identified areas, while preserving the
important edge details of your photo.

You can automatically apply noise correction to your photo with the
One Step Noise Removal command. You can also control more precisely
how these same corrections are applied by using the more
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comprehensive Digital Camera Noise Removal command. For more
information about using the Digital Camera Noise Removal command,
see “Removing digital camera noise” in the Help.

To remove digital camera noise quickly
* Choose Adjust » One Step Noise Removal.
After a brief pause, the noise is automatically removed.

Creating an area of focus by controlling
depth of field

You can create an area of focus to draw attention to the subject in your
photo. For example, in a photo of a person surrounded by a field of
flowers, you can defocus (blur) the surrounding flowers while retaining
a clear focus on the person. In photography, this effect is achieved by
controlling the depth of field.

% '.

You can apply the Depth of Field effect to draw attention to
the subject in your photo.

Depth of field refers to the area that appears to be in focus. Different
factors affect the depth of field, including the distance between the
camera and your subject, the lens speed, and your camera’s aperture
setting. Most automatic cameras use the smallest aperture setting
possible to ensure that most of the image is in focus. You can draw
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attention to your subject, however, by using a larger aperture setting,
which creates a shorter depth of field.

To create an area of focus by using the Depth of Field
effect

1 Choose Adjust » Depth of Field.

2 In the Depth of Field dialog box, choose one of the following Area
of focus selection tools, and drag in the Before pane to enclose the
area you want to keep in focus:

* Circular ¢_: — lets you create a round selection

* Freehand <~ — lets you create an irregularly shaped selection by
dragging around an area to create a closed shape

* Rectangular {2 — lets you create a rectangular selection

3 Move the Blur slider to adjust the amount of blur applied to the
out-of-focus area.

You can also

Control the aperture shape for the  Click the Circular | | or Hexagonal
blurred area Aperture Shape button.

Adjust the transition between the =~ Move the Feather edge slider.

area in focus and the blurred area  Moving the slider to the right
increases the feathering; moving the
slider to the left decreases the

feathering.
Fine-tune the size of the area in Move the Focus range slider to the
focus left to shrink the area in focus. Move

the slider to the right to expand the
area in focus to the edge of the
selection.

o)
N

Make your selection slightly larger than the area you want to
keep in focus, and then fine-tune the edge of the selection by
using the Focus range slider.
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Resizing images

After you adjust your image, you can resize it. It's important to
understand how resizing affects image pixels.

Pixels have no set physical size. Each pixel represents one sample of a
single color. When an image is resized, the number of pixels in the
image may be reduced or increased, which causes the image to be
resampled. Resampling changes the file size. For guidelines about
resizing, see “Resizing images” in the Help.

To resize an image

1 Choose Image » Resize.

2 In the Resize dialog box, mark the Resample using check box, and
select a resampling type from the drop-list. (Bicubic is
recommended.)

If you want to resize the current layer only, unmark the Resize all
layers check box.

3 In the Pixel Dimensions group box, type or set new values in the
Width and Height controls. From the drop-list, choose whether to
enter values in pixels or as a percentage of the original size.

4 Click OK.

w It is recommended that you constrain the new image dimensions
to the image’s current proportions by marking the Lock aspect
ratio check box. Changing the aspect ratio distorts the image by
stretching or contracting it in one dimension more than the
other.

O
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You can keep the image’s current print size by marking the
Maintain original print size check box.
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Retouching and restoring
images

Corel Paint Shop Pro Photo provides you with many ways to retouch
your images. Whether you want to remove a small scratch, erase the
entire background, or simply correct red-eye, you'll find the tools you
need.

In this section, you'll learn about

removing red-eye

applying cosmetic corrections
removing scratches

removing flaws and objects
erasing image areas

recoloring image areas for a realistic effect

Removing red-eye

Red-eye in photos is a common problem. When light from the camera’s
flash reflects off the retina of a photo subject, a red-eye effect is
captured in the photo. Corel Paint Shop Pro Photo has two methods of
removing red-eye from a color photo.

at i s ™
The Red Eye tool replaces the red color in the subject’s pupil
with a dark gray color, restoring a natural look.
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The fastest method of removal is to use the Red Eye tool. A more
powerful method is to use the advanced Red Eye Removal command,
which lets you change the eye color. For more information about using
the Red Eye Removal command, see “To use advanced options for red-
eye removal” in the Help.

To remove red-eye quickly
1 On the Tools toolbar, choose the Red Eye tool «=-.

2 On the Tool Options palette, adjust the Size control so that the
cursor is about twice the size of the red area needing correction.

3 Position the cursor directly over the eye, and click.

S

You can zoom in on the photo, if necessary, for better control of
the Red Eye tool.

You can size the cursor interactively by holding down Alt while
dragging the Red Eye tool over the eye area.

Applying cosmetic corrections
You can quickly improve the appearance of the subjects in your photos
by performing the following cosmetic corrections:

* removing blemishes — by using the Blemish Fixer mode of the
Makeover tool

* whitening teeth — by using the Toothbrush mode of the Makeover
tool

* adding a suntan — by using the Suntan mode of the Makeover tool
* removing wrinkles — by using the Scratch Remover tool

* smoothing skin tone quickly — by using the Skin Smoothing
command in the Adjust menu
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You can remove blemishes, whiten teeth, and apply a suntan.

To remove facial blemishes

1
2

5

On the Tools toolbar, choose the Makeover tool 7.
On the Tool Options palette, choose the Blemish Fixer ~ # mode.
The cursor changes to concentric circles.

On the Tool Options palette, adjust the Size control to the smallest
size that allows the inner circle to enclose the blemish.

The outer circle is for the material used to cover the blemish.

On the Tool Options palette, adjust the Strength control.

Values range from 1 to 100. Higher values apply more of the source
material (enclosed in the outer circle) to the blemish area (enclosed
in the inner circle).

Click directly over the blemish.
-

&N You can zoom in on the photo for better control of the Makeover

tool.

To whiten teeth

1
2
3

On the Tools toolbar, choose the Makeover tool 7.
On the Tool Options palette, choose the Toothbrush _~ mode.
Click directly over the teeth.

If the teeth are separated or partially obscured, you may need to
apply this tool to each tooth individually.
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The Toothbrush mode of the Makeover tool works only on color
photos.

o)
N

v,

You can zoom in on the photo for better control of the Makeover
tool.

You can adjust the amount of whitening by setting or typing a
value in the Strength control on the Tool Options palette.

To apply a suntan

1 On the Tools toolbar, choose the Makeover tool 7.

2 On the Tool Options palette, choose the Suntan /' mode.
3 Type or set a value in the Size control.

4 Carefully drag over the skin you want to tan.

To remove facial wrinkles
1 On the Tools toolbar, choose the Scratch Remover tool - .

2 On the Tool Options palette, choose either the square edge [&] or
the beveled edge [§] selection box.

3 Type or set a value in the Width control so that the wrinkle fits
inside the inner portion of the selection box you drag.

4 Position the cursor just outside the wrinkle, and carefully drag over
the wrinkle so that the wrinkle is enclosed in the inner rectangle.

The wrinkle is covered by the surrounding skin texture.

-
a@\?‘ Ifyou need to start again, you can undo the correction, adjust the
Width control, and redrag.

For wrinkle lines that are not straight, correct just one portion at
a time.

To smooth skin tone
1 Choose Adjust » Skin Smoothing.
2 In the Skin Smoothing dialog box, adjust the Amount slider.
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Moving the slider to the right applies more smoothing; moving the

slider to the left applies less smoothing.
@:
&N The Skin Smoothing command automatically detects and
smooths skin tones without affecting eyes or lips. However, if
other areas in your photo are affected because they are similar in
color to the skin tone, you can use a selection to isolate the area
you want to smooth. For more information about selections, see
“Creating selections” on page 59.

s

= B

The Skin Smoothing command smooths
skin tones and diminishes the appearance
of wrinkles and blemishes quickly.

Removing scratches

The Scratch Remover tool lets you remove scratches and cracks from
images. You can use the tool to enclose the area and erase the scratch.
The Scratch Remover tool uses the background image details to create
new information for replacing the selected area. If the background is
relatively smooth, the result is usually satisfying. Scratches on a
textured background may be more effectively removed with the Clone
Brush tool. For information about the Clone Brush tool, see “Removing
flaws and objects” on page 53.
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You can repair individual scratches by using the Scratch
Remover tool.

To remove scratches

1
2
3

-
I°S

On the Layers palette, click the background layer.
On the Tools toolbar, choose the Scratch Remover tool - .

On the Tool Options palette, choose one of the following options to

define the shape of the Scratch Remover tool:

* square edge [B] — corrects scratches that are perpendicular to
object edges, in an open area, or of uniform color

* beveled edge [&] — corrects scratches that are at an angle to
object edges

Position the cursor just outside the scratch on one end, and drag to

set a selection box over the scratch.

The edges of the selection box should surround the area without

touching the scratch. Try to leave a small area on either side of the

scratch.

If the scratch extends over several different backgrounds, you
can try removing it one section at a time.
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Removing flaws and objects

You can remove flaws and objects in your images by using the Clone
Brush tool or the Object Remover tool. The Clone Brush tool lets you
remove flaws and objects by painting over them with another part of
the image. The paint source can be a part of the same layer, another
layer in the image, a merged image, or a layer from another image.

The Clone Brush tool was used to remove the garbage bag
from the photo on the left.

The Object Remover tool lets you remove objects when the surrounding

area is fairly uniform in color and texture. This tool is similar to the

Clone Brush tool in that it lets you identify the area to remove and then

choose a background for covering that area.

The Object Remover tool was used to remove one boat from the water.
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To clone a part of an image

1
2

4

On the Tools toolbar, choose the Clone Brush tool <.

On the Tool Options palette, choose the brush tip, size, opacity, and
other settings.

If you want to clone data from all layers merged together, mark the
Use all layers check box. If you want to clone data from the current
layer only, unmark the check box.

On the source image, right-click the center point of the source area.
If the image has more than one layer, click the name of the layer on
the Layers palette before you define the source area.

Drag in the image where you want to paint the cloned area.

-

N You can resize the brush interactively by pressing Alt while

dragging in the image window.

To remove objects from a photo

1

2
3
4

On the Tools toolbar, choose the Object Remover tool .

On the Tool Options palette, choose the Selection Mode % button.
Drag around the object that you want to remove.

On the Tool Options palette, choose the Source Mode [] button.
A rectangle is displayed in the image window.

Position the rectangle over the area that will replace the previous
selection.

Drag the handles on the rectangle to resize it, or drag the rotation
handle on the rectangle to rotate it.

It is recommended that you make the rectangle as large as, or
slightly larger than, the area you are removing.

7 On the Tool Options palette, click the Apply button .

8 Choose Selections » Select None to deselect the selection.
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You can also

Feather a selection made with the  Before making the selection, adjust
Freehand Selection tool the Feather control on the Tool
Options palette.

Blend edges and use the object’s Choose the Smart Blending option
tonal ranges when applying the on the Tool Options palette.
source material

Erasing image areas

You can use the Eraser tool to erase areas of a layer to transparency.
When you use the Eraser tool on a raster layer, all pixels in the tool’s
path become transparent. A gray-and-white checkerboard pattern
indicates transparent areas.

You can use the Background Eraser tool to erase pixels selectively. For
example, in a photo of a mountain range, you can erase the sky, or you
can isolate an object from the surrounding image area.

You can quickly remove the background from an
image by using the Background Eraser tool.

You can adjust the default settings for the Background Eraser tool on
the Tool Options palette. For example, you can change the opacity,
color tolerance, and sample area settings. For more information, see
“Erasing image areas” in the Help.
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To erase an image area

1 On the Tools toolbar, choose the Eraser tool 4.

2 On the Tool Options palette, choose the brush options.
3 Drag in the image to erase.

You can also

Restore erased pixels Hold down the right mouse button,
and drag over the erased area.

Erase a straight line Click at the beginning of the line,
hold down Shift, and click the end of
the line. To continue erasing the
line, move to the next point, hold
down Shift, and click again.

5‘ If you erase the background layer, the Eraser tool erases to
transparency, and the layer is automatically promoted to a raster
layer.

To erase the background area of an image

1 On the Layers palette, click the layer that contains the image
element that you want to isolate.

2 On the Tools toolbar, choose the Background Eraser tool '$.

3 On the Tool Options palette, choose the brush options.
For information about setting brush options, see “Choosing brush
options” in the Help.

4 Drag around the edges of the image area that you want to isolate.

Slow, careful strokes give you the best results. Keep the center of
the brush on regions you want to erase, while keeping the edges of
the brush on regions you want to preserve.

You can also

Restore erased pixels Right-click and drag.
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You can also

Erase a straight line Click once at the beginning point,
hold down Shift, and click the
endpoint.

&

The background layer is automatically promoted to a raster layer
when you work on it with the Background Eraser tool.

Recoloring image areas for a realistic effect

You can use the Color Changer tool to realistically recolor an object or
aregion in an image. What sets the Color Changer tool apart from other
tools and commands (such as the Flood Fill tool, some of the retouching
brushes, or the Colorize, Hue/Saturation/Lightness, or Hue Map
commands) is that it takes into account the shading of the specified
color. The Color Changer tool detects and analyzes variations in image
brightness and applies the recoloring based on that illumination.

One click can change the color of the girl’s dress.

The Color Changer tool works best on matte objects such as clothing,
carpet, and painted objects that are a solid color. It may not work as
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well on shiny or reflective objects and is not designed to work with
gradients or patterns.

To recolor with the Color Changer tool

1

S

On the Tools toolbar, choose the Color Changer tool .. It is
grouped with the Flood Fill tool.

On the Materials palette, click the Color button @ on the Style
drop-list, and then choose the solid color you want to use.

If the Materials palette is not displayed, choose View » Palettes »
Materials.

Note: You can use a color from the current image by choosing the
Dropper tool #*, clicking the desired color, and then clicking the
Color Changer tool to reactivate it.

Position the Color Changer cursor over the color you wish to
change, and then click to recolor with the Foreground/Stroke color,
or right-click to recolor with the current Background/Fill color.

To adjust the application of the current color, use the Tolerance and
Edge Softness settings in the Tool Options palette, or adjust the
Materials palette setting:

* Tolerance determines how closely the current color needs to
match similar colors in order for the recoloring to be applied.
Higher settings result in more pixels being recolored.

* Edge Softness determines how pixels bordering the recolored
pixels are affected. Higher settings cause more “bleeding” of the
recoloring.

¢ If desired, change the current color on the Materials palette.

Click Apply.

While using the Color Changer tool, you can undo and redo actions

such as adjusting colors or adjusting settings on the Tool Options

palette.

You can create a selection to isolate the area you want to recolor
from other areas of the image. For more information about
creating selections, see “Creating selections” on page 59.

58

Corel Paint Shop Pro Photo User Guide



Working with selections

Selecting the parts of images to edit is an important step in your
workflow. By creating a selection, you can edit an area while leaving
the rest of the image unchanged. You can use drawing or painting
tools to modify selected areas of your image. You can also apply
commands to flip, copy, crop, or perform other actions on the selected
areas.

The border of a selection is identified by a selection marquee, which is
a series of black and white dashes that outlines the selection.

In this section, you'll learn about

* creating selections

* hiding and displaying the selection marquee

* modifying selections

* inverting and clearing selections

Creating selections

You can create a selection when you want to isolate part of an image.
For example, you can use a selection to adjust or retouch one area of a
photo, or to copy a portion of a photo and paste it into another photo.
The selection method you use depends on whether you are working on
a raster layer or a vector layer. For more information about raster and
vector layers, see “Understanding layers” in the Help.

The following selection tools can be used to create raster selections:

¢ Selection tool 23 — lets you create a selection of a specific shape,
such as a rectangle, square, ellipse, circle, or star
* Freehand Selection tool G — lets you create a selection around

the edges of an object, such as petals of a flower or fingers on a
hand. You can make four types of selections with the Freehand tool:
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Freehand — lets you quickly select an area by dragging

Edge Seeker — finds the edges between two areas with color
differences when you click on the edges of irregularly shaped areas
Point to Point — lets you draw straight lines between points to
create a selection with straight edges

Smart Edge — automatically finds the edges of irregularly shaped
areas when you click along the edges

* Magic Wand tool &, — makes a selection based on the color, hue,
brightness, or opacity of an object. This tool is designed to select an
area that has distinctly different pixels than those in other areas of
an image, such as a pink rose surrounded by green leaves, or a dark
area in an otherwise bright image.

You can create a selection by using a Selection tool shape (left), by creating a
freehand selection (center), or by using the Magic Wand tool to select specific
areas of color or opacity (right).

You can make a selection with one tool and then switch to another tool
to add to or subtract from the selection. For more information, see
“Modifying selections” on page 64.

For more information about creating selections, see “Creating
selections” in the Help.

To create a selection by using the Selection tool
1 On the Tools toolbar, choose the Selection tool i3,
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2 Check the settings of the following controls on the Tool Options
palette, and modify them if necessary:
* Selection Type — specifies the shape of the selection area

* Mode — specifies whether to replace, add, or remove an existing
selection. Replace is the default setting.

* Feather — softens the edges of a selection by specifying a fade
width (0 to 200 pixels)
* Anti-alias — applies a smooth edge to a selection by making the
pixels along its edges semitransparent
3 Drag to make the selection.

As you drag, a border indicates the selection. When you finish

dragging, the selection’s border becomes a selection marquee.
-

N After you create a selection, changes to the settings on the Tool
Options palette apply to the next action, not to the current
selection. You can modify the options for the current selection
by choosing Selections » Modify and choosing a command from
the menu.

To create a selection by using the Freehand Selection tool
1 On the Tools toolbar, choose the Freehand Selection tool &”.

2 On the Tool Options palette, choose one of the following from the
Selection Type drop-list:

* Edge Seeker
* Freehand

¢ Point to Point
* Smart Edge

3 Check the settings of the following controls on the Tool Options
palette, and modify them if necessary:
* Feather — softens the edges of a selection by specifying a fade
width (0 to 200 pixels)

* Smoothing — specifies the amount of smoothing to apply to the
selection border
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* Anti-alias — applies a smooth edge to a selection by making
pixels semitransparent
¢ Use all layers — searches for an edge in all layers of the selected
area. This option is available when you use the Edge Seeker or the
Smart Edge selection type on multilayer images.
4 Depending on the selection type you chose, perform a task from the
following table.

To Do the following
Make a Freehand selection Drag to select an image area.
Make an Edge Seeker selection Click precisely along the edge of the

area you want to select, and double-
click to complete the selection.

Make a Smart Edge selection Click along the edge of the area that
you want to select, ensuring that the
rectangular cursor encloses the
edge. Double-click to complete the
selection.

Make a Point to Point selection Click around the area you want to
select, and double-click to complete
the selection.

-
P

When making an Edge Seeker selection, you can set the distance
used to search for an edge by typing a value in the Range control
on the Tool Options palette.

You can increase the accuracy of Edge Seeker and Smart Edge
selections by clicking more frequently along the edge you are
following.

You can delete a previous point by pressing Delete.

To create a selection by using the Magic Wand tool
1 On the Tools toolbar, choose the Magic Wand tool .
2 On the Tool Options palette, choose a Match mode option:
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* None — selects all pixels

* RGB Value — selects pixels that match the red, green, and blue
values of the pixel you click

* Color — selects pixels that match the shading variations of the
pixel you click

* Brightness — selects pixels that match the perceptual lightness
value of the pixel you click

* Perceptual — selects pixels that match the perceptual shading
variation and lightness of the pixel you click

* Traditional — selects pixels that match red, green, and blue
values, with a bias toward lightness variations. This match mode
is therefore more discriminating than the RGB Value match mode.

* All Opaque — selects all pixels that are not completely invisible
(that is, having an opacity value of 1 or greater). Choosing this
option disables the Tolerance control.

* Opacity — selects pixels that match the opacity value of the pixel
you click

3 Check the settings of the following controls on the Tool Options
palette, and modify them if necessary:

* Tolerance — controls how closely the selected pixels match the
pixel you click in the image. At low settings, only similar pixels are
chosen; at high settings, a wider range of pixels is selected.

* Feather — softens the edges of a selection by specifying a fade
width (0 to 200 pixels)

* Use all layers — searches for matching pixels across all layers in
the image

* Contiguous — selects only pixels that connect to the pixel you
click

* Anti-alias — produces a smooth-edged selection by partially
filling in pixels along the edge, making them semitransparent. You
can use this option inside or outside the selection marquee.

4 Click the image area that contains the pixels you want to match.

The selection marquee surrounds all matching pixels.
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Hiding and displaying the selection marquee

The selection marquee is visible by default. When you work with a
selection, it is sometimes helpful to hide the selection marquee
temporarily without disabling the selection. For example, you may want
to see the results of pasting a selection or of feathering a selection’s
edges.

To hide or display the selection marquee
* Choose Selections » Hide Marquee.

: When you hide the selection marquee, it does not deselect or
clear the selection. The tools and commands you use while the
selection marquee is hidden apply only to the selected area.

-
&N You can also hide or display the selection marquee by pressing
Ctrl + Shift + M.

Modifying selections

Selections can be modified in various ways. You can modify a selection
by adding image content to it or by subtracting image content from it.
For example, in a picture of a person carrying a large sign, you can
select the sign by using the rectangular Selection tool and then add the
person to the selection by using the Freehand Selection tool.

For information about modifying selections by a specific number of
pixels or by color information, see “Modifying selections” in the Help.

After you create a selection, you can add to it.
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To add to or subtract from a selection

1 On the Tools toolbar, choose a selection tool (Selection i3,
Freehand &, or Magic Wand & tool).

2 Choose settings for the tool on the Tool Options palette.
3 Perform a task from the following table.

To Do the following

Add to a selection From the Mode drop-list, choose
Add, and select the image areas that
you want to add to the selection.
The areas do not need to be
adjacent.

Subtract from a selection From the Mode drop-list, choose
Remove, and select the image areas
that you want to remove from the
selection.

O
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You can also add to a selection by holding down Shift while
clicking the image areas that you want to add, or subtract from a
selection by holding down Ctrl while clicking the image areas
that you want to remove.

Inverting and clearing selections

Sometimes, the easiest way to make a complicated selection is to select
the part of the image that you don’t want and then invert the selection.
For example, in a picture of a person against a solid-color background,
you can select the background and then invert the selection, so that the
person is selected instead of the background.
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you can isolate a complex, multicolored foreground (right).

You can also clear a selection, which removes the selection marquee
and integrates the selection back into the image. After clearing the
selection, you can resume your editing of the entire image.

To invert a selection
* Choose Selections P Invert.

The selection marquee now encloses the previously unselected
image area and excludes the previously selected image area.

To clear a selection

* Choose Selections » Select None.
-

&N You can also clear a selection by right-clicking in the image
outside the selection marquee or by pressing Ctrl + D.
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Working with layers

When you work with layers in Corel Paint Shop Pro Photo, you can add
elements to your images, create artistic effects and illustrations, and
edit your images more easily. You can add or delete layers, rearrange
the order in which they are stacked, and blend their pixels in various
ways. Unless you merge the layers, you can edit each one
independently of the others.

For more information about layers, see “Working with layers” in the
Help.

In this section, you'll learn about

¢ understanding layers

* using layers with photos

* using the Layers palette

* creating layers

* renaming layers

* viewing layers

* changing the order of layers in an image

* moving layers on the canvas

Understanding layers

When you create or import an image in Corel Paint Shop Pro Photo, the
image has a single layer. Depending on the type of image you create or
import, the single layer is labeled as Background, Raster, Vector, or Art
Media. When you open a photo, scan, or screen capture, the single layer
is labeled as Background on the Layers palette.

For most simple corrections and retouching, you do not have to add
layers to an image. However, it is a good practice to duplicate the single
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layer before making image corrections, so that you preserve the
original image on its own layer. If you intend to do more complex work
— such as adding elements to the image, creating photo compositions,
adding text, or applying other effects — the use of layers is highly
recommended.

Layers are like separate sheets that you combine to create a
final composition.

Each layer you add begins as a transparent sheet over the background.
As you add brush strokes, vector objects, or text, you cover up parts of
the Background layer. Transparent areas allow you to see the underlying
layers. You can stack multiple layers to create artistic compositions,
photo collages, or complex illustrations. For more information about
different types of layers, see “Understanding layers” in the Help.

Using layers with photos

When you open a digital photo or scanned image, the image appears on
the background layer. For most photographic enhancements, such as
cropping, correcting colors, or retouching, you do not need to add
additional layers. By adding layers as you work, however, you can create
interesting effects and make corrections more easily. The following
table provides examples.
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To

Do the following

Preserve the original
image before making
changes

Make a duplicate of the background layer by
choosing Layers » Duplicate. To work on the
duplicate layer, make it the active layer by
clicking it on the Layers palette.

Make color and tonal
corrections

Use adjustment layers instead of changing the
image directly. For more information about
using adjustment layers, see “Using adjustment
layers” in the Help.

Add text or graphics

Create text and graphics, such as lines and
shapes, on vector layers to make them easier to
edit. For more information about adding text,
see “Working with text” on page 95.

Create interesting
effects

Duplicate the background layer, apply an effect
to the duplicate, and then blend the two layers
by changing the opacity or blend modes of the
layers.

Create a painting

Choose an Art Media tool from the Tools toolbar
and mark the Trace check box on the Tool
Options palette (an Art Media layer is created
automatically). Use the Art Media brushes to
create impressionistic effects. For more
information about the Art Media brushes, see
“Working with Art Media tools” in the Help.

Working with layers
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To Do the following

Combine photos to Open the photos that you want to combine and

create a photo collage  decide which image to use as your base image.
Copy the other images into the base image by
clicking an image, choosing Edit » Copy,
clicking the base image, and choosing Edit »
Paste As New Layer. Position each layer with the
Move tool <.

Use the opacity setting and blend mode to
control how much of each layer shows through.
Use a mask layer to hide parts of a layer or to
create soft edges around it.

Create a panoramic Take a series of photos with overlapping subject
photo matter.

Create an image with a canvas large enough to
display a panorama, and then copy each photo
onto a separate layer. Decrease the opacity of
one layer so that you can see through it, and use
the Move tool to match up the edges of the next
layer. After all layers have been positioned,
return their settings to 100 percent opacity.

Using the Layers palette

The Layers palette lists all layers in an image. The order of layers on the
palette is the order of layers in the image. The top layer is listed first,
and the bottom layer is listed last. You can change the stacking order of
layers on the Layers palette, depending on the layer types. For
information about layer types, see “Understanding layers” in the Help.

By default, a thumbnail view of the layer’s contents appears to the left
of the layer name. You can set the size of the thumbnail or turn the
thumbnail off. By default, the settings of the active layer appear above
the topmost thumbnail preview, but you can modify the appearance of
these settings.
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The Layers palette

The Layers palette displays the names of layers and layer groups. You
can customize the names of layers in the palette (see examples in the
illustration above). It also indicates the types of layers (background,
raster, vector, Art Media, mask, adjustment, group, selection, or floating
selection) and lets you toggle the layer visibility on or off.

The Layers palette toolbar includes a drop-list for command tasks, such
as adding a new raster or vector layer.

Below the Layers palette toolbar are settings that let you change the
opacity and blend mode of layers, link layers, or lock their transparency.

If an image has more than one layer, you must select the layer that you
want to work on. Changes to the image affect only the selected layer
(also called the active layer). You can select only one layer at a time.

To display or hide the Layers palette

¢ Choose View » Palettes b Layers.
This command toggles the display of the Layers palette on and off.

To select a layer
* On the Layers palette, click the name of a layer.
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Creating layers

You can create a layer from the Layers palette. When you create a layer,
you can specify properties such as the layer type, opacity, or blend
mode. These properties can be modified as you work with the layer. You
can also create layers from selections, vector objects, or other images.
For more information, see “Creating layers” in the Help.

Layers are created automatically when you use the Text tool, Art Media
tools, or vector drawing tools, such the Pen tool or the Preset Shape
tool.

To create a layer from the Layers palette

1 On the Layers palette, click the layer above which you want create a
layer.

2 From the drop-list on the toolbar of the Layers palette, choose a
layer type.

3 Adjust the available controls for the layer properties.

4 Click OK.
The new layer is added above the active layer. It is named with the
layer type and a number, such as “Vector 1.”

Renaming layers

As you add layers to an image, you may find it convenient to rename
them so that they are easy to identify on the Layers palette.

To rename a layer
1 On the Layers palette, click the layer you want to rename, pause a
moment, and re-click.

The name appears highlighted in a box.
2 Type the new name in the box, and press Enter.
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Viewing layers

You can make layers, layer groups, or vector objects visible or invisible
in the image. The invisible layers remain in the image but are hidden
from view. You can also invert visible and hidden layers.

To display or hide a layer

¢ Click the Visibility Toggle button for the layer that you want to
display or hide.
== — Visibility Toggle button when the layer is displayed
“& — Visibility Toggle button when the layer is hidden

&

-
-

Hiding a layer group hides all layers within that group.

N To show one layer only, right-click the layer, and choose View »
Current Only.

Changing the order of layers in an image

The order of layers within an image is critical to the appearance of the
image. To rearrange layers in the image, you can easily change the
stacking order of layers on the Layers palette. If a layer or a layer group
has components, such as vector objects or grouped layers, all of the
components move with the layer or layer group when its position in the
stacking order is changed. You can move vector objects within their
vector group, as well as from one vector layer to another.

To move a layer or layer group

* On the Layers palette, select the layer or layer group, and drag it to
a new position in the stack.

A black line shows the layer’s position as you drag.

S When you drag a layer, the cursor changes to a hand. A cursor
displaying a null symbol ® indicates that the selected item
cannot be moved to a particular position.
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You can also move a layer or layer group by choosing Layers »
Arrange and then choosing an option.

To move a vector object between layers
1 On the Layers palette, select the vector object.

If you want to select multiple vector objects, hold down Shift while
clicking additional objects.

2 Drag the selected object to another vector layer, or to a new
position within the same layer group.

A black line shows the layer’s position as you drag.

Moving layers on the canvas

You can move the contents of an entire layer anywhere within the image
canvas. If you move part of a layer off the canvas, the layer is not
cropped — you can move it back to the canvas or increase the canvas
size to display the hidden area. For more information about resizing the
canvas, see “Resizing the canvas” in the Help.

To move a layer on the canvas
1 On the Layers palette, select the layer that you want to move.
2 On the Tools toolbar, click the Move tool <.

3 Drag in the image to move the layer to a new position.
-

¥~ You can also select and move layers with the Pick tool 3.
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Working with colors and
materials

Whether you are applying color to an image or adjusting photographic
colors, it’s important to understand how Corel Paint Shop Pro Photo
works with color. This section describes how to choose colors and
materials that you can use in your images for painting, drawing, and
filling.

In this section, you'll learn about

* using the Materials palette

¢ choosing colors by using the Color Picker

* choosing colors from an image or the desktop

Using the Materials palette

Corel Paint Shop Pro Photo lets you paint, draw, and fill with a variety
of styles and materials.

* Astyle is a color, gradient, or pattern.

* A material is the style plus an optional texture.

Both styles and materials can be selected from the Materials palette.

You can display the Materials palette at any time. You can leave it open
while you work, or you can display it only when you need it.

You can also reverse the foreground and background colors or
materials.
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The Materials palette

Main components of the Materials palette

* Frame tab — displays an outer Hue rectangle and an inner
Saturation rectangle, as well as a strip containing white, three
shades of gray, and black. You can drag the vertical slider to adjust
lightness, and drag the horizontal slider to adjust saturation.

¢ Rainbow tab — displays the Available Colors panel, where you can
click to select a color. At the bottom of the tab you can click to
select white, black, or three shades of gray.

e Swatches tab — displays swatches, which are materials you can
save to use again. For more information about swatches, see
“Working with swatches” in the Help.

* Foreground and Stroke and Background and Fill Properties boxes
— display the current foreground and background materials, which
consist of the style (color, gradient, or pattern) and optional
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texture. You can click either box to display the Material Properties
dialog box, in which you can set material options.

* Foreground and Background Color boxes — display the current
foreground and background color and let you set colors regardless
of current material

* Style button @, — shows which style is currently selected: color
@, gradient D, or pattern #|. To change between the most
recently selected color, gradient, and pattern, you can click the
Style button and select a new style from the drop-list.

¢ Texture button ‘% — turns the current texture on or off

* Set to Black and White button F — sets the foreground to black
and the background to white. This is helpful when you use the Edit
Selection command.

* Transparent button @ — specifies whether the foreground or
background material is transparent (in other words, has no style or
texture). You use a transparent material primarily with vector
objects and text. A transparent foreground has no outline (only the
objects or letters are filled), and a transparent background has no
fill (only the objects or letters are outlined). This button is
unavailable for tools that require a foreground or background
material.

* All tools check box — specifies whether the selected foreground
and background materials apply to all tools. If the check box is
unmarked, the selected materials apply only to the active tool.

To display or hide the Materials palette
* Choose View ) Palettes » Materials.

-
N You can also close the palette by clicking the Close button [ in
the palette’s title bar.

To swap the foreground and background colors or

materials

* From the Materials palette, click the Swap Colors button +, J or click
the Swap Materials button 1.
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Choosing colors by using the Color Picker

When you edit images in Corel Paint Shop Pro Photo, you often need to
choose a color before painting, drawing, or filling, making manual color
corrections, or choosing a background for a new raster image. The
Color Picker is the most versatile tool for choosing colors.

The Color Picker appears when you click the Foreground/Stroke
Properties box, the Background/Fill Properties box, or one of the two
smaller Color boxes. It also appears when you click a Color box found
in other dialog boxes.

@ Color | ) Gradient | 4 Pattem |
Hue wheel
Saturation
and Lightness
box
Basic Colors _|
panel
FR:
RGB values HSL values
G: |33 s
g 54 B
Link colors check=——[] Link calors HTML: —HTML color code
box

The Color Picker

The appearance of the Color Picker depends on the color depth of the
active image (16 bits/channel, 8 bits/channel, 256 colors, 16 colors, or
2 colors).

The Color Picker offers many ways to select colors:
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* The Color (hue) wheel and Saturation and Lightness box let you
select and preview a color.

* The Basic Colors panel displays commonly used colors.

* RGB or HSL values let you choose a color based on its red, green,
and blue values or its hue, saturation, and lightness values.

* HTML color code lets you enter HTML color values.

To choose a color by using the Color Picker
1 On the Materials palette, do one of the following:

* To choose a foreground color, click the Foreground and Stroke
Properties box or the Foreground Color box.

* To choose a background color, click the Background and Fill
Properties box or the Background Color box.

The Material Properties dialog box or the Color dialog box appears.
If the Materials Property dialog box appears, click the Color tab.
2 Click or drag the hue wheel to select the approximate color.

3 Click or drag inside the Saturation/Lightness box to set saturation
and lightness for the color you have selected.

Move from left to right to adjust the saturation; move from top to
bottom to adjust the lightness.

You can also

Choose a basic color by clickinga  Click a color swatch in the Basic
color swatch Colors panel that appears under the
color wheel.

Choose a color by specifying its Type values in the R, G, and B boxes.
Red, Green, and Blue (RGB) values

Choose a color by specifying its Type values in the H, S, and L boxes.
Hue, Saturation, and Lightness
(HSL) values

Specify a color by using its HTML ~ Type an HTML color code in the
code HTML box.
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You can also choose a color directly on the Frames tab or the
Rainbow tab of the Materials palette. The Frames tab contains a
more compact, rectangular version of the color wheel and its
controls. The Rainbow tab presents every available color. Click to
choose the foreground color, or right-click to choose the
background color.

Choosing colors from an image or the desktop

You can choose a foreground or background color from any open image,
or from any color within Corel Paint Shop Pro Photo (such as a color on
a toolbar). This feature is useful when you want to use the color of a
specific icon, or when you want to match the Windows desktop colors.
If you have Windows 2000 or a later version of Windows, you can
choose a color from other applications (such as a color displayed in a
word processor). For information about choosing a color from the
desktop, see “To choose a color from the desktop” in the Help.

To choose a color from the active image
1 On the Tools toolbar, choose the Dropper tool .
2 On the Tool Options palette, set the desired options:
* Sample Size drop-list — choose the desired pixel area for
sampling
¢ Use all layers check box — mark this check box to sample from all
image layers
3 Click a color in the image to make it the foreground color, or right-
click to make it the background color.
-
N You can also choose a color from the image while using brush
tools, such as the Paint Brush or the Eraser tool, by holding down
Ctrl and clicking in the image to choose a foreground color or
right-clicking to choose a background color.
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Applying effects

Corel Paint Shop Pro Photo has many special effects that you can apply
to your images, including 3D, artistic, illumination, reflection, and
photographic effects. You can also add frames to your images, paint
with images, or warp image areas to create unique effects.

For a complete list of the special effects in Corel Paint Shop Pro Photo,
see “Applying effects” in the Help.

In this section, you'll learn about

* choosing effects

* applying Photo Effects

* creating vintage-style photos with the Time Machine

* applying film and filter effects to photos

¢ adding picture frames to images

* using the Picture Tube tool

* warping images

Choosing effects
You can choose effects by using the Effects menus or the Effect Browser.

You can customize most effects by adjusting their settings in dialog
boxes. The dialog boxes for applying effects contain several common
features:

* The Before pane shows the original image, and the After pane lets
you preview the image with the current settings applied.

* The Presets drop-list is set by default to Last Used. Presets let you
apply the same settings to multiple images.

To save and load your own preset effects, see “Using and creating
Presets” in the Help.
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For general information about using common features found in dialog
boxes, see “Using dialog boxes” in the Help.

Show/Hide —p ricview [ Preview un_ Preview on
Previews Belore aten Image check box
button T =
Randomize
parameters
Zoom — button
control for
preview
panes Fays N Reset to Default
Rersty: 7 3"\ button
=3 Brightriess: TU_CV
Presets - ™~
drop-list N Controls
T~ Bighiness: [0 o
Color box”/ o [ooee ) e o Resize handle

An example of a dialog box for an effect. Note that the preset
has been changed from the default preset of Last Used.

Using the Effect Browser

You can use the Effect Browser when you want to preview multiple
effects before applying them to your image. The Effect Browser displays
the presets that come with Corel Paint Shop Pro Photo as well as any
that you create.

To display the thumbnail previews that you see in the Effect Browser,
Corel Paint Shop Pro Photo applies an effect’s default preset and any
presets that you saved to the image. The preset is saved as a script in
the file format for Corel Paint Shop Pro Photo (PspScript).
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The Effect Browser

To choose an effect from the Effects menu

1 From the Effects menu, choose an effect category, and choose an
effect. (For example, choose Effects » Distortion Effects » Twirl.)

For most effects, a dialog box appears.
2 Specify the desired settings, or choose a preset from the Presets
drop-list.
You can preview the effect in the After pane.
Note: Presets are not available for all effects.
3 Click OK.

To choose an effect from the Effect Browser
1 Choose Effects » Effect Browser.
The Effect Browser appears.

2 From the hierarchical list in the left pane, do one of the following:

* To preview all effects applied to the image, click the Presets
folder.

* To preview an effect category, click a subfolder of the Effects

folder (for example, 3D Effects, Artistic Effects, or Photo Effects).

Corel Paint Shop Pro Photo scans the selected folder and creates
thumbnails of the image with each effect preset applied to it.

Applying effects

83



3 Click a thumbnail image to choose an effect preset.
4 Click Apply.

Applying Photo Effects

You can apply different Photo Effects to your images to simulate some
traditional photo techniques and processes.

Black and White Film

You can simulate taking a photo with black-and-white film. You can also
modify the effect by choosing from a variety of color filters that change
the contrast in the black-and-white image.

Infrared Film

You can simulate the look created when you take a photo with black-
and-white infrared film and an infrared pass lens filter on the camera.
To enhance the effect, you can adjust settings for film grain and flare.

Original photo (left) and the same photo with the Infrared
Film effect applied (right)

Sepia Toning

You can simulate the look created when you take a photo with sepia
film. Sepia-toned images are similar to black-and-white photos (also
known as grayscale photos), except the tones are brown instead of gray.
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Time Machine

The Time Machine lets you recreate some popular photographic styles
from the past. It lets you choose from seven styles, which range from
the year 1839 to the 1980s. For information about the Time Machine,
see “Creating vintage-style photos with the Time Machine” on page 86.

Film and Filters

Corel Paint Shop Pro Photo lets you experiment with effects that are
inspired by different types of camera film and filters. For information
about applying film and filter effects, see “Applying film and filter
effects to photos” on page 87.

To apply the Black and White Film effect

1 Choose Effects » Photo Effects » Black and White Film.
The Black and White Film dialog box appears.

2 From the Filter Color drop-list, choose a filter color.

This step simulates shooting the photo with a colored filter applied
to the camera lens. Choose None to simulate shooting the photo
without a filter.

3 Type or set a value in the Strength control to determine the
saturation of the filter color.

The Strength control is unavailable if you choose None from the
Filter Color drop-list.

4 Click OK.

To apply the Infrared Film effect

1 Choose Effects » Photo Effects » Infrared Film.
The Infrared Film dialog box appears.

2 Type or set a value in the Strength control to determine the overall
strength of the Infrared effect.
Higher settings make greens appear brighter and blues appear
darker. Setting the value to O creates a grayscale image.

3 Type or set a value in the Flare control to apply a halo effect to
lighter areas in the photo.
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Higher settings intensify the halation effect, producing soft edges
throughout the photo. Lower settings minimize the halation effect.
Type or set a value greater than 0 in the Grain control to add a more
realistic infrared graininess to the photo.

Click OK.

To apply the Sepia Toning effect

1

Choose Effects » Photo Effects » Sepia Toning.

The Sepia Toning dialog box appears.

Type or set a value in the Amount to age control to determine the
strength of the effect.

Higher settings increase the effect by increasing the amount of
brown in the image.

Creating vintage-style photos with the
Time Machine

The Time Machine lets you recreate some vintage photographic styles.
It lets you choose from seven styles, which range from the year 1839 to
the 1980s.

The Time Machine dialog box includes thumbnails that let you preview
each effect on your photo. It also contains an information box that gives
you a brief description of the effect.

The photo on the left is the original photo, and the photo on the right
has the Time Machine’s Daguerreotype style applied to it.
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You can adjust each effect by using the Intensity slider in the Time
Machine dialog box. The Intensity slider changes the appearance of the
effect in different ways, depending on the effect you choose. For
example, the Intensity slider may adjust the color, brightness, or
contrast.

You can also apply edges to your photos that simulate the look of the
edge of the paper on vintage-style photos.

For more information about Time Machine styles, settings, and frames,
see “Creating vintage-style photos in the Time Machine” in the Help.

To create vintage-style photos with the Time Machine
1 Choose Effects » Photo Effects » Time Machine.

2 Click one of the thumbnails above the timeline to choose an effect.
3 Move the Intensity slider to adjust the appearance of the effect.

-
ev@‘l‘ You can add or remove edge effects for photos. Unmark the
Photo Edges check box to remove the edges, or mark the check
box to apply the edges.

Applying film and filter effects to photos

Whether you are a novice or an experienced photographer, you can
experiment in Corel Paint Shop Pro Photo with effects that are inspired
by different types of camera film and filters. You can choose from a list
of preset film effects, called Film Looks, or you can choose from a list of
preset filter effects, called Creative Filters. You can also combine a film
effect with a filter effect to create a unique style.

Film Looks

Film Looks are inspired by the effects achieved when you use different
types of film in a traditional camera. Film Looks are described by the
type of effect they achieve, rather than a film name, which makes them
easier to identify. You can experiment with them even if you've never
worked with different types of film. Unlike the Creative Filters, which
apply a color to the entire photo, Film Looks can change what is

Applying effects 87



emphasized in a photo by making some colors more dramatic or more
subtle. Some Film Looks also change the contrast or softness of photos.

Creative Filters

Creative Filters simulate the effect achieved when you use color filters
on the lens of your camera. Although the color is applied across the
entire photo, Corel Paint Shop Pro Photo maintains the luminance of
the image, to achieve a color toning effect. You can use a preset color
or choose a custom color.

For information about individual Film Look and Creative Filter presets,
see “Applying film and filter effects to photos” in the Help.

To apply film and filter effects to a photo
1 Choose Effects » Photo Effects » Film and Filters.

2 In the Film and Filters dialog box, perform one or more tasks from
the following table, and click OK.

To Do the following

Apply a film look Choose a style from the Film looks drop-list.

Apply a filter Choose a filter from the Creative filters drop-list.
Choose a custom Click the Filter color swatch, and choose a color
filter color from the Color dialog box.

Change the amount Type a value in the Density box. Higher numbers
of color applied by a increase the amount of color; lower numbers
filter decrease the amount of color.
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Adding picture frames to images

You can add picture frames to your images to provide an eye-catching
final touch. You can choose square or oval frames, modern or classic
frames, mats or photo edges, or a variety of other styles.

The frame is applied on a separate layer, which allows you to edit it like
any other layer.

You can add a frame around your image.

To add a picture frame to an image

1

Choose Image » Picture Frame.

The Picture Frame dialog box appears.

In the Picture Frame group box, choose a frame from the drop-list.
In the Orientation group box, choose one of the following options:

* Frame canvas — sizes the frame to the canvas. The frame layer is
named “Picture Frame” on the Layers palette. Successive frames
reside on layers named “Picture Frame 1,” “Picture Frame 2,” and
SO on.

* Frame current layer — sizes the frame to the current layer (which
may have a different size than the canvas). For example, if you are
creating a collage of photos for a scrapbook and each photo is on
a separate layer, you can frame each photo by choosing this
option. The frame layer is named after the original layer with the
words “Picture Frame” appended to the name.
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4 Choose one of the following options:
* Frame inside of the image — resizes the frame to fit within the
image canvas
* Frame outside of the image — increases the canvas size to
accommodate the frame. The added canvas uses the current
background color if the frame is applied to the Background layer.
If the frame is applied to any other layer, the extra canvas is
transparent.
5 Mark any of the following check boxes:
* Flip frame — reverses the frame along its horizontal axis
* Mirror frame — reverses the frame along its vertical axis
* Rotate frame right — lets you rotate the frame clockwise when
the image is taller than it is wide
6 Click OK.

Using the Picture Tube tool

You can use the Picture Tube tool to paint with a collection of objects.
For example, you can add butterflies and beetles to a picnic setting or
frame a picture with flowers. You can use one of the picture tubes
included with Corel Paint Shop Pro Photo or create your own.

The Picture Tube tool lets you apply various preset images to
your photos to create unique effects.

Picture tubes are PspTube files. Each picture tube file is made up of a
series of images arranged in rows and columns, called cells. Many
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picture tubes create discrete images (such as zoo animals), and others
create the effect of a continuous image (such as grass).

o

e pne®)

Each picture tube file contains a series of images.

To make picture tube elements easier to edit, it is helpful to paint them
on a separate layer.

For more information about editing existing picture tubes or creating
your own picture tubes, see “Using the Picture Tube tool” in the Help.

To paint with a picture tube
1 On the Tools toolbar, choose the Picture Tube tool .
2 On the Tool Options palette, select a picture tube from the Picture
Tube drop-list.
Note: Most picture tube previews show the first image rather than
all images in the picture tube. To view all images, select the desired
picture tube and then paint with it, or open the .PspTube file in
Corel Paint Shop Pro Photo.
3 If necessary, adjust the following:
* Scale — determines the percentage (10% to 250%) for reducing or
enlarging each image in the picture tube and scaling the step
* Step — determines the distance in pixels (1 to 500) between the
centers of each picture tube cell that you paint
* Placement mode — determines how the images are placed.
Choose Continuous to space the images evenly by step size, or
choose Random to randomly space the images, with intervals
ranging from 1 pixel to the step size.
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* Selection mode — determines how Corel Paint Shop Pro Photo
selects images to paint from the cells within the picture tube.
Random selects images randomly; Incremental selects images
one by one from top left to bottom right; Angular selects images
based on the direction you drag; Pressure selects images based
on the pressure you apply on a pressure-sensitive tablet; and
Velocity selects images based on the speed with which you drag.

4 In the image window, click to paint with one picture tube image, or
drag to paint with multiple picture tube images.
-

N You can make further changes to the behavior of the current
picture tube by clicking the Settings button ¢ on the Tool
Options palette and adjusting settings in the Picture Tube
Settings dialog box.

Warping images

You can distort image areas by using the warp brushes on image pixels
to produce a warping effect. You can twirl areas of images, contract or
expand parts of images, and create many interesting effects. The effect
of the Warp Brush is often time-dependent, which means that the
longer you hold the brush over an area, the more the brush produces
the effect.

~

The Warp Brush tool can be used to create caricatures.

You can also warp images by using a grid. When you use the Mesh Warp
tool, a grid or mesh is placed on the image. The grid intersections have
mesh points, or nodes, that you drag to create deformations. For more
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information about warping by using a grid, see “To warp images using
a grid” in the Help.

To warp image areas by using a brush

1
2

On the Tools toolbar, choose the Warp Brush tool &/.

On the Tool Options palette, choose the type of warp in the Warp
Modes group box:

* Push +— — pushes pixels in the direction of the stroke for an
effect similar to smearing paint. This warp mode is time-
independent.

* Expand @ — pushes pixels away from the center of the brush
e Contract s% — pulls pixels into the center of the brush

* Right Twirl 22 — rotates pixels clockwise around the center of
the brush

e Left Twirl & — rotates pixels counterclockwise around the
center of the brush

* Noise ' — causes random movements of pixels under the brush

¢ Iron Out = — removes unapplied warps. This warp mode is

time-independent.
* Unwarp ¥, — removes unapplied warps
Specify the brush options, such as size and hardness.

For more information about setting brush options, see “Choosing
brush options” in the Help.

Type or set a value in the Strength control to determine the
strength of the warping effect.

Full strength is 100%; minimum strength is 1%.

Choose settings for the Edge mode, Draft quality, and Final apply
controls.

Drag in the image.
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Working with text

Corel Paint Shop Pro Photo lets you add text to images and create
interesting text effects.

In this section, you'll learn about
* applying text
* formatting text

Applying text

Corel Paint Shop Pro Photo lets you apply different types of text to your
images. You can apply vector text, raster text, and text as a selection.
The type of text you apply depends on the effect you want to create.

Vector text, which is used in most instances, is the most versatile type
of text because you can edit the text characters at any time. For
example, you can change the words, font type, style, and alignment.
Unlike raster text, vector text retains its crisp, sharp edges when you
resize it.

You can add text to your photos.

When you use raster-only tools, such as the Mesh Warp tool, or apply
raster-only commands, such as an effect, the vector text is converted to
a raster layer, and it can no longer be edited as text.
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For more information about raster and selection-based text, see
“Applying text” in the Help.

Text formatting options

When you create text, you can specify formatting options such as font,
font size, and alignment, as well as character and line spacing. For more
information about text formatting options see “Formatting text” on
page 97.

You can delete vector, raster, or selection-based text at any time.

To create text
1 On the Tools toolbar, choose the Text tool A .
2 On the Materials palette, click the Foreground and Stroke
Properties box, and choose a color for the text outline.
If the Materials palette is not displayed, choose View P Palettes »
Materials.
If you want to create text with no outline, click the Transparent
button @ below the Foreground and Stroke Properties box.
3 On the Materials palette, click the Background and Stroke
Properties box, and choose a color for the text fill.
If you want to create hollow text, click the Transparent button &
below the Background and Fill Properties box.
4 On the Tool Options palette, choose one of the following text types
from the Create As drop-list:
* Vector — creates fully editable text that resides on a vector layer.
This text type is the default and is used in most instances.
* Selection — creates a selection marquee in the shape of the text
characters. The marquee is filled with the underlying layer.
* Floating — creates raster text as a floating selection. The
selection can be moved, but the text characters cannot be edited.
5 On the Tool Options palette, choose a font, font size, units, and font
style.
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Note: The Units drop-list offers two options — Points (for print
output) and Pixels (for Web output).

6 In the image window, click where you want to apply the text, type
the text in the Text Entry dialog box, and click Apply.

&

For information about using the Materials palette to choose
colors for the text outline and fill, see “Using the Materials
palette” on page 75.

To delete text
1 On the Tools toolbar, choose the Pick tool 3.

2 Point to the text, and when the pointer icon changes, click to select
the text.

A bounding box surrounds the text.

w

Press Delete.

P

o,

You can delete a character or words in a vector text block by
clicking the text block with the Text tool A, deleting the
characters or words in the Text Entry dialog box, and clicking

Apply.

Formatting text

The text formatting options in Corel Paint Shop Pro Photo let you
control the appearance of text. You can set these options when you
create vector, raster, or selection text. If you create vector text, you can
reformat the text at any time by changing your text formatting settings.
You cannot change the characters or formatting of raster text. You can
modify raster text only by using the Pick tool.

You can use the following text options to format your text:

* Font, Size, Units, and Font Style — let you choose a typeface, type
size, units based on intended output (print or Web), and type style
(bold, italic, underline, or strikethrough)

Working with text 97



* Alignment — lets you center multiple lines of text or align them on
a left or right margin

* Direction — lets you set the horizontal or vertical direction of the
text

* Kerning — lets you change the space between characters
* Leading — lets you change the line spacing

* Tracking — lets you set equal spacing between characters
* Anti-alias — lets you smooth the edges of text characters

For more information about kerning, leading, and tracking, see
“Formatting text” in the Help.

You can also change the color of vector text. For information about
using the Materials palette to choose colors for the text outline and fill,
see “Using the Materials palette” on page 75.

How can you identify vector texi?

Vector text, like other vector objects, can be identified by the vector
icon 4] that appears next to the text in the Layers palette.

To change font attributes
1 On the Tools toolbar, choose the Text tool A .
2 C(lick the text.

The Text Entry dialog box appears.

3 On the Tool Options palette, perform a task from the following
table, and click Apply in the Text Entry dialog box.

To Do the following

Change the font Choose an option from the Font
drop-list.

Change the font size Choose an option from the Size
drop-list.
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To

Do the following

Change the units of measurement
for the font

From the Units drop-list, choose
Points for print output or Pixels for
Web output.

Apply bold formatting to text

Click the Bold button B .

Apply italic formatting to text

Click the Italic button J .

Underline the text

Click the Underline button 1.

Apply a line through text

Click the Strikethrough button =&.

To change text alignment

1 On the Tools toolbar, choose the Text tool A .

2 Click the text.

3 In the Text Entry dialog box, select the characters that you want to

edit.

4 On the Tool Options palette, choose one of the following buttons:

position
L]

position

— aligns the left edge of each text line to the initial cursor

— centers each text line on the initial cursor position

— aligns the right edge of each text line to the initial cursor

5 In the Text Entry dialog box, click Apply.

To set text direction

1 On the Tools toolbar, choose the Text tool A .

2 Click the text.

The Text Entry dialog box appears.

3 On the Tool Options palette, choose one of the following options

from the Direction drop-list:

* Horizontal and Down —, — positions text horizontally, with
subsequent lines below the top line
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* Vertical and Left [] — positions each character vertically, with
subsequent lines to the left of the top line

* Vertical and Right | | — positions each character vertically, with
subsequent lines to the right of the top line

4 In the Text Entry dialog box, click Apply.

To smooth jagged edges in text
1 On the Tools toolbar, choose the Text tool A .
2 Click the text.
The Text Entry dialog box appears.
3 On the Tool Options palette, choose an option from the Anti-alias
drop-list:
* Off — applies no anti-aliasing (edges appear jagged)
* Sharp— applies a slight degree of edge smoothing
* Smooth — applies a stronger degree of edge smoothing
4 In the Text Entry dialog box, click Apply.
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Printing

Corel Paint Shop Pro Photo provides extensive options for printing
your work.

In this section, you'll learn about

* printing images

* creating layouts

Printing images

Corel Paint Shop Pro Photo offers many ways to print images. You can
print from the Organizer, use a template, or use a custom layout to meet
specific size requirements.

e [ EE
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You can print contact sheets (left), print to standard photo sizes
(center), or create custom print layouts (right).

You can print your images directly from the Organizer. For example, you
can print a contact sheet from the Organizer. For information about
using the Organizer, see “Finding, organizing, and reviewing images” in
the Help.
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Templates help you simplify image placement and sizing. You can use
templates to lay out and print images in standard sizes, including 4 X 6
inches, 5 x 7 inches, and 10 x 15 centimeters. You can use a

Corel Paint Shop Pro Photo template, or you can create your own
custom template from a page layout that you create.

Creating your own layouts gives you the flexibility to print images to
any size and lets you create a custom page for projects such as
scrapbooks. For more information about creating layouts, see “Creating
layouts” on page 105.

For information about preparing images for professional output, see
“Printing images” in the Help.

To print the active image

1
2

Choose File » Print.

In the Printer group box, click Printer.

The Print dialog box appears.

Choose a printer from the Name drop-list, and click OK.

Click the Placement tab, and type or set a value in the Number of
copies control.

In the Orientation group box, choose one of the following options:
* Portrait
* Landscape

In the Size and Position group box, set any of the following
controls:

* Width and Height — lets you specify width and height values to
set the image size

* Scale — lets you resize the image by entering a percentage

* Fit to page — fits the image to the printed page

* Center on page — centers the image on the printed page

* Upper left of page — positions the image in the upper-left corner
of the printed page

* Custom offset — lets you enter values in the Left offset and Top
offset boxes
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7 Click the Options tab.

8 In the Print Output group box, choose one of the following options:
* Color
* Greyscale
¢ CMYK separations

If you choose the CMYK separations option, you can print CMYK
labels on each color plate or page by marking the CMYK plate labels
check box in the Print Marks group box.

9 Click Print.

You can also

Print the filename below the image Mark the Image Name check box in
the Print Marks group box.

Print a negative of the image Mark the Negative check box in the
Color Options group box.

Print a color background around Mark the Background check box,
the image click the color box, and choose a
color from the color palette.

For more information about printing options, see “Creating
layouts” in the Help.

To print a contact sheet
1 In the Organizer, navigate to the files that you want to print.

If the Organizer is not displayed, choose View ) Palettes »
Organizer.

2 Perform a task from the following table.
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To

Do the following

Print selected images Hold down Ctrl, and click the

thumbnails that you want to print.
Click the Print Contact Sheet button
=4, choose settings in the Print
Contact Sheet dialog box, and click
Print.

Print all the images in a selected Right-click in the Organizer window
folder and choose Select All. Click the Print

Contact Sheet button (i4, choose
settings in the Print Contact Sheet
dialog box, and click Print.

&

For more information about printing options, see “Preparing to
print” in the Help.

To print images by using a template

1

In the Organizer, select the thumbnails of the images that you want
to print.

Choose File » Print Layout.

The Print Layout window appears.

Click File » Open Template.

The Templates dialog box appears.

In the Category group box, choose a category from the list.

Thumbnails of the templates in each category appear in the window
on the right. Custom templates that you saved appear under the
User Defined category. If the custom template was saved with
images, the cells are filled with color.

Select a template, and click OK.

Note: If you previously saved images with the template, the images
appear in the template cells and in the thumbnail list. Cells are
grayed in the template thumbnail for templates with missing
images.
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6 Drag images into the template cells.

If you want to fill the template with copies of the same image, click
a thumbnail and click the Fill Template with Image button [3g].

7 Click File » Print.

-
P

For more information about saving templates with links to
images, see “Setting file locations” in the Help.

You can remove an image from a template by selecting the image
and pressing Delete.

You can also open images by choosing File » Open Image.

Creating layouts

You can create a print layout and position images individually, or you
can apply the same settings to all of the images.

By rotating and zooming, you can change the print layout of your
images. Images are displayed at 100% magnification by default. You can
zoom in to get a closer look at image detail, or zoom out to view a
larger portion of the image.

When you use a print layout, you can add descriptive text captions,
undo or redo the changes you make, and save the layout for future use
as a template.

To add images to a layout

1 Open the image that you want to print.

If you want to select more than one file, hold down Ctrl, and click
the files. If the files are in sequential order, click the first file, and
then press Shift and click the last file.

2 Choose File » Print Layout to open the Print Layout window.
Thumbnails of the selected images appear on the left side of the
window; the page layout appears in the main workspace.

If you want to add additional images to the Print Layout window,
choose File » Open Image, and choose the images.
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3

Drag the thumbnails into a template cell or onto the custom layout
page.

You can also

Print the page with the current Click the Print button (.
settings
Change the print setup options Choose File » Print Setup. In the

Print Setup dialog box, make
changes to any of the settings.

Close the Print Layout window Click the Close Print Layout button

=8

To create a caption

1
2

7

Choose File » Print Layout to open the Print Layout window.

Drag the thumbnails into a template cell or onto the custom layout
page.

Click the Create a Text Field button A .

Drag to create the text box.

In the Text Field dialog box, type the text that you want to appear
on the printed page.

Set the font, font attribute, and alignment controls.

Note: To continue to use these settings, mark the Retain text
settings check box.

Click OK.

You can also

Move the text box in the image Drag the text box.
Size the text box Drag the corner handles in or out.
Rotate the text Right-click the text box, and choose

Rotate Right or Rotate Left.
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E-mailing and
photo sharing

Corel Paint Shop Pro Photo gives you options for e-mailing your
images or sharing them through a photo-sharing service.

In this section, you'll learn about
¢ e-mailing photos, videos, and slide shows
* sending images to a photo-sharing service

E-mailing photos, videos, and slide shows

You can e-mail photos, videos, and slide shows directly from
Corel Paint Shop Pro Photo. You can e-mail these items from the image
window, a photo tray, or the Organizer.

You can e-mail items in the following ways. Note that you can only send

videos and slide shows as attachments.

* Embedded Photos — You can embed photos so they display in the
body of your e-mail message. This means the person who receives
your e-mail can see the photos as soon as they open your e-mail.
Embedded photos only appear in e-mail that uses the HTML
message format. This is a standard message format, but if you know
your recipient uses plain text or Rich Text Format (RTF), use the
Attachments option.

e Attachments — You can send photos, videos, or slide shows (saved
as .SnapfireShow files) as file attachments. Each item is attached as
an individual file, the original file format is preserved, and the
e-mail recipient can choose how they want to view the photos and
videos.
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For more detailed information about e-mailing from
Corel Paint Shop Pro Photo, see “E-mailing photos, videos, and slide
shows” in the Help.

To e-mail photos, videos, or slide shows
1 Choose File » E-mail, and choose one of the following options:
* Active image — lets you send the image that is currently active in
the image window
* All open images — lets you send all the images that are open in
the image window
¢ All selected items — lets you send all the items (photos, videos,
or slide shows) that you currently have selected in the Organizer
or a photo tray
2 In the E-mail dialog box, choose one of the following options:
* Embedded photos — displays images in the body of your e-mail
message.
* Attachments (original file format) — sends items as individual
file attachments. This option preserves the original file formats.
3 Choose a size setting from the Maximum photo size drop-list.
Note: This setting is not available for slide shows and videos.
The total size of your e-mail is displayed beside the preview.

w Some e-mail providers limit the size of e-mails, which could
prevent e-mails larger than 1 MB from being sent or received.
You can reduce the size of the e-mail by choosing a smaller
Maximum photo size setting or by selecting fewer photos.
The Embedded Photos option is available only for e-mail clients
that support extended MAPI, such as Outlook.

0
“4iv

L

You can review the items you are sending by clicking the
playback arrows that appear under the Preview thumbnail.

You can also e-mail photos from the Organizer by selecting the
photos, and clicking the Share as E-mail button 3 on the
Organizer toolbar.
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You can also create and e-mail slide shows directly from the
Quick Review mode. For more information, see “Using Quick
Review” in the Help.

Sending images to a photo-sharing service

Photo-sharing services allow you to store and share your images online,
and to order high-quality prints and greeting cards. You can choose
from a list of supported photo-sharing services.

Before you can add, share, and print pictures using a photo-sharing
service, you must create an account with the service. For more
information about creating an account, go to the Web site for the
photo-sharing service.

For more information about using photo-sharing services, see “Sending
images to a photo-sharing service” in the Help.

To choose a photo-sharing service

1 Choose File » Preferences » General Program Preferences.

2 In the left pane, click PhotoSharing.

3 Choose a photo-sharing service from the list of available services.
4 Click OK.

&

To find out if support for additional photo-sharing services is
available, choose Help » Check for Updates. Your computer must
be connected to the Internet.

To send images to a photo-sharing service

1 In the Organizer, select the images that you want to upload to a
photo-sharing service.

If the Organizer is not displayed, choose View » Palettes »
Organizer.

2 On the Organizer toolbar, click the Order Prints button &.
3 Follow the instructions in the Photo Upload dialog box.
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w If you have not created an account for the photo-sharing service,
you can click the Create New Account link on the first page
(Step 1) of the Photo Upload dialog box.
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PNG files
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How to be outstanding

Picture this: a photo becomes a beautiful —~ e |
original painting — in just 3 mouse clicks!
Suddenly you have more options to make your
scrapbooks stand out from the crowd.

Corel® Painter™ Essentials 3 adds to your
collection of scrapbooking tools, offering unique E=
and exciting possibilities. And it's simple touse.

]
5
E

See how Corel Painter Essentials 3 will make
your scrapbooks the best on the block.

COREL

\% www.corel.com/beoutstanding www.corel.com



Take your photos
... further

Get ready to create outstanding marketing
materials, newsletters, presentations or personal
documents by using your photos with Corel®
WordPerfect® Office X3.

The new Corel® WordPerfect® Office X3 — Standard
Edition has everything you expect in an office suite
and more—for less!

You get an easy-to-use, compatible suite
that includes word processing, spreadsheets,
presentations and email. Plus, a lot of extras.
You can open, edit and save your work in
- popular file formats—including Microsoft®
WordPerfect . Office and PDFs—sharing your work is a

& OFFIGEK : snap. All this and it's priced significantly
lower than Microsoft Office.

¥

[STETTRAT:

In home or office, Corel WordPerfect Office X3 —
Standard Edition offers you outstanding value.

See how you can take your photos further.

Visit www.wordperfect.com/psppxi COREL
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