Contents

Welcome to Corel Painter .................................................. 1
What’s in this user guide? ............................................... 1
Additional resources ..................................................... 2
Registration ................................................................. 2
Corel Cinco for Painter .................................................. 2
About Corel Corporation ............................................... 4
What’s new in Corel Painter X3 ....................................... 5
What’s New in Corel Painter X3 ...................................... 5
What’s new in Corel Painter 12 Updates 1 and 2 ............... 7
Changes to the brush control panels ............................. 9
Workspace tour ............................................................ 13
Corel Painter terms ....................................................... 13
Exploring the Document window ................................. 16
Exploring the toolbox ................................................... 18
Displaying the toolbox .................................................. 22
Displaying the Media Selector bar ................................. 22
Displaying the property bar ............................................ 23
Exploring the Navigator panel ..................................... 23
Displaying the Brush Selector bar and the Brush library panel .................................................. 24
Exploring panels and palettes ...................................... 26
Working with libraries .................................................. 30
Restoring the default Corel Painter settings .................. 31
A short tour of Corel Painter for users of Adobe Photoshop .................................................. 33
Creating, navigating, and manipulating documents ........ 39
Creating documents ..................................................... 39
Understanding resolution ........................................ 41
Opening files ......................................................... 43
Navigating images and viewing image information .......... 43
Resizing images and the canvas ................................. 45
Saving files ......................................................... 47
Painting .............................................................. 49
  Choosing a painting workflow ................................. 49
  Exploring painting media ................................. 52
  Working with the canvas and layers ......................... 53
  Displaying reference images ............................ 54
  Clearing the canvas ............................................ 55
  Brush tracking and calibration .......................... 56
  Applying freehand and straight brushstrokes ............ 58
Color .............................................................. 61
  Choosing colors from the Color panel ..................... 61
  Using the temporal colors palette ....................... 64
  Exploring the Mixer panel and mixing controls ....... 65
  Mixing, sampling, and applying colors from the Mixer pad .. 67
  Opening images in the Mixer panel .................. 69
Selecting, managing, and creating brushes .................. 71
  Understanding brushes ..................................... 71
  Exploring brush categories ................................ 72
  Searching and selecting brushes ......................... 86
  Setting basic brush attributes ........................... 88
  Displaying advanced brush controls dynamically ....... 92
Cloning images .................................................... 93
Cloning images ......................................................... 93
Using Quick Clone .................................................... 97
Editing, updating, saving, and exporting clone source images .... 98
Painting in the clone .................................................. 100
Jitter brushes ......................................................... 103
  Choosing a Jitter brush variant .................................. 103
  Controlling the behavior of Jitter variants .................... 105
Applying and adjusting flow maps ................................ 107
  Getting started with flow maps .................................. 107
  Choosing flow maps and compatible brush variants ........ 108
  Enabling flow maps and controlling flow resistance .......... 110
Working with symmetry tools and perspective guides ........... 113
  Using the Mirror Painting mode ................................. 113
  Using the Kaleidoscope Painting mode ......................... 115
  Using Perspective Guides ....................................... 117
Welcome to Corel Painter

Corel® Painter® X3 is the ultimate digital art studio. Its inventive drawing tools, realistic brushes, cloning capabilities, and customizable features let you expand your creative output in exciting new ways. When you use the pressure-sensitive brushes of Corel Painter, they become fluid extensions of your hand, so the resulting brushstrokes are unrivaled in texture and precision. What’s more, features such as the ability to build your own Natural-Media® brushes and customize how brushes interact with the canvas give you countless ways to develop your artistic ideas. Corel Painter takes you far beyond what’s possible in a traditional art environment.

This section contains the following topics:

• What’s in this user guide?
• Additional resources
• Registration
• Corel Cinco for Painter
• About Corel Corporation

What’s in this user guide?

This user guide provides step-by-step instructions to help you get started with Corel Painter X3. The content describes the most common tasks performed with Corel Painter X3. Please note that this guide is not an exhaustive reference for every tool. If you require additional information, refer to the application’s Help system.

A stunning collection of artwork, created in Corel Painter by renowned digital artists, is included in this user guide to inspire you and show you what you can do with the application.
Additional resources

You can access additional Corel Painter resources online to learn more about the product and connect with the Corel Painter community.

<table>
<thead>
<tr>
<th>Resources</th>
<th>To access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Corel Painter page on the Corel website</td>
<td><a href="http://www.corel.com/painter">http://www.corel.com/painter</a></td>
</tr>
<tr>
<td>Corel Painter Factory</td>
<td><a href="http://www.painterfactory.com/">http://www.painterfactory.com/</a></td>
</tr>
<tr>
<td>Corel Painter on Twitter</td>
<td><a href="http://www.twitter.com/corelpainter">http://www.twitter.com/corelpainter</a></td>
</tr>
<tr>
<td>Corel Painter on Facebook</td>
<td><a href="http://www.facebook.com/corelpainter">http://www.facebook.com/corelpainter</a></td>
</tr>
</tbody>
</table>

Registration

Registering Corel products is important. Registration provides you with timely access to the latest product updates, valuable information about product releases and access to free downloads.

If you skipped the registration process when installing Corel Painter X3, you can register at www.corel.com/support/register.

Corel Cinco for Painter

Corel® Cinco™ for Painter® is a companion app that lets you control Painter remotely from your iPad by opening and using any custom palettes that you created in Corel Painter. You can download Corel Cinco for Painter from the Apple App Store.

Corel Cinco for Painter lets you display only one custom palette at a time, but you can quickly switch between palettes. Corel Cinco for Painter displays five palette controls per screen. If your custom palette includes more than five controls, you can swipe the screen to display the additional controls.
The icons of the controls are conveniently positioned to match the shape of your hand so that each finger can quickly tap a control.

Working with Corel Cinco for Painter allows you to extend your workspace and reduce onscreen clutter. It can also replace traditional shortcut keys.

To allow Corel Cinco for Painter to connect with Corel Painter, you need to enable the option in the Painter Preferences dialog box.

**To allow Corel Cinco for Painter to connect with Corel Painter**

1. Do one of the following:
   - (Mac OS) Choose Corel Painter X3 menu ▶ Preferences ▶ Connections.
   - (Windows) Choose Edit ▶ Preferences ▶ Connections.

2. Enable the **Allow Companion Application to Connect to Painter** check box.

3. Type a name in the **Service Name** box to give your copy of Corel Painter a unique name.

We recommended that you do not enable the **Allow Companion Application to Connect to Painter** check box before the companion application is available.
You can also specify an Authentication Code to ensure that only a legitimate user can access your copy of Corel Painter from a remote application.

About Corel Corporation

Corel is one of the world’s top software companies providing some of the industry’s best-known graphics, productivity and digital media products. Boasting the most comprehensive portfolio of innovative software, we've built a reputation for delivering solutions that are easy to learn and use, helping people achieve new levels of creativity and productivity. The industry has responded with hundreds of awards for innovation, design and value.

Used by millions of people around the world, our product lines include CorelDRAW® Graphics Suite, Corel® Painter®, Corel® PaintShop® Pro, Corel® VideoStudio® and Corel® WordPerfect® Office. For more information on Corel, please visit www.corel.com.
What’s new in Corel Painter X3

Corel Painter takes you far beyond what’s possible in a traditional art environment.

This section contains the following topics:
• What’s New in Corel Painter X3
• What’s new in Corel Painter 12 Updates 1 and 2
• Changes to the brush control panels

What’s New in Corel Painter X3

In this section, you will find information about the new and enhanced features of Corel Painter X3.

A platform for inspiration, creativity, and reflection

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush search</td>
<td>Helps you find the perfect brush by performing a search. Simply type in the name of the brush variant or a combination of brush properties, such as jitter or bristle, to narrow down the search. To find all of the new brush variants that were added in Corel Painter X3, type in “X3” in the Search bar.</td>
</tr>
<tr>
<td>Reference Image panel</td>
<td>Lets you display an inspirational image in an easy to use, dockable panel. You can zoom, pan, and sample colors from the reference image while maintaining focus on your digital painting.</td>
</tr>
</tbody>
</table>
**A platform for inspiration, creativity, and reflection**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enhanced stroke preview</td>
<td>Offers a more detailed preview of the brushstroke that will appear on the canvas in real-time. The preview now visually represents brush parameters such as mixing, erasing, blending, and jitter. The brush preview displays in the Brush library panel, Brush search results panel, and the Stroke Preview brush control panel.</td>
</tr>
<tr>
<td>Inspirational Mixer Pads</td>
<td>Lets you choose colors from a collection of original mixer pads that were created for you by expert Corel Painter artists.</td>
</tr>
</tbody>
</table>

**The innovator in digital art**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jitter brushes</td>
<td>Produces more realistic brushstrokes by introducing an increased amount of randomness. The Jitter brush variants are found under various brush categories.</td>
</tr>
<tr>
<td>Universal Jitter</td>
<td>Allows you to control the randomness of various brush features, such as size, angle, and opacity. You can now use Jitter in conjunction with a different expression.</td>
</tr>
<tr>
<td>Minimum controls</td>
<td>Allows you to introduce a range of variation to a selected expression. You can apply minimum values for brush controls such as Size and Opacity.</td>
</tr>
<tr>
<td>Additional Flow Maps, Patterns, and Papers</td>
<td>Includes a greater variety of Flow Maps, Patterns, Papers that you can use in your paintings.</td>
</tr>
</tbody>
</table>

**Easier to learn and use**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Smart Brush Settings with added media panel (Advanced Brush Controls)</td>
<td>Provides you with a more intuitive way of modifying the advanced brush controls of a selected brush.</td>
</tr>
</tbody>
</table>
What’s new in Corel Painter X3 7

If you are migrating to Corel Painter X3 from Corel Painter 12, you may not be aware of the features and enhancements that were added to Corel Painter 12 Updates 1 and 2. These features and enhancements are also available in Corel Painter X3.

### Easier to learn and use

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Perspective Guides</td>
<td>Allows you to accurately draw in one, two or three-point perspective by using preset guides. The Perspective-Guided Strokes constrain your strokes to direct them towards the vanishing points. This feature replaces the Perspective Grid feature.</td>
</tr>
<tr>
<td>Enhanced Cloning</td>
<td>Reintroduces the traditional side-by-side cloning workflow and lets you view the crosshair cursor on your source image to increase painting accuracy. In addition, you now have the ability to edit the source image. For example, you can apply various effects to the source image.</td>
</tr>
<tr>
<td>Transform across layers</td>
<td>Allows you to apply transformations to multiple layers and layer groups simultaneously.</td>
</tr>
<tr>
<td>Set maximum colors for color sets</td>
<td>Lets you specify a maximum number of colors when creating new color sets.</td>
</tr>
<tr>
<td>Show Onion Skin layers</td>
<td>Allows you to display underlying frames when working with movies.</td>
</tr>
</tbody>
</table>

### Performance

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Memory Extender</td>
<td>Lets you take advantage of more of your Mac system’s available RAM by letting you control how much RAM you want to designate to Painter. This feature was introduced in Painter 12.2.1.</td>
</tr>
</tbody>
</table>
### Corel Painter 12 Update 1 Features

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ability to import and export brush libraries,</td>
<td>Allows you to import and export brush libraries, categories, and variants so you can better manage brush resources.</td>
</tr>
<tr>
<td>categories, and variants</td>
<td></td>
</tr>
<tr>
<td>Creating and removing brush libraries</td>
<td>Allows you to more easily create and delete custom brush libraries.</td>
</tr>
<tr>
<td>Creating and removing brush categories</td>
<td>Allows you to store brush variants in custom brush categories. You can also remove custom brush libraries when you no longer need them.</td>
</tr>
<tr>
<td>Saving brush variants</td>
<td>Allows you to quickly save the custom brush variants that you create.</td>
</tr>
<tr>
<td>Moving brush variants</td>
<td>Allows you to easily drag variants between categories.</td>
</tr>
<tr>
<td>Deleting Workspaces</td>
<td>Allows you to delete custom Workspaces from within the application.</td>
</tr>
<tr>
<td>Color mixing enhancements</td>
<td>Allows you to open images as mixer pads and save mixer pads to the PNG file format.</td>
</tr>
<tr>
<td>Panel resizing</td>
<td>Lets you vertically resize most panels within a palette.</td>
</tr>
<tr>
<td>Navigator panel enhancements</td>
<td>Lets you hide the image information area or the controls of the Navigator panel.</td>
</tr>
</tbody>
</table>

### Corel Painter 12 Update 2 Features

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flow Maps</td>
<td>Introduces an additional textured surface for working with Real Watercolor and Real Wet Oil brushes that help you direct the flow of paint.</td>
</tr>
<tr>
<td>Vertical docking of panels</td>
<td>Allows you to vertically dock panels in the document window.</td>
</tr>
</tbody>
</table>
What's new in Corel Painter X3

Changes to the brush control panels

A number of brush controls panels were more logically organized to better reflect the structure of the Corel Painter brush engine. The following table maps the Corel Painter 12 brush control panels to the new Corel Painter X3 brush control panels.

For more information about the brush control panels that include the new Jitter controls, see “Controlling the behavior of Jitter variants” on page 105.

<table>
<thead>
<tr>
<th>Corel Painter 12 brush control panels</th>
<th>Corel Painter X3 brush control panels</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dab Profile</td>
<td>Stroke Preview panel (New)</td>
</tr>
<tr>
<td>Wacom Multi-Touch support</td>
<td>Dab Preview panel (New)</td>
</tr>
<tr>
<td></td>
<td>Dab Profile panel (Modified)</td>
</tr>
<tr>
<td>Support for Corel Cinco for Painter</td>
<td>Allows Corel Painter to connect to Corel Cinco for Painter, which is a companion iPad app that integrates seamlessly into your current workflow to enhance productivity.</td>
</tr>
<tr>
<td>Wacom Multi-Touch support</td>
<td>Enables enhanced multi-touch support for Wacom Intuos 5 touch tablets. You can now simultaneously pan, rotate, and zoom the canvas.</td>
</tr>
</tbody>
</table>
### Corel Painter 12 brush control panels

- **General panel**

### Corel Painter X3 brush control panels

- **General panel (Modified)**
- **Stroke Attributes panel (New)**
- **Opacity panel (New)**
- **Grain panel (New)**

### Size panel

- **Size panel (Modified)**
- **Bristles panel (New)**
- **Multi panel (New)**
What’s new in Corel Painter X3

Corel Painter 12 brush control panels

Corel Painter X3 brush control panels

Spacing panel

Spacing panel (Modified)

Smoothing panel (New)
Workspace tour

The Corel Painter workspace has been designed to give you easy access to tools, effects, commands, and features. The workspace is organized by using a series of menus, selectors, panels, and interactive palettes.

This section contains the following topics:
- Corel Painter terms
- Exploring the Document window
- Exploring the toolbox
- Displaying the toolbox
- Displaying the Media Selector bar
- Displaying the property bar
- Exploring the Navigator panel
- Displaying the Brush Selector bar and the Brush library panel
- Exploring panels and palettes
- Working with libraries
- Restoring the default Corel Painter settings

Corel Painter terms

Before you get started with Corel Painter, you should be familiar with the following terms.
<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Canvas</td>
<td>The canvas is the rectangular work area inside the document window. In addition, the canvas serves as the background layer of the image. However, unlike other layers, it is always locked. The size of the canvas also determines the size of the image that you create.</td>
</tr>
<tr>
<td>Pixels-per-inch (ppi)</td>
<td>The default unit of measurement for resolution in Corel Painter. Pixels-per-inch (ppi) is equivalent to dots per inch (dpi).</td>
</tr>
<tr>
<td>Layer</td>
<td>Layers are independent image elements that stack on top of the canvas. You can manipulate the content of a layer without altering the canvas. Layers let you experiment with different compositions and effects without risking an unwanted, permanent edit.</td>
</tr>
<tr>
<td>Brush category</td>
<td>Brush categories are groups of similar brushes and media.</td>
</tr>
<tr>
<td>Brush variant</td>
<td>Brush variants are specific brushes and brush settings within a brush category.</td>
</tr>
<tr>
<td>Dab types</td>
<td>The dab type controls the way a brush applies color to the painting surface. In Corel Painter, there are numerous dab types that fall under two dab type groups: rendered and dab-based, also known as pixel-based.</td>
</tr>
<tr>
<td>Rendered dab type</td>
<td>The rendered dab type produces continuous, smooth-edged strokes. For example, Camel Hair and Airbrush use the rendered dab type.</td>
</tr>
<tr>
<td>Dab-based dab type</td>
<td>The dab-based dab types produce brushstrokes that are made up of tiny dabs of color that are closely spaced together so they appear smooth.</td>
</tr>
<tr>
<td>Panel</td>
<td>A panel is a single tabbed container that displays commands, controls, and settings for a specific feature. Panels reside in a palette. For example, the Color panel contains controls that allow you to choose colors.</td>
</tr>
<tr>
<td>Palette</td>
<td>A palette is a container for one or multiple panels.</td>
</tr>
<tr>
<td>Paper</td>
<td>Paper allows you to control both the color and texture of the canvas.</td>
</tr>
<tr>
<td>Term</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Clone source</td>
<td>The clone source determines the image, or image area, that you want to reproduce through cloning. A document can include multiple clone sources.</td>
</tr>
<tr>
<td>Clone document</td>
<td>The clone document is created by copying the original clone source image which allows you to reproduce a painterly version of the source image. A copy of the clone source is embedded in the clone document. In addition, you can add multiple clone sources to a clone document.</td>
</tr>
<tr>
<td>Image sampling</td>
<td>Image sampling lets you copy part of one image and reuse it elsewhere in the image or in another image. You can sample an image by using the Rubber Stamp tool, a Cloner brush that supports offset sampling, or a Cloner brush that supports multi-point sampling. Sampling is similar to cloning, but, unlike cloning, it does not create a separate document that stores clone sources.</td>
</tr>
<tr>
<td>Composite method</td>
<td>A composite method, which is similar to blend modes in Adobe Photoshop, lets you change how a layer blends with an underlying image.</td>
</tr>
</tbody>
</table>
Exploring the Document window

The document window is the area outside the canvas that is bordered by scroll bars and application controls.

![Image of Corel Painter X3 interface with numbered parts]

*Circled numbers correspond to the numbers in the following table, which describes the main components of the application window. (Artwork by Karen Bonaker)*

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Menu bar</td>
</tr>
<tr>
<td></td>
<td>Lets you access tools and features using pull-down menu</td>
</tr>
<tr>
<td></td>
<td>options</td>
</tr>
</tbody>
</table>

*Corel Painter X3 Getting Started Guide*
<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Brush Selector bar</td>
<td>Lets you open the Brush library panel to choose a brush category and variant. It also allows you to open and manage brush libraries.</td>
</tr>
<tr>
<td>3. Property bar</td>
<td>Displays commands that relate to the active tool or object. For example, when the Fill tool is active, the fill property bar displays commands for filling selected areas.</td>
</tr>
<tr>
<td>4. Advanced Brush Controls</td>
<td>Lets you quickly access the advanced brush controls for any default brush variant. It also displays an enhanced stroke preview of the currently selected brush variant.</td>
</tr>
<tr>
<td>5. Brush Search bar</td>
<td>Lets you quickly search the content of the currently selected brush library to find brushes that match a specific description.</td>
</tr>
<tr>
<td>6. Navigator panel</td>
<td>Lets you navigate in the document window, change the magnification level, and access various document viewing options, such as Tracing Paper and Drawing Modes.</td>
</tr>
<tr>
<td>7. Color panel</td>
<td>Lets you choose main and additional colors for painting in Corel Painter documents.</td>
</tr>
<tr>
<td>8. Mixer panel</td>
<td>Lets you blend colors together to create new colors. You can also open inspirational mixer pads designed by expert Corel Painter artists. (The inspirational mixer pad in the image was created by artist Skip Allen.)</td>
</tr>
<tr>
<td>9. Color Set Libraries panel</td>
<td>Displays the colors in the current color set so you can organize groups of colors.</td>
</tr>
<tr>
<td>10. Layers panel</td>
<td>Lets you manage the hierarchy of layers and includes controls for creating, selecting, hiding, locking, deleting, naming, and grouping layers.</td>
</tr>
<tr>
<td>11. Channels panel</td>
<td>Lets you manage channels and includes controls for creating, hiding, inverting, deleting, loading, and saving channels.</td>
</tr>
<tr>
<td>12. Clone Source panel</td>
<td>Lets you open and manage clone sources.</td>
</tr>
<tr>
<td>13. Reference Image panel</td>
<td>Lets you display an inspirational image in the document window while maintaining focus on the canvas.</td>
</tr>
</tbody>
</table>
14. Toolbox

Let's you access tools for creating, filling, and modifying an image.

15. Canvas

The canvas is the rectangular work area inside the document window whose size determines the size of the image you create. The canvas acts as the image background and, unlike a layer, it is always locked.

### Exploring the toolbox

You can use the tools in the toolbox to paint, draw lines and shapes, fill shapes with color, view and navigate documents, and make selections. Under the toolbox is a color selector, plus six content selectors that let you choose papers, gradients, patterns, looks, and nozzles.

The following table provides descriptions of the tools in the Corel Painter toolbox.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Color tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Brush" /></td>
<td>The Brush tool lets you paint and draw on the canvas or a layer. Brush categories include pencils, pens, chalk, airbrushes, oil paints, watercolors, and more. When the Brush tool is selected, you can choose specific brushes from the Brush library panel.</td>
</tr>
<tr>
<td><img src="image" alt="Dropper" /></td>
<td>The Dropper tool lets you pick up a color from an existing image. The property bar shows the values of the color. When you select a color with the Dropper tool, that color becomes the current color in the Color panel.</td>
</tr>
<tr>
<td><img src="image" alt="Paint Bucket" /></td>
<td>The Paint Bucket tool lets you fill an area with media, such as a color, gradient, pattern, weave, or clone. The property bar shows options for the areas that you can fill and the media that you can use.</td>
</tr>
<tr>
<td><img src="image" alt="Eraser" /></td>
<td>The Eraser tool lets you remove unwanted areas from an image.</td>
</tr>
</tbody>
</table>
## Selection tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Layer Adjuster" /></td>
<td>The <strong>Layer Adjuster</strong> tool is used to select, move, and manipulate layers.</td>
</tr>
<tr>
<td><img src="image" alt="Transform" /></td>
<td>The <strong>Transform</strong> tool lets you modify selected areas of an image by using different transformation modes.</td>
</tr>
<tr>
<td><img src="image" alt="Rectangular Selection" /></td>
<td>The <strong>Rectangular Selection</strong> tool lets you create rectangular selections.</td>
</tr>
<tr>
<td><img src="image" alt="Oval Selection" /></td>
<td>The <strong>Oval Selection</strong> tool lets you create oval selections.</td>
</tr>
<tr>
<td><img src="image" alt="Lasso" /></td>
<td>The <strong>Lasso</strong> tool lets you draw a freehand selection.</td>
</tr>
<tr>
<td><img src="image" alt="Polygonal Selection" /></td>
<td>The <strong>Polygonal Selection</strong> tool lets you select an area by clicking different points on the image to anchor straight line segments.</td>
</tr>
<tr>
<td><img src="image" alt="Magic Wand" /></td>
<td>The <strong>Magic Wand</strong> tool lets you select an area of similar color by clicking or dragging in an image.</td>
</tr>
<tr>
<td><img src="image" alt="Selection Adjuster" /></td>
<td>The <strong>Selection Adjuster</strong> tool lets you select, move, and manipulate selections created with the <strong>Rectangular</strong>, <strong>Oval</strong>, and <strong>Lasso</strong> selection tools and selections converted from shapes.</td>
</tr>
<tr>
<td><img src="image" alt="Crop" /></td>
<td>The <strong>Crop</strong> tool lets you remove unwanted edges from an image.</td>
</tr>
</tbody>
</table>

## Shape tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Pen" /></td>
<td>The <strong>Pen</strong> tool lets you create straight lines and curves in objects.</td>
</tr>
<tr>
<td><img src="image" alt="Quick Curve" /></td>
<td>The <strong>Quick Curve</strong> tool lets you create shape paths by drawing freehand curves.</td>
</tr>
<tr>
<td><img src="image" alt="Rectangular Shape" /></td>
<td>The <strong>Rectangular Shape</strong> tool lets you create rectangles and squares.</td>
</tr>
<tr>
<td><img src="image" alt="Oval Shape" /></td>
<td>The <strong>Oval Shape</strong> tool lets you create circles and ovals.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><strong>Shape tools</strong></td>
<td></td>
</tr>
<tr>
<td><strong>T</strong></td>
<td>The <strong>Text</strong> tool creates text shapes. Use the <strong>Text</strong> panel to set the font, point size, and tracking.</td>
</tr>
<tr>
<td></td>
<td><strong>Shape Selection</strong> tool is for editing <strong>Bézier</strong> curves. You use the <strong>Shape Selection</strong> tool to select and move anchor points and adjust their control handles.</td>
</tr>
<tr>
<td></td>
<td><strong>Scissors</strong> tool lets you cut an open or closed segment. If the segment is closed, after you click on a line or point, the shape path becomes open.</td>
</tr>
<tr>
<td></td>
<td><strong>Add Point</strong> tool lets you create a new anchor point on a shape path.</td>
</tr>
<tr>
<td></td>
<td><strong>Remove Point</strong> tool lets you remove an anchor point from a shape path.</td>
</tr>
<tr>
<td></td>
<td><strong>Convert Point</strong> tool is used to convert between smooth and corner anchor points.</td>
</tr>
<tr>
<td><strong>Photo tools</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Cloner</strong> tool gives you quick access to the last Cloner brush variant you used.</td>
</tr>
<tr>
<td></td>
<td><strong>Rubber Stamp</strong> tool gives you quick access to the <strong>Straight Cloner</strong> brush variant, and lets you to sample areas within an image or between images.</td>
</tr>
<tr>
<td></td>
<td><strong>Dodge</strong> tool lets you lighten the highlights, midtones, and shadows in an image.</td>
</tr>
<tr>
<td></td>
<td><strong>Burn</strong> tool lets you darken the highlights, midtones, and shadows in an image.</td>
</tr>
<tr>
<td><strong>Symmetry tools</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Mirror Painting</strong> mode lets you create a perfectly symmetrical painting.</td>
</tr>
<tr>
<td></td>
<td><strong>Kaleidoscope</strong> mode lets you transform basic brushstrokes into colorful and symmetrical kaleidoscope images.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><strong>Composition tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Divine Proportion tool" /></td>
<td>The <strong>Divine Proportion</strong> tool lets you plan compositions by using guides based on a classical composition method.</td>
</tr>
<tr>
<td><img src="image" alt="Layout Grid tool" /></td>
<td>The <strong>Layout Grid</strong> tool lets you divide your canvas so that you can plan your composition. For example, you can divide your canvas into thirds vertically and horizontally to use the compositional rule of thirds.</td>
</tr>
<tr>
<td><img src="image" alt="Perspective Guides tool" /></td>
<td>The <strong>Perspective Guides</strong> tool lets you display guides using one, two or three-point perspective. For more information, see “Using Perspective Guides” on page 117.</td>
</tr>
<tr>
<td><strong>Navigation tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Grabber tool" /></td>
<td>The <strong>Grabber</strong> tool lets you scroll through an image quickly.</td>
</tr>
<tr>
<td><img src="image" alt="Magnifier tool" /></td>
<td>The <strong>Magnifier</strong> tool lets you magnify areas of an image when you are performing detailed work, or reduce areas to get an overall view of an image.</td>
</tr>
<tr>
<td><img src="image" alt="Rotate Page tool" /></td>
<td>The <strong>Rotate Page</strong> tool lets you rotate an image window to accommodate the way you naturally draw.</td>
</tr>
<tr>
<td><strong>Selectors</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Color selector" /></td>
<td>The <strong>Color</strong> selector lets you choose main and additional colors. The front swatch displays the main color, and the back swatch displays the additional color.</td>
</tr>
<tr>
<td><img src="image" alt="Paper Selector" /></td>
<td>The <strong>Paper Selector</strong> opens the <strong>Papers</strong> panel. From the <strong>Papers</strong> panel, you can choose a paper texture to alter the canvas surface and achieve more realistic results when applying brushstrokes.</td>
</tr>
<tr>
<td><img src="image" alt="View Mode selector" /></td>
<td>The <strong>View Mode</strong> selector allows you to switch between <strong>Full Screen</strong> and <strong>Windowed</strong>.</td>
</tr>
</tbody>
</table>
Displaying the toolbox

The toolbox is open by default, but you can close it. In addition, to minimize the space required to display the toolbox, tools of similar function are grouped together and they are accessible from flyout menus. The button for only one of these tools is displayed at a given time on the toolbox. A flyout menu is indicated by a triangle in the lower-right corner of the button. You can open a flyout to access all of its tools.

To open or close the toolbox

• Choose Window ➤ Toolbox.

⚠️ You can also close the toolbox by clicking the close button on the toolbox header bar.

To access tools grouped in flyouts

1. In the toolbox, click and hold the tool icon whose flyout you want to open.
   A flyout menu of the entire group of related tools appears.

2. Click the tool that you want to use.
   The tool you’ve chosen appears in the toolbox.

Displaying the Media Selector bar

The Media Selector bar gives you quick access to the libraries for the following Corel Painter media: patterns, gradients, nozzles, weaves, and looks. The Media Selector bar is open by default, but you can close it at any time.

![The Media Selector bar (displayed horizontally). From left to right: Pattern Selector, Gradient Selector, Nozzle Selector, Weave Selector, Look Selector.](image)

To open or close the Media Selector bar

• Choose Window ➤ Media Selector.
You can also close the Media Selector bar by clicking the close button on the header bar.

**Displaying the property bar**

In Corel Painter, the property bar displays options for the currently selected tool. By default, the property bar displays in the application window docked below the menu bar, but you can close it.

![Property bar for the Grabber tool.](image)

**To open or close the property bar**

- Choose **Window  Property Bar**.

You can also close the property bar by clicking the close button on the header bar.

**Exploring the Navigator panel**

The **Navigator** panel is a convenient tool for managing many aspects of a document. You can use the **Navigator** panel to better orient yourself in the document window and modify the document window display. For example, when you’re working at a high zoom level, or with a large image, you can use the **Navigator** panel’s small canvas preview to display the entire image without having to zoom out. You can also move to a different image area without having to adjust the zoom level. In addition, you can change the zoom level or rotate the canvas from the **Navigator** panel.
The Navigator’s canvas preview allows you to view the entire image even when you’re zoomed in.

The Navigator lets you enable various tools such as the drawing modes, Impasto information, tracing paper, grids, and color management.

The Navigator panel also displays document information such as the X and Y coordinates and the cursor position to help you navigate the image. You can also view document width, height, and resolution.

**Displaying the Brush Selector bar and the Brush library panel**

The Brush library panel lets you choose a brush from the currently selected brush library. It also allows you to organize and display brushes in various ways. For example, you can create a new brush library, open a previously stored brush library, and view the most recently used brushes. The Brush library panel displays the content of only one brush library at a time.
You can access the Brush library panel by clicking the Brush Selector on the Brush Selector bar.

In the Brush library panel, brushes are organized into categories, which contain brush variants. Brush categories are groups of similar brushes and media. Brush variants are specific brushes and brush settings within a brush category. For example, in the Pastels category, there are pencil, chalk, soft, and hard pastel brush variants. You can change the display of the categories and variants.

The Brush library panel allows you to browse all of the brush categories and variants for the currently open brush library.

**To hide or show the Brush Selector bar**

- Choose Window ▶ Brush Selector.

You can also close the Brush Selector bar by clicking the close button on the header bar.
Exploring panels and palettes

The interactive panels in Corel Painter are single tabbed containers that let you access content libraries, commands, controls, and settings. Panels are stored in palettes. You can store one or multiple panels in a palette. For example, you can reconfigure the panels that you most often use in one palette. You can also arrange panels and palettes in the application window to quickly access the tools and controls that you use most often or to maximize screen space. For example, you can display all color-specific panels in one color palette, or display panels individually.

This palette includes three color-related panels: **Color**, **Mixer**, and **Color Set Libraries**. You can access a panel’s content by clicking its tabs.

Corel Painter also includes the Brush controls palette, which is a preset palette that groups all panels that contain brush-related settings. You can copy an individual brush control panel to the workspace, but you can’t remove any of the brush control panels from the palette.
**Exploring panels**

Corel Painter includes several panels that you can group together to create a custom palette.

<table>
<thead>
<tr>
<th>Panel</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Brush Control panels</strong></td>
<td></td>
</tr>
<tr>
<td>The brush control panels are included in the Brush Controls palette. They include the following panels: General, Stroke Attributes, Opacity, Grain, Dab Profile, Size, Bristles, Spacing, Smoothing, Angle, Static Bristle, Computed Circular, Well, Rake, Multi, Mouse, Cloning, Impasto, Image Hose, Airbrush, Water, Liquid Ink, Digital Watercolor, Artists’ Oils, Real Watercolor, Real Wet Oil, Stroke Jitter, RealBristle™ Hard Media, Color Variability, Color Expression, Brush Calibration, Dab Preview, and Stroke Preview.</td>
<td>Allows you to customize brush variants.</td>
</tr>
<tr>
<td>Advanced Brush Controls panel</td>
<td>Generates a grouping of brush control panels that are relevant to the currently selected brush. For more information, see “Displaying advanced brush controls dynamically” on page 92.</td>
</tr>
<tr>
<td><strong>Color panels</strong></td>
<td></td>
</tr>
<tr>
<td>Color</td>
<td>Lets you choose main and additional colors for painting in Corel Painter documents.</td>
</tr>
<tr>
<td>Mixer</td>
<td>Lets you mix and blend colors as you would on an artist’s palette.</td>
</tr>
<tr>
<td>Color Set Libraries</td>
<td>Displays the colors in the current color set so you can organize groups of colors.</td>
</tr>
<tr>
<td>Panel</td>
<td>Description</td>
</tr>
<tr>
<td>-------</td>
<td>-------------</td>
</tr>
<tr>
<td>Paper panels</td>
<td></td>
</tr>
<tr>
<td>Papers</td>
<td>Lets you apply and edit paper textures</td>
</tr>
<tr>
<td>Paper Libraries</td>
<td>Lets you open and manage paper libraries. You can also choose a paper texture.</td>
</tr>
<tr>
<td>Media library panels</td>
<td></td>
</tr>
<tr>
<td>Patterns, Gradients, Nozzles, Looks, and Weaves library panels</td>
<td>Let you open and manage media libraries. You can also choose media.</td>
</tr>
<tr>
<td>Image Portfolio and Selection Portfolio</td>
<td>Contain all images or selections in the current library. You can view the items as thumbnails or in a list as well as preview the current item.</td>
</tr>
<tr>
<td>Media control panels</td>
<td></td>
</tr>
<tr>
<td>Patterns, Gradients, and Weaves control panels</td>
<td>Lets you apply and edit patterns, gradients, and weaves</td>
</tr>
<tr>
<td>Flow Map panels</td>
<td></td>
</tr>
<tr>
<td>Flow Map panel</td>
<td>Lets you apply and manipulate flow maps.</td>
</tr>
<tr>
<td>Flow Map Libraries panel</td>
<td>Lets you open, manage, and navigate flow map libraries.</td>
</tr>
<tr>
<td>Navigator, Clone Source, and Reference Image panels</td>
<td></td>
</tr>
<tr>
<td>Navigator panel</td>
<td>Lets you navigate the document window. You can also view document information, such as width and height; X and Y coordinates and the cursor position; context-sensitive information based on a selected tool; and unit information, such as pixels, inches, and resolution.</td>
</tr>
<tr>
<td>Clone Source panel</td>
<td>Lets you open and manage clone sources.</td>
</tr>
<tr>
<td>Panel</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Navigator, Clone Source, and Reference Image panels</strong></td>
<td></td>
</tr>
<tr>
<td>Reference Image panel</td>
<td>Lets you display an inspirational image in the document window while maintaining focus on the canvas.</td>
</tr>
<tr>
<td><strong>Layers and Channels panels</strong></td>
<td></td>
</tr>
<tr>
<td>Layers</td>
<td>Lets you preview and arrange all layers in a Corel Painter document. You can use Dynamic Plug-ins, add new layers (including Watercolor and Liquid Ink layers), create layer masks, and delete layers. In addition, you can set the composite method and depth, adjust the opacity, and lock and unlock layers.</td>
</tr>
<tr>
<td>Channels</td>
<td>Lets you preview thumbnails of all the channels in a Corel Painter document, including RGB composite channels, layer masks, and alpha channels. From the panel, you can also load, save, and invert existing channels, and create new channels.</td>
</tr>
<tr>
<td><strong>Auto-Painting panels</strong></td>
<td></td>
</tr>
<tr>
<td>Underpainting</td>
<td>Lets you adjust tone, color, and detail in a photo in preparation for auto-painting. This panel is used in the first step of the photo-painting process.</td>
</tr>
<tr>
<td>Auto-Painting</td>
<td>Lets you specify a range of settings that control how brushstrokes are applied. This panel is used in the second step of the photo-painting process.</td>
</tr>
<tr>
<td>Restoration</td>
<td>Lets you fine-tune a painting by providing brushes that help you restore detail. This panel is used in the third step of the photo-painting process.</td>
</tr>
</tbody>
</table>
### Working with libraries

A library is a storage place that helps you organize and manage a collection of similar items, such as brushes or paper textures. For example, the default paper textures are contained in the **Paper Textures** library, which is loaded by default when you open Corel Painter. As you customize paper textures and other resources, you can save them to your own libraries. Libraries are available for brushes, gradients, layers, lighting, looks, nozzles, paper textures, patterns, selections, scripts, and weaves.
The Paper Libraries panel lets you choose, organize, and apply paper textures.

Restoring the default Corel Painter settings

You can restore the Corel Painter workspace to its default factory settings. The restoring process removes all modifications and customizations that you made to the application — including the following:

- All libraries (Brushes, Papers, Scripts, Nozzles, etc)
- Custom palettes
- Palette Layout(s)
- Color Sets
- All preferences (Preferences dialog box)
- Customized keyboard shortcuts
- Brush tracking and calibration settings
- Recent brushes
- Color Management presets
- Perspective Guides, Layout, and Divine Proportion presets

Before restoring the Corel Painter default workspace, we recommend that you export any libraries that you want to preserve. For example, if you created custom brushes, you can export the brush library.

To restore Corel Painter to its default factory settings

1  Hold down Shift and start Corel Painter.
A warning appears, asking you to verify that you want to erase all of the modifications that you have made to Corel Painter. Restoring the default factory settings copies the original workspace settings from the installation to the user folder.

2. Choose whether you want to restore the current workspace or all workspaces.
A short tour of Corel Painter for users of Adobe Photoshop

by Cher Threinen-Pendarvis

Corel Painter is known for its responsive, realistic brushes, multitude of rich textures, and fabulous special effects, which cannot be found in any other program. The biggest difference that you will notice between Adobe Photoshop and Corel Painter is the warmth and texture of the Natural-Media brushes and paper textures of Corel Painter. You’ll find brushes with realistic bristles that lay down oily paint and dry-media brushes, such as variants in the Chalk and Pastels categories, that are sensitive to textures on the canvas. Now, let’s get started!

Before we begin the tour, you need to make sure that you are displaying the default panels and palettes. To display the default settings, choose the Window menu, and choose Arrange Palettes ➤ Default.

Property bar

At the very top of the screen, you’ll see the property bar, which is similar to the Options bar in Photoshop. The property bar changes contextually, depending on the tool that you choose from the toolbox.

Brush Selector bar

On the far left of the property bar is the Brush Selector bar, which lets you open the Brush library panel. The Brush library panel contains the amazing brush categories and brush variants of Corel Painter, such as the Real Watercolor Brushes category and its variants.
The Brush Selector bar (left) lets you choose a brush category and a brush variant (right).

**Color panel**

On the upper right corner of your screen you’ll see the large, beautiful Color panel, which lets you choose colors. You can choose colors by using the Hue Ring and the Saturation/Value Triangle. However, if you prefer to mix color by using numbers, you can adjust the three sliders that are located under the Hue Ring. By clicking the panel options button on the right side of the Color panel, you can set the sliders to display either Red, Green, and Blue, or Hue, Saturation, and Value.

Also located on the Color panel is the Clone Color button, a useful control that lets you paint with color from a source image. On the left of the Color panel are the Main Color swatch or Additional Color swatch. The color swatches in Corel Painter operate differently than the Foreground and Background Color squares in Photoshop.

To change the color, you can double-click either the Main Color swatch or the Additional Color swatch and then choose a new color on the Hue Ring. Or you can click in the Saturation/Value Triangle to choose a new tint or shade. You can use the additional color to create gradients or to use brushes that paint more than one color. Unlike the Background Color in Photoshop, the additional color does not affect the canvas.

Before moving on with the tour, click the Main Color swatch to select it.
In Corel Painter, you can resize the Color panel by dragging the handle in the lower-right corner of the panel to resize it. Resizing the Color panel lets you select colors more accurately.

**Textures**

A basic paper texture is automatically loaded when you start Corel Painter. You can access additional rich paper textures by clicking the Paper Selector from the toolbox, or from the Paper Libraries panel (Window menu » Paper Panels » Paper Libraries).

**Layers and mask channels**

In Corel Painter, you can open Photoshop files that contain pixel-based layers and layer masks. You can access and edit the layers and layer masks by using the Layers panel, much like in Photoshop. The files you open in Corel Painter have multiple channels intact.
Photoshop Layer Styles

If you are using native Photoshop layer styles, such as the Drop Shadow layer style, make sure that you preserve the original Photoshop file in your archive before you convert the layer style information. That is, save the file with the live layer styles in the Photoshop (PSD) file format, and then save a new copy of this file. In the new file, convert the layer style information into pixel-based layers before importing the file into Corel Painter.

To convert a layer that has a Drop Shadow layer style, select the layer, and then choose Layers ➤ Layers Style ➤ Create Layer. A word of caution: Some aspects of the effects cannot be reproduced with standard layers.

File formats

Corel Painter gives you the flexibility of opening Photoshop (PSD) files that are saved in RGB, CMYK, and grayscale modes while preserving pixel-based layers and mask channels (also referred to as alpha channels). You can also open TIFF files in Corel Painter, but only one mask channel is preserved. Layered TIFF (TIF) files that you create in Photoshop are flattened when you open them in Corel Painter. When you work exclusively with RIFF (RIF), which is the native file format for Corel Painter, you retain Corel Painter specific elements when saving files. For instance, special paint media layers, such as Watercolor layers, require the RIFF format to retain the live “wet” capabilities. However, if you open a Photoshop file in Corel Painter but plan on reopening the file in Photoshop, you should continue to save the file to the Photoshop format.
Now roll up your sleeves, grab your stylus, and continue to explore Corel Painter.

**About the author**

An award-winning artist and author, Cher Threinen-Pendarvis is a pioneer in digital art. She has been widely recognized for her mastery of Corel Painter, Adobe Photoshop, and the Wacom pressure-sensitive tablet and has used these electronic tools since they were first released. Her artwork has been exhibited worldwide, her articles and art have been published in many books and periodicals, and she is a member of the San Diego Museum of Art Artist Guild. She has taught Corel Painter and Adobe Photoshop workshops around the world and is the principal of the consulting firm Cher Threinen Design. Cher is the author of *The Photoshop and Painter Artist Tablet Book*, *Creative Techniques in Digital Painting*, *Beyond Digital Photography*, and all nine editions of *The Painter Wow!* book. Visit Cher's web site at: www.pendarvis-studios.com.
Creating, navigating, and manipulating documents

The Corel Painter application provides a digital workspace in which you can create new images, or alter existing images, by using the Natural-Media tools and effects. Your working image, known as a document, is displayed in a document window. This document window includes navigation and productivity features to help you work efficiently.

As you create an image, you can save your document in various file formats, such as RIFF (the native Corel Painter format), JPEG, TIFF, and PSD (Adobe Photoshop). Corel Painter also lets you open or import images saved in many other file formats.

This section contains the following topics:
• Creating documents
• Understanding resolution
• Opening files
• Navigating images and viewing image information
• Resizing images and the canvas

Creating documents

To start an image from a blank canvas, you must create a new document. This allows you to specify the canvas settings, such as width, height, and resolution. You can also specify the canvas color and texture. The size of the canvas determines the size of the image when it is printed. To quickly get started, you can choose from a list of preset canvas settings.
You can resize the canvas (left) to prepare an image for printing (right).

**Canvas size and resolution**

When setting the canvas size and resolution, you can choose options that correspond to the image’s destination, however, you may want to choose a larger image size to preserve more image details. For example, you can set the resolution of a new image at 300 pixels-per-inch (ppi), the width to 16 inches, and the height to 20 inches. This large size makes it easier to maintain image quality when you need to produce a smaller version of the image. For more information, see “Understanding resolution” on page 41 and “Resizing images and the canvas” on page 45.

 Pixels-per-inch (ppi) is equivalent to dots per inch (dpi).

**To create a new document**

1. Choose **File ▶ New**.
2. Type a filename in the **Image Name** text box.
3. From the **Canvas Preset** list box, choose one of the following options to automatically determine the size, resolution, color of the canvas, and the paper texture:
   - **Painter 11 default**
   - **Painter default**
   - **Portrait**
### You can also

| Change the unit of measurement for the document | Choose a unit of measurement from the list box located to the right of the Width and Height boxes. |
| Change the document size | Type values in the Width and Height boxes. |
| Change the number of pixels-per-inch (ppi) or pixels per centimeter that make up an image | Type a value in the Resolution box. |
| Change the resolution type | Choose a resolution type from the list box located to the right of the Resolution box. |
| Change the color of the canvas | Click the Color chip, and choose a paper color from the Color dialog box. |
| Change the texture of the canvas | Click the Paper chip, and choose a paper texture from the Paper Textures panel. |

In the **New** dialog box, setting the document’s pixels-per-inch is equivalent to setting its dots per inch (dpi). For more information, see “Understanding resolution” on page 41.

### Understanding resolution

When you work with images in a digital workspace, it is helpful to understand the concept and applications of resolution. Resolution refers to how Corel Painter measures, displays, saves, and prints images — whether as small squares of color called “pixels” or as mathematical objects called “vectors.”

A document’s resolution affects both its appearance on your computer screen and its print quality. You can specify a document’s resolution when you create a new document, save, or export a file.
Resolution and screen appearance

Most monitors have a resolution of 72 pixels-per-inch (ppi). The Corel Painter display default is 72 ppi, which means that each pixel in the Corel Painter image occupies one pixel on your monitor. The display resolution does not affect the document’s actual number of pixels-per-inch — it affects only how the image is displayed on the monitor.

For example, a 300-ppi image is displayed on-screen at approximately four times its actual size. Because each pixel in the Corel Painter image occupies one pixel on your monitor, and the monitor’s pixels are approximately four times the size of the image’s pixels (72 ppi versus 330 ppi), the image must appear four times larger on-screen in order to display all of the pixels. In other words, your 300-ppi document will be printed at approximately one-quarter of its on-screen size. To view the image at its actual size, you can set the zoom level to 25%.

If you set the dimensions in pixels and then change the number of pixels-per-inch (resolution), this change will affect the size of the printed image. If you set your document size in inches, centimeters, points, or picas and then change the resolution, the dimensions of the printed image will not be affected.

Pixels-per-inch (ppi) is equivalent to dots per inch (dpi).

Resolution and print quality

The resolution of output devices (printers) is measured in dots per inch, and in the case of halftones, lines per inch (lpi). Output device resolutions vary, depending on the type of press and paper used. In general, a photograph is output at a crisp 150 lpi if printed on glossy magazine stock, and at 85 lpi if printed on newspaper stock.

If you are using a personal laser or inkjet printer, set your document size in inches, centimeters, points, or picas at the dots-per-inch setting specific to your printer. Most printers produce excellent output from images set at 300 ppi. Increasing the file’s pixels-per-inch setting does not necessarily improve the output and may create a large, unwieldy file.

If you are using a commercial printer or a more sophisticated output device, the dimensions of the image should always be set to the actual size that you want the image to appear in the printed piece. A good rule of thumb is to set the number of pixels-per-inch to twice the desired lines per inch. So, at 150 lpi, the setting should be twice that, or 300 ppi; at 85 lpi, the setting should be 170 ppi. If you have questions about the resolution of specific output devices, it’s a good idea to check with the print service provider.
Opening files

You can open files that were created in Corel Painter or in other applications. For example, you can open a file from another graphics application and use Corel Painter to add brushstrokes, tints, or paper textures.

To open a document
1. Choose File ➤ Open.
   Corel Painter displays the folder of the last file you opened.
2. In the Open dialog box, locate the file that you want to open.
   For each image, Corel Painter lists the dimensions (in pixels), file size, and file format. Files saved in Corel Painter include thumbnails for browsing.
3. Click Open.

To browse for a document (Mac OS)
1. Choose File ➤ Open.
2. Click Browse.
   The Browse dialog box shows thumbnails for all the RIFF files in a folder.
3. Double-click the filename, or select a file, and click Open.

Navigating images and viewing image information

You can use the Navigator panel to better orient yourself in the document window. For example, when you’re working at a high zoom level or with a large image, you can use the Navigator panel’s small canvas preview to display the entire image without having to zoom out. You can also move to a different image area without adjusting the zoom level. In addition, you can highlight which area is currently displayed in the document window.
The Navigator’s canvas preview allows you to view the entire image even when you’re zoomed in.

The **Navigator** also lets you view the X and Y coordinates and cursor position to help you navigate the image. In addition, you can view document information, such as width and height; and unit information, such as pixels, inches, and resolution.

### To display the Navigator panel

1. Choose **Window ▶️ Navigator**.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move to a different area of the image</td>
<td>In the <strong>Navigator</strong> panel, click a different area of the canvas preview.</td>
</tr>
<tr>
<td>without adjusting the zoom level</td>
<td></td>
</tr>
<tr>
<td>Indicate in the Navigator’s canvas</td>
<td>Click the <strong>Navigator options</strong> button <img src="image" alt="" />, and choose display <strong>Show Navigator Frame</strong>.</td>
</tr>
<tr>
<td>preview window the area that is currently displayed in the document window</td>
<td></td>
</tr>
<tr>
<td>Zoom to a specific magnification level</td>
<td>Open the <strong>Zoom Canvas</strong> list box, and adjust the zoom level slider.</td>
</tr>
<tr>
<td>in the document window</td>
<td></td>
</tr>
</tbody>
</table>
From the Navigator panel, you can also enable various tools by clicking the Open Navigator Settings button, and choosing an option. The available tools include the drawing modes, Impasto, tracing paper, grids, and color management.

**Resizing images and the canvas**

You can change the physical dimensions of an image by resizing the canvas and the image together, or by resizing the canvas area only. It is important to understand the distinction between the two resizing techniques.

When you resize the canvas and image together, the image dimensions and resolution change, but the image appearance doesn’t change. For example, if you resize a 300 ppi image to 150 ppi, the image size is smaller, but it looks the same.

![Image resized by modifying resolution](image.png)

*The image was resized by modifying the resolution.*
Alternatively, when you resize only the canvas area, both the image dimensions and appearance change. For example, if you increase the size of the canvas, a border appears around the image. If you decrease the size of the canvas, the edge of the canvas is trimmed. In addition, the image resolution is affected.

![Canvas resize dialog]

_The canvas area is resized in order to apply an empty border around the edge of an image._

It is also important to note that the size of the onscreen image is affected by the pixel height and width of the image, the zoom level, and the monitor settings. As a result, an image may be displayed as a different size onscreen than when it is printed. For more information, see “Understanding resolution” on page 41 and “Creating documents” on page 39.

**To resize the canvas and image content together**

1. Choose **Canvas ➤ Resize**.
   
   To avoid distortion by maintaining the width-to-height ratio of the image, enable the **Constrain File Size** check box.

2. In the **New Size** area, type values in the **Width** and **Height** boxes.
   
   If you enable the **Constrain File Size** check box, you need to type values only in the size box; the other values are adjusted automatically.
If you choose pixels or percent as the unit and enter a value, the Constrain File Size check box is automatically disabled.

Increasing the image dimensions significantly may cause the image to appear stretched and pixelated.

To resize the canvas area

1. Choose Canvas > Canvas Size.
2. In the Canvas Size dialog box, specify the number of pixels you want to add to any side of the canvas.
   To reduce, or trim, the canvas size, specify negative values.

Saving files

You can save a file in its current format or in a different format.

To save a file in its current format

• Choose File > Save.
Painting

The Corel Painter application lets you draw and paint as you might with real artists’ tools and media. In your studio, you use brushes, pens, pencils, chalk, airbrushes, and palette knives to make marks on a canvas or piece of paper. With Corel Painter, an infinite variety of marks are possible.

This section contains the following topics:

• Choosing a painting workflow
• Exploring painting media
• Working with the canvas and layers
• Displaying reference images
• Clearing the canvas
• Brush tracking and calibration
• Applying freehand and straight brushstrokes

Choosing a painting workflow

Corel Painter includes a wide array of tools and features that allow you to create original artwork. The purpose of this topic is to introduce you to the two most-common Corel Painter workflows and refer you to Help topics that provide more information about each of these workflows.
Workflow I: Start with a photo

Using Corel Painter’s powerful cloning tools, you can quickly transform a digital photo into a painting.

The photo (left) was cloned (right) to begin the painting process.

<table>
<thead>
<tr>
<th>Workflow step</th>
<th>Help topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Open a photo for painting</td>
<td>“Opening files” on page 43</td>
</tr>
<tr>
<td>2. Prepare a photo for cloning</td>
<td>“Using Quick Clone” in the Help</td>
</tr>
<tr>
<td>3. Paint the clone</td>
<td>“Painting in the clone” in the Help</td>
</tr>
<tr>
<td>4. Save the photo painting</td>
<td>“Saving files” on page 47</td>
</tr>
</tbody>
</table>
Workflow 2: Start with a sketch

In Corel Painter, you can quickly create a sketch of a photo so you can use it as a guide for applying color. To maintain the integrity of the sketch, you should apply color to layers, and not directly to the sketch. In addition, depending on the desired effect, using layers gives you the option of incorporating the sketch markings in the final image. If you don’t want the sketch to be visible in the final image, you can delete the sketch by clearing the canvas. When you’re done, you can drop the layers to the canvas.

*The photo (left) was transformed into a sketch (right) to begin the painting process.*

<table>
<thead>
<tr>
<th>Workflow</th>
<th>Help topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Choose a photo</td>
<td>“Opening files” on page 43</td>
</tr>
<tr>
<td>2. Convert a photo into a sketch</td>
<td>“Applying a Sketch Effect” in the Help</td>
</tr>
<tr>
<td>3. Create a layer</td>
<td>“Creating and deleting layers” in the Help</td>
</tr>
<tr>
<td>4. Apply a brushstroke to the layer</td>
<td>“Painting on layers” in the Help</td>
</tr>
<tr>
<td>5. Clear the canvas</td>
<td>“Clearing the canvas” in the Help</td>
</tr>
<tr>
<td>6. Drop layers to the canvas</td>
<td>“Dropping layers with the canvas” in the Help</td>
</tr>
</tbody>
</table>
Workflow 3: Start with a blank canvas

You can also start a project from scratch by choosing a paper texture and a brush, and applying color to the canvas.

You can start with a blank canvas (left) and use your imagination, and the Corel Painter tools, to create a work of art.

<table>
<thead>
<tr>
<th>Workflow</th>
<th>Help topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Choose a paper texture</td>
<td>“Applying paper texture” in the Help</td>
</tr>
<tr>
<td>2. Choose a brush</td>
<td>“Selecting, managing, and creating brushes” on page 71</td>
</tr>
<tr>
<td>3. Choose a color</td>
<td>“Choosing colors from the Color panel” in the Help</td>
</tr>
<tr>
<td>4. Apply a brushstroke to the canvas</td>
<td>“Applying freehand and straight brushstrokes” on page 58</td>
</tr>
</tbody>
</table>

Exploring painting media

Corel Painter lets you apply a wide variety of media to the canvas. For example, you can use a brush to apply colors directly from a color panel or apply a color that you mixed on the Mixer Pad. You can also paint by using a gradient, pattern, or clone.

The following table lists the media that you can apply to the canvas or layer and references to the related topic in the Help.
Working with the canvas and layers

In Corel Painter, you have the option of painting directly on the canvas by applying brushstrokes or by creating a layer and applying brushstrokes on it. Working with layers allows you to protect the canvas from any unwanted changes. When you select a layer in the Layers panel, that layer becomes the target for your brushstrokes.

The result of any brushstroke you make depends on the following:

- The brush category (or drawing tool) you choose
- The brush variant you select within the brush category
- The brush controls you set, such as brush size, opacity, and the amount of color penetrating paper texture
- The paper texture
- The color, gradient, or pattern you use as media
- The brush method

If you are using a Watercolor brush, you can paint only on a Watercolor layer. If you are using a Liquid Ink brush, you can paint only on a Liquid Ink layer.

If you try to paint on a shape, dynamic layer, or reference layer, you must commit it to a standard layer so that your brushstrokes are accepted.

You can also select a channel or a layer mask as the target for your brushstrokes.

When you have an active selection, painting is confined to the selection by default.

When you use complex brush variants, you see a dotted line on the canvas before the mark appears. For example, the Gloopy variant of the Impasto brush is complex, and it

<table>
<thead>
<tr>
<th>Media</th>
<th>For information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color</td>
<td>“Choosing colors from the Color panel” in the Help</td>
</tr>
<tr>
<td>Mixer pad</td>
<td>“Exploring the Mixer panel and mixing colors” in the Help</td>
</tr>
<tr>
<td>Two-color</td>
<td>“Creating two-color brushstrokes” in the Help</td>
</tr>
<tr>
<td>Gradients</td>
<td>“Applying gradients” in the Help</td>
</tr>
<tr>
<td>Patterns</td>
<td>“Painting with patterns” in the Help</td>
</tr>
<tr>
<td>Cloners</td>
<td>“Painting in the clone” in the Help</td>
</tr>
</tbody>
</table>
delays the appearance of the stroke onscreen. When you experience a delay, you can continue applying strokes, without losing any stroke data, while waiting for the stroke to appear on the screen.

Displaying reference images

In Corel Painter, you can open an inspirational photo or image that you want to reference in a painting by using the Reference Image panel.

You can reposition or magnify the reference image while maintaining focus on your painting. In addition, you can sample a color directly from the reference image and apply it to your painting. If you plan on using reference images strictly for color sampling, you may prefer opening images directly in the Mixer panel instead. This technique allows you to sample and mix the image colors. For more information, see “Opening images in the Mixer panel” on page 69.

We recommend using reference images that are a maximum of 1600 X 1600 pixels. You can open reference images that are saved as the following file formats: JPG, PNG, RIFF, and PSD.

To display a reference image

1 Choose Window ▶ Reference Image.

2 In the Reference Image panel, click the Open a Reference Image button  📦.
3 In the Open Reference Image dialog box, locate the file that you want to open.
4 Click Open.

When you open RIFF, TIFF, and PSD files that contains layers in the Reference Image panel, all layers are flattened.

**To move a reference image**

1 In the Reference Image panel, click the Grabber tool 📰.
2 Drag the image to a new position in the Reference Image window.

**To zoom in and out of a reference image**

1 In the Reference Image panel, click the Magnifier tool 🕵.
2 Do one of the following:
   • To zoom in, click in the Reference Image window.
   • To zoom out, hold down Command (Mac) or Ctrl (Windows), and click in the Reference Image window.

**To sample a color in a reference image**

1 In the Reference Image panel, click the Dropper tool 🔄.
2 Move the cursor to the color that you want to sample, and click it.
   The color swatch is updated to display the color you’ve selected.

**Clearing the canvas**

You can erase the canvas by clearing its contents. Clearing the canvas does not delete the canvas, it only removes its content. In Corel Painter, you cannot delete the canvas.

**To clear the canvas**

1 Choose Window ➤ Layers.
2 In the Layers panel, click the Canvas to select it.
3 Choose Select ➤ All.
4 Choose Edit ➤ Clear.
Brush tracking and calibration

When you draw with traditional media, the amount of pressure that you use with a tool determines the density and width of your strokes. Using a pressure-sensitive stylus with Corel Painter gives you the same kind of control. Because each artist uses a different strength or pressure level in a stroke, you can adjust Corel Painter to match your stroke strength for all brushes by using the Brush Tracking preferences, or for a specific brush, by using the Brush Calibration controls.

Brush Tracking for all brush variants

Brush Tracking is particularly useful for artists with a light touch. If a light stroke leaves no color on the canvas, you can use Brush Tracking to increase sensitivity for all brushes. Corel Painter saves Brush Tracking between sessions, so whatever tracking sensitivity you set will be the default the next time you open the application.

The most common way of adjusting brush tracking is to apply a typical brush stroke, such as a wavy stroke, to the scratch pad. Corel Painter then uses your stroke to calculate the appropriate pressure and velocity settings for all brush variants.

Brush Calibration for individual brush variants

The Brush Calibration controls are very useful for adjusting individual brush variants. You can modify the pressure of your stroke on the scratch pad to achieve different results. For example, you could use a light touch when sketching with a pencil brush variant, but set more pressure when using an oil paint brush variant. Corel Painter saves Brush Calibration control settings with the brush variant, so whatever sensitivity you set will be the default the next time you choose the brush variant. If you set Brush Calibration for a specific brush in addition to general Brush Tracking preferences, the Brush Calibration settings override the Brush Tracking preferences.
Manually adjusting pressure and velocity

When you use the scratch pad to set brush tracking and calibration, Corel Painter calculates the pressure and velocity settings for you. However, you can manually adjust these settings. For example, you can adjust the stroke pressure to achieve a full pressure range (Pressure Scale slider) using a softer or harder touch (Pressure Power slider). You can also adjust the stroke velocity to achieve a full velocity range (Velocity Scale slider) with a slower or faster stroke (Velocity Power slider).

To ensure that a brush control is using the pressure or velocity settings, you need to set the brush control Expression setting to Pressure or Velocity.

To set brush tracking

1. Do one of the following:
   • (Mac OS) Choose Corel Painter X3 ➤ Preferences ➤ Brush Tracking.
   • (Windows) Choose Edit ➤ Preferences ➤ Brush Tracking.

2. Drag in the scratch pad by using a “normal” stroke.
   Use the pressure and speed you prefer when drawing or painting. This allows the Brush Tracker to calculate the appropriate speed and pressure settings for the brush.

   To adjust the settings manually, perform a task from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Achieve a full pressure range with a softer or harder touch</td>
<td>Adjust the Pressure Scale and Pressure Power sliders.</td>
</tr>
<tr>
<td>Achieve a full velocity range with a slower or faster motion</td>
<td>Adjust the Velocity Scale and Velocity Power sliders.</td>
</tr>
</tbody>
</table>

To set brush calibration

1. In the toolbox, click the Brush tool 🎨.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click a brush category, and click a brush variant.
5. Enable the Enable Brush Calibration check box.
6. Click the Set brush calibration settings button 📈.
7 Drag in the scratch pad by using a “normal” stroke.

Use the pressure and speed you prefer when drawing or painting. This allows the Brush Tracker to calculate the appropriate speed and pressure settings for the brush.

To adjust the settings manually, perform a task from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Achieve a full pressure range with a softer or harder touch</td>
<td>Adjust the Pressure Scale and Pressure Power sliders.</td>
</tr>
<tr>
<td>Achieve a full velocity range with a slower or faster motion</td>
<td>Adjust the Velocity Scale and Velocity Power sliders.</td>
</tr>
</tbody>
</table>

**Applying freehand and straight brushstrokes**

You can draw unconstrained lines by using the freehand drawing style, or you can draw straight lines.

When you draw a freehand stroke, you can drag with any motion or in any direction. The stroke follows your path.

![Dragging to create freehand strokes.](image)

When you draw a straight line stroke, Corel Painter connects points with a straight line.

![To create a straight line stroke, you click to add the first point and then click or drag to create the stroke.](image)
To draw freehand lines

1. On the Brush property bar, click the **Freehand Strokes** button.
2. Drag on the canvas.

💡 You can use shortcut keys to toggle between the freehand and straight line drawing styles. Press **B** to choose the freehand style, or **V** to choose the straight-line style.

To draw straight lines

1. On the Brush property bar, click the **Straight line strokes** button.
2. Click a point on the canvas where you want to start your line.
3. Do one of the following:
   - Click the point where you want to end the line.
   - Drag to place the end point exactly where you want it.
   Corel Painter connects the first and second points with a straight line.
4. To continue drawing from the second point, click or drag to create additional points on the canvas.
   Corel Painter connects each point with a straight line.
5. To end a line, do one of the following:
   - Press **Return** (Mac OS) or **Enter** (Windows) to close the polygon. The final point is connected to the origin with a straight line.
   - Click the **Freehand Strokes** button to return to the freehand drawing style without closing the polygon.
   - Press **V** to end the current polygon without closing it, so that you can begin a new one.
Corel Painter offers many ways to select color and apply it to your image. For example, you can change the paper color, choose colors for your brushstrokes, or apply a color fill to an entire image or selection.

This section contains the following topics:
- Choosing colors from the Color panel
- Using the temporal colors palette
- Exploring the Mixer panel and mixing controls
- Mixing, sampling, and applying colors from the Mixer pad
- Opening images in the Mixer panel

**Choosing colors from the Color panel**

You can use the Color panel to select a color and view information about the selected color.
In the **Color** panel, you can choose a color from the Hue Ring and adjust the color from the Saturation/Value Triangle. The following information can help you adjust colors by using the Saturation/Value Triangle.

- Color values span the Saturation/Value Triangle from top to bottom. The top of the triangle represents the highest value (white), and the bottom of the triangle represents the lowest value (black).
- Saturation levels increase from left to right. Dragging to the right, or clicking on the right, produces purer colors within the predominant hue. Dragging to the left, or clicking on the left, reduces the color saturation and produces “muddier” or grayer colors.

You can also enable the **Clone Color** option from the **Color** panel.

The **Main** and **Additional Color** swatches display in the **Color** panel, temporal color panel, and the toolbox. They include two overlapping swatches: the front swatch displays the selected **Main Color** and the back swatch displays the selected **Additional Color**.

The **Additional Color** is used when applying more than one color, as in two-color brushstrokes, two-point gradients, and **Image Hose** effects. It is not what other graphics applications refer to as the “background color.” In Corel Painter, the background color is the paper color.

![The Main Color and Additional Color overlapping swatches.](image)

**To display the Color panel**

- Choose **Window ▶ Color Panels ▶ Color**.

**To choose a hue and color from the Color panel**

1. Choose **Window ▶ Color Panels ▶ Color**.
2. Drag the handle on the Hue Ring to select the predominant hue.

   - The Saturation/Value Triangle displays all available colors within that selected hue.
3. Select a color on the Saturation/Value Triangle by dragging the circle or by clicking the color you want.
Drag in the Hue Ring to select a hue. Drag in the Saturation/Value Triangle to pick the saturation.

You can also select a hue by clicking anywhere on the Hue Ring (in the Standard Colors view) or on the hue indicator (in the Small Colors view).

**To choose the Main Color**

1. Choose Window ▶ Color Panels ▶ Color.
2. Double-click the front swatch in the Color Selector.
3. Choose a color from the Color dialog box.

**Click the front swatch to set the Main Color.**

**To choose the Additional Color**

1. In the Color panel, double-click the back swatch.
2. Choose a color from the Color dialog box.

**Click the back swatch to set the Additional Color.**
To work with the **Main Color**, click the front swatch to reselect it.

**To swap the Main and Additional Colors**

- Click the Color Swap icon in the lower-left corner of the Color Selector.

You can also swap the **Main Color** with the **Additional Color** by pressing Shift + S or Shift + X.

**Using the temporal colors palette**

The temporal colors palette is a floating color palette that displays in the document window that allows you to view and choose colors within the context of the image. The temporal colors palette, which is similar to the **Color** panel, consists of two components that help you choose a color and its intensity: the **Hue Ring** and the **Saturation/Value Triangle**.

**Hue Ring**

The Hue Ring lets you choose a color.

**Saturation/Value Triangle**

The Saturation/Value Triangle lets you choose the intensity of the color as well as, black, white, or shades of gray.

Saturation levels can be set from left to right. Dragging or clicking to the right increases the saturation and produces purer colors within the predominant hue. Dragging or clicking to the left reduces the level of color saturation, producing “muddier” or grayer colors.

Values can be set from top to bottom. The top of the triangle is the highest value (white), and the bottom is the lowest value (black).

The current color is displayed in a round swatch to the left of the Saturation/Value Triangle.

**To display the temporal colors palette**

- Press Command + Option + 1 (Mac OS) or Ctrl + Alt + 1 (Windows).
You can also customize the temporal color palette keyboard shortcut by choosing Corel Painter X3 ➤ Preferences (Mac OS) or Edit ➤ Preferences (Windows), and choosing Customize Keys. In the Customize Keys dialog box, choose Other from the Shortcuts list box, and click Toggle Temporal Color Palette from the Application Commands list. You can then type a new shortcut key in the Shortcut column and click OK.

If you are using a Wacom tablet, you can also assign a shortcut to the stylus button.

**To choose a color on the temporal colors palette**

1. In the Color panel, click a color on the Hue Ring.
2. Inside the Hue Ring, click the Saturation/Value Triangle to set the exact shade that you want.
   The color is displayed as the current color.

**Exploring the Mixer panel and mixing controls**

The Mixer panel lets you mimic the experience of mixing colors on a traditional artist’s palette. In the Mixer panel, you can access color swatches and various tools that let you mix colors. You can then apply two or more colors to the Mixer pad, the mixing area at the center of the Mixer panel, and then blend them together to create a new color.

You can save, load, and reset colors in the Mixer panel. In addition, you can save colors as Mixer swatches and save colors to color sets.
**Understanding the Mixer panel controls**

The controls in the **Mixer** panel are used to apply, mix, sample, and clear color on the Mixer pad.

![Mixer panel tools](image)

The following table describes all of the **Mixer** panel tools.

<table>
<thead>
<tr>
<th>Mixer panel tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dirty Brush Mode tool</td>
<td>Lets you apply colors that were mixed in the <strong>Mixer</strong> panel to the canvas. The <strong>Dirty Brush Mode</strong> tool is active by default and can be used with brush variants that support mixing. For more information, see “Mixing, sampling, and applying colors from the Mixer pad” on page 67.</td>
</tr>
<tr>
<td>Apply Color tool</td>
<td>Acts as a loaded paint source; applies color to the Mixer pad. Color loaded on the <strong>Apply Color</strong> tool blends with color already in the Mixer pad.</td>
</tr>
<tr>
<td>Mix Color tool</td>
<td>Mixes colors already in the Mixer pad; does not add new colors to the Mixer pad.</td>
</tr>
<tr>
<td>Sample Color tool</td>
<td>Samples color in the Mixer pad for use on the canvas. The sampled color becomes the <strong>Main Color</strong> in the <strong>Color</strong> panel.</td>
</tr>
<tr>
<td>Sample Multiple Colors tool</td>
<td>Samples multiple colors in the Mixer pad. The size of the sample area is determined by the <strong>Change Brush Size</strong> slider. You can use the sampled color on the canvas.</td>
</tr>
<tr>
<td>Zoom tool</td>
<td>Lets you zoom in and out of areas in the Mixer pad.</td>
</tr>
<tr>
<td>Pan tool</td>
<td>Lets you scroll through the Mixer pad.</td>
</tr>
</tbody>
</table>
Using the Clear Mixer Pad button

The Clear Mixer Pad button \([\text{button}]\) erases the contents of the Mixer pad and resets the zoom level to 100%. It does not, however, reset the brush size.

Using the Change Brush Size slider

The Change Brush Size slider \(\circ\) lets you increase or decrease the size of the Apply Color tool and the Mix Color tool. The Change Brush Size slider also lets you set the size of the sample area in the Mixer pad when sampling with the Sample Multiple Colors tool. If you adjust the Change Brush Size slider, the new value is retained when you reopen the application.

Mixing, sampling, and applying colors from the Mixer pad

You can create a color in the Mixer panel and then sample it to apply it to the canvas.

In addition, some brush variants that support mixing allow you to mix colors in the Mixer panel and apply them directly to the canvas without sampling, which mimics the traditional experience of mixing color on an artist’s palette. The brush variants that support mixing use the following dab types: Camel Hair, Flat, Bristle Spray, Watercolor Camel Hair, Watercolor Flat, and Watercolor Bristle Spray. The dab type for a brush variant appears in the General panel of the Brush Controls palette. These brush variants also allow you to sample multiple colors simultaneously to produce multi-colored brushstrokes.

You can sample multiple colors in the Mixer panel and paint directly on the canvas.
When you have finished mixing and sampling colors, you can clear the mixer pad, or save it as a mixer pad (MXS) file that you can open and use later.

**To mix colors**

1. Choose **Window ▶ Color Panels ▶ Mixer**.
2. Click the **Apply Color** tool in the **Mixer** panel.
3. Choose a color from a Mixer swatch, and paint on the Mixer pad.
4. Choose a second color from the Mixer swatch, and paint on the Mixer pad.
5. Do one of the following:
   - Use the **Apply Color** tool to add to and blend the colors.
   - Use the **Mix Color** tool to blend the colors.

**To sample a color from the Mixer pad**

1. Choose **Window ▶ Color Panels ▶ Mixer**.
2. Click the **Sample Color** tool.
3. On the Mixer pad, click the color you want to sample.
   - The sampled color becomes the **Main Color** in the image.

**To paint from the Mixer panel**

1. Mix the color you want in the **Mixer** panel.
   - The **Dirty Brush Mode** tool is active by default. If it is not active, click the **Dirty Brush Mode** tool.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, choose a brush category and variant that supports mixing.
4. Paint in the document window.
   - The last color on the **Apply Color** tool or **Mix Color** tool is used in the brushstroke.
You can verify if a brush variant supports mixing by clicking Window ▶ Brush Control Panels ▶ General, and ensuring that one of the following dab types is selected: Camel Hair, Flat, Bristle Spray, Watercolor Camel Hair, Watercolor Flat, and Watercolor Bristle Spray.

To sample multiple colors

1. In the Brush library panel, choose a brush category and variant that supports mixing.
2. Mix the color you want in the Mixer panel.
3. Move the Change Brush Size slider ( ) to set the size of the sample area.
   The size of the sample area is displayed to the right of the slider and is measured in pixels.
4. Click the Sample Multiple Color tool ( ), and click the area of the Mixer pad that you want to sample.

You can verify if a brush variant supports mixing by clicking Window ▶ Brush Control Panels ▶ General, and ensuring that one of the following dab types is selected: Camel Hair, Flat, Bristle Spray, Watercolor Camel Hair, Watercolor Flat, and Watercolor Bristle Spray.

Opening images in the Mixer panel

You can now load an external image file in the Mixer panel so that you can sample and mix the image colors. For example, you can open a photo and then blend its colors directly in the Mixer pad to create new colors. You can open PNG, RIFF, TIFF, JPEG, and PSD files in the Mixer panel.
An example of importing a photo in the Mixer panel (left) to transform the photo into a Mixer Pad

To open an image in the Mixer panel

1. Click the Mixer options button, and choose Open Mixer Pad.
2. In the Open Mixer Pad dialog box, choose the image file format from the list box.
3. Browse to the folder where the image file is stored.
Selecting, managing, and creating brushes

Corel Painter offers an impressive array of realistic and responsive brushes that you can use to apply media to the canvas. For example, you can choose a brush with realistic bristles that apply oil, watercolor, or acrylic paint. You can also choose a dry media brush, such as chalk or charcoal.

This section contains the following topics:
• Understanding brushes
• Exploring brush categories
• Searching and selecting brushes
• Setting basic brush attributes
• Displaying advanced brush controls dynamically

Understanding brushes

Corel Painter offers users a wide range of preset brushes that are designed with the real media in mind, so you can predict how a brush will behave.

In an art store, if the brushes in one aisle don’t produce the results you want, you can try a different aisle. Similarly, with Corel Painter, individual brushes, known as brush variants, are stored in the Brush library panel in different brush categories. You can use the brush variants as they are, or you can adjust them to suit your purposes. Many artists use brush variants with only minor adjustments — to size, opacity, or grain (how brushstrokes interact with paper texture).

To extensively modify a brush variant, or to create a new brush variant, you can adjust the brush controls.

Most Corel Painter brushes apply media, such as a color, gradient, or pattern, to an image. However, some brushes make changes to media already in the image. For example, the Just Add Water brush variant (in the Blenders brush category) smudges...
and dilutes existing colors in the image with smooth, anti-aliased brushstrokes. Using one of these brushes on a blank area of the canvas has no effect.

Corel Painter includes a batch of Natural-Media brushes that use a media application method called “rendered dab types” to produce wonderfully realistic, continuous, smooth-edged brushstrokes. They are fast and more consistent because the brushstrokes appear as you draw, and are not created by applying dabs of color. In fact, you can’t draw fast enough to leave dabs or dots of color in a brushstroke. These brushes allow for rich features that are not possible with the application of dab-based media. You can take better advantage of tilt and angle, and you can paint with patterns or gradients.

**Exploring brush categories**

In the following section, descriptions of the brush categories are presented in alphabetical order. It includes a description of the category and highlights some of the brush variants that you can find in Corel Painter.

**Acrylics**

The Acrylic brush variants, much like their real world counterparts, are versatile brushes that let you apply quick-drying paints to the canvas. Most of the brushes allow you to cover underlying brushstrokes and many are capable of multicolored brushstrokes. In addition, a few Acrylic brush variants interact with underlying pixels to create realistic effects.

```
Captured Bristle    Thick Acrylic Flat    Wet Acrylic
```

**Airbrushes**

Airbrushes apply fine sprays of color, which carefully mirror the feel of a real airbrush in action. However, some variants have a different way of building up color. Most airbrushes support color buildup on a single brushstroke. However, some of the digital airbrushes do not. To achieve color buildup with the digital airbrushes, you need to overlay multiple brushstrokes.
The Wacom airbrush styluses are fully compatible with the variants in the **Airbrushes** category.

**Artists**

**Artist** brush variants help you paint in the styles of master artists. For example, you can paint in the style of Vincent Van Gogh, with multishaded brushstrokes, or in the style of Georges Seurat, with multiple dots combining to form an image.

When you use any of the **Artist** brush variants, dragging quickly produces wider brushstrokes. You can use the **Color Variability** settings to adjust how the **Artist** brushstrokes are colored.

**Blenders**

**Blenders** affect underlying pixels by moving and mixing them. The variants can reproduce the effects of blending paint by applying water or oil. You can also smooth
drawing lines and create shading just as you would on a pencil sketch or charcoal drawing.

**Chalk & Crayons**

Chalk brush variants produce the thick, rich texture of natural chalk sticks, and have strokes that interact with the paper grain. The opacity is linked to stylus pressure.

Crayons offer a range of styles. From soft and dull, to waxy and grainy, they produce textured strokes that interact with the paper grain. As with other dry media brush variants, the opacity is linked to stylus pressure.

**Charcoal & Conte**

Charcoal brush variants range from pencils to hard or soft charcoal sticks. As with other dry media brush variants, the opacity is linked to stylus pressure. Blender brush variants can be used to soften and blend the charcoal strokes. For a smooth workflow, keep your favorite Charcoal and Blender brush variants together in a custom palette.
Similar to Chalk, Conte brush variants produce textured strokes that interact with the paper grain. As with other dry media brush variants, the opacity is linked to stylus pressure.

**Cloners**

The Cloner brush variants behave like other brush variants, except that they take color from a cloned or sampled source. These variants recreate the source imagery while effectively filtering it, reproducing the image in an artistic style, such as pastel chalk or watercolor. For more information, see “Cloning images” on page 93.

**Digital Watercolor**

Digital Watercolor brush variants produce watercolor effects that react with the canvas texture. Unlike Watercolor brush variants, which work with the Watercolor Layer, Digital Watercolor brushstrokes can be applied directly to any standard pixel-based layers, including the canvas. For example, if you’re applying watercolor effects to
a photo, **Digital Watercolor** brushstrokes can be applied directly to the image. If you’re creating a realistic watercolor from scratch, the **Real Watercolor** or **Watercolor** brush variants allow colors to flow, mix, and absorb more realistically.

The width of **Digital Watercolor** brushstrokes is affected by stylus pressure, with the exception of the **Wet Eraser** brush variant.

![Image]:

**Erasers**

There are three types of **Eraser** brush variants: **Eraser**, **Bleach**, and **Darkener**. **Eraser** brush variants erase down to the paper color. **Bleach** brush variants erase to white, gradually lightening by removing color. **Darkener** brush variants are the inverse of **Bleach** variants. **Darkener** brush variants gradually increase color density, building colors toward black. With all **Eraser** brush variants, pressure determines how much you erase.

![Image]:

**F/X**

**F/X** brush variants can give you an array of creative results. Some add color; others affect underlying pixels. The best way to appreciate the **F/X** brush variants is to experiment with them on an image and a blank canvas.
Some variants, such as **Grainy Distorto** or **Grainy Mover**, produce blending effects. Other variants, such as **Hurricane**, **Turbulence**, and **Water Bubble**, produce more dramatic effects.

**Gel**

**Gel** brushes allow you to tint an image’s underlying colors with the brushstroke color. For example, a yellow brushstroke gives the underlying color a yellow cast. The **Gel** brushes use the **Merge Modes** brush control to produce the effect. The **Gel** effect is similar to blending layers by using the **Gel** composite method, however, you do not require any layers to achieve the same results.

**Gouache**

**Gouache** brush variants let you paint with the fluidity of watercolors and the opacity of acrylics. These variants range from fine, detail brushes, to flat or thick brushes. Brushstrokes created with **Gouache** brush variants cover underlying brushstrokes.
Image Hose

The Image Hose is a special brush that applies images instead of color. The images it “paints” with come from special image files called nozzles. Each nozzle file contains multiple images that are organized by characteristics such as size, color, and angle. Each characteristic (parameter) can be linked to a stylus attribute (animator), such as Velocity, Pressure, and Direction.

The name of each Image Hose variant tells you which parameter and animator are in effect. For example, the Linear-Size-P Angle-R brush variant links size to stylus pressure (P) and sets the angle randomly (R).

Impasto

Impasto brush variants let you create the classic technique of applying thick paint on a canvas to create depth. The depth information for the brushstroke is stored with the layer, but you need to display the Impasto information to view it.

Some variants, such as Acid Etch, Clear Varnish, Depth Rake, and Texturizer-Clear, apply depth effects to underlying pixels. Other variants apply three-dimensional brushstrokes with the current paint color.
Liquid Ink

Liquid Ink brush variants combine ink and paint to create a thick, liquid paint effect. There are three main types of Liquid Ink brush variants: ones that apply ink, ones that remove ink to create a resist effect, and ones that soften edges. A new layer is created automatically when you first apply a brushstroke. You can also create 3D effects with Liquid Ink.

Markers

The brush variants in the Marker category replicate conventional, real-world markers. The brush variants range from fine point to blunt and have a variety of nib shapes and opacity levels.

The strokes that you make with some of the Marker variants closely reflect those of traditional, high-quality markers, mainly because of the way the Marker variants interact with the canvas. For example, the Flat Rendering Marker allows color buildup and pooling.
Oils

Oils brush variants let you create effects you’d expect from oil paints. Some variants are semitransparent and can be used to produce a glazed effect. Other variants are opaque and cover underlying brushstrokes.

Some Oil brush variants let you mix media as though you were working with traditional oil paints. You can use colors mixed on the Mixer pad and apply them directly to the canvas. The colors can then be blended with the oils already on the canvas. In addition, you can load multiple colors from the Mixer pad. Each brushstroke created with some Oil brush variants load the brush with a finite amount of oil, which is then transferred to the image. As you apply a brushstroke to the canvas, the brush loses oil, and the brushstroke becomes fainter. Because layers don’t have the oily properties of the canvas, brushstrokes applied to a layer don’t fade as rapidly.

Some Oil brush variants are palette knives that let you to mix paint directly on the canvas. There are six brush tip profiles designed specifically for Oil brushes.
Palette Knives

You can use Palette Knives brush variants to scrape, push, or pick up and drag colors in your image. Only one Palette Knives brush variant, the Loaded Palette Knife, applies the current paint color. Their dabs are always parallel to the shaft of the stylus.

Pastels

Pastels, which include oil pastels, range from hard pastel styles that reveal the paper grain to extra soft pastels that glide on to completely cover existing strokes. Opacity is linked to stylus pressure.

The oil pastel brush variants produce the thick, rich texture of natural pastel sticks. Most oil pastel brush variants cover existing strokes with the current paint color. However, the Variable Oil Pastel brush variant blends the underlying color into the stroke. As with other dry media brush variants, opacity is linked to stylus pressure.
**Pattern Pens**

**Pattern Pens** brush variants let you use a brush to apply a pattern to an image. You can vary features such as the size of the pattern and the transparency. For example, **Pattern Pen Micro** decreases the size of the pattern, and **Pattern Pen Transparent** applies a semitransparent version of the pattern.

![Pattern Pen](image1) ![Pattern Pen Masked](image2) ![Pattern Pen Marker](image3)

**Pencils**

**Pencils** brush variants are great for any artwork that would traditionally require pencils; from rough sketches to fine line drawings. Like their natural counterparts, **Pencils** brush variants interact with canvas texture. All of the variants build to black and link opacity to stylus pressure. The width of **Pencils** strokes varies according to the speed of the stroke, so dragging quickly produces a thinner line and dragging slowly leaves a thicker line.

![2B Pencil](image4) ![Cover Pencil](image5) ![Greasy Pencil](image6)

![Colored Pencil](image7) ![Hard Colored Pencil](image8) ![Oily Colored Pencil](image9)
Pens

*Pens* brush variants, like the **Scratchboard Rake** and **Bamboo Pen**, create realistic effects without the drawbacks of traditional pens, which can clog, spatter, or run dry.

Whether you want to reproduce the look of calligraphy pen strokes on a grainy texture, or the smooth strokes of a calligraphy brush, the **Calligraphy** brush variants offer you a range of creative options.

---

Photo

*Photo* brush variants let you modify digital images or existing artwork. For example, you can clean up photos by adjusting color or removing scratches, add a blur effect, or sharpen an image. You can also add color to a grayscale image.

---

Real Watercolor

The brushstrokes of the **Real Watercolor** brush variants flow and apply pigments in a very natural way, helping you create realistic watercolor paintings. In addition, the
brushstrokes interact with the paper texture and grain to produce results you would expect from real world watercolors. You can modify the **Real Watercolor** brush controls to achieve different effects.

![Brushstrokes](image)

**Real Wet Oil**

The **Real Wet Oil** brush variants help you achieve realistic oil brushstrokes. The **Real Wet Oil** brush variants let you control paint viscosity and color concentration, similar to mixing oil paint and a medium. You can also modify the **Real Wet Oil** brush controls to achieve different effects.

![Brushstrokes](image)

**Smart Strokes**

**Smart Strokes** brush variants are based on popular brush variants from other brush categories, but they are optimized to work with the Photo Painting System.

**Sponges**

**Sponges** let you create a variety of textures by applying the current paint color to cover or blend existing colors. Some **Sponge** brush variants apply dabs of paint at random angles with each click of a stylus. Wet sponge brush variants, such as **Grainy Wet Sponge**, apply sponge dabs as you drag across the canvas. **Smeary Wet Sponge** variant lets you blend the current paint color with existing colors as you drag across the canvas.
Selecting, managing, and creating brushes

**Sumi-e**

Sumi-e brush variants let you create flowing sumi-e-style brushstrokes. In addition, various brush sizes and shapes are available to help you recreate traditional sumi-e brushstrokes.

**Tinting**

Tinting brush variants let you apply effects to photos or existing artwork. For example, you can apply translucent color to areas of a black-and-white photo by using the Basic Round brush variant. Applying each color to a separate Gel or Colorize layer lets you adjust the opacity of each color layer independently for a more subtle or dramatic effect. Some of the Tinting brushes are based on the Merge Modes brush control.

**Watercolor**

Watercolor brush variants paint onto a watercolor layer, which enables the colors to flow, mix, and absorb into the paper. The watercolor layer is created automatically when
you first apply a brushstroke with a **Watercolor** brush variant. The layer lets you control the wetness and evaporation rate of the paper to effectively simulate conventional watercolor media. Most **Watercolor** brush variants interact with the canvas texture. You can use **Watercolor** brush variants to apply a watercolor effect to a photo by lifting the canvas to the watercolor layer.

To paint directly on the canvas, use a **Digital Watercolor** brush variant.

![Diffuse Flat](image1) ![Splatter Water](image2) ![Wet Camel](image3)

**Searching and selecting brushes**

In Corel Painter, you can find brush variants by searching or browsing the currently selected brush library.

You can quickly search the content of the currently selected brush library to find brushes that match a specific description. You can perform a search by entering one, or a combination of, brush attributes. For example, typing the search terms “pencil real” generates a list of all “Real Pencil” brush variants.

You can also look for brush variants by browsing the brush categories in the Brush library panel. If you hover over a brush variant’s name, you can preview the variant’s brush dab and brush stroke at the bottom of the panel. The Brush library panel also displays the most recently used brushes at the top of the panel so you can quickly access the last brushes that you used.
The default Corel Painter brush variants display in the Brush library panel until you open or import a different brush library. In addition, the Brush library panel displays only one brush library at a time.

If you’re looking for a brush from a previous version of Corel Painter, you can reload the old version’s brush library.

**To select a brush category and variant**

1. In the toolbox, click the Brush tool 🖋.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click a brush category, and click a brush variant.

**To search for brush variants**

1. In the Search bar, type one or a combination of brush attributes in the Search text box.
   - The Search bar is located to the right of the property bar, in the upper-right corner of the document window.
2. Hover over a brush variant in the list to display a preview of the brushstroke.
3. Choose a brush variant from the list.

You can search for brushes that are new in Corel Painter X3 by typing 13 in the Search Brushes text box.
If you previously hid the Search bar, you can show it by clicking **Window ▶ Search**.

### Setting basic brush attributes

To quickly get started in Corel Painter, you specify basic brush attributes, such as brush size, opacity, and grain, on the property bar. Size determines the dimension of a single brush dab.

![Ghost brush](image)

*The ghost brush, the circle displayed to the right of the brushstroke, appears when a brush is selected and positioned over the canvas. It mirrors the size and shape of the brush dab.*

Opacity controls the degree to which a stroke covers or builds up on the underlying pixels.

![Opacity example](image)

*80% opacity (top) and 20% opacity (bottom).*

Grain controls the interaction of color with the paper texture.

You can also set brush attributes, such as angle and squeeze, dynamically onscreen. A circle appears onscreen in the document window that lets you size and shape the brush within the context of the image.
The circle provides a visual representation of the brush size onscreen.

You can also access additional brush controls to further customize brushes. For example, you can set a minimum brushstroke size to control the tapering and widening of brushstrokes as stylus pressure or direction is varied.

**To set brush size**

1. In the toolbox, click the **Brush** tool 🖌.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click a brush category, and click a brush variant.
4. On the property bar, adjust the **Size** slider 📊, or type a value in the **Size** box.
   
   If you want to scale the brushstroke feature proportionally with the brush size, click the **Scale Feature with Brush Size** button 📊 on the property bar.
   
   Corel Painter may need to rebuild the brush after you resize it; therefore, you can expect a short delay.

You can also increase brush size incrementally by clicking the right square bracket ( ] ) key or decrease brush size by clicking the left square bracket ( [ ) key.

You can specify the default brush size increment value in pixels by choosing **Corel Painter X3** > **Preferences** (Mac OS) or **Edit** > **Preferences** (Windows), clicking **General** in the **Preferences** list of categories, and typing a pixel value in the **Brush size increment** box.
You can also disable the scaling option in all areas by choosing Corel Painter X3 ▶ Preferences ▶ General (Mac OS) or Edit ▶ Preferences ▶ General (Windows), and enabling the Disable feature scaling when resizing brush.

**To set opacity**

1. In the toolbox, click the **Brush** tool.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click a brush category, and click a brush variant.
4. On the property bar, adjust the **Opacity** slider, or type a percentage in the **Opacity** box.

   When the **Opacity** setting is low, the applied color is thin, so you can see through to the underlying colors. When the setting is high, the applied color covers underlying pixels more completely.

Some methods and dab types do not allow you to adjust opacity.

When the **Brush** tool is active, you can set opacity by pressing a number key. Each number key is mapped to a fixed percentage. For example, 1 equals 10% opacity, 5 equals 50% opacity, and 0 equals 100% opacity.

**To set grain**

1. In the toolbox, click the **Brush** tool.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click a brush category, and click a brush variant.
4. On the property bar, adjust the **Grain** slider, or type a percentage in the **Grain** box.

   Adjust the slider to the left to reduce penetration and reveal more texture. Move it to the right to increase penetration and reveal less grain.

For liquid media brushes, **Grain** controls the amount of “pull.” For **Image Hose** brushes, **Grain** controls the mixture with the additional color. For other brushes, such as airbrushes, the **Grain** slider is not available.
To set brush attributes onscreen

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the brush size</td>
<td>Hold down <em>Command</em> + <em>Option</em> (Mac OS) or <em>Ctrl</em> + <em>Alt</em> (Windows), and drag the crosshair cursor to display the Radius circle in the document window. Keep dragging until the circle is set to the size that you want, and then release the stylus or mouse button.</td>
</tr>
<tr>
<td>Change the brush opacity</td>
<td>Hold down <em>Command</em> + <em>Option</em> (Mac OS) or <em>Ctrl</em> + <em>Alt</em> (Windows), and click the crosshair cursor to display the Radius circle in the document window. While pressing the stylus, or holding down the left mouse button, press <em>Command</em> (Mac OS) or <em>Ctrl</em> (Windows), drag the Opacity circle in the image window until the circle is set to the opacity that you want, and then release the stylus or mouse button.</td>
</tr>
<tr>
<td>Change the brush squeeze setting</td>
<td>Hold down <em>Command</em> + <em>Option</em> (Mac OS) or <em>Ctrl</em> + <em>Alt</em> (Windows), and click the crosshair cursor to display the Radius circle in the document window. While pressing the stylus, or holding down the left mouse button, press <em>Command</em> (Mac OS) or <em>Ctrl</em> (Windows) twice, drag the Squeeze circle in the document window until the circle is set to the brush squeeze that you want, and then release the stylus or mouse button.</td>
</tr>
</tbody>
</table>
You can also revert to the Corel Painter legacy onscreen brush sizing feature by choosing Corel Painter X3 ▶ Preferences ▶ General (Mac OS) or Edit ▶ Preferences ▶ General (Windows), and enabling the Use Legacy Brush Resizing Control check box.

Displaying advanced brush controls dynamically

You can quickly access the advanced brush controls for any default brush variant from the property bar. This option dynamically generates a grouping of brush control panels that are relevant to the currently selected brush. It also displays any media options, such as papers or flow maps, that are relevant for the selected brush. This feature simplifies the process of finding the relevant brush controls and media for any given default brush. For more information about modifying the individual controls, see “Selecting, managing, and creating brushes” on page 71.

To display relevant brush controls dynamically

- With a brush variant selected in the brush library, press the Advanced Brush Controls button 🔄 on the brush property bar.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the brush angle</td>
<td>Hold down Command + Option (Mac OS) or Ctrl + Alt (Windows), and click the crosshair cursor to display the Radius circle in the document window. While pressing the stylus, or holding down the left mouse button, press Command (Mac OS) or Ctrl (Windows) three times, drag the Angle circle in the document window until the circle is set to the angle that you want, and then release the stylus or mouse button.</td>
</tr>
</tbody>
</table>
Cloning images

Corel Painter includes powerful image cloning tools to help you transform an existing image, such as a photograph, into a work of art.

This section contains the following topics:
• Cloning images
• Using Quick Clone
• Editing, updating, saving, and exporting clone source images
• Painting in the clone

Cloning images

Corel Painter lets you clone an image to create a work of art. In other words, you can use cloning techniques to give your digital photographs a second life.

This section explains the manual process of cloning an image. The manual process involves choosing the image you want to clone (source image), creating the clone, and then setting up the workspace to start painting in the clone. However, if you prefer, you can choose a source image and let Corel Painter automatically set up the workspace for painting in the clone. For information, see “Using Quick Clone” on page 97.

Setting up the clone

To begin the cloning process, you need to select the source image that you want to clone. Corel Painter then duplicates this source image and embeds the image as a clone source in the clone document. The clone document appears in a new document window, and the clone source is displayed in the Clone Source panel. You can also open the source image in a separate window, which allows you to paint on the canvas with the source image displayed by its side. A crosshair cursor appears in the Source Image window to identify which area of the source image you are painting.
The area that is painted in the clone document window (left) is identified by a crosshair cursor in the **Source Image** window (right).

### Working with the source image

The clone source image is best described as a snapshot of a selected image at a given time. Once the clone is created and the clone source image is embedded, the relationship with the original document is broken. However, you can edit the embedded clone source image to change its appearance. For more information, see “Editing, updating, saving, and exporting clone source images” on page 98.

Once the initial clone is created, you can add additional source images to the clone document, which allows you to clone colors from different sources.

When the clone document opens in the document window, you need to clear the canvas to begin painting in the clone by using the painterly technique of your choice. For more information, see “Painting in the clone” on page 100.

### Cloning with tracing paper

Before you begin painting in the clone, you can also enable tracing paper. Tracing paper displays a faded-out version of the source image beneath the clone document, which lets you precisely apply clone colors to the canvas.

Unlike traditional tracing paper, the Corel Painter tracing paper is a viewing mode that you can use as a reference for painting or tracing images. It’s not a real object, such as a layer or a document. This viewing mode provides a faded-out version of the source image in the document window, as if it were displayed on top of a light box. When you
apply media to the image with tracing paper enabled, the media is applied to the clone document, not the tracing paper.

The clone with the tracing paper turned on (right) allows you to see a faded-out image of the clone source image (left).

When the tracing paper is turned on, not all image details are clearly visible. To keep track of the changes, you may want to toggle between enabling and disabling the tracing paper. You can also control the opacity of the tracing paper.

**Outlining with tracing paper**

In addition to painting in a clone, you can use a clone with tracing paper enabled to outline an image. You can then use the outline as a starting point for a painting.

Use the tracing paper feature to view the source image for outlining (left). When you turn tracing paper off, you can see the outline (right).
To clone an image

1. Open the image that you want to clone.
2. Choose File ▶ Clone.

   The clone is displayed in its own document window.

   If you want to paint in the clone colors on a blank canvas, you can clear the clone document by choosing Select ▶ All, and then choosing Edit ▶ Clear.
3. Apply brushstrokes to the canvas by using a cloner brush, or choose any brush and set it to clone color.

   If you want to open the Clone Source panel, choose Window ▶ Clone Source.

When you create a clone, a copy of the source image is automatically embedded in the clone document. Consequently, if you make changes to the original image, the changes are not reflected in the clone. If you want to use the most up-to-date version of the image, you need to add it as a new clone source and then delete the older version. For more information, see “To update changes to a clone source image” on page 99.

If a source image has layers, cloning creates a fully composited copy — that is, all layers in the image are dropped automatically. This aspect of cloning lets you flatten an image for faster printing.

If you select a Cloner brush and switch to offset sampling while cloning an image, the Offset Sampling check box is automatically enabled in the Clone Source panel. It is also important to note the sampling reference point is not treated as a clone source and does not display in the Clone Source panel.

To display the Source Image window and crosshair cursor

1. Choose Window ▶ Clone Source.
2. In the Clone Source panel, enable the Show Source Image (with crosshair cursor) check box.

To enable tracing paper

1. Choose Window ▶ Clone Source.
2. In the Clone Source panel, click the Toggle Tracing Paper button ☐.

   To use a keyboard shortcut, press Command + T (Mac OS) or Ctrl + T (Windows).

   A faint rendering of the source image is displayed through the tracing paper.
3 Do one of the following:
   • Apply brushstrokes to the canvas by using a clone tool or brush variant set to clone color.
   • Outline the image using, for example, a Pencil brush variant.

You can also

<table>
<thead>
<tr>
<th>Change the opacity of tracing paper</th>
<th>In the Clone Source panel, adjust the Set Tracing Paper Opacity slider.</th>
</tr>
</thead>
<tbody>
<tr>
<td>To disable the tracing paper</td>
<td>In the Clone Source panel, click the Toggle Tracing Paper button.</td>
</tr>
</tbody>
</table>

You can also enable tracing paper from the Navigator panel by clicking the Open Navigator Settings button and choosing Tracing Paper.

Using Quick Clone

You can use Quick Clone to automatically set up everything you need to clone an image. When you use Quick Clone, it automatically:
   • creates the clone document
   • embeds the clone source
   • closes the source image
   • clears the canvas
   • enables tracing paper
   • selects a cloner brush

To clone an image using Quick Clone

1 Open the image that you want to clone.
2 Choose File → Quick Clone.
3 In the Clone Source panel, enable the Show Source Image (with crosshair cursor) check box.
4 Apply brushstrokes to the canvas by using the selected cloner brush.
   If you enabled the Switch to Cloner Brushes check box in the Preferences dialog box, the last Cloner brush that you used is automatically selected.
Editing, updating, saving, and exporting clone source images

You can edit an embedded clone source image to change its appearance. For example, you can add layers or apply effects to the source image. When the source image modifications are complete, you have various options for working with the edited source image.

A black and white effect was applied to the Source Image (right). However, the edit is not yet reflected in the embedded clone source image (left).

You can save the changes to the source image by updating the currently selected source image, or by creating a new source image from the edited source. It’s important to note that performing either of these actions flattens all layers and deletes all undo levels from the image. If you want to retain the layers, you can export the source image as a new document and then update the embedded source image to continue cloning. Once the source image is exported as a new document, the relationship with the embedded source image is broken.

You can also discard any changes that you make to embedded source image.

To edit a clone source image

1. Choose Window ▶ Clone Source.
2. In the Clone Source panel, enable the Show Source Image check box.
3. Click in the Source Image window.
4. The Edit Source Image dialog box opens to provide instructions on how to proceed after editing a source image. Click Ok.
5 In Source Image window, edit the source image.

**To update changes to a clone source image**

1 With the edited clone source image open in the Source Image window, switch to the clone document window.
   The Clone Source Image dialog box appears.
2 In the Clone Source Image dialog box, enable the Update option.
3 Click Ok.

**To create a new source image from an edited source**

1 With the edited clone source image open in the Source Image window, switch to the clone document window.
   The Clone Source Image dialog box appears.
2 In the Clone Source Image dialog box, enable the Create New option.
3 Click Ok.
   The new source image reference displays in the Clone Source panel.

**To export an edited source image**

1 With the edited clone source image open in the Source Image window, choose File ➤ Export Source Image.
2 In the Export Source Image As dialog box, choose the drive and folder where you want to save the file.
3 Type a filename in the Save As (Mac) or File Name (Windows) text box.
4 Click Save.
   You can also export a clone source image by pressing Command + Shift + S (Mac) or Ctrl + Shift + S (Windows).

**To discard the changes made to the source image**

1 With the edited clone source image open in the Source Image window, switch to the clone document window.
   The Clone Source Image dialog box appears.
2  In the Clone Source Image dialog box, enable the Discard option.
3  Click Ok.

**Painting in the clone**

After creating a clone, you can choose which brush you want to use to apply cloned colors to the canvas.

**Cloners**

Painting with a cloner brush is a great way to obtain an artistic rendering from photographic source material. You can choose the Cloner tool, which automatically enables the brush variants in the Cloners brush category. Some cloner brush variants, such as the Straight Cloner, reproduce a source image directly, but most variants let you reproduce a source image with media effects, such as paper grain and specialized dabs.

*The Oil Brush Cloner is just one of many cloner brush variants.*

**Cloning method brush variants**

You can also expand Corel Painter’s cloning capabilities by turning almost any brush variant into a cloner. Using a cloning-method brush variant is the most common way to develop an image in a clone destination. The variant re-creates the source image while it effectively “filters” it, which allows you to reproduce an artistic rendering of the image in the clone document.
Cloning allows you to “filter” source images to create an artistic rendering of the image.

You can create new cloner brushes or refine existing cloner brush variants by using the brush controls.

Brushes that use buildup methods, like pencils and felt pens, build toward black. If you clone with one of these brushes in a dark area of your image, you may not achieve the desired results. You can use the Opacity slider on the property bar to control how rapidly these brushes build up to black. You can also choose chalk or one of the other tools that cover underlying colors.

Because the cloning methods use a full set of pixels from the original document for each brush dab, you get a truer copy of the original than you might by using the Clone Color button 🎨. Unlike the Clone Color option, the cloning methods preserve the original image texture in the clone. Cloning methods are good to use when you want to precisely re-create portions of a source image.

**To choose a cloner brush**

1. With a clone source selected, click the Cloner tool 🎨 in the toolbox.
   
The Cloners brush category and a cloners brush variant are automatically selected. If you want to change the brush variant, click the Brush Selector, and then click a different Cloners brush variant in the Brush library panel.

2. On the property bar, adjust any of the brush properties, such as size, opacity, and resat.

3. Apply brushstrokes to the canvas.

For increased color accuracy, you can enable the Brush Loading option.
To transform a brush variant into a cloner brush

1. With a clone source selected, click the Brush tool in the toolbox.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click a brush category and brush variant.
4. Click the Clone Color button in the Color panel.
   Enabling the Clone Color option disables the Color panel. This is a reminder that the color information is pulled from the clone source.
5. Choose Window > Brush Control Panels > General.
6. In the General panel, choose Cloning from the Method list box.
7. From the Subcategory list box, choose one of the following options:
   • Hard Cover Cloning — results in partially anti-aliased brushstrokes that hide underlying strokes
   • Soft Cover Cloning — produces anti-aliased brushstrokes that cover layered ones
   • Grainy Hard Cover Cloning — works like Hard Cover Cloning, but brushstrokes also interact with paper grain
   • Grainy Soft Cover Cloning — works like Soft Cover Cloning, but brushstrokes also interact with paper grain
   • Drip Cloning — pushes color around as if it were wet, cloning the original with distortions based on your stroke
9. In the Cloning panel, choose Normal from the Clone Type list box.
   The additional cloning types allow you to apply transformation to the clone.
10. Apply brushstrokes to the canvas.
Jitter brushes

Corel Painter includes a collection of Jitter brushes that let you introduce a range of random behaviors to brushstrokes to produce more realistic results. You can use the preset Jitter brush variants and adjust them as needed. You can also save these customized brushes as new Jitter brush variants.

This section contains the following topics:

• Choosing a Jitter brush variant
• Controlling the behavior of Jitter variants

Choosing a Jitter brush variant

Corel Painter includes several preset Jitter brush variants. You can use the variants as they are or customize them by using the Jitter controls to build your own Jitter brushes.

An example of the Artist Impressionist brush variant (no Jitter) (left) and the Artist Impressionist Blender Jitter brush variant (right) that has Opacity Jitter and Color Jitter

The Jitter brush variants are found in many different brush categories. The following table lists the Jitter brush variants found in each of these brush categories.
## Brush category

<table>
<thead>
<tr>
<th>Brush category</th>
<th>Jitter brush variant</th>
</tr>
</thead>
<tbody>
<tr>
<td>Airbrushes</td>
<td>Coarse Spray Jitter</td>
</tr>
<tr>
<td>Artists</td>
<td>Coarse Sargent Brush Jitter</td>
</tr>
<tr>
<td></td>
<td>Impressionist Blender Jitter</td>
</tr>
<tr>
<td></td>
<td>Sargent Super Jitter</td>
</tr>
<tr>
<td>Blenders</td>
<td>Coarse Smear Blender Jitter</td>
</tr>
<tr>
<td></td>
<td>Grainy Blender Impasto Jitter</td>
</tr>
<tr>
<td>Chalk and Crayons</td>
<td>Real Chalk Jitter</td>
</tr>
<tr>
<td>Cloners</td>
<td>Impasto Cloner Jitter Etch</td>
</tr>
<tr>
<td>F-X</td>
<td>Fog Jitter</td>
</tr>
<tr>
<td></td>
<td>Furry Airbrush Jitter</td>
</tr>
<tr>
<td>Gel</td>
<td>Gel Fractal Jitter</td>
</tr>
<tr>
<td>Gouache</td>
<td>Gouache Rake Jitter</td>
</tr>
<tr>
<td>Image Hose</td>
<td>Color Hose Jitter</td>
</tr>
<tr>
<td>Impasto</td>
<td>Captured Impasto Blender Jitter</td>
</tr>
<tr>
<td></td>
<td>Coarse Impasto Jitter</td>
</tr>
<tr>
<td></td>
<td>Heavy Impasto Stamp Jitter</td>
</tr>
<tr>
<td>Markers</td>
<td>Worn Marker Jitter</td>
</tr>
<tr>
<td>Oils</td>
<td>Dense Impasto Block Jitter</td>
</tr>
<tr>
<td>Palette Knives</td>
<td>Pointed Palette Knife Brush Jitter</td>
</tr>
<tr>
<td></td>
<td>Pointed Palette Knife Plow Jitter</td>
</tr>
<tr>
<td>Pattern Pens</td>
<td>Pattern Chalk Jitter</td>
</tr>
<tr>
<td></td>
<td>Squiggly Pattern Chalk Jitter</td>
</tr>
<tr>
<td>Real Watercolor</td>
<td>Light Fringe Jitter</td>
</tr>
<tr>
<td></td>
<td>Real Wet Jitter Sponge</td>
</tr>
<tr>
<td>Sponges</td>
<td>Grainy Jitter Sponge</td>
</tr>
</tbody>
</table>

### To choose a Jitter variant

1. Click the Brush Selector on the Brush Selector bar.
2 In the Brush library panel, click one of the categories that are listed in the above table.

3 Click a Jitter brush variant.

⚠️ You can also quickly find all Jitter brush variants by typing jitter in the Search bar, and pressing Enter.

**Controlling the behavior of Jitter variants**

You can control the amount of Jitter a brush produces. The Jitter controls that you can modify are determined by the Jitter brush variant that you choose. For example, if you choose the **Coarse Spray Jitter** brush variant from the **Airbrushes** category, you can adjust the following Jitter controls: **Size Jitter** (**Size** brush control panel), **Feature Jitter** and **Flow Jitter** (**Airbrush** brush control panel), **Opacity Jitter** (**Opacity** brush control panel), and **Stroke Jitter** (**Stroke Jitter** brush control panel).

To quickly find the Jitter brush controls for a selected brush, you can let Corel Painter generate a group of all the relevant brush controls panels for your selected brush variant. This narrows down your search for Jitter controls by limiting the number of brush control panels that are available for your selected brush. For more information, see “Displaying advanced brush controls dynamically” on page 92.
Applying and adjusting flow maps

Flow maps are designed to maximize the creative potential of the Real Watercolor brushes by adding a textured surface that helps direct the flow of paint.

This section contains the following topics:
• Getting started with flow maps
• Choosing flow maps and compatible brush variants
• Enabling flow maps and controlling flow resistance

Getting started with flow maps

You can use flow maps when working with Real Watercolor brushes to create textured surfaces that help direct the flow of paint. Flow maps are similar to paper textures; however, the surfaces that they create have higher peaks and deeper valleys that allow for greater water displacement. The flow map relief encourages the paint to flow and settle in unique and irregular patterns. You can use flow maps in combination with paper texture to retain the paper grain.
A flow map (1) works with paper texture (2) to add relief to the image and encourage water displacement. The elevated areas (3) in the flow map help direct the flow of water (4).

The Wet Flowmap Fringe brush variant is used with paper texture (1). The same brushstroke is used in combination with paper texture and the Gravel flow map (2).

Although flow maps are intended for Real Watercolor brushes, you can also use them with Real Wet Oil brushes.

**Choosing flow maps and compatible brush variants**

To quickly get started with flow maps, you can choose one of the flow map brush variants. They are available under the Real Watercolor brush category. These brush
variants enable flow maps by default. You can experiment and choose a different flow map to produce the effect you like.

Brushstrokes using the Melted Flowmap (1), Noisy Flowmap Fringe (2), and Wet Flowmap Fringe (3) brush variants with the Fine Dots flow map selected.

Brushstrokes using the Melted Flowmap (1), Noisy Flowmap Fringe (2), and Wet Flowmap Fringe (3) brush variants with the Gravel flow map selected.

To choose a flow map brush variant

1. From the Brush library panel, choose the Real Watercolor brush category.
2. Choose one of the following brush variants:
• Noisy Flowmap Fringe
• Wet Flowmap Fringe
• Melted Flowmap Fun

To choose a flow map
2. Click a flow map swatch.

Enabling flow maps and controlling flow resistance
You can choose an existing Real Watercolor brush variant and then manually enable flow maps. You can also adjust the flow resistance of a brush to enhance the flow map interaction. Flow resistance lets you control the degree to which the flow map surface, or the paper texture, affects the direction of the water flow.

When the flow resistance is set low, the water flows freely across the canvas (1), when the resistance is set high, the flow is obstructed (2).
Brushstrokes using the Noisy Flowmap Fringe brush variant set at a flow resistance of 0 (1), 33 (2), 66 (3), and 100% (4) with the Clouds flow map selected.

To enable flow maps and control flow resistance

1. In the Brush library panel, choose a Real Watercolor brush variant.
2. Choose Window ➤ Brush Control Panels ➤ Real Watercolor.
3. In the Flow area, enable the Flow Map option to set the Source.
4. Move the Flow Resistance slider to adjust the resistance.
   Moving the slider to the right increases the effect.

To maximize the effect of flow maps, you need to ensure that the Wetness control is set high and the Evaporation Rate control is set low.

You can also adjust the flow resistance of the Real Wet Oil brush variants by choosing Window ➤ Brush Control Panels ➤ Real Wet Oil.
Working with symmetry tools and perspective guides

The placement of objects in a painting can dramatically affect the overall appearance of the finished work. Corel Painter includes many tools and features to help you compose, size, and position images and image elements. For example, you can display the rulers or the grid to help you position image elements with precision. You can also use symmetry tools, such as the **Mirror Painting** tool, to achieve visual balance.

This section contains the following topics:

- Using the Mirror Painting mode
- Using the Kaleidoscope Painting mode
- Using Perspective Guides

**Using the Mirror Painting mode**

In Corel Painter, you can create a symmetrical painting by using the Mirror Painting mode. When you enable the Mirror Painting mode, a plane appears in the drawing window that lets you paint one half of an object while Corel Painter automatically replicates a mirror image of the opposing side of the object by reproducing the brushstrokes. For example, if you want to paint a symmetrical face, simply paint one half of the face and Corel Painter automatically completes the other half.

When using the Mirror Painting mode, the brushstrokes that you apply on one side of the plane may occasionally look different in the opposite plane. For example, if you start the Mirror Painting on a canvas that contains previously applied brushstrokes, the mirrored brushstrokes blend with the colors that are already on the canvas. In addition, if you’re applying randomized brushstrokes, such as a nozzle, the mirrored brushstrokes are also randomly applied.
The green line that displays in the middle of the document window represents the mirror plane.

You can display the mirror plane vertically, horizontally, or display both at the same time. You can also control the placement of the mirror plane in the drawing window by moving or by rotating the plane.

**To create a mirror painting**

1. In the toolbox, click the Mirror Painting tool \[\text{Mirror Painting}\].
2. On the property bar, click any of the following buttons:
   - **Vertical Plane** \[\text{Vertical Plane}\] — positions the mirror plane vertically in the drawing window
   - **Horizontal Plane** \[\text{Horizontal Plane}\] — positions the mirror plane horizontally in the drawing window
3. Click the Brush Selector on the Brush Selector bar.
4. In the Brush library panel, click a brush category, and click a brush variant.
5. Apply a brushstroke on either side of the mirror plane.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide the mirror plane while painting</td>
<td>Click the Toggle Planes button [\text{Toggle Planes}] on the property bar.</td>
</tr>
<tr>
<td>Disable mirror painting mode</td>
<td>Click the Toggle Mirror Painting button [\text{Toggle Mirror Painting}] on the property bar.</td>
</tr>
</tbody>
</table>
The **Brush** tool is the only tool that you can use to create mirror and kaleidoscope paintings. Other tools, such as the **Shape** tool, are not supported.

**To control the display of the mirror plane**

1. In the toolbox, click the **Mirror Painting** tool 🖼️.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify an angle of rotation</td>
<td>On the property bar, type a value in the <strong>Rotation Angle</strong> box.</td>
</tr>
<tr>
<td>Rotate the plane in the drawing window</td>
<td>Point to a plane until the cursor changes into a rotation angle cursor 🤔, and then drag to rotate the plane.</td>
</tr>
<tr>
<td>Change the plane position</td>
<td>Hover over the center point of the plane until the cursor changes into a four-headed arrow 🤘, and then drag the plane to a new location in the drawing window.</td>
</tr>
<tr>
<td>Change the color of the plane</td>
<td>Click the <strong>Symmetry Plane Color</strong> button, and click a color swatch.</td>
</tr>
<tr>
<td>Reset the mirror plane to the default position</td>
<td>Click the <strong>Reset Mirror Painting</strong> button 🕿 on the property bar.</td>
</tr>
</tbody>
</table>

**Using the Kaleidoscope Painting mode**

Corel Painter lets you to transform basic brushstrokes into a colorful and symmetrical kaleidoscope image. When you paint a brushstroke in one kaleidoscope segment, multiple reflections of the brushstroke appear in the other segments. You can apply between 3 to 12 mirror planes to a kaleidoscope. You can also rotate or reposition the mirror planes to expose different colors and patterns.
The green lines that display in the document window delineate the symmetrical planes.

**To create a kaleidoscope painting**

1. In the toolbox, click the **Kaleidoscope Painting** tool 🎨.

2. In the **Segment Number** box on the property bar, type the number of planes that you want to display.

3. Click the Brush Selector on the Brush Selector bar.

4. In the Brush library panel, click a brush category, and click a brush variant.

5. Apply brushstrokes in any of the kaleidoscope segments.

   If you want to achieve a spiralling effect, apply brushstrokes across multiple segments.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide the kaleidoscope planes while painting</td>
<td>Click the <strong>Toggle Planes</strong> button  ✓  on the property bar.</td>
</tr>
<tr>
<td>Disable the Kaleidoscope Painting mode</td>
<td>Click the <strong>Toggle Kaleidoscope Painting</strong> button  ➡️  on the property bar.</td>
</tr>
</tbody>
</table>

The **Brush** tool is the only tool that you can use to create mirror and kaleidoscope paintings. Other tools, such as the **Shape** tool, are not supported.
To control the display of the kaleidoscope planes

1. In the toolbox, click the Kaleidoscope Painting tool 

2. Perform a task from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify an angle of rotation</td>
<td>On the property bar, type a value in the Rotation Angle box.</td>
</tr>
<tr>
<td>Rotate the plane in the drawing window</td>
<td>Point to a plane until the cursor changes to a rotation angle cursor ( ), and then drag to rotate the plane.</td>
</tr>
<tr>
<td>Change the plane position</td>
<td>Point to the center point of the planes until the cursor changes into a four-headed arrow ( ), and then drag it to a new location in the drawing window.</td>
</tr>
<tr>
<td>Change the color of the plane</td>
<td>Click the Symmetry Plane Color button, and click a color swatch.</td>
</tr>
<tr>
<td>Reset the mirror plane to the default position</td>
<td>Click the Reset Kaleidoscope Painting button ( ) on the property bar.</td>
</tr>
</tbody>
</table>

Using Perspective Guides

You can display non-printing Perspective Guides to create objects that give the impression that they are receding, or vanishing, from view. You can hide the Perspective Guides when you no longer need them.
You can choose from a selection of Perspective Guide presets, which include different configurations of the Perspective Guides. You can also modify a preset to best suit your needs. However, you can restore presets to their default state. You can also save a modified preset and delete presets that were previously saved.

The Perspective Guide presets include one, two, or three vanishing points that help set the direction of the perspective. You can also enable Perspective-Guided Strokes. The Perspective-Guided Strokes straighten the appearance of brushstrokes while constraining their position to direct them towards the closest vanishing point.
You can also modify the appearance of Perspective Guides by repositioning the vanishing point, the horizon line, and the primary lines. You can also rotate the primary lines to best suit your needs.

In addition, you can change the color and opacity of all lines. You can also increase or decrease the density of the intermediate lines.

To show Perspective Guides

1. In the toolbox, click the Perspective Guides tool.

   If you prefer, you can enable the Perspective Guides tool by pressing the keyboard shortcut.

2. Click the Enable Perspective Guides button on the property bar.

3. On the property bar, click the Perspective Guide Presets button, and choose a preset from the list.

   To better display the guides, make sure you are in Full Screen mode. This allows you to reposition the guides to best suit your needs.

   You can also show the Perspective Guides by choosing Canvas > Perspective Guides > Enable Perspective Guides. However, this option does not allow you to modify the Perspective Guides.
To show or hide Perspective Guides
1. In the toolbox, click the Perspective Guides tool.
2. Click the Enable Perspective Guides button on the property bar.

To enable perspective-guided strokes
1. In the toolbox, click the Perspective Guides tool.
2. Click the Perspective-Guided Strokes button on the property bar.

To reposition lines and the vanishing point
1. In the toolbox, click the Perspective Guides tool.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reposition the vanishing point</td>
<td>Drag the vanishing point to a new position.</td>
</tr>
<tr>
<td>Reposition the horizon line</td>
<td>Drag the horizon line up or down.</td>
</tr>
<tr>
<td>Reposition a primary line</td>
<td>Drag the primary line’s position handle to a new position.</td>
</tr>
<tr>
<td>Rotate a primary line</td>
<td>Drag a rotation handle to change the line angle.</td>
</tr>
<tr>
<td>Reposition one vanishing point</td>
<td>Hold down Shift and drag the vanishing point to a new position.</td>
</tr>
<tr>
<td>and the associated primary lines together</td>
<td></td>
</tr>
<tr>
<td>Reposition all vanishing points</td>
<td>Hold down Command + Shift (Mac) or Ctrl + Shift (Win), and drag the vanishing point to a new position.</td>
</tr>
<tr>
<td>and primary lines as a group</td>
<td></td>
</tr>
<tr>
<td>Move the primary line position handle</td>
<td>Drag the position handle along the primary line.</td>
</tr>
</tbody>
</table>

To control the display of the primary lines
1. In the toolbox, click the Perspective Guides tool.
2. Perform a task from the following table.
To control the display of the horizon line

1. In the toolbox, click the **Perspective Guides** tool.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show or hide the horizon line</td>
<td>On the toolbar, click the <strong>Show/Hide Horizon Line</strong> button.</td>
</tr>
<tr>
<td>Change the color of the horizon line</td>
<td>On the toolbar, click the color picker that is to the right of the <strong>Show/Hide Horizon Line</strong> button, and choose a color.</td>
</tr>
<tr>
<td>Change the opacity of the horizon line</td>
<td>On the toolbar, move the <strong>Horizon Line Opacity</strong> slider to adjust the line opacity.</td>
</tr>
</tbody>
</table>

To control the display of the intermediate lines

1. In the toolbox, click the **Perspective Guides** tool.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show or hide the intermediate lines</td>
<td>On the toolbar, click the <strong>Show/Hide Intermediate Lines</strong> button.</td>
</tr>
</tbody>
</table>
**To reset the perspective guides**

1. In the toolbox, click the **Perspective Guides** tool  
2. Click the **Reset Tool** button on the property bar.

**To save perspective guide settings as a preset**

1. In the toolbox, click the **Perspective Guides** tool  
2. Click the **Enable Perspective Guides** button on the property bar. 
3. Click the **Perspective Guide Presets** button on the property bar, and then choose **Add** from the list. 
4. In the **Add Preset** dialog box, type a name for your preset in the **Preset Name** box. 
5. Click **Save**. 
   The preset appears in the presets list. 

   If you export your workspace, any Perspective Guides presets that you created are saved with the workspace.

**To delete a perspective guide preset**

1. In the toolbox, click the **Perspective Guides** tool  

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the color of the intermediate lines</td>
<td>On the toolbar, click the color picker that is to the right of the <strong>Show/Hide Intermediate Lines</strong> button, and choose a color.</td>
</tr>
<tr>
<td>Change the opacity of the intermediate lines</td>
<td>On the toolbar, move the <strong>Intermediate Lines Opacity</strong> slider to adjust the line opacity.</td>
</tr>
<tr>
<td>Change the line density</td>
<td>On the toolbar, move the <strong>Intermediate Lines Density</strong> slider to adjust the line density.</td>
</tr>
</tbody>
</table>
2 With perspective guides enabled, click the **Perspective Guide Presets** button on the property bar, and then choose **Delete** from the list.

3 Choose a preset from the **Preset Name** list box.

4 Click **Yes**.
Index

A

Acrylics brushes ........................................ 72
Add Point tool ............................................. 20
additional color, choosing ...................... 63
Adobe Photoshop
  using layer styles ............................... 36
Adobe Photoshop users
  Corel Painter tour for .......................... 33
Airbrushes .............................................. 72
Apply Color tool ....................................... 66
  sizing ............................................... 67
Artist brushes ........................................ 73
Auto-Painting panels .............................. 29
  descriptions ...................................... 29

B

background color
  vs Additional Color .............................. 34
blenders ................................................. 73
browsing for documents (Mac OS) ................. 43
brush calibration ...................................... 56
  setting ............................................. 57
brush categories
  definition ......................................... 14
  list of ........................................... 72
brush control panels
  changes to ........................................ 9
  descriptions ..................................... 27
brush controls
  displaying advanced ......................... 92
  for Jitter brush variants ....................... 105
brush dabs
  sizing .............................................. 88
brush libraries ...................................... 30
Brush library panel
  displaying ......................................... 24
  using ............................................. 86
Brush Selector bar .................................. 33
  choosing brushes with ...................... 87
  description ..................................... 17
  showing or hiding ............................ 24
Brush tool ............................................. 18
brush tracking ....................................... 56
  setting ........................................... 57
brush variants
  definition .......................................... 14
  Jitter ............................................. 103
  selecting ....................................... 87
brushes
  basic attributes .................................. 88
  categories, list of ............................ 72
  displaying controls dynamically .......... 92
  grain controls ................................... 88
grain, setting .............................................90
managing .................................................71
new in Painter X3 .........................................87
opacity, setting ...........................................88, 90
searching for .............................................86
selecting ....................................................86
size, setting ...............................................89
understanding ...........................................71
brushstrokes
applying ...................................................58
applying straight ........................................58
perspective ...............................................117
perspective-guided ....................................120
scaling .....................................................89
straight lines .............................................59
Burn tool ...................................................20

C
Calligraphy brushes ......................................83
canvas
changing color ..........................................41
definition ..................................................14
description ...............................................18
painting ...................................................53
resizing ...................................................45
resizing with images ...................................46
resolution ...............................................40
size ..........................................................40
texture, changing .......................................41
workflow for painting ....................................52
Chalk brushes .............................................74
Channels panel
description ...............................................17, 29

Charcoal brushes ........................................74
clone document (definition) ..........................15
clone source
definition ...............................................15
editing .......................................................98
exporting ...................................................98
painting .....................................................100
setting .......................................................93
setting color .............................................100
updating ...................................................98
working with .............................................94
cloner brushes ............................................75
choosing ...................................................101
painting with .............................................100
transforming brush variants into .................102
Cloner tool ...................................................20
choosing brush for ......................................101
using ........................................................100
cloning .......................................................93
clone color ................................................100
displaying crosshairs cursor .........................96
editing source images .................................98
exporting clone source images .....................98
image sources ............................................94
images .......................................................93
methods .....................................................100
saving clone source images .........................98
setting clone source ....................................93
tracing paper .............................................94
updating source images ...............................98
using cloner brushes ...................................100
using Quick Clone .......................................97
with crosshair ............................................93
color ..................................................61
changing canvas .................................41
choosing ............................................61
choosing additional ............................63
choosing from Color panel ..................62
choosing main ....................................63
choosing with temporal colors palette ..65
mixing ...............................................67
sampling from Mixer pad ....................68
sampling multiple .............................69
swapping main and additional ..........64
Color panel ........................................27
choosing color from .........................62
choosing colors ..................................61
choosing hue from ..............................62
discovering ........................................34
displaying ..........................................62
Color panels
   descriptions .....................................27
Color selector ....................................21
Color Sets panel ................................27
color tools .......................................18
colored pencils ..................................82
composite methods
   definition .......................................15
Composition panels
   description .....................................30
composition tools ..............................21
Conte brushes .................................74
Convert Point tool ............................20
Corel Corporation ............................4
Corel Painter for Cinco, enabling connection 2
Corel Painter interface ......................13
   vs. Adobe Photoshop interface ..........33
crayons ..........................................74
Crop tool ........................................19
crosshair
   for cloning ...................................93
cursor icon
crosshairs cloning cursor ..................96

d
   dab types
      definition ....................................14
dab-based dab type (definition) ............14
default settings
      displaying ..................................33
      restoring Painter ..........................31
Digital Watercolor brushes ................75
Dirty Brush Mode tool ......................66
Divine Proportion panel ...................30
Divine Proportion tool .......................21
document window .............................16
documents
   canvas size and resolution ..............40
creating .............................................39
opening .............................................43
resolution ...........................................41

Dodge tool ...........................................20
dots per inch
  vs pixels per inch ................................40
dpi vs ppi
  screen appearance ................................42
drawing
  freehand lines .....................................59
  straight lines ......................................59
drawing modes
  in Navigator panel .................................45
Dropper tool .........................................18
dynamic brush resizing .............................88

E
Eraser tool ...........................................18
erasers ..................................................76
exporting
  clone source images ................................98

F
F/X brushes ...........................................76
factory defaults
  restoring ............................................31
features
  new in X3 ...........................................5
files
  opening .............................................43
  saving .............................................47
flow map libraries
  panel ..................................................28
Flow map panel .....................................28
flow maps ............................................107
  controlling flow resistance .....................110
  enabling .............................................110
  getting started ...................................107
  working with .....................................108
flyouts
  accessing tools in .................................22
foreground color vs Main Color .................34
freehand brushstrokes
  applying .............................................58
freehand lines, drawing ............................59
Freehand Strokes button
  drawing freehand lines with .....................59

G
Gel brushes ...........................................77
glossary of terms ...................................13
Gouache brushes ...................................77
Grabber tool .........................................21
gradient libraries ...................................30
Gradient Selector, accessing ......................22
Gradients library panel ............................28
grain
  brush attributes ...................................88
  setting for brushes ...............................90
guides
  perspective ........................................... 117

H
hue
  choosing .................................................. 62

I
Image Hose ................................................. 78
image sampling (definition) ......................... 15
images
  cloning .................................................... 93
  navigating ................................................ 43
  opening in Mixer pad .................................. 69
  opening reference ...................................... 54
  outlining .................................................. 95
  resizing .................................................... 45
  resolution ................................................. 41
  tracing ...................................................... 95
  viewing information .................................... 43
Impasto
  brushes ....................................................... 78
iterative saving .......................................... 47

J
Jitter brushes ............................................... 103
  choosing variants ........................................ 104
  controlling variants ..................................... 105
  list of variants .......................................... 103
  Jitter controls ........................................... 105
K
Kaleidoscope Painting mode ..................... 115
  controlling display of planes ...................... 117
  hiding planes .......................................... 116
  toggling .................................................. 116
  kaleidoscope planes
    controlling display of ................................ 117
    hiding .................................................. 116
  Kaleidoscope tool ...................................... 20
    using .................................................... 116
  keyboard shortcuts
    dynamic brush resizing ................................ 91
L
Lasso tool .................................................. 19
layer (definition) ......................................... 14
Layer Adjuster tool ..................................... 19
layers
  opening Photoshop ..................................... 35
  opening Photoshop styles ............................. 36
  painting on, vs. canvas ............................... 53
layers libraries ........................................... 30
Layers panel
  description .............................................. 17, 29
Layout Grid
  presets, creating ...................................... 122
  presets, deleting ....................................... 122
  settings, saving as presets .......................... 122
Layout Grid panel .................................. 30
Layout Grid tool .................................. 21
libraries ........................................... 30
  brushes ........................................ 30
  gradients ...................................... 30
  layers ......................................... 30
  looks ......................................... 30
  nozzles ....................................... 30
  paper textures ................................ 30
  patterns ....................................... 30
  scripts ....................................... 30
  selections .................................... 30
  weaves ....................................... 30
Liquid Ink brushes ................................ 79
Look Selector, accessing ....................... 22
looks
  accessing ..................................... 22
looks libraries .................................. 30
Looks library
  panel ......................................... 28
M
Magic Wand tool .................................. 19
Magnifier tool .................................. 21
main color, choosing .......................... 63
markers .......................................... 79
mask channels
  opening Photoshop .......................... 35
media control panels
  description ................................... 28
media library panels
  description ................................... 28
Media Selector bar
  accessing ..................................... 22
menu bar, description ......................... 16
Mirror Painting mode ......................... 113
  controlling display of planes ............. 115
  hiding planes ................................ 114
toggling ....................................... 114
Mirror Painting tool ........................... 20
  using ........................................ 114
mirror planes
  controlling display of ..................... 115
  hiding ....................................... 114
Mix Color tool ................................. 66
  sizing ........................................ 67
Mixer pad
  erasing contents ............................ 67
  opening images in .......................... 69
  resetting zoom .............................. 67
Mixer panel ..................................... 27
  description .................................. 17
  mixing colors in ............................ 68
  opening images in .......................... 69
  painting from ............................... 68
  sampling pad colors ....................... 68
tools for ....................................... 66
  using ........................................ 65
mixing
  colors ........................................ 67
  paint ......................................... 67
monitors
  resolution ........................................... 42

N
navigating
  images ............................................... 43
navigation tools ................................... 21
Navigator panel
  description ......................................... 17
  displaying ............................................ 23, 44
  hiding info .......................................... 43
  using ................................................ 43
  viewing info ....................................... 43
new features 12
  Updates 1 and 2 .................................... 7
new features X3 ...................................... 5
  brush search ........................................ 5, 86
  clone source editing ............................... 7, 98
  enhanced cloning ................................... 7, 93
  enhanced stroke preview ......................... 6
  inspirational mixer pads ......................... 6
  Jitter (brush controls) ......................... 6, 105
  Jitter brushes ...................................... 6, 103
  Memory Extender (Mac) ......................... 7
  minimum brush controls ......................... 6
  new flow maps ..................................... 6
  new papers ......................................... 6
  new patterns ...................................... 6
  Perspective Guides ............................... 7, 117
  reference image ................................... 5, 54
  set max colors for color sets .................. 7
  show onion skin .................................... 7
  Smart Brush Settings ............................. 6, 92
  transform across layers ......................... 7
Nozzle Selector, accessing .................... 22
nozzles libraries .................................. 30
Nozzles library
  panels ............................................... 28
O
oil pastels ........................................... 81
oils .................................................. 80
onscreen brush resizing ......................... 88
opacity
  changing for tracing paper ................. 97
  for brushes ....................................... 88
  setting for brushes ............................. 90
opening
  documents .......................................... 43
Options bar, Painter equivalent .............. 33
Oval Selection tool ............................... 19
Oval Shape tool .................................... 19
P
page
  height ............................................... 41
  size, changing .................................... 41
  unit of measure, changing ..................... 41
  width ............................................... 41
Paint Bucket tool ................................. 18
paint, mixing ..................................... 67
painting ............................................. 49
  brush settings for .............................. 56
  brushstrokes .................................... 58
Polygonal Selection tool .............................................19
preferences
  enabling Corel Painter for Cinco ..........................2
printing
  resolution and quality ...........................................42
property bar
  closing ..................................................................23
description ...............................................................17
displaying ..................................................................23
opening .....................................................................23
PSD files
  opening ...................................................................36
  using layer styles ...................................................36
Q
Quick Clone
  using .......................................................................97
Quick Curve tool ........................................................19
R
Real Watercolor brushes ..............................................83
  flow maps ................................................................108
Real Wet Oil brushes ....................................................84
recent brushes bar, description ..................................17
Rectangular Selection tool .............................................19
Rectangular Shape tool ................................................19
reference image
  displaying ..................................................................54
  moving .....................................................................54
  sampling colors from .................................................54
  zooming ..................................................................54
registering Corel products ..........................................2
Remove Point tool ..........................................................20
Rendered dabs
  definition ................................................................14
resizing
  brushes onscreen .........................................................88
  canvas ....................................................................45
  images .....................................................................45
resolution
  document ....................................................................39
  image .....................................................................41
  images .....................................................................41
  of canvas ..................................................................40
  of images ...................................................................41
  vs. print quality ..........................................................42
  vs. screen appearance ..................................................42
Restoration panel ............................................................29
restoring, Painter default settings .............................31
Rotate Page tool .............................................................21
Rubber Stamp tool ..........................................................20
S
Sample Color tool ..........................................................66
Sample Multiple Colors tool ..........................................66
sampling
  colors from reference image .......................................54
  colors, from Mixer pad ...............................................68
  multiple colors ..........................................................69
saving
  clone source images ...................................................98
  files ........................................................................47
iterations ........................................... 47
scaling
   brushstrokes ..................................... 89
Scissors tool ........................................... 20
screen
   appearance .......................................... 42
script libraries ........................................ 30
Scripts panel
   description ........................................... 30
searching
   for brushes .......................................... 86
selecting
   brushes ............................................... 86
Selection Adjuster tool ................................ 19
selection libraries ..................................... 30
selection tools ......................................... 19
selectors .................................................. 21
Shape Selection tool ................................... 20
shape tools ............................................... 19, 20
sizing
   canvas .................................................. 40
   page ................................................... 41
Smart Brush Settings ................................... 92
Smart Brush Settings, (see) ......................... 6
Smart Stroke brushes ................................... 84
Sponges .................................................... 84
Straight Line Strokes button
   drawing straight lines with ......................... 59
straight lines
   drawing .................................................. 59
strokes
   perspective ............................................ 117
   perspective-guided ................................... 120
Sumi-e brushes .......................................... 85
swapping main and additional colors ........... 64
symmetry tools .......................................... 20
T
temporal color palette
   choosing color with ................................... 65
   displaying ............................................... 64
   using ..................................................... 64
terminalogy
   Painter .................................................. 13
Text panel
   description ............................................. 30
Text tool ................................................... 20
texture
   changing canvas ...................................... 41
Tinting brushes .......................................... 85
toolbox
   description ............................................. 18
   displaying ............................................... 22
   exploring ............................................... 18
   opening or closing ................................... 22
   using flyouts .......................................... 22
tools
   accessing from flyouts ................................ 22
   Corel Painter ........................................... 18
tracing
  clone source .......................................95

tracing paper
  cloning images with ...................................94
  disabling ..............................................97
  enabling ...............................................96
  opacity, changing .....................................97
  outlining images with ................................95
  viewing images .........................................95

Transform tool ...........................................19

U

Underpainting panel .....................................29

unit of measure
  changing ................................................41

Universal Jitter, (see Jitter controls) ..........6

user guide contents .......................................1

V

variants
  Jitter ......................................................103

View Mode selector .......................................21

W

watercolor
  choosing variants for flow maps ...........108
  flow maps ...............................................107

Watercolor brushes .......................................85

weave libraries ............................................30

Weave Selector, accessing ............................22

Weaves library panel .....................................28

Web-based resources ....................................2

What’s new X3 ..............................................5
  features ..................................................5

workflows, painting
  starting with a photo ..................................50
  starting with a sketch ..................................51
  starting with blank canvas ............................52

workspace tour ............................................13
  for Adobe Photoshop users .............................33

workspaces
  components of ...........................................13
  restoring Painter default .............................31

X

X and Y coordinates
  using to navigate an image .........................43
  viewing ...................................................24

Z

Zoom tool ....................................................66

zooming
  images ....................................................43