((l)) CorelDRAW

GRAPHICS SUITE X6

Show your true design style

Getting Started Guide

CorelDRAW® Graphics Suite is an intuitive graphic design software that gives designers an enjoyable work experience. Whether you
work in advertising, printing, publishing, sign making, engraving, or manufacturing, CoreDRAW Graphics Suite X6 offers
the tools you need to create accurate and creative vector illustrations and professional-looking page layouts.

Title bar: Displays the Rulers: Used to determine the size Standard toolbar: A detachable bar that contains shortcuts to
title of the open document. and position of objects in a drawing. menu and other commands, such as opening, saving and printing.

Menu bar: The area
containing pull-down
menu options.

Property bar: A detachable bar
with commands that relate to
the active tool or object.

Toolbox: A floating bar
with tools for creating,
filling, and modifying

objects in the drawing.

Docker: A window containing
available commands and settings
relevant to a specific tool or task.

Drawing window: The
area outside the drawing
page bordered by the
scroll bars and
application controls.

Color palette: A dockable bar
that contains color swatches.
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access the Rectangle and 3 point rectangle connector, and Edit anchor tools.
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Document navigator: The area at the bottom left of the application window Status bar: Contains information about object properties
that contains controls for moving between pages and adding pages. such as type, size, color, fill, and resolution. The status bar
also shows the current mouse position.
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The Welcome screen provides users with a centralized location to

access recently-used documents, templates, and learning tools,

which include Tips & Tricks and video tutorials. The Welcome screen also
includes a gallery that showcases designs created by

CorelDRAW Graphics Suite users from around the world.

Starts a new
Opens recent files graphic with the
S0 you can L current default
continue working template.
where you left off.

" Starts a new
graphic using the
template of your

S i choice.
Allows you to —
open an existing | i
file. Meirmer e it

When starting a new project, you can easily find the
right template. You can browse, preview or search for
templates by name, category, keywords, or notes.
You can also view useful information about the
template, such as category and style.

ConceptShare™ is a valuable collaboration tool that lets you share designs
and ideas and receive real-time feedback from clients in a web-based
environment. You can create multiple workspaces, upload your designs,
and invite others to post comments.

The Page property bar lets you adjust page settings, such as page size,
dimensions, orientation (landscape or portrait), units of measure, nudge
distance, and duplicate distance.

To access the Page property bar, click the Pick tool then and click in the
drawing window.

Set the page orientation

to Landscape or Portrait
Choose a Choose a
preset Click the Current page unit of
page size Specify custom page button to adjust page measure of
the Page size : P . . . 3
" dimensions in the settings for a single page in the Drawing
list box Width and Height boxes a multi-page document units list box

] [ [0 -
i i [

Rengme Page._.

Insert Page After

Inzert Page Before

Duplicate Page...

Delete Page

Switch Page Ogientation

Publish Page To ConceptShare...

Add a new
page

Go to the
previous page

Click any Page tab to go to
that page
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Right-click a page tab to
Go to the Open the Go To Go to the Go to the open the context menu
first page Page dialog box next page last page

You can customize and display page rulers, grids and guidelines to help you
organize objects and place them exactly where you want.

To view or hide grids, guidelines and rulers, click the View menu and toggle
the check mark beside the option you want to view or hide.

Numbering pages has never been easier. From the Layout menu, choose
Page Number Settings. You can choose to start page numbering at a
specific number, to start on a specific page, and choose from alphabetic,
numeric, or roman formats, as well as lower or upper case lettering.
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Layers are edited independently for each page of S zasmi
your document. Local, independent guidelines can ‘“'-".?,=r..,,
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With a choice of odd, even, and all-pages Master Layers, it is easier to create
page-specific designs for multi-page documents, such as 16- or 32-page
brochures. For example, you might want a different header or footer design
to appear on even-numbered pages than the one that appears on odd-
numbered pages.
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You can have one inch on your screen equal one inch of “real”
distance. You will need a clear plastic ruler for comparing real-world and
onscreen distances.

1 Click Tools > Options. In the Options dialog
e box, click Workspace, click Toolbox, and then
Horizontals click Zoom, Pan Tool.
T === picels per inch X i .
2 Click Calibrate Rulers. Place a clear plastic

WL ruler under the onscreen horizontal ruler.

96.0 % | picels per inch
c 3 Click the up or down arrows on the
Horizontal box until one unit of measure on the
onscreen ruler matches one until of measure on
the actual ruler.

4 Repeat step 3 for the vertical ruler, and then
click OK.

The grid is a series of intersecting dashed lines or dots that you
can use to precisely align and position objects in the drawing window. To set
up the grid dimensions, click View > Setup > Grid and Ruler Setup.



Guidelines are lines that can be placed any where in
- thedrawing window to aid in object placement.
It allstorts with.. After you add a guideline, you can select it, move it,
- rotate it, lock it in place, or delete it.

Add guidelines by dragging from the vertical or
horizontal rulers into the drawing window or by
clicking View > Setup > Guidelines Setup.

Dynamic guides help you precisely move, align, and draw objects in relation to
other objects. Dynamic guides are temporary guidelines that you can pull from
object snap points, such as edge, node, center, midpoint and quadrant.

To enable dynamic guides, click View >
Dynamic Guides.

To display dynamic guides, move the
pointer over the snap point of the object
you will be aligning in relation to.

You can have objects snap to grid lines, guidelines or other objects, so that
when an object is moved near a snapping point the target will be highlighted
and releasing the object will lock to the snapping point.

Alignment guides help you position objects more quickly, appearing on the
fly with suggested alignments to the existing artwork on your page. These
temporary guidelines appear when you create, resize, or move objects in
relation to the center or edges of other nearby objects.

You can modify the default settings for alignment guides to suit your needs.
For example, if you were working with a group of objects, you could display
alignment guides for individual objects within the group, or for the
bounding of the group as a whole.

Before you can change an object, you must select it by clicking it with the Pick
tool. This activates the selection handles, which you can drag to resize an
object. Clicking twice on an object activates the rotation handles, which you can
drag clockwise or counterclockwise. To select multiple objects, press Shift, and
then click each object.

When you group two or more objects, they are treated as a single unit.
Grouping lets you apply the same formatting, properties, and other changes to
all the objects within the group at the same time.

Dragging any of the You can position a selected object by pointing to its
corner selection handles center and then dragging the position cursor to a new
lets you change object location. You can press Arrow keys to nudge objects by
dimensions a preset distance. To nudge by a fraction of the preset
proportionally, preserving g -  distance, hold Ctrl and press an Arrow key. To nudge by
its aspect ratio. a multiple of the preset distance, hold Shift and press an
Arrow key.
Dragging any of the 2 u Dragging any of the corner
middle selection lighthouse Electric rotation handles lets you spin
handles lets you ] ] ] an object clockwise or
change object counterclockwise.

dimensions non-

proportionally. Dragging the relative center

handle (circle with a dotinthe ¢ a3’y *V Dragging any of the middle
middle) lets you set the relative i% I skew handles lets you skew
center of an object. UER 4 an object interactively.

Objects in a drawing exist in a stacking (@ ToEontOfPage  CtrsHome
order, usually the order in which they are la ToBeckOfPoge  Clivénd
created or imported. To change the order of )| WhEBT B
. . & ToBack Of Layer Shift+PgDn
selected objects, cI_lck Arrange > Order S g
and choose an option from the menu. ) BackOne Ctrt+Pgbn
£ InFront Of_
i Bahind_.
% Reverse Order

lighthouse Electric lighthouse Electric
Selecting objects in the order that they were created can be done by tapping
on the Tab key.

A table provides a structured layout that lets you present
text or images within a drawing. You can draw a table, or
you can create a table from paragraph text.

w You can easily change the look of a table by modifying the
. =~"“a table properties and formatting. In addition, because
tables are objects, you can manipulate them in various
ways. You can also import existing tables from a text file or
a spreadsheet.

To create a table

1 Click the Table tool. [

2 Type values in the Rows and Columns boxes on the property bar.
3 Drag diagonally to draw the table.

Interactive frames help you generate mock-ups of design ideas. The new
empty PowerClip and text frame functionality lets you populate your designs
with placeholder PowerClip and text frames.

You can also drag content over a PowerClip frame, and then choose either to
add the content to the frame or to replace any existing frame content.
PowerClip frames also now give you the option of centering content within
the frame or scaling content to fit proportionally within the frame.

2. Create an object that you want to use as a PowerClip frame.
Right-click the object, choose Frame Type, and click Create Empty
PowerClip Frame.

=

T To add content, simply drag an object to the frame. The frame will be
highlighted when the object hovers over the frame.

=

Drop the object into the frame by releasing the mouse button.

The Insert Placeholder Text command lets you right-click any text frame
and immediately populate it with placeholder text. This makes it easier to
assess the appearance of your document prior to finalizing its content.

For convenience and flexibility, you can also use custom placeholder text in
any language supported by CorelDRAW. You simply create an RTF file
containing the text you want to use, save it to the default placeholder text
folder, and CorelDRAW will use that text whenever you invoke the Insert
Placeholder Text command.

CorelDRAW provides various drawing tools that let you draw curved and
straight lines, and lines containing both curved and straight segments. The
line segments are connected by nodes, which are depicted as small squares.
The line tools can be accessed through the curve flyout.

The Freehand *. and Polyline & tools from the Curve flyout lets
you draw freehand lines as if you were sketching on a sketchpad.

The Bézier *=, and Pen (& tools let
you draw lines, one segment at a time
by placing each node with precision and
controlling the shape of each curved
segment.



CorelDRAW offers a wide variety of tools for drawing shapes.

By dragging diagonally with the Rectangle LI tool, you
can draw a rectangle or a square (when constrained by
holding the Ctrl key).

The 3-point rectangle [ tool lets you quickly draw rectangles at an angle.

You can draw an ellipse, or circle when constrained by holding the Ctrl
key, by dragging diagonally with the Ellipse tool.

190

To draw an arc or a pie shape, you can click the Arc or Pie buttons on
the property bar, and then dragging.
The 3-point ellipse “ tool lets you quickly create an ellipse at an angle,
eliminating the need to rotate the ellipse.

O xH 4ae

You can use the Object tools flyout to draw polygons, grids, spirals, and
two types of stars: perfect and complex. Use the property bar with each tool
to change the number of sides, points, columns, rows, and revolutions.

The Shape Tool flyout presents the Smear, Twirl, Attract, and Repel tools.
These tools provide new creative options for refining your vector objects.
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With the Basic Shapes flyout, you can draw Basic, Arrow, Flowchart,
Banner, and Callout shapes. Use each shape type’s picker on the property
bar to select a preset shape from the category. You can then drag a glyph®
to modify the appearance of some shapes.

A collection of drawing tools includes a B-spline tool,

an Object Coordinates docker, scalable arrowheads,

Connector and Dimension tools, and the Segment

Dimension tool. The B-spline tool lets you create B-Spline
smooth curves with fewer nodes than curves drawn by

using freehand paths. For maximum precision, the Object

Coordinates docker lets you specify both the size of a new object and its
location on the page.

There are two types of text you can add to drawings: artistic text and
paragraph text. You can also import existing text from an external file or
paste from Windows clipboard.

Artistic text can be used to add short lines of text to which
you can apply a wide range of effects, such as drop
shadows or envelopes.

You can also add artistic text to an open or closed path.

TN

Tip: Click the Text tool and

To fit text to a path, select the text, then click
Text > Fit Text To Path. Use the dynamic
preview to position text on desired path and . pointtoa path. When the

click to attach text to path. ;' cursor changes to Fit to Path,
click to add text.

You can quickly identify the font in a client’s WhatThefFont?!
artwork by capturing a sample and sending it

to the WhatTheFont page of the MyFonts Web
site (available in English only).
www.myfonts.com/WhatTheFont/

Paragraph text can be used for larger

bodies of text that have greater formatting
requirements. When adding a paragraph i
frame you must first drag the text tool to R

A
create a text frame.
Tip: Click the Text tool and

. position the cursor inside the

,.../I" shape’s outline. When the
cursor changes to the text

cursor, click to add text.

The reengineered text engine lets you take greater advantage of
advanced OpenType typography features, such as contextual and stylistic
alternates, fractions, ligatures, ordinals, ornaments, small caps, swashes,
and more. OpenType fonts are based on Unicode, which makes them

ideal for cross platform design work, and the extended character sets offer
outstanding language support.

Accessible from the Object Properties docker, the OpenType features let
you choose alternative appearances for individual characters, or glyphs, to
suit your stylistic preference provided that the font supports advanced
OpenType. For example, you can apply a different number, fraction, or
ligature glyph to achieve a certain look for your text. In addition,
CorelDRAW will suggest eligible OpenType features that you can apply to
your text.
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To start changing the shape of an object, click it with the Shape tool to
display its nodes. Each type of object provides a specialized set of shaping
methods.

Objects created using the Basic Shapes tools, such as Rectangle,
Ellipse, or Polygon tools have unique shaping methods and o,
often provide a glyph or oversized node to adjust their particular
shape properties.

o

T Select rectangle with Shape tool.
= Click and drag any corner node to adjust rounding.

Create chamfered, scalloped, or round corners from
property bar options for the Rectangle tool. When you
stretch a rectangle, rounded corners are preserved
without distortion, and the original radius of a corner
is maintained during scaling. In addition, corners are
expressed in units of true radii, which makes them
easier to work with. You can stretch rectangles with
scalloped, chamfered, and round corners without
distorting the corners.

® ® .
To create a pie shape from an ellipse, To create an arc from an ellipse,
click and drag a node, keeping the click and drag a node, keeping the

pointer inside the ellipse. pointer outside of the ellipse.

.

= To shape a polygon by mirror editing, click A
and drag a node in any desired direction O f

T2 Drag toward the center for a star shape.

By adding a node to one segment of a polygon, CoreDRAW will
automatically add a node to all segments in the same position.

The shaping tools provide creative options for refining vector objects. The
Smear tool lets you shape an object by pulling extensions or making indents
along its outline. The size of the brush nib and the Pressure setting let you
control the intensity of the effect, and you can choose between smooth
curves or curves with sharp corners.

The Twirl tool lets you apply twirl effects to objects. The size of the brush nib
lets you determine the size of the twirls, and the Rate setting lets you control
the speed of the effect.

The Attract and Repel tools to shape curves by attracting nodes
or by pushing nodes away from other nodes in close proximity.

T2 Create an object and click the Smear tool.
2 To adjust the radius of the brush nib, type a value in ’
the Nib radius box on the property bar.
T2 On the property bar, click either the Smooth smear 8
or the Pointy smear button. ‘

2 To set the amount of smearing, type a value in the Press
ure box on the property bar.

2 Click inside the object, close to its edge, and drag outwards.

Objects created with shape tools like the Rectangle tool need to be
converted to curves in order to edit the individual nodes. One exception to
this are objects created with the Polygon tool.

To convert an object to curves

1 Select an object with the Pick tool.
2 Click Arrange > Convert to Curves, or press Ctrl + Q.

You can shape curve and line objects by manipulating their nodes and
segments, and by adding and deleting nodes.

[

2. Double-click on the path to add a new node or click on path and press
the Add nodes button on the property bar.

]

= Select the nodes to remove and press Delete, or select node(s) and press
the Delete nodes button on the property bar.

T 1 Marquis select nodes with Shape tool.
T2 2 Click the Reduce nodes button on the property bar.

[ Ending Node )

Starting Node (Indicates Curve Direction)

Node =W
Control Handle/y."'-,

1

Control Point

EooR

You can create the illusion of three-dimensional depth in objects by adding
contour, perspective, extrusion, bevel, or drop shadow effects.

2 Select an object, adjust any of the settings in

the Contour docker, and then click Apply. Direction:
Outside, Offset: 0.03, Steps: 3,

1 Click Window > Dockers > Contour to
open the Contour docker.

=

1 From the Interactive tools flyout, click
the Drop shadow tool.

When you add a drop shadow,
you can change its perspective,
and you can adjust attributes
such as color, opacity, fade level,
angle, and feathering

2 Click an object.

3 Drag from the center or side of the
object until the drop shadow is the
size you want, or select a preset
from the property bar.

4 Specify attributes on the property bar.
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Bevel effects can contain both spot
and process (CMYK) colors, so they
are ideal for printing.

The Mesh fill tool lets you design multicolored filled objects
with more fluid color transitions. The Smooth Mesh Color option
on the property bar, an Eyedropper, and a Color Picker make it
easy to select or sample color for the mesh and you can achieve
color transitions that retain the richness of the original color.

The Object Properties docker presents object-dependent
formatting options and properties.

For example, if you create a rectangle, the Object
Properties docker automatically presents outline,
fill, and corner formatting options, as well as the

rectangle’s properties.

If you create a text frame, the docker will instantly display
character, paragraph, and frame formatting options, as well

as the text frame’s properties.
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You can add colored fills to
the inside of objects or
other enclosed areas, as well
as change the color

of their outlines.

To change an outline color, drag a color swatch onto an
object and drop it when the outline cursor appears.

To change the fill of a closed object, drag a color swatch
onto an object, and drop when the Fill cursor appears.

Click Windows > Dockers > Bevel. You can
choose from the following bevel styles:

Soft Edge — creates beveled surfaces that
appear shaded in some areas.

Emboss — makes an object appear as a relief.

Tip: Click and hold the [ []
mouse button over a

color in the color

palette to view varying

hues of that color.

To fill a selected closed object with a solid (uniform) color, left-click a color
swatch from the color palette.

To change the outline color, right-click a color swatch.

Mix colors by selecting an object, pressing Ctrl, and then clicking another
color on the color palette.

Click and hold a color swatch to select a neighboring color.

Y
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2 From the Outline Pen flyout, click
Outline Pen.

= From the Fill tool flyout, click Uniform
Fill or Fountain Fill.

The new Color Styles docker lets you add the colors used
in a document as color styles. To create a color style from
an object, you simply drag the object onto the Color
Styles docker. If you apply that color style to other objects,
you can quickly change the color and have it instantly
applied to all objects linked to it.

The new color harmony functionality lets you group a
document’s color styles so that you can quickly and easily
produce iterative designs with varying color schemes. You
can also create a special type of color harmony called a
gradient, which consists of one master color style and a
number of varying shades of that color.

With both CoreIDRAW X6 and Corel PHOTO-PAINT X6, a custom color
palette is automatically created on the fly for each design project. The
palette is saved with the file, which gives you quick access to the project’s
colors in the future.

[F& | seectiompeskio |[H]

When you sample color with the Eyedropper tool
in CoreIDRAW X6 the Apply Color mode is
automatically activated so that you can
immediately apply the sampled color.

An eyedropper tool is also conveniently located
throughout in various color dialog boxes to let you
sample and match colors from a document without
closing the dialog box.

Corel CONNECT is a full-screen browser that
synchronizes with both CoreDRAW and Corel
PHOTO-PAINT. Corel CONNECT provides an
easy way of finding content on your
computer, local network, Corel content DVD,
and selected websites. You can browse or o
search for clipart, photo images, fonts,

symbols, objects, and file formats. It is also F n
possible to search by the URL of your favorite —
website. Now, you can store your assets for

projects that you are working on in several trays concurrently, which gives
you increased flexibility for organizing assets for multiple projects.
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CorelDRAW lets you import files (Ctrl+1) created in other applications. For
example, you can import a Portable Document Format (PDF), JPEG, or Adobe”
Illustrator” (Al) file. You can import a file and place it in the active application
window as an object. You can also resize and center a file as you import it.
The imported file becomes part of the active file.
™= When importing a bitmap, o
you can resample it to B ————
reduce the file size, or crop | rmee
it to eliminate unused Hempm——
areas of the photo. You
can also crop a bitmap to select only the exact area and
size of the image you want to import. To make
importing easier, you can sort the file types by most
recent, extension, text or description.
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You can export (Ctrl+E) and save images to a variety of file formats that can be
used in other applications. For example, you can export a file to the Adobe
lllustrator (Al) or GIF format. Some file formats may not support all the features
that a CoreDRAW (CDR) file has so it is a good idea to save the original file as a
CorelDRAW (CDR) file before exporting it. —

o e i o pstng bt which contaes
Forruating.
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Tip: If you are importing a text e —
. 1 Force CMVY Gack.
file, have the Text tool selected e e

when you import. This will filter
out any non-text file types in the
list box.
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CorelDRAW Graphics Suite X6 offers a large number of features to effectively
and efficiently manipulate many raster formats.

When importing raw files directly from your digital camera, you can view
information about file properties and camera settings, adjust image color and
tone, and improve image quality. Interactive controls let you preview
changes quickly.

The Straighten image dialog box lets you —
straighten bitmap images quickly. This feature is =
useful for straightening photos that were taken or =
scanned at an angle. i

Edit images more efficiently by previewing changes and comparing results in
real time as you adjust image tone, apply effects or process raw camera files.

The Smart Carver, makes it easy to remove unwanted areas from a photo
and simultaneously adjust the photo’s aspect ratio.

The versatile Object Removal brush lets you choose to paint either the area
of the photo that you want to preserve or the area that you want to remove.

The Image Adjustment Lab consists of
automatic and manual controls, which

are organized in a logical order for image
correction. By starting in the upper-right corner
and working your way down, you can select
only the controls you need to correct the
problems specific to your image. It is best to
crop or retouch any areas of the image before

beginning the color and tone corrections.

Pixels view lets you create drawings in
actual pixel units, providing a more
accurate representation of how a design
will appear on the Web. Accessible from
the View menu, the Pixels view mode helps
you align objects more accurately.

T Click View > Pixels.

2 Select the Ellipse tool and drag to create an ellipse.
= Apply a solid color fill.
=

From the Zoom levels list box on the property bar, choose 800%.

The Export for Web dialog box
provides a single access point for
common export controls,
eliminating the need to open
additional dialog boxes when
preparing a file for export. It also
lets you compare the results of
various filter settings before you
commit to an output format, making
it easier to achieve optimal results. In addition, you can specify object
transparencies and matting colors for anti-aliased edges — all with
real-time preview.

The Color Palette Manager docker includes PANTONE® profiles such as the
PANTONE® Goe " system and the Fashion-+Home palette. The Color Palette
Manager makes it to create, organize, and show or hide both default and
custom color palettes. You can create web-specific RGB palettes or print-
specific CMYK palettes. For optimal color consistency, you can also add third-
party color palettes when working with multiple applications.

e -

In CorelDRAW, the Color Management Settings dialog
box lets you set default color profiles, policies, and
rendering intents for each application. This approach
helps you easily achieve accurate color representation
while also providing greater control for more
advanced users.

The Document Color Settings dialog box allows you to adjust color settings
that apply only to the current document. These document-specific settings
override the default application settings while you are working on that file.

You can trace in one step by using the Quick Trace command.
Alternatively, you can choose a suitable tracing method and preset
style, and then use the PowerTRACE controls to preview and adjust the
traced results.

CorelDRAW X6 offers two methods for tracing bitmaps: Centerline
Trace and Outline Trace. Centerline tracing produces more accurate
curves or strokes for tracing technical illustrations, line drawings, or
signatures. Improved smoothing, color, and corner control help you
optimize traced results. Outline Trace is better suited to create vector
object from the bitmap image that is being trace.

T2 To trace a bitmap, click to select it, and then click Trace Bitmap on
the property bar.
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