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Designing an inspirational cookbook

Figure 1: Criollo cookbook and bookmark

Immigrating to a new land is both a joyful and
challenging experience. When | moved to
Canada at the age of 17, | knew that there
would be a world of opportunities to be
discovered and that exciting times lay ahead.
However, | also felt a growing feeling of both
melancholy and hunger. Yes, hunger. As a
teenage boy | was always hungry. Hungry for
the flavors of the homeland that | had left
behind. Hungry for my mom’s home cooking
and for tastes of the past. With time, my
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kitchen shelf grew cluttered with books and
printouts about Venezuelan cuisine; my
favorite recipes were bookmarked by smudges
and saucy fingerprints. Cookbooks fueled my
hunger and my memories. They were a vehicle
that transported me back in time to my
grandmother’s kitchen where | would stare at
the merengue cookies through the oven door
glass and hear my ‘guela complaining “quit
staring at the suspiros or they won't rise!”



Casa de Maria

Years later, my family started a small charitable
organization named Casa de Maria. It's based
in my grandmother’s hometown of El Tigre in
Venezuela and its purpose is to provide food
and school supplies to children in a very poor
neighborhood called San Francisco de Asise.
This is where my aunts set up two motor
homes where they serve lunch to about 100
children from Monday to Friday.

By combining my experience with graphics and
my love of Venezuelan food, | came up with
the idea of publishing a cookbook to raise
money for Casa de Maria. Criollo: A Taste of
Venezuela was born. | decided to include a
small collection of home and street food
recipes, with folk stories and traditions of
Venezuelan cuisine. | narrowed down my
favorite recipes to twenty and researched the
stories and traditions behind them. After
completing the text, | was ready to put the
cookbook together in CorelDRAW. | also
created a special bookmark in CorelDRAW to
help promote the cookbook.

Choosing the perfect tool

Having used CorelDRAW for many years for all
of my web and print designs, | knew it would
be the perfect tool for the job. | was
particularly excited to try some specific
features, including the Guidelines docker, the
shape-editing tools (such as the

Roughen tool [»/] and Smooth tool [=)), and
the PowerClip functionality.

Working with publisher
specifications

To prepare the cookbook for printing, the
publisher asked me to produce two separate
PDF files: one for the book cover and one for

the book content pages. In this article, I'm
going to focus only on the creation of the
content pages and the special bookmark.

In the publisher’s specifications, the final
PDF/X-3 file should measure 9.625" in width x
8.25" in height. The publisher also specified
the following page size requirements in inches:

e page size (with trim line): 9.5” x 8.0"

* bleed (top, bottom, and outside edges of
the page): 0.125"

* inset for margins/safe boundary (top,
bottom, outside edges of the page): 0.25"

* inset for margins/safe boundary (binding
edge of the page): 0.625"

Creating the pages

In CorelDRAW, | created a new document by
clicking File » New document. In the New
document dialog box, | set the width to
9.625" inches and the height to 8.25" inches.
| also set the number of pages to 3. | started
with three pages because | wanted to layout
only the introduction page and a two-page
spread to hold a recipe and a photo. | didn’t
modify any of the other settings in the dialog
box.

When designing the layout, | thought about all
the cookbooks that | liked best. One common
design element that all of my favorite
cookbooks shared was large, colorful photos.
So | decided that | would accompany every
recipe in Criollo with a large photo of the
prepared meal on the facing page. In fact, |
wanted the photo to be large enough to span
across one-third of the recipe page as well. To
accomplish this, | needed CorelDRAW to show
me all facing pages. | clicked Tools » Options.
In the Options dialog box, | expanded the
Document category and clicked Layout. On
the Layout page, | enabled the Facing pages
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check box. This allowed me to see the content
displayed across pages 2 and 3 when working
on the document.

Setting up the trim line, bleed, and
safe boundaries

Next, | needed to set up the trim line, bleed,
and safe boundaries that were requested by
the publisher. The trim line, also known as crop
marks, shows the printer where to cut the
paper. The bleed is the space required between
the trim line and the page border. The safe
boundaries are needed to constrain the
printable components.

In the Object manager docker, | created a
new master layer called “trim line” in which to
store the trim line. With the Rectangle tool
[CI]. I then created a rectangle with a light gray
outline. On the property bar, | set the rectangle
width to 9.5” inches and the height to 8.0"
inches. Next, | clicked View » Snap to » Page
to snap the rectangle horizontally to the center
of the page. | then held down Ctrl and
dragged it to the inside edge of the page. | also
duplicated the rectangle by clicking Edit »
Duplicate and then dragged the duplicated
rectangle to the facing page. In the Object
manager docker, | made the layer that
contained the rectangles non-printable and
non-editable.

The rectangles that | added also helped set the
bleed. Adding a bleed is important in the event
that there are issues with alignment during the
printing process. To make sure that the bleed
matched the specifications, | drew a small
square between the page border and the trim
line rectangle. On the property bar, | could see
that the small square measured 0.125" inches
in width.
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| used the same technique to verify that the
top, bottom, and outside edges of the pages
were sized according to the specifications.

0.125"

Figure 2: Verifying the height of the bleed spacing by
creating a small square

Next, | added the safe boundaries. In the
Object manager docker, | created a new
master layer and called it “safe boundary.” The
safe boundaries are like an inside bleed. They
cover the space between the trim line and the
text on the page. The publisher requested that
a larger boundary be added to the edge of the
binding to account for the stitching of the

pages.

To create the safe boundaries, | added four
guidelines and snapped them to the edges of
page 3. | then positioned each guideline
precisely. To move the top guideline down, |
selected it and typed -0.25 in the Y object
position box on the property bar. To move the
bottom guideline up, | selected it and typed
+0.25 in the Y object position box. To move
the outside guideline in, | selected it and typed
-0.25in the X object position box. To move the
inside guideline in, | selected it and typed
+0.625 in the X object position box.



Figure 3: Adding guidelines for the safe boundaries

Since the horizontal guidelines spanned the
facing pages, all | had to do was add vertical
guidelines for the inside and outside
boundaries on page 2 and position them by
typing the same X values.

Next, | selected all guidelines in the Object
manager docker and moved them to the “safe
boundary” layer. | didn’t want to confuse the
safe boundary guidelines with any of the other
guidelines that | was going to add later, so |
decided to customize them by using the
Guidelines docker. The customizing features
let me change the color and style of the safe
boundary guidelines to make them easier to
identify. | opened the Guidelines docker by
double-clicking one of the guidelines
(alternatively, | could have clicked Dockers »
Guidelines). | then selected the safe boundary
guidelines that | created and chose a solid line
and a cyan color for them. | also locked them
so | wouldn't accidentally move or delete them
while working on the cookbook.
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Figure 4: Customizing the appearance of guidelines by
using the Guidelines docker
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Creating placeholders for the
recipe photos

Next, | started to work on the cookbook
design.

| wanted each recipe photo to cover all of the
right page and 1/3 of the left, facing page. And
the recipe would cover the remaining 2/3 of
the left page.

To accomplish this, | created a rectangle on the
local layer (page 2-3) that took up the entire
right page and part of the left page. | then
filled the rectangle with gray by clicking a color
swatch on the color palette. Next, | right-
clicked the rectangle and selected Frame type
» Create empty PowerClip frame to create
a container for the recipe photo.

| wanted the photos to look like they had torn
edges and appear to be floating over the edge
of the recipes. To create the torn edge effect, |
used the Roughen tool || along the inside
edge of the rectangle.
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Figure 5: Using the Roughen tool to apply a torn edge
effect to the image edge. | imported a placeholder
image in the PowerClip frame temporarily to preview
the Roughen tool changes with an image in the
background.
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If I accidentally applied too much roughening,
| used the Smooth tool [ to tone down the
roughening effect. | also applied a drop
shadow effect to the container by using the
Drop shadow tool [1].

Formatting text using styles

Next, | adjusted the look of the text. Each two-
page spread would include a recipe title,
cooking instructions, and caption text for the
recipe photo.

On the left side of the page, | created a text box
for the recipe title by using the Text tool
and then typed "Title here" in the text box as
placeholder text. On the property bar, | chose a
font and set the font size to 24pt. Using the
Text tool [/, | created a paragraph text box
underneath the title and filled it with
placeholder text by right-clicking the frame
and choosing Insert placeholder text.
Lorem ipsum dolor sit amet. Praesent ut labore et sea quis tempor. Et
sadipscing feugait nisl aliquyam. Ut sanctus gubergren. Elit eos
sadipscing nobis erat sed invidunt, Eum ullamcorper et duis. Duo clita
diam sea no ipsum elitr. Ullamcorper amet vel sadipscing. Evismod
lorem te accusam consetetur diam enim dolores. No ut aliquip
conseletur magna. Et eum diam justo autem voluptua nisl. lllum dolore
invidunt nobis molestie. Possim vel et labore vel invidunt facilisis. Clita
wero duo invidunt sed dolore voluptua sadipscing. Te nonumy justo
‘accusam voluptua. Labore ut dignissim nihil justo.
Magna tempor lobortis. Sea invidunt aliqguam diam. Autem dolore sea
adipiscing lakimata sanctus vel et. Ea tempor at. Vero sed ipsum

wulputate ipsum sed in ipsum. Velit eirmed iusto elitr sanctus ea.
Dignissim aliquyam nulla qui vel. Stet gubergren diam no amet ipsum

Figure 6: The placeholder text allowed me see the layout
of my document before adding the final content.

On the property bar, | chose a font and set the
font size to 12pt. | then created another
paragraph text box at the bottom of the
picture frame for the caption. | chose the same
font for the caption. | also justified the caption
text to the right by choosing Right from the
Horizontal alignment list box on the
property bar.

At this stage, | was able to visualize what the
body pages/content of the book would look
like.



Creating text styles

To save time, | decided to create styles for the
various text objects in the document. This
would allow me to quickly make changes to
the text font or size of each text element. For
example, if | modified the style of the recipe
title, the changes would be applied
automatically to all recipe titles across the
document.

To create a style for a text object, | right-clicked
the object by using the Pick tool [], and then
clicked Object styles » New style set from.
The pop-up preview that appears next to the
right-click menu showed me what the style
would look like once it's applied to the text. In
the New style set from dialog box, | typed a
name for the style. | repeated this step for each
text object.

| gave each style a descriptive name: “title,”
“recipe,” and “caption.” If | changed my mind
about the formatting of a text element, | could
just modify its style in the Object styles
docker.

Formatting the introduction page

With the layout and style for the recipe pages
complete, it was time to work on the
introduction on page 1.

| decided to apply the “title” style to the title
and to my name. | then applied the “recipe”
style to the main text of the introduction. Using
the same styles would keep the look and feel
consistent throughout the book.
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Figure 7: Applying the “title” style to the title and
signature of the introduction page

Building a recipe

Next, it was time to write the recipes! | did not
write this book all at once; instead, | spent a
few months cooking and testing the recipes.
Every time | was pleased with a recipe, | took a
picture of the finished dish and documented
the ingredients and cooking instructions. |
typed the recipes directly in CoreIDRAW.

To add a recipe to the cookbook, | opened my
file in CoreIDRAW and clicked View » Page
sorter view. This view allowed me to
duplicate the placeholder pages so | could use
them as a template for writing each new
recipe. In Page sorter view, | could duplicate
only one page at a time; therefore, to duplicate
the two-page spread (pages 2 and 3), | needed
to duplicate each page individually by right-
clicking the page and choosing Duplicate
page. In the Duplicate page dialog box, |
enabled the After selected page and Copy
layers and their contents options to make
sure that the empty PowerClip container/frame
was also duplicated on each page spread.
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Figure 8: Recipe pages taken from Criollo




| then reordered the pages by dragging them
to a new position. To exit the Page sorter
view, | double-clicked one of the duplicated
pages. In the duplicated two-page spread, |
imported a photo by clicking File » Import,
and then dragged the image inside the
PowerClip frame.

| repositioned the content inside the PowerClip
frame by clicking the Fit contents button on
the PowerClip toolbar and choosing Fit
contents proportionally. | clicked outside
the PowerClip frame to exit the frame.

Next, | deleted the placeholder text and
inserted the title, instructions, and caption text
for each recipe.

Retouching photos

| found that some of the photos needed a bit
of retouching. Luckily, | didn’t have to use a
separate photo-editing application. | simply
right-clicked the PowerClip frame that
contained the photo, and then clicked Edit
PowerClip.

| then selected the image and clicked Bitmaps
» Image Adjustment Lab. The Image
Adjustment Lab allowed me to adjust the
temperature, tint, saturation, brightness,
contrast and other aspects of my photos,
without leaving CorelDRAW.

| found it easier to edit directly in CorelDRAW
because | could immediately see the retouched
photos within my layout. Therefore, if |
changed my mind, | could quickly undo the
changes and try again, without having to re-
import the photo.

Figure 11: Editing a PowerClip photo

Inserting pages and page
numbering

| added twenty recipes to the cookbook, which
came to a total of 41 pages. | then inserted one
final page after the last page so | could write a
little thank-you note and include information
about the charity.

| also added page numbers to my cookbook by
clicking Layout » Insert page number » On
all pages. This command inserted a dynamic
page number object on each page, so that the
page numbers would be adjusted
automatically if | added or removed any pages.
| then modified the style and the position of
the page number object. The page number
object is stored on a master layer. Master layers
store content that applies to all pages in a
document.

To hide the page number on the first page, |
had to hide the master layer on that page. First,
| selected the first page in the document
window. Next, | opened the Object manager
docker, clicked the Layer manager view
button, and chose Current page, layers
only. | then clicked the Show or hide button
next for the master layer for that page.
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Publishing to PDF

| published both the cookbook and the cover
as PDF files, as per the publisher’s
specifications, by clicking File » Publish to
PDF. In the Publish to PDF dialog box, | chose
PDF/X3 from the PDF preset list box. | didn't
modify the preset settings because | was
confident that they would work for the PDF. |
then sent everything to the publisher and, a
few weeks later, my printed cookbook arrived!

Designing a promotional
bookmark

Next, | designed a bookmark to use as a
handout to promote the cookbook. It's a full-
sized bookmark, but it folds into a business
card. My idea was to hand it out to people as
a business card and then, once they order the
cookbook, they could use it to bookmark their
favorite recipe.

To determine the most efficient design, |
created a sketch.

Figure 12: | created the back (1) and front (2) of the
bookmark on page 1 (in green). On page 2 (in blue), |
created the inside portion of the card (3) and the overlap
section (4).
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From my sketch, | determined that the
document should contain two pages that
would be divided into three sections: the back,
the front, and the inside.

Setting up the bookmark layout

Next, | opened CorelDRAW and started
creating the bookmark based on my sketch. |
clicked File » New. In the Create a new
document dialog box, | chose Business card
from the Size list box. | typed 2 in the Number
of pages box, and then clicked OK.

Next, | set up a series of guidelines to help me
create placeholders for the design elements
and to show me where the bookmark would
fold. I double-clicked the Rectangle tool [,
which automatically created a rectangle that
matched the size of the page. | also wanted to
convert this rectangle into non-printing guides
to help me design the bookmark. To convert
the rectangle, | dragged the Rectangle object
from the local layer (Layer 1) to the local
Guides layer (not the default Guides layer). |
then renamed the rectangle to “back.”

The width that was specified in the Business
Card preset was perfect because it helped me
set the size of the bookmark when folded.
However, | needed to increase the width by
80% so the card could become a bookmark
when unfolded. This left 20% extra width for a
cutout semi-circle which would help hold the
folded card together and allow the readers to
hang the bookmark on a page. | incorporated
a cutout semi-circle in my design to help hold
the folded card together and to allow the
readers to hang the bookmark on a page. |
used a special hole punch to manually cut out
the semi-circle on each card.

In CorelDRAW, you can use simple arithmetic
operators to adjust most values on the



property bar. In this case, | typed “*1.8" after
the 3.5 width in the Page dimensions box on
the property bar to multiply the default value
by 1.8 and increase the rectangle width by
80%. The adjusted width was 6.3". | then
moved the “back” rectangle to the left edge of
the page. The space that remained on the right
would become the front of the card. Next, |
created a second rectangle of the same size
and named it “front.” In the Object manager
docker, | dragged the new rectangle from the
local layer to the local Guides layer.

Next, | selected page 2 in the document
window. This page would represent the inside
of the card. | wanted to know exactly where

the fold would be and where page 1 would
rest over page 2. For this, | copied the “back”
rectangle from page 1 onto page 2. | then
snapped the rectangle to the right side of the
page. Next, | copied the “front” rectangle from
page 1 onto page 2. | snapped the left edge of
the rectangle to the left edge of the other
rectangle. In the Object manager docker, |
dragged the rectangle from the default layer to
the local Guides layer and called it “fold.” |
also deleted the rectangle that was left in the
default layer.
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Figure 13: The back and front of the bookmark

Saving the bookmark as a template

With the bookmark guidelines in place, |
decided that it would be a good idea to save
the file as a template at this stage. This would
allow me to reuse the template to create
marketing materials for other projects. To save
the file as a template, | clicked File » Save as
template and gave it a name. The next time |
clicked File » New from template, the file
would be listed in the My templates list.

Adding content to the bookmark

[ wanted a background photo on both sides of
the bookmark. | double-clicked the Rectangle
tool [J] to create a page frame. | made it a little
larger than the document page to create a
small bleed. | right-clicked the rectangle and
chose Frame type » Create empty
PowerClip frame. | then clicked File »
Import to import the image into CorelDRAW,
and then dragged the image to the PowerClip
frame.

| clicked the Text tool [f] to add text to the
front, back, and inside of the card.

- Pun sk A
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Figure 14: The inside of the bookmark with the QR code inserted

In addition, | decided to include a QR code that
people could scan in order to link to the Criollo
website. To create the QR code, | clicked Edit »
Insert QR code. In the Object properties
docker, | assigned the Criollo website to the QR
code.

Preparing the bookmark for
printing

| used the built-in imposition layout tools in
CorelDRAW to print the bookmarks myself and
to help me maximize the available space on the
page. | chose File » Print, and clicked the
Preferences button. In the printer
preferences, | selected portrait orientation and
chose two-sided (Duplex) printing.

Next, | clicked File » Print preview to choose
my print layout. | figured that | could fit five
bookmarks on one page. In the Print preview
window, | clicked the Imposition layout tool
followed by the Double-sided button
on the property bar and increased the number
of rows to 5. | then chose copy 1 and clicked
the Cloned auto-ordering button [gg] on the
property bar. This function repeated the
working page in each frame of the printable
page, creating five instances of page 1 on the
front page, and five instances of page 2 on the
back page.
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| then chose Edit gutters & finishing from
the What to edit list box on the property bar.
| modified the gutter by typing 0.1 inch in the
Gutter box on the property bar. The gutter
used the bleed that | created to account for any
mistakes that | could potentially make when
cutting. To cut straight lines more easily, | also
displayed cut lines along each gutter by
clicking the Cut location button [¥] on the
property bar.

Next, | printed a test page to make sure
everything looked good. I also cut, punched,
and folded it to make sure the bookmark
looked exactly as | expected. | was happy with
the result, so | saved the print style by clicking
File » Save print style as. In the Save
settings as dialog box, | typed “Folded card”
in the File name box and clicked Save. Saving
the settings would allow me to use this
imposition layout in the future. | clicked File »
Print to print a few copies and, presto, | had
finished bookmarks.

As you can see, CorelDRAW was the only
software | needed for this project. CorelDRAW
gave me the flexibility to create materials that
needed to be sent to a publisher and materials
that I could print myself. It also gave me the
tools to do everything from setting up the
layout to editing photos.



Furthermore, | also used CorelDRAW to create
a website for this project, which you can visit at
www. CriolloCookbook.com. On the website,
you can also learn more about the cookbook
and the organization.
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