Contents

Welcome to Corel PaintShop Photo Pro X3 ............... 1
   What’s in this user guide? ................................ 1
   What’s new in Corel PaintShop Photo Pro X3 .......... 2
   Installing and uninstalling Corel programs .......... 4
   Starting and exiting the program ..................... 5
   Registering Corel products .............................. 6
   Updating the program ................................... 6
   Corel Support Services .................................. 7
   About Corel ............................................. 8

The digital workflow ..................................... 9

Learning how to use Corel PaintShop Photo Pro ....... 13
   Using the Corel Guide .................................. 13
   Using the Learning Center palette .................... 14
   Using the Help system .................................. 15
   Using Web-based resources .............................. 16

Workspace tour ........................................... 17
   Exploring the workspaces ................................. 17
   Switching between workspaces ........................... 22
   Using palettes .......................................... 22
   Using toolbars .......................................... 24
   Using tools ............................................. 25

Getting started with Corel PaintShop Photo Pro ...... 31

Contents
Getting photos into Corel PaintShop Photo Pro .............. 31
Opening and closing images ........................................... 33
Saving images .............................................................. 34
Deleting images ............................................................. 36
Reviewing, organizing, and finding images ..................... 37
  Setting up the Organizer .............................................. 37
  Finding images on your computer ................................... 39
  Adding keyword tags to images ................................. 39
  Finding tagged images .............................................. 40
  Using the calendar to find images ............................ 41
  Browsing folders for images ..................................... 42
  Working with thumbnails in the Organizer ..................... 43
  Capturing and applying edits to multiple images .......... 45
  Displaying and editing image information ................... 47
Using the Express Lab .................................................. 49
  Starting the Express Lab ........................................... 49
  Getting to know the Express Lab ............................... 50
  Getting photos into the Express Lab ......................... 51
  Exiting the Express Lab ............................................ 52
Working with camera RAW photos .............................. 53
  Supported RAW file formats ................................... 53
  Using the Camera RAW Lab ........................................ 54
  Applying edits to multiple RAW photos ...................... 55
  Converting RAW photos to another file format ........... 56
Adjusting images ....................................................... 57
  Rotating images .................................................. 57
Cropping images .................................................. 59
Straightening images ........................................... 61
Making basic photo corrections automatically .......... 62
Removing digital camera noise ............................... 64
Combining bracketed photos ................................. 65
Adjusting brightness and contrast ......................... 68
Adjusting hue and saturation ................................. 69
Creating an area of focus by controlling depth of field. 70

Retouching and restoring images ........................... 73
Removing red-eye .................................................. 73
Applying cosmetic corrections ............................... 74
Removing flaws and objects .................................. 78
Cutting out image areas ....................................... 80
Recoloring image areas for a realistic effect ............. 82
Scaling photos by using Smart Carver ..................... 84

Working with selections ........................................ 87
Creating selections .............................................. 87
Modifying selections ........................................... 92
Inverting and clearing selections ............................ 93

Working with layers .............................................. 95
Understanding layers .......................................... 95
Using the Layers palette ...................................... 98
Creating layers .................................................. 99
Renaming layers ................................................ 99
Viewing layers .................................................. 100
Changing the order of layers in an image ................. 100
Welcome to Corel PaintShop Photo Pro X3

Corel® PaintShop Photo® Pro sets the standard for affordable, professional image editing. You can organize and edit photos, work with RAW image files, apply effects, and more — all with a set of easy-to-use workspaces.

Some versions of the Corel PaintShop Photo Pro also include Corel PaintShop Photo Project Creator — an application that helps you create photo and video projects, such as photo books, slideshows, cards, calendars, and collages. It also helps you share and backup your projects.

This section presents the following topics:
• What’s in this user guide?
• What’s new in Corel® PaintShop Photo® Pro X3
• Installing and uninstalling Corel® programs
• Starting and exiting the program
• Registering Corel® products
• Updating the program
• Corel® Support Services™
• About Corel®

What’s in this user guide?

This user guide contains the information that you need to become familiar with the Corel PaintShop Photo Pro workspace and to get started
with basic tasks and some creative possibilities. It is designed to accompany the more comprehensive Help, which is available from within the program, as well as other learning resources. For more information about additional learning resources, see “Learning how to use Corel PaintShop Photo Pro” on page 13.

What’s new in Corel PaintShop Photo Pro X3

Corel PaintShop Photo Pro X3 offers affordable, powerful, professional-grade tools and features. Photo enthusiasts — ranging from professional photographers to digital camera newcomers — can take their projects to a higher level with a toolset that yields astonishing results, yet is easy to learn.

• **Improved photo organization** — Customize your digital workflow with new photo management capabilities in the Organizer. Quickly select photos and get multiple views, including thumbnails and image previews. For more information, see “Reviewing, organizing, and finding images” on page 37.

• **Multi-photo editing** — Make adjustments to one photo and then easily apply the same changes to multiple photos. For more information, see “Capturing and applying edits to multiple images” on page 45.

• **Enhanced Express Lab** — Edit your photos quickly in this speed-editing mode. Quickly adjust contrast, local tone mapping, noise, and sharpen photos. Manipulate levels, contrast, color balance, and more. For more information, see “Using the Express Lab” on page 49.

• **Improved performance** — Get more speed and editing power with more multi-threading support for multi-core processors.

• **Smart Carver™** — A new seam carving tool lets you seamlessly remove objects from an image. You can also scale or remove objects
Welcome to Corel PaintShop Photo Pro X3

without distortion. For more information, see “Scaling photos by using Smart Carver” on page 84.

• **Support for additional RAW formats** — Make RAW adjustments during the loading process and work with even more RAW camera formats. For more information, see “Working with camera RAW photos” on page 53.

• **Vibrancy** — The Vibrancy feature helps to boost color in less saturated parts of an image without significantly altering skin tones. For more information, see “Adjusting hue and saturation” on page 69.

• **Object Extractor** — The new integrated Object Extractor isolates objects so that they can be copied to a new background or a new background can be pasted behind an object. For more information, see “Cutting out image areas” on page 80.

• **On-image text editing** — The updated text engine lets you add text directly in the image window. Adjust font, color, placement, position, size, and wrapping of the text in the context of the image. For more information, see “Working with text” on page 115.

• **Easy sharing** — Share photos and videos where and how you want, by using e-mail, Flickr®, Facebook®, and YouTube™. Print at home or online. For more information, see the Corel PaintShop Photo Project Creator Help.

• **Integrated creative projects** — Corel PaintShop Photo Project Creator lets you make great-looking photo books, collages, cards and more. It also includes easy online sharing options. For more information, see the Corel PaintShop Photo Project Creator Help.

• **HD video** — The application now supports high definition (HD) video. Create HD slideshows and movies of your photos and videos. For more information, see the Corel PaintShop Photo Project Creator Help.
• **Windows® 7 compatibility** — Corel PaintShop Photo Pro is fully compatible with Windows® XP, Windows Vista®, and Windows® 7.

**Installing and uninstalling Corel programs**

The Installer makes it easy to install and uninstall Corel applications and components.

**Before installing:**

- Quit all open applications. Note that antivirus software and firewall applications may affect installation.
- Ensure that you are logged in to your computer as Administrator or as a user with local administrative rights.

**To install Corel PaintShop Photo Pro**

1. Close any open applications.
2. Insert the DVD in the drive.
   
   If the setup does not start automatically, navigate to the DVD drive on your computer, and double-click `Setup.exe`.
3. Follow the instructions on your screen.
   
   Note that you must install Corel PaintShop Photo Pro and Corel PaintShop Photo Project Creator separately.

**To install Corel PaintShop Photo Project Creator**

1. Insert the DVD in the drive.
   
   If the Installer does not start automatically, navigate to the DVD drive on your computer and double-click the `Setup` file (`Setup.exe`). Skip the next step.
2. Click `Install PaintShop Photo Project Creator`.
3. Follow the instructions.
Please note, some versions of Corel PaintShop Photo Pro do not include the Corel PaintShop Photo Project Creator application.

To uninstall Corel PaintShop Photo Pro
1. On the Windows® taskbar, click Start ➤ Control Panel.
2. Do one of the following:
   • (Windows Vista or Windows 7) In the Programs category, click the Uninstall a program link.
   • (Windows XP) Click the Add or Remove Programs icon.
3. From the list of applications, choose Corel PaintShop Photo Pro X3, and click Uninstall/Change or Remove.
4. Follow the instructions on your screen.

You can remove user-created files, such as presets, during the uninstall process. Mark the Clear all personal settings in Corel PaintShop Photo Pro X3 check box, and click Remove.

Starting and exiting the program
You can start Corel PaintShop Photo Pro from the Windows taskbar and exit the program from the File menu.

The first time you start Corel PaintShop Photo Pro, you are prompted to assign file formats to the program so that your computer always uses Corel PaintShop Photo Pro to open files in those formats. For more information, see “Setting file format associations” in the Help.

To start Corel PaintShop Photo Pro
• On the Windows taskbar, click Start ➤ All Programs ➤ Corel PaintShop Photo Pro X3 ➤ Corel PaintShop Photo Pro X3.
If you associate specific file formats, such as JPEG and TIFF, with Corel PaintShop Photo Pro, you can double-click the associated file to start the program.

**To exit Corel PaintShop Photo Pro**
- Choose **File ▶ Exit**.

**Registering Corel products**

Registering Corel products is important to ensure that you receive timely access to the latest product updates, as well as valuable information about product releases. Registration also gives you access to free downloads, articles, tips and tricks, and special offers.

You can register the program when you install it, or you can register at a later date.

You can register the program in one of the following ways:

- **online** — If you are connected to the Internet when you install the Corel graphics program, you can launch the online registration. If no Internet connection is detected, you are presented with a list of options.
- **by phone** — You can call the Corel Customer Service Center nearest you.

For more information about registering a Corel product, visit [www.corel.com/support/register](http://www.corel.com/support/register).

**Updating the program**

You can check for product updates. Updates notify you of important new information about your program.
To update your program

- Choose Help ▶ Check for Updates.

You can turn automatic program updates on or off by clicking Help ▶ Corel Guide. In the Corel® Guide, click the Product information and preferences button ☰, and choose Message preferences. Mark the options that you want.

Corel Support Services

Corel Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability, services, and technical support. For the most current information on available support and professional services for your Corel product, please visit www.corel.com/support.

Warranty support

Corel’s warranty support is designed to help customers with technical issues related to installation and product defects, including crashes and errors caused by Corel software.

Personal telephone support

Many customers choose to speak directly to a Corel support technician over the telephone. Live person-to-person support on a toll-free line is available as a paid service and is designed for individual, small business, academic, trial version, and OEM users.

A support incident is the resolution of one technical question, problem, or issue, regardless of the number of telephone calls required to resolve it. Support includes assistance with understanding how features work and how they are applied to a sample document; troubleshooting technical issues and documents; installation, configuration, and setup on
standalone computers; and migration from one software version to another. Please note that support does not include how to implement features within your files.

About Corel

Corel is one of the world's top software companies, with more than 100 million active users in over 75 countries. We develop software that helps people express their ideas and share their stories in more exciting, creative, and persuasive ways. Through the years, we've built a reputation for delivering innovative, trusted products that are easy to learn and use, helping people achieve new levels of productivity. The industry has responded with hundreds of awards for software innovation, design, and value.

Our award-winning product portfolio includes some of the world's most widely recognized and popular software brands, including CorelDRAW® Graphics Suite, Corel® Painter™, Corel DESIGNER® Technical Suite, Corel® PaintShop Photo® Pro, Corel® VideoStudio®, Corel® WinDVD®, Corel® WordPerfect® Office, WinZip®, and the recently released Corel® Digital Studio™ 2010. Our global headquarters are in Ottawa, Canada, and major offices are in the United States, the United Kingdom, Germany, China, Taiwan, and Japan.
The digital workflow

The digital workflow outlined below can help you understand how to use Corel PaintShop Photo Pro. It suggests a sequence for working with your digital images. Whether you want to organize, retouch, or put together a photo book or slideshow, you can use the workflow described below as a guide.

Get photos

Your first step is to transfer photos from your digital camera, memory card, or other storage device to your computer. You can also access scanned images from within the program.

When you install Corel PaintShop Photo Pro, the Corel Photo Downloader is installed automatically. When you plug a
camera or storage device into your computer, the Corel Photo Downloader detects the device and helps you transfer your photos and video clips.

For more information, see the following topics in the Help:

- Getting photos into Corel PaintShop Photo Pro
- Connecting with image scanners

**Get organized**

Digital photography gives you the freedom to shoot many photos. With this freedom comes a large number of digital files, so photographers understand the need to manage those files by culling their photos as early in the process as possible and by identifying the photos that they want to keep.

The Organizer workspace lets you access all the tools you need to cull, rate, tag, and prepare newly downloaded files for editing or sharing. Search options and collections make it easy to find and work with the photos that you currently store on your computer.

For more information, see “Reviewing, organizing, and finding images” on page 37.

**Quick adjustments**

After you decide which photos that you want to keep, you might want to make some quick adjustments and touchups. From the Organizer, you can access the following options:

- **Express Lab** — A workspace that lets you edit individual photos quickly. You can fix red-eye, exposure, color, sharpness, and noise issues. You can also make fast touchups to the people and objects in your photos.
• **Capture and Apply** — A feature that saves you time by letting you capture the edits to one photo, and apply the changes to multiple photos.

For more information, see the following topics in the Help:

- Using the Express Lab
- Capturing and applying edits to multiple images

**Advanced editing and RAW files**

Professional-level tools and features are available in the Full Editor workspace. For example, you can apply effects and add text. You can also use layers to create highly flexible composite images, isolate image areas with selections and masks, and access tone curves, histograms, and other advanced adjustment tools.

If you like the full control of working with RAW files, you can use the Camera RAW Lab to process your photos.

For more information, explore the following topics in the Help:

- Adjusting images
- Retouching and restoring images
- Working with selections
- Working with layers
- Applying effects
- Working with text
- Working with camera RAW photos

**Share photos and projects**

After you adjust and polish your photos, you’ll want to share them. Along with the traditional printing, layout, and e-mailing options, some versions of the application include Corel PaintShop Photo Project Creator — an
application that makes it easy to order prints and create projects, such as photo books, calendars, cards, and collages. You can also create beautiful multimedia slideshows that combine your photos and video clips. This is a great way to share HD video clips from your camera.

Sharing options are built into Corel PaintShop Photo Project Creator, so you can easily upload your photos and projects to Facebook, Flickr, and YouTube.

For more information, see the following topics in the Help:
• Printing
• E-mailing and sharing images

For more information about Corel PaintShop Photo Project Creator, please refer to the Help within the Corel PaintShop Photo Project Creator application.

**Backup and archive**

Ensuring your photos and video clips are protected is a very important step in the digital workflow. If your media files are stored only in one location, you could lose all your photos and videos if your computer or storage device fails.

Corel PaintShop Photo Project Creator offers you an easy way to backup your files to a CD or DVD. For more information, please see “Creating backup discs” in the Corel PaintShop Photo Project Creator Help.
Learning how to use
Corel PaintShop Photo Pro

You can learn how to use Corel PaintShop Photo Pro in various ways: by
accessing the Help and the Corel Guide, by using the Learning Center
palette, or by exploring the resources on the Corel Web site
(www.corel.com), where you can access tips, tutorials, and information
about training.

This section presents the following topics:

• Using the Corel Guide
• Using the Learning Center palette
• Using the Help system
• Using Web-based resources

Using the Corel Guide

The Corel Guide provides the most up-to-date information and content
for your program. You can find tips and tricks, download new styles and
content for your projects, explore new ways to share your photos and
videos, and access the latest updates for your program.

To access the Corel Guide

• Choose Help ➤ Corel Guide.
Using the Learning Center palette

The Learning Center palette contains helpful information about Corel PaintShop Photo Pro tasks, commands, and tools to help first-time users as well as experienced users get their work done faster. The Home page of the Learning Center palette provides a task-based workflow, which begins with getting your photos into the program. From there, the workflow takes you through tasks such as finding and organizing your image files, adjusting and retouching photos, creating collages, adding text, graphics, and effects, and printing and sharing your creations.

To display or hide the Learning Center palette

Full Editor workspace

- Choose View ➤ Palettes ➤ Learning Center.

The Learning Center palette is displayed by default. It appears along the left side of the Full Editor workspace.

To use the Learning Center palette

Full Editor workspace

1. From the Home page, click a task.
   The topics related to the task appear.
2. Click a topic.
   The procedure related to the topic appears.
   - For topics describing a tool, the tool becomes active. The Tool Options palette and any other relevant palette appear.
   - For topics describing a command associated with a dialog box, the dialog box appears.
3. Read the procedure for using the tool or command.
Some tasks and commands are not available unless an image is open.

Using the Help system

The Help that is available from within the program is the most comprehensive source of information for Corel PaintShop Photo Pro. The Help system provides two ways to find information. You can choose a topic from the Contents page, or use the Search page to search for specific words and phrases.

Note that you need to have an Internet connection to be able to access the Help system.

To use the Help system

1. Do one of the following:
   - In the Organizer or the Full Editor, click Help » Help topics.
   - In the Express Lab, click Help topics from the toolbar.

2. In the Help window, click one of the following tabs:
   - Contents — lets you browse through topics in the Help
   - Search — lets you search the full text of the Help for a particular word or phrase. For example, if you are looking for information about a specific tool or command, you can type the name of the tool or command, such as Backlighting, to display a list of relevant topics.

You can also

| View Help for a dialog box | Click Help in the bottom of the dialog box. |

Learning how to use Corel PaintShop Photo Pro
Using Web-based resources

From the Corel PaintShop Photo Pro Help menu, you can access a number of Web pages dedicated to customer support.

To access Web-based resources

• From the Help menu, select one of the following Web site links:
  • **Contact Information** — this link takes you to a Customer Support page listing customer service and technical support contact information
  • **Online Support and Resources** — lets you access the Corel Support Services page to search for answers in the Corel Knowledgebase and newsgroups, submit questions to Technical Support, provide feedback, or look for software updates
  • **Check for Updates** — checks the Corel Update Service to see if there are updates to your copy of Corel PaintShop Photo Pro

You can also

| Access information and troubleshooting tips on the Corel Web site | In the Organizer or Full Editor, choose Help ➤ Online Support and Resources. |
Workspace tour

Corel PaintShop Photo Pro includes three main workspaces that let you organize and edit your images: the Organizer, the Express Lab, and the Full Editor.

This section presents the following topics:
• Exploring the workspaces
• Switching between workspaces
• Using palettes
• Using toolbars
• Using tools

Exploring the workspaces

Each of the main Corel PaintShop Photo Pro workspaces, the Organizer, the Full Editor, and the Express Lab, contain specific tools and controls to help you accomplish your task at hand quickly and efficiently.

You can save the Organizer and the Full Editor workspaces, including all open images and their magnifications and screen positions, as well as positions and preferences of palettes, toolbars, dialog boxes, and windows. For information about using custom workspaces, see “Using custom workspaces” in the Help. Note that you cannot customize the Express Lab.
The Organizer

When you open the application, the Organizer appears as your default workspace.

It contains the following four panels that let you preview, organize, and catalogue your images:

- **Tree panel** — consists of two tabs that let you display the folders on your computer or virtual folders and tags for cataloging and sorting your images
• Thumbnails panel — displays all images from the folder selected in the Tree panel, and a toolbar with common commands such as batch processing, sort, view, search, and refresh view

• Preview window — displays the image of the thumbnail that is selected in the Thumbnails panel

• General info panel — displays additional information about the selected image, such as file name and size, creation date, image size, rating and tags, and EXIF data

The Express Lab

The Express lab is your workspace for speed-editing. It lets you quickly fix and enhance your photos by offering a set of the most commonly-used tools for editing, viewing, and managing your photos.
The Express Lab workspace includes the following components:

- **Preview window** — displays the photo selected in the Media tray
- **Previous and Next buttons** — let you scroll through the photos in the selected folder
- **Star Ratings control** — appears in the bottom right corner of the preview window and lets you assign ratings to each photo, so that you can quickly find your favorites
- **Toolbar** — displays the buttons for accessing the most common save, view, and edit commands
- **Tool settings area** — displays the settings for the tool that you have selected on the toolbar
- **Media tray** — displays the photos from the selected folder
- **Status bar** — displays information about the selected tool
- **Get Photos button** — lets you navigate to the folder containing the photos you want to edit
- **Exit Express Lab button** — lets you switch to the Organizer or Full Editor workspaces

**The Full Editor**

The Full Editor is your workspace for in-depth advanced editing. It includes menus, tools, and palettes that you can use to create and edit images. In addition to photo editing, it lets you accomplish your painting and drawing tasks.
A photo displayed in the Full Editor workspace

The Full Editor workspace includes the following components:

• **Menu bar** — displays commands for performing tasks. For example, the Effects menu contains commands for applying effects to images.

• **Toolbars** — display buttons for common commands. For more information, see “Using toolbars” on page 24.

• **Palettes** — display image information and help you select tools, modify options, manage layers, select colors, and perform other editing tasks. For more information, see “Using palettes” on page 22.

• **Status bar** — displays information about the selected tool or menu command, as well as information about image dimensions, color
depth, and pointer position. The status bar appears at the bottom of the main program window, and unlike other toolbars, it cannot be customized or moved.

**Switching between workspaces**

Corel PaintShop Photo Pro lets you switch between different workspaces quickly and easily so that you can accomplish your photo managing and editing tasks in the most efficient manner.

**To switch between workplaces**

- Do one of the following:
  - To open the Organizer, click **Organizer** in the top-right corner of the Full Editor or **Exit Express Lab** in the bottom-right corner of the Express Lab.
  - To open the Express Lab, click **Express Lab** in the top-right corner of the Organizer or the Full Editor.
  - To open the Full Editor, click **Full Editor** in the top-right corner of the Organizer or **Exit Express Lab** in the bottom-right corner of the Express Lab.

  Clicking **Exit Express Lab** takes you to the workspace that you were using before you opened the Express Lab.

**Using palettes**

The Full Editor workspace contains many palettes that organize information and commands to help you edit your images. Some palettes appear automatically when you start the Full Editor, others appear when you activate certain tools, and some palettes appear only when you choose to open them. You can easily turn a palette on and off by using
the **Palettes** drop-list on the Standard toolbar, or by choosing **View > Palettes**.

Palettes display information and may contain both controls and command buttons. Like toolbars, palettes can be moved from their default docked position.

<table>
<thead>
<tr>
<th>Palette</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Learning Center</td>
<td>Displays information about workflow, tools, and commands to help you complete common tasks quickly and efficiently</td>
</tr>
<tr>
<td>Media Tray</td>
<td>Lets you gather photos from various folders so that you can edit, e-mail, or print them. You can add, remove, and rename trays within the Media Tray palette to match your workflow.</td>
</tr>
<tr>
<td>Tool Options</td>
<td>Displays settings and controls for the active tool</td>
</tr>
<tr>
<td>Materials</td>
<td>Lets you choose colors and materials for painting, drawing, filling, and retouching</td>
</tr>
<tr>
<td>Layers</td>
<td>Lets you view, organize, and adjust settings for image layers</td>
</tr>
<tr>
<td>Overview</td>
<td>Displays a thumbnail of the active image; lets you set a zoom level, and displays image information</td>
</tr>
<tr>
<td>History</td>
<td>Lists the actions applied to the active image; lets you undo and redo adjacent or nonadjacent actions, and lets you create a Quickscript that can be instantly applied to other open images</td>
</tr>
<tr>
<td>Histogram</td>
<td>Displays a graph of the distribution of red, green, blue, grayscale, hue, saturation, and lightness values in an image. You can analyze the distribution of detail in the shadows, midtones, and highlights to help you decide how to make corrections.</td>
</tr>
</tbody>
</table>
To display or hide a palette

Full Editor workspace

- Choose View > Palettes, and then click a palette check box. Palettes that are currently displayed are denoted with a check mark ✓.

Using toolbars

All three workspaces contain toolbars with buttons that are useful for performing common tasks. When you position the pointer over a button, its name appears in a tooltip, and the status bar displays additional information about the command. In addition, in the Full Editor, the Learning Center provides advice on using the tool.

As your main workspace for image creating and advanced editing, the Full Editor contains the following toolbars:

- Effects — displays commands for applying effects to your images
• **Photo** — displays commands for enhancing photos
• **Script** — displays commands for creating and running scripts
• **Standard** — appears by default toward the top of the workspace and displays the most common file-management commands, such as saving images, undoing a command, and cutting and pasting items
• **Status** — appears by default at the bottom of the workspace and displays information about the selected tool
• **Tools** — contains tools for painting, drawing, cropping, typing text, and performing other image-editing tasks
• **Web** — displays commands for creating and saving images for the Web

**To display or hide a toolbar**

Full Editor workspace

• Choose **View > Toolbars**, and choose the toolbar that you want to display or hide.
  
  A check mark beside the toolbar name in the menu indicates that the toolbar is displayed.

**Using tools**

You can use the Express Lab or Full Editor tools to perform a variety of image editing and creative tasks. When you hold the pointer over a tool, a tooltip displays the tool name and shortcut key, and the status bar displays hints for using the tool.

While the Express Lab contains a limited number of tools for quickly touching up your images, the Full Editor contains a wide selection of tools for advanced image creation and editing. In the Full Editor, some of these tools, such as the Crop, Move, and Text tools, reside in their own space on the Tools toolbar. Most tools, however, are grouped with other tools.
that perform similar tasks. A group of tools is denoted by a small flyout arrow on the right side of the active tool.

Some tools are grouped together in flyouts. You can access all tools in a flyout by clicking the flyout arrow beside the active tool.

The following table briefly describes each tool on the Tools toolbar of the Full Editor. Some of these tools are also available in the Express Lab.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan</td>
<td>Moves the viewable portion of the image window when part of the image extends beyond the image window</td>
</tr>
<tr>
<td>Zoom</td>
<td>Zooms in when you click, or zooms out when you right-click. You can drag to define an area for zooming.</td>
</tr>
<tr>
<td>Pick</td>
<td>Moves, rotates, and reshapes raster layers, and selects and modifies vector objects</td>
</tr>
<tr>
<td>Move</td>
<td>Moves a raster layer or a vector layer on the canvas</td>
</tr>
<tr>
<td>Selection</td>
<td>Creates a geometrically shaped selection, such as a rectangle, ellipse, or triangle</td>
</tr>
<tr>
<td>Freehand Selection</td>
<td>Creates an irregularly shaped selection</td>
</tr>
<tr>
<td>Magic Wand</td>
<td>Makes a selection based on pixel values within a specified tolerance level</td>
</tr>
<tr>
<td>Dropper</td>
<td>Lets you choose the foreground/stroke color by clicking, or the background/fill color by right-clicking</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Crop</td>
<td>Trims or eliminates unwanted edges of an image</td>
</tr>
<tr>
<td>Straighten</td>
<td>Rotates a crooked photo to straighten it</td>
</tr>
<tr>
<td>Perspective</td>
<td>Squares the perspective of buildings or other objects that appear to be leaning or unnaturally angled</td>
</tr>
<tr>
<td>Correction</td>
<td></td>
</tr>
<tr>
<td>Red Eye</td>
<td>Quickly corrects the red-eye effect commonly seen in photos</td>
</tr>
<tr>
<td>Makeover</td>
<td>Provides five modes — Blemish Fixer, Toothbrush, Eye Drop, Suntan, and Thinify — which let you apply cosmetic fixes to subjects in your photos</td>
</tr>
<tr>
<td>Clone</td>
<td>Removes flaws and objects by painting over them with another part of the image</td>
</tr>
<tr>
<td>Scratch Remover</td>
<td>Removes wrinkles, wires, and similar linear flaws from digital photos, and removes scratches from scanned photos</td>
</tr>
<tr>
<td>Object Remover</td>
<td>Covers unwanted elements of a photo with a neighboring texture in the same photo</td>
</tr>
<tr>
<td>Paint Brush</td>
<td>Lets you paint on your image with colors, textures, or gradients</td>
</tr>
<tr>
<td>Airbrush</td>
<td>Simulates painting with an airbrush or spray can</td>
</tr>
<tr>
<td>Lighten/Darken</td>
<td>Lightens areas as you drag, or darkens areas as you drag with the right mouse button. This effect is stronger than the effects produced by the Dodge and Burn tools.</td>
</tr>
<tr>
<td>Dodge</td>
<td>Lets you lighten areas of a photo by clicking, or darken areas by right-clicking</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>☢️ Burn</td>
<td>Lets you darken areas of a photo by clicking, or lighten areas by right-clicking</td>
</tr>
<tr>
<td>🖼️ Smudge</td>
<td>Smears pixels by picking up new colors as you drag, or pushes pixels by not picking up new colors as you drag with the right mouse button</td>
</tr>
<tr>
<td>⚉ Push</td>
<td>Pushes pixels by not picking up new colors as you drag, or smears pixels by picking up new colors as you drag with the right mouse button</td>
</tr>
<tr>
<td>☮️ Soften</td>
<td>Softens pixels as you drag, or sharpens pixels as you drag with the right mouse button</td>
</tr>
<tr>
<td>✿ Sharpen</td>
<td>Sharpens pixels as you drag, or softens pixels as you drag with the right mouse button</td>
</tr>
<tr>
<td>🎨 Emboss</td>
<td>Creates an embossed effect by suppressing color and tracing edges as you drag</td>
</tr>
<tr>
<td>++ Saturation Up/Down</td>
<td>Makes colors more vivid as you drag, or less vivid as you drag with the right mouse button</td>
</tr>
<tr>
<td>🔹 Hue Up/Down</td>
<td>Shifts pixel hue values up as you drag, or shifts them down as you drag with the right mouse button</td>
</tr>
<tr>
<td>🔛 Change to Target</td>
<td>Reoccurs pixels while retaining photographic detail</td>
</tr>
<tr>
<td>💔 Color Replacer</td>
<td>Replaces the background/fill color with the foreground/stroke color when you click or drag</td>
</tr>
<tr>
<td>🗑️ Eraser</td>
<td>Erases raster layer pixels to transparency</td>
</tr>
<tr>
<td>🗑️ Background Eraser</td>
<td>Erases around the edges of the areas you want to keep in a photo</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Flood Fill</td>
<td>Fills pixels of a similar tolerance level with the current foreground/stroke material when you click, or with the current background/fill material when you right-click</td>
</tr>
<tr>
<td>Color Changer</td>
<td>Changes the color of an element in a photo while preserving the shading and luminosity of the original color</td>
</tr>
<tr>
<td>Picture Tube</td>
<td>Places picture tubes, theme-based artistic elements, in your image</td>
</tr>
<tr>
<td>Text</td>
<td>Places text on your image</td>
</tr>
<tr>
<td>Preset Shape</td>
<td>Adds predefined shapes (such as callouts, arrows, and starbursts) to your image</td>
</tr>
<tr>
<td>Rectangle</td>
<td>Creates a rectangle or square</td>
</tr>
<tr>
<td>Ellipse</td>
<td>Creates an ellipse or circle</td>
</tr>
<tr>
<td>Symmetric Shape</td>
<td>Creates symmetric or star-shaped objects</td>
</tr>
<tr>
<td>Pen</td>
<td>Creates connected or unconnected lines, freehand curves, and Bézier curve segments</td>
</tr>
<tr>
<td>Warp Brush</td>
<td>Shrinks, grows, twists, or distorts pixels in your photo</td>
</tr>
<tr>
<td>Mesh Warp</td>
<td>Distorts a photo by dragging points along an overlay grid</td>
</tr>
<tr>
<td>Oil Brush</td>
<td>Simulates oil brushstrokes on an Art Media layer</td>
</tr>
<tr>
<td>Chalk</td>
<td>Simulates drawing with chalk on an Art Media layer</td>
</tr>
<tr>
<td>Pastel</td>
<td>Simulates drawing with pastels on an Art Media layer</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>-------------------------------------------------------</td>
</tr>
<tr>
<td>Crayon</td>
<td>Simulates drawing with crayon on an Art Media layer</td>
</tr>
<tr>
<td>Colored Pencil</td>
<td>Simulates drawing with colored pencil on an Art Media layer</td>
</tr>
<tr>
<td>Marker</td>
<td>Simulates drawing with an ink marker on an Art Media layer</td>
</tr>
<tr>
<td>Palette Knife</td>
<td>Simulates applying oil paint with a knife (instead of a brush) on an Art Media layer</td>
</tr>
<tr>
<td>Smear</td>
<td>Smears whatever pigment you’ve applied to an Art Media layer</td>
</tr>
<tr>
<td>Art Eraser</td>
<td>Erases whatever pigment you’ve applied to an Art Media layer</td>
</tr>
</tbody>
</table>
Getting started with Corel PaintShop Photo Pro

You can bring your images into Corel PaintShop Photo Pro in various ways: you can import images from a digital camera, card reader, or scanner; you can drag an image from your desktop or hard drive and drop it into Corel PaintShop Photo Pro; you can capture images from the computer screen; you can duplicate an existing image or layer; or you can create an image.

This section presents the following topics:
• Getting photos into Corel PaintShop Photo Pro
• Opening and closing images
• Saving images
• Deleting images

Getting photos into Corel PaintShop Photo Pro

You can use a variety of methods to bring your digital photos and scanned images into Corel PaintShop Photo Pro. Perhaps the easiest and the most powerful method is to use the Corel® Photo Downloader, which is installed along with Corel PaintShop Photo Pro X3.

After installation, the Corel Photo Downloader icon appears in your system tray. Your photos are detected, and the Corel Photo Downloader dialog box appears, when you plug in your camera, insert a memory card into your card reader, or insert a CD containing photos.
To get photos with the Corel Photo Downloader

1. Connect the camera or card reader to the computer by using a USB cable, or insert the CD containing photos into your computer’s CD drive.

   The Corel Photo Downloader dialog box opens.

   You can verify that the Corel Photo Downloader is active by checking for its icon in your system tray.

2. Mark the Use Corel Photo Downloader to transfer photos check box.

3. Choose one of the following options:
   - **Always start downloading automatically**
   - **Prompt me each time to choose what to do**

4. Click **OK**.

   After a brief pause, the progress dialog box appears and provides details on the downloading process.

5. After the last photo has been downloaded, you are prompted to choose one of the following:
   - **Start Corel PaintShop Photo Pro** — starts the application if it is not already running
   - **Review photos in Corel PaintShop Photo Pro Express Lab** — opens the downloaded photos in the Express Lab mode
   - **View photos in Windows® Explorer** — displays a Windows Explorer screen with the photo thumbnails
   - **Do nothing** — exits the Corel Photo Downloader

6. Click **OK**.

💡 You can set download options by clicking **Options** in the Corel Photo Downloader dialog box and choosing the options you want from the Download Options dialog box.
You can also create default settings by clicking the Corel Photo
Downloader icon in your system tray and choosing Default
Settings, or by clicking the Default Settings button in the
Downloader Options dialog box.

### Opening and closing images

You can open most image formats in Corel PaintShop Photo Pro. You can
open the images by using the menu bar in the main application window
or by using the Organizer.

You can associate specific file formats with Corel PaintShop Photo Pro,
such as JPEG, TIF, or PNG. For more information about setting file format
associations, see “Setting file format associations” in the Help. For
information on RAW files, see “Working with camera RAW photos” on
page 53.

#### To open an image

1. Choose File > Open.
2. In the Look in drop-list, choose the folder where the file is stored.
3. Click the name of the file that you want to open.
   - If you want to open multiple files, hold down Ctrl, and click the
     filenames.
4 Click Open.

If you open a RAW file, the image opens in the Camera RAW Lab.

You can also

<table>
<thead>
<tr>
<th>View information about an image</th>
<th>In the Open dialog box, click the filename, and click Details.</th>
</tr>
</thead>
<tbody>
<tr>
<td>View a thumbnail in the preview area</td>
<td>In the Open dialog box, mark the Show preview check box.</td>
</tr>
</tbody>
</table>

To open an image from the Organizer

1 If the Organizer is not displayed, click the Organizer button in the top right corner of the Full Editor workspace.

To view thumbnails from another folder, on the left side of the Organizer, click Browse More Folders. From the Browse For Folder dialog box that appears, choose a folder. The folder appears in the Folders list.

2 Double-click the thumbnail to open the image in the Full Editor.

To close an image

Full Editor workspace

• Choose File ‣ Close, or click the Close button in the title bar of the image window.

Saving images

Before you save an image, you need to consider the file format in which you want to save it, and you must ensure that you don’t overwrite an original image that you may need in the future.

The Psplimage file format of Corel PaintShop Photo Pro supports layers, alpha channels, and other features used in creating images. It is recommended that you save and edit your images as Psplimage files. You
can then save the file to a common file format, such as JPEG, PNG, or TIFF. You can also use the **Save for Office** command if you want to optimize your image for placement in another application, such as a page layout, e-mail, or Web page design application.

For more information about other file formats, see “Saving images” in the Help.

*Important! The Auto-Preserve Original preference setting can help you avoid overwriting original images. By default, this feature is on. Whenever you attempt to close a previously unedited original file, a dialog box appears with Auto-Preserve information.*

**To save a new image**

*Full Editor workspace*

1. Choose **File** ➤ **Save**.
   The Save As dialog box appears.

2. From the **Save in** drop-list, choose the folder in which you want to save the file.

3. In the **File name** field, type a name for the file.

4. In the **Save as type** drop-list, choose a file format. The most commonly used formats are listed first.

5. Click **Save**.

**You can also**

- **Save EXIF data with the image**
  Click **Options**. In the Save Options dialog box, mark the **Save EXIF information** check box.
To save your work

Full Editor workspace

• Choose File ➤ Save.

If the Auto-Preserve Originals preference setting is enabled, and this is the first time you’ve attempted to save changes to this image, you are prompted to save a copy of the original unedited image. If Auto-Preserve Originals is not enabled, the original image is overwritten by the modified image.

💡 You can avoid overwriting the current file by using the Save As command.

Deleting images

You can delete image files from the main workspace, or you can delete images by using the Organizer. For information about deleting images in the Organizer, see “To delete one or more images” on page 45.

To delete the current image in the workspace

Full Editor workspace

• Choose File ➤ Delete.
Reviewing, organizing, and finding images

The Organizer is a multifaceted digital image management feature that lets you effortlessly preview, organize, and streamline your photo-editing.

This section presents the following topics:
- Setting up the Organizer
- Finding images on your computer
- Adding keyword tags to images
- Finding tagged images
- Using the calendar to find images
- Browsing folders for images
- Working with thumbnails in the Organizer
- Capturing and applying edits to multiple images
- Displaying and editing image information

Setting up the Organizer

When you start up Corel PaintShop Photo Pro for the first time, the Organizer appears as your main workspace with the following four panels: Tree, Thumbnails, Preview window, and General info. For information about each of these panels, see “The Organizer” on page 18.

Depending on your specific needs, you can customize the Organizer workspace by choosing the Preview or Thumbnail mode, resizing any of
the panels, and selecting display preferences that are best suited to your digital workflow.

**To choose a mode for the Organizer**

- In the top-right corner of the Organizer, click one of the following buttons:
  - **Preview mode** — displays the Preview window in the main area of the Organizer workspace
• **Thumbnail mode** — displays the Thumbnails panel in the main area of the Organizer workspace.

**Finding images on your computer**

The Organizer provides several powerful methods of finding images on your computer. Whether you do a simple text-based search, use more advanced search options, or use a calendar to search for images associated with a particular date or date range, the Organizer simplifies the task of finding the images. For more information about advanced search options, see “To use the advanced search feature” in the Help.

**To search for images quickly**

- On the right side of the Organizer toolbar, type a search term in the **Find Photos** text field. Thumbnails matching the search term appear in the Organizer.
  
  **Note:** Search terms may be filenames (including extensions), names of folders in which images reside (including letters designating drives), tags, caption text, or image metadata (EXIF or IPTC data).

**Adding keyword tags to images**

Keyword tags let you assign descriptive, natural-language terms to JPEG and TIFF images. By creating tags, such as “family,” “children,” or “birthday,” you can identify specific images, and then simply click the tag from the list to view each thumbnail image assigned with the tag. You can create and assign as many tags as you like to an image. The Organizer provides several ways to create and assign tags.

**To add a keyword tag to the tags catalogue**

1. In the Collections tab of the Organizer Tree panel, click the plus button next to Tags to display the tags controls and the list of available tags.
In the Tags list, click the Add Tags button. The Add Tag dialog box appears.

Type the tag text, and click OK. The new tag appears nested under Tags in the Collections tab of the Tree panel.

To delete a keyword tag from the tags catalogue
1 In the Collections tab of the Organizer Tree panel, click the plus button next to Tags to display the list of available tags.
2 Right-click a tag from the Tags list, and choose Delete.

To assign a keyword tag to one or more images
1 In the Collections tab of the Organizer Tree panel, click the plus button next to Tags to display the list of available tags.
2 In the Thumbnails panel of the Organizer, select one or more thumbnails that you want to tag.
3 Drag the thumbnails onto the selected tag.

You can also assign one or more tags to the selected thumbnails by typing the text for each tag in the Tags section of the General Info panel, and for each tag clicking the Add Tag button to the right of the text field.

Finding tagged images
After you assign a tag to an image, you can find the image simply by clicking on the tag.
To display tagged thumbnails
1  In the Collections tab of the Organizer Tree panel, click the plus button next to Tags to display the list of available tags.
2  Click a tag from the Tags list.
   The image thumbnails assigned with that tag appear in the Thumbnails panel of the Organizer.

You can also type a tag into the Find Photos field on the right side of the Organizer toolbar. As you type the tag text, the Organizer instantly filters the Search results and displays matching thumbnail images.

Using the calendar to find images

Sometimes you may want to search for images created on or around a certain date. The Calendar Search feature makes this a simple task. You can search by a specific date or select a date range. The image creation dates are highlighted on the calendar.

To find images by using the calendar
1  In the Collections tab of the Organizer Tree panel, click the Calendar button.
   The Calendar Search dialog box appears. Dates shown in red indicate images created on that date.
2  Choose one of the following options:
   • For photos taken today, click the Today button.
   • For a specific date and month, click the Previous (Year/Month) and Next (Month/Year) buttons, and select a date.
• For a date range, use the Previous and Next buttons to select the month and year, hold down Shift, click the first date in the range, and then click the last date in the range.

• For multiple dates not in sequence, use the Previous and Next buttons to select the month and year, hold down Ctrl, and click the dates.

When you click a date or a range, the Organizer is updated to display images created on that date or range.

3 Click Close to close the Calendar Search dialog box.

Browsing folders for images

The Collections and Computer tabs of the Organizer Tree panel let you organize and search for your images. The Collections tab is your library of virtual and physical folders through which you group and sort your images. The Computer tab displays a complete list of all folders on your hard drive and desktop. When you select a folder in the Tree panel, all images from this folder appear in the Thumbnails panel of the Organizer.

To view the thumbnails in a folder

1 In the Tree panel of the Organizer, click one of the following tabs:
   • Collections — displays a list of virtual folders that contain your cataloged images, or displays selected folders from your computer
   • Computer — displays a list of all folders and devices on your computer

2 Click the plus sign next to a folder to display the subfolders it contains.

3 Click the name of the folder that contains the thumbnails you want to view.

   The thumbnails of all photo or video files in the selected folder appear in the Thumbnails panel of the Organizer.
To add a folder to Collections

1. In the Collections tab of the Organizer Tree panel, click the Browse More Folders button in the Folders list.
   
The Browse for Folder dialog box appears.

2. Navigate to the folder containing the images you want to view, and then click OK.
   
That folder is now listed under Folders on the Collections tab of the Organizer Tree panel.

You can also make a new folder on your computer by clicking the Make New Folder button in the Browse for Folder dialog box.

To view all cataloged folders

- In the Collections tab of the Organizer Tree panel, click the All Photos folder.

Working with thumbnails in the Organizer

The Organizer makes it easy for you to preview and organize the images imported from your camera, all in a thumbnail mode, without needing to open them.

To view images more closely, you can use the Preview window, zoom in and out on thumbnails, or use the full-screen mode. You can also sort and rotate the thumbnails, or delete and rename the files.

In addition, the Organizer lets you convert your RAW files to another file format from a thumbnail view. For more information, see “Converting RAW photos to another file format” on page 56.

To preview an image in the Preview window

- In the Thumbnails panel of the Organizer, click the image thumbnail.
The image appears in the Preview window of the Organizer.

You can also

<table>
<thead>
<tr>
<th>Display the previous or the next image in the Preview window using the keyboard</th>
<th>Press the Left arrow or the Right arrow keys.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview an image in full-screen mode</td>
<td>See “Using Quick Review” in the Help.</td>
</tr>
</tbody>
</table>

To update the Organizer Preview window

- Click the Refresh view button on the Organizer toolbar.

To zoom in or out on thumbnails

1. If the Organizer is not in Thumbnail mode, click the Thumbnail mode button in the top-right corner of the Organizer.
2. On the Organizer toolbar, move the Zoom slider to the left to zoom out, or to the right to zoom in.

The Zoom slider is not available when the Organizer is in Preview mode.

To sort thumbnails

- On the Organizer toolbar, click the Sort by drop-list.

To play a video from a thumbnail

- In the Thumbnails panel of the Organizer, select the thumbnail of the video file, and click the Play button on the thumbnail.
To rotate one or more images
1. Select the thumbnail or thumbnails of the images you want to rotate.
2. On the Organizer toolbar, click one of the following buttons:
   - Rotate Right — rotates thumbnails 90 degrees clockwise
   - Rotate Left — rotates thumbnails 90 degrees counterclockwise

To delete one or more images
1. In the Thumbnails panel of the Organizer, select one or more thumbnails, and press Delete.
2. Click Yes to send the images to the Recycle Bin.

To rename a file in the Organizer
1. Right-click the thumbnail that you want to rename and choose Rename.
   The Rename File dialog box appears.
2. Type the new filename, and click OK.

Capturing and applying edits to multiple images
As you are sorting through your images, you can open some for quick or more advanced editing. Then, you can select all the changes made to an
image and apply them to as many images as you want, again, in a thumbnail mode.

To capture the edits of an image
1 When you have finished editing the image, choose File ▶ Save.
2 Do one of the following to return to the Organizer:
   • Click Organizer in the top-right corner of the Full Editor
   • Click Exit Express Lab in the bottom-right corner of the Express Lab
   Ensure that the thumbnail of the image whose edits you want to capture is selected in the Thumbnails panel of the Organizer.
3 Click the Capture Editing 📝 button on the Organizer toolbar.
   A pencil icon appears next to the thumbnail of the image indicating that the edits have been captured.

When you close the program, all captured edits are automatically deleted.
Any captured edits of a regular file cannot be applied to a RAW file and vice versa, any captured edits of a RAW file cannot be applied to a regular file.

You can also capture the edits by right-clicking the selected thumbnail and choosing Capture Editing.

To apply captured edits to images
1 Ensure the files to which you want to apply the captured edits are closed.
2 In the Thumbnails panel of the Organizer, select the thumbnails of the images to which you want to apply the captured edits.
3 Click the Apply Editing 🔄 button on the Organizer toolbar.
A confirmation dialog box appears warning you that the changes cannot be undone.

4 Click OK in the confirmation dialog box.

A progress dialog box appears displaying a list of the edits as they are being applied.

For RAW files, any adjustments that you have selected in the Camera RAW Lab dialog box will also be applied if you have enabled the **Save image settings** option in the Camera RAW Lab dialog box.

5 Click OK in the progress dialog box.

You can apply edits captured only in the current session and only to closed files. When you close the program, all captured edits are automatically deleted.

Captured edits of a regular file cannot be applied to a RAW file and captured edits of a RAW file cannot be applied to a regular file.

**Displaying and editing image information**

From the General Info panel of the Organizer, you can view, add, and edit information about your images, such as the filename, size, and creation date, as well as digital photo metadata. You can also add captions and apply star ratings to photos. Adding and updating image information makes it easier to organize and locate your images. For example, adding a descriptive caption to an image lets you search for that image by typing text from the caption.

**To display or hide the General Info panel**

- On the Organizer toolbar, click the **Image Information** button. The General Info panel is open by default but you can hide or display it depending on how much workspace you need.
To assign a rating to one or more images

1 In the Thumbnails panel of the Organizer, select one or more thumbnails.
   If the General Info panel is not open, click the Image information button on the Organizer toolbar to display it.

2 In the Rating field of the General Info panel, click the last star in the sequence of stars you want to assign to the images. For example, if you want to assign a five-star rating, click the right-most star and all stars will be selected.

To remove the rating of an image

• Right-click the image thumbnail in the Thumbnails list of the Organizer, choose Rating, and the number of stars that are currently assigned to the image. For example, to remove the rating of a three-star image, you would choose Rating * * *.

To add a caption to one or more images

1 In the Thumbnails panel of the Organizer, select one or more thumbnails.
   The General Info panel of the Organizer displays information about the last of the selected images.

2 In the Caption field of the General Info panel, click inside the text box, and type the caption you want to apply.
Using the Express Lab

Taking lots of photos with your digital camera is fun and easy. Sometimes, though, the effort required to review them all, let alone edit them, can be laborious. The new Express Lab can make this task enjoyable. You can perform basic corrections, such as cropping, straightening, color correcting, and removing blemishes and red-eye. You can even apply star ratings and delete photos. This rapid-edit mode lets you quickly complete the first cut of photos before doing more detailed work on a select few.

Why use the Express Lab?

The Express Lab provides quick access to the most commonly used tools and features of Corel PaintShop Photo Pro X3. Instead of having to root around menus or search through toolbars and palettes, you have the controls right in front of you.

This section presents the following topics:

• Starting the Express Lab
• Getting to know the Express Lab
• Getting photos into the Express Lab
• Exiting the Express Lab

Starting the Express Lab

You can start the Express Lab from the Organizer or the Full Editor.
To start the Express Lab from the Organizer
Organizer workspace
1 Select a photo thumbnail.
2 Do one of the following:
   • Click the Express Lab button in the top right corner of the workspace.
   • Choose View ▶ Express Lab.

The active image appears in the Express Lab.

You can use the Express Lab even when no images are open in the main application window. Just click the Get Photos button in the Express Lab to open the images you want to work on.

To start the Express Lab from the Full Editor
Full Editor workspace
• Select a thumbnail in the media tray.
  • Click the Express Lab button in the top right corner of the workspace.
  • Choose Edit ▶ Express Lab.

The active image appears in the Express Lab.

Getting to know the Express Lab

The Express Lab is like a mini-application within Corel PaintShop Photo Pro that lets you access a set of the most commonly used tools for editing, viewing, and managing your photos. These tools appear directly below the current image, and settings for a tool appear along the right side of the Express Lab. After you select the folder that contains the photos you want to work on, the Express Lab lets you easily move between photos by using the Next and Previous buttons.
For more information about the tools in the Express Lab, see “Using the Express Lab” in the Help.

Getting photos into the Express Lab

The photos that first appear in the Express Lab depend on how you start the Express Lab mode. After you start the Express Lab, you can load a folder of photos quickly by using the Get Photos button. Thumbnails appear below the tools, and the first photo in the list is displayed automatically.
To load photos into the Express Lab

Express Lab workspace

1. Click Get Photos.

The Get Photos dialog box appears.

2. Navigate to the folder that contains the images you want to load:
   • Folders — Click this tab to select a folder by using a standard hierarchical list of the folders on your computer.
   • Organizer — Click this tab to select a folder by using the Organizer.

3. Click OK to load images from the selected folder into the Express Lab.

Exiting the Express Lab

You can exit the Express Lab and return to the main workspace at any time.

To exit the Express Lab

Express Lab workspace

• Click the Exit Express Lab button in the lower-right corner of the Express Lab window.

   If you have edited the current photo and have not saved changes, you are prompted to do so.
Working with camera RAW photos

With RAW mode included in all DSLR cameras, you can control the “developing” process after the shot is taken. The Camera RAW Lab in Corel PaintShop Photo Pro is the perfect digital darkroom for you to work with RAW files.

When you shoot a RAW photo, the photo has more data for you to work with. A RAW photo is a 12-bit or 14-bit image, that comprises up to 16,384 levels of brightness. Compare this to a typical 8-bit JPG photo which contains 256 brightness levels to work with. The camera records information such as white balance, temperature, and saturation settings, but stores it in a header file. The photo itself remains uncompromised and uncompressed, making it similar to a photo negative that you can then develop as you like. After processing a RAW image in the Camera RAW Lab, you can leave it as a read-only RAW file, or export it to a writable JPEG, GIF, or PNG file for editing.

This section presents the following topics:
- Supported RAW file formats
- Using the Camera RAW Lab
- Applying edits to multiple RAW photos
- Converting RAW photos to another file format

Supported RAW file formats

You can find an updated list of supported camera models and their RAW file formats at www.corel.com.
To find supported RAW file formats
1  Go to www.corel.com.
2  On the corel.com Web page, click Support.
3  On the Support page, click Knowledgebase.
4  From the Search by Product drop-list, choose PaintShop Pro.
5  In the Search Text box, type RAW.
   A list of related Knowledgebase articles is displayed.

Using the Camera RAW Lab
The Camera RAW Lab offers various settings for processing that you can apply to develop a RAW image. When you double-click one or more RAW image thumbnails in either the Organizer or the Full Editor, the Camera RAW Lab is automatically activated and the images loaded into the lab.

Camera RAW Lab dialog box
To adjust settings for a RAW photo

1. From either the Organizer or the Full Editor, do one of the following:
   • Double-click the RAW photo thumbnail.
   • Choose File ➤ Open, and select a RAW file.
   • Drag a RAW photo into the workspace.
   The Camera RAW Lab opens and the image is automatically loaded in the lab dialog box.

2. Adjust any of the photo settings to achieve the result you want.
   You can preview the change to the photo in the Preview window.
   Note: If you want to keep the settings that you have selected, so that they will be applied to the photo each time you open it, mark the Save image settings checkbox. The settings are saved in the RAW file header.

3. Click one of the following:
   • Reset — restores the settings to their original values
   • Edit — applies the settings and opens the photo in the Full Editor.
     When you edit a RAW photo, you must save it to a TIFF, PSD, or other writable file format.
   • Apply — applies the settings, and exits the Camera RAW Lab
   • Cancel — exits the Camera RAW Lab, without adjusting the photo’s settings

Applying edits to multiple RAW photos

As a photographer, you are often faced with organizing and processing large numbers of photos. Especially if you use a DSLR camera, you may find that you’re downloading multiple photos, all with similar processing needs. With Corel PaintShop Photo Pro, you can take your edits from one RAW photo and quickly apply them to others. For more detailed information about capturing and applying edits to photos, see “Capturing and applying edits to multiple images” on page 45.
To capture edits
1  In the Organizer, select the thumbnail of a RAW photo whose edit settings you want to capture.
2  On the Organizer toolbar, click the Capture Editing button.

To apply captured edits
1  On the Thumbnails panel of the Organizer, select the thumbnails of the RAW images to which you want to apply the captured edits.
2  On the Organizer toolbar, click the Apply Editing button.

Converting RAW photos to another file format
The RAW file format is read-only and the settings for a RAW file are stored as a separate header file. It is these settings that you can adjust in the Camera RAW Lab. However, you must save the RAW file to another format to make further edits in the Express Lab or Full Editor. You can convert a RAW file to another file type by using the Convert RAW feature in the Organizer.

To convert a RAW file to another file type
1  In the Organizer, select the thumbnail of the RAW file that you want to convert.
2  On the Organizer toolbar, click the Convert RAW button.
3  Choose the options you want in the Batch Process dialog box, and click Start.
Adjusting images

When you view your photos in Corel PaintShop Photo Pro, you may notice problems that you want to correct. In some photos, the problems are obvious, such as when the subject is too dark. In other photos, you may sense the need for improvement but not know what to fix. With Corel PaintShop Photo Pro, you can correct specific aspects of a photo or allow the program to make basic photo adjustments.

This section presents the following topics:
• Rotating images
• Cropping images
• Straightening images
• Making basic photo corrections automatically
• Removing digital camera noise
• Combining bracketed photos
• Adjusting brightness and contrast
• Adjusting hue and saturation
• Creating an area of focus by controlling depth of field

For a full list of the adjustment features available in the application, see “Adjusting images” in the Help.

Rotating images

You can rotate an image by 90 degrees to change its orientation to landscape (horizontal) or portrait (vertical). If your camera contains
sensors that tag photos taken in portrait orientation, your photos are automatically rotated to the correct orientation.

You can rotate an image in Corel PaintShop Photo Pro.

You can also rotate an image to any angle by specifying a degree of rotation or by rotating it interactively on the canvas. For information about rotating an image to straighten it according to reference points within the image, such as the horizon, see “Straightening images” on page 61. You can also use the Organizer to apply lossless rotation to JPEG images while retaining all of the original image data.

**To rotate an image**

*Full Editor workspace*

- Select an image, and perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate an image 90 degrees clockwise or counterclockwise</td>
<td>Choose <strong>Image &gt; Rotate Right</strong>, or choose <strong>Image &gt; Rotate Left</strong>.</td>
</tr>
<tr>
<td>Rotate an image interactively</td>
<td>On the Tools toolbar, choose the <strong>Pick tool</strong>. Drag the rotation handle (the square connected by a line to the rotation pivot point). The cursor changes to two curved arrows when it is positioned over the rotation handle.</td>
</tr>
</tbody>
</table>
You can also rotate an image by clicking the **Rotate Right** or **Rotate Left** button on the Standard toolbar.

**Cropping images**

You can remove unwanted portions of an image to create stronger compositions or to draw attention to another area of the image. Corel PaintShop Photo Pro helps you crop by providing presets to common image sizes, such as $4 \times 6$ inches or $10 \times 15$ centimeters.

Cropping reduces the amount of hard drive memory required for storing the image. In addition, cropping can improve color corrections by eliminating extraneous areas of color. If a photograph requires both cropping and color correction, you should crop the image first and then apply the color correction.

![Floating toolbar for the Crop tool](image)

**Important!** Cropping permanently removes the image area outside the crop rectangle. To preserve the original photo, use the Save As command, and save the cropped version of your image to a new filename.
To crop an image

Full Editor workspace

1 On the Tools toolbar, choose the Crop tool ✉.

By default, the crop rectangle appears on the image, and the area outside the crop rectangle is shaded.

2 Adjust the crop area size by dragging any of the handles or edges. To reposition the crop rectangle, place the cursor inside and drag.

You can use a preset crop size by choosing an option from the Presets drop-list on the floating toolbar for the Crop tool.

3 When you’re ready to crop the image, click the Apply button ✔️ on the Tool Options palette or on the floating toolbar for the Crop tool.

You can also

<table>
<thead>
<tr>
<th>Activity</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply the crop by using your mouse or keyboard</td>
<td>Double-click inside the crop rectangle, or press Enter.</td>
</tr>
<tr>
<td>Set the size of the crop rectangle on the Tool Options palette</td>
<td>Specify the desired values in the Width, Height, and Units controls.</td>
</tr>
<tr>
<td>Constrain the crop area to its current proportions</td>
<td>Mark the Maintain aspect ratio check box on the Tool Options palette. This option is available only for custom-defined crop rectangles.</td>
</tr>
<tr>
<td>Rotate the crop rectangle by 90 degrees</td>
<td>Click the Rotate Crop Rectangle button ✡️ on the floating toolbar.</td>
</tr>
<tr>
<td>Freely rotate the crop rectangle</td>
<td>Drag the square end of the rotation handle. This feature can be helpful when, for example, you want to straighten and then crop a crookedly scanned photo.</td>
</tr>
<tr>
<td>Clear the crop area</td>
<td>Click the Clear button ✗ on the floating toolbar for the Crop tool.</td>
</tr>
</tbody>
</table>
**Straightening images**

You can easily straighten crooked images by aligning a straightening bar with an image feature. Corel PaintShop Photo Pro rotates the image so that this straightening bar is perfectly horizontal and vertical. This feature is especially useful when an image has a strong vertical or horizontal feature, such as a building or horizon.

![Image of a beach umbrella before and after straightening](image)

*The Straighten tool lets you position a straightening bar within an image.*

**To straighten an image**

1. On the Tools toolbar, choose the **Straighten** tool.
   - A straightening bar with end handles appears on the image.
2. Drag each handle of the straightening bar to align it with the part of the image that you want to straighten.
3 On the Tool Options palette, choose one of the following options from the **Mode** drop-list:

- **Auto** — automatically straightens the image based on the position of the straightening bar
- **Make vertical** — rotates the image to make the straightening bar vertical
- **Make horizontal** — rotates the image to make the straightening bar horizontal

4 Click the **Apply** button 🔄.

**You can also**

<table>
<thead>
<tr>
<th>Choose a specific angle for the straightening bar</th>
<th>Type or set a value in the <strong>Angle</strong> control on the Tools Options palette.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Crop the edges of the image to make it rectangular after straightening</td>
<td>Mark the <strong>Crop image</strong> check box on the Tools Options palette.</td>
</tr>
<tr>
<td>Fill the edge areas of your image with the background color</td>
<td>Unmark the <strong>Crop image</strong> check box on the Tools Options palette.</td>
</tr>
</tbody>
</table>

You can also double-click the image to apply the command.

**Making basic photo corrections automatically**

If you are not sure what adjustments to make to a photo, you can apply either the One Step Photo Fix command or the Smart Photo Fix command and see if you like the results. The One Step Photo Fix command automatically applies a predetermined set of color balancing and sharpening corrections to your photo — all you need to do is select the command. If you want the option of fine-tuning these same corrections before applying them, you can use the Smart Photo Fix command.
You can use the One Step Photo Fix command to improve the exposure and color balance of images quickly and easily.

To apply basic corrections with One Step Photo Fix

Full Editor workspace

- Choose Adjust ▶ One Step Photo Fix.
  After a brief pause, several basic corrections are applied to your photo.

Tips
The corrections applied are identical to what would be applied by accepting the suggested settings of the Smart Photo Fix feature.

To fine-tune basic corrections with Smart Photo Fix

Full Editor workspace

1 Choose Adjust ▶ Smart Photo Fix.
   The Smart Photo Fix dialog box appears. In the upper portion of the dialog box, the Before pane shows the original photo. The After pane shows how the photo would appear after applying the suggested set of basic adjustments.
2 Perform one or more tasks from the following table, and click OK.
You can reset all settings to their initial values by clicking **Suggest Settings**, or to null settings by clicking the **Reset to Default** button 🔄.

To use advanced settings of the Smart Photo Fix feature, mark the **Advanced Options** check box. For more information, see “To use the advanced options of Smart Photo Fix” in the Help.

### Removing digital camera noise

The term “noise” as it relates to photos refers to small specks of color that interfere with image clarity. These specks are usually caused by poor lighting conditions or the limitations of the sensor in your digital camera.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
</table>
| Brighten or darken the photo | In the **Brightness** group box, type or set a value in the **Overall**, **Shadows**, and **Highlights** controls, or adjust their corresponding sliders.  
**Note:** Positive settings brighten the photo, and negative settings darken the photo. |
| Increase or decrease saturation | Type or set a value in the **Saturation** control, or adjust the slider.  
**Note:** Positive settings make colors more vibrant; negative settings make colors less vibrant. |
| Sharpen the edges of the photo | Type or set a value in the **Focus** control, or adjust the slider. |
For example, when you zoom in on a photo of a clear blue sky, you may see tiny specks of orange, red, purple, green, or other colors.

Corel PaintShop Photo Pro gives you two fast, powerful commands for removing noise from your photos: One Step Noise Removal and Digital Camera Noise Removal.

The image on the left looks grainy because of digital camera noise. The image on the right appears smoother and less grainy after the noise has been removed.

You can automatically apply noise correction to your photo with the One Step Noise Removal command. You can also control more precisely how these same corrections are applied by using the more comprehensive Digital Camera Noise Removal command. For more information, see “To use advanced options for removing digital camera noise” in the Help.

To remove digital camera noise quickly
Full Editor workspace
  • Choose Adjust ▶ One Step Noise Removal.
    After a brief pause, the noise is automatically removed.

Combining bracketed photos

Many digital cameras are equipped with an “auto-bracket” feature, which lets you shoot several exposures within seconds of each other. You can then use the HDR Photo Merge command (HDR stands for High Dynamic Range) to merge a set of bracketed digital photos into one photo that combines the best elements of the set. This feature is
especially valuable for high-contrast scenes, such as sunsets or interior photos with bright light seen in windows.

The HDR Photo Merge command combines the best elements of bracketed photos to create one ideal photo (on the bottom).

You can usually achieve the best results by using a tripod and, if possible, by adjusting the shutter speed instead of the f/stop. Eliminating moving objects in the scene is also helpful.

**To combine bracketed photos**  
*Full Editor workspace*

1. Choose **File ➤ HDR Photo Merge**.  
The HDR Photo Merge dialog box appears.

2. In the **Load Images** group box, click **Browse**.  
The HDR Photo Merge Open dialog box appears.  
**Note:** The HDR Photo Merge command does not use images currently open in the workspace.

3. Navigate to the folder containing the bracketed photos you wish to merge. Hold down **Shift**, and click to select adjacent photos in the list, or hold down **Ctrl**, and click to select nonadjacent photos.
4 Click Open.
The selected photos are loaded into the HDR Photo Merge dialog box.

5 Review each loaded photo to ensure that you want to include it in the merge. To remove a photo from this process, unmark the check box below the thumbnail.

6 Click Align Images.
The pixel data for each photo is aligned with that of the other photos. The time required for this step depends on the number of photos loaded.

7 Set any of the following controls in the Adjustments group box.
• To adjust the overall brightness of the resulting photo, drag the Brightness slider.
• To adjust the overall clarity of the resulting photo, drag the Local Tone Mapping slider.
• To apply automatic adjustments based on the photos you’ve selected, click Suggest Settings.
The new settings are reflected in the Preview area at the top of the dialog box.

8 If you want the resulting photo to be a 16-bit image, mark the Create result as 16 bit image check box next to the Align Images button.

9 Click OK.

You can load a minimum of two photos and a maximum of nine photos.
The order of loaded photos is based on their exposure values (EV), with the darkest photos appearing first. The EV setting of each photo appears under the thumbnail.
You can mark the **Auto select by date/time taken** check box and use the **Time Tolerance in seconds** slider. These controls let you automatically select photos taken within a specified number of seconds.

For helpful tips and techniques for creating bracketed photos with your digital camera, go to the Support pages at [www.corel.com](http://www.corel.com), and search for the Corel Knowledgebase article for PaintShop Photo called "Getting the Most From HDR Photo Merge."

### Adjusting brightness and contrast

Corel PaintShop Photo Pro lets you adjust both the brightness and the contrast in your photos. Contrast is the difference between the photo’s lightest and darkest pixels.

**To change brightness or contrast**

**Full Editor workspace**

   
   The Brightness/Contrast dialog box appears.

2. Type or set a value in the **Brightness** control.
   
   A positive number lightens the photo; a negative number darkens the photo. A value of zero preserves the original setting.

3. Type or set a value in the **Contrast** control.
   
   A positive number increases contrast; a negative number decreases contrast. A value of zero preserves the original setting.

4. Click OK.

You can use the zoom control in the dialog box to set your view of the image in the Before and After panes.
To enhance depth and clarity
Full Editor workspace

1. Choose Adjust ➤ Brightness and Contrast ➤ Local Tone Mapping.
   The Local Tone Mapping dialog box appears.
2. Type or set a value in the Strength control.
   Use the smallest value that produces a satisfying result. Values that are too high cause unwanted artifacts to appear in the photo.
3. Click OK.

💡 You can use the zoom control in the dialog box to set your view of the image in the Before and After panes.

Adjusting hue and saturation

In digital images, increasing the saturation can give the image brilliant color and “punch,” but too much saturation distorts colors and causes problems such as unnatural-looking skin tones. You can use the Vibrancy control to target only those areas that are low on saturation without affecting the rest of the image. For example, you can boost color in less saturated parts of an image without significantly altering skin tone.

To boost the color of the least saturated parts of an image
Full Editor workspace

1. Choose Adjust ➤ Hue and Saturation ➤ Vibrancy.
   The Vibrancy dialog box appears.
2. Click the arrow next to Preview to open the Preview panel.
   If you want to preview the result directly in the image, mark the Preview on Image check box.
3 Adjust the **Strength** slider.

Dragging the slider to the right increases the saturation of the least saturated colors while leaving highly saturated colors unaltered; dragging it to the left decreases the saturation.

Values range from –100 to +100. A value of 0 preserves the original settings of the image.

4 Click **OK**.

**Creating an area of focus by controlling depth of field**

You can create an area of focus to draw attention to the subject in your photo. For example, in a photo of a person surrounded by a field of flowers, you can defocus (blur) the surrounding flowers while retaining a clear focus on the person. In photography, this effect is achieved by controlling the depth of field.
Selecting an area of focus

In Corel PaintShop Photo Pro, you can quickly choose an area of focus by creating a circular or rectangular selection, or you can trace around an area to create an irregularly shaped selection. You can also invert a selection. For more information about selections, see “Creating selections” on page 87.

Adjusting the blurred area

You can control the amount of blur applied to the area outside the selection, and you can adjust the transition between the area in focus and the blurred areas. Corel PaintShop Photo Pro also lets you choose between circular or hexagonal aperture shapes. The aperture shape can affect light patterns that appear in the out-of-focus areas. This effect is called bokeh, and it is most noticeable in small pinpoints of light on a dark background.

To create an area of focus by using the Depth of Field effect

1. In the Full Editor, select the area that you want to keep in focus. For information about selecting image areas, see “Creating selections” on page 87.

2. From the menu, choose Adjust ➤ Depth of Field. The Depth of Field dialog box appears.

3. Move the Blur slider to adjust the amount of blur applied to the out-of-focus area.
If you don’t have a pre-existing selection, you can select an area of focus using any of the selection tools in the Depth of Field dialog box: Circular, Freehand, Rectangular, or Raster Selection.

Make your selection slightly larger than the area you want to keep in focus, and then fine-tune the edge of the selection by using the Focus range slider.

You can also

<table>
<thead>
<tr>
<th>Invert the selected area</th>
<th>Mark the Invert check box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Control the aperture shape for the blurred area</td>
<td>Click one of the following buttons:</td>
</tr>
<tr>
<td></td>
<td>• Circular Aperture Shape</td>
</tr>
<tr>
<td></td>
<td>• Hexagonal Aperture Shape</td>
</tr>
<tr>
<td>Adjust the transition between the area in focus and the blurred area</td>
<td>Move the Feather edge slider.</td>
</tr>
<tr>
<td></td>
<td>Moving the slider to the right increases the feathering; moving the slider to the left decreases the feathering. Note that a setting of 0 produces a hard, undefined edge, which is probably not what you want. In general, do not set this slider to less than 2 or 3.</td>
</tr>
<tr>
<td>Fine-tune the size of the area in focus</td>
<td>Move the Focus range slider to the left to shrink the area in focus.</td>
</tr>
<tr>
<td></td>
<td>Move the slider to the right to expand the area in focus to the edge of the selection.</td>
</tr>
</tbody>
</table>
Retouching and restoring images

Corel PaintShop Photo Pro provides you with many ways to retouch your images. Whether you want to remove a small scratch, erase the entire background, or simply correct red-eye, you’ll find the tools you need.

This section presents the following topics:

• Removing red-eye
• Applying cosmetic corrections
• Removing flaws and objects
• Cutting out image areas
• Recoloring image areas for a realistic effect
• Scaling photos by using Smart Carver

Removing red-eye

Corel PaintShop Photo Pro has two methods of removing red-eye from a color photo. The fastest method of removal is to use the Red Eye tool. A more powerful method is to use the advanced Red Eye Removal command, which lets you change the eye color. For more information, see “To use advanced options for red-eye removal” in the Help.

The Red Eye tool replaces the red color in the subject’s pupil with a dark gray color, restoring a natural look.
To remove red-eye quickly

Full Editor workspace

1. On the Tools toolbar, choose the Red Eye tool 🕶️.
2. On the Tool Options palette, adjust the Size of Red-Eye control so that the pointer is about twice the size of the red area needing correction.
3. Position the pointer directly over the eye, and click.

💡 You can zoom in on the photo, if necessary, for better control of the Red Eye tool.
💡 You can size the pointer interactively by holding down Alt while dragging the Red Eye tool over the eye area.

Applying cosmetic corrections

You can quickly improve the appearance of the subjects in your photos by performing the following cosmetic corrections:

- removing blemishes — by using the Blemish Fixer mode of the Makeover tool
- whitening teeth — by using the Toothbrush mode of the Makeover tool
- fixing bloodshot eyes — by using the Eye Drop mode of the Makeover tool
- adding a suntan — by using the Suntan mode of the Makeover tool
- thinning a photo subject — by using the Thinify™ mode of the Makeover tool
- removing wrinkles — by using the Scratch Remover tool
- smoothing skin tone quickly — by using the Skin Smoothing command in the Adjust menu
To remove facial blemishes

Full Editor workspace

1. On the Tools toolbar, choose the Makeover tool 🌟.
2. On the Tool Options palette, choose the Blemish Fixer 🌡️ mode. The pointer changes to concentric circles.
3. On the Tool Options palette, adjust the Size control to the smallest size that allows the inner circle to enclose the blemish. The outer circle is for the material used to cover the blemish.
4. On the Tool Options palette, adjust the Strength control. Values range from 1 to 100. Higher values apply more of the source material (enclosed in the outer circle) to the blemish area (enclosed in the inner circle).
5. Click directly over the blemish.

🌟 You can zoom in on the photo for better control of the Makeover tool.
To whiten teeth
Full Editor workspace

1. On the Tools toolbar, choose the Makeover tool.
2. On the Tool Options palette, choose the Toothbrush mode.
3. On the Tool Options palette, adjust the Strength control as desired. Higher settings produce more intense whitening but may also produce an unnatural appearance.
4. Click directly over the teeth.
   If the teeth are separated or partially obscured, you may need to apply this tool to each tooth individually.

   The Toothbrush mode of the Makeover tool works only with color photos.

To apply whitening eye drops
Full Editor workspace

1. On the Tools toolbar, choose the Makeover tool.
2. On the Tool Options palette, choose the Eye Drop mode.
3. Type or set a value in the Strength control.
   Higher values whiten more of the eye area but may spread the whitening beyond the affected area of the eye.
4. Zoom in as necessary, and then carefully click over the bloodshot portion of the eye.

To apply a suntan
Full Editor workspace

1. On the Tools toolbar, choose the Makeover tool.
2. On the Tool Options palette, choose the Suntan mode.
3. Type or set a value in the Size control.
4 Type or set a value in the **Strength** control.
   Higher values produce a darker tan.
5 Carefully drag over the skin of the photo subject.

**To apply a thinning effect**

*Full Editor workspace*

1 On the Tools toolbar, choose the **Makeover** tool.
2 On the Tool Options palette, choose the **Thinify** mode.
3 Type or set a value in the **Strength** control.
   Higher values compress more pixels in the horizontal axis.
4 Click the middle of the photo subject.
   The pixels compress on either side of the point you click. You can
   continue clicking to enhance the thinning effect.

**To remove facial wrinkles**

*Full Editor workspace*

1 On the Tools toolbar, choose the **Scratch Remover** tool.
2 On the Tool Options palette, choose either the square edge or the
   beveled edge selection box.
3 Type or set a value in the **Width** control so that the wrinkle fits inside
   the inner portion of the selection box you drag.
4 Position the pointer just outside the wrinkle, and carefully drag over
   the wrinkle so that the wrinkle is enclosed in the inner rectangle.
   The wrinkle is covered by the surrounding skin texture.

💡 If you need to start again, you can undo the correction, adjust the
   **Width** control, and redrag.
   For wrinkle lines that are not straight, correct just one portion at
   a time.
To smooth skin tone
Full Editor workspace

1 Choose Adjust ➤ Skin Smoothing.

2 In the Skin Smoothing dialog box, adjust the Amount slider.

Moving the slider to the right applies more smoothing; moving the slider to the left applies less smoothing.

The Skin Smoothing command smooths skin tones and diminishes the appearance of wrinkles and blemishes quickly.

The Skin Smoothing command automatically detects and smooths skin tones without affecting eyes or lips. However, if other areas in your photo are affected because they are similar in color to the skin tone, you can use a selection to isolate the area you want to smooth. For more information about selections, see “Creating selections” on page 87.

Removing flaws and objects

You can remove flaws and objects in your images by using the Clone Brush tool or the Object Remover tool. The Clone Brush tool lets you remove flaws and objects by painting over them with another part of the image. The paint source can be a part of the same layer, another layer in the image, a merged image, or a layer from another image.
To clone a part of an image

Full Editor workspace

1. On the Tools toolbar, choose the **Clone Brush** tool.
2. On the Tool Options palette, choose the brush tip, size, opacity, and other settings.
   - If you want the **Clone Brush** tool to reset the source point each time you resume painting, mark the **Aligned mode** check box. You can continue dragging over the target area to fill in the source image. Unmark the check box if you want every stroke to copy the same data from the original source point.
   - If you want to clone data from all layers merged together, mark the **Use all layers** check box. If you want to clone data from the current layer only, unmark the check box.
3. On the source image, right-click the center point of the source area.
   - If the image has more than one layer, click the name of the layer on the Layers palette before you define the source area.
4. Drag in the image where you want to paint the cloned area.
You can also hold down **Shift** and click the image to set the source point.

You can resize the brush interactively by pressing **Alt** while dragging in the image window.

**Cutting out image areas**

You can use the Object Extractor to cut out an image area from the surrounding background. You can then edit the cutout separately from the background, display it against a different background, or combine it with other images.

![Object Extractor workflow](image)

Object Extractor workflow: (1) Outline the edges of the image area; (2) add a fill; (3) preview the cutout, and touch it up if necessary; (4) bring the cutout into the image window; (5) place the cutout against a different background image (optional).
To cut out an image area

1. **On the Layers palette, click the layer that contains the image area that you want to cut out.**

2. **Choose Image > Object Extractor.**
   
The **Object Extractor** dialog box appears, with the **Brush** tool activated by default.

3. **Adjust the brush size by moving the **Brush size** slider.**

4. **In the preview window, draw a line along the edges of the image area that you want to cut out.**
   
   Ensure that the selection outline slightly overlaps the surrounding background and completely surrounds the area in a closed ring.

5. **Choose the **Fill** tool , and click inside the area you want to cut out.**
   
   An overlay covers the image area that you clicked.
   
   **Note:** If the selection outline is not closed, the fill covers the entire image. If this is the case, click the **Eraser** tool to clear the fill, and then complete the selection outline with the **Brush** tool.

6. **Click **Process** to preview the result.**
   
   If you are not happy with the result, click **Edit Mask** to return to the previous view and touch up the cutout.

**You can also**

<table>
<thead>
<tr>
<th>Erase parts of the selection outline</th>
<th>Choose the <strong>Eraser</strong> tool , and drag over the selection marquee that you want to delete.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Refine the edge detail in the final result.</td>
<td>Move the <strong>Accuracy</strong> slider to a higher value if the object has an intricate or complex outline. The <strong>Accuracy</strong> slider is available only after you click <strong>Process</strong>.</td>
</tr>
</tbody>
</table>

---

Retouching and restoring images
### You can also

<table>
<thead>
<tr>
<th>Action</th>
<th>Instruction</th>
</tr>
</thead>
<tbody>
<tr>
<td>Revert to the original image</td>
<td>Click <strong>Reset</strong>. The <strong>Reset</strong> button is available only before you click <strong>Process</strong> and clears both the fill and the selection outline.</td>
</tr>
<tr>
<td>Hide the fill overlay and the edge outline</td>
<td>Mark the <strong>Hide Mask</strong> check box.</td>
</tr>
</tbody>
</table>

- The background layer is automatically promoted to a raster layer when you use the Object Extractor command.

- You can switch from the **Brush** tool to the **Eraser** tool by right-clicking and dragging in the preview window.

### Recoloring image areas for a realistic effect

You can use the Color Changer tool to realistically recolor an object or a region in an image. What sets the Color Changer tool apart from other tools and commands is that it takes into account the shading of the specified color. The Color Changer tool works best on matte objects such as clothing, carpet, and painted objects that are a solid color. It may not work as well on shiny or reflective objects and is not designed to work with gradients or patterns.

![One click can change the color of the girl’s dress.](image-url)
To recolor by using the Color Changer tool

Full Editor workspace

1. On the Tools toolbar, choose the Color Changer tool.

   The Color Changer tool is grouped with the Flood Fill tool.

2. On the Materials palette, click the Color button on the Style drop-list, and choose a solid color.

   If the Materials palette is not displayed, choose View Palettes Materials.

   For realistic-looking colors, set the Saturation value (in the Material Properties dialog box) closer to 100 than to 255 (full saturation).

3. Position the Color Changer pointer over the color you want to change in the image, and then click to recolor with the Foreground/Stroke color, or right-click to recolor with the current Background/Fill color.

4. Click Apply to set the color change on the object.

You can also

<table>
<thead>
<tr>
<th>Use a color from the current image</th>
<th>Choose the Dropper tool, click the color you want in the image, and then choose the Color Changer tool to reactivate it.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust the color application</td>
<td>Before clicking Apply, adjust one or both of the following controls on the Tool Options palette:</td>
</tr>
<tr>
<td>• Tolerance — determines how closely the current color needs to match similar colors in order for the recoloring to be applied.</td>
<td></td>
</tr>
<tr>
<td>• Edge Softness — determines how pixels that border the recoloring pixels are affected. Higher settings cause more “bleeding” of the recoloring.</td>
<td></td>
</tr>
</tbody>
</table>
To isolate the area you want to recolor, you can create a selection. For more information about creating selections, see “Creating selections” on page 87.

**Scaling photos by using Smart Carver**

Smart Carver™ lets you make a photo narrower, wider, shorter, or longer without distorting the content. By automatically detecting and removing zones in the picture that have little structural detail, this feature lets you change the aspect ratio without noticeably changing the image. You can also target a specific zone to remove from the photo, regardless of its level of detail, or preserve specific objects or image areas.

![Example of Smart Carver usage](image)

To remove or preserve an object by using Smart Carver

1. Choose `Image ▸ Smart Carver.`
   The Smart Carver dialog box opens.
2. To remove or preserve an object or area from a photo, do one or both of the following:
   - Click the **Remove** button and apply the **Remove** brush to the areas of the photo that you want to remove.
• To protect an image area from being removed or changed during the scaling process, click the **Preserve** button 🌱 and apply the **Preserve** brush to the area of the photo that you want to protect. In the **Object Removal** area, you can move the **Brush Size** slider to the left to decrease the size of the brush, or to the right to increase the size of the brush.

3 Scale the photo by applying one or more of the Smart Carving options.

### You can also

<table>
<thead>
<tr>
<th>Action</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete some or all of the Remove or Preserve brushstrokes.</td>
<td>Click the <strong>Eraser</strong> button 🗑️, and apply it to the brushstrokes you want to erase.</td>
</tr>
<tr>
<td>Zoom in or out</td>
<td>In the <strong>Zoom</strong> box, enter a magnification level, or use the slider or the arrows to increase or decrease the zoom.</td>
</tr>
<tr>
<td>Pan to view hidden areas of the photo</td>
<td>Click the <strong>Pan</strong> button ✈️, and drag in the Preview window.</td>
</tr>
<tr>
<td>Hide the brushstrokes in the Preview window</td>
<td>Mark the <strong>Hide Mask</strong> check box.</td>
</tr>
<tr>
<td>Reset the photo to its original state</td>
<td>Click <strong>Reset</strong>.</td>
</tr>
</tbody>
</table>

### To scale a photo by using Smart Carver

**Full Editor workspace**

1 Choose **Image > Smart Carver**.

   The Smart Carver dialog box opens.

2 In the Smart Carving area of the Smart Carver dialog box, perform one or more tasks from the following table, and click **OK**.

   You can view the scaling results in the Preview window.
<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
</table>
| Set a photo width | Type or set a value in the **Width** box.  
**Note:** The maximum width is double the width of the original photo. |
| Set a photo height | Type or set a value in the **Height** box.  
**Note:** The maximum height is double the height of the original photo. |
| Reduce the photo width, by 1-pixel increments | Click the **Contract the image horizontally** button 📸 until the image is the desired width. |
| Reduce the photo height, by 1-pixel increments | Click the **Contract the image vertically** button 👇 until the image is the desired height. |
| Increase the photo width, by 1-pixel increments | Click the **Expand the image horizontally** button ➡️ until the image is the desired width. |
| Increase the photo height, by 1-pixel increments | Click the **Expand the image vertically** button 🔃 until the image is the desired height. |
Working with selections

Selecting the parts of images to edit is an important step in your workflow. By creating a selection, you can edit an area while leaving the rest of the image unchanged. You can use drawing or painting tools to modify selected areas of your image. You can also apply commands to flip, copy, crop, or perform other actions on the selected areas.

The border of a selection is identified by a selection marquee, which is a series of black and white dashes that outlines the selection.

This section presents the following topics:
• Creating selections
• Modifying selections
• Inverting and clearing selections

Creating selections

You can create a selection when you want to isolate part of an image. For example, you can use a selection to adjust or retouch one area of a photo, or to copy a portion of a photo and paste it into another photo. The way you make a selection depends on whether you are working on a raster layer or a vector layer. For more information about raster and vector layers, see “Understanding layers” on page 95.

The following selection tools can be used to create raster selections:
• **Selection tool** — lets you create a selection of a specific shape, such as a rectangle, square, ellipse, circle, or star
• **Freehand Selection tool** — lets you create a selection around the edges of an object, such as petals of a flower or fingers on a hand. You can make four types of selections with the Freehand tool:
  
  • **Freehand** — lets you quickly select an area by dragging
  
  • **Edge Seeker** — finds the edges between two areas with color differences when you click on the edges of irregularly shaped areas
  
  • **Point to Point** — lets you draw straight lines between points to create a selection with straight edges
  
  • **Smart Edge** — automatically finds the edges of irregularly shaped areas when you click along the edges
  
• **Magic Wand tool** — makes a selection based on the color, hue, brightness, or opacity of an object. This tool is designed to select an area that has distinctly different pixels than those in other areas of an image — for example, a pink rose surrounded by green leaves, or a dark area in an otherwise bright image.

You can create a selection by using a Selection tool shape (left), by creating a freehand selection (center), or by using the Magic Wand tool to select specific areas of color or opacity (right).

You can make a selection with one tool and then switch to another tool to add to or subtract from the selection. For more information, see "Modifying selections" on page 92.
To create a selection by using the Selection tool

1. On the Tools toolbar, choose the Selection tool.
2. Check the settings of the following controls on the Tool Options palette, and modify them if necessary:
   - **Selection Type** — specifies the shape of the selection area
   - **Mode** — specifies whether to replace, add, or remove an existing selection. **Replace** is the default setting.
   - **Feather** — softens the edges of a selection by specifying a fade width (0 to 200 pixels)
   - **Anti-alias** — applies a smooth edge to a selection by making the pixels along its edges semitransparent
3. Drag to make the selection.
   As you drag, a border indicates the selection. When you finish dragging, the selection’s border becomes a selection marquee.

After you create a selection, changes to the settings on the Tool Options palette apply to the next action, not to the current selection. You can modify the options for the current selection by choosing **Selections ▶ Modify** and choosing a command from the menu.

To create a selection by using the Freehand Selection tool

1. On the Tools toolbar, choose the Freehand Selection tool.
2. On the Tool Options palette, choose one of the following from the Selection Type drop-list:
   - **Edge Seeker**
   - **Freehand**
   - **Point to Point**
• **Smart Edge**

3 Check the settings of the following controls on the Tool Options palette, and modify them if necessary:

- **Feather** — softens the edges of a selection by specifying a fade width (0 to 200 pixels)
- **Smoothing** — specifies the amount of smoothing to apply to the selection border
- **Anti-alias** — applies a smooth edge to a selection by making pixels semitransparent
- **Use all layers** — searches for an edge in all layers of the selected area. This option is available when you use the Edge Seeker or the Smart Edge selection type on multilayer images.

4 Depending on the selection type you chose, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make a Freehand selection</td>
<td>Drag to select an image area.</td>
</tr>
<tr>
<td>Make an Edge Seeker selection</td>
<td>Click precisely along the edge of the area you want to select, and double-click or right-click to complete the selection.</td>
</tr>
<tr>
<td>Make a Smart Edge selection</td>
<td>Click along the edge of the area that you want to select, ensuring that the rectangular cursor encloses the edge. Double-click or right-click to complete the selection.</td>
</tr>
<tr>
<td>Make a Point to Point selection</td>
<td>Click around the area you want to select, and double-click or right-click to complete the selection.</td>
</tr>
</tbody>
</table>
When making an Edge Seeker selection, you can set the distance used to search for an edge by typing a value in the Range control on the Tool Options palette.

You can increase the accuracy of Edge Seeker and Smart Edge selections by clicking more frequently along the edge you are following.

You can delete a previous point by pressing Delete.

To create a selection by using the Magic Wand tool

Full Editor

1 On the Tools toolbar, choose the Magic Wand tool ışık.
2 On the Tool Options palette, choose a Match mode option.
3 Check the settings of the following controls on the Tool Options palette, and modify them if necessary:
   • Tolerance — controls how closely the selected pixels match the pixel you click in the image. At low settings, only similar pixels are chosen; at high settings, a wider range of pixels is selected.
   • Feather — softens the edges of a selection by specifying a fade width (0 to 200 pixels)
   • Use all layers — searches for matching pixels across all layers in the image
   • Contiguous — selects only pixels that connect to the pixel you click
   • Anti-alias — produces a smooth-edged selection by partially filling in pixels along the edge, making them semitransparent. You can use this option inside or outside the selection marquee.
4 Click the image area that contains the pixels you want to match. The selection marquee surrounds all matching pixels.
You can change the number of pixels you select by undoing the selection, adjusting the **Tolerance** setting, and making a new selection.

### Modifying selections

Selections can be modified in various ways. You can modify a selection by adding image content to it or by subtracting image content from it. For example, in a picture of a person carrying a large sign, you can select the sign by using the rectangular Selection tool and then add the person to the selection by using the Freehand Selection tool.

![After you create a selection, you can add to it.](image)

For more information about modifying selections, see “Modifying selections” in the Help.

### To add to or subtract from a selection

**Full Editor**

2. Choose settings for the tool on the Tool Options palette.
3. Perform a task from the following table.
You can also add to a selection by holding down Shift while clicking the image areas that you want to add, or subtract from a selection by holding down Ctrl while clicking the image areas that you want to remove.

### Inverting and clearing selections

Sometimes, the easiest way to make a complicated selection is to select the part of the image that you don’t want and then invert the selection. For example, in a picture of a person against a solid-color background, you can select the background and then invert the selection, so that the person is selected instead of the background.
You can also clear a selection, which removes the selection marquee and integrates the selection back into the image. After clearing the selection, you can resume your editing of the entire image.

**To invert a selection**

*Full Editor*

- Choose **Selections ▶ Invert**.
  
  The selection marquee now encloses the previously unselected image area and excludes the previously selected image area.

**To clear a selection**

*Full Editor*

- Choose **Selections ▶ Select None**.

   ![Image](image_url)

   By selecting a solid background (left) and inverting the selection, you can isolate a complex, multicolored foreground (right).

   If you deselect a floating selection, the selection is defloated and placed in the underlying layer if the layer is a raster layer. If the underlying layer is a vector layer or an Art Media layer, a new raster layer is created, and the selection is defloated to it.
Working with layers

When you work with layers in Corel PaintShop Photo Pro, you can add elements to your images, create artistic effects and illustrations, and edit your images more easily. You can add or delete layers, rearrange the order in which they are stacked, and blend their pixels in various ways. Unless you merge the layers, you can edit each one independently of the others.

This section presents the following topics:

• Understanding layers
• Using the Layers palette
• Creating layers
• Renaming layers
• Viewing layers
• Changing the order of layers in an image

Understanding layers

When you create or import an image in Corel PaintShop Photo Pro, the image has a single layer. Depending on the type of image you create or import, the single layer is labeled as Background, Raster, Vector, or Art Media. When you open a photo, scan, or screen capture, the single layer is labeled as Background on the Layers palette.
Layers are like separate sheets that you combine to create a final composition.

Each layer you add begins as a transparent sheet over the background. As you add brushstrokes, vector objects, or text, you cover up parts of the Background layer. Transparent areas let you see the underlying layers. You can stack multiple layers to create artistic compositions, photo collages, or complex illustrations. For more information about different layer types, see “Understanding layers” in the Help.

For most simple corrections and retouching, you do not have to add layers to an image. However, it is a good practice to duplicate the single layer before making image corrections, so that you preserve the original image on its own layer. If you intend to do more complex work — such as adding elements to the image, creating photo compositions, adding text, or applying other effects — the use of layers is highly recommended. The following table provides examples.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preserve the original image before making changes</td>
<td>Make a duplicate of the background layer by choosing <strong>Layers &gt; Duplicate</strong>. To work on the duplicate layer, make it the active layer by clicking it on the Layers palette.</td>
</tr>
<tr>
<td>Make color and tonal corrections</td>
<td>Use adjustment layers instead of changing the image directly.</td>
</tr>
<tr>
<td>To</td>
<td>Do the following</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Add text or graphics</td>
<td>Create text and graphics, such as lines and shapes, on vector layers to make them easier to edit.</td>
</tr>
<tr>
<td>Create effects</td>
<td>Duplicate the background layer, apply an effect to the duplicate, and then blend the two layers by changing the opacity or blend modes of the layers.</td>
</tr>
<tr>
<td>Create a painting</td>
<td>Choose an Art Media tool from the Tools toolbar and mark the Trace check box on the Tool Options palette (an Art Media layer is created automatically). Use the Art Media brushes to create impressionistic effects.</td>
</tr>
<tr>
<td>Combine photos to create a photo collage</td>
<td>Open the photos that you want to combine and decide which image to use as your base image. Copy the other images into the base image by clicking an image, choosing Edit ➤ Copy, clicking the base image, and choosing Edit ➤ Paste As New Layer. Position each layer with the Move tool. Use the opacity setting and blend mode to control how much of each layer shows through. Use a mask layer to hide parts of a layer or to create soft edges around it.</td>
</tr>
<tr>
<td>Create a panoramic photo</td>
<td>Take a series of photos with overlapping subject matter. Create an image with a canvas large enough to display a panorama, and then copy each photo onto a separate layer. Decrease the opacity of one layer so that you can see through it, and use the Move tool to match up the edges of the next layer. After all layers have been positioned, return their settings to 100 percent opacity.</td>
</tr>
</tbody>
</table>
Using the Layers palette

The Layers palette lists all layers in an image. The order of layers on the palette is the order of layers in the image. The top layer is listed first, and the bottom layer is listed last. You can change the stacking order of layers on the Layers palette, depending on the layer types.

By default, a thumbnail view of the layer’s contents appears to the left of the layer name. You can set the size of the thumbnail or turn the thumbnail off. By default, the settings of the active layer appear above the topmost thumbnail preview, but you can modify the appearance of these settings.

If an image has more than one layer, you must select the layer that you want to work on. Changes to the image affect only the selected layer (also called the active layer). You can select only one layer at a time.

To display or hide the Layers palette

Full Editor workspace

- Choose View > Palettes > Layers.

This command toggles the display of the Layers palette on and off.
To select a layer

Full Editor workspace

• On the Layers palette, click the name of a layer.

Creating layers

You can create a layer from the Layers palette. When you create a layer, you can specify properties such as the layer type, opacity, or blend mode. These properties can be modified as you work with the layer. You can also create layers from selections, vector objects, or other images.

Layers are created automatically when you use the Text tool, Art Media tools, or vector drawing tools, such as the Pen tool or the Preset Shape tool.

To create a layer from the Layers palette

Full Editor workspace

1 On the Layers palette, click the layer above which you want create a layer.
2 From the drop-list on the toolbar of the Layers palette, choose a layer type.
3 Adjust the available controls for the layer properties.
4 Click OK.

The new layer is added above the active layer. It is named with the layer type and a number, such as "Vector 1."

Renaming layers

As you add layers to an image, you may find it convenient to rename them so that they are easy to identify on the Layers palette.
To rename a layer
Full Editor workspace

1. On the Layers palette, click the layer you want to rename, pause a moment, and re-click.
   The name appears highlighted in a box.
2. Type the new name in the box, and press Enter.

Viewing layers

You can make layers, layer groups, or vector objects visible or invisible in the image. The invisible layers remain in the image but are hidden from view.

To display or hide a layer
Full Editor workspace

- Click the Visibility Toggle button for the layer that you want to display or hide.

  — Visibility Toggle button when the layer is displayed
  — Visibility Toggle button when the layer is hidden

Changing the order of layers in an image

The order of layers within an image is critical to the appearance of the image. To rearrange layers in the image, you can easily change the stacking order of layers on the Layers palette.

To move a layer or layer group
Full Editor workspace

- On the Layers palette, select the layer or layer group, and drag it to a new position in the stack.
  A black line shows the layer’s position as you drag.
Applying effects

Corel PaintShop Photo Pro has many special effects that you can apply to your images, including 3D, artistic, illumination, reflection, and photographic effects. You can also add frames to your images, paint with images, or warp image areas to create unique effects.

This section presents the following topics:
• Choosing effects
• Applying Photo Effects
• Adding picture frames to images
• Using the Picture Tube tool
• Warping images

For a complete list of effects, see “Applying effects” in the Help.

Choosing effects

You can choose effects by using the Effects menus or the Effect Browser.

You can customize most effects by adjusting their settings in dialog boxes. The dialog boxes for applying effects contain several common features:
• The Before pane shows the original image, and the After pane lets you preview the image with the current settings applied.
• The Load Preset drop-list is set by default to Last Used. Presets let you apply the same settings to multiple images.
To save and load your own presets for effects, see “Using and creating presets” in the Help.

![An example of a dialog box for an effect. Note that the preset has been changed from the default preset of Last Used.](image)

**Using the Effect Browser**

You can use the Effect Browser when you want to preview multiple effects before applying them to your image. The Effect Browser displays the presets that come with Corel PaintShop Photo Pro as well as any that you create.

To display the thumbnail previews that you see in the Effect Browser, Corel PaintShop Photo Pro applies an effect’s default preset and any presets that you saved to the image. The preset is saved as a script in the file format for Corel PaintShop Photo Pro (PspScript).
To choose an effect from the Effects menu

Full Editor workspace

1. From the Effects menu, choose an effect category, and choose an effect. (For example, choose Effects > Distortion Effects > Twirl.)

   For most effects, a dialog box appears.

2. Specify the desired settings, or choose a preset from the Load Preset drop-list.

   You can preview the effect in the After pane.

   Note: Presets are not available for all effects.

3. Click OK.

You can also

<table>
<thead>
<tr>
<th>Save settings for reuse</th>
<th>Click the Save Preset button , type a name in the Preset name box, and click OK.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reset settings to default values</td>
<td>From the Load Preset drop-list, choose Default.</td>
</tr>
<tr>
<td>Limit an effect to a specific area</td>
<td>Make a selection before choosing the effect.</td>
</tr>
</tbody>
</table>

The Effect Browser
To choose an effect from the Effect Browser

Full Editor workspace

1. Choose Effects ▶ Effect Browser.
   The Effect Browser appears.

2. From the hierarchical list in the left pane, do one of the following:
   • To preview all effects applied to the image, click the Presets folder.
   • To preview an effect category, click a subfolder of the Effects folder
     (for example, 3D Effects, Artistic Effects, or Photo Effects).
   Corel PaintShop Photo Pro scans the selected folder and creates
   thumbnails of the image with each effect preset applied to it.

3. Click a thumbnail image to choose an effect preset.

4. Click Apply.

You can also

<table>
<thead>
<tr>
<th>Modify the selected preset</th>
<th>Click Modify, and adjust the settings in the dialog box for the effect.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note: This button is unavailable for effects that cannot be adjusted.</td>
<td></td>
</tr>
</tbody>
</table>

| Resize the thumbnail preview | Choose File ▶ Preferences ▶ General Program Preferences, and click Display and Caching along the left side. In the Effect browser thumbnails group box, set a value in the Size (Pixels) control. |

| Limit an effect to a specific area | Make a selection before choosing the effect. For information about creating selections, see "Creating selections" on page 87. |
Applying Photo Effects

You can apply different Photo Effects to your images to simulate some traditional photo techniques and processes.

Time Machine

The Time Machine lets you recreate some popular photographic styles from the past. It lets you choose from seven styles, which range from the year 1839 to the 1980s.

Film and Filters

Corel PaintShop Photo Pro lets you experiment with effects that are inspired by different types of camera film and filters.
Black and White Film

You can simulate taking a photo with black-and-white film. To modify the effect, you can apply a wide range of RGB values as well as adjust image brightness and clarity.

Infrared Film

You can simulate the look created when you take a photo with black-and-white infrared film and an infrared pass lens filter on the camera. To enhance the effect, you can adjust settings for film grain and flare.

Sepia Toning

You can simulate the look created when you take a photo with sepia film. Sepia-toned images are similar to black-and-white photos (also known as grayscale photos), except the tones are brown instead of gray.
Adding picture frames to images

You can add picture frames to your images to provide an eye-catching final touch. You can choose square or oval frames, modern or classic frames, mats or photo edges, or a variety of other styles. The frame is applied on a separate layer, which can be edited like any other layer.

You can add a frame around your image.

Using the Picture Tube tool

You can use the Picture Tube tool to paint with a collection of objects. For example, you can add butterflies and beetles to a picnic setting or frame a picture with flowers. You can use one of the picture tubes included with Corel PaintShop Photo Pro or create your own.

The Picture Tube tool lets you apply various preset images to your photos to create unique effects.
Warping images

You can distort image areas by using the warp brushes on image pixels to produce a warping effect. You can twirl areas of images, contract or expand parts of images, and create many interesting effects. You can also warp images by using a grid. When you use the Mesh Warp tool, a grid or mesh is placed on the image. The grid intersections have mesh points, or nodes, that you drag to create deformations.

The Warp Brush tool can be used to create caricatures.
Working with colors and materials

Whether you are applying color to an image or adjusting photographic colors, it’s important to understand how Corel PaintShop Photo Pro works with color. This section describes how to choose colors and materials that you can use in your images for painting, drawing, and filling.

This section presents the following topics:
• Using the Materials palette
• Choosing colors by using the Color Picker
• Choosing colors from an image or the desktop

Using the Materials palette

Corel PaintShop Photo Pro lets you paint, draw, and fill with a variety of styles and materials.
• A style is a color, gradient, or pattern.
• A material is the style plus an optional texture.

Both styles and materials can be selected from the Materials palette.

You can display the Materials palette at any time. You can leave it open while you work, or you can display it only when you need it.

You can also reverse the foreground and background colors or materials.
Main components of the Materials palette

- **Frame tab** — displays an outer Hue rectangle and an inner Saturation rectangle, as well as a strip containing white, three shades of gray, and black. You can drag the vertical slider to adjust lightness, and drag the horizontal slider to adjust saturation.

- **Rainbow tab** — displays the Available Colors panel, where you can click to select a color. At the bottom of the tab you can click to select white, black, or three shades of gray.

- **Swatches tab** — displays swatches, which are materials you can save to use again.

- **Foreground and Stroke** and **Background and Fill Properties** boxes — display the current foreground and background materials, which consist of the style (color, gradient, or pattern) and optional texture.
You can click either box to display the Material Properties dialog box, in which you can set material options.

- **Foreground** and **Background Color** boxes — display the current foreground and background color and let you set colors regardless of current material
- **Style** button — shows which style is currently selected: color, gradient, or pattern. To change between the most recently selected color, gradient, and pattern, you can click the Style button and select a new style from the drop-list.
- **Texture** button — turns the current texture on or off
- **Set to Black and White** button — sets the foreground to black and the background to white. This is helpful when you use the Edit Selection command.
- **Transparent** button — specifies whether the foreground or background material is transparent (in other words, has no style or texture). You use a transparent material primarily with vector objects and text. A transparent foreground has no outline (only the objects or letters are filled), and a transparent background has no fill (only the objects or letters are outlined).
- **All tools** check box — specifies whether the selected foreground and background materials apply to all tools. If the check box is unmarked, the selected materials apply only to the active tool.

**To display or hide the Materials palette**

Full Editor workspace

- Choose View ▶ Palettes ▶ Materials.

**To swap the foreground and background colors or materials**

Full Editor workspace

- From the Materials palette, click the **Swap Colors** button or click the **Swap Materials** button.
Choosing colors by using the Color Picker

When you edit images in Corel PaintShop Photo Pro, you often need to choose a color before painting, drawing, or filling, making manual color corrections, or choosing a background for a new raster image. The Color Picker is the most versatile tool for choosing colors.

The Color Picker

The appearance of the Color Picker depends on the color depth of the active image (16 bits/channel, 8 bits/channel, 256 colors, 16 colors, or 2 colors).

To choose a color by using the Color Picker

Full Editor workspace

1. On the Materials palette, do one of the following:
• To choose a foreground color, click the **Foreground and Stroke Properties** box or the **Foreground Color** box.

• To choose a background color, click the **Background and Fill Properties** box or the **Background Color** box.

The Material Properties dialog box or the Color dialog box appears.

If the Materials Property dialog box appears, click the **Color** tab.

2 Click or drag the hue wheel to select the approximate color.

3 Click or drag inside the Saturation/Lightness box to set saturation and lightness for the color you have selected.

   Move from left to right to adjust the saturation; move from top to bottom to adjust the lightness.

**You can also**

| Choose a basic color by clicking a color swatch | Click a color swatch in the Basic Colors panel that appears under the color wheel. |
| Choose a color by specifying its Red, Green, and Blue (RGB) values | Type values in the R, G, and B boxes. |
| Choose a color by specifying its Hue, Saturation, and Lightness (HSL) values | Type values in the H, S, and L boxes. |
| Specify a color by using its HTML code | Type an HTML color code in the HTML box. |

**Choosing colors from an image or the desktop**

You can choose a foreground or background color from any open image, or from any color within Corel PaintShop Photo Pro (such as a color on a toolbar). This feature is useful when you want to use the color of a specific icon, or when you want to match the Windows desktop colors.
To choose a color from the active image

Full Editor workspace

1. On the Tools toolbar, choose the Dropper tool  .
2. On the Tool Options palette, set the desired options:
   • Sample Size drop-list — choose the desired pixel area for sampling
   • Use all layers check box — mark this check box to sample from all image layers
3. Click a color in the image to make it the foreground color, or right-click to make it the background color.

You can also choose a color from the image while using brush tools, such as the Paint Brush or the Eraser tool, by holding down Ctrl and clicking in the image to choose a foreground color or right-clicking to choose a background color.

To choose a color from the desktop

Full Editor workspace

1. Make sure that the color you want is displayed on the screen.
2. Point over a color or properties box on the Materials palette or in a dialog box.
   Note: On the Materials palette, you must assign the foreground and background color separately.
3. Hold down Ctrl, and point to the area of the desktop that has the color you want.
4. Continue to hold down Ctrl, and click to select the color.
   The selected color appears in the color or properties box.
   If you want to change the color selection, continue to hold down Ctrl, and click on different parts of the desktop.
Working with text

Corel PaintShop Photo Pro lets you add text to images and create interesting text effects.

This section presents the following topics:
• Applying text
• Formatting text

Applying text

Corel PaintShop Photo Pro lets you apply different types of text to your images. You can apply vector text, raster text, and text as a selection. The type of text you apply depends on the effect you want to create.

Vector text, which is used in most instances, is the most versatile type of text because you can edit the text characters at any time. For more information about different types of text, see “Applying text” in the Help.

You can add text to your photos.

You can delete vector, raster, or selection-based text at any time.
To create text

Full Editor workspace

1. On the Tools toolbar, choose the Text tool 🔄.

2. On the Materials palette, click the Foreground and Stroke Properties box, and choose a color for the text outline.

   If the Materials palette is not displayed, choose View ➔ Palettes ➔ Materials.

   If you want to create text with no outline, click the Transparent button ⬇ below the Foreground and Stroke Properties box.

3. On the Materials palette, click the Background and Stroke Properties box, and choose a color for the text fill.

   If you want to create hollow text, click the Transparent button ⬇ below the Background and Fill Properties box, and on the Tool Options palette, set the Stroke width control to 1.0 or greater.

4. On the Tool Options palette, choose one of the following text types from the Create As drop-list:

   • Vector — creates fully editable text that resides on a vector layer. This text type is the default and is used in most instances.

   • Selection — creates a selection marquee in the shape of the text characters. The marquee is filled with the underlying layer.

   • Floating — creates raster text as a floating selection. The selection can be moved, but the text characters cannot be edited.

5. On the Tool Options palette, choose a font, font size, units, and font style.

   Note: The Units drop-list offers two options — Points (for print output) and Pixels (for Web output).

6. In the image window, click where you want the text to appear, type the text, and click the Apply button ✅ on the Tool Options palette. A bounding box appears around the text.

7. Do any of the following to adjust the text position:
• Position the pointer in the centre of the bounding box until the pointer changes its shape to a four-way arrow, and drag the text to the desired location.

• Position the pointer over a corner of the bounding box until the pointer changes its shape to a two-way arrow, and drag up and down to rotate the text.

For information about using the Materials palette to choose colors for the text outline and fill, see “Using the Materials palette” on page 109.

You can leave text mode before applying the text by clicking the Cancel changes button on the Tool Options palette or by pressing Esc.

You can also apply the text after you have typed it by double-clicking the area outside the text object.

To delete text
Full Editor workspace
1 On the Tools toolbar, choose the Pick tool .
2 Click the vector text that you want to delete.
3 Press Delete.

Formatting text
The text formatting options in Corel PaintShop Photo Pro let you control the appearance of text. You can set these options when you create vector, raster, or selection text. If you create vector text, you can reformat the text at any time by changing your text formatting settings. You cannot change the characters or formatting of raster text. You can modify raster text only by using the Pick tool.
For more information about text formatting, see “Formatting text” in the Help.

**To change font attributes**  
*Full Editor workspace*

1. On the Tools toolbar, choose the Text tool \(\text{A}\).
2. Select the vector text characters you want to change by dragging over them.  
   **Note:** You can also select the entire text by pressing \(\text{Ctrl} + \text{A}\).
3. On the Tool Options palette, perform a task from the following table, and click the **Apply** button.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the font</td>
<td>Choose an option from the <strong>Font</strong> drop-list.</td>
</tr>
<tr>
<td>Change the font size</td>
<td>Choose an option from the <strong>Size</strong> drop-list.</td>
</tr>
<tr>
<td>Change the units of measurement for the font</td>
<td>From the <strong>Units</strong> drop-list, choose <strong>Points</strong> for print output or <strong>Pixels</strong> for Web output.</td>
</tr>
<tr>
<td>Apply bold formatting to text</td>
<td>Click the <strong>Bold</strong> button (\text{B}).</td>
</tr>
<tr>
<td>Apply italic formatting to text</td>
<td>Click the <strong>Italic</strong> button (\text{I}).</td>
</tr>
<tr>
<td>Underline the text</td>
<td>Click the <strong>Underline</strong> button (\text{U}).</td>
</tr>
<tr>
<td>Apply a line through text</td>
<td>Click the <strong>Strikethrough</strong> button.</td>
</tr>
</tbody>
</table>
Printing

Corel PaintShop Photo Pro provides many options for printing your work.

Printing images

Corel PaintShop Photo Pro offers many ways to print images. You can print from the Organizer, Full Editor, or Express Lab. You can use a template, or use a custom layout to meet specific size and layout requirements.

You can print contact sheets (left), print to standard photo sizes (center), or create custom print layouts (right).

Templates help you simplify image placement and sizing. You can use templates to lay out and print images in standard sizes, including 4 × 6 inches, 5 × 7 inches, and 10 × 15 centimeters. You can use a Corel PaintShop Photo Pro template, or you can create your own custom template from a page layout that you create.
Creating your own layouts gives you the flexibility to print images to any size and lets you create a custom page for projects such as scrapbooks. For more information about creating layouts, see “Creating layouts” in the Help. Or, if your version of the application includes the Corel PaintShop Project Creator application, you can quickly and easily arrange your photos in photo books, calendars, or collages. For more information, see the Corel PaintShop Photo Project Creator Help.

To print the active image

Full Editor workspace

1. Choose File ▶ Print.
2. In the Printer group box, click Printer.
   The Print dialog box appears.
3. Choose a printer from the Name drop-list, and click OK.
4. Click the Placement tab, and type or set a value in the Number of copies control.
5. In the Orientation group box, choose one of the following options:
   • Portrait
   • Landscape
6. In the Size and Position group box, set any of the following controls:
   • Width and Height — lets you specify width and height values to set the image size
   • Scale — lets you resize the image by entering a percentage
   • Fit to page — fits the image to the printed page
   • Center on page — centers the image on the printed page
   • Upper left of page — positions the image in the upper-left corner of the printed page
   • Custom offset — lets you enter values in the Left offset and Top offset boxes
7  Click the **Options** tab.

8  In the **Print Output** group box, choose one of the following options:
   - Color
   - Greyscale
   - CMYK separations

9  Click **Print**.

### To print a contact sheet

**Organizer workspace**

1  In the Organizer, select the files that you want to print.

2  Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print selected images</td>
<td>Hold down <strong>Ctrl</strong>, and click the thumbnails that you want to print. Click the <strong>Print Contact Sheet</strong> button, choose settings in the Print Contact Sheet dialog box, and click <strong>Print</strong>.</td>
</tr>
<tr>
<td>Print all the images in a selected folder</td>
<td>Right-click in the Organizer window and choose <strong>Select All</strong>. Click the <strong>Print Contact Sheet</strong> button, choose settings in the Print Contact Sheet dialog box, and click <strong>Print</strong>.</td>
</tr>
</tbody>
</table>

For more information about printing options, see "Understanding printing" in the Help.
To print images by using a template

1 In a media tray, select the thumbnails of the images that you want to print.

2 Choose File ➤ Print Layout.
   The Print Layout window appears.

3 Click File ➤ Open Template.
   The Templates dialog box appears.

4 In the Category group box, choose a category from the list.
   Thumbnails of the templates in each category appear in the window on the right. Custom templates that you saved appear under the User Defined category. If the custom template was saved with images, the cells are filled with color.

5 Select a template, and click OK.
   Note: If you previously saved images with the template, the images appear in the template cells and in the thumbnail list. Cells are grayed in the template thumbnail for templates with missing images.

6 Drag images into the template cells.
   If you want to fill the template with copies of the same image, click a thumbnail and click the Fill Template with Image button.

7 Click File ➤ Print.

For information about saving templates with links to images, see “Setting file locations” in the Help.

You can remove an image from a template by selecting the image and pressing Delete.
You can also open images by choosing File ➤ Open Image.
E-mailing and sharing images

Corel PaintShop Photo Pro gives you options for e-mailing your images or sharing them through a photo-sharing service.

This section presents the following topics:
- E-mailing photos, videos, and slideshows
- Sending images to a photo-sharing service

E-mailing photos, videos, and slideshows

You can e-mail photos, videos, and slideshows directly from Corel PaintShop Photo Pro. You can e-mail these items from the image window, a media tray, or the Organizer.

Note that you can send videos and slideshows only as attachments.

Choosing a size for your photos

You can resize your photos to reduce the dimensions or to reduce the overall size of the e-mail. For example, you may want to reduce the size of a photo so you can send it to a cell phone.

E-mail application

To send items using e-mail, you must connect to the Internet and your computer must have a default e-mail application that supports the MAPI Standard (such as Microsoft Outlook® or Outlook Express) and be configured to use the MAPI e-mail client.
To e-mail photos, videos, or slideshows

Full Editor workspace

1. Choose File ➤ E-mail, and choose one of the following options:
   - **Active image** — lets you send the image that is currently active in the image window
   - **All open images** — lets you send all the images that are open in the image window
   - **All selected items** — lets you send all the items (photos, videos, or slideshows) that you currently have selected in the Organizer or a media tray

2. In the E-mail dialog box, choose one of the following options:
   - **Embedded photos** — displays images in the body of your e-mail message.
   - **Attachments (original file format)** — sends items as individual file attachments. This option preserves the original file formats.

3. Choose a size setting from the **Maximum photo size** drop-list.
   - **Note:** This setting is not available for slideshows and videos.
   - The total size of your e-mail is displayed beside the preview.

You can review the items you are sending by clicking the playback arrows that appear under the Preview thumbnail.

Sending images to a photo-sharing service

If your version of Corel PaintShop Photo Pro includes Corel PaintShop Photo Project Creator, you can easily share photos and videos through YouTube, Flickr, and Facebook. You can also order photos online. Please refer to the Corel PaintShop Photo Project Creator Help for more information.
Index

A
adjusting images 57
   automatically 62
   in one step 63
   with Smart Photo Fix 63
Airbrush tool 27
angles, straightening 62
anti-aliasing
   selection edges 90
application
   installing 4
   uninstalling 4
Art Eraser tool 30
attaching files to e-mails 123
automating
   basic photo corrections 62
B
background
   erasing areas 81
   filling cropped edges 62
   swapping colors 111
   Background Eraser tool 28
blemishes, removing 75
bold text formatting 118
bracketed photos
   combining 65
brightness, adjusting 68
Brush Variance palette 24
Burn tool 28
C
Calendar, finding images 41
Camera RAW Lab 54
captions, adding 48
card readers, transferring photos 32
Chalk tool 29
Change to Target tool 28
clarity of image, enhancing 69
Clone tool 27
cloning image areas 78
closing images 33

collages
   creating 12
   layouts for printing 120
   using layers 97

Color Changer tool 29, 83

Color Picker
   choosing colors with 112

Color Replacer tool 28

color vibrancy, enhancing 69

Colored Pencil tool 30

colors
   changing 82
   choosing 113, 114
   choosing from HSL values 113
   choosing from images 113
   choosing from RGB values 113
   choosing from the desktop 113
   choosing with Color Picker 112
   correcting 96
   specifying with HTML codes 113
   swapping foreground and background 111

combining
   images 97

compressing images 34

contact sheets
   printing 119, 121

contrast, adjusting 68

Corel Knowledge Base 16

Corel Photo Downloader
   using with cameras 32
   using with card readers 32

Corel Support Services 7, 16

correcting
   colors and tone 62
   images by using layers 96
   images cosmically 74

Crayon tool 30

crop marks 119

Crop tool 27

cropping
   images 59
   straightened images 62

customer support 7, 16

cutting objects from a background 81

D

darkening photos 64
Index 127

deleting
  images 36
  images from Organizer 45

depth, adjusting
  Depth of Field 70
  Local Tone Mapping 69

digital cameras
  getting photos from 32

digital photos, downloading 31

digital workflow 9

Dodge tool 27

downloading photos 32

Dropper tool 26

E

Edge Seeker selections 90

edges
  filling with background 62
  sharpening 64

editing
  applying captured editing 46
  capturing image editing 46
  images. See adjusting images

Effect Browser 102

effects
  applying 101
  Black and White Film 106
  browsing 104
  choosing from Effects menu 103
  choosing in Effect Browser 104
  creating 97
  Film and Filters 105
  Infrared Film 106
  modifying presets 104
  Photo 105
  resetting values 103
  saving settings 103
  Sepia Toning 106
  Time Machine 105

Effects toolbar 24

Ellipse tool 29

e-mailing
  files 123
  photos 123

embedding photos in e-mail 123

Emboss tool 28

Eraser tool 28

erasing
  background areas 81
  image areas 80, 84
<table>
<thead>
<tr>
<th>EXIF information</th>
<th>opening from Organizer 34</th>
</tr>
</thead>
<tbody>
<tr>
<td>saving images with 35</td>
<td>filing</td>
</tr>
<tr>
<td>Express Lab 19</td>
<td>cropped edges 62</td>
</tr>
<tr>
<td>exiting 52</td>
<td>properties for 109</td>
</tr>
<tr>
<td>getting photos into 51</td>
<td>film effects, applying 105</td>
</tr>
<tr>
<td>overview 50</td>
<td>filters</td>
</tr>
<tr>
<td>starting 50</td>
<td>See effects</td>
</tr>
<tr>
<td>Express Lab mode 49</td>
<td>finding images 39</td>
</tr>
<tr>
<td>extracting objects from background 81</td>
<td>using Calendar 41</td>
</tr>
<tr>
<td>Eye Drop mode 76</td>
<td>using keyword tags 40</td>
</tr>
<tr>
<td>eyes</td>
<td>fixing</td>
</tr>
<tr>
<td>brightening 76</td>
<td>images in one step 63</td>
</tr>
<tr>
<td>fixing red-eye 73</td>
<td>images with Smart Photo Fix 63</td>
</tr>
<tr>
<td>flaws, removing 78</td>
<td>Flood Fill tool 29</td>
</tr>
<tr>
<td>Flood Fill tool 29</td>
<td>flyouts, accessing tools 26</td>
</tr>
<tr>
<td>facial blemishes, removing 75</td>
<td>focus</td>
</tr>
<tr>
<td>facial wrinkles, removing 77</td>
<td>creating with depth of field 70</td>
</tr>
<tr>
<td>feathering</td>
<td>sharpening photo edges 64</td>
</tr>
<tr>
<td>along Depth of Field effect 72</td>
<td>folders</td>
</tr>
<tr>
<td>selection edges 87</td>
<td>browsing for images 42</td>
</tr>
<tr>
<td>features, new 2</td>
<td>printing from 121</td>
</tr>
<tr>
<td>file formats, choosing 34</td>
<td>viewing all catalogued 43</td>
</tr>
<tr>
<td>files</td>
<td>fonts, changing attributes 117</td>
</tr>
<tr>
<td>compressing 34</td>
<td></td>
</tr>
<tr>
<td>e-mailing 123</td>
<td></td>
</tr>
</tbody>
</table>
foreground
  choosing colors 112
  swapping colors 111
formatting text 117
frames, adding 107
Freehand Selection tool 26
  creating selections with 89
Freehand selections 90
Full Editor 20

G
General Info panel
  about 18
  displaying 47
getting photos
  Corel Photo Downloader 32
  from card readers 32
graphics, adding to layers 97

H
HD video 11
HDR Photo Merge 65
Help
  Web-based resources 16
Help system, using 15
Histogram palette 23
History palette 23
HSL color, choosing 113
HTML color codes 113
hue 69, 112
Hue Up/Down tool 28
image information 47
  captions 48
  rating 48
  viewing when opening an image 34
images
  capturing edits 46
  closing 34
  finding 39
  organizing 37
  recoloring areas 82
  saving 34
information, image
  See image information
Infrared Film effect 106
installing Corel applications 4
inverting selections 93
italic text formatting 118

J
JPEG files 34

K
keyword tags
See tags

L
layers 95
adding text or graphics 97
creating 99
moving 100
rearranging 100
renaming 99
selecting 99
using with photos 96
viewing 100
Layers palette 23, 98
displaying or hiding 98
selecting layers 99
Learning Center palette 14, 23
learning the application 13
Lighten/Darken tool 27
lightening photos 64
tlines
applying through text 118
loading images 31
Local Tone Mapping 69

M
Magic Wand tool 26
creating selections 91
Makeover tool 27
applying eye drops 76
applying suntans 76
applying the Thinify effect 77
removing blemishes 75
whitening teeth 76
Marker tool 30
marquee, selection 87
materials 109
Materials palette 23, 109
displaying or hiding 111
Media Tray palette 23
media trays
e-mailing files from 123
menu bar 20
Mesh Warp tool 29
Mixer palette 24
montages 97
Move tool 26
moving
layers 100

N
new features 2
newsgroups 16
noise, removing 64

O
Object Extractor 80
Object Remover tool 27
objects
  cutting from background 81
  removing 78, 84
Oil Brush tool 29
one-step fixes
  exposure and color 63
  noise 65
opening
  Corel PaintShop Photo Pro 5
  images 33
  images in the Organizer 34
Organizer 18, 37

adding tags 39
assigning tags to images 40
browsing folders 42
capturing and applying edits 45
choosing a display mode 38
deleting images 45
deleting tags 40
displaying and editing image information 47
finding images 39
finding images with Calendar 41
finding tagged images 41
opening images 34
panels overview 18
previewing images 43
printing images 119
refreshing the view 44
renaming files 45
setting up 37
working with thumbnails 43

organizing images 37
Overview palette 23

P
Paint Brush tool 27

paintings 97
Palette Knife tool 30

palettes 20
  displaying 24
  hiding 24
  types 22
  using 22

Pan tool 26

panoramic photos 97

Pastel tool 29

Pen tool 29

Perspective Correction tool 27

Photo effects 105
  Black and White Film 106
  Film and Filters 105
  Infrared Film 106
  Sepia Toning 106
  Time Machine 105

Photo toolbar 25

photo-sharing services 123
  sending images 124

Pick tool 26

picture frames 107

Picture Tube tool 29, 107

pixels
  restoring to background 81

playing videos 44

PNG files 34

Point to Point selections 90

preserving images 96

Preset Shape tool 29

Preview window of the Organizer 18

previewing
  images 34
  images in Organizer 43

print layout templates
  printing images with 122

printing
  active images 120
  contact sheets 119, 121
  folder contents 121
  images 119
  images with templates 122
  thumbnails 121

Push tool 28

Q

quitting Corel applications 5

R

raster selections 87
rating images 48
RAW files 34
RAW photos 53
adjusting settings 55
applying edits 56
capturing edits 56
converting to another format 56
ing editing 55
supported file formats 53
using the Camera RAW Lab 54
rearranging layers 100
recoloring
image areas 82
Rectangle tool 29
Red Eye tool 27
red-eye, removing 73
with Red Eye tool 74
Refresh view, in Organizer 44
removing
flaws 78
image background 80
unwanted objects 84
renaming
files in Organizer 45
layers 99
resizing images with Smart Carver 84
resources, learning the application 13
restoring
erased pixels to background 81
images 73
retouching images 73
reusing effects 103
reversing
foreground and background 111
RGB color model
choosing colors from values 113
rotating
image thumbnails 45
images 57
images 90 degrees 58
images interactively 58
S
saturation 69
increasing or decreasing 64, 69
Saturation Up/Down tool 28
saving
effect settings 103
images 34
images with EXIF information 35

scaling
photos with Smart Carver 84

scrapbooks
creating collages 12
layouts for printing 120
using layers 97

Scratch Remover tool 27

Script Output palette 24
Script toolbar 25

searching for images 39

selecting
layers 99
thumbnails 121

Selection tool 26
creating selections with 89

selections 87
adding to 92
clearing 93
creating 87
creating with Freehand Selection tool 89
creating with Magic Wand tool 91
creating with Selection tool 89
inverting 93
modifying 92
subtracting from 92

sending
files by e-mail 123
images to photo-sharing services 124
Sepia Toning effect 106
sharing photos 123
Sharpen tool 28
sharpening edges 64
Skin Smoothing feature 78

slideshows
e-mailing 123

Smart Carver 84
Smart Edge selections 90

Smart Photo Fix
fine-tuning basic corrections with 63

Smear tool 30

smoothing
removing noise 64
selection border 90
skin tone 78
Smudge tool 28
Soften tool 28
sorting image thumbnails 44
special effects
   See effects
spraying images 107
Standard toolbar 25
starting Corel applications 5
status bar 20
Status toolbar 25
stitching photos 97
Straighten tool 27
straightening 61
   angles 62
   cropping images after 62
strikethrough text formatting 118
strokes
   setting properties 110
styles 109
suntan, applying 76
support, customer 7, 16
swapping foreground and background 111
swatches, choosing colors 113
Symmetric Shape tool 29
T
tags 39
   assigning to images 40
   creating 39
   deleting from catalogue 40
   finding tagged images 41
tanning effect 76
Technical Support 16
teeth, whitening 76
templates
   print layout. See print layout templates
text 115
   adding to layers 97
   changing font attributes 118
   creating 116
   deleting 117
   formatting 117
Text tool 29
Thinify effect 77
thumbnails
   browsing for folders 43
   displaying in preview area 34
playing videos 44
printing 121
rotating 45
sorting 44
viewing for folders 42
working with in Organizer 43
zooming in and out 44

Thumbnails panel of the Organizer 18

Time Machine effect 105
tone
  adjusting with Local Tone Mapping 69
  correcting with layers 96
  fine-tuning with Smart Photo Fix 63
  increasing range with HDR Photo Merge 65
  skin 76
  smoothing skin 78
Tool Options palette 23
toolbars 24
  Standard 25
tools
  Art Eraser 30
  Palette Knife 30
  Smear 30
  types of 25

Zoom 26
Tools toolbar 25
  using tools 25
tooltips
  for toolbars 24
  for tools 25
Tree panel of the Organizer 17
tutorials 13

U
underlining text 118
uninstalling Corel applications 4
updating
  checking for updates 16
  Corel products 7

V
values, choosing colors 112
vibrancy of color, enhancing 69
videos
  e-mailing 123
  HD 11
  playing 44
  slideshows 11
viewing
  full-screen mode 44
images in the Organizer 38
layers 100
RAW images in Camera RAW Lab 54
refreshing Organizer Preview window 44

W
Warp Brush tool 29
warping images 108
Web toolbar 25
Web-based resources
  accessing 16
workflow 9
workspaces
  deleting current images 36
  exploring default 17
  Express Lab 19
  Full Editor 20
  Organizer 18
  switching between 22
  tour of default 17

Z
Zoom tool 26
zooming
  in effect dialog boxes 102