Minimizing metadata in WordPerfect® 12 documents
Product specifications, pricing, packaging, technical support and information ("specifications") refer to the retail English version only. The specifications for all other versions (including other language versions) may vary.

INFORMATION IS PROVIDED BY COREL ON AN “AS IS” BASIS, WITHOUT ANY OTHER WARRANTIES OR CONDITIONS, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, WARRANTIES OF MERCHANTABILITY, SATISFACTORY QUALITY, MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, OR THOSE ARISING BY LAW, STATUTE, USAGE OF TRADE, COURSE OF DEALING OR OTHERWISE. THE ENTIRE RISK AS TO THE RESULTS OF THE INFORMATION PROVIDED OR ITS USE IS ASSUMED BY YOU. COREL SHALL HAVE NO LIABILITY TO YOU OR ANY OTHER PERSON OR ENTITY FOR ANY INDIRECT, INCIDENTAL, SPECIAL, OR CONSEQUENTIAL DAMAGES WHATSOEVER, INCLUDING, BUT NOT LIMITED TO, LOSS OF REVENUE OR PROFIT, LOST OR DAMAGED DATA OR OTHER COMMERCIAL OR ECONOMIC LOSS, EVEN IF COREL HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR THEY ARE FORESEEABLE. COREL IS ALSO NOT LIABLE FOR ANY CLAIMS MADE BY ANY THIRD PARTY. COREL'S MAXIMUM AGGREGATE LIABILITY TO YOU SHALL NOT EXCEED THE COSTS PAID BY YOU TO PURCHASE THE MATERIALS. SOME STATES/COUNTRIES DO NOT ALLOW EXCLUSIONS OR LIMITATIONS OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, SO THE ABOVE LIMITATIONS MAY NOT APPLY TO YOU.

© 2004 Corel Corporation. All rights reserved.

Corel, the Corel logo, and WordPerfect are trademarks or registered trademarks of Corel Corporation and/or its subsidiaries in Canada, the U.S., and/or other countries. Microsoft and Windows are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries. Other product, font, and company names and logos may be trademarks or registered trademarks of their respective companies.
Contents

Minimizing metadata in WordPerfect 12 documents 4
Removing comments from a document .......................... 5
Removing hidden text ............................................ 6
Removing document revision annotations ...................... 7
Removing styles from a document ............................... 8
Disabling document Undo/Redo history ........................ 8
Removing names and initials from a document ................. 9
Removing summary information from documents .............. 10
Removing hyperlinks from a document .......................... 12
Removing information from headers and footers ............... 13
Removing linked objects from a document ...................... 13
Publishing documents to PDF ................................... 14

Corel corporate profile 15
Minimizing metadata in WordPerfect® 12 documents

In WordPerfect® 12, you can distribute your files electronically to other users. This is a useful feature for users who are collaborating on large documents, or who need to distribute electronic documents, rather than hard copies, to other users.

However, when a document is created, opened, or saved, it may contain information that you do not want to share with other users, such as the name of your computer. This information is known as metadata.

The term metadata refers to any data used to aid the identification, description, and location of electronic resources on a network. While it is used to enhance the editing, viewing, filing, and retrieval of electronic documents, you may find it unnecessary, or undesirable, to share metadata with other users.

Examples of metadata that may be stored in WordPerfect documents include:

• comments and hidden text
• document revision annotations
• styles
• undo/redo history
• your username, initials, and company or organization name
• document summary information
• header and footer information
• hyperlinks
• non-visible portions of object linking and embedding (OLE) objects

Since metadata is created in a variety of ways in a WordPerfect document, there is no single method that can be used to eliminate all metadata content from a document. However, there are a number of steps you can take before distributing a document electronically to eliminate the metadata.

Most metadata is easily accessible through the WordPerfect user interface (UI). The following procedures describe a variety of steps you can take to eliminate metadata through the WordPerfect 12 UI before distributing your document electronically.
Removing comments from a document

Comments in WordPerfect® documents typically contain metadata, such as the time and date the comment was created. You can remove the comments from the document to prevent metadata from appearing in the document. You can also prevent comments from containing your name and initials before comments are added.

To remove comments from the document
1  Right-click the comment.
2  Click Delete.

To remove comments using Reveal Codes
1  Click View ▶ Reveal Codes.
2  Drag the Comment code out of the Reveal Codes window.

To prevent comments from containing metadata
1  Click Tools ▶ Settings ▶ Environment.
2  Click the General tab.
3  Change or delete the text in the Name box.
4  Change or delete the text in the Initials box.
5  Click OK.
6  Click Close.

Note: This procedure does not remove the time and date of the comment.
Removing hidden text

Hidden text in WordPerfect documents may contain metadata that should not be distributed to other users. You can find and remove specific occurrences of hidden text in a document, or you can find and remove all occurrences of hidden text. You can also prevent hidden text from being printed.

To find and remove specific occurrences of hidden text

1. Click View ➤ Reveal Codes.
2. Click Edit ➤ Find and Replace.
3. In the Find and Replace dialog box, click Match ➤ Codes.
4. In the Codes dialog box, choose Hidden On from the Find codes list.
5. Click Insert & Close.
6. In the Find and Replace dialog box, click Find Next.
7. Drag the Hidden Text code out of the Reveal Codes window.
8. Repeat steps six and seven for each code you want to remove.
9. Click Close.

To find and remove all hidden text

1. Click View ➤ Reveal Codes.
2. Click Edit ➤ Find and Replace.
3. In the Find and Replace dialog box, click Match ➤ Codes.
4. In the Codes dialog box, choose Hidden On from the Find codes list.
5. Click Insert & Close.
6. In the Find and Replace dialog box, choose Nothing from the Replace with list box.
7. Click Replace All.
8. Click Close.
To prevent hidden text from being printed

1. Click View.

2. If a check mark appears beside Hidden Text, click Hidden Text.

   If there is no check mark, click in the document to continue working.

Removing document revision annotations

If a document has been reviewed in WordPerfect by another user, it may contain metadata in the form of revision marks. You can accept or remove any or all suggested annotations. When the annotations are accepted or removed, the revised text is saved in the document and annotations marks are removed.

To accept or remove document revision annotations

1. Click File ➤ Open.

2. Locate the file that has been reviewed, and click Open.

   The Review Document dialog box will open.

3. Click Author.

4. On the Document Review toolbar, click one of the following buttons:

   • Inserts the currently selected annotation into the text of the document

   • Inserts all annotations into the document text

   • Deletes the currently selected annotation

   • Deletes all annotations from the document text

5. Click Close.

Note: You can also remove revision annotation marks by saving the document in another file format, such as Rich Text Format (RTF).
Removing styles from a document

Styles used in WordPerfect documents may contain metadata. You can remove styles from the document, while maintaining any formatting attributes applied to it.

To remove styles
1 Click Format ► Styles.
2 Click Options ► Settings.
   The Style Settings dialog box opens.
3 In the Available styles list area, enable the Styles in current document check box.
   Ensure that all other check boxes are disabled.
4 Click OK.
5 Choose a document style from the Available styles list.
6 Click Options ► Delete.
7 In the Delete Styles dialog box, enable the Leave formatting codes in document check box.
8 Choose the styles that you want to remove, and click OK.
9 Click Close.

Disabling document Undo/Redo history

The Undo/Redo history of a document contains information about changes made to the document which you may not want to share with other users. You can disable the Undo/Redo history so that it is not saved with the document.
To disable the Undo/Redo history

1  Click Edit ▶ Undo/Redo History.
2  Click Options.
3  Disable the Save Undo/Redo items with document check box.
4  Click OK.
5  Click Close.

Removing names and initials from a document

You can prevent information such as your username and initials from appearing in a WordPerfect document. You can change the name and initial text, or you can delete it.

To remove names and initials from a document

1  Click Tools ▶ Settings ▶ Environment.
2  Click the General tab.
3  Change or delete the text in the Name box.
4  Change or delete the text in the Initials box.
5  Click OK.
6  Click Close.

Note: Any new documents you create will contain this revised information. However, older documents will contain the names and initials that were in use at the time the document was created.
Removing summary information from documents

You can change or delete any summary information that may be saved in a WordPerfect document. This information can be changed or deleted in new documents, in previous versions of a document, or in a document template. You can also prevent summary information from being printed.

To remove summary information from a new document

1. Click File ➤ Properties.
2. Click the Summary tab.
3. Change or delete the information in the following boxes:
   - Descriptive name
   - Descriptive type
   - Creation date
   - Revision date
   - Author
   - Typist
   - Subject
   - Account
   - Keywords
   - Abstract

Note: To access the final three options listed above, you must use the scroll bar on the Summary page.

To remove summary information from an older document or template

1. Click File ➤ Open.
2. Choose the file you want to open, and click Open.
3 Click **File ➤ Properties**.
4 Click the **Summary** tab.
5 Delete any information that should not be distributed with the document from the following boxes:
   - **Descriptive name**
   - **Descriptive type**
   - **Creation date**
   - **Revision date**
   - **Author**
   - **Typist**
   - **Subject**
   - **Account**
   - **Keywords**
   - **Abstract**
6 Click **OK**.
7 Click **File ➤ Save**.

**Note:** To access the final three options listed above, you must use the scroll bar on the **Summary** page.

**To prevent summary information from being printed**
1 Click **File ➤ Print**.
2 Click the **Layout** tab.
3 In the **Details** area, disable the **Print file information** check box.
4 Click the **Advanced** tab.
5 In the **Advanced Options** area, disable the **Include document summary** check box.
6 Click **Print**.
Removing hyperlinks from a document

Hyperlinks can direct users to other documents or Internet sites that may contain metadata that you do not want to share with other users. To avoid exposing metadata in linked documents, you can remove any or all hyperlinks in a document.

To remove specific hyperlinks
1. Click View ▶ Reveal Codes.
2. Click Edit ▶ Find and Replace.
3. In the Find and Replace dialog box, click Match ▶ Codes.
4. In the Codes dialog box, choose HyperLink Begin from the Find codes list.
5. Click Insert & Close.
6. In the Find and Replace dialog box, click Find Next.
7. Drag the hidden text code out of the Reveal Codes window.
8. Repeat steps six and seven for each code you want to remove.
9. Click Close.

To remove all hyperlinks
1. Click View ▶ Reveal Codes.
2. Click Edit ▶ Find and Replace.
3. In the Find and Replace dialog box, click Match ▶ Codes.
4. In the Codes dialog box, choose HyperLink Begin from the Find codes list.
5. Click Insert & Close.
6. In the Find and Replace dialog box, choose Nothing from the Replace with list box.
7. Click Replace All.
8. Click Close.
Removing information from headers and footers

Headers and footers in documents may contain information that you do not want to distribute to others. You can remove information from headers and footers before distributing the document.

To remove information from a header or footer
1. Click Insert ▶ Header/Footer.
2. Enable the option for the header or footer you want to modify.
3. Click Edit.
4. Delete any unwanted information from the header or footer.
5. Click in the document to continue working.

Removing linked objects from a document

OLE objects may contain metadata, such as the path to the linked image or object. You can remove the linking information from the OLE object.

To remove linking information from an OLE object
1. Click Edit ▶ Links.
2. Choose the object(s) you want to remove from the Links list.
3. Click Break Link.
4. In the warning box, click Yes to break the link.
5. Click Close.
Publishing documents to PDF

You can eliminate metadata in WordPerfect documents by publishing the document in Portable Document Format (PDF). PDF documents can be shared across platforms and office suites, without the need to develop multiple documents. Before saving a document as a PDF, however, you still have to remove potential metadata.

To save a document as a PDF

1. Click File ➤ Publish to PDF.
2. Click the General tab.
3. Remove any text from the Author and Keywords boxes.
Corel corporate profile

With the introduction of CorelDRAW® in 1989, Corel helped to define computer-generated graphics. Since that time, the company has built a global reputation for excellence in software innovation and design, earning it the trust and loyalty of millions of users worldwide. With CorelDRAW Graphics Suite and WordPerfect® Office, Corel continues to provide customers with two of the world’s most recognized software titles.

Understanding that visual images power the communication of ideas, professional designers, students and business users alike turn to CorelDRAW Graphics Suite to accelerate their productivity and amplify the impact of their work. The premiere graphics suite for Windows®, it delivers unrivaled value with three award-winning applications in one box: CorelDRAW for vector illustration and page layout; Corel PHOTO-PAINT® for professional digital imaging; and Corel R.A.V.E.™ for motion graphics creation.

Corel’s award-winning line of graphics products also includes Corel Painter™, the digital sketching and painting tool of choice for fine artists, photographers, commercial designers and story-board artists, Corel® KnockOut, the Corel® KPT Collection and Corel® DESIGNER™, a set of precision tools for creating detailed technical drawings.

WordPerfect Office is Corel’s office productivity suite. The company supports a high number of users worldwide who depend on the unique capabilities of WordPerfect Office—a feature-rich, value-priced suite that combines word processing, spreadsheet, presentation and address book applications. Widely deployed across government departments, legal firms and small to medium-sized businesses, WordPerfect Office is compatible with popular file formats such as Microsoft® Office, PDF, HTML and XML — making it easy for users to share information with their colleagues and clients.

Every day, millions of users depend on Corel software to capture and communicate their ideas. Although these individuals may have different priorities, they share a need for powerful, dependable software that enables them to easily capture and share their ideas with others. Corel is dedicated to addressing these needs with exceptional software that is responsive, efficient and enjoyable to use.

With its headquarters in Ottawa, Canada, and regional offices in the United States, Europe and Australia, Corel works with an established network of International partners to serve its customers around the globe.