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Painting photos with Corel® Painter™ X
John Derry

On a recent trip, I came across an old pickup truck parked in a 
ramshackle farm structure. The morning light illuminated the 
front of the truck, creating a visually appealing subject, so I took a 
few photos. When I reviewed the photos, I realized that the scene 
would make a nice drawing or painting.

Corel® Painter™ X provides the solution for effortlessly 
transforming photos into a wide range of convincing artwork. In 
this tutorial, I will create a chalk rendering from a photo.

In this tutorial, you will learn about
• choosing a color scheme
• adding a border
• adding color to a border
• applying brushstrokes to the edges of a border
• creating a clone
• auto-painting with Smart Stroke Painting
• adding final touches

“Smart Stroke Painting empowers 
people with little or no drawing 
experience to paint their photos.”



2

Original photo

Choosing a color scheme

I could have worked with the colors in the original photo, but by 
adjusting the colors, I enhanced the visual appearance of the chalk 
rendering. I adjusted the colors by using a color scheme from the 
Underpainting palette. Color schemes map an existing color range 
to the colors present in a target image.

The Underpainting palette lets you test various color schemes. I 
liked the Impressionist color scheme but felt that it needed 
additional refinement, so I used the Photo Enhance controls to 
fine tune the image.

To choose a color scheme

1 From the Window menu, choose Show Underpainting.

This displays all three photo painting palettes: Underpainting, 
Auto-Painting, and Restoration.

2 From the Color Scheme box on the Underpainting palette, 
choose Impressionistic Scheme.

3 To refine the color scheme, adjust the sliders in the Photo 
Enhance area of the Underpainting palette.

I used the Contrast slider to increase the contrast and the 
Saturation slider to reduce the saturation.

4 When you are satisfied with the color scheme, click the Apply 
button near the bottom of the Underpainting palette.

You can test various color 
schemes and Photo Enhance settings 
by applying settings, then clicking the 
Reset button on the Underpainting 
palette to undo the changes.
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The Underpainting palette lets you prepare your image before you clone and 
auto-paint the image.

The color scheme applied to the original photo makes the colors richer and 
more vibrant.
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Adding a border

Many chalk and pastel drawings are rendered on colored paper. 
This gives greater contrast between the lighter tonalities, like 
white, and the darker tonality of the paper. By choosing a colored 
paper that is related to the colors in the photo, any unpainted 
areas will show through the drawing in a very realistic way, and act 
as a framing element.

To add a border

1 From the Canvas menu, choose Canvas Size.

2 In the Canvas Size dialog box, type the number of pixels you 
want into the boxes in the Adjust Size area.

I added 200 pixels to each of the four borders. The number of 
pixels varies depending on the size of your image and the effect 
you want to achieve.

3 In the Canvas Size dialog box, click OK to apply the border.

You may need to enlarge the Document window to view the 
border. To resize the image window, drag the bottom-right 
corner until you can view the entire border.

The color of the border is determined by the current paper 
color. The default color is white.

 

Adding color to a border

I want to change the color of the border so it compliments the 
photo's color range.

If the resulting border is too 
wide or too thin, you can undo the 
border by clicking  
Command + Z (Mac OS®) or  
Ctrl + Z (Windows®).
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I filled the border with a steel blue color by using the Paint Bucket 
tool. Depending on the image colors, the fill can flood into areas 
of the photo. To avoid this problem, use a selection to protect the 
photo. The selection isolates the border and constricts the fill to 
the border area.

To choose a color

1 From the Window menu, choose Color Palettes > Show Colors to 
display the Colors palette.

2 Click a color on the Hue Ring.

3 Inside the Hue Ring, click the Saturation/Value triangle to set 
the exact shade you want.

The Main Color swatch in the lower-left corner of the Colors 
palette displays the selected color.

The Colors palette: (1) Hue Ring, (2) Saturation/Value triangle,  
(3) Main Color swatch

To isolate the border area

1 In the toolbox, choose the Rectangular Selection tool .

2 In the document window, drag across the photo to enclose it in 
a rectangular selection.

The selection is indicated by a dashed line called a marquee. 

3 From the Select menu, choose Invert.

The photo portion of the image is now protected.

To fill the border with color

1 From the toolbox, choose the Paint Bucket tool .

2 Click anywhere on the border to fill the area with the color you 
have selected.

3 Remove the rectangular selection by choosing Select menu > 
None.

1

2

3

You can sample a color from 
your image and use it as the border 
color by choosing the Dropper  
tool  in the toolbox and clicking a 
color in the image. The color is 
displayed as the Main Color swatch in 
the Colors palette.

To avoid color gaps between 
the photo and the border, place the 
selection along the inside edge of 
the photo.
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Applying brushstrokes to the edges of a 
border

Chalk drawings on colored paper generally have an imprecise 
border rather than a straight border. Applying brushstrokes to the 
edges of the border helps hide the photographic source of the 
image. I used the Square Chalk brush variant from the Chalk 
Category to apply brushstrokes. 

It is important at this point to choose a paper grain. The grain of 
paper can dramatically affect the appearance of the image.

To apply brushstrokes to the edge of the border

1 On the Brush Selector bar, click the Brush Category selector, and 
choose Chalk from the list.

2 On the Brush Selector bar, click the Brush Variant selector, and 
choose Square Chalk from the list.

Brush Category selector

Brush Variant selector

If you want to create a border 
quickly, you can choose a preset 
border from the Edge Effect box on 
the Underpainting palette and use 
the Amount slider to determine the 
width of the border.
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3 In the toolbox, click the Paper Selector to display the available 
paper textures.

4 Choose Coarse Cotton Canvas from the list.

5 Using the same color as the border, scribble along the inside 
edges of the border to break up the photographic edge.

Creating a clone

Now that the image preparations are complete, I can clone the 
image by using the Quick Clone feature in the Underpainting 
palette.

By default, the Quick Clone command creates the clone, also called 
a target image, with Tracing Paper enabled. Tracing Paper lets you 
see the underlying source image, which is useful for tracing and 
hand-cloning specific areas. For auto-painting, I turn the Tracing 
Paper off so I can work with a blank canvas.

I fill the blank canvas with the same steel blue color that I applied 
to the border. This lets the proper paper color show through in any 
unpainted areas, which enhances the hand-drawn appearance of 
the final image.

Paper 
Selector
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To clone the image

• On the Underpainting palette, click Quick Clone.

When you use Quick Clone, the Tracing Paper feature displays a faded 
version of the source image on the new document.

To turn Tracing Paper off

• From the Canvas menu, choose Tracing Paper.

To fill the cloned image with the border color

1 From the Effects menu, choose Fill.

2 In the Fill dialog box, ensure the Current Color option is 
enabled, and click OK.

The color selected in the Colors palette determines the color of the fill.

You can toggle Tracing 
Paper on and off easily by pressing 
Command + T (Mac OS) or  
Ctrl + T (Windows).
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Auto-painting with Smart Stroke Painting

With the clone now prepared, you can move onto the auto-
painting stage by using the new Smart Stroke Painting features in 
Corel Painter X. Smart Stroke Painting empowers people with little 
or no drawing experience to paint their photos. Brushstrokes are 
intelligently applied using the structure of the source image.

I used both the Smart Stroke Painting and Smart Settings options. 
Smart Stroke Painting evaluates the source image and applies 
directional strokes to the clone. This mimics the manner in which 
many drawings and paintings are created.

The Smart Settings option progressively reduces the size of the 
brush. The initial brushstrokes do not necessarily resemble the 
source image—these large, coarse brushstrokes block in the basic 
color areas. As the process continues, the brush size decreases and 
finer brushstrokes are applied to the areas of detail. The result is 
an image that appears to have been painted or drawn by hand.

You can auto-paint with most brush variants, but there is an 
advantage to choosing a brush variant from the Smart Stroke 
Brushes category. Smart Stroke brush variants are optimized for 
Smart Stroke Painting, and like brush variants from the Cloner 
category, they are already set to clone the colors from the source 
image. If you choose a brush variant from another brush category, 
you must enable the Clone Color option on the Colors palette.

After you choose a brush variant, you can start auto-painting. You 
can let the auto-painting process complete its cycle or you can stop 
the process when the desired visual effect is achieved.

To auto-paint by using Smart Stroke Painting

1 On the Auto-Painting palette, enable the Smart Stroke Painting 
check box and the Smart Settings check box.

This action disables the stroke adjustment controls.

This action also updates the Brush Selector bar to display the 
Smart Stroke Brushes category. 

2 Do one of the following:
• On the Brush Selector bar, click the Brush Variant selector and 

choose a Smart Stroke brush variant from the list (such as 
Chalk Texture).

• On the Brush Selector bar, choose a brush category and a 
brush variant, and click the Clone Color button  on the 
Colors palette. I used the Square Chalk brush variant from the 
Chalk category.

3 On the Auto-painting palette, click the Play button . 

The Auto-Painting palette is 
displayed below the Underpainting 
palette. If the Auto-Painting palette is 
closed, you can open it by choosing 
Window menu > Show Auto-Painting.

If you do not enable the 
Smart Settings option, the brush 
size remains constant when you use 
Smart Stroke Painting.

If the Clone Color button on 
the Colors palette is not enabled, 
the brush does not sample colors 
from the source image; instead, the 
brush applies the color displayed in 
the Main Color swatch.
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The Speed control can be used to adjust the speed with which 
brushstrokes are applied.

4 Click the Stop button  when you are satisfied with the 
results. 

Adding final touches

I decided to finish the brushwork by hand-blending areas of the 
image. As a final touch, I added a modest amount of surface 
texture to the image. 

To hand-blend image areas

• From the Brush Selector bar, choose the Blenders category, and 
choose the Diffuse Blur variant.

I used this brush variant to soften areas at the border edges. 
This enhances the hand-drawn quality of the image.

To add surface texture

1 From the Effects menu, choose Surface Control > Apply Surface 
Texture.

2 In the Apply Surface Texture dialog box, ensure Paper appears 
in the Using box.

The Paper texture is used to create the surface texture.

If there are specific details in 
your image, such as faces, that you 
want to restore, choose the Soft 
Edge Cloner brush from Restoration 
palette (below the Auto-Painting 
palette), and drag over the areas that 
you want to restore.



11

I used the same Coarse Cotton Canvas paper texture that I chose 
earlier.

3 In the Appearance of Depth area, adjust the sliders to get the 
texture you want.

I adjusted the Amount slider (set to 11%) and the Shine slider 
(set to 0%) to add texture without distracting from the artwork.

The Apply Surface Texture effect lets you add a three-dimensional quality to 
the image surface so it resembles the texture of a rough paper or canvas.

The final surface texture step is optional. For ink-jet output to a 
fine art paper or canvas, you probably won’t need it. For 
publishing on the Internet or printing on a smooth-surfaced 
medium, however, the addition of the surface texture simulates a 
traditional drawing surface.

About the author
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