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Creating manga-style artwork in Corel® Painter™ X
Jared Hodges

Bronco Boar, created by Jared Hodges in Corel Painter X

The inspiration for Bronco Boar comes from my interest in 
fantastical beasts, Mesoamerican design motifs, and my 
background in Japanese manga-style imagery. In the image, I 
wanted to evoke a feeling of an American Southwest desert with a 
fantasy twist. I came up with the idea of an action scene 
portraying a cowgirl breaking in an aggressive oversized boar.

In this tutorial, you will learn about
• character design
• creating a rough sketch of the composition
• finalizing line art
• the coloring process
• adding texture, details, and final colors

Manga is the Japanese word for 
comic. Manga-style comic books, 
graphic novels, and artwork are 
gaining international popularity.
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Character Design

This picture focuses on two characters: the cowgirl and the boar. I 
like to design the characters before I work on the actual image, so 
I can concentrate on their appearance before I consider pose and 
composition.

The cowgirl's costume was inspired by western clothing: cowboy 
hat, chaps, gloves, and boots. I added my own twist to create a 
nontraditional design. 

I enlisted the help of fellow artist and partner, Lindsay Cibos, to 
create a couple of conceptual character designs based on my 
criteria.

Two concept sketches by Lindsay Cibos. These sketches helped me decide 
which design elements and colors to use for the character's outfit.

Combining our ideas, I sketched the final design using a custom 2B 
Pencil variant from the Pencils category, switching between a size 
of 3 pixels for detail work and 5 pixels for broader strokes.

I sketched the final design using a custom 2B Pencil variant.

To create the custom 2B 
pencil that I used, start with the 
standard 2B Pencil variant, and 
choose Window > Brush Controls > 
Show General to open the Brush 
Controls palettes. On the General 
palette, change the Subcategory to 
Grainy Edge Flat Buildup. Lower the 
brush Opacity and Grain to 22%. 
On the Size palette, choose the 
Pointed Profile for the tip, set the 
Min Size to 25%, and change the 
Expression (Size Expression) setting 
to Pressure.
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I worked out a color scheme for the girl based around khaki and 
pink. I created a new layer and set the Composite Method to Gel 
so the sketch lines in the underlying layer remained visible while I 
applied color with the Round X-Soft Pastel variant.

The design for the cowgirl (left) was sketched in Corel Painter with the 2B 
Pencil variant from the Pencils category. The color for the cowgirl (right) was 
applied with the Round X-Soft Pastel variant from the Pastels category.

For the boar's design, I began by collecting reference material of 
boars, including photos and art from online galleries and nature 
books. Even when working with fanciful creatures, it helps to have 
a clear understanding of the anatomy of the animal on which 
you're basing your design. As with the girl, I drew the boar's final 
design using a custom 2B Pencil.

The boar's character design and color scheme, placed next to the cowgirl 
character for scale.

For the color scheme, I studied desert animals to determine which 
colors were most appropriate in arid climates, and applied the 
colors with Digital Watercolor brush variants.

The Composite Method setting 
determines how a layer interacts with 
the underlying layer. This tutorial uses 
several composite methods -- Gel, 
Multiply, Overlay, and Screen.

I often change the composite method 
and adjust layer opacity as I work.

You can save a custom brush 
variant by clicking the menu arrow 
(  ) on the Brush Selector bar and 
choosing Save Variant. Type a name 
for the variant in the Save As box, 
and click OK. The variant is added to 
the list of brush variants.

Composite Method Opacity
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Creating a rough sketch of the composition

After the look of the characters was determined, my next step 
involved working out the composition and refining it into a rough 
sketch.

First, I made several thumbnail sketches on paper, only a few 
inches in size. Although crude, these sketches allowed me to 
establish the picture's composition. I selected my favorite and 
scanned it into Corel® Painter™ to use as a guide for the rough 
sketch.

I opened a new document in Corel Painter with a large canvas size 
that gave me extra room to sketch. Then, I selected my thumbnail 
sketch and copied and pasted it into the new document. Using the 
Rectangular Shape tool, I created a box proportionate to 8.5" x 
11" to represent the final size of my image. Thinking about how to 
best present the picture, I stretched the thumbnail sketch (Effects > 
Orientation > Free Transform) until it fit into the box's boundaries.

I used Free Transform to stretch the thumbnail sketch into the constraints of 
the border.

Afterward, I created a new layer for sketching, and lowered the 
opacity on the underlying layer to 30%. Reducing the opacity 
made it easier to differentiate between the underlying art and the 
rough sketch I was creating in Corel Painter.

To achieve the look of traditional pencils, I used my custom 2B 
Pencil. As I worked, I periodically turned off the thumbnail layer to 
view the rough sketch by itself. I also kept an eye on how closely 

You can easily hide or show 
layers by clicking the eye icon  
that appears to the left of the layer 
thumbnail in the Layers palette. 

You can rotate a layer by 
choosing Effects > Orientation > Free 
Transform, and pressing Command 
(Mac OS®) or Ctrl (Windows®) while 
dragging one of the corner handles 
that appear around the image.
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the characters in the image matched the character designs, 
tweaking the sketch as necessary. For example, I enlarged the 
boar's snout.

The finalized rough sketch.

At this point, the sketch no longer fit the box. To better fit the 
parameters, I used the Distort command (Effects > Orientation > 
Distort) to stretch and pull the image.

The rough sketch after using Distort.

Finalizing the line art

Prior to coloring, I produced a final draft with clean line art which 
was suitable for painting.

To achieve greater clarity and detail on this final pass, I increased 
the size of the sketch (Effects > Orientation > Scale) and then 
created a new layer over top.

The Distort command differs 
from the Free Transform command 
because it lets you distort the image 
by stretching it at any angle you 
choose.
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Again using the custom 2B Pencil, I carefully worked through the 
drawing, taking time to draw smooth lines and to fix any 
remaining problems in the line work. 

Progression of the line art, taking special care to keep the lines clean.

The completed line art, ready for coloring.

Starting the coloring process

Adding color is the final step in the process. Corel Painter comes 
equipped with many different brushes from which to choose. I 
used brush variants from the Artists' Oils category to create an 
animation-style background, and variants from the Pastels 
category for the characters.

A second monitor is useful for 
displaying reference material. In this 
case, I used a second monitor to 
display the concept sketches of the 
cowgirl and the boar.
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In a separate file, I applied the Blunt Soft Pastel variant from the 
Pastels category to create some value and color sketches. I used 
these sketches for reference during the coloring process.

Two value sketches were used for shading reference. I chose the second 
version (right) that cast direct sunlight on the characters.

I created a quick color sketch to determine the colors I wanted to use.

Since the final output for this image will be a portrait-oriented 
print, I opened a new document and set my canvas size to 
8.5” × 11”, with a resolution of 300 pixels per inch. I moved my 
completed line art into this file as a new layer and set the 
Composite Method to Multiply. I then increased the size of the 
image so it filled the canvas area. 

I applied the colors beneath the line art, on the canvas layer. 
Starting with the sky and rock formations, I worked through the 
picture from back to front. To achieve a smoothly blended painted 

The Multiply composite 
method combines layer colors to 
produce a darker color.
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look, I primarily used the Clumpy Thin Flat brush variant from the 
Artists' Oils category—it yields a nice streak of color that fades as 
you pull it across the canvas. I set the brush opacity to 100% for 
general application, and lowered the opacity for glazing and 
blending. 

The sky and ground colors were applied and blended.

Further blending was done using the Grainy Blender brush variant 
from the Artists' Oils category. Finally, I achieved the fluffy look of 
the clouds by using the Broad Wheel Airbrush variant from the 
Airbrushes category.

Little dollops of color were added to the hillside with a horizontal 
stroke of the stylus.
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Adding texture, details, and final colors

I decided to add more detail to the front portions of my picture. 
Adding detail to the ground was a multi-step process that first 
involved creating a new layer with the Composite Method set to 
Overlay and an Opacity setting of 20%. On it, I added texture by 
dabbing a light color over the ground with the Sponge variant 
(from the Sponges category) using a brush opacity setting of 30%. 
Next, I created a layer with the Composite Method set to Multiply 
and an Opacity setting of 15%, and applied a darker color with the 
Sponge.

Texture was added to the ground using the Sponge variant from the 
Sponges category. In this image, the line art is hidden so you can see the 
texture more clearly.

To further define the ground, I created a pair of layers. The first 
layer was set to Multiply. Using dark brown and the Clumpy Thin 
Flat brush, I gestured in valleys of rutted dirt. 

I set the second layer to the Screen composite method and used it 
to paint in highlights. Both layers were then blurred with the 
Depth of Field effect (Effects > Focus > Depth of Field). I then 
selected all the layers, except the layer with the line art, and 
dropped them to the Canvas (Layers > Drop).

I used the Clumpy Thin Flat brush from the Artists’ Oils category to add 
highlights and shadows to the ground (left). I used the Depth of Field effect 
to soften the highlights and shadows (right).

The Overlay composite 
method combines layer colors while 
preserving the highlights and 
shadows. 

The Depth of Field effect 
(Effects > Focus > Depth of Field) can 
be used to soften image areas. I used 
the following Depth of Field settings 
to soften the edges of the ground 
ruts: Min Size 10.3, Max Size 1.0.

The Screen composite method 
combines layer colors to produce a 
lighter color—basically creating the 
opposite affect of the Multiply 
composite method.
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Full image showing the ground detail.

Finally, I tackled the colors on the character art. Working on a new 
layer above the background colors, I applied color with Pastel 
variants. The circular shape and cover method of the Pastel 
variants let me control the detail work and apply a thicker layer of 
color—this works well for anime-style characters. Specifically, I 
used the Round X-Soft 10 variant with the brush opacity set to 
30%. I used this variant to block in areas of mid-tone color and 
then I added darker and light shades for shadows and highlights. 
For highly detailed work, I used the Pastel Pencil 3 variant.

The Round X-Soft 10 was used to block in the color of the characters.
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Details were applied using the Pastel Pencil 3 variant.

Conclusion

With the character art fully colored, Bronco Boar is complete! From 
here, I saved an archival copy of the file in RIFF format, the native 
file format for Corel Painter, and I saved a smaller JPEG version of 
the file to use on the Web. This picture will be produced as an art 
print, which is why it was so crucial to work on the image at the 
correct print size and resolution from the start.

About the author

Jared Hodges is a freelance artist based in Florida who has worked 
on illustrations, character designs, comics, and more. Along with 
Lindsay Cibos, he is the co-artist and co-author of Peach Fuzz, a 
comedic manga series published by Tokyopop about a young girl 
and her pet ferret. He is also the co-author of Digital Manga 
Workshop, a how-to handbook on digital art covering 
Adobe® Photoshop® and Corel Painter, as well as a participant in 
the how-to book, Mangaka America, both published by Collins 
Design.

You can see more of his work at www.jaredandlindsay.com.
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