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Composing an Intuitive Painting in Corel® Painter™ X
Andrew Jones

In this tutorial, I cover how to create a composition for an intuitive 
painting by using two new layout tools that are available in 
Corel® Painter™ X: the Divine Proportion tool and the Layout Grid 
tool.

In this tutorial, you will learn about
• the Divine Proportion and Rule of Thirds
• preparing your workspace
• setting up the layout tools
• starting a sketch
• adding layers, textures, and basic colors
• reducing the number of layers
• developing the subject
• adding details and adjusting contrast

“The Divine Proportion is found within 
the macro and micro aspects of this 
universe we call home, and now it 
can be found within the engine of 
Corel Painter too. Corel has 
harnessed the power of the old 
masters and placed it at your 
fingertips.”
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The Divine Proportion and the Rule of Thirds

The Divine Proportion tool takes advantage of the Fibonacci 
spiral—a pattern that can be found in all organic living beings, as 
well as inorganic structures, from crystals found deep within the 
earth, to the organization of the galaxy. It is a powerful tool that 
was used by Renaissance masters. The spiral is a complicated 
mathematical calculation, but in Corel Painter X, you can easily 
apply the spiral to plot the composition of your masterpieces. Not 
only can this tool be used to gain insight into harmonious 
compositions, but from a design standpoint, it can also help guide 
the proportions of visual elements.

The Layout Grid is a simple grid that makes it easy to divide a 
composition proportionally. For example, you can easily apply the 
Rule of Thirds. The Rule of Thirds proposes dividing a composition 
into nine equal sections using two vertical lines and two horizontal 
lines. To create an interesting composition, you can position your 
main subject at one of the four points where the lines intersect. 
This technique is popular in photography and drawing.

When you create a composition, you can use the Divine 
Proportion, or the Layout Grid, or both. The grids appear as 
overlays, so you can always see them as you apply brushstrokes.

Preparing your workspace

I have found that it’s always worth taking a few moments to set up 
an efficient workspace by choosing and arranging the tools and 
palettes I want to use. For example, for this piece, I added colors to 
the Mixer palette based on colors inspired by the works of 
Velazquez and Sargent. I opened a custom palette that contains 
my favorite papers and patterns. I often choose papers at random 
from this window to ensure a chaotic blend of creativity. I opened 
the Papers palette because it gives me extra control over the size, 
contrast, and brightness of a chosen paper. I also created a custom 
palette that contains all the brush variants I need for this piece. 

I created a blank document based on the Divine Proportion ratio 
(1000 pixels wide by 1600 pixels high, at a resolution of 72 dpi).
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My workspace: (1) Divine Proportion palette, (2) Layout Grid palette, 
(3) toolbox, (4) canvas, (5) Colors palette, (6) Mixer palette, (7) custom 
palette with brushes, (8) custom palette with favorite papers and patterns, 
(9) Papers palette, (10) Layers palette.

To open and arrange palettes

1 From the Window menu, choose the following palettes:
• Show Divine Proportion — opens the Divine Proportion 

palette and Layout Grid palette. Click the palette arrow to 
maximize the Layout Grid palette.

• Library Palettes > Show Papers

The Layers palette, Colors palette, and Mixer palette are open 
by default.

2 Drag the palette title bar to position each palette where you 
want.

To create a custom palette for brush variants

1 On the Brush Selector bar, click the Brush Category selector, and 
choose Pencils from the list.
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Custom palettes can include 
brush variants, papers, and other 
items such as patterns or gradients.
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2 On the Brush Selector bar, click the Brush Variant selector, and 
choose 2B Pencil.

3 Drag the icon for the 2B Pencil out of the Brush Selector bar and 
into a blank area of the document window.

A new palette is created.

4 Drag the following brush variants to the custom palette.

Setting up the layout tools

Now that the workspace is prepared, we can set up the Divine 
Proportion grid and the Layout Grid.

To place the Divine Proportion grid

1 On the Divine Proportion palette, enable the Enable Divine 
Proportion check box.

The Divine Proportion grid appears on your canvas.

2 On the Divine Proportion palette, choose the orientation for 
the grid by clicking a button in the Orientation area.

I chose Portrait Top Left .

To place the Layout Grid

• On the Layout Grid palette, enable the Enable Layout Grid 
check box.

The Layout Grid appears on your canvas. By default, it displays a 
grid that applies the Rule of Thirds.

Brush Category Brush Variant

Chalk Square Chalk

Airbrushes Digital Airbrush

Blenders Just Add Water

Pattern Pens Pattern Chalk

Brush Category selector

Brush Variant selector

You can rename a custom 
palette to reflect what it contains by 
clicking Window > Custom Palette > 
Organizer, choosing the custom 
palette in the list, clicking Rename, 
and typing a new name for your 
palette in the New Palette box.

You can reposition the icons 
in your custom palette by pressing 
Shift while dragging the icon to a 
new position.
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The Divine Proportion (left) and the Divine Proportion with the Layout Grid 
set to divide the canvas into thirds (right).

Starting a sketch

I began my sketch by creating intuitive marks on the canvas. I 
didn’t have a subject matter in mind. I was thinking pure 
composition. I created marks by matching up places where the two 
grids meet and overlap. After a few marks, I chose a focal point 
somewhere between the center of the Fibonacci spiral and one of 
the Rule of Third lines. After the focal point was established, I 
connected more lines back to it.

To sketch on the canvas

1 From your custom palette, choose the 2B Pencil brush variant, 
and adjust the settings on the property bar.

I chose an Opacity setting of 50% and set the Size to 2 pixels.

2 Click a color on the Colors palette.

3 Sketch on the canvas.

I used straight, interconnected lines to begin my sketch. To draw 
in this mode, on the property bar, enable the Straight Line 
Strokes button . Each time you click, you set a point on the 
canvas which is connected to the previous point by a straight 
line. To discontinue the line, press V. To return to freehand 
drawing, click the Freehand Strokes button  on the property 
bar.

You can toggle the Divine 
Proportion and Layout Grid on or 
off by enabling or disabling the 
check boxes at the top of the 
Divine Proportion and Layout Grid 
palettes.

The grids appear as overlays, 
so you can always see them as you 
apply brushstrokes. The grids do not 
print.
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Adding layers, texture, and basic colors

At this point I had a very vague direction for this image. I created a 
new layer and explored the blossoming content by applying 
shapes and colors with the Chalk brush variant.

Although the default papers in the Paper Selector are a great 
starting point for adding texture to a drawing, for bolder and 
more unique textures, try using some of the additional papers that 
are on the Corel Painter X CD or create custom paper from a 
photo, pattern, or drawing.

 To apply color and textures

1 On the Layers palette, click the New Layer button , and 
choose Multiply from the Composite Method pop-up menu.

The Multiply setting lets you see the sketch lines through the 
chalk.

If the Layers palette is not open, choose Window > Show Layers.
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2 From your custom palette, choose the Square Chalk brush 
variant.

3 On the Papers palette, click the Paper Selector, and choose a 
paper texture from the list.

If you want to modify the paper, try experimenting with 
different settings in the Papers palette. 

4 Apply broad shapes of color and texture to the canvas.

To add papers to the Paper Selector

1 In the Papers palette, click the palette menu arrow, and choose 
Paper Mover.

2 In the Paper Mover dialog box, click Open.

3 Navigate to the Corel Painter X CD, and choose Extras > Paper 
Textures, or navigate to any location where you have stored 
Corel Painter paper textures.

4 Click a .papers file, and click Open.

5 In the Paper Mover dialog box, drag the papers you want from 
the pane on the right to the pane on the left.

The name of the paper displays between the two panes.

6 Click Done to return to the Papers palette.

The papers you added now appear in the Paper Selector list.

To create a custom paper

1 Open a photo, pattern, or drawing that you want to use as a 
paper texture.

If the image has multiple layers, you must drop them to the 
canvas by choosing Layers > Drop All.

2 From the Select menu, choose All.

3 In the Papers palette, click the palette menu arrow, and choose 
Capture Paper.

Palette menu arrow

Paper Selector

Experiment with the same 
paper texture by changing the 
Paper Scale slider in the Papers 
palette and applying a different 
color to the layer. 
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4 Type a name for your paper in the Save Paper dialog box.

You can adjust the Crossfade slider to smooth the edges of the 
paper texture.

5 Click OK, and close the file from which you captured the paper.

Your new paper appears in the Paper Selector list.

To begin, I chose organic paper textures to make the composition 
more fluid. I chose a limited pallet of crimson, ivory, black, grey, 
and bone white. These colors let me play with the mood.

Reducing the number of layers

When creating an intuitive painting, one where you surrender 
many of your creative decisions to the “flow,” I want to stress how 
important it is to trust your decisions. One action that implies trust 
in yourself is working on fewer layers. 

Layers are an incredible tool and they let you experiment with new 
possibilities; however, they can also be an incredible crutch of 
indecision. Juggling them can take time and they can increase the 
size of your file unnecessarily. 

Try layering light colors, such 
as white or ivory, over darker colors. 
This can introduce a dimensional 
effect to the paper texture.
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To flatten all layers

• From the Layers menu, choose Drop All.

With one flat canvas, I started to see an image coming into focus. I 
used the Chalk brush variant to apply more textures and further 
refine the image. I used the Just Add Water brush variant to blend 
colors.

I chose paper textures with sharp angles to contrast the heavily 
organic textures I began with. I applied the paper textures 
opaquely. I defined the form of the image and added more 
contrast.

At this point, I could see that the image wanted some kind of skull 
profile. This decision agreed with me, so I proceeded with the 
intention of creating a skull.

Developing the subject

I overlaid some earthy sienna colors to add tone and value and 
began to refine the skull idea. After volleying some interesting 
patterns with the Pattern Chalk brush variant, I could see the 

You can quickly sample a 
color from your drawing by holding 
down Alt and clicking a color on the 
canvas or layer. The color is 
displayed in the Main Color swatch 
on the Colors palette.
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concept of a headdress beginning to emerge. I focused more 
attention and detailing to the idea that this skull had some type of 
elaborate headdress.

To apply patterns by using Pattern Pens

1 From the custom palette, choose the Pattern Chalk brush 
variant.

2 In the toolbox, click the Pattern Selector and choose a pattern 
from the list.

3 Adjust the settings on the property bar, and apply brushstrokes 
to the canvas.

The brush variant applies the pattern using the color that is 
selected in the Colors palette.

Adding details and adjusting contrast

I toggled the Divine Proportion spiral on and off and added new 
strokes to the composition

I used some Mayan and Peruvian inspired paper textures. The skull 
started taking on a more exotic character and this decision pleased 
me and opened up new ideas.

You can adjust the brush size 
interactively by holding down 
Command + Option (Mac OS®) or 
Ctrl + Alt (Windows®) and 
dragging in the document window 
until the brush cursor is the size you 
want.
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I added detail with the Chalk and Pencil variants, and softened 
edges with the Airbrush variant. I use a limited number of brush 
variants; I prefer to do more with less than doing less with more.

I have a skull sitting on my desk, so I used it for reference as I 
refined the form and silhouette of the skull.

I liked the graphic quality of the image, but there was an 
opportunity to add more form and value. On a new layer, I used 
the Digital Airbrush brush variant to apply a light sienna color, 
using a low opacity setting. I continued to use the Airbrush to add 
areas of value and shadow.

I applied a final layer of detail and sharpness to areas that I 
wanted the eye to flow towards and I adjusted the overall 
contrast.

To adjust contrast

1 From the Effects menu, choose Tonal Control > Correct Colors.

2 In the Correct Colors dialog box, adjust the Contrast and 
Brightness sliders, and click OK to apply the changes.

The tone curve in the Correct Colors dialog box lets you see how 
much you are adjusting the contrast and brightness.
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Conclusion

When I began this tutorial, I was in San Francisco; as I finished it, I 
found myself in Bali, Indonesia. Bali is a magical place where the 
gods are alive. Upon my arrival in Bali, I was advised to make a 
sacrifice to the gods. In addition to offerings of money and sugar, I 
could offer this image by turning it into a depiction of one of Bali’s 
more powerful entities, Rangda. I added Durga’s bangles, snaggy 
teeth, bulging eyes, and I created a small cityscape at the bottom 
of the composition to create a more godlike scale. 

I hope you enjoyed this tutorial. Thanks for your time. Manifest 
greatness friends.
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