
By JP Kabala

I created this technique at the request of one 
of the many people who use Paint Shop Pro 9 for 
scrapbooking, but the process and the beautiful, 
subtle yet complex-looking paper textures it produces
would be useful to so many other types of users! Whether
you are a traditional artist or illustrator, a photographer looking for elegant
ways to showcase photos, or a corporate user who is seeking a background
for a PowerPoint, you may find this technique very effective.

All of the resources you will need to complete our project example can either
be found in the downloadable version of Paint Shop Pro 9 or are provided as a
part of the exercise. 

Handmade Paper—
Hand Made by You in
Paint Shop Pro 8 or 9 

What you’ll need:
� Paint Shop™ Pro® 9  
� Custom Deckle Brush 
� Cloud Texture

When you complete this tutorial, 
you’ll be able to:
� Create a custom brush
� Use brush tips
� Add texture to an image
� Save a custom pattern
� Use layers

www.jasc.com
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Save a Custom Brush

1. We’re going to create a special brush that will allow you to create realistic ragged or “deckled” 

edges on your handmade paper. 

2. Open the DeckleBrush image in Paint Shop Pro.

3. Choose File > Export > Custom Brush.

4. When the dialog opens, fill in the information about the brush as shown in the highlighted fields 

and click OK.
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5. To check that your brush tip was properly saved, press the B to choose the regular Paint Brush 

Tool. Notice that your Tool Options Palette has changed to the parameters for brushes. Clicking 

the small black arrow to the right of the Brush Tip Shape selection reveals a menu of all the 

Brush Tips available for use. Scroll down until you see the one we just created, DeckleBrush. 

Later on in our project, we’ll add a special set of Brush Variances that will make the torn edges 

seem random, rather than a repeated pattern

Save a Custom Pattern
Now we’re going to save a grayscale cloud pattern to be used as a texture in a later step.

6. Open the provided image cloudpattern.pspimage.

7. Press the F12 key to open the Save As dialog.

8. When the dialog box opens, save it to the Textures folder. 

Note: In Paint Shop Pro 9, the default Textures folder is found at My Documents > My PSP Files >

Textures, although you may save the cloudpattern file to any folder you have established in File

Locations as a valid location for Texture files.

9. Leave the cloudpattern image open on your workspace. We are going to use it twice in our 

project—once as a texture, and once as a pattern fill.

Create a New Image

10. Open a new image 640 x 480, 100 pixels per inch by pressing CTRL+N.

11. When the dialog opens, look in the preset list. Paint Shop Pro 9 ships with several presets for 

frequently used image sizes and 640 x 480 is one of those presets. 

12. Before you click OK, however, clear the box beside the word Transparent and click once in the 

colored square just above that word. This opens the Material Properties dialog. 
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13. In the HTML color field type in the code #EEE9DC, 

click OK once to close the dialog, and click OK one 

more time to tell Paint Shop Pro 9 to create the new 

canvas. This will give you a pale beige canvas. (You’ll 

be able to change the color to anything you like later.)

Apply a Base Texture

14. Choose Effects > Texture Effects >Texture. 

On the dialog, set the parameters as shown. 

This will produce a slightly exaggerated 

paper texture without an obvious repeating 

pattern.
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Add Fiber Inclusions to Paper
One of the features of handmade papers that make them so interesting is the visible presence of small

fibers or other materials that can be seen on the surface. Those bits and pieces of stuff- leaves, flower

petals, fibers, and I’ve seen other papers that feature glitter, metal shavings, and other textural ele-

ments—are called “inclusions” in the vocabulary of papermaking. Let’s add some fiber inclusions to our

handmade paper.

15. Add a new Raster Layer to your image by clicking the first icon on the left on the Layer Palette, 

or by choosing Layers > New Raster Layer from the menu. For now, simply accept the default 

settings and click OK.

16. Press B to choose the regular Paintbrush. When the Tool Options Palette updates, set the 

following parameters as shown.

17. Press the F11 key to make the Brush Variances 

palette visible, if it is not already displayed on 

the screen. Click the curved arrow in the lower 

right corner to reset all variances to the defaults, 

and then make two small changes as shown.

■ Change the Size setting to Fade Out (this 

tells Paint Shop Pro 9 to gradually 

decrease the size of the stroke until it 

becomes invisible)

■ Change the Fade Rate (pixels) to 

something around 285 (this tells 

Paint Shop Pro 9 to begin the stroke 

at the maximum width set in the Tool 

Options Palette’s Size control, [in this 

image, 4] and then, over 285 pixels, taper 

it to Size 0.) 
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18. Place a color several shades darker than the paper color in the foreground swatch, I used HTML

color #8A835F. Make sure the new layer is the active layer. Now you can’t mess this part up! 

Scribble some lines over the canvas on the new Raster Layer.

19. Choose Effects > 3D Effects > Inner Bevel. When the dialog opens, reset the parameters to 

their default values by clicking the curved arrow icon in the upper right hand corner and click 

OK. This just serves to add a little bit of dimension or depth to our fiber inclusions. Don’t be 

alarmed if it seems a little exaggerated.

20. Change the foreground swatch color to a shade lighter than the background. I chose HTML 

color code #F0EEEE.

21. Add a new raster layer.

22. With the Paintbrush using the same settings and variances as before, scribble some more lines 

over the canvas on the new Raster Layer.
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23. Choose Effects > 3D Effects > Inner Bevel. When it opens, the dialog will already be set to the 

default preset, so simply click OK.

24. Making sure that Raster 2 is your active layer, choose Layers > Merge > Merge down. This 

combines the light and dark colored “inclusions” into one layer.

Soften Paper Inclusions

25. With that combined layer active, choose Layers > New Mask Layer > Show All from the menu.

Paint Shop Pro 9 will automatically create a new layer group and a new mask layer above the 

current layer.

26. Click the mask layer to make it active. Press the F key to activate the Flood Fill Tool.
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27. Click once in the foreground swatch of the Materials palette. (Note that when working on a Mask

layer, the only available “colors” appear to be shades of gray. That is because Mask layers are 

always grayscale.) When the dialog opens, click the Pattern tab. Just below the words “Current 

Pattern” you will see a square sample chip, and on the right edge of that chip is a small black 

triangle. Clicking that black triangle opens a menu of available patterns. New in Version 9, these 

patterns can now be grouped by category, and a few categories are created as a part of the 

default installation. One such category is Open Images. Selecting Open images from the 

category drop-down list limits your choices to those images currently open in Paint Shop Pro 9. 

Because you left the cloudpattern image open in your workspace after saving it as a texture, it 

should appear on that list. Click the cloudpattern to choose it and set the parameters as shown. 

When you have made your choices, click OK.

28. With the Mask layer active (check the Layer Palette or the Title Bar to be sure) flood fill the layer 

with the cloud pattern. This serves to soften the transitions without destroying the dimension 

that using the Inner Bevel added to our inclusions. 
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29. Optional Step: To change the look of the inclusions, you can Posterize the Mask layer 

(Effects > Artistic Effects > Posterize) to make the fibers look “choppier” and more 

fragmented. Never forget that Effects and Adjustments can be applied to Masks. You can 

get some great effects that way!

Add Botanical Material

30. For this project, we’re going to use the Summer Leaves Picture Tube™ that came with your 

copy of Paint Shop Pro 9, but there are hundreds of other alternatives available. On the 

Jasc.com site in the Autumn Tube set, for example, there are Autumn Leaves and Wheat Picture

Tube files that would work quite well, or, if you have a scanner consider dropping real flower 

petals, leaves, or even a small handful of dried potpourri in to your scanner and creating your 

own botanicals. 

NOTE: Remember to protect the glass of your scanner with a clear overhead transparency sheet or 

plastic to prevent natural oils from smearing the glass or rough edges from scratching it.

31. Add a new raster layer to the top of the stack. Press the I key to activate the Picture Tubes Tool.
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32. When the Tool Options Palette updates, locate the Summer Leaves Tube in the list and reduce 

the scale to around 50%. 

33. Click here and there on the new layer to scatter some botanical matter around. Don’t forget to 

click near the edges to create some partial leaves. 

Incorporate Leaves into the Paper

34. Add a new raster layer to the top of the stack. 

35. Press the F key to activate the Flood Fill Tool.

36. Click once in the foreground swatch of the Materials Palette.
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37. When the dialog opens, type #EEE9DC in 

the HTML field. Before you close the 

Material Properties dialog, add a texture 

to the color by:

■ Clicking the Texture checkbox in 

the upper right hand corner of the 

window

■ Locating the cloudpattern texture in 

the menu of available textures 

(Remember that we created this 

texture before we began our project).

■ Changing the scale of the texture to 

40-45%. Note in the Current sample 

what happens when you add a 

texture to material in the properties 

dialog box. Textures act as a mask 

and render the material 

semitransparent.

■ Click OK

38. Click once with the Flood Fill Tool on the empty top layer. Paint Shop Pro 9 will fill the layer with 

an uneven film of semitransparent beige color. This produces a pleasing effect all by itself, but 

let’s go just one step farther.

39. Choose Effects > Texture Effects > Texture. Paint Shop Pro 9 stores your last used settings, 

so all you will need to do is click OK to make the texture of the top layer match that of the 

Background layer.

40. When you are satisfied with your original handmade paper, go to the Layer palette, right-click 

any layer and choose Merge > Merge Visible from the pop-up context menu to combine all 

your layers into one Raster layer

Tips: That’s the basic handmade paper with inclusions technique. There are innumerable ways you can

customize and personalize the output before you merge the layers. Do you want more subtlety in the

botanical layer? Lower the opacity! Want to change the color of any of the elements? Use Colorize or

Hue/Saturation/Lightness.  There are no limits to the ways you can vary and adapt this technique.  .
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41. But before we call it a wrap on this tutorial, remember that brush we created before we began? 

Let’s put it to good use to create easy deckled edges, and then I’ll show you a few examples of 

handmade paper effects in use.

Create Deckled Edges
This technique will work on any regular Raster layer. If you are working on a Background layer or a flat-

tened image, you will need to choose Layers > Promote Background Layer first. For demonstration

purposes, I’ve added a black layer below my handmade paper layer simply to make the effects easier to

see

42. Press the X key to activate the Eraser Tool. 

43. When the Tool Options Palette updates, locate the DeckleBrush brush tip in the list and make 

the following changes to the settings:

■ Size: 75

■ Step: 32

■ Opacity: 75

44. You could use the Eraser in this mode without any other refinements, but what you will produce 

is an obvious repeating pattern (like specialty or pinking shears) along the line of the cut. Not an 

unpleasant outcome, but not what we want right now. Deckled edges are more random. 

45. Press the F11 key to reveal the Brush Variances Palette if it is not visible. Always remember that 

the Eraser is a brush and can be controlled in many of the same ways that regular paintbrushes 

are controlled.
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46. On the Brush Variances palette, locate the Rotation option. Change the setting to Oscillating 

Fade. 

47. What does this do?  The DeckleBrush shape provided to you was intentionally created to be 

slightly asymmetrical. By choosing Oscillating Fade, the brush tip first rotates on its axis 360 

degrees clockwise, then reverses and rotates 360 counter-clockwise and repeats as necessary 

as you paint or erase with it. While not truly random, it creates long sweeps of non-repetitive 

patterns.

48. I’ve left the Fade Rate at the default 100 setting, but even greater customization of the effect 

can be obtained by adjusting this value as well.  This option has greater importance when you 

are working with very large images. 

49. To use the Eraser with the Deckle Brush tip 

■ Click once at the point where you want the deckled edge to begin

■ Hold down the Shift key 

■ Click again at the point where you want the deckled edge to end

50. These settings intentionally produce soft-feathered edges. You may prefer harder or crisper 

edges in some instances. To do so, simply increase the Opacity on the Tool Options palette 

to 100.

So, there you have it! An endlessly customizable technique for creating the look of handmade 

papers!  
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Next Steps: 
Make the technique your own try creating variations that: 

� Use different colors, textures or Picture Tube inclusions

� Use a heavily loaded Art Media oil brush to paint the 

inclusions

� Use scanned 3D objects—Scan some flower petals, 

small dried flowers like Baby’s Breath, pieces of pine

cones, pine needles, seeds, feathers, dragonfly 

wings, whatever strikes your fancy and use that 

scanned image in place of the botanicals layer 

(remember to protect your scanner glass and clean it carefully 

afterward).

But, most of all, have fun, enjoy the adventure, and learn to 

experiment with the features of Paint Shop Pro 9 to create the 

images only you can! 


