
With Paint Shop Pro 9 you can paint with a brush, sketch

with a pencil or chalk, create pastel portraits, use 

markers to digitally ink cartoons, create impasto effects,

even create the nostalgic look of a child’s wax crayons –

(But you’ll never have to worry that the green crayon

rolled under the desk or your little brother broke the 

point off the red one!) At this point, about half of you 

are excited and ready to dive in, and the other half are

saying, “I’m not an artist! I can’t do that stuff!”  

If you spend a little time with J.P Kabala learning about

some of the special features of Art Media, everyone CAN

and WILL create some really wonderful images, even if

you’ve never painted or drawn before. 

Trace Images with 
Art Media Tools

What you’ll need:
� Jasc® Paint Shop™ Pro® 9 

� Art Media Toolkit Toolbar created in the tutorial 

Create an Art Media Toolbar

� Sample image AMtrace-source.tif

When you complete this tutorial, 
you’ll be able to:
� Trace an image

� Fill in and blend colors

� Merge layers 

www.jasc.com
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Open the Source Image
For this project I picked a simple still life with both rounded and rectangular shapes that I found at the

StockXchange Web site. This is an excellent source of free, high quality practice images that clearly and

unequivocally outlines the creators’ usage terms. In this case, the photographer said “No usage restric-

tions” so we are free to base our project on his wonderful classic still life without any concerns about

copyright infringement. 

1. Choose Start > Programs > Jasc Software > Jasc Paint Shop Pro 9 or 

double click the Paint Shop Pro 9 icon on your desktop to open Paint Shop Pro 9.

2. Before you get started, be sure to load the 

Art Media Kit Toolbar you created in the tutorial 

Create an Art Media Toolbar. Choose 

View > Toolbars > Art Media Toolkit.

3. Choose File > Browse, to open the Paint Shop Pro Browser. Use the Browser to navigate to 

your desktop, or the folder where you stored the sample image. Once you locate the 

AMtrace-source.tif, double-click it to open in Paint Shop Pro.
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Create a Sketch Layer

4. If you were going to create a pastel of this scene in a 

traditional manner, your first step would be to make a 

rough sketch of the composition. To start, make your 

Layer Palette visible by clicking the icon on your Toolkit 

toolbar.

5. In the Layers Palette, right-click the Background layer and choose Duplicate. Paint Shop Pro 

will create a new layer called Copy of Background.

6. Make sure Copy of Background is highlighted in the Layer Palette, then choose 

Effects > Edge Effects > Find All. Paint Shop Pro will create a gray and white sketch 

of the image.
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7. Darken the lines to make them more visible. Choose Adjust > Brightness and Contrast > 

Brightness/Contrast. Set the Brightness to -68 (negative 68) and the Contrast to 68

(positive 68) and click OK. Instant Sketch!

8. Double click the Copy of Background layer in the 

Layer Palette. In the Layer Properties dialog:

� Change the Name to Sketch

� Change the Blend mode to Multiply

� Clear the mark beside Layer is visible

� Click OK

When you click OK, the layer will become invisible. 

That is as it should be. We’ll be using it a 

little later, but we don’t need it right now.
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Blocking in the Apple Shape

9. Click the Background Layer to activate it, and then click the New Art Media Layer icon on the 

Layer palette. In the New Art Media dialog:

� In the Name field enter Apple

� Click the Canvas Texture tab. Click the down-arrow to the right of the canvas texture 

swatch to reveal a menu of possible textures. Choose Paper Contrast from the list and 

click OK.

Paint Shop Pro will create a transparent new layer and name it Apple. 

10. Select Pastel from the Art Media Toolkit. When the Tool Options Palette changes to the 

parameters for this tool, make adjustments for the settings to your liking (for this exercise I used 

the Round Shape, Size 50, Tracing turned ON, Track Path selected). Be sure to mark the box 

that reads Trace.
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Tracing the Apple
There are many different approaches to using the Art Media Trace feature. Some people advocate many,

many tiny strokes. I’m going to teach you a process that produces very nice results with less time and a

little more room for creative expression. 

11. Use overlapping downward vertical strokes  

following the shape of the fruit. Don’t worry 

too much about the color just yet. In this first 

pass, we are mostly establishing the rough 

shape of the object.

12. Move to the bottom of the apple and repeat the 

process. Cover the bottom third of the apple 

with upward curved vertical strokes, still using 

the mouse. 
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13. When you have covered the bottom third, make a 

third series of strokes overlapping the first series 

and the second, as shown.  Did some odd colors 

appear on the left side of the apple?  If they did, it 

is because of a fairly large reflection there. To 

minimize the effect of the gray or purplish streaks 

there, shorten your strokes in that area. Your image 

should now look a lot like the one here. 

14. Now, select the Smear Tool. On the Tool Options palette, set the size around 45, the shape to 

round,and the head tracking to Track Path (the icon with the three curved lines). Lightly drag 

the smear over your vertical lines to blend the colors together. 

15. If there are spots where the Smear Tool does not seem strong enough to blend the colors, 

select the Palette Knife, head loading 0, and size 40-45 with the Trace option UNCHECKED 

so that it isn’t picking up new colors, just spreading the ones already there.   
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16. When it looks like your apple is nicely blended, go to the Layer Palette and turn on the visibility 

of the Sketch layer by clicking the eye icon. 

17. With your transparent Sketch layer visible, look for areas 

where your pastels go outside the lines of the sketch. 

Select the Art Eraser Tool to erase them, making sure that 

the Apple layer is the active layer. 

18. Select the Pastel Tool and look for the spot where the highlight on the apple ought to be (yellow

arrow). With Trace still active, paint a small spot over the layer at that point, then use the Smear

Tool to blend it in. 
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19. Now, select the Colored Pencil Tool. On the Tool Options palette, set the Size at 10, Softness at

50, Style to Tilt, and make sure that Trace is marked, and trace over the stem of the apple. 

Adding the Multicolored Book
With Art Media Trace, it is easy to draw the foreground object first, and then add layers to create more

depth.  

20. On the Layers palette click the Background layer to activate it, and then click the New Art 

Media Layer icon. In the New Art Media Layer dialog enter Book 1 in the Name field and then 

click OK.

21. Select the Pastel Tool and use the same settings used in Step 10. 

22. On the Book 1 layer, continue tracing the image in much the same way we traced the apple — 

long, overlapping strokes of color. Follow the color tracing with blending using the Smear Tool 

like in Step 18.
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Tip: If you are having difficulty keeping the lines straight in small areas or you are getting color in areas

you do not want, remember that Art Media tools respect selections. You can use the Freehand Selection

Tool (the lasso icon on the Tools toolbar) in point-to-point mode to define the area that you want to trace

or smear, and Paint Shop Pro will keep the other areas from being changed.  

23. At this point, if you turn off the Background and Sketch layers, your image should look 

something like the one shown here. 

24. Select the Apple layer on the Layer Palette and choose Layers > Merge > Merge Down.
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Filling in the Gaps & Adding the 
Multicolored Book

25. Remember that trace can only sample from a visible layer, 

so make sure your Background layer is active and add a 

new Art Media layer between the Background and the 

now merged Book1. Name this layer Book2.

26. Fill in any gaps and small detail areas like the fine stripes on the book cover.

27. When the gaps are filled in, go ahead and 

trace over the gray page edges and the 

pinkish book cover in the same manner 

that we’ve done for each of the other 

sections, checking for gaps in the color 

by turning off the visibility of the 

Background layer. When you finish this 

step, your image should look something 

like the one shown here, with the Sketch 

layer visible and the background turned off. 

28. When you are satisfied with the look of Book1 and Book2, make Book1 the active layer and 

use Merge Down to combine them into one Art Media layer. This layer will now automatically 

be named Book2
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Adding Details
If you turn off the visibility of your sketch layer at this point, you will notice that a lot of the fine details

(like the edges of the pages and the highlights and shadows along the edges of the book covers) are

missing. We’re going to draw in the page edges with an Art Media Colored Pencil, and add some depth

to the shadows and highlights. 

29. Choose the Colored Pencil from the custom toolbar. On the Tool Options palette, click the 

down-area next to Presets and choose Fine Firm.  

30. On the Materials Palette, just below the color picker in either Rainbow or 

Frame tab view, there are five tiny color swatches. Click the second from 

the left (dark gray) to place that color in the foreground swatch. 

Tip: Paint Shop Pro has a foolproof way to draw a perfectly straight line. Simply click with the tool at the

point where you want the line to begin, press and hold the Shift key, and click again where you want the

line to end and release the Shift key.   

31. Using this method, draw several dark gray lines across the edges of the pages of the book. 

Change the foreground color to light gray and draw several lighter lines in between those. 



Image Tracing Page 12

32. Change the size setting to 5, and repeat the same procedure along the edge of the pinkish 

book, then, with light gray still in the foreground swatch, freehand draw a vertical line along the 

corner of the page edges. 

Tip: To zoom in and correct any errors choose the Pastel Tool but turn OFF the Trace function by 

clearing the box. With the Pastel Tool active, press and hold the CRTL key and the cursor temporarily 

turns in to the Eyedropper. Click a sample of the correct color with the Eyedropper and release the 

CTRL key. The color you chose is now in the foreground swatch and your Pastel Tool is active again. 

Color over any mistakes.

33. Zoom out so you can see the entire image. Make the Sketch layer active by clicking it. Select 

the regular Eraser from the Tools toolbar (the yellow pencil eraser, not the pink Art eraser) and 

erase the parts of the sketch over the apple.

34. Don’t merge the layers yet. We have another Art Media layer to create-- the backdrop.

The Backdrop
This step is especially fun and takes only a few minutes!

35. Add another new Art Media layer between the Background 

and Book2. Name this layer Backdrop.
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36. Choose a pale cyan color on the Materials Palette and place it in 

the foreground swatch. Select the Pastel Tool, and make sure 

that trace is turned off.

37. Turn off the visibility of the Sketch layer.

38. On the Tool Options palette, increase the size of the Pastel tool to about 125 and, on the new 

Backdrop layer, scribble some cyan around behind the books and apple. Being exact isn’t 

important.

39. Change the foreground color to white. On the Backdrop layer, scribble with white in all the 

places you didn’t scribble with cyan. Have fun. You can’t mess this part up!

40. Select the Smear Tool. Increase the size to 150. Soften the transitions where white meets cyan. 

41. Turn the Sketch layer visibility back on, 

merge your layers, and admire your 

masterpiece — that’s it! You’re done, 

so sign your name.
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Next Steps:
Now that you see how easy it is to use the Art Media

tools to trace a photo, you can use this method to

make your photos look like works of art!


