For the Student
Lesson 2: Using the Toolbox/ Using Color

Introduction

During this lesson, you will learn to identify tools in the toolbox and use several common tools to create a party invitation to a real or fictional event in the form of a half page flyer. Upon completion of this module, you should be able to identify several methods of applying color to an object and/or its outline. Your original creative project should include no more than three fonts used on the page and no more than one color model. It should include several different kinds of shapes and lines and enough text to make a useful invitation. You should include at least one object using each of the following kinds of fill: Uniform, linear fountain fill, radial fountain fill, and conical OR rectangular fountain fill.
At the end of the research and exploration phase, you should be able to answer several of the essential questions about color and color usage.
Essential Questions:

These questions will help guide your explorations during this lesson.

CorelDRAW questions for this project. 

What are some of the drawing tools are available in the CorelDRAW toolbox?

How do you tell which icons in the toolbox have flyouts associated with them?

What are the various methods of applying fill to an object?

What are the various methods of changing the outline of an object?

Questions about using colors:

What are the different color palettes provided in CorelDRAW and why would you use the various types available?

Explain reflective vs. direct color. How does that relate to RGB and CMYK and screen vs. printed colors. Under what circumstances would you want to print in RGB? CMYK?
What are some rules for using color in design?
Explain Hexadecimal notation for RGB color and when it is likely to be used and why.
Assignments:

1. Explore the use of the Toolbox, Rectangle Tool, the Ellipse Tool, the Basic Shapes Tool, uniform and fountain fills using the help and worksheet provided.
2. Work through Sample Project 2.

3. Use the information about color you discovered while doing Assignment 1 and Sample Project 1 as a springboard for group discussion and research on color based on the Essential Questions. Your teacher may break your class into groups and assign certain questions to each group. The groups should then report the findings back to the whole class. Your teacher may also choose to lecture on one or more of these topics.
4. Students use the information they have gained in Assignments 1-3 to create an original party flyer invitation.
Assignment 1
Introduction:

In Lesson 1, you looked at the overall work area of the CorelDRAW program and spent time getting to know the help system. You also used three different kinds of text objects and learned some things about using fonts. You should use that information to help you as you learn more of the specific tools available to you through the Toolbox toolbar.
Step 1:
Open the CorelDRAW program. Open Sample Exercise 2.cdr included with this lesson. This will give you a file with some objects already on the page. It is also the exercise you will be working on in Assignment 2 with a few changes.
Step 2

Use Worksheet 1 to familiarize yourself with the flyouts and tools on the toolbar.
Use the Help Topics to answer the following questions. Some of these are review from lesson 1.
1. What is a flyout and how do you open it? 
2. Which tools in the toolbox do NOT have flyouts?
3. How do you keep a flyout open once you have chosen a tool to work with?

4. Will the same tool in each flyout always be visible in the toolbox when the flyouts are docked and collapsed?

5. What should you do if the tool you wish to use is not appearing in the toolbox toolbar? (Hint: this is related to question #4.)

6. Think about what you know about toolbars from lesson 1. If you pull a flyout away from the toolbox so that it functions as a toolbar, how do you put it back when you no longer need it?

Step 3

Work through the Working with Color Help Topics articles, the Applying uniform fills article, and the Applying fountain fills article in the program Help Topics. If you have CorelDRAW X6, you should also view the Fills and Outlines hints video while watching the captions in the status bar.
Make sure Sample Exercise 2.cdr is still open or reopen it.
From the File menu, choose Document Properties. This opens a window with areas for you to fill in information about your project at the top, and a list of information at the bottom. In this case, the document was created by someone else who already filled in the information at the top. This information is displayed when File Properties are displayed from Windows.
Scroll through the information available to you at the bottom of the Document Properties window. At the very bottom is a list of Fills and Outlines as well as the number of objects and which Color models are used. Be sure your project for this lesson uses only one color model. The default color model for CorelDRAW is CMYK. The color model used for images on the internet is RGB. Professional print shops usually use CMYK. Desktop printers, even though they have CMYK ink or toner usually expect color in files to be RGB, so for best results on these printers use RGB in your documents.
What do the letters CMYK and RGB stand for?

If you still have access to your projects from Lesson 1, open them now and look at the Document Properties for each one. Fill in the top portion of the window. How many color models are used in your projects? Which color model did you use?

OK out of the Document Properties window.

Save each document with the new changed Document Properties.

Assignment 2 – Sample Project 2
Introduction:
In this assignment, you will open a new CorelDRAW document, and create a flyer type invitation for a party. You will use shapes with varying fills and outlines. You will add enough text to include all the information needed for the event. You will also include some text as design elements.
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The Page Layout
Step 1

Open a new document. If you are using CorelDRAW version X5 or X6, choose preset destination: Default RGB and make sure the Primary color mode is also RGB. In the Name field, use Project 2. (In X4, use an RGB palette.)
Step 2

Save your new document with a new file name.

Step 3
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2 The Document Property Bar

With no objects yet on the page, and nothing selected, activate the Pick tool by clicking on it. The Property Bar at any time no objects are selected on an active page will show document page properties. From the dropdown menu at the far left, choose Statement as the page layout size. The width and height fields should show 5.5" and 8.5" respectively.

The next two icons show the page orientation. Make sure that Portrait is selected. This is the orientation of the designed page, not necessarily the orientation of the printed page.
More on the Property bar

The two icons after page orientation , allow you to keep either all pages the same size and orientation or to set different pages differently in a multi-page project. 

The Units used in these instructions are in inches. You can change that in the Units dropdown menu.
The field to the right of the Units menu is the Nudge Offset factor. This is the amount that an object will move on the page when it is selected with the Pick tool and the cursor (arrow) keys are tapped. A Shift+Nudge will move the object faster. A Ctrl+Nudge will move it in much smaller increments.
The final two fields, set one on top of the other, are the duplicate offset fields. When you create a duplicate object by using the Ctrl+D key combination, the duplicate is offset from the original by this amount. If you wish to put the duplicate directly on top of the original, you would either use + key on your numeric keypad or set this field to 0.0.
Step 4

1. Create the background by drawing a rectangle 4.5" wide by 7.5" high. Use to the rectangle tool and property bar to create the rectangle to that size. (Unlock the constraining lock on the right side of the scaling fields.)
2. Switch to the Pick tool, then tap the P key. That will center your rectangle on the page. (P for Page.)
3. With the rectangle still selected, choose the Interactive Fill Tool from the toolbox. In the Property Bar, choose Linear from the drop down menu. The rectangle fills with a linear gradient from black on the left to white on the right. You should also see a line going across your rectangle with a black square on one end and a white square on the other. There is also a white line crossing the middle of the dashed line.
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The two squares represent the two end colors. The line in the center can be dragged toward either end to change the rate of the color blend between the two ends.

4. Click on the black end square on the rectangle fill indicator, then on the Magenta color well of the on-screen color palette. The black changes to Magenta (R255, G0, B255). Click on the white end square and fill it with Blue (R0, G0, B255) the same way. You should now have something like this:
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5. Drag the pink fill indicator square to the top left corner of the rectangle and the blue to the bottom right.
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The fill color rotates to follow the line between the two colors.

6. Double click on a spot on the line slightly above the white cross line. Another color box will be added with the color that is directly underneath where you clicked. With that box active, click the white color well in the on-screen color palette. Drag it slightly up or down the line until you have something like the image below.
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7. Finally, drag the blue end square in and a bit to the left to add a touch more blue to the bottom of the image.
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8. For the last step, right click the null color well at the top of the on-screen palette to delete the black outline. The outline swatch in the status bar should now have an X in it instead of a solid color.

The Informational Text

When you create an invitation to an event, certain information must be included, no matter what type of event it is. What is the event? Where is it? When is it? If your invitees need to bring something with them or wear something special, that should be on the invitation. If you need to know if they plan to come, you need to let them know how to respond. If you send out invitations, the person receiving the invite knows that he is invited, but for a flyer or poster, you need to also include who is invited.

For this sample event, keep it simple with an all day event for the whole school. Your job is to put up flyers letting folks know that something special is happening in the school cafeteria on that day.

Since the only thing needed will be short snippets of text on this flyer, it will all be Artistic Text.

Step 1

1. Select the Text tool and click somewhere near the top of the page. Type the words “Celebrate Einstein’s Birthday!”
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This is going to be the main headline, so it needs to be larger and more important looking. It would also be good if it could be a little bit fun and casual in keeping with a birthday celebration.
2. Switch to the Pick Tool or highlight the whole text with the Text tool. Either way allows you to change the font for the entire object. Go to the Property bar and choose Dom Casual type face and a 50pt size. You will need to type 50 into the size field if it is not listed in the menu. The Dom Casual font is included in the CorelDRAW Graphics Suite Extras in most versions. If you do not have this font, choose another similar font. You may need to adjust the point size with another font.

In the Property bar, choose Centered from the formatting flyout in the Property bar. When you are done, the formatting part of the Property bar should look like this:
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4 Text Tool Property Bar
Switch back to the Text Tool and place the cursor directly after the “e” in “Celebrate”. Tap the Enter key and place “Einstein’s Birthday!” on another line. Delete the space just before the “E” in “Einstein’s”.
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3. Switch back to the Pick tool, and with the text still selected, hold down the Shift key and click on the colored rectangle. When you have both objects selected, release the Shift key and tap the C key on your keyboard. This aligns the vertical centers of the two objects to each other. The last object selected is the one that will NOT move.
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Step 2

1. Now create a second line of text in the same font set to a 21pt size. This one will say “All Day Thursday in the school cafeteria”. Now you have stated the event, the when, and the where. Notice that after you have used a font once in a document, it appears at the top of the list. These are your most recently used fonts.
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2. Center that text on the page.
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Step 3

1. Add another two line text object at the bottom of the page in DomCasual 35pt text. This should say “Albert Einstein Born March 14, 1879”. The word Born should start the second line.

2. This time align the text to the right within the text object. Fill the whole text object with white. (Select the whole text object with the Pick tool or highlight it with the Text tool. Click on the white color well.) Finally, align that text object to the right to match up with the right edge of the Einstein’s Birthday text line. The key for aligning to the right is R. In CorelDRAW X6 you may also find it easy to align it using the alignment guides.
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So far in this design, we’re working with contrasts. The black information at the top contrasts in size and in color against the magenta background. You can tell it is the important information. Similarly, the white text makes a nice easily readable contrast to the blue background at the bottom. So far it is all the same typeface. This links the information text together.

Add some festive design elements

Traditional birthday party decorations in North America are often hats, balloons, and confetti. These elements could be found in the Artistic Media sprays, but for this poster, you will create them to practice using various types of fountain fills.
Step 1 – the hats
1. For the hat, start with the Polygon tool and set the number of sides to 3 in the Property bar. Click anywhere in the work area and drag to create a triangle that is taller than it is wide.
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3. With the triangle still selected, choose the Interactive fill tool from the toolbox. Change the Fill Type to Conical. In the first color dropdown, choose the same blue as the bottom of the background rectangle fill. In CorelDRAW X5 and X6 you can use the eyedropper in the dropdown to choose the color from the object or the document palette. The other color should be white. You should get something that looks like this:
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4. Drag the center white diamond up to the top point. This is the center of the conical fill.
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5. Drag the blue color endpoint square down into the center of the triangle, then change the fountain fill midpoint to about 13 in the property bar. If your triangle was drawn larger or smaller, adjust this up or down for the best effect. Notice that adjusting this control in the property bar swings the white center fill midpoint line down close to the blue color square in the interactive controls. You could drag this line to the place where you want it instead of setting the numbers in the Property Bar.
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6. To make the hat a bit more realistic, draw an ellipse with one edge touching the bottom left corner of the triangle and the other touching the bottom right. Hint: you may find it easier to start from the bottom left corner, draw an ellipse, then stretch it to meet the bottom right. Turning on Snap to Objects in the View menu and zooming in on your work will aid in placing the ellipse. Nudge it into place if needed with your arrow keys or drag it with your mouse if needed. The final position should look like this:

 SHAPE  \* MERGEFORMAT 



7. Switch to the interactive fill tool and choose a Radial fill from the Property Bar menu. Again change the first color dropdown to Blue and the second to White. The hat is complete.
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8. To keep the “inside” of the hat with the cone, select both objects and group them by either clicking on the Group icon from the property bar or by using the Ctrl+G keyboard shortcut. Once the two objects are grouped, the status bar should say Group of 2 Objects on Layer 1. Now the hat may be moved together as one object.

9. Select the blue hat and duplicate it twice. (Ctrl+D) Most likely the two new hats will appear offset from the original. Remember, this offset amount is set in the document property bar when no objects are selected. If that offset is zero rather than any other number, the duplicates will be placed directly on top of the original. If the shortcut doesn’t work for you at all, go to the Edit menu and choose Duplicate to produce the two extra hats. Move each duplicate away from the original so that you can see all three blue hats and they are not overlapped.
10. Select one hat by clicking on it with the Pick Tool. Hold down the Ctrl key and click again on the top triangular portion of the hat to select it without the circular bottom. The selection handles will show as little circles to let you know this object is part of a group of objects. The Ctrl+Click option lets you select single objects within object groups.
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11. Switch to the Interactive Fill tool and change the blue in the property bar to red.
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12. Ctrl+Click the ellipse. You can do that with the Interactive Fill tool still active. Again, change the Blue to Red in the Property Bar.
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13. Repeat steps 10-12 with another hat, but this time choose Green.
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14. Drag all three hats onto the flyer. Use the Pick tool selection handles to change the size of the hats so the blue one is a bit smaller than the other two. The blue hat should be just over an inch tall. The other two should be about 1.5 inches.
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15. Select the green hat with the Pick tool. Click on it again to get rotation handles. Rotate the hat so it appears to be lying on its side.
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16. Rotate the other two hats slightly to give them a more informal appearance and add a feeling of motion to the image. Adjust the fountain fills to make the lighting more consistent. For example, drag the highlight of the green ellipse down closer to the bottom. Simply zoom in, then with the Interactive Fill tool, Ctrl+Click on the ellipse and drag the white square down.
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Step 2 – The Balloons

1. Balloons come in various shapes, but for simplicity, make these completely circular. Choose the Ellipse tool, hold down the Ctrl key and drag out a single circle about a half inch in diameter. Watch the width and height in either the property bar or the status bar as you create your circle to get the size right. It doesn’t have to be exactly 0.5 inches, just somewhere close.

2. Fill the balloon with a radial fill from blue to white. Move the white highlight slightly up and to the left. Move the blue end square into the balloon slightly. Move the center line up toward the white square. The result should look something like this.
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7 Interactive Fill Tool - Radial fill controls
3. With the circle still active, right click the Null color well in the on-screen palette to take away the black outline.
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4. Duplicate this circle twice to get three balloons. Change the blue on the two new balloons so that one balloon is red and one green – the same colors as the hats. Move them so that they overlap slightly with the blue in the center.
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New objects in CorelDRAW are always placed in front of older objects. Select the blue balloon and right click on it for the context menu. Choose Order to see the choices you have from this menu. You want to move the blue balloon in front of both of the other balloons, so choose Forward One, then repeat that command by either using the Ctrl+PageUp keyboard shortcut or the Repeat command from the Edit menu (Ctrl+R). If you have the Object Manager Docker open while you do this, you can see the blue circle moving up the list of objects in Layer 1.
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Right Click Menu
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Result
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Object Manager Docker

5. Add some strings to the balloons by using the Freehand tool. Find this tool in the Curves flyout just below the zoom/pan tools.
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11 The Freehand Tool

With the Freehand tool, click near the bottom of each balloon and draw a slightly curved line from each one down. The three lines should cross each other near the same place. The lines should be about an inch long more or less. Notice as you draw, if you are using a mouse, the lines will be very jagged, but when you release the mouse button, the lines will be smoother. How much smoothing is controlled in the program options. Smoothing is the last slider control in the Freehand Tool Property Bar and it should be set to 100. If it is less than that and your line doesn’t smooth out enough, select the line and increase the smoothing setting. When you are done drawing the lines, they should look something like this.
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6. Select the whole thing with the Pick tool– balloons and strings - by dragging from above and outside the top left of the balloons to below and outside the bottom right corner. If you’ve made your selection large enough, you should have six objects selected. (Check the Status Bar!) If you did not make your selection quite large enough, try again to make sure all the objects fit completely inside the marquis. When you have all 6 objects selected, group them together. The Status bar should read “Group of 6 Objects on Layer 1.” 
7. Drag your balloons over into the top right corner of the flyer and drop them there. It should look something like this.
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8. Yours may be a bit larger or smaller. Adjust them to a pleasing size and rotate to a nice angle. At this point they will still be in front of the words since the group was created after the text.
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9. The easiest way to get the balloons behind the text is to move the text to the front of the layer. Select the text (Shift+click both text objects with the Pick tool) then do one of the following things:

a. Drag the selected text objects to the top of the layer in the Object Manager with your mouse.

b. Right click directly on one of the letters and from that menu choose Order -> To front of layer.

c. Use the keyboard shortcut Shift+Page Up
d. From the Arrange menu, choose Order -> To front of layer.
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10. Select the balloon group again and make a duplicate. Drag the duplicate to the bottom left corner. Make it a just a bit smaller. From the Property Bar, click the Mirror Horizontally icon. [image: image39.emf]

 This will flip the balloons around.
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If the strings get in front of the text, move that text to the front of the layer.

Step 3 - Confetti

1. Now add some confetti. First, the simple one. Draw a rectangle longer than it is wide. Switch to the Interactive fill tool and give it a linear fill from Magenta to the same Magenta. This will LOOK like a uniform fill, but now you can take it one step further. Zoom in on your rectangle so you can see the controls and have space between them. Double click on the line between the two magenta squares to add a new color control. With that color control selected, click the white color well in the onscreen palette. You should end up with something like this:
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The placement of the white stripe does not need to be exact.

2. Give your rectangle NO outline by clicking on the Null color well in the onscreen color palette.
3. Convert the rectangle to curves. (Select it with the Pick tool, then click the Convert to curves icon 
[image: image42] or choose that option from the right click menu.)

4. Switch to the Shape tool. Select a bottom corner node and drag it across so that the ribbon now has a twist.
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5. Make a few duplicates of this shape and place them around the page at different sizes and angles.
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You can always move these around or create a few more or delete a few if needed later. Do put in at least three at different sizes and angles.

6. For the next piece of confetti, start by drawing two overlapping rectangles, one at an angle to the other.
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7. Fill both rectangles with the same blue you used for the background and one of the hats. If you have both rectangles selected, clicking on the blue color well will fill both of them at the same time. This blue should appear in the Document Palette in CorelDRAW X5 and X6. You may choose colors from the document palette the same way you use the onscreen color palette.
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8. With both rectangles selected, go to the Arrange menu and choose Shaping -> Weld. The two rectangles will become a single object. This is different from grouping. All the interior lines are deleted and a new curve is created following the exterior lines of the shape.

[image: image47.emf]


9. Switch to the Shape tool and delete any unwanted nodes by clicking on them then tapping the delete key. In the case of the shape above, deleting the node at the notch gives this shape:
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Deleting the node at the bottom left corner of the top rectangle gives a better ribbon shape.
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10. Finish this bit by giving it a radial fill from blue to white and get rid of the outline.
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11. Again make several duplicates in various sizes, rotations, or skew them a bit. Place them around your page. You may wish to change the placement of the white spot on the different pieces.
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Step 4 – Some decorative Text Objects

1. Now create a few interesting Artistic Text objects that relate to Einstein to scatter around the page. Don’t use too many different fonts, but you do have a bit more license since these are decorative elements and not informational elements. Use only the same colors you have already used on the page: Magenta, Blue, Red, Green, and Pink plus Black and White if needed. Don’t use black or white for the main color of your text objects since these colors are the colors we used for informational text.
The “It’s RELATIVE” “Are YOU a genious?” texts (shown below) are the same Dom Casual typeface used in the informational text. Both are rotated, and one is skewed to the left.

2. The “E=MC2” text is a typeface called Shotgun, also included in the CDGS Extras in most versions. Type “E=MC2”. To get the superscript 2, select just that number with the Text tool. In versions X4 and X5, from the Text menu, choose Character Formatting. That will open a docker. Expand the Character Effects dropdown. You may need to resize the docker window to be able to see the options. Choose Superscript from the Position options. In version X6, from the Text menu, choose Text Properties. That will open a docker. Click the X2 icon in the Character section to open the flyout. Choose Superscript(auto).
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To make each letter a different color, switch to the Pick tool and select the node just before the letter you want to change, then choose the color. Alternatively, you can use the Arrange menu-> Break text apart so you can manipulate each letter separately. For example, you may want to rotate some letters separately from other letters.

Here is the completed flyer! Yours may look slightly different, but that’s OK. Adjust the size and placement of the objects on the page until they are in places that please you.
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Assignment 3
Discussion and Research – Using Color

Use the information about color you discovered while doing Assignment 1 Sample Project 2 as a springboard for group discussion and research on color use based on these Essential Questions.

1. What are the different color palettes provided in CorelDRAW and why would you use the various types available?

2. Explain reflective vs. direct color. How does that relate to RGB and CMYK and screen vs. printed colors. Under what circumstances would you want to print in RGB? CMYK?

3. What are some rules for using color in design?

4. Explain Hexadecimal notation for RGB color and when it is likely to be used and why.

Your teacher may break your class into groups and assign certain questions to each group. The groups should then report the findings back to the whole class. Your teacher may also choose to lecture on one or more of these topics.
Assignment 4
Create an original invitational flyer

You should now have a good grasp of using objects, colors, and simple text objects in CorelDRAW. Use these to create a new invitational flyer. Your teacher may assign you an event. If not, you may pick an appropriate event of your own choosing.

First, plan your invitation. What information do you need to convey? Should it be formal or informal? Elegant or playful? What color scheme do you want to use?

Keep the colors to three or four main colors plus black and white if you need them. If you want to use decorative text elements, how will you differentiate them from the informational elements?

Think about the placement of elements on the page. Where should information go to be easily read? What size should the informational text font(s) be? Remember not to use too many fonts on a single page, particularly in the informational area.

Be sure to keep to a single color model on your page.

Design, create, and, if possible, print your flyer. Be ready to defend your design choices.

