Producing a realistic drawing with CorelDRAW

Hugo Hansen

In this tutorial, I show you some of the tools I used to create the many effects in the drawing of my son resting on a motorcycle.

The idea to make the drawing came from my looking at hundreds of drawings of motorcycles. I noticed that all of these drawings showed only the mechanical side of these vehicles. I felt that the drawings needed something to balance the beautiful, but rough, metallic elements. What else could better balance the cold metal and horsepower than a live person in a warm and relaxing atmosphere?
Planning the drawing

I needed to plan how to create the drawing. Artists make sketches on paper, but I wanted to take pictures of the motorcycle to use as sketches. My son and I borrowed the motorcycle from a motorcycle shop and shot a lot of pictures, both total pictures and close-ups.

Although I had made more than 200 photos, the picture that I wanted did not appear in any of them. By using Corel PHOTO-PAINT, however, I was able to combine parts of different photos for the final sketch-photo. In the picture below, I used a turned head from one photo, and combined it with another image.

I included the following elements:

• the backward-looking head
• a photo in which the wheels were more turned, in order to move the steering part away from the center
• close-up shots of the details in the engine and the front wheel

I decided not to draw the mirrors, because they disturbed the general look I wanted to achieve.

Starting to draw

Now I moved on to the hard part of it all — making the drawing on a computer. It is one thing to create the elements of the drawing, and another thing to make the drawing look real. To do that, you must know the different tools of CorelDRAW and how to use them to create depth and surface. I needed to achieve the look of hair, flesh, and distant mountains.
The use of layers

The most basic rule of making a drawing on a computer is to use layers. I drew the background elements first — in this case, the base structure of the motorcycle. Afterwards, I drew the rest of the elements in the same order, background elements first. The leg is on top of everything and therefore the last element to be drawn.

As you can guess from the picture below, you must really plan the use of layers, or you could get into big trouble.

![Image of CorelDRAW layers]

The color palettes

When I created the brake disc, I used fountain fills to create the look of metal. For that, I needed a palette of metal colors. Fortunately, I did not have to make the palette myself, because I found a ready-made palette in CorelDRAW. I selected Window ▶ Color Palettes ▶ Color Palette Browser. The docker opened with a list of color palettes. Since I needed colors for printing, I clicked the plus sign to the left of the CMYK option under Custom Palettes. In the CMYK folder, I selected the Metallic palette from the Misc folder.

Getting all of these premade color palettes is a pretty cool feature.
The Ellipse tool
I needed to draw the brake disc. This disc is actually many ellipses put together.

To create the ellipses
1. Select the Ellipse tool, and then draw a circle by pressing the Ctrl key while drawing.
2. Type the size of 100 × 100 mm in the property bar, and press Enter. (If your default unit of measurement is inches, you can still type the values in millimeters; they are converted to inches when you press Enter.)
3. Deselect the circle by clicking outside of it.
4. With the Ellipse tool selected, place the cursor in the middle of the circle. When you see the text “Center” and a crosshair, draw the next circle. By pressing the Shift key and the Ctrl key, you can draw a new circle from the center of the first circle. Set the size to 95 × 95 mm.
5. Continue in the same way to create two more circles: 70 × 70 mm and 20 × 20 mm.
Using the new Smart Fill tool

In order to make a realistic brake disc, I wanted to be able to edit each concentric section of the disc separately, so I needed to create rings out of the circles, cutting out the center from each circle and leaving a ring shape on the outside of the circle. I used the same method later to create the small holes in the metal disc.

In CorelDRAW, holes are cut out by combining objects. One way of doing this is to combine the circles two by two, so that the inside circle cuts out a hole in the outside circle. However, this method requires a lot of steps, because you'll have to duplicate some of the circles and then be careful about which ones you combine. So in this particular case, combining objects is not the most efficient way to approach the task. With the new Smart Fill tool in CorelDRAW X3, I was able to create the rings much faster.
To create the rings

1. Apply a color to all circles to see the effect of the tool.

2. Select the Smart Fill tool, and click in the four rings. The tool creates new objects from the overlapping sections of the rings (the color and outline of the new objects are set on the property bar). The circles are cut where they overlap, creating the rings.

In the drawing below, the Smart Fill tool was used to cut out the overlapping sections of the three circles and fill them with the appropriate colors to create the color wheel.

Using the Interactive Fill tool

Just by using the Interactive Fill tool, I could create both the look of depth and the metallic surface on the brake disc.

To create the metal disc

1. Use the Interactive Fill tool from the bottom of the toolbox, and drag it over one of the circles. You now create a fountain fill in the object. By default, this fountain fill is a plain linear fill. Select the Conical fill option from the Fill Type list on the property bar.
2 Drag different colors from the color palette into the fill. When you drag into the nodes of the conical fill, you change the start and end colors. When you drag to the dotted line, you add new colors to the conical fill.

3 Add the same fill to the other rings by holding down the Shift key, right-clicking, and dragging from the filled object to the non-filled objects.

4 Now slightly change the look of the fills of the rings by dragging the conical fill. You can rotate the fill by dragging the end nodes. Rotating each fill slightly creates the illusion of a 3D object.

In the following drawing, the fountain fills have been applied to the rings, and some of the small holes have been added by using the Smart Fill tool.
Using the Interactive Extrude tool

In the row of interactive tools, you also have the Interactive Extrude tool. With this tool I can create a 3D illusion of the object — in this case, the brake disc. In the drawing below, you can see the effect on a single ring. You actually drag the 3D effect out from the object. When you have made the extrusion, you can edit the effect directly in the drawing.
When you drag the ending point — the big cross — you change the vanishing point of the extrusion. The middle bar on the dotted line determines the depth of the extrusion. The closer to the center the middle bar is, the narrower the extrusion is. Experiment with the function until you have the right look.

When you have found the right look, it is easy to apply the effect to the other two rings in the brake disc. Click each ring, and select Effects ▶ Copy Effect ▶ Extrude From. A big black arrow appears, with which you must select the extrusion from the first ring. In this way, you don’t have to create the extrusion from scratch, and the extrusion will have the same look in all objects. At the same time, each object will have its own extrusion, so that the different parts of the disc can have different depths and angles.

**Using the Bézier tool**

When you draw vector graphics, you actually draw by making shapes, as with paper cutouts that you place on top of each other. In the motorcycle image, all of the individual parts of the boot (shown below) were drawn with the Bézier tool.
Producing a realistic drawing with CorelDRAW

Using the Interactive Blend tool

After I drew the boot, the next step was to make it look like leather and give it the realistic effect of shine and form. For this, I used the Interactive Blend tool. This tool creates a number of intermediate steps to transform one object into another. In the drawing below, you can see how an ellipse changes into a rectangle.

You can use this function to create a smooth look for the object, which you can’t get by using the fountain fill. In the next image, you can see the difference between the fountain fill and the Blend tool. By using the Blend tool, you can make the transition between colors smoother, following the shape of the object.
You can create some objects by using the fountain fill function, but for other objects, you must use the Blend tool to create lights and shadows that follow the object’s form. In this case, I used the Interactive Blend tool to add highlights to the leather.

To create the highlights

1. Draw a white shape for the highlight, as shown in the leftmost picture below.

2. Make a copy of the shape, and expand the copy around the original line. To do this, double-click the copy with the Pick tool, and then move and reshape it using the Shape tool until the image looks like the center drawing above.

3. Apply black to the reshaped object so that it blends with the background.

4. Select the Blend tool, and drag from the original white object to the reshaped black object. Now the blend makes a smooth transition in color from white to black, following the shape you have defined to create a highlight (see the rightmost drawing above).

5. But the shading is too even. If you want to make the shading more intense near the highlight and less intense near the background, click the Object and Color Acceleration button on the Blend property bar, and move the sliders. To move each slider independently of the other, disable the Lock button.
Experiment with the sliders to make the transition in shape and color look absolutely perfect.

A very cool feature in CorelDRAW is the way you can change the shade of a color in small increments. If you think that the highlight color (white) is too bright, you can change it slightly. First, select the white object with the Pick tool or the Shape tool (I think it should be renamed to the Reshape tool), press the Ctrl key, and click on a darker color in the Color palette. In this way, you add a tint of the new color to the original color — just like adding a little color to your white wall paint to make it more yellowish. Click the color again to increase the amount of the tint by another increment.

Using the Interactive Transparency tool

As you have probably noticed, my preferred tools for many of the effects in my drawing are the interactive tools in CorelDRAW.

You can create the illusion of the motorcycle shadow by using the Interactive Drop Shadow tool or the Interactive Blend tool, but it is easier to use the Interactive Transparency tool. A shadow fades out the farther away it is from the object casting the shadow, and the Interactive Transparency tool lets you create this fading effect. You create a separate object for the shadow and then apply transparency to it. The Interactive Transparency tool works in the same way as the other interactive tools — you just drag a gradient transparency through the object.

No tool is better than the other — which one you use depends on what you want to do. Sometimes the Drop Shadow tool is the right choice, sometimes the Blend tool does the job well, and sometimes the Transparency tool is the only option.
In the drawing of the motorcycle, you can see that the shadow on the ground fades out into the background. Here, I used the Transparency tool. I could have used the Drop Shadow tool, though probably not the Blend tool.

The variety of tools available in CorelDRAW allowed me to experiment with the final look of the image and tweak each element until I was satisfied with the result.

About the author

Hugo Hansen lives just outside the beautiful city of Copenhagen. As a seasoned professional in the graphic design industry, he has seen how dramatically illustrators’ tools have evolved. When Hugo used the first version of CorelDRAW in the late 1980s, he knew that computer technology was the future of illustration and graphic design. Today, Hugo divides his time between working as a freelance educator for a software training company and translating his recent book about CorelDRAW Graphics Suite 12 into English (available in PDF format at www.corel.com). He is also the author of several other books on graphic design software.