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Mexico. He discovered CoreDRAW® with version 4 and has been using the product as his
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The art of vehicle illustration

CorelDRAW and its vector-editing capabilities make it easy to represent the metallic surfaces of
vehicles. With attention to detail, you can bring out the reflections and shadows of the metallic
shapes (Figure 1), which are not complicated or organic, but rather geometric. Because vector
images let you work at almost any zoom level, the level of detail in your illustration is entirely
up to you.
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Figure 1: Vehicle illustration incorporates shadows and reflections.

Here are some advantages of working with vector images over bitmaps:
e The image can be scaled to any size while maintaining quality and a small file size.
¢ The different elements can be easily moved around and transformed.

e Elements are stacked and independent, so they can be edited much more quickly than
pixels.

e Individual elements can be reused for similar projects.

Getting started

For this tutorial, | decided to recreate an old Mexican passenger truck that | liked very much
(Figure 2), and then to enhance it so that it sparks with new life.
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Figure 2: The original photo. You can see lots of image noise, poor lighting
conditions, extraneous memorabilia on top of the vehicle, incorrect exposure, and
my friend standing in front of the bus. We are going to change all that. (Sorry,

matel)

First, you need to place the reference image on a layer inside CorelDRAW. Lock the layer to
prevent it from moving accidentally.Then, create a new layer on which to draw your vector
shapes. If you plan to draw many different elements, you can create more layers to organize
the elements so that you can handle them more easily (Figure 3). If you will be working with
many complex objects or effects, using multiple layers will also allow you to switch off the
visibility of the unneeded layers temporarily so that the screen refreshes faster.

Analyze your reference image and try to picture the order in which you will draw the main
shapes. In my example, | worked with a main shape for the chassis, on top of which | created
secondary shapes (the red and blue objects). | reserved a layer for the tires (because they
comprised many elements that would be difficult to manipulate otherwise), and yet another

layer for the projected shadow on the floor.
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Drawing the main body shapes

Start by tracing the outer contour of your main shapes (here, the outline of the body of the
bus). To depict the background showing through the windows, you must punch see-through
holes as soon as you finish drawing the windows (Figure 4). This step is important because if
you use a mesh fill on the object, as we will be doing this tutorial, you will no longer be able to
cut holes in it. Draw the shape of the windows on top of the body, select all window shapes
and the main shape, and then combine them together (Ctrl + L or Arrange » Combine) so
that they form a single, punched-out object. Don't apply color or draw the tires yet — those
steps come later.

Note: To avoid confusion and visual clutter in the figures, | have turned the original photo layer
off and colored the objects. Of course, you will have the photo layer on so that you can use it
for a tracing reference. You'll be better off not applying color yet.

Figure 4: The windows are created as individual objects and are then punched out
of the main shape.

Using the Knife tool, slice the body into two different objects (Figure 5).
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Figure 5: The main body shapes are created. At this time, their color is irrelevant.

Next, draw the shapes that are secondary in importance (Figure 6). In this case, these are the
trunk, the mudguard, the dark shape beneath the mudguard, the red stripe crossing the body
of the bus horizontally, and the red and white stripes that run along the trunk and front.

Figure 6: Secondary shapes are added.

After you have drawn these shapes perfectly, proceed with the shapes of tertiary importance.
Those are elements that are not big but that nevertheless need to be drawn to convey realism
—in this case, the bumpers, the plate tray, headlights, side mirror, sidelights, cables, star logo,
and ornaments.
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Creating the tires

The tires deserve special attention. You'll find that it's more practical to use a separate layer
when you work on the tires. On this separate layer, | drew a circle for the main shape of the
tire. Because tires do not have a perfectly rounded, smooth profile, | needed to represent the
little creases along the edge. That is why | created a little four-sided trapezoid and centered it
on top of the circle (Figure 7). Next, | marked the center of the circle with guidelines and double-
clicked the trapezoid to display its center of rotation. | turned on dynamic guides (View »
Dynamic Guides) and dragged the center of rotation of the trapezoid to the intersection of
the guidelines. To add 18 indentations on the tire, | opened the Transformations docker
(Arrange » Transformations » Rotate) and typed 20 in the Angle box (360/18 = 20). Next, |
repeatedly clicked the Apply to Duplicate button until the circle was completely surrounded
by trapezoids. To create a smaller, concentric circle, | selected the circle and, while holding
down Shift, dragged a corner selection handle and right-clicked when the circle was the size |
wanted.

Figure 7: A four-sided shape is repeated around the border of the tire. A smaller
concentric circle is created.

After welding the trapezoids with the outer circle (Arrange » Shaping » Weld), | combined
the welded shape and the smaller circle (Arrange » Combine) to punch a hole in the shape
and obtain the frontal, flat view of the tire. Then, | applied a gradient fill to the tire, removed
its outline, and applied a parallel extrusion to give it volume and depth (Figure 8).
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Figure 8: The trapezoids and outer circle are welded and are then combined with
the smaller circle to create the flat, frontal view. A gradient fill and an extrusion are
applied to the shape.

By blending together ellipses of different sizes and colors, | created both the actual face of the
tire and the hubcap. | set different transparency modes to the different objects so that they
would fuse visually with the objects underneath. Then, | added perspective to the tire to match
the perspective of the bus.

The right frontal tire is composed of almost 550 elements, but most of them are intermediate
shapes that were created by using blends and gradient fills. You can see the main components
of the tire in Wireframe view at the bottom of Figure 9.
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Figure 9: The volumetric surfaces were created by using blends and gradient fills (top).
The main tire components are shown in Wireframe view (bottom).

After creating the first tire, you can duplicate it to create the other tires, or you can create each
tire individually by using what you have learned so far. Remember to place the tires on a
separate layer to make your work easier. Also, do not forget that grouping the objects helps
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you manage them more easily. (Just imagine having to work with the almost 2900 objects in
this drawing without grouping them!)

Applying color and fills

Now let’s start to work with the color. Remember to choose the right color mode for your work:
RGB if it will be displayed on-screen only, and CMYK if you are going to print it. Don't ever mix
color modes in the same document.

When you started drawing the shapes, you drew the big ones first and moved on to the smaller
ones. When it comes to applying color, I'd suggest working in reverse order. Why? If you start
coloring the big shapes (which is more tempting), you will block your view of the smaller
objects.

To apply color, unlock your original photo and move it to the side, so that you can see both the
vector illustration and the original bitmap image of the vehicle. Use the Eyedropper tool in
Sample Color mode to sample colors from the original image and apply them to the shapes.
Start by applying flat fills. Some of the shapes will work well with flat fills, some will benefit
from gradient fills, and the most complex ones will need mesh fills. Take a look at the different
tonal values to make sure that your vector fills correspond to what you see in the photo, or use
the values only as a reference for your own colors.

Applying the flat and gradient fills is quite easy, but you may have to devote more time and
patience to achieve a perfect mesh fill. For example, the top part of the bus consists of
superimposed duplicated objects with different blue gradient fills, texture fills, and
transparencies with different blend modes (Figure 10). The glossy appearance of the top part is
actually a gradient fill, covered by a duplicate with a texture fill (such as Ribbon Candy) and
sprinkled with blends and solid objects in different transparency modes to bring out dark tones
and reflections. It would be difficult to achieve the multi-shaded appearance without this
technique.
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Figure 10: Top part of the bus

| used mesh fills on the bigger white section of the body, the mudguards, and the color stripes
on the front. As you can see, to properly convey the reflections and tonalities of the mudguard
(Figure 11) and the subtle tonalities and volume of the main light-gray body shape (Figure 12),
a simple gradient fill just wouldn't do. | devoted most of my time to creating the mesh fills,
starting with no mesh lines and gradually adding lines one by one, perfectly shaping each one
before adding the next. If you start with too many mesh lines, it will be harder to manipulate
them later on. Only after my mesh was the way | wanted did | start actually applying color to
it. Trust me: patience pays off.

Figure 11: A mesh fill is applied to the mudguard.
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Figure 12: A mesh fill is applied to the main body shape.

Adding detail

After you finish the main coloring, you can begin to construct the smaller objects. To create
their volumetric appearance, | used different techniques. Many complex shapes are actually
composed of simpler ones. In combining the simple shapes, | have used mostly Trimming and
Intersecting commands (Arrange » Shaping), mesh fills, transparencies in Multiply and Normal
modes, and blends to simulate reflections and cylindrical shapes.

For the bottom fog headlights, | created an oval with a radial gradient fill, duplicated it, changed
the angle of the fill, and then blended both shapes so that they resemble a metallic cylinder
(Figure 13). The license plate was created with a rectangle and a perspective effect applied to
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it. That same perspective was copied to the text of the license plate. The little emblem on the
front of the bus (Figure 13, upper left) was created with perspectives and Boolean operations
(Intersect, Trim, Weld, and so forth).

Figure 13: Complex shapes are created from simpler ones. A yellow star marks the
places where blends were applied, and an orange one marks the mesh fills.

For the yellowish upper sidelights, rounded side mirror, and chrome elements on the trunk, |
used mesh fills. The “F-6" emblem was quickly created by applying the Bevel effect to simple
text. The frontal rear-view mirrors are nothing but different-colored rectangles blended

together.
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Figure 14: Adding details to the main body

The silvery side emblem was created by vectorizing the bitmap image of an existing military
emblem, separating its components, and carefully applying a mesh fill to it so that resembles
bulky metal (Figure 14). The same mesh fill was then copied to the other 42 elements
(Figure 15), which | then grouped together to manage more easily.
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Figure 15: These shapes are mainly outlines with the same mesh fill
applied to them.

Adding the final touches

Now you can add the final details to the illustration.
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Coloring the windows

The windows are the easiest objects to color, but you may struggle a bit in placing them now
that you have so many objects. Color the windows white or very light green, and apply a linear
transparency, set to Normal mode. Create a first array of objects for the windows that are
farthest from the viewer. On top of these, create new objects for the window array closest to
the viewer. This technique produces the appearance of real glass opacity. If you are drawing
seats or the steering wheel, make sure that they are properly sandwiched between the front
and back window arrays.

Creating additional reflections

To create additional reflections, use lightly colored objects with solid transparencies set to
Normal mode, or blended objects. Remember that metallic paint is quite shiny, so be ready to
create more than one reflection. Use the same technique on objects of darker colors in Multiply
transparency mode to create additional shading.

If you were to illustrate a vehicle painted with dull colors, such as an old car or an army tank,
you would do better with softer shadows and reflections, and those reflections should be of a
color more similar to the base paint. You can see what | mean by comparing the reflections
shown in the metallic bends of the bus with the reflections on the tires (dull material).

Adding a shadow

Draw the contour of the projected shadow on the floor. Duplicate it, and make the duplicate
bigger. Color the smaller object black, and set it to Uniform Multiply transparency mode with
a value of 0. The second object will be white and will have the same transparency mode, but
with a value of 100. Blend the two objects (Effects » Blend) to obtain a soft shadow

(Figure 16).

.

Figure 16: The top image shows the actual shadow. The bottom image shows two
objects that, when blended, will compose the shadow. Both elements have the

same number of nodes and a similar node position, so the shadow will look smooth
along the borders. If your shadow doesn’t look smooth, check your nodes again.
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Adding text and other details

Apply any text or logos to your vehicle. You can use the perspective effect to make these
additional items conform to the overall perspective of the “face” that you are applying them to.

Start adding extra details if you wish (Figure 17). The details could be objects used by the driver
or passengers, the actual people, a prop, or a background. By adding details, you add a little
more personality to your image and help convey a story.
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Figure 17: Details are added in the finished illustration.

Copyright 2008 Corel Corporation. All rights reserved. All trademarks or registered trademarks are the
property of their respective owners.
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