Importing 3D models

Welcome to Corel DESIGNER®, a comprehensive vector-based drawing application for creating
technical graphics.

In this tutorial, you will modify a three-dimensional model of a transmission by using

Right Hemisphere® Deep Exploration™, an application that ships with

Corel DESIGNER Technical Suite X4. Deep Exploration lets you create and edit 3D CAD models,
which you can then import into Corel DESIGNER as 2D images.

After opening the model in Deep Exploration, you will change the view and separate some of the
model’s components. At various stages of your work, you will send bitmaps (raster images) of the
model to Corel PHOTO-PAINT. You will then import the model into Corel DESIGNER, converting
the 3D model into a 2D vector graphic. Next, you will add thrust lines to show how the
components fit together, and you will import your bitmap and display them at the bottom of the
page.

When you are finished, your model will look like this:
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What you will learn

In this tutorial, you will learn to do the following:

e work in the Deep Exploration workspace

e open a 3D model in Deep Exploration

e rotate and dissect a 3D model in Deep Exploration

¢ send a 3D model to Corel PHOTO-PAINT and Corel DESIGNER
e add thrust lines to an illustration in Corel DESIGNER

e import bitmaps into Corel DESIGNER

Working with Deep Exploration

The Deep Exploration workspace is divided into several key areas:

Toolbars Scene components list

14 Deep Exploration 5 CE - D:A3D Import TutarialRealight_Transmission. r
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Explorer bar Workspace

The toolbars contain many of the controls that let you change the display and properties of a
model. The toolbars also contain the Send to Corel PHOTO-PAINT and Send to
Corel DESIGNER buttons that you will use in this tutorial.

The Workspace contains “viewports”, which are areas for viewing and modifying a 3D model.
Viewports let you see the model from a different angle.
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The Explorer bar displays your files and folders in a tree structure, letting you easily find and open
your working files from within the application.

The Scene components list provides a list of all the objects contained in a model. You can use
the Scene components list to locate and select multiple objects at one time. You can also select
the objects in a model by clicking them.

Upgrading Deep Exploration

Although Corel DESIGNER ships with Deep Exploration 5.5 CSE, you can choose to upgrade to
Deep Exploration 5.5 CCE, which includes the following additional features:

e support for additional 3D file formats

¢ 3D PDF-publishing capabilities

e additional 3D CAD tools for the optimizing the display and manipulation of 3D files (polygon-

reduction tools, small-parts removal tools, and more)

To upgrade to Deep Exploration 5.5 CCE, click Help » Upgrade to Deep Exploration 5 CE CAD
in the Deep Exploration application window.

Opening the working file

You will begin this tutorial by using Deep Exploration to open the working file that contains a 3D
model. You can access Deep Exploration from within Corel DESIGNER.

To open the working file

1 Open Corel DESIGNER, and click the New button on the standard toolbar to start a new
drawing.

2 Click File » 3D Import.

Deep Exploration starts. If you are prompted to register the product, you can either do so now
or click Remind me later to proceed with the tutorial.

Next, you will open the 3D model for this tutorial. The 3D model is contained in a Real
Hemisphere (RH) file, which is the standard file type for Deep Exploration.

3 Click File » Open.
4 Navigate to the folder that contains the files that you extracted from CDTSX4_Tutorial7.zip.

In the Samples folder, select the Sample_files\Realight_transmission.rh file, and click
Open.

The 3D model opens:
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You can also use the Explorer bar to locate and open files.

Changing the view

You can rotate a 3D model to display it from different angles. The viewports in Deep Exploration
let you view a 3D model from multiple angles. By default, when you open a 3D model in Deep
Exploration, you are presented with one large viewport; however, you can add more viewports to
the screen and choose a different viewing angle for each viewport.

After setting your viewport preferences, you can rotate a model in any of the viewports to change
the viewing angle. You can choose one of the preset orthographic views if you want to view the
model at a right angle from the top, bottom, front, left, or right. Orthographic views are always
perpendicular to a model and offer a 2D representation. You can also choose from a list of 3D
perspective views, which offer a sense of depth and space.

In this exercise, you will add two more viewports to the workspace and choose a perspective view
for the main viewport. You will also turn off the perspective projection, which removes the single
vanishing point from the drawing and sets parallel vanishing points for all elements in the drawing.
Turning off the perspective projection changes the appearance of the drawing so that it matches
the projected drawing mode in Corel DESIGNER.

To change the view
1 Click View » Viewports P 3 views left split.

Two smaller viewports appear to the left of the original viewport:
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You will now change the viewing angle of the User viewport to a perspective view.
2 Point to the word “User” in the User viewport.
3 Right-click, and click Views » 30 Isometric » RTF.

The view changes so that you are now looking at the model from a right/top/front (RTF)
perspective.
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You have chosen a preset perspective view. To create a custom view, you can click the Rotate
button on the 3D Editor toolbar. To undo a rotation at any point, you can click the
Home button on the 3D Editor toolbar.

4 Point to the word “User” in the User viewport.
5 Right-click, and choose Perspective.

The perspective projection is removed from the drawing.

Sending the image to Corel PHOTO-PAINT

Deep Exploration makes it easy for you to import your graphics into Corel PHOTO-PAINT and
Corel DESIGNER. The toolbar buttons let you send bitmaps to Corel PHOTO-PAINT, or vector
graphics to Corel DESIGNER, in one easy step.

Now that you have set the proper viewing angle for the model, you will capture an image for later
use in Corel DESIGNER. You will send this image to Corel PHOTO-PAINT for saving as a bitmap
that you will later import into Corel DESIGNER as part of the final vector graphic.

To send the image to Corel PHOTO-PAINT

1 Click the main RTF viewport to select it.

2 Click the Send to Corel PHOTO-PAINT button on the standard toolbar.
The Raytracer properties dialog box opens.

3 Adjust the height, width and resolution of the image, if you want. Click OK.

The bitmap opens in Corel PHOTO-PAINT.

In Corel PHOTO-PAINT, click File » Save as.

In the File name list box, type 3DModel_1.

From the Save as type list box, choose CPT - Corel PHOTO-PAINT image.

Click Save.

N o v A

Now, you will return to Deep Exploration to continue working on the 3D model.

Dissecting the 3D model

In this exercise, you will separate sections of the 3D model to display its various components. First,
you will pull out four screws and the left casing. You will then constrain the screws and the left
casing on the x-axis so that they are pulled in the same direction. The finished image will illustrate
how the screws, the left casing, and the rest of the model fit together.
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To dissect the 3D model
1 Hold down the Ctrl key, and click each of the four screws to select them.

As you click each screw, its name is highlighted in the Scene components list. The four
screws are named Allen_Screw_Pan_Head, Allen_Screw_Cap_Hef1,
Allen_Screw_Cap_He2, and Allen_Screw_Cap_Head.

Alternatively, you can select the four screws in the Scene components list. This list appears
below the Information bar. To display or hide the list, click View P Info panels » Scene
components.

i Scene Components v = X
~

[ @ 30 Objects List

~[™ _5_Transmission_Brace \
~[™ _dlutch_shoulder_tut
~M™ _5_spring_cupl |
~M™ _3_Clutch_Spring

™ _3_Slipper_Pad

~F™ _2_Back Plate

~M™ _4_Gear_Plats

~[™ _1_Primary_Driven_tear
-FA™ _0_trput_shaft b

2 On the 3D Editor toolbar, click the Move tool .

3 On the 3D Editor toolbar, click the x-axis button EI

Clicking the x-axis button restricts the movement of the four screws to the x-axis, which
prevents you from accidentally moving the screws in an in undesired direction.
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4 Drag the four screws along the x-axis, that is, to the left and front of the model. Be sure to
leave adequate space between the screws and the rest of the model, because you will be
positioning the left casing in this area.

5 Select the left casing in the model or in the Scene components list, and then use the Move
tool to drag the left casing so that it is midway between the four screws and the rest of the
model.

Now that you have finished dissecting the model in Deep Exploration, you will send it to
Corel DESIGNER and Corel PHOTO-PAINT.
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Sending the image to Corel DESIGNER

When finished working on a 3D model in Deep Exploration, you can import it into Corel DESIGNER
to create a 2D, vector-based illustration.

By default, the illustration appears in the active document as a group of objects, the structure of
which you can view in the Object Manager docker. If you want to edit the objects, you can
ungroup them. Because a 3D model is imported into Corel DESIGNER as a vector graphic, all the
vector-editing tools and effects can be applied. The completed illustration can be printed,
published to PDF, or saved in another vector format.

In this exercise, you will apply the Line illustration viewing mode to the model in Deep
Exploration, which lets you preview how it will appear in Corel DESIGNER. When satisfied with the
model, you will send it to Corel DESIGNER as a vector graphic. You will then send the model to
Corel PHOTO-PAINT as a bitmap, which you will ultimately import into Corel DESIGNER as part of
the final document.

To view the model in Line illustration mode
1 Click Display P Line illustration.

The viewing mode changes to an outline:

2 Verify that the four screws and the left casing are correctly positioned and adequately
separated from the rest of the model.

3 C(lick Display » Solid to revert back to the original view.

To send the image to Corel DESIGNER

1 On the standard toolbar, click the Send to Corel DESIGNER button .
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The Vector illustration dialog box appears. You can use this dialog box to change the line
thickness, the size of the vector graphic, the background color, and other settings.

Type 70 in the Tolerance Angle box. Increasing the tolerance angle reduces the level of
detail in the resulting vector graphic, which simplifies the image and gives it a cleaner look.

Click Advanced.
The Advanced settings dialog box appears.
In the Thick & thinning method list box, choose Pop line.

This control sets the line thickness in the illustration. Choosing Pop line thickens the contour
lines in the illustration, which makes the outside edges of the model easier to see.

Click Render.

The vector illustration opens in Corel DESIGNER. Before you begin working in Corel DESIGNER,
however, you need to return to Deep Exploration to send a copy of the image to
Corel PHOTO-PAINT.

To send the image to Corel PHOTO-PAINT

1

0 N o U1 A~ W

In Deep Exploration, click the main (RTF) viewport to select it.

Click the Send to PHOTO-PAINT button on the standard toolbar.
The bitmap opens in Corel PHOTO-PAINT.

In Corel PHOTO-PAINT, click File » Save as.

In the File name list box, type 3DModel_2.

From the Save as type list box, choose CPT - Corel Photo-PAINT image.
Click Save.

In Deep Exploration, click the upper left (Top/Ortho) viewport to select it.

Repeat steps 2 to 6 to send this image to Corel PHOTO-PAINT, and name the file
3DModel_3.

You are now finished working in Deep Exploration. For the rest of this tutorial, you will be
modifying the model in Corel DESIGNER.

Adding thrust lines to the 3D model

To illustrate how the various components of the model fit together, you will use the 2-point line
tool to add thrust lines. Thrust lines will provide a visual representation of how the screws, the left
casing, and the rest of the model fit together. You will create one thrust line, add a dash-dot
pattern and a halo to it, and then save it as a default style that you can use to draw the remaining
thrust lines.
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To add the first thrust line and set the default line style
1 On the standard toolbar, select 200% from the Zoom levels list box.

You will now draw the first thrust line.

2 Click Curve tools in the toolbox, and choose the 2-point line tool .

3 Position the cursor at the tip of the upper-left screw, click, and drag to the corresponding hole
in the left casing.

4 On the property bar, choose 0.75 from the Select an outline width list box.

5 From the Outline style selector list box, choose the dash-dot pattern that appears third
from the top of the list.
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Now you will add a halo to the thrust line.

6 On the property bar, click the Modify halo properties flyout .
7 Enable the Halo options check box, and ensure that the Page option is enabled.

8 Click the X to close the Modify halo properties flyout.

The thrust line now has a dash-dot pattern and a white halo, which differentiates the line
from the rest of the model.

9 On the property bar, click the Apply as defaults button . This line style you just applied
will be applied to all subsequent lines added to the drawing.

To add the remaining thrust lines

1 Begin by drawing thrust lines between the three remaining screws and their corresponding
holes in the left casing. With the 2-point line tool active, click and drag from the tips of the
three remaining screws to their corresponding holes. Note that the line style you created in
the previous task is applied to the thrust lines.
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Now that you have added the thrust lines to show how the four screws fit into the holes, you
will add four more thrust lines to show how the left casing attaches to the rest of the model.

2 With the 2-point line tool still active, draw four more thrust lines from the right edge of the
left casing to the four holes in the model. Try to show these additional thrust lines as a
continuation of the first four thrust lines that you drew.

You have now finished adding the thrust lines to the model.
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Importing the bitmaps into Corel DESIGNER

In this final exercise, you will import into Corel DESIGNER the bitmaps that you sent from Deep
Exploration to Corel PHOTO-PAINT. To ensure that all the images fit on the drawing page, you will
first move the model up on the page to make room for the bitmaps along the bottom. After
importing the bitmaps, you will scale them down and place them along the bottom of the page.
The final result will be a visual representation of the model from different angles and in different
stages of assembly.

To move the 3D model on the drawing page

1 With the Pick tool active, marquee select the object by dragging diagonally across it.

2 Drag the model up to make room at the bottom of the drawing page.

To import the bitmaps into Corel DESIGNER

1 Click File » Import.

2 In the Import dialog box, hold down Ctrl, and click to select the images.
3 Click Import.

Note that the pointer changes to a tooltip that displays the filename, dimensions, and other
properties about the first image file you selected.

4 Click anywhere in the drawing page to place the first image in the drawing.

Note that the image is quite large. You will be scaling down the bitmaps to make them fit at
the bottom of the page.
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Now that you have placed the first image, the pointer tooltip changes to display information
about the second file that you selected.

5 Click anywhere in the drawing page to place the second image, and repeat for the third
image.

Now you will resize the images to make them fit on the bottom of the page.
6 Click one of the images, and on the property bar, type 20 in the Scale factor boxes.
7 Press Enter.
8 Repeat steps 6 and 7 for the other two images.
9 Place the images along the bottom of the page, left to right.
Now you will zoom out so that you can view the final result.

10 On the standard toolbar, choose 100% from the Zoom levels list box.

Your 3D model is now complete.
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From here...

You can explore Corel DESIGNER on your own, or you can learn more by completing other
CorelTUTOR™ tutorials.

For more information about the topics and tools discussed in this tutorial, refer to the Help. To
access Corel DESIGNER Help, click Help » Help topics.

Copyright © 2008 Corel Corporation. All rights reserved. All trademarks or registered trademarks
are the property of their respective owners.
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