Create a Scrapbook Page
' from Scratch

* v

You can preserve your special memories by featuring
your digital photos in a scrapbook layout you create
yourself! With Paint Shop Pro Studio, you can make
everything from the background paper to the
embellishments. You'll have so much fun creating

this scrapbook page, you'll want to make pages for all
your photos.

What you’ll need:
m Paint Shop™ Pro® Studio
m Two digital pictures of your choice

NOTE: To complete this tutorial, you will need to make sure you’ve
downloaded and installed Paint Shop Pro Studio’s Resource Pack 1.

When you complete this tutorial,

you’ll be able to:

m Add a Picture Frame to a photo
m Work with Preset Shapes

m Adjust layer transparency

m Add Text to your layout

m Work with Picture Tubes

m Add Drop Shadows

COREL



Create a Scrapbook Page from Scratch

Page 1

Open the Digital Photos You'll Include in your
Scrapbook Page

1.

Choose Start > Programs > Jasc Software > Jasc Paint Shop Pro Studio or O
double click the Paint Shop Pro Studio Icon on your desktop to open Paint Shop Pro

Studio.

Choose File > Browse and browse to the photos you’d like to use in your scrapbook page are

saved. When you find the images, double-click each of the thumbnails to open them in Studio.
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4. In the Picture Frame dialog, click the arrow next to

the thumbnail of the frame. When creating your
own scrapbook pages, you can choose any frame

® picture Frame

Ficture frame

Fleaze chooze a pictu

you like best. For the sake of this tutorial, it would style.
be wise to choose one of the Edge Fun frames. For
our example we’re going to use Edge Fun 03.
Category: |.|:|.|| ~
Tranzpz
Edae fun 03 RN inmt) Edqge Fur
Edge Fun 03
D mme mes Eilmsh Tmmm SmFRmes T D mim bk O
5 . In the Orientation section we selected Frame canvas and Frame outside of the image, but

you can choose the settings that work best for you. Once you’re happy with the frame looks on

your photo, click OK.

Crientation

(%) Frame carnvas

i) Frame cumrent layer

) Frame inside of the image
%) Frame outside of the image

[ Flip frame
[ ] Mirrar frame
[ ] Rotate frame 90° Ciw!
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6.

Page 3

Now you should have a framed photo! To make the photo and frame easier to drag and drop

into our scrapbook layout (which we’ll start in a minute), choose Layers > Merge > Merge All

(Flatten).
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So we don’t save over the top of your unframed photo, choose File > Save As. In the Save As

dialog, give the photo a new name and click Save.
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8.

Adam's Birthday

book. JascProject files

Canoe Trip

File name:

Ruby in the Garden Framed

Save as type: | JPEG ["jpa.”jf." jpe.” jpeq) o

second photo with a new name, we’re ready to start scrapbooking.

Cancel
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Options...

Now, repeat Steps 3 - 7 on the other photo you opened in Step 2. Once you’ve saved your
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Create a New Image for your
Background Paper

9.

Choose File > New. In the New Image dialog use these settings:

m  Width: 8
m Height: 8
m Units: Inches

Once you’ve made these changes, click OK.

A
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1 O . Here’s where we get to have a DS CTed
little fun. Select the Flood Fill Tool 8k or| ) Gradien| ® Patiam b
from the Tools Toolbar. Now 1 - 3 d

CRIRE 2
click the Foreground Swatch on the Foreground and Stroke Properties l L i
Materials Palette. In the Material Color: R: 19, G: 2, B: 186 | scae '
Texture: None M0 Bl A
Properties dialog, select the Pattern eI — 5
o | All tonl -
Tab. Now, click the arrow next to the - 5
thumbnail of the pattern. You can 2 -
scroll to find a pattern you like that will best suit your
photos, for our example we’re using Floral 15. Once (e =
Diarmond pl..,  Dotwave ... — Cu
you select a pattern, click OK to close the dialog. IO
:. 'I. : Pr
Dats 29 Eln;g.aﬂni 6'1 I
Add
j [ Cancel ] [ Help
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1 1 = Now click once inside the new image you just created to fill it with your pattern.

&) Image5* @ 30% (Background)

1 2 = It’s probably a good idea to save your new image now, and remember to save often throughout

this tutorial.

Add Photos to your Layout

1 3 = You should still have the photos you want to use in
your layout open in your Studio workspace.
If not, open them again (following the instructions in
Step 2). Click one of the photos to make it
the active image. You might have to do a little
re-arranging, because you’ll still need to see your
Scrapbook Layout image. You can adjust the size of -h Ruby in the Garden Frar
your images by clicking the corner of the
title bar and dragging it to a different size.
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1 4 . Okay, take a look at the Layer Palette. Mouseover the Background layer, you should see a small
thumbnail of your photo. If not, click one of your photos to make it active. Now, click the
Background layer and drag it onto your background paper image. You should see your cursor
change like the one shown here. Once the cursor changes, let go and your photo should appear

on your background paper.

Lavers {1 R |

W i (5

Backgrﬁund
I

1 5 . Repeat Steps 13 and 14, so that both your photos are now on your background paper. When
you’re done your image should look a little like the one shown here.

&) How Does your Garden Grow™ @ 2... |._||E|E|
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Rename Layers

1 6 . Before we go on, it’'s a good idea to
rename the layers in your background
paper image, just so we can keep track
of what’s where. To rename the layers,
right-click one of the raster layers and
choose Rename. Enter a new name for
the layer. Repeat this process for both
layers. In this example we called ours
Ruby Sitting and Ruby Standing.

Resize Photos

| Renamq\
. g Lavers
Properties. ..
Arrange Ii Ii
Wiewt I Jruby =
Merge Ii Fuby Sitting
B Background
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& Promoke Background Lawer
.[m Promoke Selection To Layer Ck
|_ Defloat Ik

.| I Background

1 7 = In our example, the photos we added aren’t quite the size we like. It’s easy to resize them once

they’re already in your layout. On the Layer Palette, click the photo you want to resize. This will

make it the active layer. Select the Deform Tool from the Tools Toolbar. You’ll see your photo

surrounded by a red box. To resize the photo proportionately, right-click one of the corner boxes

and drag the photo to the size you want it. To move the photo around your layout, click the

center circle and drag it into place.

“ || Defarm

f'_;]l Skraighten l’@

"I" l . Perspective Correction [
I @ Mesh \Warp
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1 8 = Repeat this process for each of the photos in your layout, resizing and moving them around the

background paper until you get them in a position you like. You can see here how we’ve

arranged our photos.

Add Journaling Mats

1 9 = Now we’re going to add a vellum-like mat for our journaling. This is super easy and gives our
layout a unique look. Select the Preset Shapes Tool from the Tools Toolbar. On the Tool Options

Palette, click the arrow next to the shape list to reveal all the shapes you can choose from.

Select the Rounded rectangle.

Prezats:
Pk ’

Categony: |,&||

X LH

Gear Gear 2

Y

Hexagon Ik Elot

DRetain style Create az
[ Anti-alias

Rectangle Squ

Rounded rectangle
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20 . Once you choose the rectangle shape, on the Tool Options Palette, unmark Retain Style and

make sure the line width is set to 0.

Presets: [ |Retain style [ /] Create as wactor Line styla: Itlidth: Jain: Ilitet linnit :

, T N [+]Anti-alias l -| 000 “v |\ 15 e

2 1 . Before we draw the shape, we’re gonna add a color to our rectangle. Click the Background
swatch on the Materials Palette. You can choose any color you like by clicking anywhere on the
color wheel, selecting a color box, or, in our case, selecting a color from our layout. Just click
the color you like so it appears in the Current area of the Material Properties dialog. Once you

find the color you want, click OK.
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22 = Now, click next to the area near the top of your photo and
drag to draw a rectangle. Once you let you go of the mouse, s K
you’ll see your rectangle appear. You can click the center circle
to move it into place. We drew two rectangles, one for the

journaling and one for the date.
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23 . Before you perform the next step, you’ll want to rename the vector layer we created when we
drew the mats. Follow the same process you used in Step 16 to rename this layer. We called

ours journaling mats.

24 = Now to give the mats a vellum-like look, we’ll need to Layers a - 0Ox
adjust the opacity of this layer. On your Layer Palette, (d Ii ]
you should have a gradient next to the layer name. The I Toumal Mats o x
gradient probably says 100. If you can’t see the slider at [y Ruby Standing “h mnk L
the end of the gradient, make your Layer Palette wider, [y Ruby Sitting el 100 oM
by clicking the side and dragging out. Once you see the - [ Raster 1 wEE N

slider, click it and drag to about 36. As you drag the

slider you’ll be able to see your rectangles grow transparent.

Add a Drop Shadow

2 5 . Since we want our drop shadow at full strength, we’ll need to convert the vector layer with the

journaling mats to raster. Right-click this layer and choose Convert to Raster Layer.

-

ﬁ Convert to Raster Laver
[
[a F‘rgmclf% Background Layer

.[m Promote Selection To Layer  Ctrl+Shift+P
[ Defloat Ctrl4hift+F

(g Ruby Standing -y [JETE

- [y Ruby Sitting ey 100
(gl Reaster 1 Py 100
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26 . Now choose Effects > 3D Effects > Drop Shadow. In the Drop Shadow dialog, you can choose
the settings you like best. Here’s what we choose:
m Vertical: 7
m Horizontal: 7
m Opacity: 50
m Blur: 10

m Color: Black
Once you have the settings you like, click OK. You can add drop shadows to your framed

photos by simply clicking the layer in the Layer Palette, and repeating Step 26.
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Add Journaling

2 7 = This is the fun part, where you get to add your thoughts, give your page a title, or whatever else
you can dream up! Select the Text Tool from the Tools Toolbar. On The Tool Options Palette at
the top of the screen, you can choose the font, font size, and style you want. Make sure you
mark Create as Vector, this will let you move your text more easily. You can see in the screen
shot, the choices we made. Once you make your font selection, click the Background swatch

on the Materials Palette to choose a color, just like you choose a color in Step 21.

Prazats: Craate ast Direction:  Fant: Sizet Stroke width (pivelz): Font styla: Alignrent: Ainti-alias

A' Vectar W ¥ -| | Dream Orphans a0 1200 s 0o Sw B Vad g ﬁ Sharp A
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28 = Once you have your color chosen and all your settings are ready, click the journaling mat layer
on the Layer Palette. Once that layer is active, click the journaling mat on your scrapbook page.
In the Text Entry box, enter the words you want for your journaling. In our example, we’re going
to enter the words individually so we can move them around with ease. Once you’ve got the

words you want, click Apply.

How does

Text Entry
Enter text here:

How does

[ |Remember rext pply

29 = Once you click Apply, you can click the circle in the middle of your text to drag it into place.
Play with the colors, font, and even the font size for your journaling. When you’re done, you

can add a drop shadow like you did in Steps 25 and 26.
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Final Finishing Touch

30 = You’re pretty much done with the scrapbook page basic layout. But we’re going to add a final
finishing touch to give the layout a little bit of flair. Select the Picture Tube Tool from the Tools
Toolbar. On the Tool Options Palette click the arrow next to the Picture Tube thumbnail, scroll
down until you find a Picture Tube you like. For this example we’re using Flower 01. Then just

click on your scrapbook layout, wherever you’d like to add the Tube.

How does

your
Garden
orow?

I Ruby
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Next Steps:

This tutorial has given you some basic knowledge
about the building blocks of digital scrapbooking and
collage making: layers, text, and photos. Now, you can
apply what you’ve learned to creating any kind of
collage or scrapbook page you can dream up.

Easily create digjtaliph
Youreaners 2! i 4
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