


Copyright and Trademark Information
This Idea Book and the software are furnished under license and may only be used or copied in accordance 
with the terms of that license. This book is furnished for informational use only and is subject to change 
without notice and in no way construes a commitment from Jasc Software, Inc. Jasc Software, Inc., assumes 
no responsibility or liability for any errors or omissions in this manual. Except as permitted under license, 
no part of this publication may be reproduced, stored, or transmitted in any form or by any means, 
electronic, mechanical, recording or otherwise. Copyright © 1991-2004 Jasc Software, Inc. All rights 
reserved

Jasc, Paint Shop Pro, the Jasc orbit logo, and the Power to Create trademarks are owned by Jasc Software, 
Inc. and registered with the U.S. Patent and Trademark Office. 

Paint Shop, Paint Shop Photo Album, Paint Shop Pro Studio, PhotoSafe, Picture Tubes, Thinify and 
QuickCD are trademarks of Jasc Software Inc. All other marks are trademarks or registered trademarks of 
their respective owners.

This software contains Macromedia Shockwave™ Player and Macromedia Flash™ Player software by 
Macromedia, Inc. Code Copyright © 1995-2004 Macromedia, Inc. All rights reserved. Macromedia, 
Shockwave, and Flash are trademarks of Macromedia, Inc.

QuickTime and the QuickTime logo are trademarks used under license from Apple Computer, Inc. Code 
Copyright © 1995-2004 Apple Computer, Inc.

Microsoft, Windows, Windows Media Player, DirectX, and the Microsoft Internet Explorer logo are 
registered trademarks of Microsoft Corporation in the United States and/or other countries. Copyright © 
2004 Microsoft Corporation. One Microsoft Way, Redmond, Washington 98052-6399 U.S.A. All rights 
reserved.

Portions of PhotoBox upload plugin are copyright © PhotoBox Limited, 2002-2003.

Portions of Shutterfly upload plugin are copyright © Shutterfly.com, Inc., 1999-2001.

i-mode is a trademark or registered trademark of NTT DoCoMo, Inc., in Japan and other countries.

Portions © 1995-2001 Conexant Systems, Inc. All rights reserved.

Portions © 2002-2004 MyPublisher. All rights reserved.

Kodak is a trademark of Eastman Kodak Company. 

Portions copyright © 1995-2002 Xceed Software Inc. All rights reserved.

Imaging Technology provided under License by AccuSoft Corporation. ImageGear © 1996-2003 by 
AccuSoft Corporation. All Rights Reserved.

ImageSynthesis is a trademark of First Person Video (formerly Enroute, Inc.) © 1997-1998 Enroute, Inc.

Portions copyright © 2002-2004 Enterprise Corporation International (ECI). All rights reserved.

Portions copyright © 2003 Access Softek 

Portions copyright © 2004 Bengt, Inc. 

Portions copyright © 2001-2003 Python Software Foundation. All rights reserved.

This product includes software developed by Apache Software Foundation, http://www.apache.org

We have done our best to ensure that the material found in this publication is both useful and accurate. 
However, please be aware that errors may exist in this publication, and that neither the authors nor Jasc 
Software, Inc. make any guarantees concerning the accuracy of the information found here or in the use to 
which it may be put.

Printed in the United States of America

2004



Paint Shop Pro Studio Idea Book    i

Table of Contents

Chapter 1: Introduction  . . . . . . . . . . . . . . . .1

About this Book . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

Installing the Programs  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2

Using Help . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4

Contacting Customer Care . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4

Chapter 2: Paint Shop Pro Studio  . . . . . . . . .5

Workspace Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5

Getting to Know the Program  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6

About Toolbars  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7

Using the Tools  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8

Using Palettes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10

The Browser . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16

Working With Images . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17

Working with Dialogs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21

Chapter 3: Paint Shop Photo Album . . . . . . . 25

Getting to Know the Program  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25

The Organize Tab  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27

The Enhance Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 29

The Create Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31

The Share Tab  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34

Chapter 4: Getting Organized 37

Setting Up Your System . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38

Getting Your Photos  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 39

Making Photos Easy to Find  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 40



ii    Paint Shop Pro Studio Idea Book

Chapter 5: Protecting Your Memories . . . . . .43

Setting Your Archive Reminder Options . . . . . . . . . . . . . . . . . . . . . . . . 44

Creating an Archive CD . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 45

Viewing Archived Photos  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47

Chapter 6: Quick Corrections 
for Common Problems  . . . . . . . . . . . . . . . .49

Rotating Photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 50

Cropping Photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 51

Fixing Color Problems in One Click . . . . . . . . . . . . . . . . . . . . . . . . . . . . 53

Removing Red Eye . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 54

Chapter 7: Using the Power Tools  . . . . . . . .57

Correcting and Straightening a Photo  . . . . . . . . . . . . . . . . . . . . . . . . . . 58

Removing Distractions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 62

Fixing Exposure and Contrast . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 64

Combining Two Photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 67

Enhancing Your Appearance  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 70

Chapter 8: Crafty Projects  . . . . . . . . . . . . .73

Creating a Scrapbook Page  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74

Creating a Greeting Card . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 77

Creating a Calendar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 80

Chapter 9: Discovering Your 
Creative Genius . . . . . . . . . . . . . . . . . . . . .83

Making a Scrapbook Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 84

Creating Caricature  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 92

Illustrating Photos  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 95

Preserving School Memories . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 98



Paint Shop Pro Studio Idea Book    iii

Chapter 10: Making the Old New Again  . . . 103

Correcting Faded Photos  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 104

Removing Scratches and Tears  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 107

Making a New Photo Look Old . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 109

Chapter 11: Showing Off  . . . . . . . . . . . . . 113

Sending Quick E-mail . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 114

Burning a QuickCD . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 116

Uploading Photos to a Photo Sharing Site . . . . . . . . . . . . . . . . . . . . . . 118

Index . . . . . . . . . . . . . . . . . . . . . . . . . . . 121



iv    Paint Shop Pro Studio Idea Book



   Paint Shop Pro Studio Idea Book    1

1

Introduction
Jasc® Paint Shop™ Pro® Studio has raised having fun to an art form. 
From family photo restoration and photo editing to scrapbooking and 
photo organization, Studio allows you to create the digital images your 
camera can't. Designed to maximize creative play, Paint Shop Pro 
Studio includes powerful tools that inspire and delight, and takes care 
of time-consuming tasks with a single click. Studio's features let you 
continue to develop your skills and artistry as you become more 
advanced. 

About this Book
This book provides you with a basic overview of both Paint Shop Pro 
Studio and Paint Shop Photo Album, and project ideas to jump start 
your creativity. For detailed instructions about using the program tools, 
refer to the built-in help file. For more information about using Help, 
refer to “Using Help” on page 4.

NOTE: 

We use common terminology related to photos and the Windows® 
desktop, and assume that you are familiar with Microsoft Windows-
based operating systems. To access Windows help, click Start and 
choose Help and Support.
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Installing the Programs
Before you install the programs, be sure that your computer meets the 
following system requirements, close all open applications and uninstall any 
previous versions of Photo Album.

System Requirements
� 300 MHz processor or faster minimum; 1.0 GHz or faster recommended

� Microsoft® Windows® (98SE, 2000 (SP4), ME, XP)

� 256 MB of computer RAM memory minimum; 512 MB recommended

� 500 MB of free hard drive space 

� 16-bit color display adapter at 800x600 resolution minimum; 32-bit color 
display adapter at 1024x768 resolution recommended

� Microsoft® Internet Explorer® 6.0 or later

� Macromedia Flash™ Player 7 or higher (included in installer)

Additional requirements for selected 
features:
� 1 GB of free hard drive space for disc burning

� Microsoft® Outlook Express® or other MAPI-compliant e-mail software (to 
e-mail from the product) 

� Sound card (for audio annotations and slide show music)

� Apple® QuickTime® 6 or greater (to handle movie files) 

� CD-R, CD-RW, DVD-R, DVD+R drive (to create PhotoSafe Archive discs 
and QuickCDs)

NOTE: 

If you currently have Paint Shop Photo Album Deluxe Edition installed on 
your computer, you do not need to install the version of Paint Shop Photo 
Album that comes with this product.
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To install the programs from the CD:

1.  Insert the program CD in your CD drive. The installation program starts 
automatically. If the installation program does not start automatically, 
double-click the My Computer icon, and then double-click the CD icon. 
When the window opens that displays the contents of the CD, double-
click Setup.exe.

Note: If you have had a previous version of Photo Album installed on 
your computer, a prompt will display indicating that you can import the 
old database file containing folder and photo information (keywords, 
title, description, etc.). If you do not import the database file from the 
previous version, the information that you entered about photos and 
folders will not be retained in this version of the program.

2.  Follow the prompts to install the program.

Starting and Exiting the Program:

To open the program, double-click the program shortcut on the Windows 
desktop, or click the Start button and choose Programs > Jasc Software > Jasc 
Paint Shop Pro Studio, or Jasc Paint Shop Photo Album 5 to open the 
program.

To close the program, click the Close  button in the upper-right corner of the 
program window, or choose File > Exit.

NOTE: 

If you have downloaded the programs from our Web site, follow the 
installation instructions on the Web site.



4    Paint Shop Pro Studio Idea Book

Using Help
The built-in help files provide you with detailed information about using these 
products. You can open the help window to search for help, or use context 
sensitive help to quickly find help about the active window or dialog. You can 
even use the Favorites tab to create a list of your commonly used help topics.

To open Help:

� Press F1 to open the Help window and view information about the active 
window or dialog.

� Click the Help button on a dialog to open the help topic for that dialog in 
the Help window. 

� Choose Help > Help Topics to open the Help window.

Jasc on the Web
In addition to the built-in help file our Web site, Jasc.com, offers you a variety 
of ways to learn about these programs. The Support section provides access to 
customer support, software updates, and access to the Learning Center where 
you can practice using the programs by completing tutorials. You can even 
sign-up to receive Zoom In, our monthly newsletter.

Contacting Customer Care
When you buy any Jasc product, you have free access to Jasc’s staff of technical 
support and customer service personnel. To find out how to contact a Jasc 
representative, choose Help > Online Support and Resources to view support 
options. Select your location to find your contact information.
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2

Paint Shop Pro 

Studio
Even the best digital cameras and photographers need help enhancing 
photos after they've been captured. Whether you're preparing photos 
for family albums, craft projects, or online auctions, Paint Shop Pro 
Studio has the tools you need to sharpen, brighten, and improve the 
overall appearance of your photos. And, it's so easy, you'll think it's 
magic.

Workspace Options
With Paint Shop Pro Studio, you have two workspace options. 

The default workspace is great when working with single photos, but is 
especially useful when working on projects that require you to have 
multiple photos open. 

If you prefer easy access to your photos, 
then consider using the Tabbed 
workspace. For each open image, a tab is 
placed at the top of the workspace. Simply 
click the tab for the image to view it.

To change workspaces:

Choose Window > Tabbed Documents to 
turn on the tabbed workspace. Choose it 
again to return to the default workspace. 

NOTE: 

For detailed information about using the program, refer to the built-in 
Help press F1, or choose Help > Help Topics to open the Help 
window. For more information about using the Help Files, refer to 
“Using Help” on page 4.



6    Paint Shop Pro Studio

Getting to Know the Program
When you open Paint Shop Pro Studio, it displays the main program window. 
This window is your work area. It contains the commands and tools used to 
create, edit, print, and export your images.

Materials 
paletteimage

Layers 
palette

Overview 
palette

Browser 
(minimized)

Menu bar
Tools
toolbar

Learning Center
palette

Status
bar

Tool Options
palette

Title
bar

Open
Toolbar

(floating) (docked)
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About Toolbars
The toolbars display buttons that provide quick access to the program tools. If 
you’re not sure what a button does, you can position the cursor over a button to 
display a ToolTip. Simply click a toolbar button to activate the tool.

Browser toolbar 

Displays commands for using the Browser. This toolbar only displays when the 
Browser is open or minimized.

Standard toolbar 

Displays the most common commands, such as saving images, undoing a 
command, and cutting items. Paint Shop Pro Studio automatically displays this 
toolbar when you first run the program.

Status toolbar 

Displays commands for applying effects to your images. It also displays image 
information including the dimensions, color depth, and cursor position.

Tools toolbar 
Displays all the tools you need to crop, paint, draw, type, and 
perform other image editing tasks. When you select a tool, the 
Tool Options palette opens.
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To display or hide a toolbar:

Choose View > Toolbars and choose 
the toolbar from the menu.

Using the Tools
Use the Paint Shop Pro Studio tools to crop, paint, draw, add text, and perform 
other image editing tasks. 

Select a tool by clicking its button on the Tools toolbar. A tool button containing 
a small arrow (down-arrow) on the right side includes several additional tools. 
Click the down-arrow to display a flyout menu, and then choose a tool.

To view information about a tool, pause the cursor over it. A ToolTip displays 
the tool name and shortcut key, and the Status bar displays hints for using the 
tool.

Setting Tool Options

After you select a tool from the Tools toolbar, set its options in the Tool Options 
palette. Options include such settings as brush size and shape for painting 
tools and line width for drawing tools. By default, the palette is underneath the 
Standard toolbar. The palette displays options grouped into bands, which you 
can minimize and drag within the palette. To display a minimized band, click 
its handle or right-facing arrow.

NOTE: 

To hide a specific toolbar or the 
palette, click the close button on its 
title bar

WHY ARE SOME TOOLS INACTIVE (GREYED OUT)?

Some tools work only on raster or vector layers. For example, the Paint Brush 
and Clone Brush work only on raster layers; the Object Selection Tool works 
only on vector layers.
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Here is an example of an un-docked Tool Options palette for the Paint Brush 
Tool: 

Set the options before you use the tool. You cannot edit settings in the Tool 
Options palette for brush strokes or objects you have already created. 

Although the items in the Tool Options palette depend upon the active tool, 
here are the common features:

Presets Specific settings for a tool. For more information, refer to Help.

Arrow button Shows or hides additional options for the tool.

ABOUT FLOATING AND DOCKING TOOLBARS AND PALETTES

For your convenience, you can dock, float, move, and resize both palettes and 
toolbars:

� To dock a toolbar or palette, drag its title bar to one edge of the workspace.

� To float a toolbar or palette, click its title bar, hold down the mouse and 
drag it away from the edge of the workspace.

� To move an undocked toolbar or palette, drag its title bar to a new 
position.

� To resize a toolbar or palette, click and drag the sides or corners of a 
toolbar or palette. 

� To display all toolbars and palettes, press Ctrl + Shift +T.

� To hide a specific palette, click the close button on its title bar.
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Using Palettes
Paint Shop Pro Studio contains palettes to choose tools and tool options, select 
colors, and manage layers. There is even a palette to help you learn the 
program! You can dock and float, display or hide palettes, or arrange them on 
the workspace. 

To display or hide a palette:

Choose View > Palette and choose the 
palette name.

To resize a palette:

Click and drag a corner or an edge, or use 
the Minimize and Maximize buttons in the 
upper right corner.

The Learning Center Palette
The Learning Center palette contains Quick 
Guides, short, fast tutorials that guide you 
through new tasks and projects in just a few 
minutes using your own image. Perform each step 
yourself, or have the program show you where to 
find the tools needed to complete the task.

To use the Learning Center palette:

1.  Choose View > Palettes > Learning Center.

2.  Click the title of a Quick Guide to view the selected topic.
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The Layer Palette

Layers are fundamental to creating and editing images in Paint Shop Pro 
Studio. Each layer that you add begins as a transparent sheet over the 
background. As you add brush strokes, objects, or text, you cover up parts of 
the background. Transparent parts allow you to see through to underlying 
layers. You can stack up multiple layers to create whatever effect you’d like—
such as artistic compositions, photo collages, or complex illustrations.

The Layer palette lists all layers in an image. The order of layers on the palette 
is the order of layers in the image. The top layer is listed first and the bottom 
layer is listed last. You can change the stacking order of the layers by dragging 
a layer to a new position on the Layer palette.

You can even create layer groups to organize the Layer palette, and link layers 
or groups so they move together when you use the Move Tool in the image.

Grouped 

Locked LayerHidden Layer Layer Opacity 
SliderLayers

New Raster
Layer

New Vector 
Layer

Duplicate 
Layer

Delete 
Layer Layers
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Types of Layers

There are three types of layers: Background, Raster, and Vector. The icon before 
the layer name on the Layer palette shows the type of layer.

Raster Layers
Raster layers are layers with raster data only. Raster data is composed of 
individual elements, called pixels, arranged in a grid. Each pixel has a specific 
location and color. Photographic images are composed of raster data. If you 
magnify raster data, you can see the individual pixels as squares of colors.

Use raster layers for displaying subtle changes in tones and colors. Or, for 
objects and raster text on which you want to apply raster-only commands and 
tools. The effects commands, painting tools, and many other tools apply only 
to raster layers.

Vector Layers
Vector layers are layers with only vector objects (lines and shapes), vector text, 
or vector groups. Vector objects and text are composed of geometric 
characteristics—lines, curves, and their locations. When you edit vector objects 
and text, you edit these lines and curves, rather than editing individual pixels. 
Vector graphics and text maintain their clarity and detail when scaled to any 
size or printed at any resolution. 

Use vector layers to create objects or text that you can easily edit. To display the 
names of vector objects on a vector layer, click the plus sign in front of the layer 
name on the Layer palette.

Vector objects must be on vector layers. If you create a vector object while a 
raster layer is selected, Paint Shop Pro Studio creates a vector layer just above 
the current layer. In addition, you cannot move a vector layer to a non-vector 
layer.

Background Layer
The background layer is the bottom layer of an image. It is named 
“Background” on the Layer palette and cannot be renamed. When you import 
file formats such as JPEG, GIF, or PNG into Paint Shop Pro Studio, they are one 
layer—the Background layer.

The Background layer contains raster data but cannot display transparency. 
You cannot change its order in the stack, its blend mode, or its opacity.
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To move a background layer higher in the stacking order, promote it to a 
regular raster layer.

The Materials Palette

With Paint Shop Pro Studio you can paint, draw, and fill with a variety of 
colors, styles, and materials: solid colors, gradients, patterns, and textures. 

When you paint with a brush, right-clicking the brush paints with the 
background material, and for fill tools, left-clicking fills with the foreground 
material. For text and preset shapes, the foreground color is the stroke (or 
outline) of the text or shape and the background color is the fill of the text or 
shape.

SAVING MULTI-LAYERED IMAGES

When you create multi-layered images, you must save them in .PspImage 
format (Paint Shop Pro Studio’s native format) to maintain all layer 
information. When you save to most other formats, all layers are merged into 
one background layer. When you save to .PSD (PhotoShop) format, the image 
maintains raster and adjustment layers, but vector layers are converted to 
raster layers. 

Frame tab Rainbow tab Swatches tab

Foreground and Stroke
Material

Background and Fill
Material

Foreground and Stroke
Color

Background and Fill 
Color

Apply to All Tools
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Since you can select colors by clicking the Material boxes, you may wonder 
why the Materials palette includes Color boxes too. With the Foreground or 
Background Color box, you can select a new color even when the Material box 
displays a gradient or a pattern. The Color boxes provide a quick way to 
change colors without changing the other parts of the material.

In general, its best to select the tool you want to use, select the color/material on 
the Materials palette, set the other tool options, and then use the tool. 

The Main Components of the Materials 
Palette

Frame tab 

This is the first tab across the top. It displays an outer Hue 
rectangle and an inner Saturation rectangle, as well as strip 
containing white, three shades of grey, and black. You can 
drag the vertical slider to adjust lightness, and drag the 
horizontal slider to adjust saturation.

Rainbow tab 

This is the second tab across the top. It displays the 
Available Colors panel, where you can click to select a color. 
At the bottom of the tab you can click to select white, black, 
or three shades of grey.

Swatches tab 

This is the third tab across the top. It displays the Swatches 
that you have created or saved. Swatches are materials that 
you can save to use again. For example, if you create a 
material that is a certain shade of green with a fog texture, 
you can save it as a swatch. 

Foreground and Background Color 

boxes 

Displays the current foreground or background color. You can click a color box 
to display the Color dialog, where you can choose another color.

Foreground Color
Background Color
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Foreground and Background 

Material boxes 

Display the current foreground or background material 
(the style color, gradient, or pattern plus the texture). 
The Material boxes contain the following buttons:

� Style button Specifies which style is currently 
selected, color , gradient , or pattern . To 
change between the most recently selected color, 
gradient, or pattern, click the Style button and select a new style. To define a 
new color, gradient, or pattern, click a Material box to open the Material 
Properties dialog.

� Texture button  Turns the current texture on or off. To choose a new 
texture, click the Foreground or the Background Material box.

� Transparency button  Specifies whether the foreground or background 
material is transparent (in other words, it has no style or texture). You use a 
transparent material primarily with vector objects and text. A transparent 
foreground has no outline (the objects or letters are filled only) and a 
transparent background has no fill (the objects or letters are outlined only). 
This button is unavailable for tools that require a foreground or background 
color.

� All Tools check box If the check box is marked, the selected foreground and 
background materials apply to all tools. If the check box is cleared, the 
selected materials apply only to the active tool (such as the Paint Brush Tool 
or the Preset Shapes Tool). Note: The All Tools check box does not apply to 
the Edit Text command.

The Overview Palette
The Overview palette displays a 
preview of the entire active image and 
image information. The Overview 
palette displays a rectangle over the 
part of the image visible in the image 
window. To show other areas of the 
image, click and drag this rectangle.

Style 

Texture

Transparency

Zoom 
Controls Restore to

Original Size

Image 
Information
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The Overview palette contains two tabs:

� Preview Displays the image preview. The image updates after you complete 
an action. Transparent areas of the image appear as white. You can zoom in 
or out on the image, or restore the image to its original size.

� Info Displays image status information including height and width, color 
depth, memory used, cursor position, rotation, and other information.

The Browser

With the Paint Shop Pro Studio Browser, you can view, open, and manage your 
files. When you open the Browse window, you have a variety of options for 
selecting files to open and for renaming, moving, copying, and deleting the 
image files. 

You can use the Find tab just as you would Windows Explorer—with the 
additional help of being able to see the image files you are managing. To view 
image information, select the image, and click the Info tab. The image title, size, 
resolution, and EXIF data displays. To open an image, simply double-click it.

Image 
Thumbnails

Folder 
Directory

Image 
InformationEXIF Data

Info
tab

Find 
tab

Selected 
Image
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Selecting Photos
When you select a folder on the Find tab, the Browser displays thumbnails of 
the photos in that folder. You can work with all of the photos in the folder, just 
one, or multiple photos:

� To select all of the photos in the folder, be sure no photos are selected, or 
press Ctrl + A.

� To select multiple photos, press and hold Ctrl and click the photos. 

� To select multiple photos in a sequence, press and hold Shift, click the first 
photo in the sequence, and then click the last photo in the sequence.

Working With Images
The image window displays 
your image. You can move or 
size the image window or 
open the same image in 
multiple image windows (for 
example, to see the image at 
different magnifications).

The title bar at the top of the 
image window shows the file 
name and the magnification 
percentage. An asterisk after 
the filename indicates the 
image has been modified since 
you last saved it.

ABOUT CONTEXT MENUS

Context menus provide quick access to commands specific to the active tool, 
selection, or palette. To display a context menu, position the cursor over an 
image, an empty area of a palette, a layer name on the Layer palette, a 
thumbnail in the Browser, or a toolbar, and right-click to display the context 
menu. Then, choose a command from the menu.
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To move an image window:

Click and drag the title bar to move an image to a new position in the 
workspace.

To resize an image window:

Click an edge or a corner of the image window and drag it to a new position.

If the image is larger than the window, use the scrollbars to view another area 
of the image.

To open multiple views of the same image:

Choose Window > New Window. 

A new window opens with another view of the active image. When you make 
changes in one window, the other is updated.

To arrange multiple windows:

Do either of the following:

� Choose Window > Cascade to display 
windows stacked and cascading from the 
upper left to the lower right of the workspace.

� Choose Window > Tile Vertically or Window 
> Tile Horizontally to display windows side 
by side vertically or horizontally. Windows are 
resized to fit within the workspace.

To close an image window:

Do either of the following:

� To close an active window, choose File > Close or click the Close  button 
on the title bar of the image.

� To close all windows, choose Window > Close All. If there are any unsaved 
changes in the images, you will be prompted to save the files.

NOTE: 

When you resize an image window, you are changing the window only, not 
the image itself. 



Paint Shop Pro Studio    19

To see a list of all open windows:

From the Main menu, choose Window. All open windows display at the 
bottom of the Window menu in the order they were last viewed.

Navigating the View Area
When an image is too large to fit within its window, scroll bars appear on the 
bottom and right sides of the image. 

To view hidden areas of an image:

Do one of the following:

� On the Tools toolbar, choose the Pan Tool  (if necessary, click the 
down-arrow next to the Pan Tool), and then click and drag in the image.

� Click and drag the horizontal or vertical scroll bar.

� Press the arrow keys to move the image by small increments. 

� Display the Overview palette (choose View > Palettes > Overview), and 
then drag the preview rectangle to a new position.

Magnifying and Reducing the View
Magnify the view of an image (zoom in) to view and edit image details or 
reduce the view (zoom out) to see the overall image. The title bar of the image 
window displays the zoom percentage.

To zoom in:

Do one of the following:

� Zoom with the mouse wheel, roll the optional wheel on your mouse to zoom 
in or out quickly.

� On the Tools toolbar choose the Zoom Tool  (if necessary, click the 
down-arrow next to the Pan Tool), and then left-click the area you want to 
magnify. The view magnifies to the next preset percentage with each click, 
up to the maximum magnification of 5000%.

� On the Toolbar, choose a zoom option.
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� Choose View > Zoom In to 
magnify the view, or 
choose View > Zoom In 
More, or click the Zoom 
In More button to further 
magnify the view.

To zoom out: 

Do one of the following:

� On the Tools toolbar, select the Zoom Tool  (if necessary, click the 
down-arrow next to the Pan tool) and then right-click the area you want to 
reduce. The view reduces to the previous preset percentage with each click, 
down to a minimum magnification of 1%.

� Choose the Zoom Tool, and then in the Tool Options palette select a zoom 
option or click the Zoom Out, or Zoom Out More buttons.

� Choose View > Zoom Out to reduce the view, or choose View > Zoom Out 
More to further reduce the view.
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Working with Dialogs
Dialogs are windows that 
open when you choose 
certain Paint Shop Pro Studio 
commands. Use them to 
select and preview command 
options. All dialogs 
remember where you last 
positioned them on the 
screen and re-open in the 
same location.

Most dialogs have the 
following features in 
common: 

� Preview windows Zoom 
and navigate to see before 
and after views of your 
image. 

� Presets Default settings 
and commonly used 
options that you have 
saved. 

� Numeric edit controls The controls that you use to select a value. 

� Color boxes The box you click to select a color. 

� Randomize parameters button A button you click to try out random 
settings in the dialog. 

� Resize Handle A handle in the lower right corner of the dialog used to 
change the size of the dialog. 

Resizing a Dialog
� All dialogs contain a Resize Handle  in the lower right corner of the 

dialog. Click and drag the handle to resize the dialog.

Presets

Preview 

Default 
Settings

Numeric Edit
Controls Randomize 

Parameters
Auto Proof 
Controls

Resize 
Handle

Navigate

Zoom 
Controls

windows
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Using Preview Windows
Most dialogs that correct images, apply 
effects, or modify selections have two preview 
windows that show the image before and after 
changes are applied. Use the window controls 
to zoom the preview in or out, pan it, or proof 
changes on the actual image.

You can show or hide the preview windows. 
When you hide previews, use the main image 
window to proof changes. 

To display or hide preview windows:

Click the Show/Hide Previews button .

To zoom the image preview:

Click the Zoom In  or Zoom Out  buttons. The zoom percentage 
displays next to the Zoom buttons.

To pan the image:

Click and hold the Navigate button , and then center the selection 
rectangle over the part of the image you want to display.

To proof changes in the main image window:

Click the Proof button . All settings in the dialog are applied to the main 
image window. Each time you change settings, click the Proof button to view 
the changes in the main image window. 

To set automatic proofing:

Click the Auto proof button .

Paint Shop Pro Studio automatically applies all dialog settings to the main 
image window each time you change a setting.
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Using the Presets
Presets are saved settings that you can 
use to make quick changes to images. 
Use the presets that come with Paint 
Shop Pro Studio or create your own. For 
more information on creating and using 
presets, please refer to Help.

Editing Numerical 
Values
To edit numbers in Paint Shop Pro Studio 
dialogs, you use the Jasc numeric edit 
controls, which provide an easy way to 
edit numbers and change settings.

To edit numbers:

Do one of the following:

� To enter a specific value, click the edit box, use the Delete or Backspace key 
to delete the number as needed, and then type a new value. You can also 
double-click the number to highlight it, and then type a new value.

Note: If you type a value in the edit box that is out of range for the 
control, the box turns red.

� To increase or decrease the number by one, click the up or down arrow of 
the spin controls.

� To choose an approximate value, click once at a position on the meter bar.

� To choose from the range of possible settings, click and hold the mouse 
button down on the meter bar or the slider button, drag to select a desired 
setting, and release the mouse.

Randomizing Parameters
Many correction and effect dialogs have a Randomize parameters button. Click 
this button to update all dialog settings with random values. To try out a 
variety of settings, click the  button multiple times.

Meter bar Slider button

Edit box Spin controls
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3

Paint Shop Photo 

Album
Paint Shop Photo Album is smart and simple digital camera software 
that makes it easy to download, view, organize, enhance, protect, and 
share your photos. With Paint Shop Photo Album, you can make the 
most out of your digital photos! 

This chapter provides a basic introduction to the user interface, and 
information about performing common tasks. 

Getting to Know the Program
Our interface is easy to use and features tabs that allow you to quickly 
access all the tools you need when you need them. The four tabs at the 
top of the window (Organize, Enhance, Create, and Share) provide 
intuitive access to the tools you use. All four tabs have several features 
in common:

� The Menu bar, a structured location for accessing commands not 
found on the toolbar. 

� A Toolbar, each tab has a custom toolbar that provides quick access 
to the tools associated with the tab.

� The Rotate   buttons, used to correct orientation.

� The Delete button, for permanently removing photos.

� The Jump to Paint Shop Pro Studio button, used to open photos 
in Paint Shop Pro Studio for more advanced editing.

NOTE: 

For detailed information about using the program, refer to the built-in 
Help press F1, or choose Help > Help Topics to open the Help 
window. For more information about using the Help Files, refer to 
“Using Help” on page 4.
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� The Zoom Slider , used to change the size of the photo 
thumbnails.

� The Archive Reminder , lets you know when you need to 
archive your photos by indicating the file size of un-archived photos, and 
the number of days since your last archive.

� The Find panel, choose Favorite Folders to display 
the My Documents, My Pictures and the folders you 
assign as your favorite folders–not your whole file 
tree. Similar to favorites in Internet Explorer, 
Favorite Folders allows you to view the folders that 
you use most frequently. This view also allows you 
to view your archived and catalogued CD’s. 

Choose All Folders to display your whole file tree– 
just like Internet Explorer. 

Choose Calendar to view your entire photo 
collection by the date they were taken.

Choose Keywords when you want to find photos with assigned keywords. 
Choose Search to find photos with keywords, by title, file name, date taken, 
and other criteria. 

� The Info panel (Organize, Enhance, and Share 
tabs), this is where you can add titles and 
descriptions to folders and photos. This 
information will help you to organize, locate, 
and label photos when using the other program 
features. You can add or change:

Names All folders and photos have a name. For 
folders, the name is the name of the folder that 
displays in the Find panel. For photos, the name 
is the actual file name.

Titles Add descriptive titles to photos and 
folders. You can choose to display these titles 
when you create slide shows, photo galleries for 
the Web, or when you upload photos to a photo 
sharing service.
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Descriptions Add longer descriptions, such as the subject of the photo or 
the place where it was taken. You can choose to display this information 
when you create slide shows, and use this information when searching for 
photos.

The Organize Tab

The Organize tab is the default tab, and contains the features you need to 
download, archive, and organize your photos. If you want to work on multiple 
photos in different folders you can use the Push Pin  to keep the folder open 
until you are ready to close it. To close a folder, click the Close button.

Selected Folder
Thumbnails of the photos

in the foldersSelected Photos

Download Photos Open Folders Push Pin 



28    Paint Shop Photo Album

Selecting Photos
When you select a folder on the Find tab, Paint Shop Photo Album displays the 
thumbnails of the photos in that folder. You can work with all of the photos in 
the folder, just one, or multiple photos:

� To select all of the photos in the folder, be sure no photos are selected, or 
press Ctrl + A.

� To select multiple photos, press and hold Ctrl and click the photos. 

� To select multiple photos in a sequence, press and hold Shift, click the first 
photo in the sequence, and then click the last photo in the sequence.

About the Organize Tab Toolbar

The buttons on the toolbar provide quick access to all the tools you’ll use on the 
Organize tab:

� Click the Camera button, to configure Paint Shop Photo Album to access 
your camera or card reader and to download photos.

� Click the Folders, Calendar, or Keywords buttons to change the view in the 
Find panel.

� Click the Print button to access the Print Layout window.

� Click the Quick Show button to view the photos in the selected folder as a 
slide show.

� Click the PhotoSafe button to back-up and protect your photos.

� Click the Sort button to change the sort order of the thumbnails.
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The Enhance Tab

The Enhance tab contains all the tools you need to make photo corrections, 
apply effects, add borders and frames, and to add pen and audio annotations 
(using the menu options).

Just select a folder from the Find panel to view thumbnails of the photos in the 
Image Strip. To work on a photo, simply click a photo to open it. 

You can use the Previous and Next buttons to open other photos in the folder. 
To get a better look at a photo use the Pan and Zoom Tools to adjust the image 
view and focus. 

Open
Photo 

Selected Previous and Next 

Photo buttons PanZoom 
Tool Tool

Folder
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About the Enhance Tab Toolbar

� Use the Undo and Redo buttons to reverse and repeat commands.

� Click the Save As button to save your photo with a new file name or as a 
different file type.

� Click the Print button to open the Print Layout button.

� Click the Crop button to open the Crop window and improve the 
composition of the photo.

� Click the Quick Fix button to automatically adjust the color balance, 
brightness, and contrast of a photo

� Click the Adjust Wizard button to correct the color balance, exposure, 
vividness, and sharpness of a photo by choosing the best correction.

� Click the Red Eye button to correct the red eye effect that frequently occurs 
in flash photography of humans and animals.

� Click the B & W button to convert a photo to black and white.

� Click the Sepia button to make a photo appear as if it were taken many 
years ago.

� Click the Edges button to add a unique edge around a photo.

� Click the Frame button to add a picture frame around or on top of a photo.
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The Create Tab

The projects available on the Create tab, allow you to use your photos to make 
unique calendars, e-cards, coffee table books, album pages, greeting cards, and 
CD labels. Once you have selected a project, and if necessary, a page size or 
orientation, you can begin your creation.

NOTE: 

The Steps panel shows you the steps you need to follow to complete your 
project. Once you are familiar with the steps, you can close the Steps panel by 
clicking the Steps button on the toolbar.

Settings Panel Steps Panel

Page Styles

Previous and Next 
Page buttons

Add Pages

Multiple 
Page View

Single
Page View

Project Workspace
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About the Settings Panel 

On the Create tab, there are three views for the Settings panel.

� Themes, select a Theme (template) and Page Style for your project. 

� Photos, once you drag a photo into a cell the Settings panel changes to allow 
you to adjust how photos are placed in the cell. 

� Text, when you click a text cell, the Settings panel displays options for text 
formatting. 

The Create Tab Toolbars

The projects available on the Create tab feature several common Tools for 
editing text, adding and deleting pages, and changing the image view.

� Use the Undo and Redo buttons to reverse and repeat commands.

� Click the Themes button to select another Theme or Page Style in the 
Settings panel.

� Click the Photos button to view photo options in the Settings panel.
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� Click the Text button to view and edit text options in the Settings panel.

� Click the Save button to save your project.

� Click the Print button to print your project.

� Click the New button to create another project.

� Click the Open button to open an existing project.

� Click the Preview button to turn off or view the cell boundaries.

� Click the Steps button to turn the Steps panel on or off.

� Click the Convert to Book button (MyPublisher Book project only) to 
convert your project into a MyPublisher book that you can upload and have 
professionally bound and printed. 

� Click the Upload Book button (Book project only) to upload your book 
project to MyPublisher to be bound and printed.

Using the Bottom Toolbar

The buttons on the bottom toolbar allow you to quickly edit your project or 
change the Page view.

� Click the Add Page button to add pages.

� Use the Previous and Next buttons to view each page.

� Select a specific page using the Page drop-down list.

� Click the Delete button to delete the selected or displayed page.

� Click the Multi-page view button to see thumbnail views of all Album 
Pages. Click the Single-page view button to view the selected page.

� To reorder pages, in the Multi-page view, click and drag a page thumbnail 
to a new position.
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The Share Tab

Use the Share tab to quickly send your photos to family and friends. You can 
share all of the photos in the folder, just one, or multiple photos.

� To select all of the photos in the folder, be sure no photos are selected, or 
press Ctrl + A.

� To select multiple photos, press and hold Ctrl and click the photos. 

� To select multiple photos in a sequence, press and hold Shift, click the first 
photo in the sequence, and then click the last photo in the sequence.

Selected Folder Selected PhotosJump to 
Paint Shop Pro Studio
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About the Share Tab Toolbar

The buttons on the Share tab toolbar allow you to quickly send your photos via 
E-mail, print them, view them as a slide show, make a QuickCD, order prints 
from a photo sharing service, make a screen saver, or desktop wallpaper.

� Click the Quick E-mail button to automatically optimize the file size for 
quick download and attach the selected photos to a new e-mail message.

� Click the Print button to open the Print Layout window.

� Click the Quick Show button to display the photos in the folder as a slide 
show on your computer.

� Click the QuickCD button to burn the photos in the folder or only the 
selected photos to a CD.

� Click the Order Prints button to upload your photos to a photo sharing site 
where you can order prints of your photos.

� Click the Screen Saver button to use the photos in the folder as a screen 
saver on your computer.

� Click the Wallpaper button to set a photo as the desktop wallpaper on your 
computer.
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4

Getting Organized
With Paint Shop Photo Album you can create your own organizational 
system! With just a few clicks you can create a custom folder naming 
convention and download location. Now, each time you download 
photos from your camera, the photos are placed in a new folder 
according to your specifications so that you can quickly locate them. 
Then, assign keywords to your photos to make them even easier to find 
later on.

What you'll need:

� A digital camera containing photos

� Jasc Paint Shop Photo Album 

Well provide you with ideas on how to:

� Create a custom folder structure for your downloaded photos

� Download Your Photos

� Assign Keywords

NOTE: 

For detailed information about using the program, refer to the built-in 
Help press F1, or choose Help > Help Topics to open the Help 
window. For more information about using the Help Files, refer to 
“Using Help” on page 4
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Setting Up Your System
If you find it difficult to locate photos you’ve just downloaded from your 
camera, you can use Paint Shop Photo Album to create a consistent folder 
structure that makes it easy to find your downloaded photos. 

To create your custom folder structure:

1.  Open Paint Shop 
Photo Album. 

2.  Use the Options dialog 
To configure your 
folder structure. 
Choose Tools > 
Options, and then 
click Download on the 
left to view the 
download settings.

3.  By default, photos are downloaded to the My Pictures folder, and is 
automatically added to the Favorite Folders list when you install the 
program. 

4.  You can either select one of the folder 
structures, or you can select Custom 
Folder Name, and enter a folder name at 
the time of download. 

5.  Click OK when you are done. The next 
time you connect your camera, the 
selected photo structure displays in the Get Images window.

NOTE

The default download folder is the My Pictures folder, but you can change 
the location if you choose. Click the Browse button to open the Select Folder 
dialog and select another folder.
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Getting Your Photos
Before you download photos to your computer, you should make sure that you 
have installed the drivers for your camera or card reader and configured Paint 
Shop Photo Album to access that device. 

To download photos from a camera or card reader:

1.  Click the Organize tab (if you're not already on that tab) and connect your 
camera or card reader to your computer.   

2.  If you use Windows XP a camera dialog 
opens. To set Paint Shop Photo Album 
as your default application for 
downloading photos, select Photo 
Album, mark the Always use this 
program for this action box, and click 
OK. 
The next time you connect your camera, 
Photo Album will automatically open 
and display thumbnails of the photos in 
the camera.

3.  To download your photos, on 
the Organize tab, click the 
Camera button, and choose Get 
All Images. The Get Images 
dialog opens. 

4.  If you chose Custom Folder 
Name in the previous section, 
then in the New Folder Name 
field, enter a folder name, and 
then click OK to download your 
photos. 

VIEWING YOUR PHOTOS BEFORE YOU DOWNLOAD THEM

On the Organize tab, choose File > Get Photos > View images on camera, or 
click the Camera button and choose View Images.
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5.  Thumbnails of the photos display in a scrollable window. Thumbnails are 
special miniature photos that represent the actual contents of the photo in 
your camera.

Making Photos Easy to Find
The final step in organizing your photos is to assign keywords, and the best 
time to do it is right after you’ve downloaded the photos. In a few months, 
when you’re trying to find a specific photo, you’ll be glad you did it! 

To assign keywords:

1.  Select the photos for which you want to assign keywords:

� To select all of the photos in the folder press Ctrl + A.

� To select multiple photos, press and hold Ctrl and click the photos. 

� To select multiple photos in a sequence, press and hold Shift, click the 
first photo in the sequence, and then click the last photo in the 
sequence.

2.  Click the Keywords button on the toolbar. The Find panel 
displays the Keyword structure.
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3.  On the Find Panel, select the Assign keywords to images option.

4.  Click a main keyword to display the sub-keywords. Select a keyword to 
assign it to the selected photos.

You have just learned how easy it is to create your own custom folder system, 
how to download photos, and assign keyword using Paint Shop Photo Album!
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5

Protecting Your 

Memories
If you own a digital camera, you likely find yourself taking a lot of 
photos. To protect your photos from computer mishaps (such as a hard 
drive failure or virus), use the PhotoSafe™ Archiving System to back up 
your photos on a CD or DVD. 

What you'll need:

� A collection of digital photos

� Jasc Paint Shop Photo Album 

� A blank CD or DVD

� A CD or DVD burner

Well provide you with ideas on how to:

� Configure the PhotoSafe Archive Reminder

� Archive your photos onto CD or DVD

� View thumbnails of the archived photos

NOTE: 

For detailed information about using the program, refer to the built-in 
Help press F1, or choose Help > Help Topics to open the Help 
window. For more information about using the Help Files, refer to 
“Using Help” on page 4
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Setting Your Archive Reminder 
Options
PhotoSafe will remind you when it is time to archive 
new photos, if this message becomes annoying, you 
can always turn it off. 

To set reminder options, or to turn off 
the reminder: 

1.  Choose Tools > Options, and 
select PhotoSafe Archive.

2.  To set archive reminder 
options:

� Mark the File Size box, and 
enter the cumulative file 
size (in megabytes) of all un-archived photos that must be reached 
before the program prompts you to archive. Set this to 80-90% of the 
size of your archive media. For example, 600 MB if you will use a 700 
MB CD.

� Mark the Time box and enter the number of days to wait between 
archives before the program prompts you to archive.

� To turn off the archive reminder, mark the Turn off the status bar 
pop-up reminder box. 

NOTE: 

The Archive Reminder (located in the lower right corner of 
your screen) displays the total file size of all photos that have not been 
archived, and the number of days since the last archive. The color of the CD 
icon changes to yellow when 70% of cataloged photos that have been 
archived. It turns red when 90% of cataloged photos haven’t been archived. 

For information about cataloging your photos, refer to Help.
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Creating an Archive CD
Now that you have gone digital, you probably have a hard drive full of 
priceless memories. To ensure their safety, use the PhotoSafe Archiving system 
to back them up to CD or DVD. Be sure to make more than one copy and store 
it in a water and fire proof safe or safety deposit box, that way you’ll never lose 
your photos due to a fire or other natural disaster.

To create a PhotoSafe Archive:

1.  Open Paint Shop Photo Album.

2.  Insert a blank CD or DVD into your burner.

3.  On the Organize tab, click the PhotoSafe button on the 
toolbar to open the PhotoSafe Archive dialog.

4.  Select one of the following options:

� All images not yet archived archives just the cataloged photos that 
haven’t previously been archived. This option is recommended when 
you have previously archived photos.

� All images archives all cataloged photos, including photos that have 
already been archived.

Note: The number of photos that will be archived and the file size in 
megabytes is listed next to each option.

5.  By default the current date is listed 
in the Disc label field. You can enter 
a custom label (such as My Archive 
1) by typing it in this field. Disk 
Labels are limited to 14 characters.

Note: When you try to open a 
photo stored on removable media, 
Pant Shop Photo Album will 
prompt you to insert the disc 
named with the label you enter in 
the Disc Label field. 

6.  In the Speed field, select the 
appropriate write speed for the media. 
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Note: If you insert a disc in your burner before starting the archive 
process, the disc will be analyzed and the recommended speed chosen. 
You should use this speed, but you can select a slower speed if you find 
you have problems using the recommended speed.

7.  In the Copies field, choose the number of archive CD/DVDs you want to 
create. Consider making more than one copy, and keep it in a safe place 
such as a safety deposit box or a fire and water proof safe.

8.  Click the Burn button to create the Archive CD. The Preparing for 
Archive and Create Disc dialogs display the burn status. 

Note: If you cancel the burn process, you will not be able to use the CD 
again. 

9.  When the process is complete, you will 
be asked if you want to create a printed 
label for the Archive CD. Click Create 
Label if you want to go to the Projects 
tab and create a CD Label.

If you do not create a printed label, be 
sure to write the label on the CD, so you 
can easily locate the CD.
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Viewing Archived Photos
Once you have archived your photos, you can safely delete them from your 
hard drive to free up disk space. Even though the photos are gone from your 
hard drive, they are not forgotten by Paint Shop Photo Album! You can still 
view thumbnails of the archived photos without having to insert the CD into 
the drive.

To view thumbnails of photos on a PhotoSafe CD:

1.  On the Find panel, choose Favorite Folders 
from the Find using drop-down list. The list of 
Favorite Folders displays. 

2.  Click the plus sign (+) next to the PhotoSafe 
Archives folder to display a list of PhotoSafe 
CDs.

3.  Select a folder to view thumbnails of the photos on the PhotoSafe CD.

Note: To edit or print a photo, you must insert the PhotoSafe CD into the 
drive.



48    Protecting Your Memories



   Quick Corrections for Common Problems    49

6

Quick Corrections 

for Common 

Problems
With Paint Shop Photo Album you don’t need to worry about getting 
the perfect shot. You have all the tools you need to improve composition 
problems, color, and remove red eye.

What you'll need:

� A photo with color problems

� A photo containing red eye

� A photo with composition problems

� Jasc Paint Shop Photo Album 

Well provide you with ideas on how to:

� Rotate photos to the proper orientation

� Improve composition by cropping a photo

� Correct color problems in one click

� Remove red eye

NOTE: 

For detailed information about using the program, refer to the built-in 
Help press F1, or choose Help > Help Topics to open the Help 
window. For more information about using the Help Files, refer to 
“Using Help” on page 4
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Rotating Photos
If you forget to change the landscape or portrait settings on your camera and 
you have a photo or series of photos that need to be rotated, Paint Shop Photo 
album can do it without degrading the quality of your photo.

To rotate photos:

1.  Open Paint Shop Photo Album.

2.  Use the Find panel to open the folder 
containing the photos you want to rotate.

3.  On the Organize or Enhance tabs, select the 
photos that you want to rotate:

� To select a single photo, click the photo.

� To select multiple photos, press and hold Ctrl and click the photos. 

� To select multiple photos in a sequence, press and hold Shift, click the 
first photo in the sequence, and then click the last photo in the 
sequence.

4.  To rotate the photos to the left or right, click the Rotate buttons, in the 
bottom toolbar:

� Rotate Right Rotates the photo 90º clockwise.

� Rotate Left Rotates the photo 90º counter-clockwise.

Note: For more advanced rotation options refer to Help.

Selected 
Photos
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Cropping Photos
You can make a good photo into a great one by simply cropping the photo to 
improve the composition, remove distractions, and shift the focus where it 
belongs—on the subject. 

To crop a photo:

1.  Open Paint Shop Photo Album.

2.  Use the Find panel to open the folder 
containing the photo you want to crop. 

3.  Click the Enhance tab, and then on the Image 
Strip double-click the photo to open it .

NOTE: 

Cropping permanently removes the parts of the photo outside the crop area. 
To preserve your original photo, use Save As after cropping.
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4.  On the Enhance tab, click the Crop button to 
open the Crop window.

5.  Position the Crop window on the photo:

� Click and drag any side of the Crop 
window to change the size and shape of 
the window. For example, click the right 
edge of the Crop window and then drag 
left or right, to change the width of the 
Crop window.

� Click and drag any corner of the Crop window to change the overall 
size of the window without changing the shape of the window.

� Click anywhere in the center of the Crop window, and drag the 
window to change the crop position.

� Click Portrait or Landscape at the bottom of the window to 
change the orientation of the Crop window. Portrait selects a vertical 
orientation, while landscape selects a horizontal orientation.

Note: Once you have selected the crop shape, be sure to click and drag 
the corners of the Crop window to adjust the size.

6.  To select a specific crop size:

� Click the Crop Shape  button at the bottom of the Crop window 
and select the desired size (4x6 inches, 5x7 inches, etc.)

� Click the Pixel Dimensions  button at the bottom of the 
Crop window to open the Set Crop Size dialog. Enter the pixel size in 
the Width and Height fields. Mark the Preserve Aspect Ratio box to 
preserve the ratio of height to width.

7.  Click OK to crop the photo and close the Crop window.

NOTE: 

If you want to reverse your change, click the Undo button on the toolbar. To 
reapply a reversed change, click the Redo button on the toolbar.



Quick Corrections for Common Problems    53

Fixing Color Problems in One Click
If you have a photo that is great, except that it is tool dark, the color is off, and 
is kind of fuzzy, then use Paint Shop Photo Album’s Quick Fix Tool to 
simultaneously adjust the Brightness, Contrast, and Color Balance of a photo.

To use Paint Shop Photo Album’s Quick Fix Tool:

1.  Open Paint Shop Photo Album.

2.  Use the Find panel to open the folder containing the photo you want to 
fix.

3.  Double-click the photo to open it in the Enhance tab.

4.  Click the Quick Fix button on the toolbar to automatically 
adjust the photo.

5.  Use the Undo and Redo buttons on the toolbar to see the before and after 

of the adjustment.

NOTE: 

 If Paint Shop Photo Album’s Quick Fix didn’t work well enough, try jumping 
to Paint Shop Pro Studio and use One Step Photo Fix.
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Removing Red Eye
Use Paint Shop Photo Album’s Red Eye Tools to remove the red eye effect that 
frequently occurs in flash photography of humans and animals. For more 
advanced red eye correction, use Paint Shop Pro Studio’s Red Eye Tool.

To remove red eye:

1.  Open Paint Shop Photo Album.

2.  Use the Find panel to open the folder 
containing the photo with red eyes.

3.  Click the Enhance tab and then on the Image 
strip double-click the photo to open it.

4.  If necessary, zoom in on the photo. Click the Zoom button and click 
the area of the photo containing red eye to zoom in on that area. Left click 
to zoom out.

5.  Click the Red Eye button. The cursor changes to a “cross 
hair.”

6. Center the cursor over the 
red area of the eye, and then click the mouse 
to make the correction.

7. If needed, repeat the previous step to 
adjust additional eyes in the photo.
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Removing red eye with the Advanced Red Eye Tool:

1.  Open Paint Shop Photo Album.

2.  Use the Find panel to open the folder containing the photo you want to 
fix.

3.  Double-click the photo with red eyes to open it in the Enhance tab.

4.  If necessary, zoom in on the photo. Click the Zoom button and click 
the area of the photo containing red eye to zoom in on that area. Left click 
to zoom out.

5.  Choose Image > Advanced Red Eye, and click the red area in the eye to 
open the Advanced Red Eye dialog.

6.  Use the Detection slider to select how sensitive the program is to redness. 
For example, if you click the eye, and the correction bleeds into an area 
other than the pupil, you would want to make the correction less 
sensitive to redness.

7.  Use the Correction slider to adjust the lightness or darkness of the pupil. 
For example, if the correction looks too gray on the current eye, make the 
correction darker using the Correction slider.

8.  Mark the Include Highlights box to add a glint to the eye.

9.  Click OK to apply the correction.

10. If needed, repeat the previous steps to correct the other eyes in the photo.
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Paint Shop Photo Album also contains an Adjust Wizard that steps you 
through the process of correcting your photos. For information about the 
Adjust Wizard, refer to Help. In Paint Shop Photo Album, choose Help > Help 
Topics, click the Search tab, and search for Adjusting Photos Using the Adjust 
Wizard.

If these tools are not powerful enough or that you want to make other types of 
corrections Jump to Paint Shop Pro Studio. It contains many powerful 
correction tools. For more information, refer to “Using the Power Tools” on 
page 57.

WORKING IN TANDEM

You can use Paint Shop Pro Studio and Paint Shop Photo Album at the same 
time! While using Paint Shop Photo Album, choose File > Jump to Paint 
Shop Pro Studio to automatically open your photo in Paint Shop Pro Studio 
and apply more advanced editing or correction techniques.
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Using the Power 

Tools
You don’t need to worry about setting up your shots when you have 
Paint Shop Pro Studio. It contains all the power tools you need to fix up 
your photos. You can simultaneously correct photo problems, straighten 
crooked photos, sharpen blurry photos, and add flash to under exposed 
photos.

What you'll need:

� A collection of digital photos

� Paint Shop Pro Studio 

We’ll provide you with ideas on how to:

� Fix a photo in one step

� Straighten a crooked photo

� Remove a distraction from a photo

� Sharpen and add flash to a blurry, under exposed photo

� Enhance your appearance using the Dodge and Scratch Removal 
Tools

NOTE: 

For detailed information about using the program, refer to the built-in 
Help press F1, or choose Help > Help Topics to open the Help 
window. For more information about using the Help Files, refer to 
“Using Help” on page 4
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Correcting and Straightening a 
Photo
If you have a photo that could be great if only the color was better and the 
photo was straight, don’t worry—now you can fix it. 

If you don’t have time to figure out exactly what is wrong with a photo, then 
use One Step Photo Fix to automatically adjust the color balance, contrast, 
clarity, saturation, smooth edges, and sharpen an image. Once that is done, use 
the Straighten Tool to correct a crooked photo. In just a few minutes, your good 
photo will become great!

To fix a photo in one step:

1.  Open Paint Shop Pro Studio.

2.  Click the Open  button, and select a photo that needs color correction, 
and then click Open.
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3.  On the toolbar, click the Enhance Photo button and choose One Step 
Photo Fix , to automatically fix a photo. The program will 
automatically correct the color balance, contrast, clarity, saturation, 
smooth the edges, and sharpen your photo. in one step.

4.  To see the difference, click Undo  to see the before, and then click 
Redo  to see the after.
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To straighten a photo:

1.  Open the photo in Paint Shop Pro Studio.

2.  On the Tools toolbar, click the Straighten Tool. 
A straightening bar with end handles appears 
on the photo.

3.  Look for an area of your photo that contains a 
line that should be straight, and align each 
handle of the straightening bar with the part of 
the image that you want to be straight.

4.  On the Tool Options palette, choose from these options:

� Auto Paint Shop Pro Studio automatically straightens the image based 
on the position of the straightening bar.

� Make vertical Rotates the image to make the straightening bar 
vertical.

� Make horizontal Rotates the image to make the straightening bar 
horizontal.
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� Angle To choose a specific angle for the straightening bar, enter a 
value with the numeric edit control.

� Crop image Mark this checkbox to crop the edges of the image to 
make it rectangular after straightening. Clear this check box to fill 
edge areas with the background color.

� Rotate all layers Mark this checkbox to straighten all layers in the 
image.

5.  To apply the command, double-click the image or click Apply .

6.  To see the difference, click Undo  to see the before, and then click 
Redo  to see the after.
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Removing Distractions
If you have a photo that contains an object that detracts from an otherwise 
great shot, simply remove it with the Clone Tool. In the example we show, the 
man appears to have a white ball on his head, really it is just a light post, but it 
makes his head look strange. 

To remove a distraction:

1.  Open Paint Shop Pro Studio.

2.  Click the Open  button, and select a photo that has a distraction, and 
then click Open.

3.  On the Tools tool bar, select the Clone Brush , and play with the 
options until you get the effect you want.

� Shape Choose either a round or square brush tip.

� Size Defines the width of the brush tip in pixels.

� Hardness Controls the sharpness of the brush edges.

� Step Controls how frequently the brush tip touches the image.

� Density Controls how much of the surface is cloned. Higher amounts 
of density are recommended when using the Clone Brush.



Using the Power Tools    63

� Opacity How well the paint covers the image surface. At 100% opacity 
the paint covers everything. At 1% opacity the paint is almost 
transparent.

� Blend Mode How painted pixels are blended with pixels on 
underlying layers.

� Continuous Stroke Specifies whether paint builds up as you apply 
multiple strokes of less than 100% opacity over the same area. If this 
check box is marked, paint maintains a continuous color and 
repainting an area has no effect. If this check box is cleared (the 
default), each brush stroke over the same area applies more paint; the 
color darkens until it reaches 100% opacity.

� Aligned Mode Mark mark this option to have the Clone Brush paint 
from the point of the source area relative to the first point you clicked 
on the target area each time you stop and start painting again. You can 
keep clicking and dragging over the target area to fill in the source 
image. Clear the check box to have every stroke copy the same data.

� Sample Merged Mark this option to clone data from all layers merged 
together. Clear the check box to clone data from the current layer only.

4.  With the Clone Brush, right-click the area you want to 
use as the source, and then click the area to be cloned. 
In some cases, it might be best to click and drag the 
mouse over the area—it just depends on the photo.

5.  Continue painting until the distraction is removed.

TIP:

As you near the edges of an object, you may want to 
change the size of the brush.
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Fixing Exposure and Contrast
If you have a photo that is fuzzy and dimly lit, don’t delete it! You can quickly 
fix these problems with the Sharpen, Fill Flash, and Backlighting Tools.

The photo we’re using needs more flash and sharpening.

About the Fill Flash and Backlighting Tools
If you have a photo containing dark shadows or very bright areas, try adjusting 
the flash and backlighting to enhance the details lost in the photo.

� Fill Flash  Use this tool when the subject of your photo is dark compared 
to the background of the photo.

� Backlighting  Use this tool when the background of the photo is too 
bright when compared to the subject of the photo.

About the Sharpening Tools
Paint Shop Pro Studio contains three 
tools that sharpen your soft focused 
photos:

� Sharpen and Sharpen More 
These tools focus the image and 
improve its clarity by increasing the contrast between adjacent pixels where 
there are significant color contrasts, usually at the edges of objects. The 
Sharpen More command sharpens with a stronger effect than the Sharpen 
command. Both commands are automatically applied to the image.

� Unsharp Mask This tool sharpens the mid- to high-contrast edges in the 
image without enhancing noise. This command locates adjacent pixels that 
have a difference in lightness values that you specify and increases their 
contrast by an amount you specify. This command is typically used in 
professional color corrections.
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To add flash and sharpen a photo:

1.  Open Paint Shop Pro Studio.

2.  Click the Open  button, and select a photo that needs the adjustment, 
and then click Open.

3.  On the toolbar, click the Fill Flash  button to open the Fill Flash Filter 
dialog.
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4.  If necessary, click the Navigate  button and 
adjust the focus so that the subject is centered in 
the Preview window. Then, use the Zoom In 

 or Zoom Out  buttons to adjust the 
previews.

5.  To view the strength of the adjustment on the 
photo while you work, click the Auto Proof  
button. 

6.  In the Strength field, drag the slider to add flash 
to your photo.

7.  Click OK to apply the adjustment. 

8.  Now let’s adjust the sharpness, click the Sharpen More  button on the 
toolbar to automatically sharpen the photo.

9.  To see the difference, click Undo  to see the before and then click 
Redo  to see the after.
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Combining Two Photos
Have you ever taken photos of the exact same subject, and if you could 
combine them together, they would be the perfect photo? With Paint Shop 
Studio, you can!

In our example, we have two photos (taken using a tripod) of the same subject. 
In one photo, the foreground is vivid, but the sunset is bland. In the other, the 
foreground is dark, but the sunset is vivid. We’re going to combine these two 
photos, to make one great photo.

To combine two photos:

1.  Open two photos of the same subject in Paint Shop Pro Studio.

2.  We’ll use the Background Eraser to remove the sky from the photo with 
the bland sunset. On the Tools toolbar, click the Background Eraser .

3.  On the Tool Options palette, choose the brush tip, size, opacity, hardness 
and other options. For the opacity setting, 100% erases pixels to complete 
transparency and a lower opacity erases pixels to partial transparency.

NOTE: 

The Background Eraser cannot be applied on the background, which does 
not support transparency. If you apply the tool to the background, you are 
prompted to promote it to a full layer.
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4.  Drag on the layer around the edges of the subject to erase the background 
area.

� To erase pixels, left-click and drag the brush across the photo.

� To erase a straight line, click once at the beginning point, then press 
Shift and click the end point. To continue the straight line, move to 
the next point and press Shift and click.

� To restore erased pixels, right-click and drag the brush around the 
photo.

5.  Once you have erased the entire background, press Ctrl + C to make a 
copy the photo with the erased background.

6.  Now, switch to the other photo. Ours is a photo with a vivid 
sunset. We’re going to enhance the sunset a little using One 
Step Photo Fix.
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7.  Choose Edit > Paste > Paste as New Layer. The copied photo with the 
erased sunset is copied over the top of the other photo as a new layer.

8.  Because our photos were taken using a tripod, we don’t need to adjust the 
layer composition. When you paste the new layer, you can use the Move 
Tool to adjust the placement of the layer so that it matches up with the 
bottom layer.

9.  When you’re done, be sure to use Save As to save the new image.

+ =
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Enhancing Your Appearance
If you have a photo of yourself that you like, but you don’t want to share with 
others because your teeth look yellow, or your eyes aren’t as bright as you’d 
like, or perhaps you have a cut or blemish that you’d like to remove, you can 
quickly resolve these problems with Paint Shop Pro Studio.

To enhance your appearance:

1.  Open Paint Shop Pro Studio.

2.  Click the Open  button, and select a photo to enhance, and then click 
Open.

3.  Use the Dodge Brush to whiten teeth or the whites of 
your eyes. On the Tools Toolbar, select the Dodge 
Brush. 

TIP:

The Clone Tool works great for removing cuts and blemishes! 
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4.  On the Tool Options palette, configure the settings. and play with the 
options until you get the effect you want.

� Shape Choose either a round or square brush tip.

� Size Defines the width of the brush tip in pixels.

� Hardness Controls the sharpness of the brush edges.

� Step Controls how frequently the brush tip touches the image.

� Density Controls the how much of the surface is brightened. Medium 
amounts of density are recommended when using the Dodge brush.

� Opacity How well it covers the image surface. At 100% opacity, the it 
covers everything. At 1% opacity, it is almost transparent.

� Continuous Stroke Specifies whether it builds up as you apply 
multiple strokes of less than 100% opacity over the same area. If this 
check box is marked, paint maintains a continuous color and 
repainting an area has no effect. If this check box is cleared (the 
default), each brush stroke over the same area applies more paint; the 
color darkens until it reaches 100% opacity.

� Limit Choose which option you want to limit for the Dodge Tool, 
either None, Shadows, Midtones, or Highlights.

5.  Next, drag the mouse over the areas that need to be 
whitened. You may need to zoom in on the area to 
get the best results.
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6.  Now let’s use the Scratch Remover Tool to reduce the appearance of lines 
and wrinkles. On the Tools toolbar select the Scratch Removal Tool , 
and configure the tool options.

� Width Defines the width of the selection area in pixels.

� Selection Boxes Choose either a round or square end. 

7.  Now, click and hold down the mouse while dragging over the wrinkle.

8.  Continue making the corrections until you’re done!
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Crafty Projects
Let your creativity soar with Paint Shop Photo Album. Photo Album 
offers simple templates that you can use to create scrapbook pages, 
greeting cards, coffee table books, calendars, and more. If you want 
even more creative options, use Paint Shop Pro Studio. 

What you'll need:

� A collection of digital photos

� Jasc Paint Shop Photo Album

� A photo quality printer and photo quality paper

We’ll provide you with ideas on how to:

� Create a scrapbook page, greeting card, coffee table book, and a 
calendar using Paint Shop Photo Album.

NOTE: 

For detailed information about using the program, refer to the built-in 
Help press F1, or choose Help > Help Topics to open the Help 
window. For more information about using the Help Files, refer to 
“Using Help” on page 4
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Creating a Scrapbook Page
If you’re short on time, but still want to get in on the scrapbooking craze —you 
can with Paint Shop Photo Album. Just create an Album Page using one of the 
many templates available, select a theme, page style, drag photos into the cells, 
add text and print. In no time at all, you’ll have an array of scrapbook pages 
that you can put in an album, frame, or share with others. And the best part is, 
there is no mess to clean up once you’re done!

To create an Album Page:

1.  Open Paint Shop Photo Album.

2.  Use the Find panel to open the folder 
containing the photos you want to use in your 
Album Page.

3.  Click the Create tab, click Album Page, and 
then select the page layout (Vertical, 
Horizontal, or Square). 

Note: By default, Photo Album opens the last saved project in the Create 
tab. To close the project, click the Close button in the upper right corner 
of the project window.
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4.  Select an album style from the Theme drop-
down list. 

Previews of the Page Styles associated with 
that album style display in the Settings panel.

5.  On the Settings panel, select a Page Style 
containing the number of image and text cells you 
want to use for your page.

The selected Page Style displays in the Project 
window.

6.  From the Image Strip, click and drag photos into the 
cells of the layout.

Note: To remove a photo from a cell, simply drag another photo on top of 
the photo the cell.

7.  Adjust photo placement in the cell, on the Settings panel.

8.  To add text, click a text cell, or click the Text button on the toolbar. On the 
Settings panel, type your text in the Text field. The text automatically 
displays in the Text cell on your album page.
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Note: To edit text, click the Text cell and edit the text in the Text field on 
the Settings panel. To delete text highlight the text in the text fields, and 
press Delete.

9.  To add additional Album Pages, click the Add Page button at the 
bottom of the Project window and repeat the previous steps.

10. To save your Album Pages, click the Save button on the toolbar. The 
pages will be saved in the Jasc Project File (.JascProject) format.

11. When you’re done you can print your Album Pages, click the Print 
button on the toolbar.
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Creating a Greeting Card
If you have ever been frustrated because you can’t find the perfect greeting 
card in the store, just use Photo Album to create your own! It contains Greeting 
Card templates that you can use to create special cards featuring your own 
photos and greetings. Just select a theme, page style, drag pictures into the 
cells, add text, and print.

To create a Greeting Card:

1.  Open Paint Shop Photo Album.

2.  Use the Find panel to open the folder 
containing the photo you want to use in your 
Greeting Card.

3.  Click the Create tab, and then click Greeting 
Card.
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4.  On the Settings panel, select a card theme 
(single or double-fold).

5.  Next, select a page style that contains the 
number of photo and text cells you want for 
your card. 

6.  The selected page style displays in the project 
work area. Now, just click and drag photos 
from the Image Strip into the cells of the 
Greeting Card.

7.  To adjust photo placement in the cell, on the 
Settings panel:

� Click Fill Frame to enlarge the photo to fill 
the cell. Some parts of the photo may be 
cropped. 

� Click Fit to Frame to size the photo to show the entire photo in the 
cell. Some parts of the photo will be hidden if the cell has an oval 
shape.
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8.  To add text, click in a text cell, or click the Text button on the toolbar. On 
the Settings panel, type your text in the Text field. The text automatically 
displays in the Text cell.

9.  If you want to save your Greeting Card, click the Save button 
to open the Save As dialog, enter a name for the file, and click 
Save. The card will be saved in the Jasc Project File 
(.JascProject) format.

10. To print your Greeting Card, place paper in the printer and 
click the Print button. 
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Creating a Calendar
Share your memories with others by creating a Calendar using your own 
photos.

To create a Calendar:

1.  Open the folder, containing the photos you 
want to use in your calendar. 

2.  Click the Create tab, click Calendar, select the 
Month and Date for the first page, and then 
click OK.

3.  On the Settings panel, select the Page Style that you want to use for your 
calendar. The selected style displays in the Project window.
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4.  From the Image Strip, click and drag photos into the cells of the layout.

Note: To remove a photo from a cell, simply drag another photo into the 
cell on top of the old photo.

5.  To adjust photo placement in the cell, on the Settings panel:

� Click Fill Frame to enlarge the photo to fill the cell. Some parts of the 
photo may be cropped. 

� Click Fit to Frame to size the photo to show the entire photo in the 
cell. Some parts of the photo will be hidden if the cell has an oval 
shape.

6.  To add pages to the calendar, click the Add Page button at the bottom 
of the Project window and repeat the previous steps.

7.  To save your calendar pages, click the Save button on the toolbar. The 
pages will be saved in the Jasc Project File (.JascProject) format.

8.  To print your calendar pages, Click the Print button on the toolbar.

You can also use the Create tab to make other projects such as E-Cards, CD 
Labels, and MyPublisher books.
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Discovering Your 

Creative Genius
Let your creative side shine with Paint Shop Pro Studio. You have all 
the tools you need to create fabulous works of art, funny photo 
caricatures, to scan and preserve school memories, add captions and 
thought bubbles to photos—and more!

What you'll need:

� A collection of digital photos

� Jasc Paint Shop Pro Studio 

We’ll provide you with ideas on how to:

� Create a digital scrapbook page from scratch

� Add text in thought bubbles 

� Create a photo caricature

� Preserve school memories by scanning artwork and laying it out on a 
canvas

NOTE: 

For detailed information about using the program, refer to the built-in 
Help press F1, or choose Help > Help Topics to open the Help 
window. For more information about using the Help Files, refer to 
“Using Help” on page 4
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Making a Scrapbook Page 
You can layout scrapbook pages digitally, and save time and money in the 
process. You no longer need to purchase costly paper, glue, ribbon, or other 
embellishments, with Paint Shop Pro Studio, you can just make them! All you 
need is your imagination and a collection of digital photos!

Here are the basic steps for making your scrapbook page:

� Create a canvas

� Add photos

� Add embellishments

� Add text

To create a canvas:

1.  The first step is to create a blank canvas. 
Choose File > New to open the new image 
dialog.

2.  On the New Image dialog, the size, color, 
and resolution for the canvas.

� Units Choose the unit of measurement 
for the Height and Width fields.

� Height and Width Enter the size for 
the canvas.

� Resolution Choose the image 
resolution. Most printers can print 
between 180-200 ppi.

� Color The color for the canvas.

3.  When your done, click OK.
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To add photos:

1.  Choose File > Browse to open the Browser window.

2.  Locate the photos you 
want to use in the 
folders on the left.

3.  Click and drag the 
photos onto the canvas. 
Notice that the Layer 
palette adds the photos 
as new layers. 

If you hover the mouse 
over the layer name, it 
displays a preview of 
the selected layer. If 
you want to change the 
name of a layer, right 
click the layer and 
choose Rename and 
enter a descriptive name for the layer.
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4.  Next, use the Deform Tool to resize the photos in your canvas. Click and 
drag the corners to change the size of the photo. To resize the photo 
proportionally, right-click and drag one of the corners. Hover the mouse 
in the middle to move the photo into position.

5.  Now select the other photo from the Layer palette, and repeat the 
previous step. 
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To add embellishments:

1.  Now let’s add a border between images. On the Tools toolbar select 
Preset Shapes; and then on the toolbar, select the shape for the 
embellishment you want to add.

2.  Next click and drag the shape to the desired size and position.

3.  Now we’ll fill the Preset Shape with a color from the 
Materials palette. Click the Foreground Color to open 
the Material dialog.
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4.  With the Material dialog open, click the area around the photo containing 
the color you want to mimic. Notice how the color and the color number 
are automatically added as your color choice.

5.  Next, on the Tools toolbar, select the Flood Fill 
Tool and click in the preset shape to fill it with the 
selected color.
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6.  Now let’s lighten one of the photos by adjusting the Hue and Saturation. 
Select a photo from the Layer palette, and choose Adjust > Hue and 
Saturation > Hue, Saturation and Lightness.

7.  Drag the Lightness slider to achieve the desired lightness in the photo, 
and then click OK. You now have a light area that is perfect for adding 
text.
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To add text:

1.  On the Tools toolbar, click the Text Tool  and click inside your image 
to open the Text window.

2.  Now choose your foreground and background colors 
from the Materials palette and configure the text 
settings in the toolbar.

3.  Enter your text in the Text window and click Apply. A 
new layer for the text is added in the Layer palette.

4.  Place your mouse in the center of the text, the mouse cursor changes into 
the move cursor, click and drag the text into position on the image.

TIP:

If you want to edit text, Be sure to select the text layer from the Layer palette, 
and highlight the text in the Text window before you make changes. 
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5.  Repeat the previous steps to add additional text. 

6.  When you’re done, be sure to save the file as a Paint Shop Pro image to 
retain the layers for future edits.
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Creating Caricature
You can use your own photos to create a caricature of a person or animal to use 
in greeting cards and calendars—just like the ones you see in the stores and on 
TV. 

Using the Warp Brush you can twirl areas of images, contract or expand parts 
of a photo to make someone’s muscles larger, distort the shape of their eyes, 
lips, or anything else you can imagine.

About the Warp Modes
There are six different warp modes, and two modes that unwarp. All warp 
modes are Time-dependant, meaning, the longer you hold down the mouse the 
more pronounced the warp becomes.

 Push pushes pixels in the direction of the stroke (similar to smearing 
paint).

 Expand creates a bulge from the center of the brush. 

 Contract pulls pixels into the center of the brush.

 Right Twirl rotates pixels clockwise around the center of the brush.

 Left Twirl rotates pixels counter-clockwise around the center of the brush.

 Noise causes random movements of pixels under the brush.

 Iron Out reduces the amount of warping.

 Unwarp removes unapplied warps.
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To create a cariacture:

1.  Open an image in Paint Shop Pro Studio. 

2.  On the Tools toolbar, select the Warp Brush.

3.  Now, on the Tool Options palette, configure the 
Tool Options:

� Warp Modes, choose the type of warp. We’ll be using the Push brush 
to make the cat’s ears bigger and the Expand Brush to bulge the eyes.

� Size, how big the big the brush. Making the brush outline large 
enough to include pixels outside the warp area, this makes a nice 
blend between object edges.

� Hardness, controls the hardness of the brush edges. To keep the ears 
looking natural we’ll set this to about 65.

� Strength, enter a percentage (0 to 100) that specifies how strong the 
warping effect is. Full strength is 100%; minimum strength is 1%.

� Edge mode, select either a Draft mode quality, and Final apply mode 
quality. 
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4.  Do one or both of the following to warp the image:

� Click and drag in the image.

� Place the cursor at one position and hold down the 
mouse button to repeat the effect at one area.

5.  Continue warping using the other brushes until you 
get the effect you like!
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Illustrating Photos
Use the Preset Shapes to add objects like thought bubbles, arrows, stars, and 
other shapes onto your photos without having to draw them.

We’ll show you how to create a fun photo that you can use on a greeting card, 
send via e-mail, or whatever else you can dream up! 

To add a thought bubble:

1.  Open an image in Paint Shop Pro Studio. 

1.  On the Tools toolbar, click the Preset Shape Tool .
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2.  On the Tool Options palette, click the Preset Shape drop-down window 
and select a thought bubble shape.

3.  If necessary, adjust the following options:

4.  Now, click the mouse on the image, hold the 
mouse button down, drag out the thought 
bubble, and release the mouse. 

5.  You can then resize it by dragging out the 
corners. 

6.  To reposition the bubble, hover the mouse in the middle of 
the bubble, the cursor changes to the Move Tool, then click 
and drag it to the appropriate position.
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7.  Now let’s add text in the thought bubble! On the Tools Toolbar, click the 
Text Tool .

8.  On the Materials palette, select the foreground (for 
text it is the outline) and fill color for the text. If you 
don’t want an outline around your text, then choose 
the same color for both color boxes.

9.  Next, choose the text settings on the Tool Options 
palette.

10. Click in the bubble, to open 
the Text window. Type your 
text, and click Apply. You 
can re-position the text just 
like you did the bubble.

11. When you’re done, you’ll 
have a unique photo to share with 
family and friends!
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Preserving School Memories
If you have school age children, then you know how many art projects they can 
create in a short amount of time. After awhile, your storage area becomes 
cluttered with boxes of priceless art, that you can’t bear to throw away.

If you have a scanner, then you can make digital replicas of your children’s art 
that you can keep forever. If you don’t have a scanner, then just take a photo of 
the artwork with your digital camera.

Once you have a digital copy, you can use Paint Shop Pro Studio to create a 
collage that you can print and share or use in a scrapbook. 

To layout a collage:

1.  Click the Browser button  on the toolbar to open the Paint Shop Pro 
Studio Browser. Use the Find panel to locate the folder containing the 
photos of your art projects.

2.   On the Browser, double-click each image to open it in Paint Shop Pro 
Studio, and then close the Browser.

3.  Now let’s create the canvas onto which we will place the artwork. Click 
the New Image  button to open the New Image dialog.

4.  In the Image Dimensions group box, choose 
Inches from the Units drop-down list and 
then enter the image dimensions for the 
Height and Width.
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5.  Enter 200 in the Resolution field. Most printers 
can print between 180-200 ppi.

6.  In the Image Characteristics group box, choose 
Raster Background and click the Color box to 
open the Material Properties dialog. 

7.  On the Material Properties dialog, click the 
Pattern tab.

8.  On the Pattern tab, click the down-arrow on the 
pattern preview to display the list of available 
patterns. Use the Scroll bar to view all your options, and then click a 
pattern to select it.

9.  When you’re done, click the OK button on the Materials Properties 
dialog.

10. Click OK on the New Image dialog. The new image opens (your canvas) 
in Paint Shop Pro Studio. 
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11. The Layer palette displays the 
canvas as a new Raster Layer. 
Let’s rename the layer, so it is 
easy to recognize. Right-click 
the layer name and choose 
Rename, and then type the 
new name.

12. To place the artwork on the 
canvas, select one of the open 
photos, and press Ctrl + C to 
copy the photo. Then, select 
the background paper, and 
choose Edit > Paste > Paste as 
a New Layer.

The art work is added as a new layer on top of the canvas, in it’s original 
size.
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13. Now, let’s edit the flower to make it smaller. 
From the Tools Toolbar, select the Deform Tool.

14. A red bounding box surrounds the flower. To 
change the size of the flower, click the corner, 
and drag the box to the desired size. To resize 
proportionality, right-click the corner on the box and drag.

15. To move the flower, hover in the center of the flower 
to display the Move Tool, and then click and drag the 
photo into position.

16. Continue copying photos onto the canvas and 
renaming their layers as shown in the previous steps.

17. To make edits to individual pieces of art, simply click 
its layer on the Layer palette to select it. 
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18. Finish resizing them using the Deform Tool, and position each piece on 
the background, until you have a layout that you like—you can even add 
text. 
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Making the Old New 

Again 
Use Paint Shop Pro Studio to scan your old family photos and make 
digital copies that last for decades to come. Once you have scanned your 
photos, you can use Paint Shop Pro Studio to restore faded photos and 
repair scratches or other damage, and ensure lasting memories for years 
to come. 

You can also make new photos look old and use them in heritage style 
scrapbook pages or frame them.

What you'll need:

� A scanned copy of an old photo

� A collection of digital photos

� Jasc Paint Shop Studio 

Well provide you with ideas on how to:

� Restore faded photos (works on both color and black and white 
photos)

� Repair scratches and tears

� Make a new photo look old

NOTE: 

For detailed information about using the program, refer to the built-in 
Help press F1, or choose Help > Help Topics to open the Help 
window. For more information about using the Help Files, refer to 
“Using Help” on page 4
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Correcting Faded Photos
With time and exposure to the elements, especially light, the dyes in a photo 
fade. Colors become less vivid, the image acquires an undesirable color cast, 
and contrast is lost. Use the Fade Correction command to restore color and 
contrast to faded photos. 

To correct a faded photo:

1.  Open an old photo in Paint Shop Pro Studio.
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2.  Before we start making corrections, let’s crop the photo. On the Tools 
toolbar, select the Crop Tool , and then click and hold the mouse 
while dragging the corners of the crop rectangle to make the crop area.

3.  Double-click in the crop area to crop the image.

4.  Choose Adjust > Color Balance > Fade Correction to open the Fade 
Correction dialog.
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5.  On the Fade Correction dialog click the Navigate button  and adjust 
the focus so that the subject is centered in the Preview window. Then, use 
the Zoom In  or Zoom Out  buttons to adjust the previews.

6.  To view the strength of the adjustment on the photo while you work, click 
the Auto Proof button .

7.  Select the amount of correction. Start with 45 and adjust the value until 
the image looks the most natural, then click OK.

Note: Use the minimum value that produces a good correction. If you 
apply too much correction, highlight and shadow areas may lose detail 
and objects may blend together.

8.  To see the difference, click Undo  to see the before and then click 
Redo  to see the after.
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Removing Scratches and Tears
Paint Shop Pro Studio contains the tools you need to restore your collection of 
old photos! If you have old scanned photos that contain scratches or tears, you 
can use the Scratch Remover Tools to repair and restore them.

To use the Scratch Remover Tool:

1.  Open the photo with scratches in Paint Shop Pro Studio.

ACHIEVING THE BEST RESULTS

If the scratch background is highly textured or contains many image 
variations (say, a flower, a face, and a wall), the result may not be as 
satisfying.

Try these tips to get the best results:

� Before using the Scratch Remover Tool, select the area that contains the 
scratch.

� If there are many small scratches in the image, use the Automatic Small 
Scratch Remover command. For more information, refer to Help.

� Use a width of about 3 or 4 pixels wider than the scratch itself.

� For scratches over several different backgrounds, try removing the scratch 
a section at a time.

� Consider using the Clone Brush instead.
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2.  On the Tools toolbar select the Scratch Remover Tool , and configure 
the tool options.

� Width The width, in pixels, of the Tool. Choose a width that is about 3 
or 4 pixels wider than the scratch. If the width is considerably larger 
than the scratch, you will lose image detail.

� Selection boxes The shape of the Scratch Remover Tool. Select the flat-
end option  to correct scratches that are perpendicular to object 
edges in the image or are in an open area (the background is similar 
and has no objects in it). Select the pointed-end option  to correct 
scratches at an angle to object edges in the image (with this option, 
you can place the bounding box closer to the edges).

3.  Center the cursor just outside one end of the 
scratch, then click and drag the bounding box over 
the scratch:

� If the bounding box width is 10 or fewer pixels, 
the box is single-sided. Position the box so that 
the edges surround, but do not touch, the 
scratch.

� If the bounding box width is more than 10 pixels, the box is double-
sided. Position the box so that the inner edges surround, but do not 
touch, the scratch.

4.  When the rectangle properly encloses the scratch, release the mouse 
button. The scratch is removed. 

5.  Continue removing scratches until you are finished!
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Making a New Photo Look Old
By simply applying a Sepia tone, noise, and a white border, you can make a 
new photo vintage. 

To make a new photo look old:

1.  Open a photo in Paint Shop Pro Studio.

2.  To make the photo appear aged, we’ll 
apply a Sepia Effect. Choose Effect > 
Artistic Effects > Sepia Toning to open 
the Sepia Toning dialog.
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3.  In the Amount to Age dialog, enter the number of years you want to age 
the photo and then click OK.

4.  Now let’s add a border around the photo so it 
looks as if it were printed years ago. Choose 
Image > Add Borders to open the Add Borders 
dialog.

5.  On the Add Borders Dialog choose Centimeters 
from the Measurement drop-down list. Mark 
Symmetric, and enter 1 in the Left group box.
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6.  Now select the color for the border. Click the Color 
box to open the Color dialog, choose white from 
the Color Matrix, and then click OK.

7.  Finally, let’s add some noise to reduce the detail in 
the image and add a grainy texture. Choose 
Adjust > Add/ Remove Noise > Add Noise to 
open the Add Noise dialog.

8.  On the Add Noise dialog, configure 
the settings:

� Choose the pattern of the noise: 
Random, Uniform, or Gaussian. 
With Uniform noise, the color of 
the noise resembles the original 
pixels. With gaussian noise, the 
majority of the noise values are 
even closer to the original.

� In the Add Noise edit box, select 
the percentage of noise to add.

�  To use colored pixels, clear the 
check box.

9.  Click OK to apply the settings.
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Showing Off 
Your family and friends can’t wait to see your photos—so just send 
them to them! The Quick E-mail Tool allows you to automatically 
optimize photos for quick download and automatically attaches them to 
an e-mail message. 

If you prefer prints of your photos, then upload your photos to a photo 
sharing service. Or, burn them to a QuickCD and take them to a store to 
be printed. 

What you'll need:

� A collection of digital photos

� Jasc Paint Shop Photo Album 

� A default E-mail application that supports the MAPI Standard (such 
as AOL, Hotmail, Yahoo, Microsoft Outlook, or Outlook Express) and 
be configured to use the MAPI E-mail client

� An Internet connection

� An account with a photo sharing service

� A blank CD and a CD burner

Well provide you with ideas on how to:

� Quickly send optimized photos via e-mail

� Burn photos to a QuickCD

� Upload photos to a photo sharing service

NOTE: 

For detailed information about using the program, refer to the built-in 
Help press F1, or choose Help > Help Topics to open the Help 
window. For more information about using the Help Files, refer to 
“Using Help” on page 4
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Sending Quick E-mail
Use Paint Shop Photo Album’s Quick E-mail Tool when you want to quickly 
send optimized photos. The program automatically reduces the size of the 
photos and converts them to the JPEG file format so they can be sent and 
opened quickly.

To send photos using Quick E-mail:

1.  Open Paint Shop Photo Album.

2.  Open the folder containing the photos you 
want to send. 

Note: If you are using AOL as your default E-
mail application, be sure to log into AOL 
before you send your e-mail message.

3.  Click the Share tab and select the photos that 
you want to send via E-mail.

� To select one photo, click the photo.

� To select multiple photos, press and hold Ctrl and click the photos. 

� To select multiple photos in a sequence, press and hold Shift, click the 
first photo in the sequence, and then click the last photo in the 
sequence.

4.  Click the E-mail button and select Quick E-
mail. On the Organize and Enhance tabs choose 
Share > Quick E-mail. The selected photos are 
automatically resized and attached to an E-mail 
message.
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5.  Complete the To, 
Subject, and Message 
fields.

6.  Click Send to deliver 
the message—that’s all 
there is to it!
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Burning a QuickCD
Use Paint Shop Photo Album’s QuickCD feature when you want a fast and easy 
way to burn selected photos to CD. This is useful when you want to share your 
photos on CD or take your photos to a store to order prints.

To make a QuickCD: 

1.  Open Paint Shop Photo Album.

2.  Open the folder containing the photos you 
want to burn to CD.

3.  Select photos. If no photos are selected, then all 
of the photos in the folder will be burned to 
CD.

� To select multiple photos in succession, click 
the first photo, press and hold Shift, and then click the last photo.

� To select multiple random photos, press Ctrl and click the photos.

4.  Insert a blank disc into your burner. 

5.  Click the Share tab.

6.  Click the QuickCD button on the toolbar to open the 
QuickCD dialog.

7.  Enter a name for the QuickCD in the 
Disc Label field.

8.  From the Drive drop-down list, select 
the CD/DVD-RW device used to burn 
CDs or DVDs.

9.  From the Speed drop-down list, select 
the appropriate write speed for the 
media.

NOTE: 

In order to use this feature, you must have a CD or DVD burner. This feature 
works with both CD and DVD media.
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Note: If you put a blank CD into the drive before step 4, the disc will be 
tested and the recommended write speed will be determined. If you have 
problems burning at the recommended speed, change the burn speed to a 
lower setting.

10. Select the number of copies of the QuickCD that you want to create in the 
Copies field. 

11. Mark the Finalize disc box, if you do not want to burn additional files on 
the CD at a later time.

Note: This option is only available for CD media. DVD media is always 
finalized, meaning no additional files can be burned on the DVD after the 
initial burn.

12. Click the Burn button to begin the burn process. When it’s done, you’ll 
have a CD containing your photos.
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Uploading Photos to a Photo 
Sharing Site
Use Paint Shop Photo Album to upload your photos to a photo sharing site. 
Photo sharing services allow you to upload and store your photos online, order 
high-quality photo prints and greeting cards, and share your photos online.

You can use Photo Album to upload selected photos or an entire folder to a 
photo sharing site.

To upload photos to a photo sharing service:

1.  Open Paint Shop Photo Album.

2.  Open the folder containing the photos you 
want to upload to a photo sharing site.

3.  Click the Share tab.

4.  Select the photos that you want to upload. If no 
photos are selected, all of the photos in the 
folder will be uploaded.

� To select one photo, click the photo.

� To select multiple photos, press and hold Ctrl and click the photos. 

� To select multiple photos in a sequence, press and hold Shift, click the 
first photo in the sequence, and then click the last photo in the 
sequence.
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5.  Click the Order Prints button in the toolbar, to open the Order Prints 
window. 

6.  To add online titles and descriptions to photos 
in the Order prints window, choose a photo, 
click Add Info , and then enter the 
information:

� Online Title Identifies a photo on the Web 
site after it has been uploaded.

� Online Description A message that you 
want printed on the back of any prints that 
you order. This information is transmitted 
to the photo sharing site when the photo is 
uploaded.

7.  To associate the same title and/or description 
with a group of photos, or an entire folder, 
simply select the photos or folder, type in the 
Online Title and Description information, and 
then click Apply to All or Apply to Selected 
in the Info panel. 

.
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8.  Click the Upload Photos button in the Order Prints window to 
display the Login window for the photo sharing site.

9.  Enter your login information and then click Login.

10. The photos are uploaded to the photo sharing site where you can order 
prints, t-shirts, posters, and other products.

NOTE: 

Not all photo sharing services support online titles and descriptions.
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